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Course Details 

Instructor Contact Information 

Douglas F. Robertson 
Professor, Developmental Mathematics and Computing 
Department of Curriculum and Instruction 
College of Education and Human Development 
University of Minnesota 
  
Office: 270D Peik Hall, 612-625-1075 
Postal Mail: 125 Peik Hall, 159 Pillsbury Drive SE, Minneapolis, MN 55455-0208 
Campus Mail: 125 Peik (delivery code 4301) 
  
Email: droberts@umn.edu 
Web Site: http://www.z.umn.edu/robertson  

Prerequisites 

You should have some familiarity with Microsoft Windows, which is the operating 
system1 most PCs run on. The textbook is written to Microsoft Windows 10, but older 
versions may also work.  

If you have never used Windows, you will find it useful to read textbook pages 1 
through 94, which contain basic information that will make the rest of the course go 
more smoothly for you. You do not have to do the activities on those pages. 

Textbook 

Gaskin, Vargas, Geoghan & Graviett. GO! with Microsoft Office 365, 2019 Edition 
Introductory. New York: Prentice Hall, 2020. ISBN: 9780135417812. We do not use 
the CD or access code that comes with some new books, so a used copy is fine. 

Computer access 

You may use any Windows computer that has the 2016 or 2019 versions of Microsoft 
Excel, Word, and PowerPoint. If you want to do the extra credit Access projects then you 
will need that program also. You can get Office 365 free through the U. See the syllabus 
for details. The Macintosh versions of the software are different from the Windows 
versions so using a Mac for this course will be a bit more challenging. It is possible to set 
up a Windows partition on your Mac but you might find that expensive. See the link on 
my web site for more information. Contact the U of M computer help service Tech Stop 
at 101 Coffman Union, 612-301-4357, help@umn.edu if you need help. 

That being said, the textbook has many “Mac Tips” that point out how things are 
different on the Mac. You might want to use your Mac for as much as you can and 
then use the classroom or public labs Windows computers for the parts that are 
confusing. 

                                            
1 An operating system, like Windows 10 or Mac OS, is a program that manages other programs, like 

Word. A program (AKA application or simply app) is a set of instructions that accomplishes a task.  

 

Be sure to read footnotes

http://www.z.umn.edu/robertson


SG2  COURSE DETAILS 

Using your own computer will be the most convenient and efficient way to do the 
course work. If you don't have a computer with the proper software you may use the 
computers in the University Microcomputer Labs on campus. On my web site there 
is a link that shows a complete list and schedule of when the labs are open.  

Honesty  

You may get help and work with others on the projects but you must turn in your own 
work. That is, someone can help you figure out what to do but you must, in the end, 
do it yourself. Copying the work of someone else is academic misconduct and may 
result in your receiving a 0 on a project, failing the entire course, or being expelled 
from the University.  

Credits and Workload Expectations 

For undergraduate courses, one credit is defined as equivalent to an average of 
three hours of learning effort per week necessary for an average student to achieve 
an average grade in the course. Because this is a four-credit course, you should 
expect to spend 3 x 4 = 12 hours per week attending class, working on projects, and 
studying for exams.  

Course Grade 

The course grade will be determined by your scores on the homework projects and 
the exams. See the syllabus handed out in class for details. 

The letter grades will be determined according to the following chart. 

Letter Grade Points Needed Definition 

A = 4.00 100 – 95 Represents achievement that is outstanding 
relative to the level necessary to meet course 
requirements A- = 3.67 94 – 90 

B+ = 3.33 89 – 86 Represents achievement that is significantly 
above the level necessary to meet course 
requirements 

B = 3.00 85 – 82 

B- = 2.67 81 – 80 

C+ = 2.33 79 – 76 
Represents achievement that meets the 
course requirements in every respect 

C = 2.00 75 – 73 

C- = 1.67 72 – 70 

D+ = 1.33 69 – 68 Represents achievement that is worthy of 
credit even though it fails to meet fully the 
course requirements D = 1.00 67 – 65 

S none 100 – 73 
Represents achievement that is satisfactory, 
i.e., is equivalent to a 2.00 

F = 0.0 under 65 
Represents a failure to meet course 
requirements 

N = 0.0 under 73 
Represents a failure to meet course 
requirements 
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Projects 14 and 15 cover Access. They are for extra credit 
and NOT required nor are they covered on the final exam. 
If you do them the scores will be added to your homework 

total when final grades are calculated.  
Thus, it is possible to earn up to 108% on homework. 

Student Learning Outcomes (SLOs)  

CI 1871 addresses the following SLOs: 

1. Identify, define, and solve problems You will gain experience identifying, 
defining, and solving problems by creating mathematical models that will help 
you make predictions to see how a situation will evolve over time. For example, 
in Project 5 you will use Excel to find out how much a person would need to sell 
in order to make a certain level of income. The assessment will be based on the 
computer output you produce. 

3. Master a body of knowledge and a mode of inquiry You will increase your 
technological knowledge base, especially in the area of data analysis, and you 
will gain insights into how computers can be used to collect, analyze, display, 
and present data and information. For example, in Project 5 you will use Excel to 
calculate and summarize sales commissions for employees. The assessment will 
be based on the computer output you produce and also your performance on 
exam questions. 

5. Communicate effectively You will use word processing and presentation 
software to communicate ideas, data, and charts from a wide variety of 
disciplines including business, economics, and social science. For example, in 
Project 13 you will create a presentation that includes text, tables, charts, audio, 
animation, and video to inform people about the benefits of computer-mediated 
instruction. In Project 10 you will modify a thirty-five page book chapter by 
including a Table of Contents, charts, cross references, mathematical equations, 
styles, and an index. 

7. Effective citizenship and life-long learning The skills, concepts, and 
knowledge you acquire in this course will help you to be an effective citizen in 
that you will be better able to understand how yourself and others can use 
computers to help store and retrieve data, make decisions, predict future events, 
and communicate with others. 

Information on Student Learning Outcomes can be found at 

http://academic.umn.edu/provost/teaching/cesl_loutcomes.html  

 

http://academic.umn.edu/provost/teaching/cesl_loutcomes.html
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Introduction 

In this course, you will learn concepts and develop competencies in the computer 
technologies that are most often used in the social sciences and in business to help 
solve problems. 

Textbook 

Now would be a good time to become familiar with your textbook. 

The front material is 26 pages long! It contains all sorts of information about the book 
and the specific features it contains to help you learn. Feel free to page through this 
material but reading it in detail will not be all that useful. 

Turn to page 105. The numbers outlined by green pentagons, like this   
indicate keystrokes or mouse clicks that you should do on your computer as you 
go through the material. As you do each step, compare your result with the 
screen shots. The explanations are quite good so carefully reading them will 
enhance your learning. 

 On the next page, Step 3 begins “Type Internships Available and then press        
two times.” The authors use the word press when they want you to tap one of 
the keys. So, when you see “press Enter” don’t hold down the key but quickly tap 
it. If you hold down the key it will be like hitting the key multiple times. 

Turn to page 115, Step 6. When you are to hold down one key and then tap 
another, the two keys will be shown connected with the + sign. For example, 
Step 5 ends with “Press Ctrl + Home to move to the top…” Ctrl + Home tells 
you to hold down the Ctrl key and, while holding down that key, tap the Home 
key. The first key, CTRL, is called a modifier key because it modifies the action 
of the second key. The + in Ctrl + Home is there to tell you to hold down the first 
key while you tap the second key; you do NOT touch the + key on the keyboard.  

Turn to page 123, Step 5 discusses printing the document you just created. To 
save paper and time, when the textbook instructs you to print something DO 
NOT PRINT IT. When you complete all the work for a chapter, return to this 
Study Guide to find out exactly what to print and turn in for grading.  

You NEVER have to print in color. 

Look at the very back of the book, page G-1. There is a Glossary that you can 
use to look up the definitions of many words that have particular meanings when 
used in relation to computing. 

 Look at the Index, which is located right after the thirteen-page Glossary. You 
can use the Index to find places in the textbook that contain instruction on 
specific topics. If you forget how to do something, look it up in the Index. 
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Companion Web Site for CI 1871 

This course does not have a Canvas site. Instead, on my faculty web site you will 
find links that will allow you to download the files you will need, the syllabus, this 
Study Guide, and exam instructions. The URL is http://www.z.umn.edu/robertson  

Study Guide 

This Study Guide has three parts.  

Introductory material: You are reading that part right now.  

Projects: There are 13 required projects for you to complete, all of which contain 
several parts. The projects tell you what to read in the textbook and which hands-
on activities to complete. The projects also contain additional instruction on how 
to do some things that are not covered in the textbook but which I think are 
important. Finally, the projects contain the details of what to turn in for grading. 

 There are two optional projects, 14 and 15, which cover Access. You may do 
those, if you wish, for extra credit. Getting all the points on those two projects will 
allow you to earn 108% on homework. Access will NOT be covered on the final. 

Homework keys: Starting on page SG353 of this Study Guide 2 is a section that 
contains the keys for the assigned problems. When you complete an assignment, 
look at the key to see if your computer output matches the one in the key. If so, 
great. If not, figure out what you did wrong and fix it. Note that since all 
computers and printers are set up a bit differently, some of your output may not 
look exactly like the output shown. This is especially true for line breaks, which 
are the points where the text on one line stops and continues on the next line, 
and page breaks, which are the points where the text on one page stops and 
continues on the next page. Don’t worry about this. When I grade the 
assignments I will look to see if you have correctly followed the directions. In 
most cases, your output and my key will match but, in some cases, they might 
not be exactly the same. 

The Five Steps of Each Project 

To learn the material in the most efficient way, follow the steps given below: 

Step 1 Read  

 Before turning on the computer, read the introductory material that is located at 
the beginning of each textbook chapter. This will help you get the overall picture 
of what you are going to do when you work at the computer. This will only take a 
minute or two but it is time well spent. 

                                            
2 Page numbers with SG in front of them refer to pages in this Study Guide.  

http://www.z.umn.edu/robertson
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Step 2 Activities  

 The hands-on step-by-step exercises in the textbook are called Activities. Be sure 
to carefully read and follow the directions for each activity, and read and understand 
the explanations. Don't just punch the keys! Note that if the resolution of your 
display is not 1280 x 768 things may look a bit different from the screen shots in the 
book. Don’t worry if you need to make minor adjustments, especially to spacing, 
when working on your computer. 

 It is important that you do every step, except for printing, of every activity assigned. 
You will need some of the workbooks, documents, and presentations you create for 
later homework projects. If you skip something you will eventually have to go back 
and do it later, and this will be confusing.  

Step 3 Homework  

 When you finish all the assigned textbook activities for a chapter, return to this 
Study Guide and begin work on the homework problems. The problems are 
designed to get you to think about what you have learned in the chapter and to 
show that you have mastered the concepts and skills described in the textbook 
and this Study Guide. If you get stuck, refer back to those pages in the textbook 
that cover relevant material. The index at the end of the textbook will be a big 
help here. You may have to go back through a chapter to see how to do 
something if you did not learn it well enough through your reading and doing the 
activities. 

 When you complete an assigned problem, compare your output with the key at 
the end of this Study Guide and make changes as needed. Be sure your printed 
output is correct before you hand it in for grading because once an assignment 
has been graded you may not resubmit it or add to it.  

Step 4 Submit 

 When you complete all the assigned problems for a project, arrange the papers 
in numerical order by homework number, put the appropriate Homework 
Submission Form (found in your syllabus given out in class) at the front, and 
stable the papers. You may turn in homework projects during class, or drop them 
off at my office, or campus mail them, or USPS mail them. 

Due to problems with formatting, do not email your projects 
to me—you must submit the paper output. 
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Step 5 Backup  

 It is good practice to backup your files3 every so often, especially 
if they are stored on a USB drive (also known as Thumb drive, 
Memory stick, and Flash drive)4, which can be lost or broken. To 
backup, drag your CI 1871 folder from one device to the other, 
e.g., from your USB drive to your computer’s hard drive or to 
Google Drive (a cloud storage facility described on page SG23). 

 The more important the file the more often you should back it up. For example, if 
you are writing a paper saving drafts with different names every hour is a good 
idea. Use names like SocPaper-1, SocPaper-2, SocPaper-3, etc. as you 
progress. That way you can always go back to a previous draft if you need to. 
When you have completed the paper you can delete all drafts but the final one, 
and then copy that one to another device as a backup. 

What If Something Doesn’t Work? 

The textbook gives step-by-step instructions on how to do many spreadsheet, word 
processing, and presentation operations. If you follow the directions as described 
your results will be as shown. Sounds simple, doesn’t it? However, sometimes what 
you think you are doing may not be what you are really doing. I often see students 
get into trouble because they try to rush through the material or because they simply 
miss a step. Students will tell me “I did what the book said but it didn’t work!” My 
usual response is “OK, do it again while I watch.” Usually, the second attempt works 
because when I watch students are more careful about what keys they are tapping 
and they actually do what the textbook tells them to do.  

So, pay attention to what you are doing. If it doesn’t work, carefully read the 
directions and try it again.  

Schedule Your Time 

For the textbook chapters, you should set aside a two- to four-hour block of time to 
go through the activities and complete the reading (there are two guided projects for 
each chapter). Then, when you begin the homework projects, set aside another few 
hours. The projects vary quite a bit in the time needed to complete them so be 
prepared to be flexible. Don’t be afraid to go back to the textbook to redo some of 
the activities—there is a lot to learn and sometimes you need to do it more than 
once before it sinks in. 

Now, let's get started with the coursework. 

                                            
3 A computer file is electronic information, such as a Word document, an Excel workbook, or a 

photo, that is stored and organized in a container known as a folder. 
4 USB stands for Universal Serial Bus. It is a specification to establish communication between 

devices, such as a USB flash drive, mouse, keyboard, or printer and a host controller, usually a 
personal computer. USB connectors also supply electric power, so many devices connected by 
USB do not need a power source of their own. 

Be sure to read footnotes
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Project 1 

Getting Started 

Step 1 Read  For this project, there are no pages to read in your textbook. However, 

if you have never used Windows or any Microsoft Office programs (e.g., Excel, 
Word, PowerPoint) you will find it useful to work through the textbook activities at 
the beginning of the textbook (pages 1 to 94). These activities contain basic 
information that will make the rest of the course go more smoothly for you. 

Step 2 Activities  For this project, there are no textbook activities.  

To complete this project, do the following: 

Set Up Your Computer Filing System 

 To reduce the typing you will have to do, the textbook authors and I have created a 
set of files for you to get started on for most of the assignments. The files are 
located on Google Drive. This is a cloud storage service that allows you to store 
files online. Since the U of M is a Google campus we all have access to unlimited 
free storage. Google Drive has lots of features that you might find useful. You can 
get more information at https://it.umn.edu/technology/google-drive?km 

a. To download the files, follow the steps given below. Note that most of the 
screen shots are from my office computer running Windows 10. If you are 
using Windows 7 or Windows 8 things may look a bit different but you should 
be able to follow the instructions without too much trouble. 

  1. Open a web browser such as Microsoft Edge         or FireFox  

 2. Type the following in the address bar near the top of the screen.  

  http:\www.z.umn.edu/1871f19 

   

  This is a “shortened” URL that actually points to 

  https://drive.google.com/open?id=1-S-tbBJY0oMarlLioklpUhMVnkaI_2y_  

  Shortened URL’s all have the same first part, z.umn.edu/, which is easy 
to remember, and a unique second part, in our case 1871f19, which is 
easy to remember within the context of this course. There is a short 
introduction to this service, which anyone can use, at z.umn.edu/zhelp 

https://it.umn.edu/technology/google-drive?km
http://www.z.umn.edu/1871f19
https://drive.google.com/open?id=1-S-tbBJY0oMarlLioklpUhMVnkaI_2y_
http://www.z.umn.edu/zhelp
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 3. Tap the Enter key. Google Drive will open and show the file. If you get 
this message 

   

  click Download. Otherwise, move the cursor to the spot in the upper right 
and click the download arrow.  

 

 4. Google Drive may give you a warning that the file is too large to scan for 
viruses. In that case, click Download anyway. Depending on how your 
browser is set up, the CI1871F19OriginalFiles file may automatically go to 
your computer’s Downloads folder or you might get a message like this: 

   

  If you get the above message, click the button next to Save File. 

 5. Click OK. 
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 6. Close your browser by clicking the X in the upper right 
corner of its window. You should see on your desktop the 
folder you just downloaded. Notice the little zipper  
on the icon. To save download time and server space, the 
folder you just downloaded is compressed in ZIP5 format. 

b. UNZIP the folder by doing the following: 

 1. Point to the folder, right-click, and click Extract All. The Extract dialog 
box will appear. 

 

  The box shows the location where the folder will be saved. Here is the 
location as it looks like on my computer: 

  C:\Users\droberts\Desktop\CI1871F19OriginalFiles 

 C: represents the hard drive of my computer. 
 \ is a subdirectory delimiter (folder separator). 
 Users means my computer is set up for multiple users. 
 droberts is the part of the computer’s hard drive I am using. 
 Desktop means the folder will be put on my desktop. 
 CI1871F19OriginalFiles is the name of the folder. 

  If the shown location is not what you want, click Browse and then 
navigate to your preferred location.  

 2. Once you have the proper location displayed, click Extract. In a few 
seconds you will see a new folder called CI1871F19OriginalFiles. The 
new folder contains folders for each section of the course (Excel, Word, 
PowerPoint, and the extra credit Access folder). Each folder contains the 
UNZIPPED files you will need. Notice that this folder has no zipper. 

 3. Right-click the CI1871F19OriginalFiles folder, select Rename, 
type CI 1871, and tap Enter. 

 4. You will not need the ZIPPED folder any more so drag it to the Recycle bin. 

 5. If you will be using your own computer, you can drag the CI 1871 folder to 
any location you wish, including the desktop or a USB drive. 

  If you will be storing your work on a USB drive then insert it into one of 
the computer’s USB ports. It should go in easily. There is a right side up 
so if it does not fit one way turn it over and try again, but gently. 

                                            
5 ZIP is an archive file format that may contain one or more files or folders that have been 

compressed. ZIP was created in 1989 by Phil Katz, who named it ZIP as in "move at high speed".  
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 6. To see the contents of your USB drive, tap Win + e. That is, hold down 
the Windows key      and tap the letter e on the keyboard. 

 

 

  You can also open your USB drive by right-clicking the Windows icon,  
(left corner of the taskbar, which is at the bottom of the screen), clicking 
File Explorer, and selecting your USB drive. It probably will have a drive 
designator of D: or E: as in  

  The name of my USB drive is ROBERTSON; the name of your drive will 
be different. Several drive designators may also be shown:  

A: is for a floppy diskette drive (no longer used). 
B: is for a second floppy diskette drive (no longer used). 
C: is for the hard drive. 
D: is for the DVD/CD drive, if there is one. The classroom computers 

do not have one. Your USB drive might show up as D: 
E: is for a USB drive. 
F: is for another USB drive. 

 7. If necessary, click the View tab and, in the Layout group, select Details.  

   

 8. Drag the CI 1871 folder to the USB drive window. This will copy the 
folder. Here is how it looks for my USB drive: 

   

 9. Close all open windows by clicking X in the upper right corner of each. 





Very useful
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c. When the textbook or this Study Guide asks you to save a file, save it to one 
of the folders in the CI 1871 folder. To see how this works, do the following 
(this is part of your first homework project that you will turn in for grading).  
Note that: 

Word files are called documents 
Excel files are called workbooks 
PowerPoint files are called presentations 
Access files are called databases 

 1. Start Word by doing one of the following: 

Option 1 If your computer has a tiny Word icon on the taskbar,  
click it once. 

Option 2 If your computer has a Word icon on the desktop,  
click it twice. 

Option 3 In the search box at the lower left of the window, type 
Word and select Word 2019. 

 2. After Word starts, click Blank document.     

 3. Type the following: This USB drive belongs to HWID 
where HWID is your four character homework ID from 
your syllabus. 

 4. Tap the Enter key. Depending on how your version of 
Word is set up, the spacing between lines may be wide 
or narrow. Either way is fine.  

 5. Type your U of M email address. You are doing this because you are 
going to save your files to this USB drive. If you lose your drive the 
person who finds it can email you and let you know where it is. 

 6. Tap the Enter key. Word may automatically underline the text, change its 
color to blue, and attach a hyperlink to it. Word does this because it 
recognizes the text as an email address and so applies its hyperlink style. 
If this happens, leave it as is. You will learn about inserting hyperlinks on 
page SG111 and more on page SG184.  

 

 
  

Spacing may be different 

on your computer. 
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 7. Tap Ctrl + s (that is, hold down the Ctrl key and, while keeping that key 
held down, tap the s key). This will open the Save As dialog box. This 
allows you to specify where you want your file saved and what name you 
would like to give it. You can also get here by tapping the F12 key. 

 8. On the left side of the Save As window, navigate until you can see the 
name of your USB drive (mine says ROBERTSON) 

   

  Notice that Word is suggesting the first line of text in the file for the 
File Name. To the right of This USB drive belongs to HWID type 
your FirstName LastName. 

 9.  Click Save. Word will save the file as This USB drive belongs to HWID 
FirstName LastName.docx The .docx is called a file name extension. It 
tells the computer what program to use when opening the file. Depending 
on how your computer is set up, it may or may not display the file name 
extension (mine does not). 

  For Word, the extension is .docx; for PowerPoint it is .pptx; 
for Excel it is .xlsx; and for Access it is .accdb  

 Now, you are going to save the document using a different name. 

 10. Tap F12 (on the top row of keys). This will open the Save As dialog box. 
This allows you to save another copy of the file using a different name 
and/or in a different location.  

 11. Navigate to your CI 1871 folder and double-click it. 

 12. Double-click the Word Files folder to open it. You will see a list of all the 
Word files in that folder. If you do not see any files listed, check to see if  

  the Save as type: box is set to  

  If it is, click the box and set it to  
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 13. In the File name: box, delete the suggested file name and type: 

  HW01-1 HWID Practice Save Done 

  where HWID is the four-character homework ID from your syllabus. If 
your HWID is 100A, you would type this: 

 

 

 14.  Click Save. The file will be saved in the Word Files folder with the name 
HW01-1 HWID Practice Save Done 

 15. Exit Word by clicking the close box X in the upper right corner of the 
window. 

Word Recognition 

 If you have to type a large document and you are not a good typist you 
might try Word’s Dictate feature. You will need a microphone and Word 
365 installed on your computer. If you look in the upper right corner of 
the Word window, you will see the dictate icon.  

 Click the icon and a red dot will appear in the icon showing you are being 
recorded. As you speak, the words will be typed on your screen. The 
transcription is good but not perfect so you will have to go back and do some 
editing. The process is a bit slow and in fact a good typist can go faster than the 
word recognition but you might want to give this a try just to see how it works. 
Here's a web reference if you'd like more information  

 https://support.office.com/en-us/article/dictate-your-documents-d4fd296e-8f15-
4168-afec-1f95b13a6408  

Finding Files 

 Windows has a powerful search engine that will help you find and open files 
without having to locate them by sifting through layers of folders. You can search 
for files with particular names, contents, modification dates, and many other 
characteristics. 

a. To see how this works, try the following. Note that your results will be different 
from mine because we are using different computers that contain different 
files and folders. 

 1. On the taskbar (bottom row of screen), click the File Explorer icon  

Or, tap Win + e (that is hold down the Windows key  on the keyboard 

and tap the e key). The e stands for Explorer. 

Type this. 

 
Type this. 

Be sure the file type is this. 

 
Be sure the file  
type is this. 

https://support.office.com/en-us/article/dictate-your-documents-d4fd296e-8f15-4168-afec-1f95b13a6408
https://support.office.com/en-us/article/dictate-your-documents-d4fd296e-8f15-4168-afec-1f95b13a6408
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 2. Click your USB drive to open it. My drive is ROBERTSON (D:) 

  In the upper right, click inside the box that says Search ROBERTSON (D:) 

  A new tab called Search Tools Search will appear: 

 

  On the Search Tools Search tab, in the Location group,  
be sure All subfolders is highlighted. 

   

  In the Search Tools Search tab, in the Options group, click  
Advanced options and be sure nothing is checked. 
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 3. Type excel in the search box. This will search the USB drive for files and 
folders whose name contains the letters excel. Capitalization of words 
does not matter so Excel or EXCEL will give the same result as excel. 

 

  This shows that the USB drive ROBERTSON has one folder and four files 
whose names contain the word excel (or Excel or EXCEL). 
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 4. In the Search Tools Search tab, in the Options group, click Advanced 
options and CHECK File contents. Now the search will include files that 
contain the word excel (or Excel or EXCEL) in their names AND in their 
contents. 

 

  This lists folders and files that have excel in their names and also files 
that contain excel somewhere inside them. 

b. In searches, you can use Boolean operators6 such as AND, OR, and NOT. 
For example, typing excel OR original shows all files that contain either 
word. Typing exc OR ori lists the same files plus others that start with the 
letters exc (e.g., exciting) or ori (e.g., origami). You must use CAPITAL 
LETTERS for the operators.  

                                            
6 Named after the 19th century English mathematician, philosopher, and logician George Boole, who 

is considered one of the founders of the field of computer science. 



PROJECT 1: GETTING STARTED  SG19 

 

c. You can also search for items that were modified on specific dates. To see 
how this works, do the following: 

 1. Delete any text that is in the search box. 

 2. On the Search Tools Search tab, in the Refine group, click Date modified 
and select Today. Notice the search box says datemodified:today. 

   

  So far today, July 29, 2018, I have modified 1 folder and 3 documents. 

 3. You can also search for files modified on any specific date. For example, to 
see the files I modified on 28 July 2018 I clicked in the search box and 
replaced Today with 7/28/18. 

   

  This displayed the names of 113 files and folders I modified on 7/28/18. 

 4. To find file names that were modified within a range of dates, type the 
dates with two dots between them. For example, to find the names of files 
that were modified between 26 July 2018 and 29 July 2018 in the search 
box type datemodified:7/26/2018..7/29/18  

 5. Close all open windows. 

d. To sign out of a computer in 128 Appleby classroom, tap the Windows key,  
click your account icon             and select Sign out. 
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Keyboard Shortcuts in Windows 10 

 Here are some keyboard short cuts that may save you time. The  symbol 

refers to the Windows Key, which is in the bottom row of the keyboard, second 
from the left and also to the right of the Spacebar and Alt keys. 

  Open the Start Menu. 

 + d Minimize all windows and show the desktop. Tapping this again 

restores all the minimized windows. 

 + e Open the Computer window (to show drives C:, D:, E:, etc.). 

Ctrl + y Redo the last action. 

Esc Cancel the current task. 

Shutting Down the Computer 

 Before you shut down or remove a USB drive from a computer, be sure to close 

all open the windows (don’t just minimize them with this button , but click 

the close box  to close them). If you shut down or remove your USB drive 
with windows open you may lose some data. 

 To be doubly sure, right-click the name of the USB drive and click Eject. 
The message Safe To Remove Hardware will show in the lower right 
corner of the screen. 

 Pull out your USB drive. Don’t wiggle it, just pull it straight out.  

 You now can safely shut down the computer. Note that if you are using a 
classroom computer anything you save to the hard drive will be deleted when the 
computer restarts so be sure you are saving all your work to your USB drive. 

Step 3 Homework  

 Do the following four homework projects and turn them in for grading. Each 
begins with the statement of a Problem and then the activity guides you through 
the solution. 

 

  

HW01-1 Practice Save 

Problem: How can you open and save Word documents? 

a. This first problem is a quick one to be sure you know how and where to save 
your files and to remind you of the glossary (contains definitions of words 
used in the textbook) and index (contains the page numbers of various topics 
in the textbook). Both are located at the back of the textbook. 

 1. Navigate to the CI 1871 folder and double-click it. 

 2. Double-click the folder Word Files. 

HW means 
HomeWork 

 
HW means 
HomeWork 

01 means 
Project 1 

 
01 means 
Project 1 

1 means 
Problem #1 

 
1 means 

Problem #1 

Very

useful




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 3. Double-click the file name HW01-1 HWID Practice Save Done, which 
you created while following the directions on page SG15 of this Study 
Guide. This will open the file. 

 4. Move the insertion point to the end of the document by pressing Ctrl + End. 
On a laptop you may have to hold down the Fn key as well as the Ctrl key 
and tap the End key. 

 5. Tap Enter twice to insert a blank line. 

 6. Type the words Glossary Entries and tap Enter. Then, look up in the 
back of your textbook the glossary entry for each of the following words. 
On separate lines, type the words and the Glossary entries as follows: 

   Font: TYPE TEXTBOOK GLOSSARY ENTRY HERE 

   pt: TYPE TEXTBOOK GLOSSARY ENTRY HERE 

 7. Place the insertion point at the end of the line with your last glossary 
entry, tap Enter twice (to insert a blank line), type the words 
Index Entries, tap Enter, and then type the following items. After each 
item, type the page number where the textbook Index says that item is 
discussed.  

   Drives: TYPE TEXTBOOK PAGE NUMBER HERE 

   Flash Fill: TYPE TEXTBOOK PAGE NUMBER HERE 

 8. Tap Enter two times to insert a blank line. 

 9. Type the following on separate lines but replace DATE and TIME with the 
proper date and time for each exam (if an exam is not yet scheduled, type 
your best guess for the date and time): 

   1871 Excel exam is on DATE at TIME in 128 Appleby Hall. 

   1871 Word exam is on DATE at TIME in 128 Appleby Hall. 

1871 Final exam is on DATE at TIME. It covers Excel, Word, and 
PowerPoint in 128 Appleby Hall. 

 10. Mark on your calendar, organizer, Blackberry, iPhone, whatever, the 
dates, times, and locations for the Excel exam, the Word exam, and the 
Final exam. All exams will be done on the computers in 128 Appleby 
unless you have made other arrangements with the instructor. 
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b. Print the document by doing the following: 

 1. Tap Ctrl + p to display the Print dialog box. 

You NEVER have to print in color. 

 

 2. Compare the preview with the key on page SG353 of this Study Guide. 
If you need to make corrections, tap the Esc key (upper left corner of 
the keyboard) to get back to edit mode and then make your changes. 
When you are sure your document matches the key, print the file by 
taping Ctrl + p (if needed) and then clicking the Print button. 

  Keep the printed output to hand in with the other parts of this project. 

c. Do the following to open the folder where the file  
HW01-1 HWID Practice Save Done is saved: 

 1. Click the File tab to open Backstage view. 
This provides information about the file and 
allows you to set options for Word.  

  In the lower right corner, point to Open File 
Location. This shows where the file is saved.  










Very useful
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 2. Click Open File Location to open the folder that contains the file.  

   

  This is useful when you are working with lots of files and drives. Check to be 
sure your file is in the correct place (if you are on a public computer, it should 
show the file on your USB drive, in the Word folder of the CI 1871 folder). 

 3. Close the folder you just opened. 

 4. Tap the Esc key to close Backstage view and return to normal view. 

d. Save the document and then close it by clicking X in the upper right corner. 

HW01-2 Saving Files to Google Drive 

Problem: How can you save files so they can be accessed from any computer 
that has an internet connection? 

 When you set up your computer filing system on page SG9 you accessed files 
that I had put up on Google Drive. In this project, you will experience uploading 
your own file to Google Drive. 

a. You can access Google Drive by entering drive.google.com in the address 
bar of your internet browser or by selecting Google Drive from the Google 
Aps button if your U of M email is open. Do the following: 

 1. Start a web browser, type mail.umn.edu in the address bar, and tap Enter.  

 2. Type your Internet ID (the characters in your U of M email address to the 
left of the @ symbol), type your email password, and click Sign In. 

 3. Click the Google apps button,  
(the nine tiny squares in the upper right 
corner of the window), and click Drive. 

 4. At the left of the window, click  
  and click File upload. 

   

 5. Navigate to your file HW01-1 HWID Practice Save Done and double-click. 

  When the upload is complete, you will see an Uploads completed window. 

   

  6. Click the X to close the window. The file will be listed. 
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  Now, you need to specify who can access your uploaded file. 

  7. Right-click the file name and select Share.  

  8. Click Advanced to show the Sharing settings. 

  9. To not allow others to change the file, click the pencil icon down 
arrow and select Can view.  

 

  If you want to share the file only with specific people, type their email 
addresses in the box. For this project, leave it blank. 

  This window shows me as the owner of the file and that it is initially set to 
Private so that only I can access it. 

    

  10. Click Change to see the other sharing options. 

  11. Click the button to the left of On - Anyone with the link.  

   

  That is what I selected for the folder I had you download so that it was not 
viewable to the world but only students in CI 1871 (unless a student gives 
the link to someone else). 

 12. Click Save. 

  13. Click Done. 
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  14. To get the link, right-click the file name and click Get shareable link. You 
will see the following confirmation: 

   

  The link is now on the clipboard. You can send it to anyone you want to 
be able to view your file. 

c. Do the following to take a screenshot of your Google Drive homepage: 

 1. Start Word and open a blank document. 

 2. Type HW01-2 HWID, where HWID is your four-character homework ID 
from your syllabus. 

 3. Tap Enter two times. 

 4. Click the Google Drive window to make it active. 

 5. On the lower left side of the keyboard, tap the Windows key  (between 

Ctrl and Alt) to open the Start menu. 

 6. Type snip and Windows will list files on your 
computer that contain the word snip. Windows 
puts the names of programs at the top of the list.  

 7. Click Snipping Tool to open the program.  

   

 8. Click Options and be sure Always copy 
snips to the Clipboard is checked.  

 9. Click OK. 

 10. Click the Mode down arrow  
and select Rectangular Snip. 

 

 11. Drag the cursor around any part of the Google Drive window to select it. 
When you let up on the mouse button a picture of the Google Drive 
window will be placed on the clipboard and a sample of what you have 
just captured will be shown. 

 12. Click the X to close the Snipping Tool. If asked to save the changes, 
click No. 

 13. Click at the end of the new Word document and then tap Ctrl + v to paste 
the screen shot into the document. Note that your Google Drive window 
will look different from mine. 
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d. Print the document, save it using the name HW01-2 HWID Google Drive 
Done, and close it. 

e. Close your web browser. 

HW01-3 Web-Based Training Using LinkedIn Learning 

Problem: How can you get online training videos on a wide range of topics? 

 To make extensive online training available to all students, staff, and faculty, the 
University provides free access to LinkedIn Learning, which includes access to 
Lynda.com, a learning platform that teaches skills in a video format. Lynda.com 
was founded in 1995 by Lynda Weinman and Bruce Heavin. Users may watch 
videos on Business, Creativity, and Technology. It has videos that cover some 
of the content of this course. In this project, you will have an opportunity to 
explore the site and watch a brief video of your choosing. 

 More information on LinkedIn Learning may be found at 
https://it.umn.edu/technology/linkedin-learning 

a. Create a new Word document. 

 1. Start Word and open a new blank document. 

 2. All on one line, type HW01-3 HWID Web-Based Training Using 
LinkedIn Learning, where HWID is your four-character homework ID 
from your syllabus. 

 3. Tap Enter two times. 

 4. Tap the F12 key, navigate to the Word folder, and save the document 
using the name HW01-3 HWID Web-Based Training Done 

https://it.umn.edu/technology/linkedin-learning
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b. Access online learning videos by doing the following:  

 1. Start your web browser and go to  
https://it.umn.edu/technology/linkedin-learning 

 

 2. In the lower right corner, just under Sign in, click  
Sign in to LinkedIn Learning. 

 3. Enter your Internet ID and Password and click Sign In. 

 4. To view a list of topics, click the Browse down arrow: 

 

  Click a subject that interests you or, in the search box, type something.  
I typed ipad training and then I tapped Enter. 

https://it.umn.edu/technology/linkedin-learning
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 5. I was interested in the course iOS 12: iPhone and iPad Essential 
Training.  

 

  The screen shot shows the course is 5 hours and 23 minutes in duration. 

  I clicked the screen shot. 

 

  I then clicked the play arrow        to start the video. 

 6. For this problem, click any part of any video and play it. Use the 
Snipping tool as you did on page SG25 to take a screen shot of the 
video at any point.  

 7. Switch to Word and paste the screenshot. 

c. Tap Ctrl + P and compare the preview with the key. Obviously, your screen 
shot will be different from mine but that is fine. Make needed corrections, 
print, save the document, and close it. Close your web browser.  
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HW01-4 PDF Files 

Problem: How can you send files to others so that they will be able to view them 
as they would appear on your own computer? 

 If you want someone else to have access to one of your files you could put it up on 
Google Drive or email it as an attachment. Emailing files to yourself or others may 
require special handling. Email clients, like Gmail, usually have a size limitation so 
that very large files have to be compressed or broken up into several smaller files 
before they can be emailed. The file size limit for Gmail is 25 megabytes. Also, 
because different printers require different setup parameters, if you email a file to a 
friend the formatting on your friend's computer may not look exactly like it did on 
your computer. Or, your friend may not have Word or Excel or PowerPoint and so 
could not open the file. You can get around some of these limitations by saving 
files in Portable Document Format (pdf) format. Pdf was developed in 1991 by 
Adobe Systems. It is designed to represent documents in a manner independent of 
application software, hardware, and operating systems. Let's see how this works. 

a. Convert a Word file to a pdf file by doing the following: 

 1. Navigate to your Word Files folder and open the document HW10-1 
Character Styles and Declaration Original, which is one of the files you 
downloaded at the start of the term. You will use this file again in Project 10. 

 2. Tap the F12 key to open the Save As dialog box. In the File name box 
type HW01-4 HWID Pdf Done. 

 3. Click the Save as type down arrow and select PDF. 

   

 4. Click Save. An accurate copy of this file now can be opened by any 
computer with the aid of Adobe Reader, a program that is available free 
from http://get.adobe.com/reader/?promoid=JZEFU  

  If this had been a file too large to email, for example this Study Guide, 
you could have saved it using two copies, say, SG-Part-1 and SG-Part-2, 
deleted the last half of the material in SG-Part-1 and the first half of the 
material in SG-Part-2, and then saved each as a pdf. 

 5. If necessary, close the newly created pdf file. Also, close HW10-1 
Character Styles and Declaration Original without saving changes to it. 

b. Do the following to email to yourself (NOT me!) a compressed folder that 
contains some files: 

 1. Navigate to the Word Files folder. 

 2. Click ONCE the icon  just to the left of file name HW01-1 HWID 
Practice Save Done. 

http://get.adobe.com/reader/?promoid=JZEFU
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 3. Hold down the Ctrl key and click the icons next to the file names  
HW01-2 HWID Google Drive Done and  
HW01-4 HWID Pdf Done. 

   

 

 

 

  Three items are selected. 

 4. With the arrow pointing at the icon next to file HW01-4 HWID Pdf Done, 
right-click, select Send to, and then select Compressed (zipped) folder. 

   

  A new zipped file is created. Its icon is a folder 
with a zipper on it and it has the same name as 
the last file in the list that you zipped. 

 5. Right-click the file name on the zipped folder, select Rename, and type  
HW01-4 HWID ZIPPED Done 

 6. Open your email program and compose an email with the message: 
Attached is the compressed file. 

 7. Type your own email address in the To box 
and HW01-4 in the Subject box. 

 8. If you are using Gmail, click the paperclip 
icon near the bottom of the window to attach the file to the email. If you 
are using a different email program it will look a bit different. Navigate to 
your Word folder, and double-click HW01-4 HWID ZIPPED Done. The file 
will be attached to the email. 

   

 9. Send the email to yourself (NOT to me). 
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c. Do the following to create your homework file: 

 1. Start Word and open a new blank document. 

 2. All on one line, type HW01-4 HWID and then tap Enter two times. 

 3. Open your email program, and open the email you just sent to yourself. 

 4. Use the Snipping Tool to take a screen shot of the email. It should look 
something like this: 

   

 5. Click at the end of the new Word document and then tap Ctrl + v to paste 
the screen shot into the document. 

d. Tap Ctrl + P and compare the preview with the key. Make needed 
corrections, print, and then save the document using the name  
HW01-4 PDF Files, close it and exit Word.  

Step 4 Submit  You now are ready to submit your homework for grading. 

  1. Put your 4 homework papers in the following order: 

HW01-1 Practice Save 
HW01-2 Google Drive 
HW01-3 HWID Web-Based Training 
HW01-4 PDF Files 

  2. Cut out Submission Form 1 (from your syllabus) and put it on the top of 
the papers. 

   

  3. Staple the papers in the upper left corner. 

  4. Turn in the packet by the due date.  

Step 5 Backup Now would be a good time to backup your files. It will take only a 

minute or two to copy your files from your USB drive to your computer’s hard drive, 
or to another USB drive, or to upload them to Google Drive. 
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Project 2 

Excel Chapter 1: Creating Worksheets and Charts 

Step 1 Read  Read the introductory material on page 315 of the textbook. 

Step 2 Activities  Turn on the computer and open the textbook to page 316. 

 We are not using MyLab IT so SKIP Project Files for MyLab IT Grader. 

 

 Just below that, under Project Results, there is a picture of how your output will 
look after you finish all the activities for Project 1A Sales Report and before you 
make the changes outlined in this Study Guide. This is not the final result for 
Project 1A because you will add to it by following the instructions below. 

 

 

 

 

 

 

 

 

 

 

 

  

Do NOT 

do this. 
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 Just below the Project Results are directions for those NOT using MyLab IT. 
That is us. 

 

 This lists the files you will need for Project 1A. For this first project, you will need 
a new blank Excel workbook and nothing else.  

 We are not going to use sub folders (e.g., Excel Chapter 1). 
Save all your Excel files in the Excel Files folder so you can see 

them all at once. 

 Note that if the resolution of your display is not 1280 x 768 things may look a bit 
different from the screen shots in the textbook. Don’t worry, especially if you 
need to increase or decrease the widths of cells to make things look right on your 
computer.  

 Keep this in mind: 

• Do NOT print when the textbook instructs you to print. 

• Do NOT do GO! With Google Sheets (pages 345-346).  

• When you have completed Project 1A, do Project 1B (pages 348-362). 

• Do NOT do GO! With Google Sheets (pages 363-364). 

• Do NOT do GO! To Work (page 365). 

 Project 1A: Start at the top of page 317 of the textbook but instead of  
Activity 1.01 step 1 do the following: 

 1. Start Excel and click Blank workbook to open a new blank workbook. 

   

 2. Tap the F12 key to open the Save As dialog box. You can also do this by 
clicking the File tab, clicking Save As, and then clicking Save As again. 
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 3. On your USB drive, navigate to the Excel Files folder. 

   

 4. In the File name box replace Book1 with: 

  LastName_FirstName_1A_Quarterly_Sales 

  where LastName is YOUR last name and FirstName is YOUR first name. 

 5. Click Save. 

 6. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 11 and 12 on page 344. 

 7. Return here when you have completed Project 1A on page 344. 

Do NOT do GO! With Google Sheets. 

 Project 1B: When you have completed Project 1A, start at the top of page 348. 

  Instead of Activity 1.18 step 1 do the following: 

 1. Open a blank Excel workbook and save it to your Excel Files folder using 
the name Lastname_Firstname_1B_Plyo_Products 

 2. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 12 and 13 on page 362. 

 3. Return here when you have completed Project 1B on page 361. 

Do NOT do GO! With Google Sheets or GO! To Work.   

Step 3 Homework  After you have completed Projects A and B return here, do 

the following additional activities, and turn them in for grading. A list of what to 
turn in for grading is on page SG48. The output keys begin on page SG354. 

HW02-1 Quarterly Sales (Based on Project 1A) 

Problem: How can you organize, summarize, and change the way data and 
formulas are displayed? 

a. Open the workbook LastName_FirstName_1A_Quarterly_Sales, which you 
created while following the directions in the textbook and saved in step 3 on 
page 342. 

 If necessary, switch to normal view by clicking the Normal 
button on the lower right corner of the window.  
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 Remember, if you see a bunch of 
pound symbols, #####, it means the 
column is too narrow. To fix this, 
move the mouse pointer so that it is 
between two column heading letters. 
It will change to a double arrow.  
Click and drag right. 

b. Tap F12 to open the Save As dialog box.  

 Save the workbook in your Excel Files folder using the name 
HW02-1 HWID 1A_Quarterly_Sales_Done where HWID is your four-
character homework ID from your syllabus. 

c. Create a bar chart of the total sales for different machines by doing the following: 

 1. Select E4:E7. 

 2. On the Insert tab, in the Charts group, click the 
Insert Column or Bar Chart down arrow and 
select 3-D Clustered Bar. Notice that a column 
chart is vertical, like the columns on a building, 
while a bar chart is horizontal. 

 3. On the Chart Tools Design tab, in the Location group, click Move Chart. 

 4. Click New sheet and type the new chart name Machines Bar Chart. 

   

  Click OK. This puts the chart on a separate chartsheet where only the 
chart is shown (versus a worksheet where both a chart and data cells are 
shown). This will make it easier to work on. 

 5. To put the proper names on the bars, on the Chart Tools Design tab, in 
the Data group, click Select Data to open its dialog box.  

 6. Under Horizontal (Category) Axis Labels click Edit.  

 7. Here, you could type the range for the labels but there is an easier way. 
Click the collapse dialog button        then click the Sheet1 tab, and finally, 
select A4:A7. 

   



PROJECT 2 EXCEL CHAPTER 1: CREATING WORKSHEETS AND CHARTS SG37 

 

  This puts in the reference for you. It says to go to Sheet1 and select the 
names in cells A4:A7. Excel puts a green dotted line around that range 
so you can clearly see what you have selected. 

 8. Click the collapse dialog button        again and then click OK. Now, the 
machine names show up under the Horizontal (Category) Axis Labels. 

   

 9. Click OK. 

 10. Click anywhere in the chart and notice there is a little green cross  
in its upper right corner. This is one of the Chart Elements buttons. 
Click that and put a check next to Data Labels.  

Mac Users: There is no green cross. On the Chart Design tab, on the far left, 
click the Add Chart Element down arrow and select More Data Label 
Options to insert the data labels. If the Format Data Labels pane does 
not automatically open, on the far right-click the Format Pane button. 

  

This puts the values (labels) at the ends of the bars.  

 11. On the Chart Tools Format tab, in the Current 
Selection group (upper left corner), click the Chart 
Elements down arrow and select Series 1 Data 
Labels. Just under that, click Format Selection to 
open the Format Data Labels pane.  

 12. On the Home tab, in the Font group, select  
Arial Black and make the font size 9. 

 13. On the Chart Tools Format tab, in the  
Current Selection group, click the down  
arrow and select Vertical (Category) Axis.  

  Just under that, click Format Selection.  

 14. On the Home tab, in the Font group, select  
Arial Black and make the font size 9. 
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 15. On the Chart Tools Format tab, in the Current Selection group, click the 
Chart Elements down arrow and select Horizontal (Value) Axis. Just 
under that, click Format Selection. Tap the Del key to remove this axis. 

 16. On the Chart Tools Format tab, in the Current Selection group, click 
the Chart Elements down arrow and select Chart Title. Just under that, 
click Format Selection. Click inside the Chart Title text box and type 
Total Sales for Each Type of Machine. Make its font 12 pt Arial Black. 

 17. Click the bar for Rowing Machines once, wait 
a second, and click it again. This will select that 
single bar. This is not a “double-click” but a 
click, a pause, and then another click. Double-
clicking will select all the bars and open the 
Format Data Series pane (not what you want).  

  Right-click, click the paint bucket, and select blue.  

 18. Follow the same procedure to change the color of the Treadmills bar to pink. 

 19. Follow the same procedure to change the color of the Elliptical 
Machines bar to green. 

 20. On the Chart Tools Design tab, in the Location group, click Move Chart. 
Click the button next to Object in, select Sheet1 (if necessary), and click OK. 

 21. Position the new chart under the column chart. 

   

Depending on your screen resolution, the bar labels may be difficult to read 
and/or the digits may wrap. Do the following to make the labels more readable. 

 22. Click the Rowing Machines label value once, 
wait a second, and then click it again to select it. 

 23. On the Chart Tools Format tab, in the 
Shape Styles group, click the down arrow 
next to Shape Fill and select White. 

Now the number is more easily read. 
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 24. Grab the edge of the number box and slide it to the left so that the end of 
the bar shows and the number is vertically centered on the bar. Repeat 
this process for the Treadmills and Exercise Bikes data labels. 

   

This illustrates that when working with graphs you sometimes have to fiddle 
around with the parts to get it to look the way you want it.  

d. Double-click the Sheet1 tab name to select it. Type Data for the new name 
and then tap Enter. 

e. Tap Ctrl + p to open the Print window. 

Click Page Setup. 

Click the Page tab and confirm that the orientation is Portrait. 

Click the Margins tab and put a check in the box next to Horizontally. 

Click the Header/Footer tab and click Custom Footer.  

Click inside the Left section box and click the Insert File Name icon  

Click inside the Right section box and click the Insert Sheet Name icon 

Click inside the Center section box and click Insert Picture icon 

Navigate to your Word Files folder and double-click HW07-2 Goldy Original. 

Notice the codes inserted by Excel. 

 

Other icons allow you to modify the font and display the page number, date 
and time. 

 Select the code &[Picture], click the Format Picture icon           and change 
the Height to 0.3 inch. 
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 Click OK three times and compare the preview with the key on page SG354. 
Make corrections, print the worksheet, and save the workbook but do not close it.  

You NEVER have to print in color. 

f. Copy the worksheet by doing the following: 

 1. Near the bottom left of the screen, right-click the Data 
tab and select Move or Copy from the pop-up menu. 

 2. Click the Create a copy check box. 

 3. Click OK. This makes a duplicate of the worksheet 
and names it Data (2). 

 4. Double-click the tab name, Data (2), to select it.  
Type the new name, Formulas, and tap Enter. 

g. Do the following to print the Formulas worksheet with the formulas displayed. 
This will enable me to see if you have the correct formulas. The directions 
given below are similar to those given in Activity 1.17 on page 342 of the 
textbook but they are quicker to execute. 

 1. If necessary, delete the two charts by clicking on them and tapping the Del key. 

 2. Tap Ctrl + ` to display the formulas. The ` key is located at the upper left 
corner of the keyboard. You can also display the formulas by going to the 
Formulas tab and, in the Formula Auditing group, clicking Show Formulas. 

 3. Click the Select All box in the upper left corner of the worksheet. 
This selects all the cells of the worksheet. 

 4. Move the pointer to the column heading boundary between any two 
columns until the pointer becomes a double-headed arrow. 

   

 5. Double-click. This process, called AutoFit, will adjust the column widths 
to fit the formulas displayed. Don’t worry if the formatting looks different 
because displaying the formulas sometimes messes it up. 

 

 6. Click cell A1 to deselect all the cells. 
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h. Print the worksheet. The setup should be the same as for the Data 
worksheet, but check to be sure. In addition, do the following: 

 1. Tap Ctrl + p and then click Page Setup. 

 2. On the Page tab, in the Scaling section, click the button to the left of 
Fit to: With this checked you are guaranteed the entire worksheet will 
print on one page.  

 3. Click the Sheet tab. In the Print section, check the boxes next to 
Gridlines and Row and column headings. Printing these makes it 
easier to see if the formulas are correct.  

   

 4. Click OK. 

 5. Compare the preview with the key. Make needed corrections, print the 
worksheet, save the workbook, and then close it.  

You NEVER have to print in color. 

HW02-2 Plyometric Products Inventory (Based on Project 1B) 

Problem: How can you summarize data and construct and format graphs so that 
they are informative, visually appealing, and clearly display 
relationships between data? 

a. Open the workbook Lastname_Firstname_1B_Plyo_Products, which you 
created while following the directions in the textbook and saved in step 10 on 
page 361. 

b. Tap F12 to open the Save As dialog box. Save the workbook in the Excel 
Files folder using the name HW02-2 HWID 1B_Plyo_Products_Done where 
HWID is your four-character homework ID from your syllabus. 
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c. Do the following to insert a bar chart that displays the Percent of Total Retail 
Value for each Item. 

 1. Select A4:A10. Then, hold down the Ctrl key and select F4:F10. This 
selects the range with the item names and also the range with the 
percents of total sales. 

 2. On the Insert tab, in the Charts group. click the bar chart icon   
and select 3-D Clustered Bar. 

    

 3. With the chart selected, on the Chart Tools Format tab, 
in the Current Selection group (on the left), select 
Horizontal (Values) Axis. 

 

 4. Click Format Selection.   

  This will open the Format Axis pane.  

 5. Click Number, Percentage and set the Decimal 
places to 0.  

 6. With the chart selected, on the Chart Tools Format tab, in the Current 
Selection group (on the left), select Chart Area. 

 7. Click Format Selection. 
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 8. Click the paint bucket  to see the Fill and Line options. Confirm that 
Picture or texture fill is checked. Then click the Texture down arrow 
and click Canvas.  

   

 9. Set the Transparency to 50%.  

 10. Click the green cross  in the upper right corner of the chart to open 
the Chart Elements menu. Put a check next to Data Labels. 

    

 11. With the chart selected, on the Chart Tools Format tab, in the Current 
Selection group (on the left), select Series "Percent of total Retail 
Value" Data Labels. 

 12. Click Format Selection. 

 13. In the format Data Labels pane, click 
Number, set the Category to Percentage, 
and the Decimal places to 0. 

 14. Click Close. 

 is the Fill and Line button and has fill and 
line options. 

 is the Effects button and has special 
effects such as shadow and 3-D. 

 is the Size & Properties button and has 
size and properties options. 
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 15. With the Data Labels still selected, click the Home tab, in the Font 
group, select Arial Black from the drop-down menu. 

 16. Move and resize the chart so that the upper left corner is just inside A12 
and the lower right corner is just inside F27. 

 17. Click A1 to deselect the chart. 

 18. On the Insert tab, in the Illustrations group, 
click Shapes, and click Cloud Callout (way 
down at the bottom of the menu).  
A small cross will appear.  

 19. Move the cross to about the middle of A4, hold 
down the left mouse button, and drag down and 
to the right to insert a cloud callout. 

 20. Right-click the cloud and select Edit Text.  

 21. Type Need to reduce this inventory. 

 22. Drag the cloud to the position shown below.  

 23. Drag the little yellow box so that the cloud points to the Stackable Steps bar.       

 

 

 

 

 

 24. Change the name of the worksheet to Data and Graph.  

d. Tap Ctrl + p and set the worksheet to print in Landscape orientation, all on 
one page, centered horizontally but not vertically, and include a footer that 
contains the file name on the left and the sheet name on the right. Compare 
the preview with the key. Make needed corrections, print the worksheet, save 
the workbook, and then close it. 

You NEVER have to print in color. 
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HW02-3 Vehicle Sales Charts 

Problem: How can you create detailed three-D column charts to visually display 
relationships between data? 

a. Open the workbook HW02-3 Vehicle Sales Original, which is one of the files 
you downloaded at the start of the term. 

b. Save the workbook to the Excel Files folder using the name  
HW02-3 HWID Vehicle Sales Done 

c. Merge and center A1:E1. 
Merge and center A2:E2. 

d. In row 7, enter formulas that will calculate the sum for cars for each year. 
Do the same for row 12 for Vans, for row 16 for SUVs, and for row 17 for 
Grand Total. 

e. Click F17 and type ="Average is "&AVERAGE(B17:E17) 
The ampersand, &, allows you to display more than one item in a cell. It has the 
effect of concatenating (sticking together) the items. So, the text inside the 
quotation marks will be displayed followed by the calculated average. 

f. Click the Enter checkbox      and the cell will display Average is 84.25 

g. Insert Sparklines as follows: 

 1. Click F5, insert a line Sparkline for the Sedans data. Use the options in 
the Sparkline Tools Design tab to make the color red and mark the 
High Point and Low Point in dark blue. 

 2. Do the same for the Coupes in F6. 

 3. Click F9, insert a column Sparkline for the Full Sized Vans data. Do the 
same for the Mini Vans and the Four Wheel Drive Vans. Make the 
Sparkline for Full Sized red, for Mini green, and for Four Wheel Drive 
orange. 

h. Tap Ctrl + p and set the worksheet to print in Portrait, all on one page, 
centered horizontally but not vertically and include a footer that contains the 
file name on the left and the sheet name on the right. Compare the preview 
with the key. Make needed corrections, print the worksheet, save the 
workbook but do NOT close it. 

You NEVER have to print in color. 
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i. Create a line chart of the Total Cars and Total Vans and Total SUVs for the 
years 2000 through 2015 by doing the following: 

 1. Click A3 and drag across to E3. This will set the scale at the bottom of 
the line chart. Note that even though A3 is empty you still need to select it 
so that there is consistency in the selection of the rest of the data. 

 2. Hold down the Ctrl key and select A7:E7. 

  Be careful when you select the data or your chart will not display 
correctly. When you make your selection, start at A3 and drag across to 
E3 without holding down the Ctrl key. Then, let up on the mouse button, 
point to A7, hold down the Ctrl key, press and hold the mouse button and 
drag across to E7. Now, both A3:E3 and A7:E7 are selected. 

   

 3. Hold down the Ctrl key and select A12:E12. 

 4. Hold down the Ctrl key and select A16:E16. 

 5. On the Insert tab, in the Charts group, click Line,  
and select Line with Markers.  

 6. On the graph, click Chart Title, type Vehicle Sales, and tap Enter. 

 7. Click the Chart Elements button, the green cross  
in the upper right corner of the chart, to open the Chart 
Elements menu and put a check next to Axis Titles. 

 8. Click the horizontal Axis Title, type Year, and tap Enter. 

 9. Click the vertical Axis Title, type Hundreds of Vehicles, and tap Enter. 

 10. Change the font of the Title, the two Axis Titles, and the two Axis 
Numbers to Arial Black. A quick way to do it is to click on the title, select 
Arial Black from the Font group on the Home tab. Then, click the vertical 
axis and tap Ctrl + y, and then do the same for the horizontal axis and 
numbers. Ctrl + y repeats your last action. 

 11. On the Chart Tools Design tab, in the Location group, click Move 
Chart to open the Move Chart dialog box.  

 12. Click the New sheet: button and replace Chart1 with Line Chart. 
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 13. Click OK. The chart now is in its own chartsheet. Note that this is called a 
chartsheet rather than a worksheet because it contains nothing but a 
chart. If a chart is embedded with data on a sheet then that sheet is 
called a worksheet. 

   

  Do NOT print this chart. 

j. Do the following to create a 3-D column chart. 

 Click the Data worksheet tab. Create a 3-D Column chart for 2000, 2010, 
and 2015 using the data for Sedans, Coupes, Full Sized, Mini, and 
Regular. Note that since you are skipping the 2005 column you cannot select 
the data like you did for the line chart. That is, you cannot drag across the 
rows of data; you must click each cell individtually left to right, top to bottom. 

So, start by clicking A3 even though it is blank. Then, hold down the Ctrl key 
and click (do NOT drag) B3, then click D3, then click E3.  

Then, move to the next row and, with the 
Ctrl key still held down, click the cells 
you want, working left to right. Continue 
in this left to right and top to bottom 
manner, as if you were reading a book. 

 Once the data are selected, on the Insert 
tab, in the Charts group, click 3-D Column. 



SG48 PROJECT 2 EXCEL CHAPTER 1: CREATING WORKSHEETS AND CHARTS 

The chart should have these characteristics:  

• Type: 3-D Column 
• Location: As a new chartsheet called 3-D Column Chart 
• Chart title (above chart):  

Selected Vehicle Sales for 2000, 2010, 2015  
• Horizontal axis title: Type of Vehicle 
• Vertical axis title: Hundreds of Vehicles 
• Depth axis title: Year  
• Make the Title, the 3 Axis Titles, and the 3 Axes Labels  

14 pt Arial Black. 
• Legend: None 

• Set the X Rotation to 50
o
 and the Y Rotation to 30

o
 

• Vertical Axis Gridlines: 3 pt red 
• Floor: 3 pt red 

h. Tap Ctrl + p and set the chartsheet to print in Landscape, and 
include a footer that contains the file name on the left and the 
sheet name on the right. Compare the preview with the key. 
Make needed corrections, print the chartsheet, save the 
workbook and close it. 

Step 4 Submit You now are ready to submit your homework for grading. 

  1. Put your 5 homework papers in the following order: 

HW02-1 1A Quarterly Sales Worksheet 
HW02-1 1A Quarterly Sales Formulas Worksheet 
HW02-2 1B Plyometric Products Inventory Valuation 
HW02-3 Vehicle Sales Data Worksheet 
HW02-3 Vehicle Sales 3-D Column Chartsheet 

  2. Cut out Submission Form 2 and put it on the top of the papers. 

  3. Staple the papers in the upper left corner. 

  4. Turn in the packet by the due date. 

Step 5 Backup Now would be a good time to backup your files. It will take only a 

minute or two to copy your files from your USB drive to your computer’s hard drive, 
or to another USB drive, or to upload it to Google Drive. 



 

 

— SG49 — 

Project 3 

Excel Chapter 2: Functions, Tables, and Large 

Workbooks 

Step 1 Read  Read the introductory material on page 385 in the textbook. 

Step 2 Activities  Turn on the computer and do the following:  

 Project 2A: Start at the top of page 387.  

  Instead of Activity 2.01 step 1 do the following: 

 1. Navigate to your Excel Files folder and open e02A_Tree_Inventory, 
which is one of the files you downloaded at the start of the term. 

 2. Save the file in your Excel Files folder using the name 
Lastname_Firstname_2A_Tree_Inventory 

 3. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 12 and 13 in Activity 2.20 on page 409. 

 4. Return here when you have completed Project 2A on page 409. 

Do NOT do GO! With Google Sheets   

 Project 2B: When you have completed Project 2A, start at the top of page 413. 

  Instead of Activity 2.21 step 1 do the following: 

 1. Navigate to your Excel Files folder and open e02B_Weekly Sales, 
which is one of the files you downloaded at the start of the term. 

 2. Save the file in your Excel Files folder using the name 
Lastname_Firstname_2B_Weekly_Sales. 

 3. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 5 and 6 in Activity 2.36 on page 432. 

 4. Return here when you have completed Project 2B on page 432. 

Do NOT do GO! With Google Sheets or GO! To Work   

Step 3 Homework  After you have completed Projects A and B return here, do 

the following additional activities, and turn them in for grading. 
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HW03-1 Tree Inventory (Based on Project 2A) 

Problem: How can you use sophisticated statistics to analyze data? 

a. Open the workbook Lastname_Firstname_2A_Tree_Inventory, which you 
created while following the directions in the textbook and saved on page 409. 

b. Save the workbook to the Excel Files folder using the name  
HW03-1 HWID 2A_Tree_Inventory_Done 

c. When a worksheet has many rows or columns it is often useful to be able to 
see non-adjacent parts of the worksheet at the same time. The textbook 
showed you how to do this in a couple of ways: 

● freeze parts of the screen so specific rows or columns are always in view 
(textbook page 401) 

● split the screen horizontally so you can scroll the upper and lower parts 
independently or split the screen vertically so you can scroll the left and 
right parts independently (textbook page 406) 

 A third way is to hide rows or columns. To see how this works, do the following: 

  1. Select rows 17:41 by clicking on row number 17 and dragging to row 41. 

  2. While pointing to any selected row 
number, right-click and select Hide 
from the menu. Now it appears that 
row 16 is followed by row 42. The 
other rows are still there but they are 
hidden from view. Notice that the 
count in B10 has not changed. Even 
though you cannot see the hidden 
rows the values are taken into account 
in the formulas. However, when you 
print, those hidden rows will not print.  

  3. Select rows 16 to 42, right-click, and select Unhide. 

d. Hide rows 21 to 41.  

e. Tap Ctrl + p and set the worksheet to print in Landscape, all on one page, 
centered horizontally but not vertically and include a footer that contains the 
file name on the left and the sheet name on the right. Click the Sheet tab 
and click Row and column headings. Click OK. Compare the preview with 
the key. Make needed corrections, print the worksheet, save the workbook 
and close it. 
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HW03-2 Weekly Sales Summary (Project 2B) 

Problem: How can you organize and summarize data from different sources? 

a. Open the workbook Lastname_Firstname_2B_Weekly_Sales, which you 
created while following the directions in the textbook and saved on page 432. 

b. Save the workbook to the Excel Files folder using the name  
HW03-2 HWID 2B_Weekly_Sales_Done 

c. Click the Summary worksheet. Tap Ctrl + p and set the worksheet to print in 
Portrait, all on one page, centered horizontally but not vertically and 
include a footer that contains the file name on the left and the sheet name 
on the right. Compare the preview with the key. Make needed corrections, 
print the worksheet, save the workbook but do NOT close it.  

d. The IF function introduced on textbook page 396 allows you to choose 
between two alternatives based on the truthfulness of a condition called a 
logical test. The IF function tests the condition and, if the logical test result is 
true, the first alternative is displayed; otherwise the second alternative is 
displayed.  

The IFS function, described on pages 427-429, allows the user to display 
different things based on more than one condition (hence the S in IFS). 
However, the conditions must be placed in the correct order for the function to 
work properly. Here is the formula the authors provided: 

 =IFS(B4>4999,500,B4>3999,350,B4>2999,250,B4>0,0) 

Notice that this starts with the highest cutoff, 4999.  
   IF that is exceeded, THEN 500 is displayed.  
     IF it is not, THEN the next highest cutoff, 3999, is checked.  
       And so on. 

What happens if you reverse the order like this? 

=IFS(B4>0,0,B4>2999,250,B4>3999,350,B4>4999,500) 

In this case, the first condition, B4>0, is true for everyone and so the 
result is a bonus of 0 for everyone! Be sure to always check your  
formula results by hand because it is really easy to get things backwards. 

Some people find using “nested” IF statements easier to 
understand. “Nested” means putting one IF statement inside 
another. We are choosing between four different bonus values so 
we need 3 IF statements. For this problem, it would look like this: 

o

Else EH
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You will learn more about multiple condition IF functions on page SG106. 

Default 

value is 0 
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e. Print the Bonus worksheet formulas by doing the following: 

 1. Make a copy of the Bonus worksheet and name it Bonus Formulas. 

 2. Move the Bonus Formulas sheet tab so it is to the right of the Bonus 
sheet tab. 

 3. Tap Ctrl + ` to display the formulas. 

 4. Select all the cells on the worksheet. 

 5. AutoFit the cells. 

 6. Tap Ctrl + p and set the worksheet to print in Portrait, all on one page, 
centered horizontally but not vertically and include a footer that contains 
the file name on the left and the sheet name on the right. Display the 
Gridlines and Row and column headings (Sheet tab). Compare the 
preview with the key. Make needed corrections, print the worksheet, save 
the workbook and close it. Do NOT print the other two worksheets. 

HW03-3 Inventory (Based on Project 2G) 

Problem: How can you summarize data based on certain conditions? 

 Project 2G: Start at the top of page 453.  

  Instead of step 1 do the following: 

 1. Open the file e02G_Inventory, which is one of the files you downloaded 
at the start of the term. 

 2. Save the file in your Excel Files folder using the name 
Lastname_Firstname_2G_Inventory 

a. Follow the directions for steps 2 through 23 for Project 2G Inventory on 
pages 453-454. 

b. After you complete step 23, save your file to the Excel Files folder using the 
name HW03-3 HWID 2G_Inventory_Done 

c. The Tables may still be defined for the Bulbs and Trees worksheets. If 
necessary, do the following to remove the Table designation: 

  1. Click the Bulbs worksheet tab.  

  2. Click A15. If the Table Tools Design tab appears then this range is still 
designated as a table. To remove the table designation, in the Table 
Tools Design tab, in the Tools group. click Convert to Range. Click Yes 
to confirm the conversion. The Table Tools Design tab will no longer be 
present. 

  3. Do the same to remove the table from the Trees worksheet, if necessary. 

d. In step 8, the book showed you one way of determining the quantity in stock of 
Tulips on the Bulbs worksheet by using filtering. Below is an easier way of doing 
that, and one that will automatically update as the data change. 
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  1. Click the Bulbs worksheet tab to make it active. 

  2. In C11, type the following =SUMIF(F15:F42,"Tulips",A15:A42) and then 
click the Enter checkbox      to keep C11 active. Notice the number, 433, 
is the same as the one you typed in B11. When the Quantity in Stock in 
column A changes this value in C11 will automatically be updated. 

  The SUMIF function works just like the COUNTIF function you learned 
about in Project 2A, except SUMIF finds the sum of selected values 
rather than counts how many there are. Here is the form of the function: 
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=SUMIF(criteria range , criteria , sum range )  

 range: What range of cells do you want to examine?  
You are looking for Tulips in the Category range so use F15:F42. 

 criteria: What are you looking for in the above range?  
The word "Tulips" The quotation marks are required. 

 sum range: When Excel finds Tulips in the above range, what should it sum? 
You want to sum the Quantity in Stock so use A15:A42. 
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=SUMIF( F15:F42 , "Tulips" , A15:A42 )  

  3. Click the Trees worksheet tab to make it active. 

  4. Click C11 and enter a formula that will sum the quantity in stock for 
Evergreens in the range F15:F42. You should get the same number as 
is in B11. 

  5. Click C11, right-click, and select Insert Note. In the box, type Used 
SUMIF here.  

   

   Excel Notes are useful if you wish to make comment, like a Post-It note. 
Notes do not appear when the worksheet is printed. Notice that Excel 
inserts the name of the user automatically so if more than one person 
makes a Note you can see who did it. 

  6. Click C11. Depending on how your version of Excel is set up, the Note 
may disappear, leaving only a very small red triangle in the upper right 
corner of the cell. If you put the white cross mouse pointer in the cell 
(without clicking) the Note text box will appear. To have the Note stay on 
the screen, right-click the cell and select Show/Hide Note. To hide a 
Note, right-click and select Show/Hide Note again. To delete a Note, 
click the cell, right-click and select Delete Note.   
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e. You can do the same sort of thing with averages. For example, do the 
following to find the average price for the tulips: 

 1. Click the Bulbs sheet tab to make that sheet active. 

 2. In A12 type Tulips Average Price 

 3. In B12 type =AVERAGEIF(F15:F42,"Tulips",D15:D42) The price is in 
column D so the sum range is D15:D42. This is just like SUMIF but it 
calculates the average of things that match the what to look for criteria.  

f. Use the COUNTIF, SUMIF, and AVERAGEIF functions to collect summary 
data on the Bulbs and Trees. Do the following: 

  1. Click the Summary 
worksheet tab. 

  2. Starting in A11 
type the labels 
shown. Adjust the 
column widths, cell 
alignments, wrap 
text, and bold the 
column headings 
as indicated. 

 

 

 

  3. In B12, display the sum of the quantities of the different types of begonias 
in stock on the Bulbs worksheet. To do that, click B12 and type =sumif(  

   

  Notice how a screen tip appears showing you the structure of the SUMIF 
formula. That is: 

  range, which means “Where are you going to look?” (in the Category 
range on the Bulbs sheet). 

  criteria, which means “What are you looking for?” (the word Begonias). 

  [sum_range], which means “What will you sum when you find it?” 
(Quantity in stock). 

  Now, click the Bulbs worksheet, select F15:F42, and then type a comma  
then click the Summary worksheet, click A12, and then type a comma  
then click the Bulbs worksheet and select A15:A42 
then click the Enter checkbox        to keep B12 active.  

  B12 should display the number 314. 
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  The formula bar will show  
=SUMIF(Bulbs!F15:F42,Summary!A12,Bulbs!A15:A42) 

  This is pretty much the same as the previous SUMIF. The only difference 
is that the first and last cell ranges are on the Bulbs worksheet and the 
criteria is not a word in quotes ("Tulips") but a cell reference that has the 
criteria word in it. That is, A12 has the word Begonias, which acts as the 
criteria. 
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=SUMIF(Bulbs!F15:F42 , Summary!A12 , Bulbs!A15:A42 )
 

  Before copying the formula to B13:B17, you need to convert the ranges 
on the Bulbs worksheet to absolute references so when you fill the 
formula down the ranges on the Bulbs worksheet will not change (similar 
to what you did on page 355 of the textbook). To do that quickly, in the 
formula click the cell reference F15 and then tap the F4 key. The cell 
reference changes to $F$15.  

Mac Users: Use Command + t instead of the F4 key. 

  If you forget about the F4 key, you can always just type the $ manually. 

  Do the same for cell references F42, A15, and A42. 

  The F4 key adds $ to make each cell reference absolute. Now the 
formula looks like this: 

  =SUMIF(Bulbs!$F$15:$F$42,Summary!A12,Bulbs!$A$15:$A$42) 

  Note that you want the cell reference to the criteria, A12, to change to 
A13 and then A14 and so on so there are no $ in A12. 

 4. Point to the lower right corner of B12 and the fill handle (little black 
cross) will appear. Drag down to B17 and let up the mouse button. This 
copies (fills) the formulas. Note that if you double-click the fill handle the 
formula will be filled down automatically, without having to drag. 
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  Note that when you point to a cell you can see one of three icons: 

 White Cross shows where the mouse is pointing. 

 Black Cross in lower right corner is the fill handle. To copy 
a formula down, drag this cross or double-click it. 

 Four-headed Arrow allows you to drag the contents of the 
cell in any direction. When you drag a cell onto another cell 
the contents of that cell will be replaced. 

  5. Enter similar formulas in cells B20:B24. A quick way to do that is to copy 
the formula in B12 and paste it into B20. Then, in B20 change Bulbs! to 
Trees!. So, the formula in B20 should be 
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  6. Fill the formula in B20 down to B24. 

g. In C12:C17, enter formulas that display the Number of Categories (that is, 
the number of different types of Begonias, Callas, etc.). Here, you are 
counting the different types of bulbs so you will use the COUNTIF function.7 

h. In C20:C24 do the same for Trees. 

i. In D12:D17, enter formulas that display the Average Price for the bulbs. 
Here, you are finding an average so you will use the AVERAGEIF function.8 

j. In D20:D24 do the same for Trees. 

k. With the Summary sheet active, tap Ctrl + p and set the worksheet to print in 
Portrait, all on one page, centered horizontally but not vertically and include a 
footer that contains the file name on the left and the sheet name on the right. 
Compare the preview with the key. Make needed corrections, print the worksheet, 
save the workbook and close it. Do not print the other worksheets. 

                                            
7 =COUNTIF(Bulbs!$F$15:$F$42,Summary!A12) 
8 =AVERAGEIF(Bulbs!$F$15:$F$42,Summary!A12,Bulbs!$D$15:$D$42) 
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HW03-4 Payroll IF 

Problem: How can you set up a payroll worksheet that automatically calculates 
regular, overtime, and total pay, and summary statistics? 

 Excel’s IF function that you learned about on textbook page 396 is useful because it 
enables the computer to carry out alternative actions based on conditions you 
specify.  

 The function uses an IF/THEN/ELSE structure similar to one you use every day. 
For example, you might say  

 IF it is raining THEN take umbrella ELSE leave umbrella home. 

Excel puts it this way: 

=IF( logical test, value if , value if )

IF THEN

something do this do th

H

false

OT ERW

s

I

true

TRU

SE

is

i E

 

logical test is a condition that is either true or false. In the umbrella example, 
the logical test is raining = yes. This is either true or false. 

value if true is what will be displayed if the logical test is true. In the umbrella 
example, value if true is take umbrella. 

value if false is what will be displayed if the logical test is not true. In the 
umbrella example, value if false is leave umbrella home. 

 So, the IF function allows you to choose between two alternatives. The first 
alternative is displayed if the logical test is true; otherwise the second alternative 
is displayed.  

 For this project you will calculate the regular and overtime pay for workers. In 
Project 5 you will gain experience with more complicated IF formulations. 

a. Open the workbook HW03-4 Payroll IF Original, which is one of the files you 
downloaded at the start of the term. 

b. Save the workbook to your Excel Files folder using the name  
HW03-4 HWID Payroll IF Done 
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c. Sort the data alphabetically by name by doing the following: 

 1. Select rows 8 through 36. Be sure to select entire rows and not just the 
Name column or the data will be scrambled. To select an entire row, 
point to the row 8 number and the cursor will change to a right-pointing 
arrow.  

  Click to select the entire row 8. Then, drag down to row 36. 

 

 2. On the Home tab, in the Editing group, click Sort & Filter and select 
Custom Sort from the menu. 

 3. Be sure there is a check next to My data has headers so the titles in row 
8 will not be sorted with the rest of the data. 

 4. Select Name from the Column Sort by drop-down menu.  

 

  You want the names in alphabetical order so leave the Order as A to Z. 

 5. Click OK. 

d. Break-up the names in column B so that the last names and first names are 
shown in separate cells by doing the following: 

 1. Select columns C and D, right-click, and choose Insert. This will move 
column C right to become a new column E and leave two blank columns, 
now called C and D, for the last and first names. 

 

 2. In cell C9, type Anderson. This is the last name of the first person on the 
list. Click the Enter checkbox       to accept the typing and remain in cell C9. 
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 3. With C9 still selected, on the Data tab, in the Data Tools group, click 
Flash Fill. The last names are filled in column C. Note that the last name 
of the second person is listed as Baker Jr. His last name actually is 
Baker; the Jr means he was named after his father. If this were a real 
situation you probably would have to go in and clean up the data (remove 
the Jr). The same goes for the third person Bastian-Smith III. For this 
project, do not bother.  

 4. In cell D9, type Amanda. This is the first name of the first person on the 

list. Click the Enter checkbox  to accept the typing and remain in cell D9. 

 5. With D9 still selected, on the Data tab, in the Data Tools group, click 
Flash Fill. The last names are filled in column D. 

 6. Select column B, right-click, and select Delete from the menu. The 
columns to the right are shifted left so now Sex is in column D, Pay Rate 
is in column E and so on. 

  7. Type Last Name in B8 and First Name in C8. 

e. In G9, enter a formula to calculate the regular pay for Anderson. You can 
use the IF function to do that. The IF function chooses between two 
alternatives. In this case, the alternatives are two different ways of calculating 
regular pay, depending on the hours worked. 

 Here is the logic you need to use: 

• If she worked 40 hours or less (F9<=40) then the regular pay is computed 
by multiplying rate and hours (E9*F9). 

• If she worked over 40 hours, then she worked 40 regular hours. In that 
case, the regular pay is the product of rate and 40 (E9*40).  

 1. Type your formula in G9 and tap Enter. 
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=IF( F9<=40 , E9*F9 , E9*40 )  

 2. Check the result. Since Anderson worked 21 hours her regular pay will be 
her Pay Rate times her Total Hours, 6*21 = 126. 

 3. Fill the formula in G9 down to row 36. 

 4. Check the result for Baker, in G10. Baker worked 50 hours, which is 40 
regular hours and 10 overtime hours. So, his regular pay will be his Pay 
Rate times 40, 5*40 = 200. 
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f. In H9, enter a formula to calculate the overtime pay for Anderson.  

• If Anderson worked 40 hours or less (F9<=40) then the overtime pay is 0 
(she has not worked overtime so her overtime pay is 0). 

• If Anderson worked over 40 hours, then her overtime pay is computed by 
multiplying the rate times 1.5 (for time and a half) times the number of 
overtime hours worked. Here, the overtime hours will be the total hours 
minus 40. Remember to use parentheses where appropriate because you 
want the computer to do the subtraction of the hours before it multiplies by 
the rate. 

 1. Type your formula in H9 and tap Enter. 
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=IF( F9<=40 , 0 , E9*1.5*(F9 - 40) )  

 2. Check the result. Since Anderson worked 21 hours her overtime pay will be 0. 

 3. Fill the formula in H9 down to row 36. 

 4. Check the result for Baker, in H10. Baker worked 50 hours, which is 40 
regular hours and 10 overtime hours. So, his overtime pay will be his Pay 
Rate times 1.5 times 10, 5*1.5*10 = 75. 

g. In I9 (that is eye nine not 19) enter a formula that will add the regular and 
overtime pay for Anderson. 

h. In J9 type =rank(i9,$i$9:$i$36). This will calculate Anderson’s rank in terms 
of total pay. The RANK function compares the value in I9 (Anderson’s Total 
Pay) with the values in cells I9:I36 and displays her rank (1, 2, 3, etc.). Note 
the use of dollar signs to indicate the range $I$9:$I$36 is to be held constant 
when you copy the formula to other cells. 

i. Fill the formula in J9 down to row 36. 

 The ranks range from 1, highest pay, to 28, lowest pay. Notice that Carter, 
Isakson, and Iverson all made $120 so they are tied for 19th place. Hence, 
there is no ranking of 20 and 21. 

j. In J3, insert a function that will display the number of people who earned 
overtime pay. Since we are looking for a number of things we use COUNTIF. 
The form for COUNTIF is =COUNTIF(range, criteria) The range is “where to 
look” and the criteria is “what to look for”. Be sure to put the criteria inside 
quotation marks. 
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k. In J4, insert a function that will display the number of women who earned 
overtime pay. To count cells based on multiple criteria (here, sex and 
overtime pay), use the COUNTIFS function. It has the form: 

to look to look
to look for to look fo

whwhere

range th

ere

range that
has h

what what

over 40F
at

has sex ou

r

rs

criteria 1 criteria 2
=COUNTIFS( , criteria 1 , , criteria 2 , ...)

range range
 

 It is basically the COUNTIF function with two or more ranges and corresponding 
criteria (hence the S in COUNTIFS). Again, remember to put the criteria inside 
quotation marks, as in "=F".9 

l. In J5, insert a SUMIF function that will display the sum of the 
Total Pay for people who worked overtime. Set the format for 
this cell to accounting. Remember, the form for SUMIF is 
SUMIF(range, criteria, sum range) Be sure to put the criteria 
inside quotation marks. 

m. In J6, insert a function that will display the total hours for men whose pay rate 
is under 5 dollars. To sum cells based on multiple criteria (here, pay rate and 
sex), use the SUMIFS function. It has the form: 
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 It is basically the SUMIF function with two or more ranges and corresponding 
criteria (hence the S in SUMIFS). The form is a bit different from SUMIF 
because the sum range comes first, and then the multiple criteria ranges and 
corresponding criteria. Think about the parts in relation to this problem: 

 sum range: Which cells do you want to sum? Total Hours (F9:F36). 

 criteria 1 range: Whose Total Hours do you want to include?  
Those of Men, so use the Sex range D9:D36 

 criteria 1: What should the Sex be? M, so use "=M" 

 criteria 2 range: What kind of men do you want to include?  
Those who have a certain Pay Rate, which is in E9:E36 

 criteria 2: What should the Pay Rate be? Under 5, so use "<5" 

                                            
9 Here is the formula: =COUNTIFS(D9:D36,"=F",F9:F36,">40") 

Be sure to read footnotes
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n. Create a conditional format so that the last names of the people who worked 
overtime has Bold Italic Red text and a Yellow cell fill by doing the following: 

 1. You want to apply the formatting to the last names, which are in B9:B36. 
So, select B9:B36. 

 2. On the Home tab, in the Styles group, click Conditional Formatting and 
select Manage Rules. 

 3. Click  

 4. Click the last bullet, Use a formula…  

 5. Type this into the formula box: =f9>40 This tells Excel to see if the value 
in F9 (the Hours for Anderson) is greater than 40. If it is, apply a special 
format to B9; otherwise, leave the cell alone. 

 6. Click  and set the text to Bold Italic Red and the fill to Yellow. 

 7. Click OK twice. 

   

  Notice that the formula =F9>40 looks like it will only evaluate Anderson's 
pay. However, under Applies to the range for this conditional format is 
$B$9:$B$36 so Excel will use =F10>40 for Baker Jr, and =F11>40 for 
Bastian-Smith III, and so on. 

 8. Click OK to return to edit mode. The format is applied to the last names of 
the people who have worked overtime. 

o. Insert a conditional format so that the Pay Rank cells have Data Bars where 
the length of the data bar represents the value in the cell by doing the following: 

 1. Select the range J9:J36, which has the Pay Ranks. 

 2. On the Home tab, in the Styles group, click Conditional Formatting, 
select Data Bars, and select the green Gradient Fill icon  

   

  The conditional formats will look like this:  
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p. Excel stores dates and times as a whole number representing the number of 
days since 1900-Jan-0, plus a fractional portion of a 24-hour day. This is 
called a serial date, or serial date-time. For example, 19 July 2019 at 9:35 am 
is stored as 43665.3999127315.  

 Be careful if you switch between Windows and Mac because, for historical 
reasons, Mac uses its starting date as 1904 rather than 1900. If you change 
the date system for a workbook that already contains dates, the dates will 
shift by four years and one day (1462 days taking Leap Years into account).  

 In Windows, if you want to change your dates to the 1904 version use File, 
Options, Advanced, When calculating this workbook and check the box 
next to Use 1904 date system. This is NOT recommended. 10 

 Enter the date and time and apply custom formatting by doing the following: 

 1. Click B3 and enter the current date. You can either type the date or tap 
Ctrl + ; (that is, hold down the Ctrl key and tap the semicolon key) and 
then tap Enter. This is a static date, which means that it will stay at that 
value until you enter in a new one. 

 2. Click B4 and enter the current time. You can either type the time or tap 
Shift + Ctrl + : (that is, hold down both the Shift key and the Ctrl key and 
tap the colon key) and then tap Enter. This is a static time, which means 
that it will stay at that value until you type in a new one. 

 3. Click B5, type =now() and tap Enter. Note the parentheses () with 
nothing inside them! This enters the current date and time and it will 
automatically change each time Excel recalculates any formula. Excel 
also has a DATE function, but that does not display the date! DATE 
displays a number that Excel uses to internally keep track of time. It is not 
very useful unless you are a programmer. 

 4. Click B6, type =now() and tap Enter. 

 5. Select cells B3 and B5. To select non-adjacent cells, click the first cell, 
then hold down the Ctrl key and click the second cell. With the two cells 
selected, right-click, and select Format Cells.  

 6. Click the Number tab and click Custom. 

 7. Replace the text in the Type: box with ddd d mmm yyyy. This tells Excel 
to display the date using the day of the week (ddd), the date (d), the 
month (mmm), and the four-digit year (yyyy). 

 8. Click OK. If you see ####### in the cell it means the column is too 
narrow. Make the column wider if necessary. 

                                            
10  For more information see https://support.microsoft.com/en-us/help/214330/differences-between-

the-1900-and-the-1904-date-system-in-excel  

https://support.microsoft.com/en-us/help/214330/differences-between-the-1900-and-the-1904-date-system-in-excel
https://support.microsoft.com/en-us/help/214330/differences-between-the-1900-and-the-1904-date-system-in-excel
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 9. Select cells B4 and B6 and follow the same procedure except replace the 
text in the Type: box with h:mm AM/PM and tap Enter. The h tells Excel 
to display the hour, mm tells Excel to display the minutes, and AM/PM 
tells Excel to display either AM or PM, depending on whether the current 
time is before noon or after noon. Notice that the times in the two cells 
are different. Cell B4 displays the time when you tapped Shift + Ctrl + : 
while B6 displays the current time (it was just updated when you tapped 
Enter). 

 10. Click J3, right-click, and select Format Cells. Replace the text in the 
Type: box with #" people"_)  

# tells Excel to display the number without decimal places,  

" people" says to display the word people,  

_) says to leave one blank space on the right (so this lines up nicely 
with the accounting format in J5). 

 11. Click J4 and follow the same procedure except replace the text in the 
Type: box with #_). This puts a space on the right to line up things. 

 12. Click J6 and follow the same procedure except replace the text in the 
Type: box with #" hours"_).  

 

q. Excel allows you to change the font characteristics of text. Try this: 

 1. Double-click A1 to enter edit mode. 

 2. Select the four letters roll in the word Payroll. 

 3. On the Home tab, in the Font group, click the launch dialog button    
(lower right corner of the Font group). 

 4. Put a check in the box next to Subscript, 
make the color red, and the font Arial Black.  

 5. Click OK and then tap Enter.  

r. Follow a similar procedure make the following changes: 

 In I3, make the word people bold and purple. 
 In I4, make the word women bold and red. 
 In I6, make the word men bold and blue. 

s. Note that the time in B4 is the same as it was when you tapped Shift + Ctrl + : 
but the time in B6 is the current time because you just made a change to I6 and 
so Excel did a recalculation of all cells. If you open this file tomorrow, the date 
in B3 will be today’s but the date in B5 will be tomorrow’s. 
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t. Autofit the columns (see page SG40). Then, change the width of column I to 13. 
To do that, point to the column letter I, right-click, select Column Width…, and 
type 13. 

  

u. Tap Ctrl + p and set the worksheet to print in Landscape, all on one page, 
centered horizontally but not vertically and include a footer that contains the 
file name on the left and the sheet name on the right. Compare the preview 
with the key. Make needed corrections, print the worksheet, save the 
workbook but do NOT close it. 

v. Copy the Payroll Data worksheet and rename the new worksheet Payroll 
Formulas. 

w. Tap Ctrl + ` to display the formulas and Autofit the widths of the columns. 
Then, change the width of column I to 6. 

x. Tap Ctrl + p and set the worksheet to print in Landscape, all on one page, 
centered horizontally but not vertically and include a footer that contains the 
file name on the left and the sheet name on the right, and without gridlines 
but with row and column headings showing. Compare the preview with the key. 
Make needed corrections, print the worksheet, save the workbook and close it. 

Step 4 Submit You now are ready to submit your homework for grading. 

  1. Put your 6 homework papers in the following order: 

HW03-1 2A Tree Inventory 
HW03-2 2B Weekly Sales Summary Worksheet 
HW03-2 2B Weekly Sales Bonus Worksheet 
HW03-3 2G Inventory Summary Worksheet 
HW03-4 Payroll IF Data Worksheet 
HW03-4 Payroll IF Formulas Worksheet 

 2. Cut out Submission Form 3 and put it on the top of the papers. 

  3. Staple the papers in the upper left corner. 

  4. Turn in the packet by the due date. 

Step 5 Backup Now would be a good time to backup your files. 
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Project 4 

Excel Chapter 3: Analyzing Data with Charts and 

What-If Tools 

Step 1 Read  Read the introductory material on page 459 in the textbook. 

Step 2 Activities  Turn on the computer and do the following:  

 Project 3A: Start at the top of page 461.  

  Instead of Activity 3.01 step 1 do the following: 

 1. Navigate to your Excel Files folder and open e03A_Enterprise_Fund, 
which is one of the files you downloaded at the start of the term. 

 2. Save the file in your Excel Files folder using the name 
Lastname_Firstname_3A_Enterprise_Fund 

 3. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 9 and 10 in Activity 3.11 on page 473. 

 4. Return here when you have completed Project 3A on page 473. 

Do NOT do GO! With Google Sheets   

 Project 3B: When you have completed Project 3A, start at the top of page 476. 

  Instead of Activity 3.13 step 1 do the following: 

 1. Navigate to your Excel Files folder and open e03B_Tourism, which is 
one of the files you downloaded at the start of the term. 

 2. Save the file in your Excel Files folder using the name 
Lastname_Firstname_3B_Tourism. 

 3. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 11 and 12 in Activity 3.22 on page 494. 

 4. Return here when you have completed Project 3B on page 494. 

Do NOT do GO! With Google Sheets or GO! To Work   

Step 3 Homework  After you have completed Projects A and B return here, do 

the following additional activities, and turn them in for grading. 
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HW04-1 Enterprise Fund (Based on Project 3A) 

Problem: How can you visually display the relationship between expenditures 
for an enterprise? 

a. Open the workbook Lastname_Firstname_3A_Enterprise_Fund, which you 
created while following the directions in the textbook and saved on page 473. 

b. Save the workbook to the Excel Files folder using the name  
HW04-1 HWID 3A_Enterprise_Fund_Done 

c. Click the Expenditures Chart chartsheet. Tap Ctrl + p and set the chartsheet 
to print in Landscape and include a footer that contains the file name on the 
left and the sheet name on the right. Compare the preview with the key. 
Make needed corrections, print the chartsheet, save the workbook but do not 
close it. 

d. Click the Enterprise Fund Expenditures worksheet. Tap Ctrl + p and set the 
worksheet to print in Portrait, all on one page, centered horizontally but not 
vertically and include a footer that contains the file name on the left and the 
sheet name on the right. Compare the preview with the key. Make needed 
corrections, print the worksheet, save the workbook and close it. 

HW04-2 Tourism Spending Projection (Based on Project 3B) 

Problem: How can you make data-based predictions concerning tourism at a 
resort? 

a. Open the workbook Lastname_Firstname_3B_Tourism, which you created 
while following the directions in the text and saved on page 494. 

b. Save the workbook to the Excel Files folder using the name  
HW04-2 HWID 3B_Tourism_Done 

c. Click the Expenditures tab. The background picture makes the chart more 
interesting and visually pleasing but it may detract from clearly seeing the 
data. That is a problem with being cute: it sometimes makes it more difficult to 
see that which is important. Adjust the transparency of the chart by doing the 
following: 

 1. Click anywhere in the chart. 

 2. On the Chart Tools Format tab, in the Current Selection group, click 
the down arrow and select Chart Area. 

 3. Click Format Selection to open the Format Chart Area pane.  

 4. Click the paint bucket to show the Fill & Line choices. 

 5. Click the arrow to the left of Fill to show its options. 

 6. Make the Transparency 30%. Now you can better see the information on 
the chart. You still can see the picture but it is not so overpowering. 
Depending your printer, the transparency may not work correctly. If it 
does not, don’t worry about it. 
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d. Click cell A1 to be sure the chart is not selected. Tap Ctrl + p and set the 
worksheet to print in Portrait, all on one page, centered horizontally but not 
vertically and include a footer that contains the file name on the left and the 
sheet name on the right. Compare the preview with the key. Make needed 
corrections, print the worksheet, save the workbook but do not close it. 

e. Click the Advertising tab. Tap Ctrl + p and set the worksheet to print in 
Portrait, all on one page, centered horizontally but not vertically and 
include a footer that contains the file name on the left and the sheet name 
on the right. Compare the preview with the key. Make needed corrections, 
print the worksheet, save the workbook and close it.  

HW04-3 HLOOKUP Gradebook 

Problem: Given the total points earned by students in a course, how can you 
assign the corresponding letter grades? 

a. Open the workbook HW04-3 HLOOKUP Gradebook Original, which is one 
of the files you downloaded at the start of the term. 

b. Save the workbook to your Excel Files folder using the name  
HW04-3 HWID HLOOKUP Gradebook Done. 

 At the end of each semester I assign letter grades based on the total number of 
points students earned on homework and exams. Here is the table I use: 

 

 To assign a specific letter grade, I have Excel “look up” the total points in the 
above table and then display the corresponding letter grade. For this, I use one 
of Excel’s LOOKUP functions. 

The above table is horizontal so I use the HLOOKUP function. If the table were 
vertical I would use VLOOKUP. The HLOOKUP function has the following form: 
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• lookup value is the value to be found in the first row of the table. It can be 
a value, a reference, or a text string. In this example it is the Total Points 
earned. For example, Aaron’s total points is located in J11. 

• table array is the range where the lookup value is to be looked up. In this 
case, it is C5:M7. 
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• row index number is the row number in the table from which the 
matching value will be displayed. In this example, it is row 3. 
Note that this is NOT the worksheet row number, which is 7. It is the row 
number within the table. 

• range lookup is an optional parameter that specifies whether you want 
Excel to find an exact match or an approximate match.  

 If you type TRUE or omit this parameter then the values in the first row of 
the table must be placed in ascending sort order. In that case, Excel will 
find an approximate match. For example, if the lookup value (total 
points) is 79, Excel will scan the first row of the table for 79. Since 79 is 
not listed, Excel will use the next lowest number in the table (76) and 
display the corresponding letter grade (C+). If the lookup value were 80, 
Excel would display B-. 

 If you type FALSE then the values in the first row of the table need not be 
in ascending sort order. In that case, Excel will look for an exact match. If 
no exact match exists Excel will display #N/A. In this example, Aaron’s 
total of 79 is not in the table so Excel would display the error message. 

 To see how HLOOKUP works, modify a worksheet that has a simplified version 
of the gradebook I use for my precalculus course by doing the following: 

c. Click K11 and enter the HLOOKUP function for Aaron by filling in the 
parameters for Aaron. 
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• lookup value is Aaron’s total points in K11. 

• table array is the range that contains the total points and letter grades.  
That is the range C5:M7. 

• row index num is the number of the row in the table whose value you want 
displayed. 

Row 1 has the total points. Note that this is row 5 of the worksheet. 
Row 2 has a comment on the grade. Note that this is row 6 of the worksheet. 
Row 3 has the letter grades. Note that this is row 7 of the worksheet. 
 
You want the letter grade displayed so the row index num should be 3 
because the letter grades are in row 3 of the table.  

• range lookup is TRUE (or leave it blank) since you want an approximate 
rather than an exact match.  
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Click K11 and type =hlookup(  

A ScreenTip will appear to remind you of the form of the function. 

  

 Now finish by typing j11,$c$5:$m$7,3) 

 Your complete formula should be =hlookup(j11,$c$5:$m$7,3) 

 Click the Enter checkbox  The grade C+ appears in K11 and the formula 
appears in the Formula Bar. 

 Note the absolute references (the dollar signs) in $c$5:$m$7. You need the 
dollar signs so that when you copy the formula for the other students the 
location of the table will remain constant.  

 

d. To make this large worksheet easier to work with, split the screen by doing 
the following: 

 1. Click B17. 

 2. On the View tab, in the Window group, click Split. This splits the screen 
into two parts. The top shows rows 1 through 16. The bottom shows the 
rest of the rows. 

 3. With B17 still selected, tap the End key (just under Home) and then tap 
the down arrow. This will move the active cell to the last non-blank cell in 
column B (Zachary in B121). This same technique works moving to the 
last non-blank cell on the right (End then right arrow) or on the left (End 
then left arrow). 

e. Copy the formula in K11 by doing the following: 

 1. Click K11 and tap Ctrl + C to copy the cell. 

 2. With K11 still active, hold down the Shift key and click cell K121. This 
selects the range K11:K121. 
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 3. Point to K11 again, right-click, and select Paste Options: Formulas (F).  

   

 A second way of duplicating the formula is to use the Fill Handle. Point to the 
lower right corner of K11 and the fill handle (little black cross) will appear. 
Click the little black cross and drag down to K121. If you copy the formulas 
this way be sure to select Fill Without formatting from the Auto Fill Options 
menu to preserve the heavy black border at the bottom of K121.   

  

 You could also duplicate the formula by selecting K11:K121 and then tapping 
Ctrl + D. If you do that, you will have to manually insert the heavy black 
border at the bottom of K121 since, like the fill handle, Ctrl + D duplicates the 
contents, formulas, and formatting of cells and K11 does not have a heavy 
black border at its bottom. 

f. For cells L11:L121, create an HLOOKUP formula that will display the appropriate 
comment from the table in cells C5:M7. The comment should be based on the 
Total in column J. It will look very similar to the formulas in column K. 

g. In C8, enter a formula that will display the number of students that earned the 
grade in C7. Give it a try. You want to count the number of students who 
earned the grade so you will use COUNTIF, which has the form: 

 

to lookwhere

range that
has grade

what

grade

to l

in C7

o for

s

ok

=COUNTIF(criteria range , criteria )  

 The criteria are located in row 7 so use a cell reference rather than typing the 
criteria inside quotation marks. Be sure to use absolute referencing where 
appropriate so you can duplicate the formula in D8:M8.11 

 Copy the C8 formula to D8:M8. 

                                            
11  Here is the formula for C8: =COUNTIF($K$11:$K$121,C7) 

Be sure to read footnotes
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h. At the start of the precalculus course, students take a diagnostic pretest to 
see if they have the necessary background in high school algebra. I want to 
know how many students who scored below a certain cutoff also scored 
above a certain cutoff in their final total points. In other words, I want to know 
how badly a student can do on the pretest and still pass the course. 

 To do this, create a formula for J4 that will display the number of students 
with diagnostic test scores below the diagnostic test cutoff score in  
J2 AND above the total points cutoff score in J3.  

 You want to count the number of students who meet two criteria at the same 
time so use the COUNTIFS function, which has the form:  

o
whe

o

re to look to lwhere

range that
has total ptsJ

range that has
diag tes s

ook
t look fo

a

t cores

what

di g test
cut ff score

i 2

r

n

criteria 1 criteria 2
=COUNTIFS( , criteria 1 , , cr

range range

what

total pts
cutoff score

in J3

to look for

iteria 2 )  

 criteria 1 range is the location of the diagnostic test scores, E11:E121 
 criteria 1 is the value in J2 

 criteria 2 range is the location of the total points, J11:J121 
 criteria 2 is the value in J3 

 To use > or < with cell references for criteria you must put > or < inside quotation 
marks and you must put an ampersand & to the left of the cell reference (that 
does not make sense to me but Excel requires it). Here is the formula: 

what

diag test
cutof cf score

in

t wherewhere

range that has
diag test sco

totarange that
has t

l

o

to ook o look for to loo

talres s
l

J2

k

p
pts

t

=COUNTIFS( E11:E121 , "<"&J2 , J11:J121 , ">"&J3

what

utoff s

o

core
i

t loo

n J3

k for

)  

 

 You can see that out of 111 students only 1 who scored under 65 on the 
diagnostic test was able to earn at least 65 for a total and pass the course. I have 
to make a decision: Should I force students who score under 65 on the test to 
drop to a lower course or should I only suggest that they do it, knowing that not 
dropping would almost certainly be a time-wasting and money-wasting mistake. 

 On the Excel exam, I will not ask you to do something this complicated. I show it 
here so you can see what Excel is capable of doing and maybe use it on the job. 
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i. If the worksheet tabs at the bottom of the screen have disappeared, remove 
the split screen (View, Split). Make a copy of the Gradebook worksheet and 
name the copy Formulas. Display the formulas on that worksheet and 
Autofit the columns. Set the print area to I1:L13 (select  I1:L13, Page 
Layout, Print Area, Set Print Area).  

 Tap Ctrl + p and set the worksheet to print in Landscape, all on one page, 
centered horizontally but not vertically and include a footer that contains the 
file name on the left and the sheet name on the right. Show the row and 
column headings. Compare the preview with the key. Make needed 
corrections, print the worksheet, save the workbook, and close it. 

HW04-4 VLOOKUP Shipping 

Problem: Given the weight of an item, how can you look up the corresponding 
shipping cost? 

 The VLOOKUP function works the same way as the HLOOKUP function except 
the table array is a vertical table rather than a horizontal table. 

a. Open the workbook HW04-4 VLOOKUP Shipping Original, which is one of 
the files you downloaded at the start of the term. 

b. Save the workbook to your Excel Files folder using the name  
HW04-4 HWID VLOOKUP Shipping Done 

c. For cells D10:D69, you want Excel to display the Shipping Cost for each Item 
Number. To do that, you can use the VLOOKUP function, which has the same 
form as HLOOKUP except H is replaced by V and row is replaced by column.  

where

range with
weights and

shipping cost

to look for to loowhat

weig

column

column with
shipping costs

k to

s

ht

display

=VLOOKUP( lookup value , table array , column index num , ran

nee ed or
ma

xact
approximate

approximate
match

tch?

ge lookup )  

 1. To make things easier with this large set of data, split the screen at row 20. 

 2. Click D10 and type =vlookup( A screen tip will appear:  

   

• lookup_value is what you want to find, the weight. Type c10, (be sure to 
type the comma). 

• table_array is the vertical range where you want to look. It is the range 
that contains the Weights and Shipping costs. Type g10:h19, (be 
sure to type the comma). 
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• col_index_num is the number of the column in the table whose value 
you want displayed.  

Column G, which is Column 1 in the table, contains the Weights. 

Column H, which is Column 2 in the table, contains the corresponding 
Shipping costs. This is what you want to display so type 2, (be sure 
to type the comma). 

  

 

 

 

• [range_lookup] tells Excel if you want an exact match or an 
approximate match. 

 FALSE says to look for an exact match. If there is no exact match 
the error message #N/A will be displayed. This is not what you 
want because the weights are in tenths of a pound and the 
table_array Weights are in whole pounds. 

 TRUE says that data in the first column of table_array are in 
ascending sort order, which they are, and you want either an 
exact match or an approximate match. If an exact match is found, 
great; if not then Excel settles for the next lowest value. The weight 
in C10 is 7.5 so Excel would choose the Shipping Cost for 7.0 (the 
next value below 7.5). This is what you want.  

 3. Type true) and then click the Enter checkbox  The cost is $30.60. 

 4. You are going to fill this formula down to row 69 so you must decide if you 
need absolute referencing (the $ )  

  Put the $ in the proper places, click the Enter checkbox, and then fill the 
D10 formula down to D69 and preserve the formatting. If you get an 
#N/A error then go back and check your absolute references, the $. 

 

 Note that for this example if a weight is between two whole numbers then the 
Shipping Cost for the lower weight is used. Thus, a weight of 7.9 would use 
the Shipping Cost for 7.0. If you wanted to use the higher weight then you 
would use C10+0.99 for the lookup_value. The formula would be: 

When you type the comma  
after 2 a screen tip provides the 
definition of TRUE and FALSE 
for the [range_lookup]. 
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 =VLOOKUP(C10+0.99,$G$10:$H$19,2,TRUE) 

 This formula is a bit more complicated but it probably is more realistic because 
the shipper will always want to charge the highest shipping cost he can. 

d. In G3, insert a function that will display the total weight and total shipping cost 
of all the items, as well as text that gives meaning to the numbers. That is, 
you want to display the following: 

 Total weight is 329.5 lbs and total shipping cost is $1,555.60 

 To display this, you need a formula that contains four separate parts which 
are joined together end to end. Computer programmers refer to this type of 
joining as CONCATENATION. Here are the four parts: 

lText 1 e Calculan to ioi T xtCa culat 2 n 21

sT  lbs and total h $5 ipping cw ost ig 329 5s otal ei ht is 1,5. 5 .60

  Text 1 will go inside quotation marks: "Total weight is " 

 Calculation 1 finds the sum of all the weights: SUM(C10:C69) 

 Text 2 will go inside quotation marks: " lbs and total shipping cost is " 

 Calculation 2 finds the sum of all the shipping costs: SUM(D10:D69) 

 To join these four pieces together in one formula you can use the ampersand, &, 
between the pieces as follows: 

 1. Type this formula into G3 and click the Enter checkbox  

= "Total weight is "&SUM(C10:C69)&" lbs and total shipping cost is "&SUM(D10:D69) 

 Displays the text between quotation marks Total weight is 
   then the SUM of C10 through C69 is displayed 
     then the text between quotation marks lbs and total shipping cost is displayed 
       then the SUM of D10 through D69 is displayed 

 

 2. The formula in G3 displays the cost as 1555.6. This is the correct value 
but it should be in currency style as in $1,555.60. To do that you can use 
the TEXT function. It has the form: 

  =TEXT(value, format) 

• value is a number or cell reference. 

• format is the way you want the value to be displayed. This part must 
go inside quotes. For example, use  

"m/d/yyyy" to display 12/31/2019  

"ddd d mmm yyyy" to display Tue 31 Dec 2019 

"$#,###.00" to display $1,555.60 

Don’t use this one! 
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  The value you want to display is calculated by SUM(D10:D69) so that will 
be the value in the TEXT function. The format you want is currency so 
"$#,###.00" will be the format.  

  Modify the formula in G3 by putting SUM(D10:D69) inside the TEXT function. 

 

e. Enter a function in G4 that will display the Item Number of the item with the 
highest weight. The MAX function can be used to find the highest weight in 
C10:C69. To find the Item Number you can use the VLOOKUP function. 
Unfortunately, Item Number is to the left of Weight in the table so VLOOKUP 
cannot be used directly. To get around this, create a “scratch area” where 
Weight is to the left of Item Number. Do the following: 

 1. In J8, type Scratch Area and center and merge it across J8:L8. 

 2. In J9 type Weight, in K9 type Item Number, and in L9 type Shipping 
Cost. 

 3. In J10, type =c10, in K10, type =b10 and in L10 type =d10 

 4. Fill the formulas in J10:L10 down to J69:L69. This creates a new table 
where the Weight is to the left of the Item Number, which is required by 
VLOOKUP. 

 5. To make the table easier to read, format it as shown below (to put in 
borders select the table, tap Ctrl + 1, and click Boarders tab): 

   

 6. In G4, enter a VLOOKUP function that will display the Item Number of 
the item with the highest Weight. Here is the structure: 

where

range with
weights and

item numbers

to look for to look to diwhat

highe

column

column with
item num

splay

bers
st weight

=VLOOKUP( lookup value , table array , column index num ,

exact
approximate

exact matc

need or
mat

h

ch?

range lookup )  

• lookup value is the highest Weight in J10:J69. To find that, use MAX. 

• table array is the range that contains Weights and Item Numbers in 
the scratch area. 
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• column index num is the number of the column in the table whose 
value you want displayed. 

Column J, which is Column 1 in the table, contains Weights 

Column K, which is Column 2 in the table, contains Item Numbers 

• range lookup is TRUE or FALSE. Make your choice by noting that the 
Weights are not in ascending sort order and you want an exact match. 

TRUE for approximate match 

FALSE for exact match 

 7. Enter your formula and click the Enter checkbox . 

 

 8. Use the Ampersand, &, to display the following text to the left of 80680: 

  Highest weight is for item number 

  When you tap Enter you may see ########, which indicates the value to 
display will not fit entirely in G4. To fix that, select G4:L4, on the Home 
tab, in the Alignment group, click Merge & Center, and then click the 
Align Left button.12 

g. Enter a function in C7 that will display the Shipping Cost for an item whose 
Item Number is entered in B7. You want to find a number in a vertical list so 
VLOOKUP is a good choice. Do the following: 

 1. Enter 43913 in B7. This is the Item Number whose Shipping Cost you seek. 

 2. In C7, enter a formula that will display the Shipping Cost for the item 
whose Item Number is in B7. 

where

range with
item nums and
shipping costs

to look for to look to dwhat

it

column

column with
shipping cos

em numbe
ts

r

isplay

=VLOOKUP( lookup value , table array , column index num

need exact
approximat

or
mae

exact ma

h

t h

tc

c

?

, range lookup )  

• lookup value is the Item Number in B7. 

• table array is the range that contains Item Numbers and Shipping 
Costs. This is B10:D69. 

• column index num is the number of the column in the table whose 
value you want displayed. 

Column B, which is Column 1 in the table, contains Item Numbers 
Column C, which is Column 2 in the table, contains Weights 
Column D, which is Column 3 in the table, contains Shipping Costs 

                                            
12 ="Highest weight is for item number "&VLOOKUP(MAX(J10:J69),J10:L69,2,FALSE) 
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• range lookup is TRUE or FALSE. Note that the Item Numbers are not 
in ascending sort order and you want an exact match. 

TRUE for approximate match 
FALSE for exact match 

 

i. Enter a function in E7 that will display the Shipping Cost for an item whose 
Weight is entered in D7. Give it a try by following the same process you did 
for the formula in C7. If you have difficulty, follow these steps: 

where

range with
weights and
shipping cost

to look for to loowhat

weig

column

column with
shipping costs

k to

s

ht

display

=VLOOKUP( lookup value , table array , column index num , ran

nee ed or
ma

xact
approximate

approximate match

tch?

ge lookup )  

• lookup value is the weight in D7. Type 1.1 in D7 as a test value. 

• table array is the range that contains Weights and Shipping Costs. 
This is G10:H19. 

• column index num is the number of the column in the table whose 
value you want displayed. 

Column G, which is Column 1 in the table, contains Weights 
Column H, which is Column 2 in the table, contains Shipping Costs 

• range lookup is TRUE or FALSE. The Weights are sorted low to high and 
you want only an approximate match (that is, the exact weight in D7 need 
not be listed in G10:G19). 

TRUE for approximate match 
FALSE for exact match 

 

 The weight in D7 is 1.1, which is between 1.0 (Shipping Cost is $15.75) and 
2.0 (Shipping Cost is $18.50). Excel chooses the lower value of $15.75. 
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h. Misspelled words can be embarrassing.13 For example, a news headline read 
“Floods from the Mississippi may be prevented by putting big dames in the 
river.” Here is a road sign from South Bend Indiana: 

  

 When you misspell a word in an email or letter the reader often can figure out 
what you are trying to say from the context. Try reading this: 

I cdnuolt blveiee taht I cluod aulaclty uesdnatnrd waht I was rdanieg. 
The phaonmneal pweor of the hmuan mnid. Aoccdrnig to rscheearch 
it deosn't mttaer in waht oredr the ltteers in a wrod are, the olny 
iprmoatnt tihng is taht the frist and lsat ltteer be in the rghit pclae. The 
rset can be a taotl mses and you can sitll raed it.  

 Your amazing brain is able to fill in what it needs to make sense of this from 
the context and your facility with English. 

 However, if you enter a wrong number in Excel the user probably will not be 
able to tell if it is wrong by looking at the context, and any analysis that uses 
that number will be wrong. While you cannot completely prevent data entry 
errors, Excel allows you to check some of the characteristics of data you 
enter through its Data Validation feature. Let’s see how this works. 

 1. Click B7, and then, on the Data tab, in the Data Tools group, click Data 
Validation and select Data Validation. There are a lot of choices that you 
can explore on your own. For this project, Item Numbers must be those 
that are in the range B19:B69.  

 2. Click the Settings tab and select List from the Allow: drop-
down menu. 

 3. In the Source box, type the range where the Item Numbers 
are listed. That is type =b10:b69 (or select that range with 
your mouse). 

                                            
13  Adapted from http://www.dummies.com/how-to/content/limit-data-entry-with-data-validation-in-

excel-201.html  

http://www.dummies.com/how-to/content/limit-data-entry-with-data-validation-in-excel-201.html
http://www.dummies.com/how-to/content/limit-data-entry-with-data-validation-in-excel-201.html
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 4. Click the Input Message tab and in the Input message box 
type Select or type item number.  

   

  Now, when you click B7 that message will appear to remind you of what 
type of data goes in B7. 

 5. Click the Error Alert tab and, in the Error message box, type Item 
Number not found. Now, if you enter an Item Number that is not on the 
list of numbers in B10:B69 you will get an error message. 

  The default under Style is Stop. That means Excel will not allow a 
number outside the range. If you change the Style to Warning Excel will 
display the error message as a warning but it will allow the value to be 
entered if you wish. 

      

 6. Leave the Style as Stop and click OK, You will see the Input message 
for cell B6. 

 `  
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 7. To see how data validation works, click B7, type 1, and tap Enter. 

   

  Here, you can click Retry or Cancel. Click Cancel. 

 8. When B7 is active, there will be an upside triangle just to the right of the 
cell. This is a drop-down menu that can be used to select an Item 
Number rather than type it. 

  To see how the drop-down menu works, click the down arrow, scroll up a 
bit, and select 80680. The Shipping Cost in C7 will show $33.00. 

j. Here is another type of validation rule. Set up things so that the weights 
entered must be between 0 and 10 pounds. Give it a try. If you need help, do 
the following: 

 1. Click D7, and then, on the Data tab, in the Data Tools group, click Data 
Validation and select Data Validation. 

 2. Click the Settings tab and select Decimal from the Allow drop-down menu. 

 3. In the Data box, select between. 

 4. In the Minimum box type 0. 

 5. In the Maximum box type 10. 

 6. Click the Input Message tab. In the Input message box type  
Enter decimal between 0 and 10.  

 7. Click the Error Alert tab and, in the Error message box, type Weight must 
be a decimal between 0 and 10. 

 8. In the Style box confirm that Stop is selected. 

 9. Click OK. 

 10. To see how data validation works, click D7, type 11, and tap Enter. You 
should see the error message. 

 11. Click Cancel. 
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 If you want to find cells to which Data Validation has been applied, tap the 
F5 key, click the Special button, click the Data Validation option button, and 
click OK. Every cell that has Data Validation will be highlighted (B7 and D7). 

  

 If you want to get rid of Data Validation assigned to a particular cell range, 
select the range, open the Data Validation dialog box, click the Clear All 

button, and click OK. Do NOT do this now. 

k. Set the Print Area to B1:L18. Tap Ctrl + p and set the worksheet to print in 
Landscape, all on one page, centered horizontally but not vertically and 
include a footer that contains the file name on the left and the sheet name 
on the right. Print without gridlines but with the row and column headings. 
Compare the preview with the key. Make needed corrections, print the 
worksheet, save the workbook and close it. 

Step 4 Submit You now are ready to submit your homework for grading. 

  1. Put your 6 homework papers in the following order: 

HW04-1 3A Enterprise Fund Expenditures Chartsheet 
HW04-1 3A Enterprise Fund Expenditures Worksheet 
HW04-2 3B Tourism Spending Projection Worksheet 
HW04-2 3B Advertising Worksheet 
HW04-3 HLOOKUP Gradebook Formulas 
HW04-4 VLOOKUP Shipping Data 

  2. Cut out Submission Form 4 and put it on the top of the papers. 

  3. Staple the papers in the upper left corner. 

  4. Turn in the packet by the due date. 

Step 5 Backup Now would be a good time to backup your files. 

 





 

 

— SG85 — 

Project 5 

Excel: Customize Charts, Make Decisions, and Sort 

Step 1 Read  For this project, there are no pages to read in your textbook. 

Step 2 Activities  For this project, there are no textbook activities. 

Step 3 Homework  Do the problems listed below, and turn them in for grading. 

 This Project will extend your knowledge of using Excel to make graphs and to 
help make decisions using IF/THEN/ELSE logic. 

HW05-1 River Chart 

Problem: How can you create a mathematical model (formula) based on 
empirical data and put two graphs on one chart? 

 In this exercise you will be given measurements that show the relationship 
between the depth of a river, the water temperature, and the distance from one of 
its banks. Water depth measurements are routinely made by government 
agencies to help keep rivers navigable and to help with flood control and 
prevention. Your task is to graph this relationship and to create a mathematical 
model that can be used to predict what the water depth should be at any distance 
from the shore. Where the actual depth does not match the model might indicate 
that dredging is needed. On the same graph, you will also graph bottom water 
temperature versus distance from the river bank. Having these two graphs on 
one grid will enable you to see the relation between depth and temperature. 

a. Open the workbook HW05-1 River Original, which is one of the files you 
downloaded at the start of the term. 

b. Save the workbook to your Excel Files folder using the name  
HW05-1 HWID River Done. 
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c. Graph the data by doing the following: 

 1. Select cells B2:B9. 

 2. On the Insert tab, in the Charts group, click 
Scatter and select Scatter. 

   

 3. Be sure the chart is selected and then on the Chart Tools Design tab in 
the Location group (way over on the right), click Move Chart. 

 4. Click the button next to New sheet, type River Depth Chart, and click 
OK. The chart appears in its own chartsheet.  

     

  Note the difference between chartsheets and worksheets: 

  Worksheets contain cells with data and formulas, and can contain a chart. 

  Chartsheets do not have any cells and contain only a chart. 

Worksheet has 

cells and can 

have a chart. 

Chartsheet 

has no cells, 

only a chart. 
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 5. Be sure the chart is selected and then on the Chart Tools Design 
tab in the Data group (way over on the right), click Select Data.  

 6. Under Legend Entries (Series), click Edit. 

   

Mac Users: There is no Edit button. The boxes below automatically appear. 

 7. Fill in the Edit Series box as follows: 

 In the Series name box type Depth. This gives the data a name. In a 
bit, you will enter another series called Temperature. 

 Next to the Series X values box, click the collapse dialog button:  

  

 Click the River Data worksheet and select A2:A9, which contains the 
distance data. Notice how the location is inserted in the box: 

  

 Click the collapse dialog button again. 

 8. The Series Y values should already show the range B2:B9 in the River 
Data worksheet. Click OK. 

   

 9. Click OK again. 
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d. Format the chart as follows: 

 1. Click anywhere in the chart so the chart elements buttons are 
displayed in the upper right corner. 

Mac Users: There are no chart elements buttons. The Add Chart 
Element menu is in the upper left corner of the screen. 
Click its down arrow to open it. 

  Open the Chart Elements menu by clicking the green cross. 

  Insert checks as shown below: 

    

 2. Click the Chart Title text box (it probably has the word Depth in it). Click 
the formula bar, and type River Depth vs. Distance From West Bank 

  Tap Enter to update the title. 

Mac Users: If you have trouble selecting a chart element, tap the Tab key to 
cycle through the elements until the one you want is selected. 

 3. Using the same technique, change the Vertical Axis Title to Depth (feet) 
and the Horizontal Axis Title to Distance From West Bank (feet). 

 4. For each of the three titles, make the font 14 point Arial Black. 
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e. Format the data points by doing the following: 

 1. On the Chart Tools Format tab, in the Current Selection 
group (way over on the left), click the down arrow and select 
Series “Depth”. This selects the data points. 

   

 2. On the Chart Tools Format tab, in  
the Current Selection group click  
Format Selection to open the  
Format Data Series pane (on the right). 

Mac Users: Click the Format Pane button on the right side of the ribbon. 

  Click the paint bucket   
to see the Line and Marker options. 
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 3. Click Marker, click the triangle next to Marker 
Options to open its menu, and then click the 
Built-in button. 

  Click the Type down arrow and be sure it is set to 
circle (third choice from the bottom).  

  Change the size to 10. 

 4. Click the Fill triangle to open its menu, click Solid 
fill, and then change the color to dark red. 

   

f. Change the background color of the chart by doing the following: 

 1. On the Chart Tools Format tab, in the Current Selection group, click 
the down arrow, select Chart Area, and then click Format Selection to 
open the Format Chart Area pane. 

 2. If necessary, click the Fill triangle to show its menu and then click 
Picture or texture fill. 

 3. Click the down arrow to the right of Texture  
  and click the Blue tissue paper texture.  

g. Format the axes and gridlines as follows: 

 1. On the Chart Tools Format tab, in the Current Selection group, click the 
down arrow, select Vertical (Value) Axis, and click Format Selection. 

 3. Click the paint bucket  and change the Line color to purple and make 
the width 3 pt. 

 4. Follow the same procedure to format the Horizontal (Value) Axis line to 
3 pt purple. 
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 5. On the Chart Tools Format tab, in 
the Current Selection group, click 
the down arrow, select Vertical 
(Value) Axis Major Gridlines, and 
click Format Selection. 

  Click the paint can and change 
the Color to dark gray and the 
Width to 2 pt. 

 

 

 

 

 

 6. Use the same procedure to make these changes:  

   Make the Vertical (Value) Axis Minor Gridlines 0.5 pt dark gray. 

   Make the Horizontal (Value) Axis Major Gridlines 2 pt dark gray. 

   Make the Horizontal (Value) Axis Minor Gridlines 0.5 pt dark gray. 
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h. Have Excel calculate and insert a trend line by doing the following:  

 1. If necessary, click inside the 
chart to show the Chart 
Elements button (green 
cross in the upper right 
corner of the chart). Click the 
arrow next to Trendline, and 
select More Options.  

Mac Users: Click the Chart 
Design tab, click the Add 
Chart Element down arrow, 
select Trendline, and select 
More Options. 

  If it is not already selected, click   
to open the Trendline Options 

 2. Notice how most of the points of the graph look like 
they would fall on an upside down parabola. So, 
you will try a mathematical model whose graph is a 
parabola. To do this, if necessary, click the 
Trendline Options triangle to open its menu 
Then, click the button next to Polynomial. Confirm 
that the Order is set to 2. Excel uses a  

  mathematical technique called polynomial regression to create the 
second degree (quadratic) polynomial that best describes the data. The 
graph of the equation is a parabola. You will study regression when you 
take a statistics course. 

 3. Check the box next to Display Equation on chart. 

 4. Check the box next to Display R-squared value on chart. This value 
gives an idea of how well the mathematical model describes the data. 

The optimal value is R2 = 1, which indicates a perfect fit. 

  The actual data points are represented by the red dots and the mathematical 

model calculated by Excel is represented by the trendline. The displayed R2 

value, 0.9919, indicates that the mathematical model fits the data very well. 

 5. Click the Fill & Line paint bucket  and change the trendline color to 
dark red, the Width to 3 pt, and the Dash type to solid. 

   

 6. Save your file. 
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i. Different mathematical models will fit the data more or less precisely. To see 
this, do the following: 

 1. Make a copy of the River Depth Chart chartsheet. To do this, right-click 
the chartsheet name, select Move or Copy, click Create a copy, and 
click OK. Double-click the new chart name, River Depth Chart (2), type 
River Depth and Temp Chart, and then tap Enter. 

 2. Be sure Series “Depth” Trendline1 is selected 
and click Format Selection.  

  Change the Trendline to Linear.  

  You may have to move the  
equation so you can see it more easily. 

 

  The shape of the trendline changed to a straight line, the mathematical 

model now has only two terms, and the R2 value of 0.0101 indicates that this 
new model does not fit the data very well, which is obvious from the graph.  

 3. Change the Trendline to Polynomial and change the Order to 6.  

  Notice how the shape of the trendline has changed to a more complex 
curve that better follows the flow of the data, the displayed equation has 

more terms, and the displayed R2 value of 0.9985 indicates that this new 
model fits the data even better than the quadratic model. There is an 
obvious trade-off here: when the model is more complex it generally fits 
the data better but it also may be more difficult to work with. 
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 4. Click the equation text box. 

 Change the font to dark red 9 pt Arial Black 

 Make the fill of the text box white 

 Click inside the box and, just to the right of R² = 0.9919, type a space, 
and then type where y is Depth and x is Distance from West Bank 

Mac Users: Select the Series “Depth” Trendline 1 Equation. Point to the 
very edge of the textbox, right-click, and select Edit Text. I found this 
tricky on my Mac so if you cannot get it to work just leave it out. 

 

j. Do the following to add a second graph that shows how bottom temperature 
varies from one side of the river to the other: 14 

 1. Click anywhere in the River Depth and Temp Chart. 

 2. On the Chart Tools Design tab in the Data group click Select Data. 

 3. Click the Add button.  

Mac Users: There is no Add button. Under the box labeled Legend entries 

(Series), click the + 

 4. Fill in the boxes as follows: 

   For the Series name type Temperature. 

   Next to the Series X values box, click the collapse dialog button:  

   Click the River Data worksheet and select A2:A9, which contains the 
 distance data. Notice how the location is inserted in the box: 

    

   Click the collapse dialog button again. 

  For the Series Y values, follow the 
same procedure to select the 
Temperature data in C2:C9 on the 
River Data worksheet. 

    

                                            
14 For Mac users, check out https://www.youtube.com/watch?v=99XaQFINf_Q 
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   Click OK and then click OK again. 

 

k. Do the following to add a secondary vertical axis scale: 

Mac Users: Instead of steps 1 through 5 below, do this: 

  On the Chart Format tab, select Series Temperature.  

  On the Chart Design tab click Change Chart Type. 

  From the drop-down menu choose X Y (Scatter) and then Scatter with 
Smooth Lines and Markers 

  With Series Temperature still selected, click Format Pane. 

  With the Series Options          selected, click Secondary Axis.  

 1. On the Chart Tools Design tab in the Type group click Change Chart Type. 

 2. At the bottom of the choices on the left, click  

 3. Put a check in the Secondary Axis box next to the right of Temperature. 
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  Notice the graph types have automatically changed. Use the down arrows 
to select Scatter for the Depth and Scatter with smooth line and 
markers for the Temperature. 

   

 4. Click OK. 

 5. On the Chart Tools Format tab, in the Current Selection group select 
Series “Temperature” and click Format Selection.  

Mac Users: Continue with Step 6 below. 

 6. Click the paint bucket, change the line color to blue and the Width to 3 pt. 

l. Format the vertical and horizontal axes as follows: 

 1. On the Chart Tools Format tab, in the Current Selection group, select 
Vertical (Value) Axis, and click Format Selection. 

 2. In the Format Axis pane on the right, click the Axis Options icon  

 3. If necessary, click the triangle to the left of  to open its 
menu. If necessary, under Bounds change the Minimum to 0 and the 
Maximum to 25. 

 4. If necessary, click the triangle to the left of  to open its menu.  

 5. Under Category, select Number from 
the drop-down menu and set the 
number of decimal places to 0.  

 6. Format the vertical axis numbers 
to dark red 10 pt Arial Black. 

 7. Repeat this process to change the Horizontal (Value) Axis Minimum to 
0 and Maximum to 100. Also, under Number change the Category to 
Number with 0 decimal places. Format the axis numbers to 10 pt Arial 
Black. Leave the color as is. 

 8. Repeat this process to change the Secondary Vertical (Value) Axis 
Minimum to 0 and Maximum to 80. Also, under Number change the 
Category to Number with 0 decimal places. Format the secondary 
vertical axis numbers to blue 10 pt Arial Black. 
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  Notice that the right scale numbers shown do not line up with the major 
gridlines. It will make the graph look better if those numbers line up with 
the major gridlines. Since the right vertical axis scale goes from 0 to 80 
and there are 5 major gridlines, we divide 80 by 5 to get 16.  
Thus, change the Major Units to 16. 

   

 9. Click the Green Cross to open the Chart Elements menu, click the 
triangle to the right of Axis Titles, and put a check next to Secondary 
Vertical. 

   

 10. Click the Secondary (Right) Vertical Axis title and type Bottom 
Temperature (deg F). Make the font blue 14 pt Arial Black. 

 11. With the Right Vertical Axis title still selected, click the Size and 

Properties icon         and, under Alignment Text direction, select 

Rotate all text 90O. 
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  The two graphs clearly show that the depth and temperature are inversely 
related. That is, as you go from the shore to the middle of the river the 
depth increases while the temperature decreases. 

m. Color code the graphs, equation, and labels to make it easier to distinguish 
them by doing the following: 

 1. Click the title and change it to River Depth and Bottom Temperature 
vs. Distance From West Bank 

 2. Select the Left Vertical Axis title Depth (feet) and make the color dark red. 

 3. In the title, select the word Depth and make its color dark red. 

Mac Users: I don’t think you can change individual words on a Mac.  
You can skip it. 

 4. In the title, select the Bottom Temperature and make its color blue. 

 5. Center the equation text box just above the horizontal axis. 
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n. Tap Ctrl + p and set the River Depth and Temp Chart chartsheet to print 
in Landscape and include footer that contains the file name on the left and 
the sheet name on the right. Compare the preview with the key. Make 
needed corrections, print the worksheet, save the workbook and close it. 

HW05-2 Loans IF 

Problem: How can you determine if a loan payment is overdue? 

The worksheet you develop for this problem will determine if a loan payment is more 
than 30 days past due and, if so, it will calculate the number of days it is overdue. 
This project and the next two will give you more experience in working with the IF 
function, which you used to calculate regular and overtime pay on page SG59. 

a. Open the workbook HW05-2 Loans IF Original, which is one of the files you 
downloaded at the start of the term. 

b. Save the workbook using the name HW05-2 HWID Loans IF Done. 

c. For cells D6:D9, construct a formula that uses the IF function to display the 
word OVERDUE if the payment is more than 30 days overdue. To help you 
write the complete IF function, consider the following three parts: 

Logical test — how will Excel choose between the two possibilities (to 
display the word OVERDUE or to display a blank)? The difference of 
Today's Date and the Due Date must be greater than 30. Write this 
inequality as you would in algebra using cell references instead of 
variables. 

Value if true — if the Logical test is true, what should be displayed?  
You want to display the word OVERDUE. You must put OVERDUE inside 
quotation marks or Excel will think it is a special function or a named 
range and not know what to do with it. 

Value if false — if the Logical test is false, what should be displayed?  
You want to display a blank so you must type two sets of double quotation 
marks next to each other, like this "". This is called a null string since it 
contains nothing (it is null). 

 In the space below, write the IF statement for D6: 
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 1. Once you have constructed the formula, type it in 
D6 and then fill down to D9. After you fill, be sure 
to click the down arrow on the Auto Fill Options 
button and select Fill Without Formatting to 
preserve the original formatting of the cells. If you 
do not, the bottom border of D9 will be incorrect.  

   

  Notice the #VALUE! error in D8. Click D8 to show the formula it contains: 

   

  When you filled down the formula, Excel changed the row numbers in the 
formula one at a time. That is, B6 became B7, and then B7 became B8, 
and so on. That is what you want. However, Excel also changed B3 to 
B4, and then B4 to B5 and so on. That is NOT what you want because 
Today's Date is in B3 and so B3 should remain B3 in all the formulas.  

  To tell Excel to keep B3 the same use an absolute reference. So, in D6 
change B3 to B$3. The $ to the left of 3 means to keep that row number 
constant (absolute) when you fill down. Note that you also could use $B$3 
but since you are not copying left or right the B will not change anyway. 

 2. Correct the formula in D6 and fill down, again preserving the formatting. 
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 3. Check D6. It should display OVERDUE since Today’s Date, 13 Jul is 30 
days after the Due Date, 11 Jun. 

 4. Check D7. It should be blank since Today’s Date, 13 Jul is only 14 days 
after the Due Date, 30 Jun. 

d. For cells E6:E9, construct a formula that will display the number of days the 
loan is overdue, if it is, or a blank, if it is not. These formulas will be almost the 
same as the formulas in cells D6:D9 but in place of "OVERDUE" have Excel 
calculate the actual difference in dates by subtracting them. 

 In the space below, write the IF statement for E6: 
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e. Make a copy of the worksheet and rename the new worksheet Loan 
Formulas. 

f. Tap Ctrl + ` to display the formulas and Autofit the widths of the columns. 

g. Tap Ctrl + p and set the Loan Formulas worksheet to print in Landscape, all 
on one page, centered horizontally but not vertically and include a footer 
that contains the file name on the left and the sheet name on the right. Show 
the row and column headings. Compare the preview with the key. Make 
needed corrections, print the worksheet, save the workbook, and close it. 
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HW05-3 Rent IF 

Problem: How can you determine which of several rates should be applied to 
various rental properties? 

The worksheet you develop for this problem will determine the payment that is 
due for renting floor space. In this situation, there are two possible rates: a low, 
introductory rate of $5.00 per square foot for clients that have been renting for 
under a year, and a regular rate of $9.00 per square foot for older clients. 

a. Open the workbook HW05-3 Rent Original IF, which is one of the files you 
downloaded at the start of the term. 

b. Save the workbook as HW05-3 HWID Rent IF Done 

c. For cells D9:D12, construct a formula that displays the payment for renting 
floor space. The condition in the IF function should test to see if the difference 
of Today's Date and the Initial Date is greater than 365 (that is, one year). If 
it is, the payment is calculated by multiplying the Floor Space by the Normal 
Rate (in B5); otherwise, the payment is calculated by multiplying the Floor 
Space by the Introductory Rate (in B6). 

 To help you write the complete IF function, fill in the following three parts: 

Logical test — how will Excel choose between the two possibilities (what 
criteria will Excel use to choose between the formula that uses the Normal 
Rate or the Introductory Rate)? 

Value if true — if the Logical test is true, what should be displayed (which 
formula should be used)? 

Value if false — if the Logical test is false, what should be displayed (which 
formula should be used)? 

 In the space below, write the IF statement for D9: 
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 1. Once you have constructed the formula, type it into D9. Be sure to 
include absolute references (the $) where appropriate. 

 2. Check D9. The Initial Date, 10 Oct 2009, is more than 365 days from 
Today’s Date, 11 July 2013, so the payment should use the Normal 
Rate: 9*5000 = 45000.  
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 3. If your formula displays 45000, fill it down to D12. Otherwise, fix it. After 
you fill, be sure to click the down arrow on the Auto Fill Options button 
and select Fill Without Formatting to preserve the original formatting of 
the cells. If you do not, the bottom border of D12 will be incorrect. 

 4. Check the value in D10. The difference between Today’s Date and the 
Initial Date is less than 365 so the Introductory Rate should be used: 
5*1500 = 7500. If that does not check, look at your formula. Did you put in 
absolute referencing for the cells that should not change (B3, B5, and 
B6)? If necessary, click D9, put in the $ where appropriate, fill down again 
preserving formatting, and check the results. 

 5. Format the dollar amounts in column D as currency with two decimal places. 

d. Apply custom formats to some cells by doing the following: 

 1. Select cells B5:B6, right-click B5, select Format Cells, click the Number 
tab, and click Custom. The shortcut for displaying Format Cells is Ctrl + 1. 

 2. Change the text in the Type box to $#.00" per sq. ft." (the quotation 
marks are needed). 

$ says to display the dollar sign; 

#.00 is a place holder that says to display the number, rounded to two 
decimal places. 

" per sq. ft." says to display the text between the quotation marks exactly 
as it is shown. 

 3. Click OK.  

 4. Select cells B9:B12 and follow the same procedure as above to apply 
this custom format:  #,###" sq. ft." 

• the #,### says to display the number with a comma if the number is 
over one thousand; 

• the " sq. ft." says to display the text between the quotation marks 
exactly as it is shown. 

 5. Click OK. 
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e. In D14, enter a formula that displays the number of payments that are over 
$8,000. Here, you are counting something so use the COUNTIF function. If 
you forget the form, type =countif( and a ScreenTip will remind you.  

  

 If you have an internet connection, you can click the underlined blue 
COUNTIF for a more extensive explanation. 

 1. Type the formula. Remember to use quotation marks around the condition. 15 

 2. Check your answer (there are 2 payments over $8,000). 

 3. Left align the cell and format the number with zero decimal places. 

f. In D15, display the sum of the payments that are over $8,000.  

 1. Type the formula. Here, you are finding a 
sum so use the SUMIF function. 16 

 2. Check your answer. The first and last payments are over $8,000 so the 
sum should be 45000 + 10000 = 55000. 

 3. Left align the cell and format it as currency with two decimal places. 

g. In D16, display the sum of the Floor space where the Payment is over $8,000.  

 1. Type the formula. Here, you are finding a sum so use the SUMIF function. 
Note that the range where the criteria is checked (D9:D12) is different 
from the sum_range that you will sum (B9:B12). 

 2. Check the result. The first and last payments are over $8,000 so the sum 
should be 5000 + 2000 = 7000. 

 3. Format the cell the same as B9. 

h. Tap Ctrl + p and set the worksheet to print in Portrait, all on one page, 
centered horizontally but not vertically and include a footer that contains the 
file name on the left and the sheet name on the right. Compare the preview 
with the key. Make needed corrections, print the worksheet, save the workbook, 
but do not close it. 

i. Copy the worksheet and rename the new worksheet Rent Formulas. 

j. Tap Ctrl + ` to display the formulas and Autofit the widths of the columns. 
Then, change the width of column C to 6. 

k. Tap Ctrl + p and set the worksheet to print in Portrait, all on one page, 
centered horizontally but not vertically and include a footer that contains the 
file name on the left and the sheet name on the right. Show the gridlines 
and row and column headings. Compare the preview with the key. Make 
needed corrections, print the worksheet, save the workbook, and close it. 

                                            
15 The formula is =COUNTIF(D9:D12,">8000") 
16 The formula is =SUMIF(D9:D12,">8000",D9:D12) 
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HW05-4 Commission IF 

Problem: How can you determine an employee's commission, total pay, and 
target pay based on their sales record? 

a. Open the workbook HW05-4 Commission IF Original, which is one of the 
files you downloaded at the start of the term. 

b. Save the workbook using the name HW05-4 HWID Commission IF Done 

c. In D4, enter a formula that will calculate Sherri’s hardware commission. Use 
the following rules to construct the formula: 

• If an employee sells up to $20,000 worth of hardware, she earns a 
hardware commission of 10% of her hardware sales. For example, Mary 
will earn 10% of $13,500, which is $1,350. 

• If an employee sells more than $20,000 worth of hardware, she earns a 
hardware commission of 10% of $20,000 plus 12% of the amount that her 
hardware sales were over $20,000. For example, Sherri will earn 10% of 
$20,000 plus 12% of $3,000, which is $2,000 + $360 = $2,360. 

 This is a tough problem so be sure to spend some time thinking carefully 
about how the commission is to be calculated. Write out the decision logic 
before you begin to type the formula. Basically, you want to use the IF 
function to select between two formulas: one that calculates the commission if 
the hardware sales are $20,000 or less and the other if the sales are over 
$20,000. This commission problem is similar to the overtime pay problem 
described in Project HW03-4 on page SG57. 

In the space below, write the IF statement for D4: 
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 1. Type the formula in D4 and tap Enter. 

 2. Check the result. Sherri's Hardware Sales were 23000. So, her 
commission should be 10%*20000 + 12%*3000 = 2360. 

 3. Fill D4 down to row 80. Check the result for Mary in D5. Her Hardware 
Sales were 13500 so her commission should be 10%*13500 = 1350. 

d. Click E4 and enter an Excel formula to calculate the software commission. An 
employee earns 8% on software sales. You do not need an IF function here 
because there is no decision to be made—every software commission is 
calculated in the same way. 
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e. Click F4 and enter an Excel formula to calculate the total commission (the 
sum of the Hardware Commission and the Software Commission). 

f. Click G4 and enter an Excel formula to calculate the Total Earnings for 
Sherri. Employees earn a base salary plus their Total Commission. The 
base salary is calculated as follows: 

 $10,000 if the Total Commission is $1,200 or less; 
 $11,000 if the Total Commission is between $1,200 and $1,400; 
 $12,000 if the Total Commission is over $1,400. 

 Follow the directions below to do this calculation using “nested” IF formulas; 
that is, one IF formula inside another. You use nested IF logic in your daily 
life. For example, when you approach a traffic signal while driving your car: 

 IF green light THEN keep going, ELSE  

 IF red light THEN stop ELSE  

 the light is yellow so speed up or slow down depending on how far 
you are from the light 

 For this problem the logic will go like this:  

 IF Total Commission <= 1200 THEN 10000 + Total Commission ELSE  

IF Total Commission < 1400 THEN 11000 + Total Commission ELSE 

12000 + Total Commission  

 When you write your Excel formula, you will use the cell reference for Total 
Commission (F4 for Sherri) rather than the words, and commas instead of 
THEN and ELSE.  If your version of Excel has the IFS function you could use 
that instead of nested IFs, but the logic will be the same. 

 Do the following: 

 1. Type your formula in G4 and tap Enter. 

 2. Check the result. Sherri's Total Commission is 2,424. Since this is 
over 1,400 her base will be 12,000. So, her Total Earnings should be 
12,000 + 2,424, which is 14,424. 

 3. Fill E4:G4 down to row 80.  

  Check the result for Mary in G5. Her Total Commission is 1,390, which 
is between 1,200 and 1,400, so her base is 11,000. Her Total Earnings 
should be 11,000 + 1,390, which is 12,390. 

  Check the result for Monica in G8. Her Total Commission is 970.24, 
which is less than 1,200, so her base is 10,000. Her Total Earnings 
should be 10,000 + 970.24, which is 10,970.24. 

  Do NOT put commas in the numbers in the formula. Excel considers 
commas delimiters (seperators) between parts of a formula and will give 
you an error messate. 

  The formula is on the next page: 
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g. In cells B81:G81, enter formulas for the Totals of columns B:G. 

h. In cells B82:G82, enter the formulas for the Averages of columns B:G. 

i. Perform a Goal Seek for Lawrence to see what his Hardware Sales would 
have to be to make his Total Earnings $15,000 (Data, What-If, Goal Seek). 
The answer is $28,200.00 

 Click B6 and insert a note that says Used Goal Seek here (right-click, New Note). 

  

j. Set up a conditional format to highlight the high performers by making the cell 
fill for Employee names yellow if their Total Earnings is over $20,000.17 

                                            
17  Select A4:A80 since that is where you want the formatting to appear. Click Conditional 

Formatting, Manage Rules, New Rule, Use a formula to determine which cells to 
format,=G4>20000, Format, Fill. 

Default value is 12000 + F4 
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k. Split the worksheet below row 10 (View, Split) and adjust things so you can 
see the top and bottom rows. 

l. Format the worksheet so that it looks like the following: 

 

 There is no AutoFormat style that you can use to do the formatting. So, you 
will have to use the buttons on the Home tab and the Format Cells dialog 
box. For example: 

• For columns A through G, set the width to 14. 

• For Row 1, center the title across the table, and make it bold, italic, 16 pt. 

• For Row 3, bold the cells. To make the text wrap where you want, use a 
manual line break. For example, in B3 place the insertion point to the left 
of the S in Sales and tap Alt + Enter. This places Sales below Hardware. 

• For Row 3 through Row 82, use Format Cells and the Border tab to set 
the different border types. For the borders, be sure you select the cells 
whose borders you wish to set before choosing Format Cells. Once you 
are in the Border tab, click the style of the line you want (light line, double 
line, thick line) in the Line Style box, click where you want the line to be 
applied in the Border box, and then click OK. This will take some 
experimentation on your part and will help you gain familiarity with these 
powerful formatting features. 

l. Do the following to print the worksheet: 

 1. Remove the split screen. 

 2. Set the Print Area to A1:G82. 

 3. Hide rows 11 through 75.  

 4. Tap Ctrl + p and set the worksheet to print in Landscape, all on one 
page, centered horizontally but not vertically and include a footer that 
contains the file name on the left and the sheet name on the right. Show 
the column and row headings. Remember that Notes do not print. 
Compare the preview with the key. Make needed corrections, print the 
worksheet, save the workbook, and close it. 
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HW05-5 Sorting Values 

Problem: How can you create summary information on home values and then 
display particular values based on certain conditions? 

a. Open the workbook HW05-5 Sorting Values Original, which is one of the 
files you downloaded at the start of the term.  

b. Save the workbook using the name HW05-5 HWID Sorting Values Done. 

c. Do the following: 

 1. Insert two new blank columns to the left of column A. Now, the 
Addresses are in column C. 

 2. In B1, make the fill match that of C1. 

 3. In B2, type Num and make it bold. 

d. It often is useful to be able to distinguish between cells that contain formulas 
and those that contain labels or raw data. To see how this works, do the 
following: 

 1. Click the Select All triangle in the upper left corner of the worksheet.

 

 2. On the Home tab, in the Styles group, click Conditional Formatting and 
select Manage Rules. 

 3. Click  

 4. Click the last bullet, Use a formula…  

 5. Type this into the formula box: =isformula(a1). This is true if a cell 
contains a formula (that is, it begins with an = sign). 

 6. Click  and set the font color to dark red. 

 7. Click OK three times. You do not yet have any formulas in the worksheet 
so nothing turns red. 

e. Number the addresses by doing the following: 

 1. In B3, type =ROW() to display the row number of the cell and click the 

Enter checkbox . The number 3 is displayed. 

 2. Change B3 to =ROW()-2 and click the Enter checkbox . The number 1 is 
displayed. This is the first entry in the list. Later, when you sort the rows, the 
number 1 will remain in B3 indicating that there is a new number 1 in the 
list. Notice that 1 is in red because it is the result of a formula. 

 3. Fill the formula down to B17. You can see that there are 15 items in the list. 
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f. Create a conditional format so that the data for homes whose Lot Sizes are 
greater than 1 will have an orange fill. If you need help, follow the steps below: 

 1. You want to apply the formatting to all the data so select B3:I17. 

 2. On the Home tab, in the Styles group, click Conditional Formatting and 
select Manage Rules. 

 3. Click  

 4. Click the last bullet, Use a formula…  

 5. Type this into the formula box: =$f3>1 This tells Excel to see if the value 
in F3 (the Lot Size for the first home) is greater than 1. If it is, Excel will 
apply a special format; otherwise, the format will not change. Note the 
use of the $. You need that so that Excel will always check the value in 
column F and not values in other columns. 

 6. Click  and set the fill to light orange. 

 7. Click OK three times. 

 

g. Create additional summary information by doing the following: 

 1. In C21, enter a formula that will display the number of houses that have a 
Cable TV Hookup. Check the result. 18 

 2. In C22, enter a formula that will display the number of properties that are 
over one acre in size and whose Property Taxes is under $2,100. Check 
the result. 19 

 3. In C23, enter a formula that will display the sum of the Property Taxes 
for lots that are over one acre. Check the result. A quick way of checking 
is to click the Property Tax of home 2, hold down the Ctrl key, and then 
click the Property Taxes of homes 4, 9, and 10. Now, look in the bottom 
right corner of the screen, on the Status Bar, and you can see the SUM 
of the selected cells is $8,724.00. 

 

                                            
18 You are counting the number of houses based on a condition so use COUNTIF. 
19 You are counting the number of houses based on two conditions so use COUNTIFS. 
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 4. In C24, enter a formula that will display the sum of the Estimated Value 
of the properties whose Lot Size is over 1 and that do not have Cable TV 
Hookup. Check the result. 20 

 5. In C25, type Click here to open Zillow.com to see more home values in 

any area you choose. Click the Enter checkbox  to keep C25 active. 

 6. With C25 still active, tap Ctrl + k. This is the shortcut for Insert 
Hyperlink. You can also click Hyperlink on the Insert tab. 

 7. Near the bottom of the Insert Hyperlink dialog box, in the Address box, 
type the URL for Zillow: http://www.zillow.com/ 

 

 8. Click OK. The hyperlink is created and the style for the URL is 
automatically set to Hyperlink (underlined blue text). 

 9. Point to (do NOT click) C25 to see the hyperlink. 

 

 10. Click C25 and your web browser 
will open and take you to the web 
site. Just for fun, if you wish, type 
your home address and Zillow will 
show you its estimated value. 
Here is what you will see if you 
type 1600 Pennsylvania Ave NW, 
Washington, DC 20006. This is 
the White House, valued at about 
$400 million. 

 11. Close the web browser. 

                                            
20 =SUMIFS(D3:D17,F3:F17,">1",G3:G17,"No") 

http://www.zillow.com/
http://www.zillow.com/
http://www.zillow.com/
http://www.zillow.com/
http://www.zillow.com/
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 If you want to select the cell that contains the hyperlink, point to it and hold 
down the left mouse button for 3 seconds. That selects the cell without 
activating the link. 

 If you want to remove the link, select the cell, tap Ctrl + k, and the click the 
Remove Link button. 

h. In Project 1 you used Boolean Operators when searching for files that 
contained specific words. Those operators, AND, OR, and NOT can be used 
in IF functions. To see how this works, do the following:  

 1. Click H3. You want to create a formula that will determine which homes 
have a small lot AND cable TV. To do that you can use the AND 
operator inside an IF formula. 

 2. Type =if(and(F3<1,G3="Yes"),"Yes","") and click the Enter checkbox 
Here, the AND function requires that both conditions be met. That is, F3, 
the Lot Size, must be less than 1 and also G3, Cable TV Hookup, must 
be Yes. If either is not true then the condition is not true. 

  Check the result. The Lot Size for the first home is 0.80, which is less 
than 1, AND the Cable TV Hookup is Yes so the result should be Yes. 

 3. Fill the formula down to row 17. Check the result for the second home. It's 
Lot Size in 1.20, which is greater than 1, and the Cable TV Hookup is 
Yes. Since one of the two conditions is not true, the entire condition is not 
true and so H4 displays a blank. 

 4. Click I3. You want to create a formula that will determine which homes 
have a small lot OR cable TV. To do that you can use the OR operator 
inside an IF formula. 

  Type =if(or(F3<1,G3="Yes"),"Yes","") and click the Enter checkbox . 

  Here, the OR function requires that either condition be met. That is, F3, 
the Lot Size, must be less than 1 OR G3, Cable TV Hookup, must be 
Yes. If both are not true then the condition is not true. 

  Check the result. The Lot Size for the first home is 0.80, which is less 
than 1, and the Cable TV Hookup is Yes so the result should be Yes. 

 5. Fill the formula down to row 17. Check the result for the second home. It's 
Lot Size in 1.20, which is greater than 1 so that does not match. But, the 
Cable TV Hookup is Yes and that does match. So it meets at least one 
of the conditions and so I4 displays Yes. 

i. Do the following to filter the data in the table so that only rows with the 
Property Tax between 1500 and 2100 are displayed: 

 1. Select the range B2:I17 

 2. On the Home tab, in the Editing group, click Sort & Filter, and select 
Filter. This puts little upside down triangles in row 2. 
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 3. Click the triangle in E2, select Number Filters, and select Between. 

   

 4. Enter 1500 and 2100 in the Custom Autofilter dialog box. 

   

 5. Click OK.  

 

j. Add a second filter so that only rows whose Address has an orange fill are 
displayed. To do this, click the filter button in cell C2 and select Filter by 
Color and click the orange box. 
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 Now, the only data displayed are for those whose Property Tax is between 
1500 and 2100 AND whose Address cell fill is orange (which corresponds to 
Lot Size is greater than 1). 

 

k. Set the Print Area to B1:I26. Tap Ctrl + p and set the Values Original 
worksheet to print in Portrait, all on one page, centered horizontally but not 
vertically and include a footer that contains the file name on the left and the 
sheet name on the right. Include row and column headings. Compare the 
preview with the key. Make needed corrections, print the worksheet, save the 
workbook, and do not close it. 

l. Do the following to sort the data in ascending order by Cable TV Hookup 
status and then, within that, in descending order by Estimated Value. 

 1. Copy the Values Original worksheet and rename the new worksheet 
Values Sorted. 

 2. Remove the filters so all rows show. 

 3. Select rows 2:17 (be sure to select the entire rows by clicking the row 
numbers on the left). 

 4. On the Home tab, in the Editing group, click Sort & Filter, and then 
select Custom Sort. 

  Be sure                                           is checked.  

 5. In the Sort by drop-down menu, select Cable TV Hookup and confirm 
that the Order is A to Z. 

 6. With the Sort dialog box still open, click . This provides an 
additional level of sorting.  

 7. In the Then by section select Estimated Value and choose Largest to 
Smallest from the drop-down menu under Order. 
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 8. Click OK. The data are sorted by Cable TV Hookup with the No’s first, 
and then the Yes’s. Within the No’s, the data are sorted by Estimated 
Value in reverse numerical order. Likewise, within the Yes’s, the data are 
sorted by Estimated Value in reverse numerical order. 

 

  Notice that the Num column is still in order but the numbers are assigned 
to different houses. That is because rather than typing the numbers 
individually you used the ROW() function to have them keyed to the row 
number. 

m. Do the following to print the formulas: 

 1. Copy the Values Sorted worksheet and make the new name Values 
Sorted Formulas. 

 2. Tap Ctrl + ` to display the formulas and Autofit the widths. 

 3. Change the width of column C to 19, D to 9, and E, F, and G to 4. 

 4. Set the Print Area to be B1:I25. Tap Ctrl + p and set the Values Sorted 
Formulas worksheet to print in Landscape, all on one page, centered 
horizontally but not vertically. Make the left and right margins 0.25 inch. 
Include a footer that contains the file name on the left and the sheet 
name on the right. Include gridlines and row and column headings. 
Compare the preview with the key. Make needed corrections, print the 
worksheet, save the workbook, and close it. 
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HW05-6 Find and Macros 

Problem: How can you download data, break up the values into meaningful 
pieces, and use buttons to sort data and to move about a worksheet? 

 Before the start of each semester, I download from the University’s database 
Excel files that contain my class lists. A typical file looks like this: 

 

 For each student, I need to place the last name and first name in separate cells 
so I can access each individually. In HW03-4 Payroll IF (page SG59) you did just 
that by using the Flash Fill feature in the Data Tools group on the Data tab. 
That was quick and easy and is fine if you occasionally need to break up data 
strings. However, every semester I have to set up a gradebook for each of the 8 
sections of the 2 different courses that I regularly teach so using Flash Fill would 
not be efficient. To get around this I created Excel formulas to do the separation 
automatically. To see how this works, do the following. 

a. Open the workbook HW05-6 Find and Macros Original, which is one of the 
files you downloaded at the start of the term. This is a simplified version of my 
gradebook for CI 1871 section 1. 

b. Save the workbook using the name HW05-6 HWID Find and Macros Done. 

c. Open the workbook HW05-6 Find and Macros DATA Original, which is one 
of the files you downloaded at the start of the term. This is the file I 
downloaded from the University’s database. For privacy sake, I scrambled the 
names, emails, and student IDs. 

d. Select the data in the range B11:L45 (I do not need the FERPA data in 
column M). Here are three ways of doing the selection (your choice): 

• Click B11 and drag to L45. This is fine for small ranges but if the range 
crosses multiple screens the scrolling can be a pain. 

• Type B11:L45 in the Name Box.  
Tapping Enter will select the range. 
This is fine if you know the range 

 exactly. The files I download have  
between 1 and 50 rows of data so this method does not work for me. 

• Select B11:L11, press and hold down Shift, tap End, and then tap the 
down arrow. This selects the cells in columns B:L until just before the first 
blank row. This method is great for large files. 

e. Tap Ctrl + C to copy the selected cells. 

f. Switch to the HW05-6 HWID Find and Macros Done workbook, 
click the Server tab, right-click B3, and click Paste Values.  
This will paste the data without its formatting. 

 Close HW05-6 Find and Macros DATA Original. 
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g. You need to put the Last Name and First Name in separate cells but in the 
data file they are in a single cell with this structure: 

 Last Name, comma, First Name, space, middle initial (if there is one). 

  

 This means that the Last Name consists of the characters from the start of 
the name until the comma. You will have Excel find the position of the comma 
and then display the letters to the left of that position.  

 The FIND function can be used to find the position of the comma in cell C3. 
The FIND function has the form: 

 =FIND(find text,within text) 

 You are looking for the comma in the cell that has the student name: 

 
tLooking C3 has he name

so use
a

C3
for comm

so use ","

=FIND( , )what t f wherr e to loo lo oo kok  

 To see how this works, do the following: 

 1. In V3 type =find(",",c3) and click the Enter checkbox. For 
Bergameister,Alexandra D the comma is the 13th character from the left 
so 13 will be displayed. That means the last name is the first 12 
characters in the string.  

   

  If there had been no comma in C3, then #VALUE! would have been 
displayed. 

 2. The First Name consists of the characters between the comma and the 
space. Use FIND to find the position of the space. 

  

tLookin C3 has he name
so use C

e
3

g for spac
so use " "

=FIND( , )what t f wherr e to loo lo oo kok  

  In W3 type =find(" ",c3) and click the Enter checkbox. 

  For Bergameister,Alexandra D the space is the 23rd  character from the 
left so 23 will be displayed. If there had been no space in C3, then 
#VALUE! would have been displayed. 
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 Note that the FIND function does not help you “find” something in a range. For 
that you would use one of the LOOKUP functions (see page SG69). 

h. Use the LEFT function to display in U3 the Last name. LEFT has the form: 

 =LEFT(text,num chars) 

 You are looking in the cell that contains the student name and want to display 
the characters up to the comma. 

 

C Position of comma -3 has th 1e name

numberwhere to look= of cLEF haractersT( , )  

 The position of the comma is in V3 so the number of characters for the first 
name is V3 – 1. That is, 13 - 1 = 12 for Bergameister. 

 In U3 type =left(c3,v3-1) and click the Enter checkbox  
Since the value in V3 is 13, this will pick off the first 12 characters in C3. 
Bergameister will be displayed. 

  

i. The First Name consists of the characters between the comma at position 13 
and the space at position 23.  

 

MIL Firstast

comma at 13

,Bergameis Alexandter

space at 2

ra D

3



  

 The MID function can be used to display text in the middle of a string. The 
MID function has the form: 

 =MID(text,start num,num chars) 

 You are looking in the cell that contains the student name, starting to the right of 
the comma, and choosing the characters between the space and the comma. 

Posit Position of space - 1 - Position oC3 ha f commaion of comma +s 1the name

=MID( number of chposition where aracter, , )where to look sto start  

 The position of the comma is in V3 so the position where to start is one more 
than that, V3+1.  

 The number of characters is the difference between the position of the space 
(in W3) and the position of the comma (in V3) minus 1, which is W3-V3-1. 

 Click T3 and type =mid(c3,v3+1,w3-v3-1) and click the Enter checkbox  
This will pick off the characters in the middle of the string between the comma 
and the space. Alexandra is displayed. 
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 OK, whew, that was a fair amount of work but now that you know how to do it 
you can use the formulas and techniques to automatically break up any string 
of characters you wish. 21 

j. In cell N3, display the Last name and First name, separated by a 
comma and a space. For Bergameister,Alexandra D it should look like 
Bergameister, Alexandra. You can use the & to concatenate the Last 
name, the comma and space, and the First name.22 

k. In cells O3:S3 insert formulas to display the ID, College (Program), Year 
(Acad Level), Major (Primary Plan), and email for each student. These will 
be simple reference statements. For example, to display the ID in O3 you 
would enter =B3 since B3 is where the ID is displayed. 

 

l. The worksheet has both raw data and formulas. It will be helpful to make their 
fonts different colors so you can easily distinguish them. As you did in HW05-5,  
you can do that using a conditional format. Do the following: 

 1. Click the Select All box to select all the cells.   

 

 2. On the Home tab, in the Styles group,  
click Conditional Formatting and choose New Rule. 

 3. Click Use a formula to determine which cells to format. 

 4. Click inside the box and type =isformula(a1) The ISFORMULA function 
is TRUE if the cell contains a formula (that is, it begins with an = sign). 

 5. Set the format so that the font for formulas is red. 

 6. Click OK two times. The font of the cells that contain formulas turns red. 

m. Fill the formulas for N3:W3 down to row 42 and preserve the formatting. 

 The rows that have no student data (38 to 42) have errors and zeros 
displayed. That is no big deal because you will not use those cells. If you want 
things to look nicer, you could use the IF function to tell Excel to display a 
blank for each cell that does not correspond to a student. For example, cell N3 
would be =IF(C3="","",U3&", "&T3) rather than simply =U3&", "&T3  

                                            
21 This is too complicated to ask you to do on a test. I show it here so you can see what Excel is 

capable of. 
22 The formula is =U3&", "&T3 

Be sure to read footnotes
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 The error #VALUE! appears in T6. That indicates the formula cannot be 
calculated. The problem is that the name in cell C6 looks like this:  
Bing Jr,William Henry. Here, a space appears to the left of the comma and 
that means in the formula =MID(C6,V6+1,W6-V6-1) the W6-V6 is a negative 
number and the MID function does not know what to do with it. You could put 
in more formulas to take such a situation into account but it would make the 
worksheet much more complicated and since this seldom occurs it is easiest 
to simply change Bing Jr to Bing. This brings up the important point that 
unexpected errors can occur and so you should always eyeball your formula 
results to be sure things look OK. To make locating errors like this easier to 
find, set up a conditional format to make them stand out by doing the following: 

 1. Select the entire Server worksheet. 

 2. On the Home tab, in the Styles group, click Conditional Formatting and 
choose New Rule. 

 3. Click Use a formula to determine which cells to format. 

 4. In the box, type =iserror(a1) The ISERROR function is TRUE if the cell 
contains one of these errors:  #N/A, #VALUE!, #REF!, #DIV/0!, #NUM!, 
#NAME? or #NULL! 

 5. Set the format so the cells with an arror have an orange fill. 

 6. Click OK two times. The cells that contain #VALUE! are highlighted. 

 

 7. Fix the problem for Bing Jr,William Henry by deleting space Jr in C6. 

 

  The #VALUE! error has disappeared. 

 9. There is also a problem with Tondryk,Marvin in row 33. Marvin has no 
middle name so there is no “space” for the FIND function to locate. Fix 
this by clicking C33 and adding a space to the end of the name Marvin. 
Again, you could take care of this automatically by adding more code but 
it seldom occurs so do not bother. If you are interested, here is a fix: 

  

THEN pretend
spac

OTHERWISE show
position of spacee is at end

If no space is found

ISERROR(FIN=IF( , FIND(" ",C33)LD(" ",C EN(C33 ,)+ )3 ) 13 )

 

  This says if there is an error in attempting to find the space then pretend 
there is a space at the end of the string. Otherwise, display the location of 
the real space. 
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n. Set up the gradebook by doing the following: 

 1. On the Server worksheet, copy N3:U37. Notice we are leaving off the 
rows that have no data and so show errors. 

 2. Click the Sec 1 worksheet tab, click B11, and use Paste Special to 
paste the values only. To save you lots of typing, I have already 
entered scores for the students so you can test the formulas you will 
enter that calculate the HW, Tot Pts, and Grade. 

 3. The email for Biff, Timothy in G13 is 0. On the original data file that cell 
was blank but when you entered the formula =L5 in cell S5 on the Server 
worksheet Excel replaced the blank with a 0. Delete the 0 in G13. 

 4. Autofit the widths of columns B:K. 

 5. Like the Server worksheet, the Sec 1 worksheet has both raw data and 
formulas. As you did on page SG109, set up a conditional format that will 
make the font red for all cells that contain formulas. 

o. This workbook is larger than can fit on a single screen. Do the following to 
freeze the panes so that the column headings (row 10) and the student 
names (column B) are always visible. 

 1. Click C11. When you apply Freeze Panes the rows above 11 and the 
columns to the left of C will be frozen. 

 2. On the View tab, in the Window group, click Freeze Panes and select 
Freeze Panes.  

 3. To see how freeze panes works, scroll horizontally and vertically until the 
screen looks like the one below. The freeze lines are indicated by the vertical 
line just to the right of column B and the horizontal line just below row 10.  

 

 

 

 

 

 

 

 

 

 

 

 

Horizontal 

Freeze 

Line 

Vertical Freeze Line 



SG122 PROJECT 5: EXCEL: CUSTOMIZING CHARTS, MAKING DECISIONS, AND SORTING  

p. In AF11, enter a formula that will calculate the score for homework, rounded 
to the nearest whole number. A student's homework score is the sum of the 
student’s scores divided by the sum of the points possible for each homework 
project, and then multiplied by 100. That is, for AF11 

 sum of R11through AE11
HW *100

sum of R9 through AE9
=  

 Written in Excel code this is =SUM(R11:AE11)/SUM($R$9:$AE$9)*100 

 Notice the use of the absolute references (the $ signs) in the denominator. 
Those are needed so that when the formula is filled down the data in row 9 
are always used in the denominator. 

 To round off the homework score to a whole number, use the ROUND 
function, which has the form: 

 =ROUND(number,num digits) 

 You want to round SUM(R11:AE11)/SUM($R$9:$AE$9)*100 to 0 digits: 

 =ROUND(SUM(R11:AE11)/SUM($R$9:$AE$9)*100,0) 

 If a student name is blank, you want a blank displayed rather than a 0. 
Use an IF function to do that. That is, if the name in B11 is blank, display 
a blank (a null string ""); otherwise, display the results of the formula. 

 =IF(B11="","",ROUND(SUM(R11:AE11)/SUM($R$9:$AE$9)*100,0)) 

 Enter this formula into AF11 and click the Enter checkbox 

q. In AG11, enter a formula that will calculate the total points for each student. 
Total points is calculated using weightings of 25% for the Excel exam, 20% 
for the Word exam, 35% for the final exam, and 20% for the homework score. 
That is: 

 Total points = 25% * Excel exam score + 20% * Word exam score +  
 35% * Final exam score  + 20% * Homework score 

 The weights for the exams are listed in O5:Q5 and the weight for the homework 
is in AF9. The Excel code will use those cell references along with the cell 
references of the scores. 

 

Excel Word Final Homework Converts
to a

percent

=($O$5*O11+$P$5*P11+$Q$5*Q11+$ )AF$9*AF11 / 100  

 Now, add the ROUND and IF functions as you did for the homework score 
and type your formula in cell AG11.23 

                                            
23 The formula is =IF(B11="","",ROUND(($O$5*O11+$P$5*P11+$Q$5*Q11+$AF$9*AF11)/100,0)) 

Be sure to read footnotes
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r. In AH11, enter a formula that will display the grade based on the total points 
in AG11 and the table of points and letter grades in U1:AE2. You are looking 
up a letter grade in a horizontal table so use HLOOKUP. Remember to use 
absolute references, $, where appropriate. 

 Use an IF function to display a blank if the student name 
is blank.24 

s. Fill the formulas in AF11:AH11 down to row 50 and 
preserve the formatting. 

t. If a student registers for a class, and then drops, instructors are required to 
keep the name in the gradebook and record a grade code of either NOL or W. 

NOL stands for Not On List. This is for students who drop before week 3 of 
the semester. In that case, the course will not appear on their transcript. 

W stands for Withdraw. This is for students who drop after week two of the 
semester. In that case, the course will appear on their transcript with a 
grade of W. 

 It helps to keep track of such students by using a conditional format to gray fill 
the cells that contain their data. Do the following: 

 1. In K14 enter NOL and in K15 enter W so you can see if your conditional 
format works properly. 

 2. Select A11:AH50. 

 3. On the Home tab, in the Styles group, click Conditional Formatting, 
select New Rule, and click Use a formula to determine which cells to 
format. 

 4. Enter a formula that will be true if K11 is either NOL or W. Since there are 
two conditions, use the OR function to make the cells have a gray fill if 
either condition is true.  

  The formula is =or($k11="NOL",$k11="W")  

  Note that a $ is needed to the left of K11 to ensure that Excel only checks 
column K, where the grade code is located. If you leave off the $ the 
formula will still work but only the cells in column A will be shaded. 

 5. Set the format to gray fill. 

                                            
24 The formula is =IF(B11="","",HLOOKUP(AG11,$U$1:$AE$2,2)) 
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u. There are some operations that you have to do repeatedly within a workbook. 
For example, in my gradebook I sometimes need student names in 
alphabetical order, such as when I check registrations and submit my final 
grades, while other times I need the names in HWID order, such as when I 
insert scores from the paper grader. Since I do these two types of sorts many 
times throughout the semester for each of my gradebooks, I have constructed 
macros so I can do the sorts with a single mouse click. A macro is a small 
program or set of commands you can have Excel carry out with a single 
mouse click or keystroke. Think of them as mini-apps. While very useful, 
macros have the potential to completely mess up a worksheet so it is a good 
idea to make a backup copy of the workbook before constructing macros. 

 To see how macros work, do the following: 

 1. To be safe, make a backup. To do that, save your workbook. Then, tap 
F12 to open the Save As dialog box and type a new name, such as 
HW05-6 HWID Find and Macros Done BU, and tap Enter. Close the 
backup file and reopen HW05-6 HWID Find and Macros Done  

 2. Add a new student by typing the following data in cells B46:I46 of the 
Sec 1 worksheet. 

 

 3. If the Developer tab is not showing, click the File tab, click Options, click 
Customize Ribbon, and put a check in the box next to Developer. Then, 
click OK. 

 

 Excel macros use a programming language called Visual BASIC. If you know 
the language you can directly write your own macros. If you do not know the 
language, you can ask Excel to record your keyboard and mouse actions and 
it will write the code for you. To see how this works, do the following: 

 4. Click the Developer tab. 

 5. In the Code group, click Record Macro.  

 6. In the Macro name: box, type SortByName. Macro names can contain 
only letters and numbers and must begin with a letter. 

 7. Click OK. Excel will record all of your keystrokes and mouse actions until 
you tell it to stop. 

 8. Select rows 11:50. 

 9. On the Home tab, in the Editing group, click Sort & Filter, and select 
Custom Sort. 

 10. Be sure that there is no check in My Data has headers. In the Sort by 
box, select Column B and be sure A to Z is selected. 

 11. Click OK. 

 12. Tap Ctrl + Home. 
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 13. Click the Developer tab and click Stop Recording. You should see 136 
Apple, Ben at the top of the list. 

   

 14. On the Developer tab, in the Code group, click Macros.  

   

  The new macro is listed. To see what the code looks like, click Edit. 

 

  Sub at the top and End Sub at the bottom indicate that this is what 
programmers call a subroutine, which is a mini-program within a larger 
one. The apostrophes indicate comment lines where you can write any 
comments you wish. The rest of the lines are the executable code. 

 15. Tap Alt + Q to close the Visual Basic window. 

v. Follow a similar procedure to create a 
macro called SortByHWID that sorts the 
data by the HWID in column A. 

w. To create buttons that you can click to run 
the macros, do the following: 

 1. On the Insert tab, in the Illustrations 
group, click Shapes and click 
Rounded Rectangle. 

  The curser will turn into a small cross. 
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 2. Drag the cross down and to the right 
to form the rectangle.  

 3. Let up the mouse button to reveal the rectangle.  

 4. Make the height of the rectangle 0.4 and the width 1.5. 

 5. Move the rectangle to the upper left corner of the window, about at cell A2. 

 6. Right-click the rectangle, select Edit text, and type 
Sort By Name. Make the font 12 pt Arial Black. 

 7. Right-click the rectangle and click Assign Macro. 

 8. Click SortByName and then OK. Now, you have a button that will run the 
macro with a single mouse click. 

 9. Select the button by holding down the Ctrl key and clicking the button. 

 10. Tap Ctrl + D to create a duplicate of the button.  

 11. Change the name to Sort By HWID. 

 12. Assign the SortByHWID macro to this button. 

 13. Ctrl + Click the new button and move it so that it 
is just below the other one.  

 14. Click the Sort By Name button and notice how the data 
are sorted by Name with 136 Ben Apple at the top 

 15. Click the Sort By HWID button and notice how the data 
are sorted by HWID with 101 Bergameister, Alexandra 
at the top. 

 16. Tap Ctrl + s to save the file. You will get an error message that says: 

 

  This says that you cannot save a file that has macros (Visual Basic 
subroutines) unless you save it as a macro-enabled file. If you click Yes 
the file will be saved without the macros. DON’T DO THAT! 

 17. Click No and the Save As dialog box will open. 

 18. Navigate to your Excel Files folder. 

 19. Change the file type to Excel Macro-Enabled Workbook. 

   

 20. Click Save. Now when you save your file the macros will be saved also. 
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x. Macros can be used to move to specific places in a worksheet with the click 
of a button. This is useful for large worksheets where scrolling would be time 
consuming. To see how this works, do the following: 

 1. On the Developer tab, in the Code group, click Record Macro.  

 2. In the Macro name: box, type Grades and then click OK.  

 3. In the Name Box, type fx500 and tap Enter. This will 
move the active cell to a place far away from the cell I 
want to go to. This is needed because if the active cell is 
close to the cell I want to go to Excel may not adjust the 
screen properly. 

 4. In the name box, type af1 and tap Enter. This is where I want to be. 

 5. Click the Developer tab and click Stop Recording. 

 6. Create a button with the label Grades and assign this new macro to it. Move 
the button so it is just below the Sort By HWID button. 

 7. Try your new macro by tapping Ctrl + Home to make C11 active and 
then click the Grades button to make AF1 active. 

   

y. As a reminder of where to get class lists and enter final grades, insert a 
hyperlink to the U’s PeopleSoft program by doing the following: 

 1. In A8 type Get class lists & enter grades at 

 2. In A9 type myu.umn.edu and click the Enter checkbox   
to keep A9 active. 
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 3. Tap Ctrl + k. This is the shortcut for inserting a hyperlink. You can also 
click Hyperlink on the Insert tab. 

   

  The top box shows the text that will be displayed, myu.umn.edu. Leave that 
as is so if someone is reading a printed copy she will be able to see what 
URL to type to get to the web page.  

 4. Type this URL in the Address box at the bottom: https://myu.umn.edu 

 5. Click OK. The hyperlink is created and 
the style for the URL is automatically 
set to Hyperlink (underlined blue text). 

 6. Click the hyperlink and your web browser will take you to the MyU web site. 

 7. Close the web browser. 

 If you want to select the cell that contains the hyperlink, point to it and hold 
down the left mouse button for 3 seconds. That selects the cell without 
activating the link. 

 If you want to remove the link, select the cell, tap Ctrl + k, and the click the 
Remove Link button. 

https://myu.umn.edu/
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z. Enter formulas that summarize the total points for students in different 
colleges and at different academic levels by doing the following: 

 1. In D3, enter a formula that will display the number of CLA students in the 
gradebook. Since you want the NUMBER of students who meet a certain 
criterion, COUNTIF would be a good choice. Be sure to use $ where 
appropriate. 25 

 2. In E3, enter a formula that will display the average total points of CLA 
students in the gradebook. Since you want an AVERAGE of students 
who meet a certain criterion, AVERAGEIF would be a good choice. 26 

 3. Fill down the formulas in D3:E3 and preserve the formatting. 

 4. In H3, enter a formula that will display the number of Freshmen.  

 5. In I3 (that is eye three not 13), enter a formula that will display the 
average total points of Freshmen in the gradebook. 

 6. Fill down to row 8 the formulas in H3:I3 and preserve the formatting. 

za. In G1, use the NOW function to enter the current date and time. Then, format 
the cell so it displays something like Printed Tue 14 Jul 2019 at 11:06 AM. 
Merge G1:I1 and left align. 

zb. Set the print area of the Sec 1 worksheet so that the range A1:AH15 will be 
printed (select A1:H15, click Page Layout, Print Area, Set Print Area). 

zc. Hide columns C:F (select the columns, right-click, select Hide). Also hide 
columns L:AC. 

zd. Tap Ctrl + p and set the worksheet to print in Landscape, all on one page, 
centered horizontally but not vertically and include a footer that contains the 
file name on the left and the sheet name on the right. Set all margins to 0.25 
inch. Print with row and column headings. Compare the preview with the key. 
Make needed corrections, print the worksheet, save the workbook, but do not 
close it. 

ze. Click the Server worksheet. Tap Ctrl + ` to display the formulas. Set the print 
area to T1:W8.  

zf. Tap Ctrl + p and set the worksheet to print in Landscape, all on one page, 
centered horizontally but not vertically and include a footer that contains the 
file name on the left and the sheet name on the right. Set all margins to 0.25 
inch. Print with row and column headings. Compare the preview with the key. 
Make needed corrections, print the worksheet, save the workbook, but do not 
close it. 

                                            
25 The formula is =COUNTIF($D$11:$D$50,C3) 
26 The formula is =AVERAGEIF($D$11:$D$50,C3,$AG$11:$AG$50) 
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Step 4 Submit You now are ready to submit your homework for grading. 

  1. Put your 9 homework papers in the following order: 

HW05-1 River Chartsheet Modified 
HW05-2 Loans IF Formulas 
HW05-3 Rent IF Worksheet 
HW05-3 Rent IF Formulas Worksheet 
HW05-4 Commission IF 
HW05-5 Sorting Values Filtered Worksheet 
HW05-5 Sorting Values Formulas Worksheet 
HW05-6 Find and Macros Sec 1 Worksheet 
HW05-6 Find and Macros Server Worksheet 

 2. Cut out Submission Form 5 and put it on the top of the papers. 

  3. Staple the papers in the upper left corner. 

  4. Turn in the packet by the due date. 

Step 5 Backup Now would be a good time to backup your files. 

 



 

 

— SG131 — 

Project 6 

Sample Exam Questions for Excel 

Step 1 Read  For this project, there are no pages to read in your textbook. 

Step 2 Activities  For this project, there are no textbook activities. 

Step 3 Homework  Review for the Excel exam. The 90 minute exam will be closed 

book and notes but you may use one 8.5 inch by 11 inch sheet of notes, both sides. 
The notes may be typed, hand written, scanned, whatever. Your notes sheet will be 
collected when you hand in the exam so be sure to put your name and HWID on it.  

HW06-1 Sample Exam Questions for Excel 

Problem: How can you do well on the Excel exam? 

 Go back through projects 2 through 5 and be sure you know how to do the 
activities in both the textbook and this Study Guide. You do not have to re-do 
them all, just skim them and, if you think you have forgotten how to do 
something, read through the material on that objective and make notes on your 
notes sheet. 

 After reviewing the textbook activities, do the following sample exam questions.  

 As you go through the sample questions, if you get stuck on something or forget 
something write that down on your notes sheet. That will be a great help when 
you take the real exam. Go through these sample questions several times!  

 When I grade your exam, I will look at your formulas rather than the displayed 
results. So, if you cannot get something to work DO NOT waste time trying to 
figure out the answer by hand and typing in the result. You will get no points for 
that. Instead, write as much of the formula as you can and type it WITHOUT the 
equal sign. That way, you may earn partial credit. 

 As you work through the questions, recall that as you start typing a function Excel 
will display a screen tip that will show the structure of the function. So, for 
example, typing =vlookup( will display the following: 

  

 The screen tips should help jog your memory. Here, it shows that you must enter:  

• lookup_value (the cell reference of the thing you are looking for, e.g. A4) 

• table_array (the range of cells where you are looking, e.g., C5:D12) 

• col_index_num (the number of the column in the table_array that contains 
the thing you want to display, e.g., 2) 

• [range_lookup] (TRUE if the table_array is sorted low to high and you want only 
an approximate match, or FALSE if you must have an exact match. The square 
brackets [  ] mean this is optional. It is assumed to be TRUE if you leave it out) 
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 Below are some tips on the seven functions students find most difficult: 

=VLOOKUP(what to find, where to look, what column to display, TRUE or FALSE) 

 Used to find an item in a vertical list and then to display something in the 
same row. See SG74. If the list is horizontal, use HLOOKUP. See SG69. 

 Example: =VLOOKUP(B6,B9:D68,3,FALSE) from HW04-4 

=IF(logical test, display if true, display if false) 

 Used to choose between two things based on a logical test. See SG59. 

 Example: =IF(F9<=40,E9*F9,E9*40) from HW03-4 

 If there is more than one condition, use IFS (SG51) or nested IFs (SG106). 

=COUNTIF(where to look, what to look for) 

 Used to find the number of things that match the what to look for criteria. 
Criteria must be inside quotes. See SG60.  

 Example: =COUNTIF($F$9:$F$36,">40") from HW03-4 

 If there is more than one condition, use COUNTIFS (SG60). 

=SUMIF(where to look, what to look for, which cells to sum up) 

 Used to find a total of things that match the what to look for criteria.  
Criteria must be inside quotes. See SG53. 

 Example: =SUMIF(F15:F42,"Tulips",A15:A42) from HW03-3 

 If there is more than one condition, use SUMIFS (SG53). 

=AVERAGEIF(where to look, what to look for, which cells to average) 

 This is just like SUMIF but it calculates the average of things that match the 
what to look for criteria. Criteria must be inside quotes. See SG54. 

Example: =AVERAGEIF(Bulbs!$F$15:$F$42,Summary!A12,Bulbs!$D$15:$D$42)      
from HW03-3 

 If there is more than one condition, use AVERAGEIFS. 

Conditional format 

 Used to highlight values that match a specific criteria. Select the range you want 
to format BEFORE you open the conditional formatting dialog box. Then, choose 
Conditional Formatting, Manage Rules, New Rule, Type the condition that 
describes what you want to find and then choose a format. See SG62. 

 Example from HW03-4: 
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Projects HW03-4 and HW04-4 use many of the above functions so going 
through those projects again will be good preparation for the Excel exam. 

The key for the following sample exam questions 
is in the Excel Exam folder in the file  

HW06-1b HWID Excel Practice Questions KEY Original 

Do the following:  

a. Go to the Excel Files folder, open the Excel Exam folder, and then open the 
Word document HW06-0 Notes Sheet for CI 1871 Excel Exam Original, 
which is one of the files you downloaded at the start of the term. 

b. Replace LastName, FirstName HWID with your information. 

c. Save the document to your Excel Exam folder using the name  
HW06-0 Notes Sheet for CI 1871 Excel Exam Done. 

 You may want to print this file and then close it. Then, write on the printout as 
you go through the following sample questions. Or, keep it open while you do 
the sample questions, type your notes on it, and then print it. You will hand in 
this sheet when you finish the exam. 

d. Open the workbook HW06-1a Excel Practice Questions Original, which is 
one of the files you downloaded at the start of the term. 

e. Save the workbook to your Excel Exam folder using the name  
HW06-1b HWID Excel Practice Questions Done. 

f. Click the Sales Data worksheet tab and do the following:  

If you get stuck, look up the question in  
“How to Solve Sample Exam Questions for Excel”  

starting on page SG138 of this Study Guide. 

 1. Insert the following data in between the rows for Braasch and Good: 

   

 2. In C17, insert a formula that will find the total of the values in C4:C15. 

This formula and all the others you construct must work if the 
data change. In other words, you cannot simply figure out the 

sum on your calculator and then type in the answer. 

 3. In C18, insert a formula that finds the average of the values in C4:C15. 
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 4. In D4, enter a formula that will calculate the commission for Adams. If her 
total sales are below $5,000, the commission is $9,000 plus 8% of her 
total sales. Otherwise, the commission is $9,400 plus 12% of the total 
sales that are above $5,000. Fill the formula down to D15. 

 5. In E4, enter a formula that will calculate the percent of Total Sales for 
Adams. This is the value in C4 divided by the total in C17 and then 
multiplied by 100. Fill the formula down to E15.  

 6. Format C4:D20 as currency with two decimal places and the dollar sign 
showing. Use currency style, not accounting style. 

 7. Format E4:E15 so that one decimal place is shown. 

 8. In F4, display the word Great if Adams’ Total Sales in C4 are over 
$8,000, Good, if C4 is between $6,000 and $8,000, and Poor if C4 is 
$6,000 or less. Fill the formula down to F15. 

 9. In D20, enter a formula that will display the sum of the Total Sales for 
people whose Commissions are over $9,800. 

 10. Create a conditional format so that the names and department of the 
people in the Marketing Department whose commissions are over 
$9,600 have a yellow fill.  

 11. In D22, enter a formula that will display the number of commissions that 
are over $9,600 for people in the Marketing Department. 

 12. In D1, enter a formula that will automatically display the date and time the 
worksheet is printed. The format should look like Printed on Tue 9 July 
2019 at 11:50 AM. 

 13. Change the value in C4 so that Kathy Adam's % of Total Sales is exactly 
25.00.  

 14. Change the widths of all the columns to 12. 

 15. Merge D1:F1 and left align it. 

 16. Center and wrap the text in D21. 

 17. Center D19:D22. 

 18. Set the Print Area to A1:F22. 

 19. Tap Ctrl + p and set the worksheet to print in Landscape, all on one 
page, centered horizontally but not vertically with 1 inch margins. 
Include a footer that contains the file name on the left and the sheet 
name on the right. Show gridlines and row and column headings. 
Compare the preview with the key. Make needed corrections, print the 
worksheet, save the workbook, but do not close it. 

g. Create a chart of the data on the Sales Data worksheet. 

 1. Create a clustered column chart of the data in C4:C15.  

 2. Place the chart on a new chartsheet called Column Chart. 
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 3. Use the data in A4:A15 for the horizontal axis. 

 4. Type your four-character HWID as the Chart Title. 

 5. Type Total Sales for the Vertical Axis Title.  

 6. Type People for the Horizontal Axis Title. 

 7. Display the Data Labels and make their font Arial Black and red. 

 8. Do not show the Legend.  

 9. Insert a picture in the upper right corner of the chart. Any image will do. 
Resize it so it is 1” high and 2” wide. Move the picture so it is just under 
the title, 

 10. Make the font of the title, axes labels, and axes values Arial Black. 

 11. Add a callout with the text High Achiever to highlight the highest sales 
(Adams). Make the font 18 pt Arial Black and the color yellow. Have the 
callout point to Adams data label. 

 12. Change the background of the chart parchment texture.  

 13. Tap Ctrl + p and set the Column Chart chartsheet to print in Landscape 
and include a footer that contains the file name on the left and the sheet 
name on the right. Compare the preview with the key. Make needed 
corrections, print the chartsheet, save the workbook, but do not close it. 

h. Click the Bonus Data worksheet. Remember, the SOLUTIONS to these 
questions start on page SG138 of this Study Guide. 

 1. Click A1 and make the text bold and red, center the text across columns 
A:G, and make the fill light blue. 

 2. Enter a formula in C4 that will display the bonus for the sales value in B4. 
Use the data table in B10:G12. Fill the formula down to C8 and preserve 
the formatting. 

 3. Sort the rows of data by Bonus in decreasing order. 

 4. Create a conditional format that will make the Names, Sales, and 
Bonuses bold red and the background of the cell light green if the bonus 
for a person is between $300 and $900. 

 5. In A2, display this: Highest Bonus Awarded was $x,xxx.00, where xxx 
is the largest value in C4:C8. If necessary, merge A2:D2 so all the 
characters can be seen. 
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 6. Create a Column Sparkline in C9 that references C4:C8. Make the color 
orange. 

 7. In cell E3, enter a formula that shows the average of the Total Sales on 
the Sales Data worksheet. Format E3 so that it displays Average of 
Total Sales is $x,xxx.00.  

 8. Make a copy of the Bonus Data worksheet and name the new worksheet 
Bonus Data Two. 

 9. In the Bonus Data Two worksheet, freeze the panes so that rows 1, 2, 
and 3 and column A are always on the screen. 

 10. Hide rows 5 and 6. 

 11. Zoom the screen to 200%. 

 12. Tap Ctrl + p and set the Bonus Data Two worksheet to print in 
Landscape, all on one page, centered horizontally but not vertically 
and include a footer that contains the file name on the left and the sheet 
name on the right. Include gridlines and row and column headings. 
Compare the preview with the key. Make needed corrections, print the 
worksheet, save the workbook, and close it. 

i. Make the Sort Data tab active and do the following: 

 1. Delete Row 8 (it has red text). 

 2. Delete Column C (it has blue text).  

 3. Sort the data by Class in ascending order (A to Z) and, within Class by 
Trend in descending order (Largest to Smallest). 

 4. Filter the data in A1:D33 so that only rows with Class to C or T are showing.  

j. Click the Births Data worksheet tab. Remember, the SOLUTIONS to these 
questions begin on page SG138 of this Study Guide. 

 1. Split the screen just below row 9 and then scroll the bottom half of the 
screen down so you can see row 28. 
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 2. Set up Data Validation for A2:A28. The ages should be whole numbers 
between 14 and 50, inclusive. If an error occurs, have a Warning 
message display the text Are you sure? Age is expected to be between 
14 and 50, inclusive. Here is what should happen if you type 1 in A2. 

   

 3. Create an XY Scatter plot of the data in columns A and B. Do not 
connect the points by a smooth line. 

 4. Move the chart to its own chartsheet called Births Chart. 

 5. Make the Chart Title Live Births Per Thousand Women vs. Age 
Make the font 14 pt Arial Black. 

 6. Make the Horizontal Axis title Age (years) Make the font 12 pt Arial Black. 

 7. Make the Vertical Axis Title Live Births Per Thousand Women 
Make the font 12 pt Arial Black. 

 8. Show the Major and Minor gridlines for both axes. 

 9. Make the data points square, green, and 8 point width. 

 10. Add a Trendline that is a degree 5 polynomial. Display the equation and 
R squared value. Make its font 10 pt Arial Black. Make the fill color pink. 
Make the trendline solid, red, and 3 pt width.  

 11. Make the color of the Plot area pink.  

 12. Make the horizontal and vertical axes 4 point width and dark blue and the 
numbers Arial Black. 

 13. Make the major gridlines 2 point width and dark gray. 

 14. Do not display the minor gridlines. 

 15. Scale the horizontal axis so that it starts at 12 and ends at 52 and make 
the interval between major grid lines 4. 

 16. Add a second set of data markers using Age for the horizontal (X) axis and 
Fertility Index for the vertical axis (Y). Use Index for the Series name. 

 17. Move the equation and R squared value text box so it is just above the 
horizontal axis. 
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 18. Add a Thought Bubble: Clout 1 callout that points to the data gap 
between ages 25 and 29. Insert the text Data unavailable  

 19. Arrange the sheet tabs alphabetically left to right. 

 

 20. Tap Ctrl + p and set the Births Chart chartsheet to print in Landscape 
and include a footer that contains the file name on the left and the sheet 
name on the right. Compare the preview with the key. Make needed 
corrections, print the chartsheet, save the workbook, and close it. 

Step 4 Submit You now are ready to submit your homework for grading. 

  1. Put your 4 homework papers in the following order: 

HW06-1 Sales Data Worksheet 
HW06-1 Column Chartsheet 
HW06-1 Bonus Data Two Worksheet 
HW06-1 Births Chartsheet 

 2. Cut out Submission Form 6 and put it on the top of the papers.. 

  3. Staple the papers in the upper left corner. 

  4. Turn in the packet by the due date. 

The Excel file key for this project is HW06-1b Excel Practice Questions 
KEY Original. Take a look if you would like to see the actual formulas. 

Be sure to go through this project several times as a part of your 
preparation for the Excel exam and the final exam. 

How to Solve Sample Exam Questions for Excel 

 I hope the following brief explanations are helpful as you study for the Excel exam. 

Sales Data worksheet – Solutions 

 f1. Question f1 is on page SG133. Here is how to solve it: 

  Click the number for row 7, drag down to row 8, right-click, and select 
Insert. Then, type the new data. 

 f2. You are finding a total of numbers so use SUM. Type =sum(, drag down 
from C4 through C15, type ), and the tap Enter. 

 f3. Do the same as for f2 but replace the word SUM with AVERAGE. 

 f4. You are entering a formula that displays one of two things. That is, the 
formula will choose between  

  Choice 1: $9,000 plus 8% of total sales. 

  Choice 2: $9,400 plus 12% of the total sales that are above $5,000. 
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  The formula makes the choice by seeing if total sales are below 5000. 
So, the condition is C4<5000. Type =IF(C4<5000, 

  If the condition is true, display Choice 1, which is $9,000 plus 8% of her 
total sales. Since total sales are in C4, add this to the formula 
9000+8%*C4, to get =IF(C4<5000,9000+8%*C4, 

  If the condition is false, display Choice 2, which is $9,400 plus 12% of 
the total sales that are above $5,000. To find the total sales that are 
above 5000 subtract C4-5000 (for Adams this will be 5644-5000, which is 
644). Then, take 12% of that. Note that you must use parentheses so the 
computer does the subtraction first and then multiplies by 12%. That is, 
12%*(C4-5000). Finally, add 9400 to this to get 9400+12%*(C4-5000). 
Thus, the final formula is  

  =IF(C4<5000,9000+8%*C4,9400+12%*(C4-5000)) 

  Tap Enter. 

  To fill the formula, click D4, drag down to D15, and tap Ctrl + D. Or, use 
the Fill Handle by pointing to the lower right corner of D4 (so the little 
black cross appears), and drag down to D15. 

 f5. To find the percentage that something is of a whole, divide that 
something by the whole. That gives a decimal. Multiply by 100 to convert 
the decimal into a percent. For Adams, her total sales are in C4 and the 
sum of the total sales for all employees is in C17. So, type =C4/C17*100  

  You are going to fill this formula down to row 15. You want the C4 to 
change to C5, and then to C6 and so on. But, you want C17 to always 
remain C17 so you must use an absolute reference (the $ signs). Thus 
the formula is =C4/$C$17*100. To fill the formula, click E4, drag down to 
E15, and tap Ctrl + D.  

 f6. Select C4:D20, right-click, Format Cells, Number tab, Currency. Be 
sure the Symbol is $ and Decimal places 2. 

   

 f7. Select E4:E15, right-click, Format Cells, Number tab, Number, Decimal 
places 1. Note that since we multiplied by 100 in the formula we do not 
use the percentage format. If you did, Adams would show 716.6%. 
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 f8. You need to display one of three words depending on the value in C4. 
Since there are three choices you need two IF statements, one nested 
inside the other. 

  First, check to see if Total Sales are over 8000. That is, =IF(C4>8000 

     If that is true, display “Great”.=IF(C4>8000,”Great” 

        If it is not true, check to see if C4 is over 6000. 

           If that is true, display “Good”. IF(C4>8000,”Great”,IF(C4>6000,”Good” 

              If that is not true display the word “Poor” 
              =IF(C4>8000,"Great",IF(C4>6000,"Good","Poor")) 

  Or, you could do it in the reverse order like this: 
=IF(C4<=6000,"Poor",IF(C4<8000,"Good","Great")) 

  Or, you could do it this way: 
=IF(C4>8000,"Great",IF(C4<6000,"Poor","Good")) 

  If your version of Excel has the IFS function, you could use that instead of 
the nested IFs. In that case, the formula would be: 

  =IFS(C4>8000,"Great",C4>6000,"Good",C4<=6000,"Poor") 

  Note that on the key I put in all four of these formulas so you could see 
how they work. Fill down in the usual way. 

 f9. You want to find a sum of Total Sales for people who meet a certain 
condition (Commissions are over $9,800). So, use SUMIF.  

  The range to look in to see if the condition is met is D4:D15. So, you have 
=SUMIF(D4:D15    

  The condition is >9800. So you have =SUMIF(D4:D15,">9800"   Note the 
quotation marks on the condition. This is different than when using IF. 

  You want to sum the Total Sales, which are in C4:C15. So, you have 
=SUMIF(D4:D15,">9800",C4:C15) 

 f10. For conditional formats, first select the cells that are to be formatted. 
Here, you want the names formatted so select A4:B15. 

  Click Conditional Formatting, New Rule, Use a formula to determine 
which cells to format. 

  The employee must meet two criteria: Department (column B) is 
Marketing, and Commission (column D) is over 9600. So, use the AND 
function: =AND($B4="Marketing",$D4>9600) The $ are needed 
because you want two columns formatted. Also, notice that here you do 
not put in the range B4:B15 but only B4. Same goes for column D. For 
Conditional Formatting, you put in the rule for the first person and Excel 
does it for all the people that you have selected in A4:B15. This seems 
strange to me but that is how Conditional Formatting is set up. 

  Finally, click the Format button, click Fill, and click yellow. Click OK a 
couple of times to close the conditional formatting dialog box. 
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 f11. You are to display the number of things based on two criteria so use 
COUNTIFS. 

  The first condition is that the Commission (in column D) must be over 
9600. So, you have =COUNTIFS(D4:D15,">9600"  

  The second condition is that the department is Marketing (in column B). 
So you have COUNTIFS(D4:D15,">9600",B4:B15,"Marketing") 

  Note that in each case the condition must be inside quotation marks. 

 f12. To have the date and time update automatically, NOW(). Do NOT use 
DATE since that is used when you need to take three separate values 
and combine them to form a date (not very useful).  

  Once you have entered =NOW() click the green check. The date is stored 
as the number of days it is after January 1900. The time is stored as a 
fractional portion of a 24 hour day. So, if the date and time are 9 July 
2019 at 11:50 AM, the number will be 43655.49313. 

  To format the date and time, right-click, Format Cells, Number tab, and 
Custom. The phrase Printed on must be in quotes since it is text. Then, 
enter the code for the day (ddd), the date (d), the month (mmm), the 
year (yyyy), the word “ at “ and the hour (h) a colon, the minutes (mm) 
and am/pm so Excel uses our normal 12 hour clock rather than military 
time. This is "Printed on " ddd d mmm yyyy" at "h:mm am/pm 

 f13. Use Data, Forecast, What-If, Goal 
Seek to get the exact value.  

  The answer is 24370.6624489115. 

 f14. Select the entire worksheet, point to 
column heading A, right-click, select 
Column width, and enter 12. 

 f15. Select D1:F1, click Merge and Center, then click Right align. 

 f16. Select D21, click Center align, click Wrap text. 

 f17. Select D19:D22 and click Center align. 

 f18. Select A1:F23. On the Page Layout tab, in the Page Setup group, click 
the Print Area down arrow, and click Set Print Area. 
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 f19. Tap Ctrl + p, click Page Setup, and make the settings look like these: 
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Column Chart Chartsheet – Solutions 

 g1. Select C4:C15. Click the Insert tab and select 2-D column. 

 g2. Do NOT copy and paste the chart into a new worksheet. Click Chart 
Tools Design Location, Move Chart. and type the name Column Chart. 
This creates a new chartsheet that contains only the chart and no cells. 

 g3. Click Chart Tools Design, Select Data, Horizontal (Category) Axis 

Labels Edit. Click        to collapse the dialog, switch to the Sales Data 

worksheet, select A4:A15, and click        again. 

   

  Click OK and click OK again. 

 g4. Remember, the green cross  allows you to put 
in many different chart elements. Put a check next 
to Chart Title, if necessary. With Chart Title 
selected, type your HWID. 

 g5. Click the green cross and put a check next to Axis Titles. If necessary, 
click the vertical axis title so select it. Type Total Sales and tap Enter. 

 g6. Click the horizontal axis title and type People and tap Enter. 

 g7. Click the green cross and put a check next to Data Labels. Then, on the 
Chart Tools Format tab, way over on the left, click the down arrow and 
select Series 1 Data Labels to select them. 

  With the Data Labels selected, click the Home tab and change the font. 

 g8. Click the green cross and be sure 
Legend is NOT checked. 

 g9. Click anywhere in the Chart 
Area. Click Insert, Illustrations, 
Pictures, and then navigate to 
any picture on your computer. 
On the Picture Tools Format 
tab in the Size group, click the 
launch dialog button to open the 
Format Picture pane. Be sure 
to uncheck Lock aspect ratio 
so you can change each 
dimension separately. Then, 
enter 1 in the Height box and 2 
in the Width box. 
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g10. Click the title to select it and, on the Home tab, in the Font group, select 
Arial Black. Repeat for the axes titles and values. 

g11. Click Insert, Illustrations, Shapes, Callouts. Drag to open the callout. 
Type the text and then format the font. To point to the Adams column, 
grab the little orange circle at the end of the point and drag it to the 
desired position. 

g12. On the Chart Tools Format tab, way over on the left, click the down 
arrow, select Chart area, and click Format selection. Click the paint 
bucket and under Fill click Picture or texture fill. Click the down arrow to 
the right of Texture and select Parchment. 

g13. Set up to print as usual. 

Bonus Data worksheet – Solutions 

 h1. To center across cells, select A1:G1 and click Home, Alignment, Merge 
and Center. 

 h2. The sales and bonus data are in B10:G12. This is a horizontal table so 
use HLOOKUP.  

  You want to look up the value in B4 so use =HLOOKUP(B4 

  You want to lookup that value in the horizontal table B10:G12 so use 
=HLOOKUP(B4,$B$10:$G$12 Note the use of absolute references 
(the $). This is because when you fill down this formula you want the 
location of the table to remain constant, which is what the $ do.  

  When the value of B4 is found in row 1 of the table, you want to display 
the value in row 3, so use =HLOOKUP(B4,$B$10:$G$12,3 

  Since you do not need an exact match, type TRUE as the last 
parameter, =HLOOKUP(B4,$B$10:$G$12,3,TRUE). TRUE is 
the default so you can leave it off if you wish. 

  When you fill down, to preserve the formatting be 
sure to select Fill Without formatting from the 
Auto Fill Options.   

 h3. Be sure you select all the data in each row and not 
just the data in column C. That is, click the number 
for row 4 and drag down to row 8 to select those five  

  rows and then Home, Editing, Sort & Filter, Custom Sort. Under Sort 
by, select Column C and Largest to smallest, and then click OK. 
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 h4. Select the cells you want to format. That is, select A4:C8. Then Home, 
Styles, Conditional Formatting, New Rule, Use a formula to determine 
which cells to format. There are basically two conditions, less than 900 and 
also greater than 300. Use AND for the condition, like this: 
=and($c4<900,$c4>300). Notice the use of the $ because you have selected 
more than one column and you want all three to have the format. 

   

 h5. Here are two ways of doing this: 

Method I: Since you are looking for the highest number in C4:C8 use 
=MAX(C4:C8). This gives you the number $1,000. To format the cell 
right-click, select Format Cells, click the Number tab, click Custom 
and type "Highest Bonus Awarded was "$#,###.00 The part inside 
quotes is text that will be displayed exactly as written. To the right of 
the quote shows the format for the number: The $ indicates currency, 
the # indicates numbers (you cannot use x’s here), the comma 
indicates that it should be put there if the value is over one thousand, 
the period shows the decimal point, and the 00 shows that zeros 
should be displayed if needed. If you see ######## displayed, select 
A2:D2 and click Merge & Center, and then Align Left. 

Method II: This method uses the & to connect (concatenate) the text 
Highest Bonus Awarded was with the number 1000. So, use 
="Highest Bonus Awarded was "&TEXT(MAX(C4:C8),"$#,###.00") 
The TEXT function must be used to show Excel how to format the 
number. If you do it this way you will not have to use Merge & Center 
to see the result. 

 h6. Click C9. On the Insert tab, in the Sparklines group, click Column 
Sparkline. For the Data Range enter C4:C8, for the Location enter C9. 
Then click Sparkline Tools Design Style, Sparkline color, and select 
Orange. 

 h7. Click E3, type =, click the Sales Data worksheet, click C18, tap Enter. 
The formula will look like this: ='Sales Data'!C18 This says go to the 
Sales Data worksheet and display the contents of cell C18. 

  Right-click E3, Format Cells, Number tab, Custom, type  
"Average of Total Sales is "$#,###.00  

  Select E3:G3, Home, Alignment, Merge & Center, Align Left. 



SG146 PROJECT 6: SAMPLE EXAM QUESTIONS FOR EXCEL  

 h8. Right-click the Bonus Data worksheet tab and select More or Copy. Put 
a check next to Create a copy and click OK. Double-click the new tab 
name, Bonus Data (2), type Bonus Data Two, and tap Enter. 

 h9. To freeze panes, click the cell that is just below and to the right of the 
rows and columns you want to always keep on the screen. Since you 
want rows 1, 2, and 3 and column A click B4. Then on the View tab, in 
the Window group, click the Freeze Panes down arrow and then select 
Freeze Panes. The frozen cells are indicated by the black line between 
rows 3 and 4 and between columns A and B. 

h10. Click the number for row 5 and drag down to row number 6. Right-click, 
select Hide. 

h11. On the View tab, in the Zoom group, click Zoom, click 200%, and click OK. 

h12. Set up print as usual. 

Sort Data worksheet – Solutions 

 i1. Click the number for row 8, right-click, and select Delete. Row 9 becomes 
row 8. This gets rid of the entire row and not just the data in a row. 

 i2. Click the letter for column C (Height), right-click, and select Delete. 
Column D becomes column C. 

 i3. Click the number for row 1 and drag down to the number for row 33. This 
selects all the data in those rows and not just the data in a particular 
column. On the Home tab, in the Editing group, select Sort & Filter, 
Custom Sort. Be sure My data has headers is checked. Under Sort by, 
select Class and A to Z, click Add Level, select Trend and Largest to 
Smallest. Click OK. 

 i4. Select A1:D1. On the Home tab, in the Editing group, select Sort & 
Filter and click Filter. Click the Class down arrow and click Select All (to 
deselect everything) and then click C and T. Click OK. 
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Births Data worksheet – Solutions 

 j1. Click the number for row 10 and on the View tab, in the Window group, 
click Split. Scroll the bottom part of the screen so row 28 shows. 

 j2. Select A2:A28. Since the screen is split, rather than scrolling it will be 
faster to click A2, hold down Shift, and click A28. 

  On the Data tab, in the Data Tools group, click the Data Validation down 
arrow and select Data Validation. On the Settings tab, under Allow, 
select Whole number. Under Data select between, under Minimum enter 
14, and under Maximum enter 50. Click the Error Alert tab and under 
Style select Warning, and under Error message type Are you sure? Age 
is expected to be between 14 and 50, inclusive. Click OK. 

  In cell A2, type 1 to check if the warning comes up. Click cancel and the 1 
will return to its original value. 

 j3. Select A2:B28. On the Insert tab, in the Charts group, select XY Scatter. 

 j4. On the Chart Tools Design tab, in the Location group, click Move 
Chart. Next to New sheet, type Births Chart, and click OK. 

 j5. Click the green cross and put a check next to Chart Title, if necessary. 
On the Chart Tools Format tab, in the upper left corner, click the down 
arrow and select Chart Title, Type Live Births Per Thousand Women 
vs. Age. Change the font size and type. 

 j6. Do the same for the Horizontal (Category) Axis Title and type  
Age (years). Change the font size and type. 

 j7. Do the same for the Vertical Axis Title and type Live Births Per 
Thousand Women. Change the font size and type. 

 j8. Click the green cross, click 
the triangle to the right of 
Gridlines and put a check 
next to each box. 

 j9. On the Chart Tools Format tab, in the upper left corner, click the down 
arrow and select Series 1. This selects the data points. Just under that 
click Format Selection to open the Format Data Series pane. Click the 
paint bucket and click Marker and then Marker options.  

  To the right of Type, select square, to the right of Size, select 8 pt. 

  Click the triangle next to Fill, click Solid fill, and select green. 

 j10. Click the green cross, click the arrow to the right of Trendline and select 
More Options to open the Format Trendline Pane. Click the little column 
graph, click Polynomial and set the Order to 5. Put checks next to 
Display Equation and Display R-squared. Select those on the chart and, 
on the Home tab, make the font 12 pt Arial Black and the fill color white. 
Drag it up so it is centered just above the horizontal axis. 

  Click the Trendline to select it. Click the paint bucket, click the Dash Type 
down arrow, select the solid line, change the Width to 3, and the color to red. 
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 j11. In the upper left corner select Plot Area from the drop-down menu and 
click Format Selection to open the Format Plot Area pane. Click the 
paint bucket, click Fill, click Solid fill and select pink as the Color. 

 j12. In the upper left corner select Horizontal (Value) Axis from the drop-
down menu and click Format Selection to open the Format Axis pane. 
Click the paint bucket and then Line if necessary. Set the width to 4 pt 
and the color to dark blue and the numbers Arial Black. Repeat for the 
Vertical (Value) Axis. 

 j13. In the upper left corner select Horizontal (Value) Axis Major Gridlines 
from the drop-down menu and click Format Selection to open the 
Format Major Gridlines pane. Click the paint bucket and then Line if 
necessary. Set the Width to 2 pt and the Color to gray. Do the same for 
the Vertical (Value) Axis Major Gridlines. 

 j14. In the upper left corner select Horizontal (Value) Axis Minor Gridlines 
from the drop-down menu and click Format Selection to open the 
Format Minor Gridlines pane. Click No line. Do the same for the 
Vertical (Value) Axis Minor Gridlines. 

 j15. In the upper left corner select Horizontal (Value) Axis from the drop-
down menu and click Format Selection to open the Format Axis pane. 

Click the little column graph , click Axis Options and set the 
Minimum to 12 and the Maximum to 52. Set Units Major to 4 (no need 
to set the Minor units since the minor gridlines are not showing). 

 j16. Click the Chart Tools Design tab, click Select Data, and click the Add 
button to open the Edit Series dialog box. For Series name type Index.  

  For Series X values, click the collapse dialog button , click the Births 
  Data worksheet tab, select A2:A28, and click 

the collapse dialog button again.  

  For Series Y values, click the collapse dialog 
button, click the Births Data worksheet, 
select C2:C28, and click the collapse dialog 
button again.  

  Click OK. Click OK again. 

 j17. Select the text box and drag it under the title. 

 j18. Click anywhere in the chart. On the Insert tab, in the Illustrations group, 
click the Shapes down arrow and, near the bottom, select the Thought 
Bubble callout. Drag the tiny cross to open the callout and enter the text. 
Grab the tiny orange circle and drag it to the data gap. 

 j19. Click each tab and drag it into position. 

 j20. Set up print as usual. 

 



 

 

— SG149 — 

Information on the Excel Exam 

The first exam will cover only Excel. 

 Date: Check your syllabus for the exact date and time. 

 Location: 128 Appleby Hall, our regular classroom. 

 Length: 90 minutes 

 Materials: At the exam I will give you a handout with the questions on it and a USB 
drive that has the files you will need. You will save your modified files to 
this USB drive. You will not print anything. 

 Notes: All exams will be closed book and notes but you may use one 8.5 inch 
by 11 inch sheet of notes, both sides, typed, hand written, scanned, or 
whatever. Your notes sheet will be collected when you hand in the exam 
so be sure to put your name and HWID on it. The exam room printer will 
be disabled during the exam time so be sure you print your notes sheet 
before you enter the classroom. 

  Use the Word file HW06-0 Notes Sheet for CI 1871 Excel Exam Done, 
which you saved on page SG133, as your notes sheet. 

What to Bring to the exam: Your student photo ID, your notes sheet, and a pen or 
pencil. I will provide everything else. 

The Excel exam is timed.  
You must complete the exam in one and a half hours.  

Since you will only have one and a half hours for the exam you must practice a lot so 
that you can do the computer operations quickly and efficiently from memory. If you 
do not have your own computer, to get extra practice time go to one of the campus 
labs, such as 103 Walter Library. See the following for public lab locations: 
http://www.oit.umn.edu/computerlabs/ 

 Ground Rules for Taking the Exam 

The exam begins and ends at specific times. So, for example, if you show up 15 
minutes late you will have 15 minutes less time to work on it. It is a good idea to plan 
on getting to class 15 minutes early on exam day as a cushion in case you are 
delayed for some reason. 

 Before you enter the exam room, plug your parking meter, go to the 
bathroom, sharpen you pencil, turn off your cell phone, take out a pen or 
pencil and your U of M student photo ID. 

 After you enter the exam room 

• Sit at the computer with your name on it. 

• Log in using the User Name and Password displayed on the screen. 
Your own log in will not work. 

http://www.oit.umn.edu/computerlabs/
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• Place your U of M student photo ID on system unit. For security reasons, 
you will not be allowed to take the exam without your student photo ID. 

• Take out your notes sheet. 

• Place all your papers, notes, books, cell phone, CD player, headphones, 
bottled water, etc. in your pack and zip it up. Place your pack under the table. 
You will not be allowed to get anything from your pack during the exam.  

• On exam day, you may not use a classroom computer to do activities 
other than take the exam. If you need to check your email or print 
something you will have to do it at another location. The internet and 
printing access will be disabled. 

The exam starts when I begin to hand out the exam papers. 

• You may not leave your seat or the room until you hand in your exam. 

• You may not ask questions, unless you think your computer is defective. 

• You may not talk to anyone, get help from anyone, look at anybody else’s 
work, use any notes (except for your one sheet), use your textbook or 
Study Guide, etc. 

• You may not get anything out of your pack, purse, pockets, or anywhere else. 

• You may not use a cell phone or headphones or listen to CDs, tapes, 
radio, etc. 

• When you finish the exam, raise your hand and I will come to you to pick 
up your exam paper, notes sheet, and USB drive. Then, pick up your pack 
and leave the room quietly. 

Do NOT log off the computer until I tell you to do so or your work 
may be lost and you will end up with a 0 for the exam. 

• When I say to stop working you must stop immediately and wait for your 
exam paper, notes sheet, and USB drive to be picked up. Failure to do so 
may result in your getting a score of 0 for the exam. 
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Project 7 

Word Chapter 1: Creating Documents 

Step 1 Read  Read the introductory material on page 103 of the textbook. 

Step 2 Activities  Turn on the computer and do the following:  

 Project 1A: Start at the top of page 105.  

  Instead of Activity 1.01 step 1 do the following: 

 1. Open a blank Word document and save it to your Word Files folder using 
the name Lastname_Firstname_1A_Flyer 

We are not going to use sub folders (e.g., Word Chapter 1). You will put all 
your Word files in the Word Files folder so you can see them all at once. 

 2. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 7 and 8 in Activity 1.16 on page 123. 

 3. Return here when you have completed Project 1A on page 123. 

Do NOT do GO! With Google Docs   

 Project 1B: When you have completed Project 1A, start at the top of page 127. 

  Instead of Activity 1.17 step 1 do the following: 

 1. Navigate to your Word Files folder and open w01B_Programs, which is 
one of the files you downloaded at the start of the term. 

 2. Save the file in your Word Files folder using the name 
Lastname_Firstname_1B_Programs 

 3. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 5 and 6 in Activity 1.29 on page 146. 

 4. Return here when you have completed Project 1B on page 146. 

Do NOT do GO! With Google Docs or GO! To Work   

Step 3 Homework  After you have completed Projects A and B return here, do 

the following additional activities, and turn them in for grading. 
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HW07-1 Flyer (Based on Project 1A) 

Problem: How can you create a flyer to advertise an upcoming event? 

a. Open the document Lastname_Firstname_1A_Flyer, which you created 
while following the directions in the textbook and saved on page 123. 

b. Save the document in the Word Files folder using the name  
HW07-1 HWID 1A_Flyer_Done 

c. In this project you learned how to insert a field code that displayed the name 
of the file in the footer. This is a bit different from Excel but the result is the 
same. Insert a few more field codes by doing the following: 

  1. Tap Ctrl + End to go to the bottom of the document. 

  2. Tap Enter and type Today's Date: and then a space. 

  3. On the Insert tab, in the Text group, click Quick 
Parts and select Field. 

  4. In the Field names group, scroll down and click Date. 

  5. In the Date formats group, select the format that has day, month, date, 
and year. 

   

  6. Click OK. The current date will be shown.  

  7. To make it easy to identify text that is the result of a field code, tell Word to 
highlight all fields in the document by doing this: Click the File tab, click 
Options, click Advanced, scroll down to the Show document content 
group, click the Field shading down arrow, and select Always. 
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  8. Click OK. The date now appears with a shaded background. However, 
the shading will not appear on the printed copy. 

   

  9. Tap Alt + F9 to view the actual field code:  

  

  To show the results of the field codes, you would tap Alt + F9 again. But, 
do not do that yet. Alt + F9 is called a toggle because it switches 
(toggles) between two things. 

  10. Use the same technique to insert under the date field the following fields 
with appropriate text, one per line. If necessary, adjust the position and 
height of the orange text box so that it does not cover the field codes. 

  Date Last Saved: SAVEDATE 

  Last Saved By: LASTSAVEDBY 

  Edit time in minutes: EDITTIME 

 

d. You are going to add a footer that contains the file name for every Word 
document you save. Here is a quick way of doing that using Word’s AutoText 
feature. First, you will add AutoText to the Quick Access Toolbar. 

 

  1. Click the File tab. 

  2. Click Options.  

  3. Click Quick Access Toolbar. 

  4. In the list under Choose commands from, click All Commands. 

  5. Scroll through the list of commands until you see AutoText. 
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  6. Click AutoText. 

   

  7. Click Add. The AutoText button  appears in the Quick Access Toolbar. 

  8. Click OK. 

e. To add an entry to the AutoText gallery, do the following: 

  1. Select the text that you want to add to the AutoText gallery. In this case, 
double-click the footer area where the file name appears and select the 
file name field code. 

 

  2. In the Quick Access Toolbar, click AutoText, and then click Save 
Selection to AutoText Gallery.  

  3. Type FileName in the Name box of the Create New Building Block 
dialog box. 

   

   Leave the other boxes as they are. 

  4. Click OK. 

  5. Click the AutoText button and you will see 
the FileName entry you just created. 

  Even though the actual file name shows the AutoText entry it is really the 
field code that will change if you change the file name. 

f. Do the following to insert the AutoText entry:  

  1. Double-click anywhere in the body of the document to close the 
Header/Footer window and then tap Ctrl + End to place the insertion 
point at the end of the document. 

  2. Click the AutoText button on the Quick Access Toolbar and select 
FileName. The file name field code is inserted. 

  3. Tap Ctrl + z to undo the insertion so you do not have two file names listed. 
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g. You can have Word insert the file name field code directly into the footer 
without having to open the footer first. To do that, click the the AutoText 
button on the Quick Access Toolbar point to FileName, right-click, and 
select Insert at Page Footer. 

  

 The file name field code is inserted directly into the footer (now it is there 
twice). If necessary, adjust the size of the orange text box so the file names in 
the footer are visible. 

 

h. So I can see the codes, I want you to print them instead of their results. This 
is similar to your printing formulas in Excel. 

  1. Click the File tab, click Options, click Advanced, scroll down to the Print 
group, and click inside the box next to Print field codes instead of their 
values. 

   

  2. Click OK. 

i. Tap Ctrl + p and compare the preview with the key. Notice the field codes print 
but the shading does not. Make needed corrections and print the document. 

You NEVER have to print in color. 

j. Now, turn off printing the field codes by unchecking the box you just checked. 

  1. Click the File tab, click Options, click Advanced, scroll down to the Print 
group, and click the box next to Print field codes instead of their 
values to remove the check. 

  2. Click OK. 

  3. Tap Alt + F9 to view the results of the field codes rather than the codes.  

k. After you print you might notice that the edit time has not changed. Fields 
usually are updated when a document is printed or saved, depending on how 
your computer is set up. Manually update the fields by doing the following: 

  1. Tap Ctrl + A to select the entire document. 

  2. Tap F9 to update all the fields. Note the updated edit time. 

  3. Save the document and then close it. 
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HW07-2 Programs (Based on Project 1B) 

Problem: How can you create a flyer that advertises available internships? 

a. Open the document Lastname_Firstname_1B_Programs, which you 
created while following the directions in the textbook and saved on page 146. 

b. Save the document in the Word Files folder using the name  
HW07-2 HWID 1B_Programs_Done 

c. Do the following to adjust the title so that it is on two lines. 

  1. Click just to the left of the word Productions in the title. 

  2. Tap the Backspace key to remove the blank space. 

  3. Tap Shift + Enter to insert a line break. This is called a manual line break. 
It is indicated by a little left-pointing arrow  

   

  This means the two lines are still considered a single paragraph. If you 
had tapped Enter the two lines would be considered separate paragraphs. 

d. Insert a piece of clip art and then modify it by doing the following.  

  1. Tap Ctrl + Home to be sure the insertion point is at the start of the 
document. 

 2. On the Insert tab, in the Illustrations group, click Online Pictures. 

  In the search box type movie camera and tap Enter. 

  Click any illustration to select it and then click Insert. 

If Online Pictures does not open, you can insert one from your 
computer. To do this, on the Insert tab, in the Illustrations group, 
click Pictures. Navigate to your Word Files folder and double-click 
HW07-2 Movie Camera Original. 

e. Modify the image by doing the following.  

  1. If necessary, remove the text box at the bottom. To do this, click the text 
anywhere and then click the edge of the text box and tap Delete. 
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  2. Click the image and then, on the Picture 
Tools Format tab, in the Size group, click 
the launch dialog button        (lower right 
corner) to open the Layout dialog box.  
Click the Size tab, if necessary. 

  There is a check next to Lock aspect ratio. 
That means if you change the height the 
width will automatically change to keep the 
same relative dimensions (this known as the 
aspect ratio). If you uncheck this box, you 
can change the height and width 
independently of each other (but that may 
cause the image to be distorted). Remove 
the check and change both the height and 
width to 1.2 inches. Click OK. 

 3. Click the Layout Options button 
and select In Front of Text.  

  This will allow you to move the 
image to any location on the 
screen independently of the text. 

  4. Point to the little circle at the top 
of the image. 

  5. With the tip of the pointer on the 
circle, hold down the left mouse 
button and drag right until the  

  image is rotated about 45 degrees. Let go of the button.  

  To get an exact rotation, on the Picture Tools Format tab, in the 
Arrange group, click Rotate, and select More Rotation Options. 

  6. On the Picture Tools Format tab, in the Picture 
Styles group, click the Metal Frame button to 
place a frame around the picture. 

  7. Drag the picture to the upper right corner of the window. 
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f. Scroll down so you can see the break between pages 1 and 2. Notice how the 
second list is split between the two pages. If possible, it is a good idea to 
keep all items of a list on a single page so the reader can see it all at once. 

  1. Select the text from Here is a partial list… 
through the end of the list. 

  2. Right-click and select Paragraph. 

  3. Click Line and Page Breaks. 

  4. Check the boxes as shown. 

A widow is the last line of a paragraph that 
appears by itself at the top of a page.  

 It is considered good form to force a second line to accompany a widow.  

An orphan is the first line of a paragraph that appears at the bottom of a 
page by itself. It is considered good form to send an orphan to the 
next page to rejoin its paragraph. 

Keep with next forces the current paragraph to appear on the same 
page as the next paragraph. This is good for lists and for rows of 
tables (so the table will not split across a page break) and subheads 
(so the subhead will stay with its following text). 

Keep lines together forces a paragraph to have all of its text on the 
same page, rather than split between the bottom of one page and the 
top of the next. This is good to do for short paragraphs but it is not 
practical for long paragraphs. 

Page break before. This puts the text on the next page no matter what. 

  5. Click OK. The selected items now are together on page 2. 

g. Change the bullet type on the first page: 

  1. Select the first bulleted list and, on the Home 
tab, in the Paragraph group, click the Bullet 
icon down arrow, and select Define new Bullet. 

  2. Click Picture. 

  3. Click Browse next to From File. 

  4. Navigate to the Word Files folder, select 
HW07-2 Goldy Original, click Insert and 
then OK. If the image of Goldy cannot be 
added to the gallery, drag the file HW07-2 
Goldy Original to the desktop and try again. 
If that fails, use any image in the gallery. 

h. Tap Ctrl + p and compare the preview with the key. 

Make needed corrections, print page 1 only, save 

the document and close it.  
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HW07-3 Agenda 

Problem: How can you create a draft agenda for a club meeting? 

a. Open the document HW07-3 Agenda Original, which is one of the files you 
downloaded at the start of the term. 

b. Save the document in the Word Files folder using the name 
HW07-3 HWID Agenda Done. 

c. Insert a footer that contains the name of the file. 

d. Do the following to insert in the footer the date the document was saved. 

  1. Double-click the footer area to open it. 

  2. Click to the right of the file name and tap Enter. 

  3. On the Insert tab, in the Text group, click Quick Parts and then select 
Field. 

  4. Click SaveDate and the format that displays the date and time.  

   

  5. Click OK and then close the footer. 

e. Change all four margins to 1.25 inches. 
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f. Put a border on the page. The border should have a purple thick and thin 3 pt 
line (Design, Page Background, Page Borders). 

  

g. Insert a Watermark that says Draft slanted across the page (Design, Page 
Background, Watermark) 

h. Make the font of the first two lines of the Agenda Arial Black, 18 pt, and red. 

i. Set up the agenda as an outline. 

  1. Select the lines starting with New Business and continuing all the way 
through Continue discussion of fundraising projects.  

 2. On the Home tab, in the Paragraph group, click the 

Multilevel List button , and then click this format:  

  The list will appear with numbers going from 1 to 12.  
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j. Do the following to change the outline level of the lines from Treasurer’s 
report through Other new business so that they are subordinate to New 
Business. 

  1. Select those lines. 

  2. On the Home tab, in the Paragraph group, click the Increase Indent 

button, . Notice how the numbers of the selected lines are 
automatically changed to letters. 

   

k. Change the outline level of the list of officers. 

  1. Select the lines from President through Secretary. 

  2. Click the Increase indent button. The list of officers will be indented and 
listed with Roman Numerals. 

l. Follow a similar procedure to change the outline level of the last two lines 
(Reading of minutes and Continue discussion of fundraising projects) so 
that they are subordinate to Old Business. 

m. To see how Word will automatically adjust the lettering of the items, add the 
following two lines just under Big brother and big sister project:  

 Food Shelf donations  
 Tax program 

 Notice how the items are automatically given letters and the letters of 
following items are changed. 
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n. Delete the line with Vice President. Again, notice how the numbers for 
Treasurer and Secretary are automatically updated. 

o. Insert a SmartArt object. 

  1. Tap Ctrl + Home to move to the top of the document. 

  2. On the Insert tab, in the Illustrations group, click the SmartArt button. 

  3. From the Relationship category, choose the Basic Venn shape. 

 

  4. In the top circle, type Service; in the left circle, type Respect; in the right 
circle, type Dignity. 

  5. Apply a Colorful theme. 

   

  6. Make the font purple 12 pt Comic Sans MS. 

  7. Make the height and width of the object 2 inches. 
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  8. Set the Wrap Text to In Front of Text. 

   

  9. Move the object to the upper right corner just inside the page border.  

p. Tap Ctrl + p and compare the preview with the key. Make needed 
corrections, print the document, save it, and close it.  

HW07-4 Brochures 

Problem: How can you create a memo outlining features of a brochure that will 
be published? 

a. Open the document HW07-4 Brochures Original, which is one of the files 
you downloaded at the start of the term. 

b. Save the document in the Word Files folder using the name 
HW07-4 HWID Brochures Done 

c. Insert a footer that contains the name of the file. 

d. Set up the company logo and memo header by doing the following: 

  1. Insert the JPG file, HW07-4 Brochures Logo Original. 

  2. With the image selected, change the Wrap Text to In Front of Text and 
move the logo so it is in the upper left corner of the page.  

  3. Insert a text box (Insert, Text, Text Box, Draw Text Box) and enter this 
text: 

  PO Box 75732 
  Colorado Springs, CO 80970 
  719-638-9511 
  719-638-9515 fax 
  JohnWells@ad-excellence.net 

  4. Change the font to 10 pt Comic Sans MS. 

  5. Move the text box to the upper right corner of the page. It should have no 
border or fill. 
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  6. Select the word MEMO and, on the Insert tab, 
in the Text group, click the Word Art down 
arrow, and select the pink A. 

  7. Move the Word Art to the top center of the document. 

 

e. Change the tab settings on the first 7 lines of the memo. Keep this in mind: 

 Page Margins are the amounts of blank white space at each side of the page 
(left and right, top and bottom). 

 Paragraph Indents are the little triangles that show where the first line, the 
left edge, and the right edge of a paragraph are located. 

 Tab Stops are locations where you want text to line up. When you tap the 
Tab key the text moves to line up with a tab stop. 

 

 In the above, notice how the  

• middle names (Ann, Sylvia, Paul) are lined up on the right; 

• last names (Lamb, Robertson, Ozols) are lined up on the left; 

• occupations (Blacksmith, Student, Lecturer) are lined up in their middles; 

• numbers are lined up on their decimal points. 

  1. Select the 7 lines starting with the line that contains TO and ending with 

the line that contains DATE. Set a right tab stop  at 1 inch and a left 

tab stop  at 1.25 inches. 

  2. Click just to the left of P in Patricia and then tap Tab. It looks like nothing 
happened! Now, click just to the left of the T in TO: and tap Tab. Notice 
how the colon in TO: lines up with the right tab stop and the P in Patricia 
lines up with the left tab stop.  
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  Remember, the Tab stops are the little markers on the ruler  and  
showing where the text will be aligned while the Tabs are the little arrows 

 that show where the Tab key was tapped to move the text in the body 
of the document. 

  3. Repeat this procedure for the FROM, SUBJECT, and DATE lines. 

  4. Click to the right of the tab arrow in the DATE line. 

  5. Insert the PrintDate field, which will display the date the memo was 
printed (Insert, Text, Quick Parts, Field). Set the date format to show 
the day, month, date, and year. 

   

  6. Click OK. The field may display XXX, XXX 0, 0000 because you have not 
yet printed the document. When you print it the proper date will appear. 

  

  7. Tap Alt + F9 to see the field code. 

 

  8. Tap Alt + F9 again to see the result. 

f. Click in the paragraph that begins with The concept for the new... and set 
the first line indentation to 0.25 inch. You can do this by right-clicking the 
paragraph and then selecting Paragraph from the shortcut menu or by sliding 
the upside down triangle  on the left side of the ruler to 0.25. 

g. Click in the paragraph that begins I need to schedule.... Tap Ctrl + y. This is 
the shortcut for the Repeat command. It repeats your last action or text entry. 
The first line indent is set to 0.25 inch.  

h. Move the insertion point to the left of the first word of the paragraph that 
begins Be prepared to discuss. You are to insert a bullet here without using 
the automatic bulleted list feature. Like many of Word’s automated features, 
the automatic bulleted list feature can save time but it also can be annoying 
and do things behind your back that you do not want. 

 1. On the Insert tab, in the Symbols group, click Symbol and then click 
More Symbols. 

 2. In the dialog box, if necessary click the Symbols tab.  

 3. From the Font box drop-down menu, select (normal text)  
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 4. From the Subset box drop-down menu, select Miscellaneous Symbols.  

 5. Click the beamed eighth notes, . If you have trouble finding it, type 
266B in the Character code box near the bottom of the window. 

   

 The lower left corner of the dialog box says you have selected Beamed 
Eighth Notes and it gives you the option of creating a Shortcut Key for this 
symbol. Let’s do that so that if you want to insert this symbol again all you 
have to do is tap the shortcut. 

 6. Click Shortcut key. 

 7. Click inside the box under Press new shortcut key and then tap Alt + n 
(n for note). 

  Notice that Alt + n currently is [unassigned]. That means it is not used 
by Word for any other shortcut. Always be sure to check this so you don’t 
accidently reassign a shortcut to a different action (unless you want to). 

 8. Click Assign. 

 9. Click Close. 

 10. Click Insert and then click Close. The Beamed Eighth Notes are inserted. 

 11. Tap Tab to move the text Be prepared to discuss… to the next tab stop. 

 12. Follow the same procedure, or use the new shortcut key, Alt + n, to insert 
the Beamed Eighth Notes just to the left of Have ready in.... 
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 13. Select the two paragraphs you just worked on and use your mouse to 
slide the indent markers on the ruler as follows: 

  First line indent  to 0.25 inch 

  Left indent (handing indent)  to 0.5 inch.  

  Right indent  to 5.5 inches. 

 

 14. For the two paragraphs you just worked on, set a right tab stop with a dot 
leader at 5.5 inches by doing the following: 

  Select the two paragraphs,  

  Right-click and select Paragraph, 

  Click the Tabs… button,  

  Type 5.5 in the Tab stop position box,  

  Click Right in the Alignment group, 

  Click 2…. in the Leader group,  

  Click the Set button. 

   

 15. Click OK. 
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 16. In the first of the two paragraphs, click to the right of the words proud of.  
tap the Tab key, and then type IMPORTANT! 

 

 

  Depending on how your computer is set up, you might have noticed that 
the word Be in the first bulleted paragraph has a blue squiggly underline. 
Word does this to alert you that the grammar might not be correct. It is 
like Word asking you “Are you sure this is the word you want?” In this 
case, it is correct as is. 

i. Use tabs to align the items in the list at the bottom of the document. 

  1. The items are separated by a comma and a space. Replace the comma 
and space by a TAB. You can do that in one of two ways:  

• Use your mouse and the TAB key and make the changes one by one. 
This is easy but soooo unsophisticated and takes time. 

• OR, you can select the four lines, tap Ctrl + h, type a comma and a 
space in the Find what box, type the TAB code, ^t, in the Replace with 
box, and click Replace All. Twelve replacemets will be made. When 
asked if you want to continue from the top of the document, click No. 

 

  2. On the ruler, insert the following tab stops: 

  Right tab stop at 2 inches  

  Left tab stop at 2.5 inches  

  Decimal tab stops at 4 and 5 inches.  

  Bar tab stop at 5.5 inches.  

  3. Click at the left of each line and tap the TAB key to right align the first word 
of each line. 

 

Dot leader 

Little arrow shows TAB key was tapped. 
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j. Changing the locations of the tab stops is easy. To see how this works, do the 
following for the above list: 

  1. Select the four lines you just worked on. 

  2. Move the right tab stop to 1 inch (click it and drag to the left). 

  3. Move the left tab stop to 2 inches and set a dot leader for this tab 
(double-click any tab stop to open the Tabs dialog box). 

  4. Change the decimal tab stop at 4 inches to a left tab. To do that, click the 
tab stop and drag it down off the ruler. Then, set the tab type to Left and 
click at 4 inches. Notice that when you do this the numbers in the column 
no longer line up on their decimal points. 

  5. Move the bar tab to 3 inches. 

   

 6. Select only the line with the titles and change the decimal tab at 5 inches 
to a left tab at 4.75 inches. 

l. Put in some text boxes to highlight parts of the memo. 

  1. Insert a text box (Insert, Text, Text Box, Draw Text Box).  

  2. Type the text Decimals lined up and make it Arial Black 14 point red.  

  3. Make the text box border red 3 pt and Format the Shape Fill to No Fill. 

  4. Adjust the position and size of the text box so 
its box surrounds the last column of numbers. 

  5. Insert an oval and place it around the second 
column of numbers.  

  6. Set the oval to have no fill. 

  7. Make the border 3 pt and blue. 

  8. Adjust the position and size so the oval 
surrounds the second column of numbers.  

  9. Insert a Cloud Callout (Insert, Illustrations, Shapes, Callouts). 

  10. Type Decimals NOT lined up and make the font Arial Black 14 pt white. 

  11. Set the Fill to Texture, Purple mesh. 
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  12. Position the callout as shown below. To move the 
pointer part of the callout, click the little yellow box 
and drag it. 

 

m. When you fill out a form or write a paper for publication you typically are given 
a limit on the number of words or characters you may use. Word has a 
feature to help you determine this. 

  1. Be sure nothing is selected and, on the Review tab, in the Proofing 
group, click Word Count. You should see that this document has about 
159 words (plus or minus a few). 

  2. Use the Snipping Tool to take a screen shot of the Word Count window. 

  3. Paste the screen shot into the document and move it to the bottom right 
of the page. 

n. Insert a video on designing a brochure by doing the following: 

  1. Move to the end of the document and tap Enter. 

  2. On the Insert tab, in the Media group, click Online Video. 

  3. Type designing a brochure in the search box next to You Tube. 

  4. Tap Enter. 

  5. Click one of the videos. 

 

  6. Click Insert. 

  7. Make the height of the video 3 inches and position it so it is just below the 
last sentence of the document. Click the video to see how it works. 
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o. Insert a motivational shape by doing the following: 

  1. Just to the right of Is that correct?, on the 
Insert tab, in the Shapes group, under 
Basic Shapes, select Smiley Face.  

  2. Drag the cross to open the smiley face. 

  3. Make the height and width 0.5 inch. 

  4. Apply the Preset 10 Shape Effect.  

   5. Make the fill color red.  

 6. Change the Wrap Text to In Front of Text and move the shape so it is 
centered on the line. 

o. Tap Ctrl + p and compare the preview with the key. Make needed 
corrections, print the document, save it, and close it.  

Step 4 Submit You now are ready to submit your homework for grading. 

  1. Put your 4 homework papers in the following order: 

HW07-1 1A Flyer With Field Codes Showing 
HW07-2 1B Programs (page 1 only) 
HW07-3 Agenda 
HW07-4 Brochures 

  2. Cut out Submission Form 7 and put it on the top of the papers. 

  3. Staple the papers in the upper left corner. 

  4. Turn in the packet by the due date. 

Step 5 Backup Now would be a good time to backup your files. 

 

 





 

 

— SG173 — 

Project 8 

Word Chapter 2: Creating Letters and Tables 

Step 1 Read  Read the introductory material on page 169 of the textbook. 

Step 2 Activities  Turn on the computer and do the following:  

 Project 2A: Start at the top of page 171.  

  Instead of Activity 2.01 step 1 do the following: 

 1. Navigate to your Word Files folder and open w02A_Experience, which 
is one of the files you downloaded at the start of the term. 

 2. Save the file in your Word Files folder using the name 
Lastname_Firstname_2A_Resume 

 3. To save time, instead of typing the text shown in several places in the 
textbook you may copy the text from the file HW08-1 Resume Extra Text 
Original and paste it in the locations described in the textbook: 

  Page 173, Activity 2.02, Step 2 
  Page 173, Activity 2.02, Step 3 
  Page 176, Activity 2.03, Step 11 
  Page 179, Activity 2.06, Step 4 

 4. The Resume Assistant is mentioned in Step 4 on page 174. That is NOT 
installed on the classroom computers so skip to Step 9. 

 5. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 17 and 18 in Activity 2.10 on page 186. 

 6. Do NOT do Activity 2.11 on pages 186-187. 

 7. Return here when you have completed Project 2A on page 185. 

Do NOT do GO! With Google Docs   

 Project 2B: When you have completed Project 2A, start at the top of page 191. 

  Instead of Activity 2.12 step 1 do the following: 

 1. Open a blank Word document and save it to your Word Files folder using 
the name Lastname_Firstname_2B_Cover_Letter 

 2. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 8 and 9 in Activity 2.20 on page 206. 

 3. Do NOT do Activities 2.21 through 2.24 on pages 206-211. 

 4. Return here when you have completed Project 2B on page 206. 

Do NOT do GO! With Google Docs or GO! To Work   
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Step 3 Homework  After you have completed Projects A and B return here, do 

the following additional activities, and turn them in for grading. 

HW08-1 Resume (Based on Project 2A) 

Problem: How can you create a professional looking resume? 

a. Open the document Lastname_Firstname_2A_Resume, which you created 
while following the directions in the textbook and saved on page 185. 

b. Save the document to your Word Files folder using the name 
HW08-1 HWID 2A_Resume_Done 

c. Make the following modifications. 

 1. On the Table Tools Layout tab, in the Table group, if necessary, click 
View Gridlines so you can see the non-printing cell gridlines. 

 2. In the first column, select from OBJECTIVE through HONORS AND 
ACTIVITIES. 

 3. On the Home tab, in the Font group, click the Change Case button  
and select Capitalize Each Word. 

   

  The letters are converted from all UPPERCASE so that each individual word 
is capitalized. This is really useful if you mistakenly tap the CAPS LOCK key 
and type a bunch of stuff that you did not want to be UPPERCASE. 

d. Tap Ctrl + p and compare the preview with the key. Make needed 
corrections, print the document, save it, and close it.  
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HW08-2 Cover Letter (Based on Project 2B) 

Problem: How can you create a cover letter that will catch the attention of the 
reader? 

a. Open the document Lastname_Firstname_2B_Cover_Letter, which you 
created while following the directions in the textbook and saved on page 206. 

b. Save the document to your Word Files folder using the name 
HW08-2 HWID 2B_Cover_Letter_Done 

c. Modify the table in this document by doing the following: 

 1. Select the first row of the table. 

 2. Right-click and select Insert, Insert Rows Above. 

   

 3. In the new top row, type Program in the left cell and Duty in the right. 

 4. Select the entire table. On the Home tab, in the Paragraph group, click the 

down arrow next to the border icon  and select  

 5. Click  so you can change individual cell borders without 
affecting others. 

 6. Under Color, select red. Under Width, select 3 pt. In the Preview 
section, click on the four borders of the table. 

 7. Under Style, select dashed. Under Color, select blue. Under Width, 
select 1 pt. In the Preview section, click on the inside horizontal and 
vertical lines.  
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 8. Click OK. 

 9. Select row 1. On the Home tab, in the Paragraph group, click the down 
arrow next to the border icon and select Borders and Shading.  

 10. Click the Shading tab and select gray for the Fill. 

   

 11. Select column 1 and shade the background a light gray. 

d. Tap Ctrl + p and compare the preview with the key. Make needed corrections, 
print the document, save it, and close it. 

Setting up a resume is a necessary first step in finding a job while you are in 
school, and a must as graduation approaches. This project gave you some 
experience creating a resume that should help you get started using your own 
information. The next step is to make connections with employers and others 
who are working at jobs that might be of interest to you. “Networking” often is 
important in landing a job and in being effective once you are hired. One way to 
do that is through social networking sites like Twitter, Instagram, Facebook, 
and LinkedIn. Here are two links with some good information: 

 http://jobsearch.about.com/od/networking/a/socialmedia.htm 

 http://www.cehd.umn.edu/career/networking/social/default.html 

HW08-3 Bill of Rights27 

Problem: How can you reformat text from an email to make it easier to read? 

 During the debates on the adoption of the U.S. Constitution, its opponents 
repeatedly charged that the Constitution as drafted would open the way to 
tyranny (cruelty and injustice in exercising authority) by the central government. 
Fresh in their minds was the memory of the British violation of civil rights before 
and during the American Revolution. They demanded a bill of rights that would 
spell out the immunities of individual citizens. Several state conventions in their 
formal ratification of the Constitution asked for such amendments; others ratified 
the Constitution with the understanding that the amendments would be offered. 

                                            
27 Adapted from http://www.archives.gov/exhibits/charters/charters.html 

http://jobsearch.about.com/od/networking/a/socialmedia.htm
http://www.cehd.umn.edu/career/networking/social/default.html
http://www.archives.gov/exhibits/charters/charters.html
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 On September 25, 1789, the First Congress of the United States therefore 
proposed to the state legislatures 12 amendments to the Constitution that met 
arguments most frequently advanced against it. The first two proposed 
amendments, which concerned the number of constituents for each 
Representative and the compensation of Congressmen, were not ratified. 
However, Articles 3 to 12 were ratified by three-fourths of the state legislatures 
and they constitute the first 10 amendments of the Constitution. These 
amendments are collectively known as the Bill of Rights. 

 The amendments are necessarily brief and were designed to be applicable for 
centuries to come. It is the duty of the U.S. Supreme Court to interpret those 
rights in light of our current society. This is not easy. For example, the second 
amendment says “A well-regulated Militia, being necessary to the security of a 
free State, the right of the people to keep and bear Arms, shall not be infringed.” 
In 1789 “Arms” were knives, swords, and front loading single shot muskets. 
Today “Arms” include assault weapons, bazookas, and rocket-propelled 
grenades. Should every citizen be allowed to own those, or only front loading 
muskets, or something in between? 

a. Open the file HW08-3 Bill of Rights Original, which is one of the files you 
downloaded at the start of the term. 

b. Save the document in the Word Files folder using the name  
HW08-3 HWID Bill of Rights Done 

c. Insert a footer that contains the name of the file. 

 This copy of the Bill of Rights was received as a forwarded email. Instead of 
employing word wrap, the email program inserted paragraph marks at the end of 
each line. Your task is to reformat the document by removing the paragraph 
marks, restoring word wrap, and formatting the document to make it easier to 
read and more interesting to look at. This project will provide instruction and 
practice on using the powerful Find and Replace features of Word. 

d. Center the first three lines of the document and change the font to Arial Black. 

e. Make the first line 18 point. 

f. If necessary, make the paragraph marks  visible. Notice that most of the 
lines in the body of the text are separated by double paragraph marks. 
Replace the double paragraph marks with a space by doing the following: 

 1. Open the Find and Replace dialog box by tapping Ctrl + h (or, on the 
Home tab, in the Editing group, click Replace). 

 2. If the More button  is showing, click it to display the advanced 

options of the Replace feature. If the Less button  is showing 

the advanced options are already displayed. 

 3. In the Find What box, type two paragraph codes: ^p^p  To type a 
circumflex, ^, tap Shift + 6. The paragraph codes may also be selected 
from the Special menu 
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 4. In the Replace With box, type a space (tap the Spacebar). 

 5. Be sure that none of the boxes are checked and, unless it is dimmed, 
click the No Formatting button to be sure character formatting will be 
ignored. 

 

 6. Click Replace All. There should be 56 replacements. 

 7. Close Find and Replace. 

g. Format the paragraphs by doing the following. 

 1. Right-click anywhere in the paragraph that begins Amendment I and 
choose Paragraph. 

 2. Type 12 in the Spacing before box. This will put some blank space before 
(above) each paragraph and help to visually separate the paragraphs. 

 3. Select First line from the drop-down menu under the word Special. 
Confirm that 0.5" shows in the By box (if not, type it in). This will indent 
the first line of each selected paragraph. 

   

 4. Click OK. 

There is a blank space 
here but you cannot see it. 
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h. The document will be easier to read if you make each occurrence of the word 
Amendment into a heading. To do this, you can use one of Word’s built in 
heading styles. 

 1. Tap Ctrl + Home to move the insertion point to the top of the document 
and then tap Ctrl + h.  

 2. In the Find What box, type Amendment  

  With the insertion point still in the Find What box, click the Match case 
box to ensure that words like amendment (lowercase a) will not match 
the criteria. 

  Also click the Find whole words only box to ensure that words like 
Amendments (it has an s on the end) will not match the criteria. 

 3. In the Replace With box, type ^pAmendment. The ^p is equivalent to 
tapping the Enter key before each occurrence of Amendment so they 
will appear on their own lines. 

 

 4. Click Replace All. There should be 10 replacements. Click OK. 
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 5. In the Find What box, type six spaces (tap the Spacebar 6 times). If 
necessary, uncheck the Match case and Find whole words only boxes. 

 6. In the Replace With box, type a single paragraph code: ^p 

 7. Click Replace All. There should be 10 replacements. Click OK. 

 

i. Use Replace to change all occurrences of two spaces to one space. To do 
that, put two spaces in the Find What box, one space in the Replace With 
box, and click Replace all. There should be 16 replacements. Click OK. 

j. Apply a heading style to each line that contains the 
word Amendment by doing the following: 

 1. In the Find What box, type Amendment 

 2. With the insertion point still in the Find What 
box, make sure the Match case and Find whole 
words only boxes are checked.  

 3. In the Replace With box, clear any text or 
spaces so that the box is blank. Be sure the 
insertion point is in that box. 

 4. At the bottom of the Find and Replace window, 
click the Format button and then select Style. 
This will display a list of the styles available to 
this document.  



PROJECT 8 WORD CHAPTER 2: CREATING TABLES AND LETTERS SG181 

 

 5. Scroll down and click Heading 1. 

 

 

 

 

 

 6. Click OK. 

 7. Click Replace All. There should be 10 replacements. Click OK.  
All the amendment headings are changed to the Heading 1 style. 

 

k. To see how replace works within paragraphs, tell Word to find only words that 
exactly match The by doing the following: 

 1. Tap Ctrl + Home to move to the top of the document. 

 2. In the Find What box, type The Confirm that the Find whole words only 
and the Match case boxes are checked. This will ignore words like the, 
which is not capitalized, and these and thereof ,which have the 
embedded within them. 

 3. Click inside the Replace With box and delete any text. Click No 
Formatting to remove the reference to the Heading 1 style.  

 4. In the lower left corner of the Find and Replace window, click Format 
and select Font. 

Nothing in here 

       Style here 
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 5. Change the font to red Arial Black. Click OK. 

   

 6. Click Replace All. There should be 3 changes. Click OK and then close 
Find and Replace. 

 7. Save the document but do not close it. 

l. Excel sometimes can be used to help edit text for Word documents. To see 
how this works, do the following: 

  1. Navigate to your Word Files folder. Right-click the file name HW08-3 List 
of 1789 Senators Original and select Open with Adobe Acrobat. 

 

  Do NOT double-click the file icon. If you do, it may open in a web browser 
and will not be useful to us. 

  This is a pdf file that contains the names of the US Senators in March 1789 
when the Bill of Rights was proposed. I downloaded these names from  

http://www.senate.gov/artandhistory/history/common/briefing/senators_chronological.htm 

  This file is in pdf format so it can be easily read on any computer. You 
want to insert these names at the end of the Bill of Rights document and 
in the form FirstName LastName. 

  As will be explained on page 258 in Activity 3.14 of the textbook, you 
can open a pdf file directly from within Word and have Word convert it to 
a Word document so you can edit it, but that conversion usually is not 
perfect. For this project we need only a small part of the file so we will use 
copy and paste. 

http://www.senate.gov/artandhistory/history/common/briefing/senators_chronological.htm
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  2. Scroll to page 2 and select the lines with the names of the senators as of 
March 4, 1789 (Bassett through Wingate). 

 

  3. Tap Ctrl + c. 

  4. Open a new blank Excel file. Be sure cell A1 is active. 
On the Home tab, in the Clipboard group, click the 
Paste down arrow, and select Keep Text Only. 

  5. Autofit column A. As you can see, all the data 
are in A1:A23. 

  Note: If this paste did not work correctly, close 
the file and then open HW08-3 List of Senators 
if pdf does not work and use that one. 

  6. Delete the following so all rows have the same structure: 

• In row 1, delete March 4 <space> 

• Delete the entire row 3, which contains (Served again 1802).  
Now, Carroll, Charles is in row 3. 

• Delete the entire row 20, which contains (Served again 1797).  

  Now, all 21 remaining rows have this same pattern: 

  LastName, FirstName (stuff in parentheses) Date Number 
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   7. In B1 type Richard and tap Enter. 

  8. On the Home tab, in the Editing group, click the Fill down arrow and 
select Flash Fill. This will enter the first names in column B. 

   9. In C1 type Bassett and tap Enter. 

  10. On the Home tab, in the Editing group, click the Fill down arrow and 
select Flash Fill. This will enter the last names in column C. 

 

 11. In D1 enter a formula to concatenate FirstName space LastName.28 

 12. Fill the formula down to row 21. 

 13. Copy D1:D21. 

 14. Switch back to HW08-3 HWID Bill of Rights Done  

  15. Tap Ctrl + End to go to the end of the document. 

  16. Tap Enter. 

  17. Type Names of Senators in March, 1789 and, on the Home tab, in the 
Styles group, click the Heading 1 style. 

  18. Tap Enter. 

  19. Use Paste Special to paste the names as text only. 

  20. Select the names and remove the space before each paragraph. 

  21. Save the document HW08-3 HWID Bill of Rights Done but do not close it. 

  22. Close Excel without saving, and close Adobe Acrobat. 

m. If your document will be read online it may be useful to include hyperlinks to 
web sites so that the user can go directly there with a single mouse click. The 
process in Word is similar to the one you used in Excel. 

 1. In the blank line under Ratified December 15, 1791, type the following all 
on one line:  

  The Constitution may be viewed at 
http://www.archives.gov/exhibits/charters/constitution.html 

 2. Remove the first line indent, if necessary. 

                                            
28 The formula is =B1&" "&C1 

http://www.archives.gov/exhibits/charters/constitution.html


PROJECT 8 WORD CHAPTER 2: CREATING TABLES AND LETTERS SG185 

 

 3. Select the web address and tap Ctrl + k. This is the shortcut for Insert 
Hyperlink. You can also click Hyperlink on the Insert tab. 

   

  The top box shows the text that will be displayed. Leave that as is so if 
someone is reading a printed copy he will be able to see what to type to get 
to the web page. The bottom box has the actual web address. That is where 
you want to send the user when she clicks the link in the online document. 

 4. Click OK. The hyperlink is created and the style for the web address is 
automatically set to Hyperlink (underlined blue text). Point to the 
hyperlink and a screen tip will appear. 

 

 5. Hold down the Ctrl key and click the hyperlink. Your web browser will 
open and take you to the web site. 
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 6. Right-click the image of the Bill of Rights and select Copy Image. 

 7. Close the web browser. 

 8. Paste the image in the second page of the Bill of Rights document. 
Change the height to 4 inches and set the Wrap Text to In Front of Text. 
Move the image so that it is in the lower right corner of the page. 

n. Put some text in the background of the document. 

 1. On the Design tab, in the Page Background group, click the Watermark 
down arrow and select Custom Watermark. 

 2. Click the button to the left of Text watermark. 

 3. In the Text box type We the People 

 4. In the Font box, select the Script MT Bold font (if that is not available, 
pick another font). 

 5. In the Color box, select dark red and leave Semitransparent checked. 

   

 6. Click OK. 

o. Tap Ctrl + p and compare the preview with the key. Make needed corrections, 

print page 2 only, save the document and close it. 
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HW08-4 Park 

Problem: How can you create an eye-catching memo that includes tables? 

a. Open the document HW08-4 Park Original, which is one of the files you 
downloaded at the start of the term. 

b. Save the document in the Word Files folder using the name  
HW08-4 HWID Park Done. 

c. Insert a footer that contains the name of the file. 

d. To the right of DATE in line 3, enter the Date field code. Use the format Day, 
Month Date, Year. 

e. Select the five lines starting with Days, Open, Closes through Sunday…  

 1. Set the left and first line indents to 0.5” 

 2. Change the commas to tabs. A quick way to do this is to select the lines 
and then use the Replace feature with a comma in the Find what box 
and the tab code, ^t, in the Replace with box. 

 3. Set a right tab stop at 3” and a left tab stop at 3.75”. Make the tab stops 
have dot leaders.  

f. Select the 5 lines of text starting with the line that has Ave, One Day, Season 
Pass. Convert the text to a table (Insert, Table, Convert Text to Table). If 
necessary, change the font to 12 pt Arial 

g. Format the table so that it looks like the following.  

 The top row and first column are shaded. 

 There is no top and left border in the top left cell. 

 The text is centered within the cells. 

 The width of each column is 1.2 inches and the table is centered between the 
margins (select the whole table and click the Center icon in the Paragraph 
group of the Home tab). 

 

h. Tap Ctrl + p and compare the preview with the key. Make needed 
corrections, print the document, save it, and close it.  
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HW08-5 Sales 

Problem: How can you insert a large amount of data into a table, sort the data, 
and format the table? 

a. Open the document HW08-5 Sales Original, which is one of the files you 
downloaded at the start of the term. 

b. Save the document in the Word Files folder using the name  
HW08-5 HWID Sales Done. 

c. Insert a footer that contains the name of the file. 

d. Select the lines starting at Date and all the way down to the last line of data. 
Convert the data to a table. 

e. With the table selected, on the Table Tools Layout tab, in the Cell Size 
group, select the AutoFit down arrow, and select AutoFit Contents. 

f. Format the table so numbers and dates are aligned on the right and headings 
are centered. 

g. With the table still selected, on the Home tab, in the Paragraph group, click 
the Sort button. Be sure Header row is selected in the My list has area. Sort 
the data by Date in Ascending order. 

h. Click OK. The table should be sorted by the dates in the first column. 

i. Sort the table again, but this time by Sales Rep and, within Sales Rep, by 
Amount by doing the following: 

 1. Select the entire table and, on the Home tab, in the Paragraph group, 
click the Sort button. 

 2. Be sure Header row is selected in the My list has area. In the Sort by 
box, select Sales Rep. Notice that the Type is automatically changed to 
Text. 

 3. In the first Then by box, select Amount. If the Type is not automatically 
changed to Number, make this change. 

 4. Choose Descending order for the Amount column. 
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 5. Click OK. The data are sorted by Sales Rep, in alphabetical order and, 
for each Sales Rep, the data are listed by amount from largest to 
smallest. 

   

j. Calculate the sum of the Amounts and the average of the Points by doing 
the following: 

 1. Click the lower right cell and tap the Tab key. This inserts a new row. 

 2. In the cell at the bottom of the Amount column, type Sum = and a space. 

 3. On the Table Tools Layout tab, in the Data group, click the Formula 
button. Notice the formula =SUM(ABOVE) shows. This means that the 
sum of the numbers above the cell will be calculated. 

 Within these Word formulas, you can use positional arguments to indicate 
which numbers you would like summed. These include LEFT, RIGHT, 
ABOVE, and BELOW.  

 4. Click OK. The sum should be 115,950. 

 5. In the cell at the bottom of the Points column, type Ave = and a space.  

 6. On the Table Tools Layout tab, in the Data group, click the Formula 
button. Delete the formula that is there and type =average(above).  

 7. Click OK. The average should be 281.88. 

 If the numbers change, you will have to update the formulas manually. It is 
not automatic like in Excel. 

 8. In the last cell of the Amounts column, change 700 to 750. Select the cell 
with the Sum in it and tap the F9 key. This updates the selected fields. 
The cell should now show Sum = 116,000. 

   

k. Format the table borders by doing the following:  

 1. Center the table on the page. 

 2. Bold the column titles. 

 3. Put a heavy (3 pt width) red border around the outside of the entire table 
and a light (1 pt width) red dashed border on each cell on the inside. 
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 4. Put a red 3 pt width double line border between the column headings and 
the data. 

   

 5. Remove part of the border on the two cells in the last row, as shown below. 
You will have to select the cells whose borders you want modified and then 
open Borders and Shading and change the borders individually. 

           

l. Tap Ctrl + p and compare the preview with the key. Make needed 
corrections, print the document, save it, and close it.  

HW08-6 Infections Memo 

Problem: How can you create a memo that includes a table of data and a graph 
of those data? 

 Excel tables and charts can be inserted into Word documents. Follow these 
directions to copy a data table and chart from an Excel workbook. 

a. Open the document HW08-6 Infections Memo Original, which is one of the 
files you downloaded at the start of the term. 

b. Save the document in the Word Files folder as  
HW08-6 Infections Memo Done 

c. Insert a footer that contains the name of the file. 

d. Replace <name> with the field code for UserName (Insert, Text, Quick 
Parts, Field, UserName). This will insert the name of the owner of the 
computer you are using (this may not be you if you are using a friend’s 
computer or a computer in a lab). 

e. Replace <creation date> with the field code for the present date. Use the 
format that shows the day, month, date, and year. If you want to see the field 
codes, tap Alt + F9.  

 

 To hide the field codes tap Alt + F9 again. 



PROJECT 8 WORD CHAPTER 2: CREATING TABLES AND LETTERS SG191 

 

f. Copy information from an Excel workbook and paste it into the memo by 
doing the following: 

 1. Open the Excel file HW08-6 Infections Data Original, which is one of 
the files you downloaded at the start of the term and is in the Word Files 
folder. You cannot open the file while you are in Word. Either start Excel 
and then open the file, or open your Word Files folder in Windows 
Explorer and double-click the file name. 

 2. Click the Infections Data tab and select A1:C22. 

 3. Tap Ctrl + c to copy the data table. 

 4. Switch to Word and tap Ctrl + End to move the insertion point to the 
bottom of the document. 

 5. Tap Ctrl + v to paste the data as a table into the memo.  

 6. Switch to Excel and click the Infections Chart tab. 

 7. Select the Chart Area (Chart Tools Format, Current Selection, Chart 
Area). 

 8. Tap Ctrl + c to copy the chart. 

 9. Switch to Word and, on the Home tab, in the Clipboard group, click the 
Paste down arrow, select Paste Special, and select Picture (JPEG).   

   

  This inserts the chart as a picture that cannot be altered. If you had 
wanted the user to be able to edit the chart, you would have chosen 
Microsoft Excel Chart Object. That is NOT what we want.  

g. Adjust the chart as follows: 

 1. Click once on the edge of the chart to select it. 

 2. Click the Layout Options button and select In Front of Text. 

 3. Change the Width to 5 inches. The height should automatically change to 
3.62 inches. 

 4. Click the edge of the chart and drag it so that it is just to the right of the table. 

 5. Close Excel. 
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h. Insert a video by doing the following: 

 1. Tap Ctrl + End to move to the bottom of the document 

 2. On the Insert tab, in the Media group, click Online Video. 

 3. In the box next to You Tube, type What You Need To Know About 
Infectious Disease 

 4. Tap Enter. 

 5. Select one of the videos and tap Enter. I chose this one:  

 6. Make the width of the video 4 inches and move it under the chart. 

i. Tap Ctrl + p and compare the preview with the key. Make needed 
corrections, print the document, save it, and close it. 

Step 4 Submit You now are ready to submit your homework for grading. 

  1. Put your 6 homework papers in the following order: 

HW08-1 2A Resume 
HW08-2 2B Cover Letter 
HW08-3 Bill of Rights (page 2 only) 
HW08-4 Park 
HW08-5 Sales 
HW08-6 Infections Memo 

  2. Cut out Submission Form 8 and put it on the top of the papers. 

  3. Staple the papers in the upper left corner. 

  4. Turn in the packet by the due date. 

Step 5 Backup Now would be a good time to backup your files. 



 

— SG193 — 

Project 9 

Word Chapter 3: Research Papers, Newsletters, 

and Mail Merge 

Step 1 Read  Read the introductory material on page 235 of the textbook. 

Step 2 Activities  Turn on the computer and do the following:  

 Project 3A: Start at the top of page 237.  

  Instead of Activity 3.01 steps 1 through 6 do the following: 

 1. Navigate to your Word Files folder and open w03A_Quantative_Technology, 
which is one of the files you downloaded at the start of the term. 

 2. Save the file in your Word Files folder using the name 
Lastname_Firstname_3A_Quantative_Technology 

 3. Start on at Activity 3.02 on page 238 and do the rest of the Activities for this 
Project EXCEPT do NOT do Activity 3.12 or 3.13 or 3.14 on pages 251-258. 
Save your file after completing step 8 of Activity 3.11. 

 4. Return here when you have completed Project 3A on page 251. 

Do NOT do GO! With Google Docs   

 Project 3B: When you have completed Project 3A, start at the top of page 262. 

  Instead of Activity 3.15 step 1 do the following: 

 1. Navigate to your Word Files folder and open w03B_Environment_Newsletter, 
which is one of the files you downloaded at the start of the term. 

 2. Save the file in your Word Files folder using the name 
Lastname_Firstname_3B_Environment_Newsletter 

 3. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 13 and 14 in Activity 3.26 on page 279. 

 4. Do NOT do Activities 3.27 or 3.28 or 3.29 on pages 280-284. 

 5. Return here when you have completed Project 3B on page 279. 

Do NOT do GO! With Google Docs or GO! To Work   



SG194 PROJECT 9 WORD CPT 3: RESEARCH PAPERS, NEWSLETTERS, AND MAIL MERGE 

Step 3 Homework  After you have completed Projects A and B return here, do 

the following additional activities, and turn them in for grading. 

HW09-1 Research Paper (Based on Project 3A) 

Problem: How can you create a short research paper? 

a. Open the document Lastname_Firstname_3A_Quantitative_Technology, 
which you created while following the directions in the textbook and saved on 
page 251. 

b. Save the document to your Word Files folder using the name 
HW09-1 HWID 3A_Quantitative_Technology_Done 

c. Tap Ctrl + p and compare the preview with the key. Make needed 

corrections, print page 4 only, save the document and close it.  

HW09-2 Newsletter (Based on Project 3B) 

Problem: How can you create a newsletter? 

a. Open the document Lastname_Firstname_3B_Environment_Newsletter, 
which you created while following the directions in the textbook and saved on 
page 279. 

b. Save the document to your Word Files folder using the name 
HW09-2 HWID 3B_Environment_Newsletter_Done 

c. Tap Ctrl + p and compare the preview with the key. Make needed 
corrections, print the document, save it, and close it.  

HW09-3 Home Address Labels 

Problem: How can you create address labels? 

 In this project you will create labels that have your campus address. You can put 
these on your books, USB drive, etc. to identify them as yours. These are not 
mail merge labels because there is no data file involved. 

a. Start Word and open a blank document. 

 1. On the Mailings tab, in the Create group, click Labels.  

 2. Click the Labels tab and then Options. Under Label vendors, select 
Avery US Letter. 
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 3. Under Product number, select 5160 Address Labels. 

   

  Notice under Printer information, Page printers is checked and 
Bypass Tray is shown. That assumes you will insert blank label sheets 
one at a time in the Bypass Tray. If you want to print several sheets you 
can select Continuous-feed printers. You will fix this later for use in the 
classroom printer. 

 4. Click OK. In the Address box, type the following using your HWID: 

Joe College HWID 
Room 203 Bailey Hall, St. Paul Campus 
Campus mail code: 6017 
651-555-1234 
coll001@umn.edu 

 5. Click New Document. A new document with the mailing labels is 
produced. 

b. Save the New Document in the Word Files folder using the name 
HW09-3 HWID Home Address Labels Done  
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c. Print the document on regular paper by doing the following: 

 1. On the Layout tab, in the Page Setup group, click the launch dialog 
button. 

 2. Click the Paper tab.  

 3. Under Paper source change the setting to Auto Tray Select so the 
printer will not wait until you put a blank sheet of labels in its bypass tray. 
You will print on regular paper from the normal source. 

   

 4. Click OK. If you get a caution message about the margins being outside 
the printing area, click Ignore. 

 You are going to print on regular paper rather than actual labels. When you 
want to print actual labels you should print on regular paper first and then 
check to see if the printed labels line up properly with the labels on the sheet. 
Often, you will have to make minor adjustments due to differences in printer 
characteristics. Printing on paper first will save you the cost of label sheets 
you might have to throw away. 

d. Tap Ctrl + p and compare the preview with the key. Make needed 
corrections, print the document, save it, and close it. Don’t worry if the right 
vertical gridline does not show. 
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HW09-4 Name Tag Labels 

Problem: How can you create individual name tags? 

 In this project you will create labels to be used as name tags at a college 
orientation session. 

a. Create the blank labels. 

 1. Start Word. 

 2. On the Mailings tab, in the Start Mail Merge group, 
click Start Mail Merge and select Labels. 

  Notice you are not selecting Labels from the Create 
group, which makes all the labels the same. For this 
project, you want each label to have different 
information. 

 3. Be sure the Label vendor is Avery US Letter. Select the 5095 Adhesive 
Name Badges. These are described in detail on the Avery.com web site. 

 4. In the Printer information area, in the Tray box, select Auto Tray 
Select so the printer will not wait until you put a piece of paper in its 
bypass tray. 

 

 5. Click OK. 

b. Save the document to your Word Files folder using the name 
HW09-4 HWID Name Tag MAIN Done 

 It is good practice to use the word MAIN in the name of a mail merge file to 
indicate that this is the main document into which the data from the DATA 
document will be inserted. 
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c. Select the data file by doing the following: 

 1. On the Mailings tab, in the Start Mail Merge group, click Select 
Recipients, and then Use Existing List. 

 2. Navigate to your Word Files folder and select HW09-4 Name Tag 
Labels DATA Original It is good practice to use the word DATA in the 
name of a mail merge data file to indicate that it contains the data for a 
main file. This data file is an Excel file where the first row contains the 
names of the merge fields. You could copy the data and paste it into a 
new Word document but that is not necessary. 

 

 3. Click Open. 

   

 4. Click OK. 

 5. On the File tab, click Options, click Advanced, scroll down to the Show 
document content group and verify that the Field shading box is set to 
Always. This allows you to easily distinguish between normal text and 
text that is displayed by a field. 

 6. Click OK. 

d. Insert the field codes. 

 1. Click the upper left corner of the first cell in the table. 

 2. Type Hello, my name is and then tap the Spacebar 
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 3. On the Mailings tab, in the Write & Insert Fields 
group, click Insert Merge Field and select First. 

  The code for the person’s first name is inserted.  

   

 4. Click Preview Results to see what the merge will look like. 

   

 5. Tap Alt + F9 to see the actual field codes. 

   

 6. Type the text and insert the fields as shown below. Remember that to insert 
a tab within a table cell you tap Ctrl + Tab rather than Tab because tapping 
Tab will send you to the next cell or add a row to the bottom of a table. 

   

e. In the data file some of the Dorm information is missing and the campus of 
the dorm not included in the data. Word can use an IF/THEN/ELSE structure 
similar to the one in Excel to help with a situation like that. 

 1. Click in the blank line at the bottom of the first cell. On the Mailings tab, in 
the Write & Insert Fields group, click Rules and select If…Then…Else. 

 3. Set the dialog as follows. Leave the Otherwise insert this text box blank.  

   

  This says that if the Dorm field is Bailey then I live in Bailey Hall on the 
St. Paul Campus will be displayed. Otherwise, nothing will be displayed. 
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 4. Click OK. 

   

  Notice that the code for the IF/THEN/ELSE rule has a form that is similar 
to an Excel IF function. Where Excel uses a comma to separate the three 
parts Word uses a space. 

Excel: =IF(A1="Bailey","I live in Bailey Hall on the St. Paul Campus","") 

Word: { IF { MERGEFIELD Dorm } = "Bailey" "I live in Bailey Hall on the St. Paul Campus" "" } 

 5. Enter a similar rule for Territorial Hall. You could go through a similar 
process as you did for Bailey Hall or you could simply copy the rule for 
Bailey Hall, paste it, and then change Bailey to Territorial and St. Paul 
to Minneapolis. 

   

f. Add an image to the labels. 

 1. Click to the left of H in Hello. 

 2. On the Insert tab, in the Illustrations group, click Pictures. 

 3. Navigate to the Word Files folder and select the picture of Goldy  
(HW07-2 Goldy Original). Or, choose any other picture you wish. 

 4. Click Insert. 

 5. Double-click the image and change its height to 0.5 inch. 

 6. Click the Wrap text button and select In Front of Text. 

 7. Move the image to the upper right corner of the first cell. 
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 8. On the Mailings tab, in the Write & Insert Fields group, click Update 
Labels to copy this cell to all the other cells. 

 

 9. Tap Alt + F9 to preview the results (click Preview Results if necessary). 

 

h. Print the labels by doing the following: 

 1. On the Mailings tab, in the Finish group, click Finish & Merge, and 
select Edit Individual Documents. This will send the output to a new 
Word file that you can edit if you need to. Click OK. 

 2. On the Table Tools Design tab, in the Table Styles group, click Table 
Grid so you can see the gridlines. If you were actually printing labels you 
would not want to show the gridlines. 

 3. Tap Ctrl + p to print the new merges file. Compare the preview with the 
key. Make needed corrections, print the document, save it, and close it.  

 Next time you open HW09-4 HWID Name Tag MAIN Done, Word will ask if 
you want to insert the data from the file that contains the data. Click Yes. 
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HW09-5 Thank Merge 

Problem: How can you create individualized thank you notes that can be 
automatically emailed to people? 

 Each October, the University sponsors a Community Fund Drive to encourage 
employees to donate to charitable organizations such as the United Way. As the 
person in charge of the CEHD effort, I download contact information from the 
University Data Warehouse and use mail merge to send individual solicitations to 
each of CEHD’s 850 employees (I do the same to send progress reports to my 
120 students every few weeks). In this exercise you will use mail merge to send 
individual letters to people thanking them for contributing and telling them how to 
enter a prize drawing. Addressing letters or emails individually increases the 
reader’s interest and the likelihood of his or her reading it.  

a. Open the file HW09-5 Thank DATA Original, which is one of the files you 
downloaded at the start of the term. This contains the names and email 
addresses of the people to whom you wish to send the letter. 

b. Save the document to your Word Files 
folder using the name HW09-5 HWID 
Thank DATA Done. 

c. Convert the paragraphs into a table: 

 1. Select all 6 paragraphs and then, on 
the Insert tab, in the Table group, 
click Convert Text to Table.  

 2. Click  and then put a space 
in the box. This tells Word to make 
separate columns when it sees a 
space.  

 3. Click OK. 

d. Modify the table as follows: 

 1. Apply a colorful style of your choice to the table (Table Tools Design, 
Table Styles). 

 3. Adjust the table so the rows are exactly 0.3 inches high (Table Tools 
Layout, Cell Size, Height). 

 4. Autofit the columns. 

 5. Center the text vertically and horizontally within the rows (Table Tools 
Layout, Alignment, Align Center). 

 6. Center the table on the page. 

 7. Sort the data by Priority in descending order and then, within Priority, by 
Last in ascending order. 
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 8. Center the data inside the individual cells. 

   

e. Insert a footer that contains the name of the file. 

f. Tap Ctrl + p and compare the preview with the key. Make needed 
corrections, print the document, save it, and close it.  

g. Open the document HW09-5 Thank MAIN Original, which is one of the files 
you downloaded at the start of the term. This contains the letter you want to 
send to the individuals listed in the data file. 

h. Save the document to your Word Files folder using the name HW09-5 HWID 
Thank MAIN Done 

i. Insert a footer that contains the name of the file. 

j. In the big paragraph, select Community Fund Drive and create a hyperlink 
to its web site. The Web address is http://www1.umn.edu/cfd Include a screen 
tip that says CFD Web site home page. 

k. On the Mailings tab, in the Start Mail Merge group, click the Start Mail 
Merge button and select Letters. This tells Word you want to create a set of 
letters or emails that will go to the people whose names are in the data file. 

l. On the Mailings tab, in the Start Mail Merge group, click the Select 
Recipients button and select Use Existing List.  

 Navigate to the file HW09-5 HWID Thank DATA Done, which you just 
created, and double-click its name. 

http://www1.umn.edu/cfd/
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m. Insert the mail merge codes. 

 1. Select the red text ReplaceWithFirstnameField This shows you where 
you are going to insert the first mail merge field code. 

 2. On the Mailings tab, in the Write & Insert Fields group, click the Insert 
Merge Field down arrow, and select First. 

  This will insert the field code «First». When the data are merged into the 
document, the first names in the data file will be inserted at this location 
for each individual letter created.  

 3. Go to the bottom of the document and repeat the process for the 
following text: 

  ReplaceWithFirstnameField  

  ReplaceWithLastnameField  

  Be sure to insert a space between the first name and last name field codes. 

 4. Tap Alt + F9 to see the field codes: 

 

  Notice the three MERGEFIELD codes and the HYPERLINK code. 

 5. Tap Alt + F9 again hide the field codes. 

n. Save and close the file HW09-5 HWID Thank MAIN Done. 

o. Open the file you just closed, HW09-5 HWID Thank MAIN Done. You will get 
a caution message asking if you want to place the data from HW09-5 HWID 
Thank DATA Done into your file. 
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 Click Yes to attach the data to the main file. 

p. Insert a SmartArt graphic by doing the following: 

 1. Tap Ctrl + End to move to the bottom of the document. 

 2. On the Insert tab, in the Illustrations group, click the SmartArt button. 

 3. Click the Cycle button and click the upper left selection, Basic Cycle 

   

 4. Click OK. 

 5. In the first four bullets, type the following: I help him, He helps her, She 
helps them, They help me. Delete any other bullets so you have only 
four. 

 6. On the SmartArt Tools Design tab, in the SmartArt Styles group, click 
Change Colors and choose a colorful design (your choice). 

 7. Change all fonts in the SmartArt object to 16 pt Arial Black. 

 8. Click outside the SmartArt box to deselect it. 

q. To tell Word to skip data records that are missing the email address, do the 
following: 

 1. Tap Ctrl + Home to move to the top of the document.  

 2. On the Mailings tab, in the Write & Insert Fields group, click Rules. 

 3. Select Skip Record If. 

 4. In the Field name box, select Email. Leave the other two boxes as they 
are. 

   

r. Tap Ctrl + p and compare the preview with the key. Make needed 
corrections, print the document and save it but do NOT close it.  
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s. On the Mailings tab, in the Finish group, click the Finish & Merge button 
and select Edit Individual Documents. A dialog box appears allowing you to 
merge the data and the main file.  

  

 Be sure the All button is checked, and then click OK. This will produce a new 
document that contains a letter for each of the people listed in the data 
document. The new document will have the name Letters1. 

 Scroll through the new document and you should see 4 letters, one each to 
Doug, Sue, Kathy, and Alan. Notice that a letter to Joyce is not there 
because her email is missing and you used SKIPIF. To save paper, do NOT 
print the document. Close the document without saving it. 

t. You can also merge the letters to individual emails that can be sent 
electronically to the recipients.  

 To do an email merge (DO NOT ACTUALLY DO THIS), on the Finish & 
Merge drop-down menu you would select Send E-mail Messages (instead of 
Edit Individual Documents). This would display the Merge to E-mail dialog 
box. To send the emails to the outbox of your mail program you would type in 
a subject and then click OK (do NOT do that). 

  

 Cancel this operation by clicking  and close the document 
without saving it. 

u. Close HW09-5 HWID Thank MAIN Done. 
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HW09-6 IF Merge 

Problem: How can you create customized letters or emails that will send 
different information to different people depending on given 
conditions? 

 In this exercise you will set up an email that offers a deal on magazine 
subscriptions to Sports Illustrated for men and Ms. Magazine for women. Also, 
you will display a different shipping and handling charge depending on the zip 
code of the person.  

a. As is always the case, the data file might have errors or missing data or 
unexpected data. You have to know the sex of the person in order to offer the 
correct magazine. The title Mr. clearly indicates a man while Ms., Miss, or 
Mrs. clearly indicates a woman. But what if the title is missing, or if it is listed 
as Dr. or Professor? In those cases you would want to skip the record 
entirely. Unfortunately, Word mail merge does not have an OR function like 
Excel so you cannot easily skip records based on multiple criteria. To get 
around this problem you will paste the data into Excel and then create a 
function to determine the person’s sex, where possible. Do the following: 

 1. Open the document HW09-6 IF Merge DATA Original, which is one of 
the files you downloaded at the start of the term. 

 2. Save the document to the Word Files folder using the name  
HW09-6 HWID IF Merge DATA Done. 

 3. Copy the data, start Excel, and paste the data as text starting in A1. 

 4. In H1 type Sex. 

 5. In H2 enter an Excel formula that will display: 

  Male if the title in A2 is Mr.  

  Female if the title in A2 is Ms., Miss, or Mrs.  

  Unknown if neither of the above is true (that is, the sex is not obvious). 

=IF(A2="Mr.","Male",IF(OR(A2="Ms.",A2="Miss",A2="Mrs."),"Female","Unknown")) 

 6. Fill the formula in H2 down to H39. 
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  If it is important, you could eyeball the data and manually enter the sex of 
the Unknown people, if possible. For example, Dr. Alexander Ayu most 
likely is a man so you could type Male in H5. However, Terry Bagha could 
be either male or female so you are out of luck there. With 50 names 
cleaning the data would take 2 minutes; with 50,000 names it might not be 
worth the time and money. That is why it sometimes is difficult to have data 
about yourself corrected (say your social security number or date of birth) — 
it is difficult and costs too much if the database is large. 

 7. Copy A1:H39, switch to Word, tap Ctrl + A to select everything, tap 
Delete, and finally tap Ctrl + v to paste the new data. It will paste as a 
table but that is fine. 

 8. Select the table and, on the Table Tools Layout tab, in the Cell Size 
group, click AutoFit and select AutoFit Contents. 

   

 9. Save and close HW09-6 HWID IF Merge DATA Done 

 10. Save the Excel file using the name HW09-6 HWID IF Sex Added Done 
and then close it. 

b. Set up the mail merge main file by doing the following: 

 1. Open the document HW09-6 IF Merge MAIN Original, which is one of 
the files you downloaded at the start of the term. 

 2. Save the document to the Word Files folder using the name  
HW09-6 HWID IF Merge MAIN Done 

 3. Insert a footer that contains the name of the file. 

 4. On the Mailings tab, in the Start Mail Merge group, click Start Mail 
Merge and select Letters. 

 5. On the Mailings tab, in the Start Mail Merge group, click Select 
Recipients and select Use an Existing List. Navigate to your Word 
Files folder and double-click HW09-6 HWID IF Merge DATA Done. 

 6. Replace the red text Title, Firstname, Lastname, Address, City, State, 
ZIP with their merge field codes (Mailings, Write & Insert Fields, Insert 
Merge Field). 
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c. Create the mail merge by doing the following: 

 1. You want to skip records where the Sex is Unknown. Be sure the 
insertion point is at the top of the document and then, on the Mailings 
tab, in the Write & Insert Fields group, click Rules and select Skip 
Record IF…  

 2. Select Sex for the Field name, select Equal to for the Comparison, and 
type Unknown for the Compare to boxes. 

   

 3. Click OK. 

 4. Select the red text MagazineChoice.  

 5. On the Mailings tab, in the Write & Insert Fields group, click Rules and 
select If…then…Else. 

 6. Choose Sex from the Field name menu and Equal to from the 
Comparison menu. Type Male in the Compare to box. Type Sports 
Illustrated in the Insert this text box. Leave the Otherwise… box empty 
and click OK. 

  7. Repeat the process but type Female in the Compare to box. Type Ms. 
Magazine in the Insert this text box. Leave the Otherwise box empty 
and click OK. 

  8. Tap Alt + F9 to view the codes. 

 

 Take a moment to look at the field codes. For example: 

 { IF { MERGEFIELD Sex } = “Male” "Sports Illustrated" "" } 

 You can edit the field parameters as if they were text. For example, if you 
wanted to change Sports Illustrated to Newsweek, you would delete Sports 
Illustrated and type Newsweek in its place. 

  9. Tap Alt + F9 again to hide the codes. 



SG210 PROJECT 9 WORD CPT 3: RESEARCH PAPERS, NEWSLETTERS, AND MAIL MERGE 

 10. The prices of the two magazines are different. Sports Illustrated costs 
$15.99 while Ms. Magazine costs $13.99. Follow the same procedure as 
above to replace the red word Price with the following:  

   

 11. In the same way, replace the red word Shipping with the following:  

   

d. On the Mailings tab, in the Preview Results group, click the Preview 
Results button. This will show the results for the first person in the data file, 
Eric Anderson. If you click the Next Record arrow you will see the results for 
Jennifer Arias. 

e. On the Mailings tab, in the Finish group, click Finish & Merge and select 
Edit Individual Documents. When the Merge to New Document dialog box 
appears, click OK. This will produce a new document that contains the 
individual letters, one per page.  

 Scroll down a bit and notice that Ayu, Bagha, Baker, Baltz, and others were 
skipped because their sex is unknown. 

f. Close the newly merged document without printing or saving it. 

g. Do the following to print the main document with the field codes displayed: 

 1. Click the File tab, select Options, click Advanced, scroll down to the Print 
group and click the box next to Print field codes instead of their values.  

 2. Click OK. 

 3. Tap Ctrl + p and compare the preview with the key. Notice that the field 
codes will be printed rather than their values. This is what you want. 
Make needed corrections and print the document but do not close it.  
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 4. Now, turn off the field codes printing by doing this: Click the 

File tab, select Options, click Advanced, scroll down to the Print group 
and clear the check in the box next to Print field codes instead of their 
values. Click OK. 

 6. If the field codes are still displayed, tap Alt + F9 so the results are 
displayed rather than the codes. 

h. Save the document and exit Word. 

Step 4 Submit You now are ready to submit your homework for grading. 

  1. Put your 7 homework papers in the following order: 

HW09-1 3A Quantitative Technology (Works Cited page 4) 
HW09-2 3B Environment Newsletter 
HW09-3 Home Address Labels 
HW09-4 Name Tag Labels 
HW09-5 Thank Merge DATA 
HW09-5 Thank Merge MAIN  
HW09-6 IF Merge MAIN With Merge Codes Showing 

  2. Cut out Submission Form 9 and put it on the top of the papers. 

  3. Staple the papers in the upper left corner. 

  4. Turn in the packet by the due date. 

Step 5 Backup Now would be a good time to backup your files. 





 

— SG213 — 

Project 10 

Word: Styles, Cross-References, TOC, Indexes 

Step 1 Read  For this project, there are no pages to read in your textbook. 

Step 2 Activities  For this project, there are no textbook activities. 

Step 3 Homework  Do the problems listed below, and turn them in for grading. 

 In Word, a style is defined as a collection of text and paragraph formats. These 
formats are saved as a collection, given a name, and applied to text just like any 
other format. As you will see below, styles are extremely useful. 

 Word has five style types: 

Character styles contain formatting characteristics that can be applied to text, 
such as font name, size, color, bold, italic, underline, borders, and shading. In 
a list of styles, character styles are indicated using this icon  

Paragraph styles include everything that a character style contains, but it also 
controls all aspects of a paragraph's appearance, such as text alignment, tab 
stops, line spacing, and borders. In a list of styles, paragraph styles are 
indicated using this icon  

Linked styles behave as either character styles or paragraph styles, depending 
on what you select. If you click in a paragraph or select a paragraph and then 
apply a linked style, the style is applied as a paragraph style. However, if you 
select a word or phrase in the paragraph and then apply a linked style, the 
style is applied as a character style, with no effect on the paragraph as a 
whole. In a list of styles, linked styles are indicated using this icon  

List styles determine the look of lists, including characteristics such as bullet 
style or number scheme, indentation, and any label text. 

Table styles determine the look of tables, including characteristics such as the 
text formatting of the header row, gridlines, and accent colors for rows and 
columns.  

HW10-1 Character Styles and the Declaration of Independence 

Problem: How can you create character formats that can be changed 
throughout a document by changing one occurrence? 

 There may be times when you want a particular word or phrase to have special 
font characteristics throughout a document. For example, in this Study Guide, the 
default paragraph font is black 12 point Arial, without bold or italic or other 
enhancements. However, all computer file names appear in 12 point Arial, dark 
blue, bold. This makes them stand out from the rest of the text and helps the 
reader quickly identify them as file names. 
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 Individually applying 12 point Arial dark blue bold to each of the 226 occurrences 
of file names that appear in this Study Guide would be very time consuming. To 
get around problems like this, Word allows you to create character styles (also 
called font styles). These are sets of characteristics, like font, size, 
enhancement, and color, that can be defined and given a name. When you want 
a particular word or phrase to have those characteristics, you simply select the 
text and tell Word to apply the character style you have defined. 

 If you want to change any characteristic (color, size, etc.) of a character style, 
that is easily done. When the definition is changed all text with that character 
style changes immediately everywhere in the document.  

 To see how this works, you will carry out some 
character style modifications on an excerpt from the 
Declaration of Independence.29 The Declaration 
was drafted by Thomas Jefferson (who later 
became the third president of the United States) 
between June 11 and June 28, 1776. In it Jefferson 
expressed the convictions in the minds and hearts 
of the American people. The political philosophy of 
the Declaration was not new; its ideals of individual 
liberty had already been expressed by people such 
as John Locke (not the stoic guy in Lost but the 
seventeenth century English philosopher and physician). What Jefferson did was 
to summarize this philosophy in self-evident truths (ideas so obvious that they 
need no proof), such as “all men are created equal”30. The Declaration is 
considered to be a powerful and important statement on human rights. It also set 
forth a detailed list of grievances against King George III of England in order to 
justify before the world the breaking of ties between the American colonies and 
Great Britain. Benjamin Franklin and John Adams (who later became our second 
president) had a hand in editing Jefferson’s draft.  

 The original Declaration, hand printed on parchment most likely by a clerk named 
Timothy Matlack, currently is on display in the National Archives in Washington, 
DC. The Continental Congress voted to declare independence from Great Britain 
on July 2, 1776 and approved the wording of the Declaration on July 4, which we 
celebrate as Independence Day. Many copies were printed on paper and read 
aloud from town squares throughout the colonies so that those who could not 
read would receive the news about the intended separation from England. 

 In declaring their independence, the thirteen British colonies referred to 
themselves as States and that they are uniting to form a new and independent 
country in America; hence, the United States of America. 

                                            
29 Text is adapted from http://www.archives.gov/national-archives-

experience/charters/declaration.html  
30 While he espoused equality, Jefferson himself owned slaves, as did 11 other presidents at one 

time. He was always deeply in debt and slave labor made his lifestyle and many accomplishments 
possible. In an 1820 letter he wrote about slavery, "We have the wolf by the ears; and we can 
neither hold him, nor safely let him go. Justice is in one scale, and self-preservation in the other.” 
To his shame, he chose “self-preservation.” Although he was born into one of the wealthiest 
families in North America, Jefferson was deeply in debt when he died. 

http://www.archives.gov/national-archives-experience/charters/declaration.html
http://www.archives.gov/national-archives-experience/charters/declaration.html
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a. Start the process of formatting the document by doing the following: 

 1. Open the document HW10-1 Character Styles and Declaration 
Original, which is one of the files you downloaded at the start of the term. 

 2. Save the document in the Word Files folder using the name 
HW10-1 HWID Character Styles Done 

 3. Insert a footer that contains the name of the file. Note that 
the background graphic of the flag takes up the entire 
header/footer area so you cannot exit the footer by simply 
double-clicking in the body of the document. To exit, on the 
Header & Footer Tools Design tab, in the Close group, 
click Close Header and Footer.  

b. On page SG153, in HW07-1 Flyer, you learned how to modify the Quick Access 
Toolbar by placing the AutoText icon on it. In this project you will be working a 
lot with styles so it will be helpful to add the Styles icon. Do the following: 

 1. Click the File tab, click Options, and then click Quick Access Toolbar. 

  2. In the list under Choose commands from, click All Commands. 

  3. Scroll through the list of commands until you see Style. A quick way to 
get to Style is to click any command, and then tap the t key. This will take 
you to the start of the t's in the list. Then scroll up a little until you see 
Style. There are a bunch of Style commands but Word does not tell you 
what each one does. I found out the one I wanted by trial and error. It has 
this icon on its right  

   

  4. Click Add and then OK. The Style 
menu now appears in the Quick 
Access Toolbar. It shows you the 
style of the paragraph that contains 
the insertion point. If you click the 
down arrow, you will get a list of the 
styles in your document and you can 
select what you want from the list. Or, 
you can simply type the style name in 
the box. Here is what it looks like on 
my computer: 
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c. Word allows you to assign keyboard shortcuts to most commands. Using the 
keyboard often is quicker than selecting with the mouse. Do the following: 

 1. Click the File tab, click Options, click Customize Ribbon, and finally 
click Customize just to the right of Keyboard shortcuts. Here, you can 
select a command and then assign a shortcut key. Let’s assign the F7 
key to open the paragraph dialog box. 

 2. Under Categories, scroll down and click Home tab. This will display the 
commands that appear on the Home tab.  

 3. Under Commands, scroll down and click FormatParagraph. 

   

  The box under Current keys is blank, which means currently there are 
no shortcut keys to open the Paragraph dialog box. 

 4. Click inside the box under Press new shortcut key and tap the F7 key. 

   

  Word indicates the F7 key currently is assigned to ToolsProofing.  

 5. Click the Assign button to reassign the F7 key. 

 6. Click Close. 

 7. Click OK. 
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 8. To test the new assignment, tap F7. The Paragraph dialog box will open. 

   

 9. Click Cancel. 

 10. Follow the same procedure to assign Ctrl + 9 to the Go Back command 
(All Commands, GoBack). The Go Back command tells Word to move 
the insertion point to its previous location. If you execute the command 
again, Word moves the insertion point back to the next previous location. 
If you execute the command a third time, Word moves the insertion point 
back to where it started (in other words, you can only "Go Back" to two 
previous locations). 

 FYI, here are the keyboard assignments that I have made on my computer: 

 F1 Help – This one cannot be changed. 

 F2 Cut (Home Tab, EditCut) 

 F3 Copy (Home Tab, EditCopy) 

 F4 Paste (Home Tab, EditPaste) 

 F5 Keep with next – ensures that the current paragraph is on the same 
page as the next paragraph (All Commands, ParaKeepWithNext) 

 F6 Paste Special – makes it easy to paste things from the clipboard in 
different formats. I use this to paste text without any formatting (Home 
Tab, EditPasteSpecial) 

 F7 Paragraph dialog – Opens the paragraph dialog box (Home Tab, 
FormatParagraph) 

 F8 Bold (Home Tab, Bold) 

 F9 Update Field – This is the default value. 

 F10 Repeat last Find – I use this so I do not have to keep going back to 
the Find and Replace dialog when I want to move to the next item in 
a search (All Commands, RepeatFind) 

 F11 Revert to style – Removes any “extra” formatting from the style of the 
current paragraph (All Commands, ResetPara) 

 F12 Save As – This is the default value. 

  Ctrl + Num 0 Go back to the previous location (All Commands, GoBack) 

 Alt + a Repeat the last action – Ctrl + y does this but it is too difficult to do 
with one hand (All Commands, EditRedoOrRepeat) 

 Alt + d Insert date (Insert, InsertDateTime) 

Alt + F1 Moves to next window (All Commands, NextWindow) 

 End Moves to end of document (All Commands, EndOfDocument) 

 Home Moves to top of document (All Commands, StartOfDocument) 
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d. Now, you will change all occurrences of the word Government to blue 18 point 
bold Arial Black by creating a character style called gov and then applying it to 
every occurrence of the word Government in the file. Do the following: 

 1. At the top of the document, click just to the left of the first letter in the 
sentence that begins The unanimous Declaration. 

 2. On the Home tab, in the lower right corner of the Styles group, click the Styles 

dialog box launcher . This will open the Styles and Formatting pane. 

   

 3. Click the New Style
 
button at the bottom left of the pane.   

  This will open the Create New Style from Formatting dialog box. 

  In the Name box, replace Style1 with gov. This defines the name of the 
style for future reference. 

  In the Style type box, select Character from the drop-down menu. This 
defines the style as a character style and so only selected characters will 
be affected by this style, rather than entire paragraphs. 

  Change the font to Arial Black, 18 pt, bold, blue. 

   

 4. Click OK. The new style, gov, will appear in the list of styles.  

  The little letter, , to the right of gov indicates that this is a character 
style. The other styles, like Normal, have a little paragraph mark       
showing that these are paragraph styles (discussed later). 
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e. Apply the new character style to all occurrences of the word Government 
throughout the document. You could do this manually by looking for and then 
selecting each occurrence of Government and making the changes 
individually, but that would be time consuming. Here is a faster way: 

 1. Tap Ctrl + Home to move the insertion point to the top of the document. 

 2. Tap Ctrl + h to open the Find and Replace dialog box. 

 3. If the More button   is showing, click it to display the advanced 

options of the Replace feature. If the Less button   is showing 

the advanced options are already displayed. 

 4. Click inside the Find what box and type the word Government. 

  With the insertion point still in the Find What box, click the Match case 
box. This will ensure that words like government (it starts with a 
lowercase g rather than an uppercase G) will not match the criteria. 

 5. Click the Find whole words only box. This will ensure that words like 
Governments (it has an s on the end) will not match the criteria. 

 6. Click inside the Replace With box and clear any text so that the box is 
blank.  

 7. At the bottom of the Find and Replace dialog box, 
choose Format, Style. 

  This will display a list of all the styles available to this 
document. Scroll down and click gov (if you type the 
letter g Word will automatically scroll to the first word 
that begins with the letter g; that saves scrolling time). 
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 8. Click OK. 

   

 9. Click Replace All. There should be 5 replacements.  

 10. Click OK. 

 11. Close the Find and Replace dialog box. Notice the effect on all 
occurrences of the word Government. 

f. Suppose you want to make the word Government red instead of blue and 
you want the font to be underline italic. There is no need to do this manually. 
All you have to do is redefine the gov style. Do the following: 

 1. On the Home tab, in the Styles group,  
right-click the gov style and select Modify. 

 2. Click the Italic button and the Underline 
button and change the font color to red. 

 3. Click OK. Notice that all occurrences of the word Government now are 
red, italic, and underlined (and still bold from before). 

g. Tap Ctrl + p and compare the preview with the key. Make needed 

corrections, print page 1 only, save the document, and close it.  
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HW10-2 Paragraph Styles  

Problem: How can you create paragraph formats that can be changed 
throughout a document by changing one occurrence? 

 Paragraph styles are like character styles but they affect an entire paragraph 
rather than only a word or phrase.  

a. Do the following to get some practice in creating paragraph styles. 

 1. Open the document HW10-2 Paragraph Styles Original, which is one of 
the files you downloaded at the start of the term. 

 2. Save the document in the Word Files folder using the name  
HW10-2 HWID Paragraph Styles Done. 

 3. Open the Styles and Formatting pane. 

 4. On the Home tab, in the Styles group, click the launch dialog button to 
show the Styles and Formatting pane. Move the mouse pointer so the 
tip of the white arrow is over Normal, click the down arrow, and select 
Modify from the drop-down menu. 

 5. Set the font to 12 point Times New Roman and click OK. This changes all 
the text because every paragraph is in Normal style. 

 6. Select the paragraph with the title, center align it, and change the font to 
Arial Black 16 point italic. 

 7. Click anywhere in the paragraph which begins In 1988 the mathematics. 

 8. On the Home tab, in the Paragraph group, click the dialog box launcher. 
Set the Left Indentation to 0.5 inch, the Right Indentation to 0.5 inch, 
the First line Indentation to 0.5 inch, the Spacing before to 12 pt, and 
the Line spacing to single. 
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 9. Click OK. 

 10. Click the New Style button at the bottom left of the Styles pane to open 
the Create New Style from Formatting dialog box. 

  In the Name box type Para1. This new style is automatically set to match 
the formatting of the paragraph you just modified. 

  Be sure the Style type is set to Paragraph. 

 11. Click OK. A new paragraph style called Para1 appears in the Styles 
pane and in the Quick Styles Gallery. 

 12. Select the text from just after the first paragraph (starting with the line that 
contains the single word Courses) to the end of the document and apply 
the Para1 style. 

b. Set up a style for the sideheads (the subtitles that separate parts of the text). 
These should stand out from the regular text.  

 1. Select the paragraph that contains the single word Courses and change 
the style of that paragraph to Normal. 

 2. Change the font to 14 point Arial bold italic. 

 The way text breaks across pages can affect the readability of a document. 
For example, it is best that a sidehead does not appear at the bottom of a 
page when the following text appears at the top of the next page. Word has 
several ways of addressing line and page breaks.  

 3. Right-click the single word Courses and choose Paragraph.  

 4. Change the Spacing Before to 12 points. 

 5. Click the Line and Page Breaks tab. 

 6. Put a check in the box next to Keep with next. This forces the current 
paragraph to appear on the same page as the next paragraph. This is 
good for rows of tables (so the table will not split across a page break) 
and sideheads (so the sidehead will stay with its following text). 

 7. Put a check in the box next to Keep lines together. This forces a 
paragraph to have all of its text on the same page, rather than split 
between the bottom of one page and the top of the next. This is good for 
short paragraphs but it is not practical for long paragraphs. 

  Do NOT click Page break before. This would cause each sidehead to 
appear at the top of a new page. 

 8. Click OK. 

 9. With the insertion point still in the word Courses, open the Styles dialog 
box. Create a new style called Sidehead that has the characteristics you 
just set for this paragraph. 

 10. Scroll down and apply the Sidehead style to the line with the single word 
Implementation and to the line with the two words Typical Class. 



PROJECT 10 WORD: STYLES, CROSS-REFERENCES, TOC, INDEXES SG223 

 

 11. Scroll up to the second paragraph under the sidehead Courses (the 
paragraph begins Educational research findings...) and click anywhere 
in that paragraph. This is a quotation and so it needs to be formatted 
differently from other paragraphs. 

 12. Apply the normal style. Right-click anywhere in the paragraph and select 
Paragraph. If necessary, click the Indents and Spacing tab. Set the left 
indent to 1.5 inches, the right indent to 1.5 inches, the first line indentation 
to none, the space before to 0, and the line spacing to single. 

 13. Click OK. 

 14. With the insertion point still in the paragraph, open the Styles dialog box. 
Create a new style called Quote1 that has the characteristics you just set 
for this paragraph. 

c. Add text at the bottom of this file by inserting the text from another file. 

 1. Tap Ctrl + End to move the insertion point to the end of the document. 

 2. On the Insert tab, in the Text group, click the down arrow to the right of 
the Object button and select Text from File. Navigate to the document 
HW10-2 Paragraph Styles Add Text Original, which is one of the files 
you downloaded at the start of the term. Then, click the Insert button.  

 3. Click anywhere in the paragraph under Typical Class sidehead and 
select all the text below it. Apply the Para1 style to this text. 

 4. Apply the Sidehead style to the blue headings Discussion, Problem 
Types, New Courses, Effects, and Conclusion.  

 5. Apply the Quote1 style to the two new paragraphs in red (The idea is to 
help students... and I think the three mathematics professors...). 

 6. Modify the Quote1 style so that the paragraphs have 12 pt spacing 
before and so the text is purple. 

 7. Modify the Normal style so that is has Widow/orphan control. 

 8. Close the Styles pane. 
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d. Be sure you understand the difference between character styles, which only 
affect individual words or phrases, and paragraph styles, which affect entire 
paragraphs. 

 1. Create a character style called Math that makes the font Arial Black,  
10 point, red.  

 2. Use the Replace feature to change all occurrences of the word 
mathematics to style Math. Do NOT change the word Mathematics to 
that style. There should be 9 replacements. 

 

 

 

 

 

 

 

 

 

e. Insert a footer that contains the name of the file. 

f. Tap Ctrl + p and compare the preview with the key. Make needed 

corrections, and then Print page 1 only, save the document ,and then 

close it. 

HW10-3 Census 

Problem: How can you break up a document into different sections that can be 
formatted independently? 

a. Open the document HW10-3 Census Original, which is one of the files you 
downloaded at the start of the term. 

b. Save the document in the Word Files folder using the name 
HW10-3 HWID Census Done. 

c. Insert a HEADER that contains the following: 

• On the left, insert a field with the name of the file. 

• On the Home tab, in the Styles group, click the dialog box launcher 
to open the Styles pane. Modify the Header style so that it is bold and the 
paragraph is underlined with a 3 pt width border. Remove the center tab 
stop located at 3.25 inches. 

Character style Math 

Paragraph 

style 

Sidehead 

Paragraph 

style 

Para1 Paragraph 

style 

Quote1 
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• On the right, type the word Sec and a space, insert the automatic section 
number (Insert, Quick Parts, Field, Section). Then type a space the 
word Page, a space, and insert the automatic page number.  

 

d. In the numbered list at the bottom of the first page, convert the spaces after 
the numbers into periods followed by tabs. You could do this by hand for each 
of the ten paragraphs but using the Replace feature is more illustrative. 

 You cannot simply replace the space with a tab (using the ^t code) because 
some lines have more than one space and you only want to change the 
space next to the number. So, you will apply bold to the space to the right of 
each number and then change the bold spaces into ^t codes. Do the 
following: 

 1. Select the numbered paragraphs.  

 2. Tap Ctrl + h to open the Replace dialog box.  

 3. In the Find what box, type ^# and tap the 
Spacebar. The ^# represents any single 
digit so Word will "find" a digit followed by 
a space. You can see a list of special 
symbols by clicking Special at the bottom 
of the dialog box.  

  Click inside the Replace with box and tap Ctrl + b. 

   

 4. Click Replace All. There will be 10 replacements. Click No when asked if 
you want to search the rest of the document. 

   

There is a space after the # 

Found item will be bolded 
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 5. Now, change the bold spaces to ^t by doing the following: 

  With the ten numbered paragraphs still selected, in the Find what box, 
enter a single space and tap Ctrl + b. 

  In the Replace with box, enter .^t. Be sure to type the period to the left of ^t. 

 6. Click Replace All. There will be 10 replacements. Click No 
when asked if you want to search the rest of the document. 
Notice the spaces have been replaced with the tab arrows.  

 7. Remove the bold from all the numbered paragraphs. 

 8. Apply the style Outdent 1 to all the lines and add Outdent 1 to the Quick 
Style Gallery. 

   

e. The last two paragraphs of the document have been set to have indentations 
and red bold italic text. Remove all the formatting and create a new style by 
doing the following: 

 1. Select the last two paragraphs. 

 2. If necessary, on the Home tab, in the Styles group, click the dialog box 

launcher  to open the Styles pane.  

 3. Scroll to the top and click Clear All.  This will return the formatting of the 
selected paragraphs to normal style. The keyboard shortcut for this is  
Ctrl + Spacebar. 

 4. Click anywhere in the second to last paragraph (the one that begins 
Rental The National Archives rents microfilm …). Point to the upside 
down triangle on the left side of the ruler        and drag it to the 0.5 inch 
mark. This is the first line indent. 

 5. Point to the up pointing triangle on the left side of the ruler  and drag 
it to the 1 inch mark. This is the left or hanging indent. Be sure the first 
line indent triangle stays at 0.5. 
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 6. Point to the triangle on the right side of the ruler  and drag it to the 5.5 
inch mark. This sets the right indent 5.5 inches from the left margin. 

 7. Right-click anywhere in the second to last paragraph and select 
Paragraph to open its dialog box. In the Spacing section type 12 
in the Before box. This puts 12 points of space before (above) the 
paragraph. Type 12 in the After box. This puts 12 points of space 
after (below) the paragraph. Also, select 1.5 lines from the Line 
spacing box. 

   

   

 

 

 

 

 

 

 

 

 

 

 8. Click OK. 

 9. In the Styles pane, click the New Style button  (lower left corner). 

 10. In the Create New Style from Formatting dialog box, type Hang in the 
Name box. This will create the new style based on the formatting of the 
selected paragraph. 

 11. Click OK. The Hang paragraph style name appears in the Styles pane 
and in the Styles group on the Home tab.  

    

 12. Apply the style Hang to the last paragraph by clicking anywhere in the 
last paragraph and then, on the Home tab, in the Styles group, click 
Hang (or, click Hang in the Styles pane). 

Note that in the Paragraph Dialog the 
Right Indentation is measured from the 
right margin whereas on the ruler is it 
measured from the left margin! 
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f. Create a new style for the titles of the last two paragraphs. 

 1. Make this a character style called Emphasize1 with the font 11 pt, Arial 
Black, italic, and blue. 

 2. Apply the style to the word Sales by selecting Sales and clicking the 
Emphasize1 name in the Quick Styles Gallery. Because this is a 
character style only the selected word is modified.  

 3. Apply Emphasize1 to the word Rental in the second to last paragraph.  

g. Word has a large number of predefined styles that you can apply to words or 
paragraphs. For example, do the following to apply the predefined paragraph 
style Heading 3 to the title and four headings:  

 1. Tap Ctrl + Home to move to the top of the document. 

 2. If necessary, click the Styles dialog box launcher  to open the Styles 

pane. At the bottom of the Styles pane, click the Options button. 

 3. In the Style Pane Options dialog box, in the top drop-down menu, select 
All styles. This will display all the styles available to this document. 

 4. Click OK. 

 5. Add Heading 3 to the Style Gallery so you can apply it to a paragraph 
quickly. 

 6. Close the Styles pane. 

 7. Apply the Heading 3 style to the following 5 headings: 

  U.S. Department of Commerce Economics… 
  Introduction 
  The Document 
  Census Schedules Available to the Public 
  Microfilm Rental and Sales 

h. Modify the style Heading 3 so that it has the following characteristics: 

• The font is 12 pt Arial Black, italic, and red. 
• There is a 3 pt wide red border around the paragraph. 

i. Tap Ctrl + Home to move to the top of the document. Create a new paragraph 
style called T1 that has these characteristics: 

• The font is 16 pt Arial Black, italic, and green. 
• Center the paragraph 
• No space before 
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j. In the first line of the document, insert a line break just before the word 
Economics and another line break just before the word BUREAU. To do this, 
place the cursor just before each word and tap Shift + Num Enter (that is, hold 
down the Shift key and, with the Shift key held down, tap the Enter key on the 
numeric keypad). The little arrows   indicate where the line breaks are. 

 

 

 

 

k. Click the left side of the heading Census Schedules Available... and tap  
Ctrl + Enter. This will insert a page break so that the heading Census 
Schedules Available... will begin at the top of page 2. You can also insert a 
page break by choosing Insert, Pages, Page Break. 

 There are times when it is appropriate to break up a document into several 
sections that have different characteristics, such as page layout (portrait or 
landscape), margins, headers and footers, and numbers of columns.  

 For example, I wanted a different header for each project in this Study Guide so 
the reader could quickly see which project was being discussed. I did this by 
separating the projects into different sections and then putting the name of the 
project in the header of each section. 

 For this document, you will display some of the text in a 3 column format and 
also insert a graphic that is better viewed in landscape orientation. Do the 
following: 

l. The Status Bar is located at the bottom of the document window. 

  

 This one shows the location of the insertion point (PAGE 2), the section 
number (1), that we are on page 2 of a total of 3, that the document has 714 
words, a button for page proofing, and that Track Changes are off. Your 
Status Bar will be different. 

Line breaks 
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 Right-click the Status Bar to see its options: 

  

 A check means the item is shown on the Status Bar. You can set your Status 
Bar as you wish but for this project be sure the first three items are checked. 

 The difference between Formatted Page Number and Page Number will be 
explained in HW10-5. 

m. Move the insertion point to the left of the heading Microfilm Rental and 

Sales. On the Layout tab, in the Page Setup group, click  and in 

the Section Breaks section select Next Page. 

 A Next Page section break is like a page break but it also creates a new 
section to which you can apply different characteristics. 

 Notice that the Status Bar now shows the insertion point is on PAGE 3 and in 
Section 2. The header also shows this information. 
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n. Insert a new header for this section by doing the following: 

 1.  Double-click in the header area. 

 

 

 

 

 

 

 

 
  Notice that the header for the current page is labeled Header-Section 2 

while the footer of the previous page is labeled Footer-Section 1. 

  You can tell Word wants to use the same header for section 2 as for 

  section 1 because in the Navigation group Link to Previous   

is highlighted and  appears in the header section. 

 2. To be able to insert a different header for this section, click the Link to 
Previous button to turn it off. Same as Previous disappears. 

 3. To the left of the file name, type Microfilm and a blank space. 

 

 4. Close the Header. 

o. Move the insertion point to the bottom of the document and insert another 
next page section break. The Status Bar and Header both show the insertion 
point is in section 3 and on page 4. 

p. Change the header of the new section. 

 1. Double-click in the Header area on page 4 to open it.  

 2. Turn off the Link to Previous button. 

 3. Replace the word Microfilm with the word Census. 

 

 4. Close the Header. 
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q. Since you are about to insert a picture that should be displayed sideways you 
must set this new section to landscape orientation. Be sure the insertion point 
is in the new section (this is section 3). 

  1. On the Layout tab, in the Page Setup group, click Orientation and 
select Landscape.  

  Scroll up a few lines to see that the previous section remains in portrait 
(vertical) while the new section is changed to landscape (sideways). 

 2. Open the Header and move the right tab stop to the right indent marker 
so Sec 3 Page 4 is all the way over on the right. 

 

 3. Close the Header. 

 4. On the Insert tab in the Illustrations group, click the Picture button. 
Navigate to your Word Files folder and insert the file HW10-3 Census 
Picture Original.jpg, which is one of the files you downloaded at the 
start of the term. This is a photo of a census record from 1910. 

 5. If necessary, change to Normal the style of the paragraph that contains 
the graphic. 

r. Place a border around section 3 only by doing the following: 

 1. On the Design tab, in the Page Background group, click Page Borders.  

 2. Select This section from the drop-down menu under Apply to. This will 
ensure that the border is placed around the pages in this section only and 
not every page in the document. There is only one page in this section. 

 3. Click the down arrow next to Art and choose a border you like. I chose 
stars. 

 4. Change the number in the Width box to 10. 

Sec 2 is in Portrait 

Sec 3 is in Landscape 
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 5. Confirm that under Setting, the Box icon is selected. 

   

 6. Click OK. 

s. Different sections of a document can have different page number sequences. 
You will see how this is useful when you work on a large document in HW10-5. 
To see how this works now, change the automatic page number in the last 
section to 100 by doing the following: 

 1. On the Insert tab, in the Header & Footer group, click Page Number 
and select Format Page Numbers. 

  This allows you to have the page numbers displayed in different formats, 
such as letters or Roman Numerals. It also allows you to change where 
the page numbering begins for this section. 

 2. To the right of Start at type 100. 

   

 3. Click OK. The page numbering is set to start at 100 for section 3. 
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t. Change every occurrence of the word National to the Emphasize1 style by 
doing the following: 

 1. Tap Ctrl + h to open the Find and Replace dialog box.  

  In the Find what box, type National 

  Put a check mark next to Match case so national will not be changed.  

  Put a check mark next to Find whole words only so Nationalized will 
not be changed. 

  In the Replace with box, clear any text, click the Format down arrow, 
select Style, and select Emphasize1. 

   

 2. Click Replace All. There should be 5 replacements (NOT 7). 

u. Sometimes displaying text in multiple columns makes a document easier to 
read because the reader’s eyes do not have to track so far from the end of a 
line to the start of the next line. Do the following to make part of this document 
display in 3 columns: 

 1. On page 2, click just to the left of the first word in the second paragraph 
(Microfilm copies of the original…). 

 2. On the Layout tab, in the Page Setup group, click Breaks and select 
Continuous under Section Breaks. 

   

 3. Insert another continuous section break at the start of the paragraph that 
begins A number of State and territorial…  

 4. Click anywhere between the two continuous section breaks. The status 

bar should show . 

 5. On the Layout tab, in the Page Setup group, click Columns and select 3. 
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 6. Click to the left of the first word in the paragraph that begins  
There are sound…. 

 7. On the Layout tab, in the Page Setup group, click Breaks and select 
Column. This will ensure the second column starts at that point. 

   

 8. Click to the left of the first word in the paragraph that begins 
Researchers may find… and insert another column break. 

 

v. Tap Ctrl + p and compare the preview with the key. Make needed corrections, 

print pages 1, 2, and 100 only, save the document, and then close it. 
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HW10-4 Track Changes 

Problem: How can several people collaborate on and edit a document and allow 
everyone to see the changes made by each individual? 

 If you are working on a group project you may need to make changes to 
documents that were written by other group members. The person who writes the 
original draft is referred to as the author. The others who read the document and 
suggest changes are referred to as the reviewers.  

 You can use Word’s Comment feature to insert comments into a document, 
perhaps expanding on something or clarifying something, or suggesting some 
change that needs to be made. To see how this works, you will edit a paper 
concerning mathematical modeling and global poverty31 

a. Set up the document by doing the following: 

 1. Open the document HW10-4 Track Changes Original. 

 2. Save the document to your Word Files folder using the name HW10-4 
HWID Track Changes Done-part a 

 3. On the Review tab, in the Tracking group, click the launch dialog button. 
Make the settings match the following: 

   

  Click Change User Name Set the User name and Initials to your HWID. 
Check Always use these values… 

   

 4. Click OK. 

                                            
31  Material adapted from Staats, S. K., Robertson, D. F. (2009). International Inequalities: Algebraic 

Investigations into Health and Economic Development. MathAMATYC Educator, 1(1) 6-11. 
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b. Set the options and insert some comments by doing the following: 

 1. In the Track Changes Options dialog box, click Advanced Options. 

  Here is where you can set the way changes are indicated and the colors 
that will be used. If necessary, make the settings as follows: 

   

 2. Click OK and click OK again. 

 3. On the Review tab, in the Tracking group, be sure All Markup 

 is showing. If not, select it from the drop-down menu. 

 4. Select the author’s names (Douglas Robertson and Susan Staats) 

 5. On the Review tab, in the Comments group, click New Comment. The 
screen is redrawn with the selected text highlighted and a balloon on the right. 
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 6. Type the following in the balloon: The names of the authors should be 
reversed since Sue did the original draft. 

 

 7. Point to the selected text and a screen tip appears showing the date and 
time the comment was made and the name of the person who made it. 

   

 8. In the first paragraph, click just to the right of Sub-Saharan Africa (it is 
bold lavender) and insert a comment with the text Should we list 
countries here? 

 9. Near the end of the first paragraph, click just to the right of the word 
complex and insert the comment Should we use the word 
"complicated" instead? 

 10. Look at the Review tab in the Comments group. The four buttons now 
are available. 

   

  You can insert a New Comment, Delete a selected comment, move to 
the Previous comment, or move to the Next comment. 

 11. Click anywhere in the second comment. 

 12. In the Review tab in the Comments group click Delete. You can also 
delete a comment by clicking in it, right-clicking, and selecting Delete 
Comment from the menu. 

c. If you want to make changes to a document and have Word keep a record of 
those changes you can use the Track Changes feature. This is helpful to the 
author and other reviewers because it allows them to see specifically what 
you think should be added, deleted, or modified, and how. For example, a 
comment like This paragraph is confusing would be useful but it would be 
much more helpful if you made specific suggestions as to how the paragraph 
could be changed to make it better. Once you save the document and send it 
to others they can accept, reject, or modify the changes. 
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 1. If Track Changes: Off shows in the Status Bar, click it to turn it on. Or, 
on the Review tab, in the Tracking group, click Track Changes. 

 2. Right after the last sentence in the first paragraph, type a space and then 
insert the following text: Unfortunately, many people try to avoid using 
mathematics because they perceive it to be beyond their 
capabilities. Because you set insertions to be red and underlined that is 
how the text appears.  

 3. At the start of the next paragraph, make the second word (relatively) 
italic. The change in formatting is noted on the right side. 

 4. In the same sentence, select the words to become and type in 
becoming. Notice how easy it is to see what was deleted and what was 
inserted. 

 

  The lines that have changes (added text, deleted text, and formatting) are 
indicated on the left side by a vertical line. 

 5. On page 2, select the following text: 

 

  Cut the text. Track changes notes the deleted text on the right side. 

   

 6. Go back to page 1, click just to the left of the start of the third paragraph, 
In this paper, we…, and paste the deleted text. 
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d. You can choose to view your document in four different ways. Do the 
following: 

 1. On the Review tab, in the Tracking group, notice that All Markup is 
displayed. This tells you that the current view of the document details all 
the comments and proposed changes. 

 2. Click the down arrow and select Simple Markup. This shows a simplified 
version of the markup.  

 3. Click the arrow and select No Markup. This shows how the document will 
look if all the changes are accepted. 

 4. Click the arrow and select Original. This shows how the document 
looked before you started making changes. 

 5. Click the arrow and select All Markup again. 

 6. Tap Ctrl + Home to move to the top of the document. 

e. Tap Ctrl + p and compare the preview with the key. Note that the comments 
in the right side look a bit different in the printed version than on the screen. 

You can ignore that. Otherwise, make needed corrections, print page 1 

only, and save the document but do not close it.  

f. Save a new copy of the document using the name HW10-4 HWID Track 
Changes Done-part b. 

g. Now, let’s process the suggested changes. 

 1. Tap Ctrl + Home to move to the top of the document, if necessary. 

 2. On the Review tab, in the Changes group, click the Next button. This will 
select the first comment. 

 3. Click the Next button again to select the second comment. 

 4. Click the Reject button. The comment is deleted and the next change is 
selected, which is the inserted text Unfortunately, many people... 

 5. Click the Accept button to retain this change and move to the next 
change, which is the format change of the word relatively. 

  You can move through the document rejecting and accepting changes 
one at a time. You can accept all the remaining changes by clicking the 
arrow on the Accept button and selecting Accept All Changes in 
Document. Using a similar procedure you can reject all the rest of the 
changes. 

 6. Accept all the rest of the changes in the document. 

 7. Turn off Track Changes. 

h. Save the document and close it without printing. 
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HW10-5 Large Document 

Problem: How can a large document, such as this Study Guide, be organized 
and include graphs, equations, a table of contents, an index, and 
cross references? 

 The following book chapter on computer-mediated mathematics courses serves 
as the basis for this assignment:  

 Kinney, D. P., Kinney, L. S., Robertson, D. F. (2005). Learning Mathematics 
Through Computer-mediated Instruction. In J. L. Higbee, D. B. Lundell, & D. R. 
Arendale (Eds.), The General College vision: Integrating intellectual growth, 
multicultural perspectives, and student development (299-318). Minneapolis: 
University of Minnesota, General College, Center for Research on 
Developmental Education and Urban Literacy.  

a. Open the document HW10-5a Large Document Original, which is one of the 
files you downloaded at the start of the term. 

b. Save the document to the Word Files folder using the name  
HW10-5 HWIDf Large Document Done 

The page numbers in your document might not exactly match 
those described here due to different computer and printer setups. 

c. One way to move quickly through a document is to use the Navigation Pane, 
which displays a list of headings and subheadings in the document. When 
you click a heading in the Navigation Pane Word jumps to that heading in 
the document, displays it at the top of the window, and highlights the heading 
in the Navigation Pane. Do the following: 

 1. On the View tab, in the Show group, click the checkbox to the left of 
Navigation Pane. This displays an outline of the document in a pane on 
the left side of the window. 

   

   

 

 

 

 

 

 

 

 

Heading 5 

Heading 2 

Heading 3 
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  The outline entries are automatically generated using built-in styles called 
Heading 1, Heading 2, Heading 3, etc. For example, I applied the following 
styles to various parts of this book chapter: 

Heading 1: This heading normally would be used for the title but later on 
you will create a Table of Contents from the first three levels of 
headings and you do not want the title in the Table of Contents. So, 
Heading 1 is not used. However, you do want the title to appear in the 
Navigation Pane so I applied Heading 5 to it. 

Heading 2: Section headings such as Computer-mediated Instruction, 
Overview of Computer-mediated Software, and Structure of 
Computer-mediated Courses. 

Heading 3: Some sections have sub-parts. For example, Structure of 
Computer-mediated Courses has sub-parts such as Daily 
Schedule of Class Activities, Homework Assignments, and 
Exams and Quizzes.  

    

  This illustrates how a good outline of a paper can be helpful later on as 
the paper grows and details are filled in. 

 2. If you think the width of the Navigation Pane is too narrow or too wide, 
you can change it. Point to the vertical bar that separates the Navigation 

  Pane from the document screen and the pointer will change to 
a double pointed arrow. Drag left or right to change the width. 

 3. In the Navigation Pane, click Structure of Computer-mediated 
Courses. The insertion point will jump to that section of the document. 

 4. Click the arrow  on the left of Structure of Computer-mediated 
Courses. The down-pointing arrow turns into a right-pointing arrow, 
and the subheadings of Structure of Computer-mediated Courses are 
hidden.  

   

  You can use the arrows to collapse or expand any section that you wish. 
In a large document, collapsing and expanding selected levels can make 
it easier to see the parts of the document you are working on. 

 5. Click the arrow on the left of Structure of Computer-mediated Courses 
to once again display its subheadings. 

 6. Point to any heading, right-click, and select Expand all so you can see all 
the headings and subheadings. 
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 7. This document contains a lot of hidden codes that will be explained later. 
For now, hide these codes, if necessary, by clicking the Show/Hide 
button  on the Home tab. 

d. Insert a photo of the room where the classes are taught by doing the 
following: 

 1. Use the Navigation Pane to move the insertion point to Insert Photo 
Here (third line from the top in the Navigation Pane). 

 2. Select the entire line. 

 

 3. On the Insert tab, in the Illustrations group, click the Pictures button.  

 4. Navigate to your Word Files folder and double-click the file  
HW10-5b Photo Original.jpg. 

e. Insert two tables and a graph by doing the following: 

 1. Move the insertion point to Insert Table 1 Here. 

 2. Select the entire line.  

 3. On the Insert tab, in the Text group, click the down arrow on the right of 
Object and choose Text from File.  

 4. Navigate to your Word Files folder and then double-click the file  
HW10-5c Table 1 Original, which is one of the files you downloaded 
at the start of the term.  

 5. Change the style of the caption, Table 1: Course Satisfaction, to 
Heading 5 (Home, Styles, scroll down and click Heading 5). 

 

 6. Move the insertion point to Insert Table 2 Here. Follow the same procedure 
as you did for Table 1 to insert the file HW10-5d Table 2 Original, which is 
one of the files you downloaded at the start of the term. Change the style of 
the caption to Heading 5. 
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 7. Move the insertion point to Insert Figure 1 Here. Follow the same 
procedure as you did for Table 1 to insert the file HW10-5e Graph Word 
Original, which is one of the files you downloaded at the start of the term. 
Change the style of the caption to Heading 5. Center the figure on the 
page. If the caption is on the next page, set them to be on the same page 
(select the line with the figure, then do Paragraph, Line and Page 
Breaks, and Keep with next). 

f. Word offers two ways to enter equations.  

• Use an equation editor such as MathType. This is an app you must 
purchase and install in Word. If you are a STEM major and will be typing a 
lot of equations this is a good investment because it is fast and efficient, 
once you learn it. 

• Use a pallet from which you can choose mathematical symbols and 
structures. This is slower but it is easier to use. You will use this way since 
most of you are not STEM majors and probably will not do this very often. 
Do the following: 

 1. Use the Find feature to locate the red text QuadraticFormulaHere. 

 2. Delete the red text QuadraticFormulaHere.  

  You will insert this formula at this location: 
2

1,2

4

2

−  −
=

b b ac
x

a
 

 3. On the Insert tab, in the Symbols group, click the big pi symbol.  
This opens up the Equation Tools Design tab. 

 4. It will be easier if you change the magnification to 200% by repeatedly clicking 
the plus symbol on the Status Bar in the lower right corner of the window. 

   

 5. Click the Script down arrow and select Subscript. 

   

  This inserts a template where you can enter the values. 

In the larger box, type x and in the smaller box type 1,2 

 6. Tap the Right Arrow key to move out of the subscript box and type = 

 7. Click the Fraction down arrow and select Stacked Fraction 
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 8. Click the numerator and type –b. 

 9. In the Symbols group, click the plus or minus symbol  

 10. Click the Radical down arrow and select Square Root. 

 11. Click inside the square root symbol, click the Script down arrow and 
select Superscript. Type b in the base box and 2 in the superscript box. 

   

 12. Tap the Right Arrow key to move out of the superscript box and 
type –4ac 

 13. In the denominator type 2a 

   

  14. Click outside the editor box to return to normal Word editing mode. 

 15. Follow the same procedure to replace EquationHere with the equation 
25 3 1 0− + =x x . The line should look like the following: 

 

 16. Change the magnification back to 100% by repeatedly clicking the minus 
symbol on the Status Bar in the lower right corner of the window. 

 17. After the quotation mark, insert a footnote that says Here, quad refers to 
the number of sides of a square, which has 2 dimensions. 

g. Create cross references to specific pages in the document so the reader can 
be directed to other places for more information. Here is an example of a 
cross-reference in this Study Guide: 

  For information on opening a Navigation Pane see page SG241. 

 You cannot simply type the page numbers because as parts of the document 
are added or deleted the page numbers will change. Word has a way of 
creating page references that will automatically update each time the 
document is saved or printed. 

 Do the following: 

 1. Locate the caption Figure 1: Gender and Type of Class Chosen.  
Select the text Figure 1. 

 2. On the Insert tab, in the Links group, click Bookmark.  
This will display the bookmark dialog box. 
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 3. Type Figure1 in the Bookmark name: box. A bookmark name must 
begin with a letter and may contain numbers or the underscore but no 
spaces. So, Figure1 and Figure_1 are fine but Figure 1 is not. 

 4. Click Add. The dialog box closes automatically. This creates a hidden 
bookmark at this location. If you want to see where bookmarks are, click 
the File tab, click Options, click Advanced, scroll down to Show 
document content, and put a check next to Show bookmarks.  

  If they enclose text, bookmarks will show as gray brackets:  

  If no text was selected when you created the bookmark, a gray I beam 
will show. 

  To go to a specific bookmark, open the Bookmark dialog box, click the 
bookmark you want, and click Go To. 

   

  To delete a bookmark, open the Bookmark dialog box, click the 
bookmark you want, and click Delete. 

 5. Set up a bookmark for Table 1: Course Satisfaction. 

 6. Be sure the Show/Hide feature is off. Use the Find feature to locate the 
blue text page xx near the top of the document (about page 3). You want 
to replace xx with the page number where the reference can be found. 

 7. Delete xx. Then, on the Insert tab, in the Links group, click  
Cross-reference. 

 8. Set the choices in the Cross-reference dialog box as follows:  

  Reference type: Bookmark 
  Insert reference to: Page number 
  Insert as hyperlink 
  For which bookmark: Figure1 
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 9. Click Insert and close the dialog box. The page number, 23, is inserted.  

 

  If you add or delete text from the document this page number will 
automatically be updated when you save or print. 

  Since you checked the box next to Insert as 
hyperlink, if you hold down the Ctrl key and click the 
page number cross-reference you just set up, the 
insertion point will jump to that part of the document.  

 10. Two lines down locate the blue text page yy. Replace yy with a cross-
reference that contains the page number where Table 1 can be found. 

h. Breakup the document into different sections and insert headers for each 
section by doing the following: 

 1. Right-click the Status Bar to open the Customize Status Bar dialog box. 
If they are not already there, click to place check marks to the left of 
Formatted Page Number (explained later) and Section. 

   

 2. Move the insertion point to the left of the heading Abstract near the top 
of the document. On the Layout tab, in the Page Setup group, click the 
Breaks button and select Section Breaks, Next page.  

  Now, the Abstract section starts at the top of page 2. The Status Bar will 
show PAGE 2 SECTION 2. 

 3. Move the insertion point to the left of the heading Insert Table of 
Contents Here and insert a next page section break. Now, the Table of 
Contents section starts at the top of page 3. The Status Bar will show 
PAGE 3 SECTION 3. 

 4. Move the insertion point to the left of the heading Computer-mediated 
Instruction and insert a next page section break. The Status Bar will 
show PAGE 4 SECTION 4. 

 5. Move the insertion point to the left of the heading Works Cited near the 
end of the document and insert a next page section break. The Status 
Bar will show PAGE 32 SECTION 5. 

 6. Move the insertion point to the left of the heading Insert Index Here and 
insert a next page section break. The Status Bar will show PAGE 35 
SECTION 6. 



SG248 PROJECT 10 WORD: STYLES, CROSS-REFERENCES, TOC, INDEXES 

i. Adjust the page numbers of the body of the paper by doing the following: 

 1. Move the insertion point to the left of the heading Computer-mediated 
Instruction near the top of the document. 

  Look at the Status Bar in the lower left corner of the window. The page 
number is 4, which is not what you want. This is because the title page, 
abstract, and Table of Contents are all counted as pages. The 
Computer-Mediated Instruction section should begin on page 1.  

 2. On the Insert tab, in the Header & Footer group, click Page Number, 
and click Format Page Numbers. In the Page Number Format dialog 
box, click Start at and be sure a 1 is in the Start at box. 

   

 3. Click OK. Look at the Status Bar:  

PAGE: 1 is called the Formatted Page Number. That is the page 
number that will appear in the document header or footer. This is the 
page number you just set to 1 in the Page Number Format dialog box. 

SECTION: 4 means the insertion point is in the fourth section of the 
document. 

PAGE: 4 of 35 means the insertion point is in the "real" 4th page of the 
document and the document has a total of 35 "real" pages. Your 
document may have 34 or 36 "real" pages due to differences in printer 
setups. That is no big deal. 

You have done a lot of work on this document so far  
so now would be a good time to save it. 
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j. Put in headers by doing the following: 

 1. Move the insertion point to just to the left of the Computer-mediated 
Instruction heading near the top of the document.  

 2. On the Layout tab, in the Page Setup group, click the dialog box 

launcher  to open the Page Setup dialog box.  

  Click the Layout tab, click the check boxes next to Different odd and 
even and Different first page. In the drop-down menu next to Apply to, 
be sure This section is selected. 

   

 3. Click OK. The status bar says there now are 36 pages in the document 
and the insertion point is on the “real” page 5. Word has automatically 
inserted an invisible blank page after page 3 because you just told it to 
set up different headers for the first page of the section, the odd pages of 
this section, and the even pages of this section. 

 4. Double-click in the Header area. On the Header & Footer Tools Design 
tab, in the Navigation group, click Link to Previous to deselect it. This 
will enable you to change the header for this section without affecting the 
header in the previous section. The header area is now called First Page 
Header -Section 4. This is the first page of section 4 and you do not want 
a header on this page. 
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 5. Scroll down and click in the Even Page Header -Section 4 in the header 
area, deselect the Link to Previous button and remove the center tab 
stop.  

  Insert field codes so that the automatic page number is displayed on the 
left and the file name is displayed on the right. 

 

 6. Scroll down and click in the next header area. It has the label Odd Page 
Header -Section 4. Deselect the Link to Previous button and remove 
the center tab stop.  

  Type a header that contains your HWID on the left and the automatic 
page number on the right.  

 

 7. Close the Header and Footer area. 

k. Add a Table of Contents by doing the following: 

 1. Move the insertion point to the left of the heading Insert Table of 
Contents Here.  

 2. Replace the text with the words Table of Contents and tap Enter. 

 3. Change the style of the line that contains Table of Contents to normal. 

 4. Format the line that contains Table of Contents as 18 point, bold, Arial, 
and center the line between the margins. 

 5. Right-click anywhere in the Table of Contents line and 
select Paragraph. Set the Outline Level to Level 5.  

  Click OK. 

  This will make the Table of Contents heading at the 
same level as paragraphs that have style Heading 5 
and it will appear in the Navigation Pane. Do not use 
Heading 1 or Heading 2 or Heading 3 style because 
you do not want the Table of Contents heading to be 
in the actual Table of Contents. 

 6. Click in the blank line just under Table of Contents. 

 7. On the References tab, in the Table of Contents group, click Table of 
Contents and select Custom Table of Contents near the bottom of the 
menu. The Table of Contents dialog box opens. Set it to look like the 
following (show the page numbers, right align the page numbers, apply a 
dotted tab leader to the page numbers, choose the format from a 
template, and show the top 3 levels only): 
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 8. Click OK. The Table of Contents is inserted. 

  You can use the Table of Contents to quickly go to any item listed. To 
do this, point to the item, hold down the Ctrl key, and click.  

   

  Try it. Hold down the Ctrl key, point to Homework Assignments and click. 
The insertion point is moved to the Homework Assignments section. 

l. An index is helpful in a large document because it can help the reader quickly find 
particular words and phrases of interest. Creating an index involves four steps:  

Step 1 Mark words and phrases that are to appear in the index. For this 
document, I have already marked quite a few index entries in order to save 
you time. You are going to mark a few more and then create the index.  

Step 2 Edit the index codes so the wording is appropriate and makes sense. 

Step 3 Have Word create the index from the index codes. 

Step 4 Check the index and edit the index codes as needed. 

Do the following: 

 1. Move the insertion point to the left of the heading Computer-mediated 
Instruction. 

  If the hidden codes are not showing, on the Home tab, in the Paragraph 

group, click the Show/Hide button   
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  This will display the paragraph marks, , tabs , spaces,  , and other 

document marks such as index codes.  

  The first index code look like this: { XE "computer-mediated" }  

  The prefix XE stands for indeX Entry. The word or phrase that will appear 
in the index is shown inside quotation marks.  

 

 2. Select learner-centered in the first paragraph. It is in red to help you find it.  

 3. Tap Alt + Shift + x (or choose References, Index, Mark Entry). 

   

  The selected word appears in the Main entry box. 

  If you want to change it for some reason you can type in what you want.  

  If you click Mark the index entry will be marked for this occurrence only. 

  If you click Mark All the entry will be marked for every occurrence of 
learner-centered in the document. 

 4. Click Mark. The phrase learner-centered is marked as an index entry.  

   

  The Mark Index Entry dialog box stays open so you can mark more entries. 
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 5. Move four lines down and select graphics (it is in red). Click anywhere in 
the Mark Index Entry dialog box and then click Mark All. This will mark 
every occurrence of graphics in the document. Note that this will NOT 
mark graphic or graphical. That is one of the drawbacks of the Mark All 
button—variations on the word or phrase will not be marked even though 
they may be important. Hence, you will have to carefully read the 
document and tweak the index to make it accurate. This takes time! 

 6. Close the Mark Index Entry dialog box. 

m. Create the index by doing the following. 

 1. Move the insertion point to the heading Insert Index Here at the bottom 
of the document. 

 2. Replace the text Insert Index Here with the single word Index and apply 
the Heading 2 style. 

 3. Click in the blank line below Index. 

 4. Turn off the Show/Hide feature by clicking the Show/Hide button .  

If you do not turn off the Show/Hide feature the page numbers will be 
incorrect because the text of the marked index entries will add to the 
length of the document.  

 5. On the References tab, in the Index group, click Insert Index.  

  In the Columns box, change the number of columns to 3. 

  In the Formats box, click the arrow, scroll down, and select Bulleted. 
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 6. Click OK to create the index. Note that the page numbers in your index 
may be slightly different from those shown due to the setup for different 
printers. 

 

n. It is often the case that after you create the index you will have to modify it. 
For example, the index you just created lists attitude and attitudes as 
separate entries even though they are the same topic. The same is true for 
Evaluate and Evaluates. So, after you create the index it is a good idea to 
print it, go through the entries, and make changes as appropriate. But, do 
NOT edit the index directly—only edit the marked entry codes in the body of 
the document. Once you make the entries consistent you can create a new 
index with a single keystroke. 

 Change the Evaluates index entries to Evaluate by doing the following: 

 1. Tap Ctrl + Home to move to the top of the document. 

 2. Turn on the Show/Hide feature by clicking the Show/Hide button .  

 3. Tap Ctrl + h to open the Find and Replace dialog box. 

  In the Find what box type: XE “Evaluates 

  In the Replace with box type: XE "Evaluate 

 4. Click Replace All. Word replaces all the index entries that contain 
Evaluates with Evaluate (there should be three replacements). Word 
does not change the text of the document, only the index entry codes. 

 5. Click OK. 

 6. Repeat the process changing the index entries for attitudes to attitude 
(there should be three replacements). Close the Find and Replace 
dialog box. 

 7. Turn off the Show/Hide feature by clicking the Show/Hide button .  
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 8. Now, you need to update the index. To do that, click anywhere in the 
index, right-click, and select Update Field. You could also choose 
References, Index, Update Index. or tap F9. Now, only attitude 
appears in the index. 

       

 There are several other similar situations (e.g., focus groups & Focus 
groups, and math placement & mathematics placement) but, to save time, 
you can leave those alone. 

o. To save paper, do NOT print the whole document. Print selected 

pages by doing the following: 

 1. Tap Ctrl + p to open the Print dialog box.  

 2. In the Settings section, click the Pages option. The Screen Tip shows 
you how to print selected pages or sections. 

   

 3. Type s3 in the Pages box. This will print section 3, which has the Table 
of Contents. 

 4. Click OK to print the one page in section 3. 

 5. Move the insertion point to the page that contains the quadratic formula. 
This probably is formatted page 7 (real page 11) but, depending on your 
printer, it could be page 6 or page 8. 

 6. Tap Ctrl + p to open the Print dialog box. 
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 7. In the Settings section, click the down arrow and select Print Current 
Page. This will print the page that currently contains the insertion point. 

   

 8. Click OK to print the page. 

 9. Follow the same procedures to print the page that contains Table 1 
(probably page 14) and the Index. 

p. Check your output with the key. Then, save the document and close it.  

Step 4 Submit You now are ready to submit your homework for grading. 

  1. Put your 10 homework papers in the following order: 

HW10-1 Character Styles (page 1 only) 
HW10-2 Paragraph Styles (page 1 only) 
HW10-3 Census (page 1) 
HW10-3 Census (page 2) 
HW10-3 Census Sample Page (page 100) 
HW10-4 Track Changes (page 1 only) 
HW10-5 Large Document Table of Contents (section 3) 
HW10-5 Large Document Equations (page 7) 
HW10-5 Large Document Table 1 (page 14) 
HW10-5 Large Document Index (page 32) 

  2. Cut out Submission Form 10 and put it on the top of the papers. 

  3. Staple the papers in the upper left corner. 

  4. Turn in the packet by the due date. 

Step 5 Backup Now would be a good time to backup your files. 
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Sample Exam Questions for Word 

These sample questions will give you a place to start in your studying but they do 
not constitute a “practice” exam so you will also need to study the activities in your 
textbook as well as those in this Study Guide in order to be fully prepared for the real 
exam. I may ask you questions on material that was covered in the textbook, this 
Study Guide, and your projects that are NOT specifically covered here. 

This is not to be handed in for grading. The files generated are in your Word 
Exam folder and have the word KEY in their names.  

The printed keys are on page SG376. 

After reviewing the textbook activities, do the following sample exam questions.  

General Word Operations 

a. Open the Word document Notes Sheet for CI 1871 Word Exam Original, 
which is one of the files you downloaded at the start of the term. 

b. Replace Lastname, Firstname HWID with your information. 

c. Save the document to your Word Exam folder using the name  
Notes Sheet for CI 1871 Word Exam Done. 

 You may want to print this file and then close it. Then, write on the printout as 
you go through the following sample questions. Or, keep it open while you do 
the sample questions, type your notes on it, and then print it. You will hand in 
this sheet when you finish the exam. 

d. Open the Word document Sample-a Exam Questions Original, which is 
one of the files you downloaded at the start of the term. 

e. Save the file to your Word Exam folder using the name  
Sample-b Exam Questions Done 

f. Heading style 

 1. Apply the h1 style to the 9 headings labeled Part 1, Part 2, Part 3, Part 3a, 
Part 3b, Part 3c, Part 4, Part 5, and Part 6 and also, at the end of the 
document, to the paragraph containing the word Index. 

If you get stuck, look up the question in  
“How to Solve the Sample Exam Questions for Word” 

 starting on page SG268 of this Study Guide. 

 2. Modify the h1 style so that the font color is purple, the font size is 16, the 
paragraph is center aligned and there is a 3 pt purple border around the 
paragraph. 
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g. Part 1 

 1. For the two paragraphs under Part 1, set the spacing before to 24 pt and 
the spacing after to 12 pt. 

 2. Insert the picture of Goldy (HW07-2 Goldy Original) anywhere in the first 
paragraph. Change the height to 0.5 inch and the width to 1 inch.  
Position the picture as shown below: 

 

h. Part 2  

 TABS and INDENTS are VERY important. See page SG164 for more details. 

 1. For the heading, Part 2, insert a page break so Part 2 appears at the top 
of the next page. 

 2. For the 3 lettered items under Part 2, use the ruler to do the following: 

• Set the left indent to 1.5 inches. 

• Set the first line indent to 1 inch.  

• Set the right indent to 6 inches. 

i. Part 3  

 1. Double space the paragraph that begins with DOUBLE SPACE THIS 
PARAGRAPH. 

 2. Set the Part 3 heading and the four paragraphs below it so that they 
always appear on the same page. 

 3. Under Part 3a, click anywhere in the phrase SIDE HEAD ONE. Create a 
new paragraph style called s1 that makes the font Arial Black, 14 point, 
blue, and the paragraph centered.  

  Apply this style to SIDE HEAD ONE. 

 4. Find the phrase SIDE HEAD TWO and apply the s1 paragraph style. 

 5. Create a new character style called e1 that makes font Arial, 12 pt, 
bold, italic, underlined, and red. 
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 6. Apply style e1 to all occurrences of the word Disk. Words like disk and 
Diskette should not have the style applied. There should be 3 
replacements. 

 

 7. Under Part 3c, at the end of the phrase Vertex form of the quadratic 

function: construct this formula 𝒇(𝒙) = 𝒂(𝒙 − 𝒉𝟏)
𝟐 + 𝒌𝟏 

  Note that the default font of the equation is Cambria Math and not Arial 
like the rest of the document. To change the font, Word Help says to 
select the text, right-click, choose font, and select the one you want. That 
does not work! Leave the font as it is. You can change the font if you use 
the app MathType. However, changing the font size and applying bold do 
work in the usual ways. 

j. Part 4 

 1. Select the phrase Part 4 and insert a bookmark called Part4. 

 2. Break up the paragraph which begins BREAKUP THIS PARAGRAPH. 
Make the breaks just before (a), just before (b), and just before (c). 

 3. Set the line and page breaks so that the side head Part 4 and the four 
lines below it always appear on the same page. 

 4. For each lettered paragraph (a), (b), and (c), set a left tab stop at 1 inch, 
a center tab stop at 3 inches, and a decimal tab stop at 5 inches. Make 
the decimal tab have a leader that is a dotted line.  

  Use the Tab key to make these paragraphs look as follows: 

 

 5. Insert a footnote mark to the right of the word SKINNY. The text of the 
footnote should be By skinny, we mean really thin. 
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k. Part 5 

 1. Convert the four paragraphs under Part 5 to a table. Format the table as 
follows: 

• The outside border should be solid red 6 pt. 

• The inside lines should be dotted blue 3 pt.  

 2. Make the fill color pink of the cell that contains the word Ms. 

 3. Insert a new row between the rows for Doug and Melissa.  

 4. Delete the row for Noah.  

 5. Make the height of all the rows 0.3 inch and the width of all the columns 
1 inch.  

 6. Center the table on the page. 

 7. Adjust the borders so that they look like the following: 

 

l. Part 6 

 1. Use the Multilevel List feature on the 16 lines under Part 6 to make 
them look like the following: 
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 2. Insert a text box next to the heading Part 6 and type the following in the 
text box: More colors are available on our Web site.  

  Make the text orange Arial Black. Remove the outline and fill color from 
the text box. 

 3. Insert an arrow pointing from the text box to the word Colors in the 
outline. Make the weight of the arrow 3 pt and the color blue.  

 4. Insert an orange four-pointed star with a blue outline under the text box.  

 5. Arrange the items as shown below: 

 

m. Table of Contents 

 Set up and insert a Table of Contents by doing the following: 

 1. Set the outline level of the paragraph BREAKUP THIS PARAGRAPH to 
2 so it will appear in the Table of Contents. 

 2. Go to the top of the document, click in the blank line below Table of 
Contents, and insert a Table of Contents. Construct the table using the 
first two heading levels only in the Distinctive format, show page 
numbers, right align the page numbers, and make them have a dot 
leader. 

 3. Click just to the left of the heading Part 1 and insert a next page section 
break so that the heading Part 1 appears on the next page and in the 
new section 2. 

n. Cross Reference 

 Just after the second paragraph of the document, find the phrase Part 4 is on 
page XX of this document. Replace the XX with the automatic page number 
cross-reference to the Part4 bookmark. Make the page number red bold. 
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o. Headers 

 Set up the headers for section 2 as follows (be sure to deselect Link to 
Previous): 

 1. Set the layout for section 2 so that it has a different First Page Header, 
and different Even and Odd page headers. 

 2. First Page Header contains the filename on the left, the word Page, a 
space, and the automatic page number in the middle, and the date the file 
was last saved on the right in the format Day, Month Date, Year. 

 3. Even Page Header contains the word Page, a space, and the automatic 
page number on the left and the word Sec, a space, and the automatic 
section number on the right. 

 4. Odd Page Header contains your HWID on the left and the word Page, a 
space, and the automatic page number on the right.  

p. Index 

 Set up and insert an Index by doing the following: 

 1. Mark the following as index entries: disk, quadratic function, and  
REALLY PORTLY.  

 2. Move to the end of the document. Insert a next page section break so 
the word Index is on the next page. 

 3. Move to the end of the document and tap Enter. Be sure to turn off the 
Show/Hide codes so the page numbers will be correct.  

  Insert an index. Use the Modern format, two columns, right align page 
numbers, and a dot leader. 

 4. Change the automatic page number for the Index page to start at 101. 

 

 5. For the page that contains the word Index and the index itself, make the 
orientation Landscape. All other pages should remain in Portrait mode. 
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 6. Place a 3 pt red border around the page that contains the Index.  
No other pages should have that border. 

 

 

 

 

q. Tap Ctrl + p and compare the preview with the key. Make needed 
corrections. Do not print it. Save the document and close it. 

Graphics and Other Stuff 

a. Start Word, open a new blank document, and save the file in your Word Exam 
folder as Sample-c Graphics and Other Stuff Done 

b. Type Practice Questions for Word Exam and tap Enter. Then type 
 This file provides practice with graphics, tap Enter, and type and 

columns. Then tap Enter. 

c. Change the Normal style so the font is 12 pt Arial Bold. 

d. Sections and Columns: 

 1. Insert the text from the file w02B_Cover_Letter_Text, which is one of the 
files you downloaded at the start of the term 

 2. Correct the spelling and grammar. 

 3. Put the text from I can be accessible… through In addition, I have… in 
three column format so it looks like the following: 

 

Page 3 is in Portrait orientation 

Page 101 is in Landscape orientation 
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e. SmartArt 

 1. Move to the top of the document and insert a SmartArt object Process, 
Continuous Block Process. 

   

 2. Enter the following phrases, one in each text box: Sleep, Alert, Good 
Grades, Happy Student, Good Life. 

 3. Make the object 4 inches wide and 2 inches high. 

 4. Change the colors to Colorful. 

 5. Change the font to 8 pt Arial Black and make the color black. 

 6. Move the object to the upper right corner of the page so it just touches 
the top and right side. 

 

f. Picture 

 1. Move to the top of the document and insert the picture w01A_Bird, which 
is one of the files you downloaded at the start of the term. 

 2. Change the height AND width to 2 inches so the picture is square. 

 3. Apply the Soft Edge Oval style.  

 4. Rotate the picture 45 degrees clockwise. 

 5. Move the picture to the lower right 
corner of the document. 
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g. Move to the end of the document, just after the phone number. Insert as a 
table the data in B2:F10 from the Data tab of the Excel file Sample-d 
Education and Earnings Original. 

h. Insert a screen shot of your Word Exam folder. Make both the height and 
width 1.5 inches. Place a black border around it and move it to the bottom 
center of the document. 

i. Save the document and close it. 

Sorting 

a. Open the file Sample-e Table Sort DATA Original, which is one of the files 
you downloaded at the start of the term. You will use this file in this section on 
sorting and on the next two sections on Mail Merge and Mailing Labels 
(hence the word DATA in the file name). 

b. Save the document to your Word Exam folder using the name  
Sample-f Table Sort DATA Done 

c. Convert the text into a table. 

d. Autofit the column widths. 

e. Make the background of the document White Marble. 

f. Make the table style Grid Table 5 Dark – Accent 6. 

  

g. Sort the data in the table by State in Descending order (Z to A) and, within 
State, by LastName in Ascending order (A to Z). 

h. Center the table horizontally on the page. 

 

i. Save the file and close it. 
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Mail Merge 

a. Create a Mail Merge MAIN document by doing the following: 

 1. Start Word, open a new blank document, and save the file in your Word 
Exam folder as Sample-g Merge MAIN Done 

 2. Change the Normal style of the document so that the font is 12 pt Arial 
bold and the left and right indents are set to 1 inch.  

 3. Type the following letter: 

 

 4. Convert the document to a mail merge letters document. 

 5. Select Sample-f Table Sort DATA Done as the data source. 

 6. Set the mail merge to skip data where the height field is empty. 

 7. In place of the word NAME insert the merge field code LastName. 

 8. In place of the word HEIGHT insert the merge field code Height. 

 9. In place of the word WEIGHT insert the merge field code Weight. 

 10. In place of the word IF insert a field so that if Weight is over 200 Word 
will display you need to lose a few pounds. Otherwise, Word should 
display you are in good shape. 

 11. Tap Alt + F9 to see the merge codes: 

   

 12. Tap Alt + F9 again to hide the merge codes. 
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b. Merge the files to a new document. It will contain all the individual letters, 
except for Harrison and Jefferson because their Heights are missing.  

 If you show the paragraph marks (click       ) and, on the View tab in the 
Views group, click the Web Layout button, you should see the following: 

 

c. Save the new document as Sample-h Merge PRINTED Done  

d. Close and save all open documents. 

Mailing Labels 

a. Start Word, open a new blank document, and save the file in your Word Exam 
folder as Sample-i Merge Labels Done 

b. Create mailing labels using the Avery US Letter 5160 Address Labels 
product number. 

c. Use the file Sample-f Table Sort DATA Done as the data source.  

d. Include on each label on separate lines FirstName, LastName, and 
BirthDate of each person. 

e. Insert the picture HW07-2 Goldy Original, which is one of the files you 
downloaded at the start of the term. 

f. Make the picture height and width 0.5 inch and move it to the lower right 
corner of each label. 
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g. Update all the labels. The document should look like the following: 

 

h. Merge the files to a new document. Save the document as Sample-j Merge 
Labels PRINTED Done 

i. Save and close all open documents and exit Word. 

Do not submit this work for grading but do go through it several times 
as a part of your preparation for the Word exam and for the final exam.  

The printed keys for these files are on page SG376 

How to Solve the Sample Exam Questions for Word 

 I hope the following brief explanations are helpful as you study for the Word exam. 

General Word Operations - Solutions 

f. Heading style 

 f1. Question f1 is on page SG257. Here is how to solve it: 

  Click in the heading Part 1. On the Home tab, in the Styles group, click the 
launch dialog button        (lower right corner of the group). Click the style 
labeled h1. Repeat for Part 2 through Part 6 headings and the Index. 

  Another way to do this is to tap Ctrl + h to open the Find/Replace box. In 
the Find what box type Part 

  Click More > >  and check Match case and Find whole words only. 

  Click inside the Replace with box, click the Format 
down arrow, and select Style. Scroll to the style labeled 
h1 and click it.  

  Click the Find Next button to find Part 1. Click 
Replace. Repeat this for all the other headings and 
Index. There should be 10 replacements. This is very 
useful if you have a large document. You could also 
click Replace All if you are SURE there are no other 
instances of Part in the document (NOT true for this 
document!).  
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 f2. On the Home tab, in the Styles group, click the launch dialog button.      
Right-click the style labeled h1 and select Modify. Change the font color 
to purple, the font size to 16, and click the Align Center icon. Click 
Format down arrow, select Border, and make the border 3 pt purple. 

   

g. Part 1 

 g1. Select the two paragraphs, right-click, and select Paragraph. Under 
Spacing Before (above), set the size to 24 pt. Under Spacing After 
(below), set the size to 12 pt. 

 g2. On the Insert tab, in the Illustrations group, click Pictures. Navigate to 
HW07-2 Goldy Original and click Insert. 

  Click the picture to select it. On the Picture Tools Format tab, in the 
Size group, click the launch dialog button            

  In the Scale group uncheck Lock aspect ratio. In the Height group enter 
0.5”. In the Width group enter 1”. 

  On the Picture Tools Format tab, in the Arrange group, 
click Wrap Text and select Tight.  

  Use your mouse to position the picture as shown. 

h. Part 2 

 h1. Click to the left of the P in Part 2. On the Layout tab, in 
the Page Setup group, click the Breaks down arrow. 
Under Page Breaks (NOT Section Breaks) click Page. 

  Or, tap Ctrl + Enter on the numeric keypad. 

 h2. Select the three paragraphs.  

  On the ruler, drag the left indent marker       to 1.5 inches.  

  On the ruler, drag the first line indent marker      to 1 inch. 

  On the ruler, drag the right paragraph indent marker        to 6 inches. 
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i. Part 3  

 i1. Select the paragraph, right-click, and select Paragraph. In the Line 
spacing area, click the down arrow and select Double. 

 i2. Select the five lines starting at Part 3. Right-click, select Paragraph, click 
the Line and Page Breaks tab, and check Keep with next and Keep 
lines together.  

 i3. On the Home tab, in the Styles group, click the launch dialog button  

  At the bottom, click the New Style button.  

  Set the parameters as shown below: 

   

  Notice how this Paragraph style affects the entire paragraph and not just 
some of the characters. To change selected characters only, use a 
Character style. 

 i4. Click anywhere in the phrase SIDE HEAD TWO and then click the s1 style.  

Affects entire paragraph 
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 i5. On the Home tab, in the Styles group, click the launch dialog button. 

  At the bottom, click the New Style button.  

  Set the parameters as shown below: 

   

 i6. Click at the top of the document.  
Tap Ctrl + h to open Find/Replace.  

  In the Find what box type Disk. 

  Check the Match case and Find whole 
words only boxes. 

  Click inside the Replace with box, click 
the Format down arrow, and select Style. 
Scroll down to e1, select it, and tap OK. 

  Click Replace All. There should be 3 
replacements. 

 i7. Click at the end of the phrase and, on 
the Insert tab, in the Symbols group, 
click the Equation down arrow, and 
select Insert New Equation).  

  This opens the Equation Tools tab and inserts a box where you can type 
the equation. 

   

  Type f(x) = a  

  On the Equation Tools tab, in the Structures group, click the Script 

down arrow and select superscript to show   
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  Click inside the large box. On the Equation Tools tab, in the Structures 
group, click the Bracket down arrow and select parentheses to show 

 

  Click inside the large box and type x -  to show  

  On the Equation Tools tab, in the Structures group, click the Script 

down arrow and select subscript to show  

  Click inside the large box and type h.  

  Click inside the small box and type 1 to show  

  Click inside the exponent box and type 2 to show  

  Tap the right arrow key to move out of the exponent box and type + to 

show  

  On the Equation Tools tab, in the Structures group, click the Script 

down arrow and select subscript to show  

  In the large box type k and in the small box type 1 to show 

 

j. Part 4 

 j1. Select the phrase Part 4 and, on the Insert tab, in the Links group, click 
Bookmark. 

  In the Bookmark name box type Part4 and click Add. 

   

  Close the Bookmark dialog box. You cannot see the bookmark code 
unless you click the File tab, click Options, click Advanced, scroll down 
to Show Document Content, and check Show bookmarks.  
The brackets indicate the bookmark. 

 

 j2. Click to the left of the parenthesis in (a) and tap Enter.  
Do the same for (b), and (c). 
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 j3. Select the four lines from Part 4 through (b), right-click, select Paragraph, 
click the Line and Page Breaks tab, and check Keep lines together. You 
do not need to click the line with (c) because that does not have to be on 
the same page at the line with Part 5. 

 j4. Select the three paragraphs. 

  On the left side of the ruler, point to the Tab Type box.  
A screen tip will tell you what kind of tab stop is active. 

  Be sure the tab type is Left        and click the ruler at the 1 inch mark. 

  Click the Tab Type box once to make the type a center tab stop   
and then click the ruler at the 3 inch mark. 

  Click the Tab Type box twice to make the type a decimal tab stop 
and then click the ruler at the 5 inch mark. 

  Double-click the decimal tab stop to open the Tab dialog box.  

  Click the 5” stop. Under Leader, click the bullet to the left of 2… 

   

   

 

 

 

 

 

 

  Click Set and then OK. 

  Now, set the tab stops by doing the following: 

   Click to the left of (a) and tap the Tab key. 
   Click to the left of SKINNY and tap the Tab key. 
   Click to the left of 0.0025 and tap the Tab key. 

  Repeat this for (b) and (c). 

  To see where the Tab key was tapped, click the Show/Hide button  

   

 j5. Click to the right of the Y in SKINNY and, on the References tab, in the 
Footnotes group, click Insert Footnote. Then, type the text. 
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k. Part 5 

 k1. Select the four paragraphs. On the Insert tab, in the Tables group, click 
the Table down arrow, and select Convert Text to Table. Click OK. 

  Select the table and, on the Home tab, in the Paragraph group, click the 
Borders down arrow and select Borders and Shading. 

  Select red for the color.  

  Select 6 pt for the Width. 

  Click Box. That will apply the border to the outside of the table. 

  Click Custom so you can change each border individually. 

  Select dotted for the Style, blue for the Color, and 3 for the Weight.  

  Click the inside borders to make them blue and dotted. 

 

  Click OK. 

 k2. Select the cell that contains the word Ms. 

  Select the table and, on the Home tab, in the Paragraph group, click the 
Borders down arrow and select Borders and Shading. 

  Click the Shading tab. Be sure the Apply to box shows Cell so only the 
selected cell will be changed. 

  From the Fill menu, select pink and then click OK. 

  Or, you could select the cell, click the paint bucket, and select the color. 

 k3. Select the bottom row, right-click, click Insert, and select Insert Rows Above. 

 k4. Select the row that contains Noah, right-click, and click Delete Rows. 
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 k5. Select the table, right-click, and select Table Properties. 

  Click the Row tab, click the check box next to Specify height, type 0.3” 
in the box, and select Exactly from the Row height is drop-down menu. 

   

  Follow a similar procedure to set the width of all the columns to 1 inch.  

 k6. Select the table and, on the Home tab, in the Paragraph group, click the 
Center Align button. 

 k7. Adjusting the borders will take several steps. 

  Select the blank cell under Melissa and, on the Home tab, in the 
Paragraph group, click the Borders down arrow, and select Borders 
and Shading. 

  Be sure the Apply to box says Cell. 

  Make the Style a solid line, the color red, and the width 6 pt.  

  Click the Custom box so you can independently change each border and 
click the edges of the box so it looks as indicated. 

 

  Repeat the procedure for the blank box under 555-0000. 
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l. Part 6 

 i1. Select the 16 lines and, on the Home tab, in the Paragraph 
group, click the Multilevel list down arrow, and select the list 
with Arabic numerals, letters, and Roman numerals. 

  This puts all the lines at the same level. 

  Select the lines Black through Blue and, on the Home tab,  
in the Paragraph group, click the Increase Indent button.  

  This will make those line subordinate to the word Colors.    

  Select the lines that contain Light and Dark and click the Increase 
Indent button again. This will make those lines subordinate to the word 
Red. 

  Repeat the process for the Sizes. 

 i2. On the Insert tab, in the Text group, click the Text Box down arrow and 
select Draw Text box. Inside the box, type More colors are available 
on our Web site. Select the text and change the color and font type. 

  Click the edge of the text box and on the Design Tools Format tab, in 
the Shape Styles group, select Shape Outline and click No Outline. 

  Click the edge of the text box and on the Design Tools Format tab, in 
the Shape Styles group, select Shape Fill and click No Fill. 

 i3. On the Insert tab, in the Illustrations group, click the Shapes down 
arrow and select Arrow. Drag from the text box to the word Colors.  

  With the arrow still selected, on the Design Tools Format tab, in the 
Shape Styles group, select Shape Outline and click the blue color box 
and make the Weight 3 pt. 

 i4. On the Insert tab, in the Illustrations group, click the Shapes down arrow 
and, under Stars and Banners, click the four pointed star. Drag to form the 
star. With the star still selected, on the Design Tools Format tab, in the 
Shape Styles group, select Shape Fill and click orange. 

 i5. Use your mouse to position the text box and star. 

m. Table of Contents 

 m1. Click anywhere in the phrase BREAKUP THIS PARAGRAPH, right-click, 
select Paragraph and, on the Indents and Spacing tab under General, 
select Level 2 from the Outline level drop-down menu.  
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 m2. On the References tab, in the Table of Contents group, click the Table 
of Contents down arrow, and select Custom Table of Contents. Set the 
parameters as follows: 

   

  Click OK. 

 m3. Click just to the left of the heading Part 1 and, on the Layout tab, in the 
Page Setup group, click the Breaks down arrow and, under Section 
Breaks, click Next Page. 

n. Cross Reference 

  Select XX and, on the Insert tab, in the Links group, click Cross-
reference.  

  Set the parameters as follows and then click Insert: 
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o. Headers 

 o1. Be sure the insertion point is in section 2.  
On the Layout tab, in the Page Setup 
group, click the launch dialog button. 

  Click the Layout tab. 

  In the Headers and footers group, put 
checks next to Different odd and even 
and Different first page. 

 o2. On the Insert tab, in the Header & Footer 
group, click the Header down arrow and 
select Blank. Or, simply double-click in 
the Header area of the document. 

  On the Insert tab, in the Text group, click the Quick Parts down arrow 
and select Field. 

  Under Field names, select FileName, and click OK. 

  Tap the Tab key to move to the center tab stop and type Page and a space.  

  On the Insert tab, in the Text group, click the Quick Parts down arrow 
and select Field. 

  Under Field names, select Page, and click OK. 

  Tap the Tab key to move to the right tab stop.  

  On the Insert tab, in the Text group, click the Quick Parts down arrow 
and select Field. 

  Under Field names, select SaveDate and, under Field properties, select 
the format dddd, MMMM d, yyyy. 

   

  Click OK. 

 

 o3. Follow a similar procedure for the Even Page Header. 

 o4. Follow a similar procedure for the Odd Page Header. 
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p. Index 

 p1. Find and select the word Disk.  

  On the References tab, in the Index group, click Mark Entry. 

  At the bottom of the Mark Index Entry dialog box, click Mark. This will 
insert an index entry. 

   

  Repeat the procedure for Distance Formula, and REALLY PORTLY 

 p2. Move to the end of the document and click to the left of the word Index. 

  On the Layout tab, in the Page Setup group, click the Breaks down 
arrow and select next page section break. 

 p3. Move to the end of the document. On the References tab, in the Index 
group, click Insert index. Make the dialog box look like the following: 

   

 p4. While still at the end of the document, on the Insert tab, in the Header & 
Footer group, click the Page Number down arrow and select Format 
Page Numbers. 

  At the bottom of the dialog box, click Start at and type 101. Click OK. 

 p5. Select the line with the word Index and the index itself. On the Layout 
tab, in the Page Setup group, click the launch dialog button. On the 
Margins tab, in the Orientation group, click Landscape. Be sure the 
Apply to box shows Selected sections so only the Index page will be in 
landscape. 
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 p6. With the paragraphs still selected, on the Design tab, in the Page 
Background group, click the Page Borders down arrow, and click the 
Page Border tab. Set it up to look like the following (be sure Apply to 
shows This section). 

 

  Click OK. 

Graphics and Other Stuff – Solutions 

c. Change Style 

 On the Home tab, in the Styles group, click the launch dialog button. Right-
click Normal in the list and click Modify. Change the font to 12 pt Arial Bold. 

d. Sections and Columns 

 d1. On the Insert tab, in the Text group, click the Object down arrow and 
select Text from File. Navigate to your Word Exam folder and double-
click w02B_Cover_Letter_Text. 

 d2. Right-click those words that are underlined in red and select the correct 
spelling. Fix the grammar of phrases underlined in blue. 

 d3. Select the text. On the Layout tab, in the Page Setup group, click the 
Columns down arrow and select Three. This will put a continuous 
section break before and after the selected text and display the text in 
three columns. If the columns do not look as shown, place the insertion 
point where you want a new column to start and, on the Layout tab, in 
the Page Setup group, click the Breaks down arrow, and choose 
Column. 



SAMPLE EXAM QUESTIONS FOR WORD SG281 

 

e. SmartArt 

 e1. On the Insert tab, in the Illustrations group, click SmartArt. Click 
Process and then Continuous Block Process. Click OK. 

 e2. Click the left pointing arrow. 

   

  Type the phrase in each box. To add a box, tap Enter. 

 e3. On the SmartArt Tools Format tab, in the Size group, enter 4 inches 
and 2 inches.  

 e4. On the SmartArt Tools Design tab, click the Change Colors down 
arrow and select a colorful icon. 

 e5. Click an edge of the object and, on the Home tab, change the font, color, 
and size. 

 e6. Click the Layout Options button and select In Front of Text. 

   

  Then, drag the object into position. 

f. Picture 

 f1. Move to the top and, on the Insert tab, in the Illustrations group, click 
Pictures. Navigate to your Word Exam folder and double-click the 
picture of the bird. 

 f2. With the picture selected, on the Picture Tools Format tab, in the Size 
group, click the launch dialog button. Remove the check next to Lock 
Aspect Ratio and type 2 in the height and weight boxes.  
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 f3. With the picture selected, on the Picture Tools Format tab, in the 
Picture Styles group, click the More down arrow and select Soft Edge 
Oval. 

   

 f4. With the picture selected, on the Picture Tools Format tab, in the 
Arrange group, click the Rotate down arrow and select More Rotation 
Options. In the Rotate group, enter 90. 

 f5. With the picture selected, click the Layout Options button and select In 
Front of Text. Then, drag the object into position. 

g. Open the Excel file, select B2:F10 on the Data tab, and copy. Switch back to 
your Word document, move to the line just after the phone number, and 
paste. 

h. On the Insert tab, in the Illustrations group, click the Screenshot down 
arrow and click on the image of your Word Exam folder. With the screen shot 
selected, on the Picture Tools Format tab, in the Picture Styles group, click 
the Picture Border down arrow and select black. With the screenshot 
selected, click the Layout Options button and select In Front of Text. Then, 
drag the object into position. 

Sorting – Solutions 

c. Select the paragraphs and, on the Insert tab, in the Tables group, click the 
Table down arrow and select Convert Text to Table. Click OK. 

d. Select the table and, on the Table Tools Layout tab, in the Cell Size group, 
click the AutoFit down arrow and select AutoFit Contents. 

e. On the Design tab, in the Page Background group, click the Page Color 
down arrow and select Fill Effects. Click the Texture tab and click White 
Marble. 

f. On the Table Tools Design tab, in the Table Styles group, click the More 
down arrow and select Grid Table 5 Dark – Accent 6. 
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g. Select the table and, on the Home tab, in the Paragraph group, click the sort 

 button           Set the parameters as follows: 

 

Click OK. 

h. Select the table. On the Home tab, in the Paragraph group, click the Center 
Align button. Since the entire table is selected, Center Align centers the 
table rather than the text in the individual cells. 

Mail Merge – Solutions 

 a2. On the Home tab, in the Styles group, right-click the Normal style icon 
and select Modify. Change the font to 12 pt Arial bold. Click the Format 
down arrow and select Paragraph. Set the left and right indents to 1 inch. 

 a4. On the Mailings tab, in the Start Mail Merge group, click the Start Mail 
Merge down arrow and select Letters. 

 a5. On the Mailings tab, in the Start Mail Merge group, click the Select 
Recipients down arrow and select Use an Existing List. Navigate to your 
Word Exam folder and double-click Sample-f Table Sort DATA Done. 

 a6. On the Mailings tab, in the Write & Insert Fields group, click the Rules down 
arrow and select Skip Record If. In the Field name box, select Height. In the 
Comparison box, select Equal to. Leave the Compare to box empty. 

   

 a7. Select the word NAME. On the Mailings tab, in the Write & Insert Fields 
group, click the Insert Merge Field down arrow and select LastName. 

 a8. Repeat the process for Height. 

 a9. Repeat the process for Weight. 
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a10. Select the word IF. On the Mailings tab, in the Write & Insert Fields group, 
click the Rules down arrow and select If…Then…Else, and fill in the boxes: 

   

b. On the Mailings tab, in the Finish group, click the Finish & Merge down 
arrow, and select Edit Individual Documents. Click OK to create the new 
merged document. 

Mailing Labels – Solutions 

b. On the Mailings tab, in the Start Mail Merge 
group, click the Start Mail Merge down arrow 
and select Labels. In the Label vendors box, 
select Avery US Letter. In the Product number 
box, select 5160 Address Labels.  

 Tap OK. 

c. On the Mailings tab, in the Start Mail Merge group, click the Select 
Recipients down arrow and select Sample-f Table Sort DATA Done  

d. On the Mailings tab, in the Write & Insert Fields group, click the Insert 
Merge Field down arrow, select FirstName, and tap Enter. Do the same for 
LastName, and BirthDate. 

e. On the Insert tab, in the Illustrations group, click Pictures. Navigate to your 
Word Exam folder and double-click the picture of Goldy. 

f. With Goldy selected, on the Picture Tools Format tab, in the Size group, 
click the launch dialog button. Uncheck the box to the left of Lock aspect 
ratio. Type 0.5 in the Height and Width boxes. Click OK. Click the Layout 
Options button and select In Front of Text. Drag the picture to the lower 
right corner of the cell. 

g. On the Mailings tab, in the Write & Insert Fields group, click Update 
Labels. 

h. On the Mailings tab, in the Finish group, click the Finish & Merge down 
arrow and select Edit Individual Documents. Click OK.  
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Information on the Word Exam 

The second exam will cover only Word. The exam will be similar to the Excel exam 
in length, scope, and level of difficulty. The ground rules for taking the Word exam 
are the same as those for taking the Excel exam (see page SG149. 

 Date: Check your syllabus for the exact date and time. 

 Length: 90 minutes 

 Location: 128 Appleby Hall, our regular classroom. 

 Materials: At the exam I will give you a handout with the questions on it and a USB 
drive that has the files you will need. You will save your modified files to 
this USB drive. You will not print anything. 

 Notes: All exams will be closed book and notes but you may use one 8.5 inch 
by 11 inch sheet of notes, both sides, typed, hand written, scanned, or 
whatever. Your notes sheet will be collected when you hand in the exam 
so be sure to put your name and HWID on it. The exam room printer will 
be disabled during the exam time so be sure you print your notes sheet 
before you enter the classroom. 

  Use the Word file Notes Sheet for CI 1871 Word Exam Original, which 
you saved on page SG257, as your notes sheet. 

What to Bring to the exam: Your student photo ID, your notes sheet, and a pen or 
pencil. I will provide everything else. 
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Project 11 

PowerPoint Chapter 1: Getting Started 

Step 1 Read  Read the introductory material on pages 743-745 of the textbook. 

Step 2 Activities  Turn on the computer and do the following:  

 Project 1A: Start at the top of page 747.  

  Instead of Activity 1.01 step 5 (page 749) do the following: 

 1. In the upper right corner of your screen, click the red Close X to close 
PowerPoint. Do NOT save your file. 

We are not going to use sub folders (e.g., PowerPoint Chapter 1). You will put 
all your files in the PowerPoint Files folder so you can see them all at once. 

 2. Navigate to your PowerPoint Files folder and open p01A_KWT_Overview, 
which is one of the files you downloaded at the start of the term. 

 3. Save the file in your PowerPoint Files folder using the name 
LastName_FirstName_1A_KWT_Overview 

 4. Do NOT do steps 8 and 9 in Activity 1.14 on page 766. 
Do NOT do Activities 1.15 through 1.16 on pages 767-769. 

 5. Return here when you have completed Project 1A on page 766. 

Do NOT do GO! With Google Slides   

 Project 1B: When you have completed Project 1A, start at the top of page 773. 

  Instead of Activity 1.17 step 1 do the following: 

 1. Navigate to your PowerPoint Files folder and open p01B_Seattle, which 
is one of the files you downloaded at the start of the term. 

 2. Save the file in your PowerPoint Files folder using the name 
Lastname_Firstname_1B_Seattle 

 3. Do NOT do steps 8 and 9 of Activity 1.33 on page 790. 

 4. Return here when you have completed Project 1B on page 790. 

Do NOT do GO! With Google Slides or GO! To Work   
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HW11-1 Overview (Based on Project 1A) 

Problem: How can you create an electronic presentation suitable for large 
audiences? 

a. Open the presentation Lastname_Firstname_1A_KWT_Overview, which you 
created while following the directions in the textbook and saved on page 766. 

b. Save the document to your PowerPoint Files folder using the name 
HW11-1 HWID 1A_KWT_Overview_Done 

c. On the Design tab, in the Customize group, click Slide Size.  

  

 Notice that this slide is set to Widescreen format, that is, a 16 to 9 ratio of 
width to height. Standard dimensions have a 4 to 3 ratio of width to height. 
Most of the presentations are in Widescreen but feel free to change the ratio 
to Standard if you wish. 

d. To make the text easier to read, in Slide 5 change the paragraph to three 
columns by doing the following: 

 1. On Slide 5, About Our Company, click anywhere in the bottom text box. 

 2. On the Home tab, in the Paragraph group, click the Align Text 
down arrow and select More Options. 

 3. In the Format Shape pane, click 
TEXT OPTIONS and then click 
Do not Autofit. This will allow the 
text to stay the same size when 
you insert the columns. 

 4. Click Columns and set the Number 
to 3 and the Spacing to 0.5. 

   

 5. Click OK. 

e. Print a handout by doing the following: 
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If you are using a black and white printer choose color for 
your output because that will give you better quality than 
the grayscale setting. If you are using a color printer you 

can use the grayscale setting to save ink, if you wish. 

You NEVER have to print in color. 

 1. Tap Ctrl + p.  

  In the box next to Slides, type 1,3,4,5 (we do not want slide 2 printed). 

  From the drop-down menu, select Landscape Orientation. 

  Click the down arrow next to Full Page Slides 
and select 4 Slides Horizontal. 

  From the drop-down menu, select Color (if you are using a black and 
white printer) or Grayscale (if you are using a color printer). 

   

 2. Click Edit Header & Footer and then click the Notes and Handouts tab. 
Set up the handout as follows: 

• Include the Date and time, updated automatically. From the drop-
down menu, choose the format that shows Day, Month Date, Year.  

• No header. 

• Include the page number. 

• Include the name of the file in the footer. Unlike Excel and Word, 
PowerPoint does not have an automatic way of inserting the file name 
so you must insert it manually. You can either type it or, before you tap 
Ctrl + p you could tap F12, Ctrl + c, Esc. That will put the file name on 
the clipboard. Then, when you open the Header and Footer dialog box 
you can paste the name in the Footer box.  

Do NOT print Slide 2 
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 3. Click Apply to All and compare the preview with the key.  

  Depending on your printer, the bottom edge of the footer may be partially 
cut off, like this: 

   

If that happens, you can do the following to fix it: 

• Tap the Esc key to cancel printing. 

• On the View tab, in the Master Views group, click Handout Master. 

• Click on an edge of the text box that contains the file name, hold down 
the Shift key, and click on an edge of the text box that contains the 
page number. This selects them both. 

 

  • Drag up a bit. 

 

• On the Handout Master tab, in the Close group, click Close Master 
View. 

 4. Tap Ctrl + p and compare the preview with the key. Make needed 
corrections, print the handout, save the presentation, and close it.   
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HW11-2 Seattle Itinerary (Based on Project 1B) 

Problem: How can you edit and format a presentation and include custom 
transitions between slides? 

a. Open the presentation Lastname_Firstname_1B_Seattle, which you created 
while following the directions in the textbook and saved on page 790. 

b. Save the document to your PowerPoint Files folder using the name 
HW11-2 HWID 1B_Seattle_Done 

c. Tap Ctrl + p and set up to print a handout as follows: 

• Has slides 1, 3, 4, 5, 6, and 7 (do not print slide 2). 

• Six slides horizontal per page. 

• Portrait orientation. 

• Color, if using a black and white printer or grayscale, if using a color printer. 

• Date, updated automatically, in the format Day, Month Date, Year.  

• Page number but no header. 

• Name of the file in the footer.  

 Compare the preview with the key. Make needed corrections, print the 
handout, save the presentation, and close it.  

HW11-3 Bird 

Problem: How can you add graphics to a PowerPoint presentation and then edit 
them? 

a. Open the presentation HW11-3 Bird Original, which is one of the files you 
downloaded at the start of the term.  

b. Save the presentation in the PowerPoint Files folder using the name 
HW11-3 HWID Bird Done 

c. On the Design tab, in the Customize group, click Slide Size down arrow. 

  

 Notice that this slide is set to Standard dimensions, that is, a 4 to 3 ratio of 
width to height. The previous two presentations were in Widescreen format, 
that is, a 16 to 9 ratio of width to height. You can adjust this ratio to best fit 
the screen you will be using. 
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d. Start Word and open the file HW11-3 Bird Graphic WORD Original, which 
is one of the files you downloaded at the start of the term. The file is in the 
PowerPoint folder NOT the Word folder, but it is a Word file so you 
cannot open it from within PowerPoint. 

e. Select the picture of the bird, copy it, and then close Word. 

f. Switch to PowerPoint and paste the picture.  

 

 If the Design Ideas pane opens, close it. 

g. Adjust this image so that it is a "washout" (a light grayscale picture, 
sometimes this is called a "watermark") and place it behind the text on the 
slide by doing the following: 

 1. Right-click the bird and select Format Picture to open its pane. 
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 2. Click the Picture icon  and then click the arrow next to Picture Color. 

   

 3. To the right of Recolor, click the down arrow and select Washout. 

   

  The picture now is much lighter, washed out like faded jeans. 

 4. Click the Size and Properties button  

 5. Put a check in the Lock aspect ratio box so that when you change one 
of the dimensions the other dimensions will change in the same ratio—if 
you don’t do this the picture will be distorted when you change either the 
height or the width. 

 6. Change the height to 6". 
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 7. Center the bird on the slide. You can do this by eye or, on the Picture 
Tools Format tab, in the Arrange group, click the Align down arrow and 
select Align Center. It is also sometimes useful to display gridlines. To 
do that, on the View tab, in the Show group, put checks in the Ruler and 
Gridlines boxes. The ruler and gridlines will not print or display during a 
slide show. 

 

h. Notice that the bird is blocking some of the text. To fix this, right-click the bird 
and then choose Send to back, and then Send to Back. Now, the bird 
serves as a background for the slide. 

i. In the Slides/Outline pane (on the left), right-click the slide and select 
Duplicate Slide. This makes an exact copy of the slide. 

j. If necessary, make Slide 2 active by clicking it in the Slides/Outline pane. 
For this slide, you want the text to go only halfway across the screen.  

 1. Click anywhere on the bulleted text to display the text box.  

 2. Click the right center resize handle (the little circle on the middle of the 
right side of the rectangle), and drag to the left until the text box is half its 
original size. 
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k. Crop, resize, and move the picture so that only the head of the bird appears 
in the lower right corner of the slide by doing the following: 

 1. Click the picture. In the Format Picture pane, click the picture 
icon, and then click Reset. This restores the picture to its original 
form. Drag the picture to the lower right corner of the slide.  

 2. On the Picture Tools Format tab, in the Size group, click the 
Crop down arrow to turn on the cropping feature.  

 3. Move the cursor to the bottom left cropping handle,  press and hold the 
mouse button, and drag up and right until you just reach the shoulder of 
the bird. Then, let up on the mouse button 

   

 4. Once again, click the Crop button to turn off the cropping feature. 

 5. Drag the picture to the lower right corner of the slide. 

 6. Click the upper left sizing handle and resize the picture as shown. 
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l. To make the slide a bit more flashy, apply a light blue blended background by 
doing the following: 

 1. Move the pointer to a blank area of the Slide and right-click. Choose 
Format Background to open its pane.  

 2. If necessary, click the arrow next to Fill to display its options and then 
click the button next to Gradient fill to apply a colorful background. 

 3. In the Preset gradients drop-down menu, click one of the options (I used 
the light blue). 

 4. In the Direction drop-down menu, click the third choice, Linear 
Diagonal. Do NOT click Apply to All because you want this background 
on this slide only, not on the other slide. 

m. On the Review tab, in the Proofing group, click Spelling and fix any errors. 

n. Tap Ctrl + p and set up to print a handout as follows: 

• Has both slides. 

• Two slides per page. 

• Portrait orientation. 

• Color, if using a black and white printer or grayscale, if using a color printer. 

• Date, updated automatically, in the format Day, Month Date, Year.  

• Page number but no header. 

• Name of the file in the footer.  

 Compare the preview with the key. Make needed corrections, print the 
handout, save the presentation, and close it.  

Step 4 Submit You now are ready to submit your homework for grading. 

  1. Put your 3 homework papers in the following order: 

HW11-1 1A KWY Overview (slides 1,3,4,5) 
HW11-2 1B Seattle Itinerary (slides 1,3,4,5,6,7) 
HW11-3 Bird 

  2. Cut out Submission Form 11 and put it on the top of the papers. 

  3. Staple the papers in the upper left corner. 

  4. Turn in the packet by the due date. 

Step 5 Backup Now would be a good time to backup your files. 
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Project 12 

PowerPoint Chapter 2: Formatting Presentations 

Step 1 Read  Read the introductory material on page 813 of the textbook. 

Step 2 Activities  Turn on the computer and do the following:  

 Project 2A: Start at the top of page 815.  

  Instead of Activity 2.01 step 1 do the following: 

 1. Navigate to your PowerPoint Files folder and open p02A_Safety, which is 
one of the files you downloaded at the start of the term. 

 2. Save the file in your PowerPoint Files folder using the name 
LastName_FirstName_2A_Safety 

 3. Do NOT do steps 8 and 9 in Activity 2.21 on page 838. 

 4. Return here when you have completed Project 2A on page 838. 

Do NOT do GO! With Google 

 Project 2B: When you have completed Project 2A, start at the top of page 843. 

  Instead of Activity 2.22 step 1 do the following: 

 1. Navigate to your PowerPoint Files folder and open p02B_Celebrations, 
which is one of the files you downloaded at the start of the term. 

 2. Save the file in your PowerPoint Files folder using the name 
Lastname_Firstname_2B_Celebrations 

 3. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 6 and 7 in Activity 2.34 on page 854. 

 4. Do NOT do Activity 2.35 on pages 854-855. 

 5. Return here when you have completed Project 2B on page 854. 

Do NOT do GO! With Google Slides or GO! To Work   
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Step 3 Homework  After you have completed Projects A and B for this Chapter, 

return here, do the problems listed below, and turn them in for grading.  

HW12-1 Safety (Based on Project 2A) 

Problem: How can lists, pictures, text boxes, and shapes be added to a 
PowerPoint presentation? 

a. Open the presentation Lastname_Firstname_2A_Safety, which you created 
while following the directions in the textbook and saved on page 838. 

b. Save the document to your PowerPoint Files folder using the name 
HW12-1 HWID 2A_Safety_Done 

c. For the first slide, change the font color to red and the background color to 
white. This will save a lot of ink. 

d. Tap Ctrl + p and set up to print a handout as follows: 

• Has all six slides. 

• Six slides horizontal per page. 

• Portrait orientation. 

• Color, if using a black and white printer or grayscale, if using a color printer. 

• Date, updated automatically, in the format Day, Month Date, Year.  

• Page number but no header. 

• Name of the file in the footer.  

 Compare the preview with the key. Make needed corrections, print the 
handout, save the presentation, and close it.  

HW12-2 Celebrations (Based on Project 2B) 

Problem: How can specially formatted artwork be created and added to a 
PowerPoint presentation? 

a. Open the presentation Lastname_Firstname_2B_Celebrations, which you 
created while following the directions in the textbook and saved on page 854. 

b. Save the document to your PowerPoint Files folder using the name 
HW12-2 HWID 2B_Celebrations_Done 

c. Tap Ctrl + p and set up to print a handout as follows: 

• Has slides 3, 4, 5 only. 

• Three slides per page. 

• Portrait orientation. 

• Color, if using a black and white printer or grayscale, if using a color printer. 

• Date, updated automatically, in the format Day, Month Date, Year.  

• Page number but no header. 

• Name of the file in the footer.  

 Compare the preview with the key. Make needed corrections, print the 
handout, save the presentation, and close it.  



PROJECT 12 POWERPOINT CHAPTER 2: FORMATTING PRESENTATIONS SG299 

 

HW12-3 Graphics and Sound 

Problem: How can graphics sound be added to a PowerPoint presentation? 

a. Start PowerPoint and open a blank presentation. Change the slide layout to 
Blank (Home, Slides, Layout, Blank). 

b. Set the background for the slide to the canvas texture 
fill (right-click, Format Background, Fill, Picture or 
texture fill, click the second texture in the first row). 

c. Save the document to your PowerPoint Files folder 
as HW12-3 HWID Graphics and Sound Done 

d. Add some drawing objects by doing the following: 

 1. If the ruler or gridlines are not showing, turn them 
on (View, Show, Ruler, Gridlines). 

 2. On the Insert tab, in the Illustrations group, click 
the Shapes down arrow and choose Rectangle: 

  Rounded Corners. The mouse pointer will turn into a cross  

 3. Move the mouse pointer onto the slide, and then 
click and drag to produce a small square.  

  On the Drawing Tools Format tab, in the Size 
group, change the Height and Width to 2". 

 4. Click inside the square and type Access. 

 5. Make the font Arial Black, 24 pt, and yellow. If 
necessary, center align the text within the box. 

 6. Repeat the process to create a diamond and an oval. The diamond 
should be 2 inches high and 3 inches wide and contain the words Hard 
Work. You can use the Format Painter as you did in Word and Excel to 
copy the text formatting quickly. The oval should be 1.5 inches high and 
3.5 inches wide and contain the word Excellence. 

e. Add some lines to connect the three shapes by doing the following: 

 1. On the Insert tab, in the Illustrations group, click Shapes, and then 
Connector: Elbow. 
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 2. Move the mouse pointer, which is now a cross, to the middle of the right 
side of the square and then click and drag to the right and down to 
connect to the top center of the diamond and release the mouse button.  

   

  The green dots show the objects are "connected" by the line. When you 
move an object, the line will stay connected and move with the object. 

  With the new line still selected, on the Drawing Tools Format tab, in the 
Shape Styles group, click the Shape Outline down arrow and select 
Weight and then 3 pt. Change the line color to red. 

 3. Use the same technique to add a connector between the oval and the 
diamond. A quick way to do this is to select the line you just created and 
tap Ctrl + d. This duplicates the line. Then, drag the ends to the proper 
locations. The ends will be green dots when the connections are correct. 

   

f. Add some text boxes by doing the following: 

 It will be easiest if you create the text box at an arbitrary location on the slide 
and then use the mouse or arrow keys to position it after you have entered 
the text and formatted it. 

 1. On the Insert tab, in the Text group, click Text Box. 

 2. Draw a text box. Make the height 0.5 inch and the width 2. Type Plus in 
the box. Make the font Arial, red, 24 pt, and bold. Use Ctrl + d to 
duplicate the Plus box and then change the text to Equals. 

  Adjust the locations of the text boxes and shapes as shown. 
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g. Insert a couple of photos by doing the following: 

 1. On the Insert tab, in the Images group, click Picture. Navigate to your 
PowerPoint Files folder and select HW12-3 Photo Original.jpg, which 
is one of the files you downloaded at the start of the term. 

 2. Click Insert.  

 3. Make the photo height 3.5”. 

 4. Move the photo to the lower left corner of the slide. 

 5. Insert the picture HW12-3 Goldy Original, which is one of the files you 
downloaded at the start of the term. 

 6. Make the picture height 2.5”. 

 7. Move the picture to the upper right corner of the slide. 

 8. The background of the image covers up the slide background. You can 
remove the background, if you wish, by doing the following (this is a bit 
tricky so it is optional): 

• With the image still selected, on the Picture Tools Format tab, in the 
Adjust group, click Remove Background. This makes the part of the 
image look magenta. That is the part which will be removed. Notice 
that it cuts off part of Goldy and the large M. 

  

• On the Picture Tools Background Removal tab, in the Refine 
group, click Mark Areas to Keep. This will produce a little white 
pencil. Now the tricky part. Click those areas of Goldy and the M that 
you want to keep. It takes some trial and error. Clicking at various 
points removes the magenta in blocks, which are not obvious! 

• On the Background Removal tab, click Keep Changes and the 
texture background will show through. 
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h. Add sound clips to this slide. Since you are a U of M student you have access to 
a huge number of free video and audio files that can be downloaded and used as 
you wish. 

 1. Open your web browser, and type the following in the address box: 
https://it.umn.edu/stock-content-0  

 2. Scroll down a bit to see: 

 

 3. Click AudioBlocks. 

 4. Click Sound Effects. 

 5. In the search box type applause and tap Enter. 

Point to one of the items and click the white arrow to play the sound. 

 

 7. Click the download icon and select MP332. 

   

 8. A dialog box will appear allowing you to Open or Save the file. Click the 
button next to Save File and then click OK. The file will be downloaded to 
your Downloads folder as an MP3 file.  

 9. Close your browser.  

If you are doing this in our computer classroom or a public 
computer lab the speakers will be disabled so you cannot add 

a sound clip. It might work if you use headphones.  
If not, skip to part j below. 

                                            
32 MP3 (also known as MPEG-3) is the designation for a group of audio and video coding standards 

agreed upon by the Moving Picture Experts Group (MPEG). It was released in 1993. 

https://it.umn.edu/stock-content-0
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 10. On the Insert tab, in the Media group, click the Audio down arrow and 
select Audio on My PC. Navigate to the location where your audio file 
was downloaded and double-click its name. The file will be inserted. 

 11. Drag the speaker icon to the center bottom of the slide. 

 12. Click the play arrow to hear a preview. 

 13. On the Audio Tools Playback tab, in the Audio Options group, 
from the Start box select Automatically and then put a check next 
to Hide During Show. 

 14. Follow the same procedure to insert the file HW12-3 Audio Tracks 
Original.mp3, which is one of the files you downloaded at the start of the 
term. 

 15. Drag the speaker icon so it is next to the first audio icon. 

 16. On the Audio Tools Playback tab, in the Audio Options group, from the 
Start box select When Clicked On but DO NOT click Hide During 
Show. 

 17. Tap F5 to start the slide show. The clapping will start as soon as the 
show starts. To start the music, click the speaker icon.  

 18. Tap the Esc key to end the slide show. 

c. Tap Ctrl + p and set up to print a handout as follows: 

• Has the one slide. 

• One slide per page. 

• Landscape orientation. 

• Color, if using a black and white printer or grayscale, if using a color printer. 

• Date, updated automatically, in the format Day, Month Date, Year.  

• Page number but no header. 

• Name of the file in the footer. 

 Look at the bottom of the Print Preview. Depending on your printer, you may 
see that the footer is partially cut off at the bottom. 

  

 You can fix that like you did on page SG290. 

 If necessary, tap Ctrl + p again and compare the preview with the key. Make 
needed corrections, print the handout, save the presentation, and close it.  
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HW12-4 Poster 

Problem: How can a PowerPoint presentation be transformed into a very large 
poster suitable for display at a research conference? 

 PowerPoint is useful when one person 
wants to present information to an audience 
and there is a computer and projector 
available. PowerPoint can also be used to 
create large posters that can be displayed 
in a room or hall where people are walking 
by. In such a setting, people can read the 
posters that have topics which interest 
them. Typically, the person who made the 
poster is available to have one-on-one 
discussions of their work with passers-by. 

 In this project, you will create a large poster by modifying one of your previous 
PowerPoint presentations. More information, useful tips, and some nice 
templates can be found at http://www.writing.engr.psu.edu/posters.html One of 
their templates is included in your PowerPoint Files folder under the name 
HW12-4 PowerPoint Poster Template Original 

a. Open the presentation HW12-3 HWID Graphics and Sound Done, which 
you created for HW12-3. 

b. Save the presentation to your PowerPoint Files folder using the name 
HW12-4 HWID Poster Done 

c. Modify the slide by doing the following: 

 1. Delete the two sound icons. 

 2. On the Design tab, in the Customize group, click Slide Size. 

 3. Select Custom Slide Size. 

 4. In the Slides sized for box click the down arrow and select Custom. 

 5. Set the width to 40 inches and the height to 32 inches. Be sure the 
Orientation is Landscape. 

   

 6. Click OK and then click Maximize. 

http://www.writing.engr.psu.edu/posters.html


PROJECT 12 POWERPOINT CHAPTER 2: FORMATTING PRESENTATIONS SG305 

 

 7. Move the Access square so its top is at about 12 inches on the vertical 
ruler. Notice how the connector lines stay attached to the shapes. 

   

  Move the Excellence oval so its bottom is at about 10 inches. 

 8. Resize Goldy to be 3 inches high and 4 inches wide. Move the image to 
the upper right corner of the slide. 

 9. Make the height of the photo 8 inches and the width 12 inches. Move it to 
the lower left corner. 

 10. Right-click one of the red connectors and select Format Shape to open 
that pane. Click the paint bucket and Line and change the Width to 20 
pt. Click the other connector and change its Width to 20 pt. 

 11. Change the font of Plus and Equals to Arial Black and position them as 
shown below. 

 12. Insert a text box at the top of the slide with the text General College 
University of MN. Make the text Arial Black and 128 pt. Adjust the text 
box size so the text is all on one line and in the upper left of the slide. 

 13. Insert a text box at the top of the slide under the word College and type 
Presented by HWID (use your HWID). Make the text purple Arial Black 
and 88 pt. Adjust the text box as shown below: 

 

 14. Insert another text box above the photo and enter the following text in 
bold 66 pt Arial. You can either type the text or copy it from the file HW12-
4 PowerPoint Poster Text Original, which is one of the files you 
downloaded at the start of the term. 

  Mission: To develop, through teaching, research, and service, the 
potential for baccalaureate education in students who are serious 
about fulfilling their previously undeveloped or unrecognized 
academic promise. 

  Make the text box 8 inches high and 15 inches wide. 

 15. Just below Goldy, enter this text in bold 66 pt Arial. 

  Purpose: GC provides entry to the University for students from a 
wide range of ethnic, social, and economic backgrounds who would 
like to pursue a four-year degree, but who lack the academic skills or 
records to realistically compete in a regular degree-granting college.  

  Make the text box 9 inches high and 17 inches wide. 
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 16. Just below Excellence, enter this text in bold 66 pt Arial. 

  Students: The GC student cohort is comprised of approximately equal 
numbers of late-teen men and women, 33% of whom are students of 
color, and 68% of whom are on some form of financial aid. 

  Make the text box 5 inches high and 23 inches wide. 

 17. Make the titles Mission:, Purpose:, and Students: red. 
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d. The poster is ready to print. Because you will print it on a regular-sized black 
and white printer, you need to tell PowerPoint to scale the output to fit an 8.5 
by 11 inch piece of paper. Do the following: 

 1. Tap Ctrl + p to open Print Preview. 

 2. In the Settings group, click Full 
Page Slides and then be sure there 
is a check next to Scale to fit paper. 

 3. Choose Color even if you are 
printing on a black and white 
printer or grayscale if you are 
using a color printer. 

 4. Compare the preview with the key. 
Make needed corrections, print the 
poster, save the presentation, and 
close it.  

 If you want to print a poster on a large 
format printer you can use the lab in 
Coffman Union. The cost is $4.50 per 
square foot so the poster you created 
for this homework would run you about 
$36. For details on printing, see 
http://it.umn.edu/services/all/academic-
technology-spaces/computer-labs/large-
format/  

 If you are a CEHD student you can have your poster printed for free by 
emailing it to cehd104@umn.edu. Poster must be in PDF format (see page 
SG29) and be no wider than 42 inches. For more information call the CEHD 
Dean’s office at 612-626-9252 or drop by 104 Burton Hall. 

Step 4 Submit You now are ready to submit your homework for grading. 

  1. Put your 4 homework papers in the following order: 

HW12-1 2A Safety 
HW12-2 2B Celebrations 
HW12-3 Graphics and Sound 
HW12-4 PowerPoint Poster 

  2. Cut out Submission Form 12 and put it on the top of the papers. 

  3. Staple the papers in the upper left corner. 

  4. Turn in the packet by the due date. 

Step 5 Backup Now would be a good time to backup your files. 

 

http://it.umn.edu/services/all/academic-technology-spaces/computer-labs/large-format/
http://it.umn.edu/services/all/academic-technology-spaces/computer-labs/large-format/
http://it.umn.edu/services/all/academic-technology-spaces/computer-labs/large-format/




 

— SG309 — 

Project 13 

PowerPoint Chapter 3: Animation, Tables & Charts 

Step 1 Read  Read the introductory material on page 877 of the textbook. 

Step 2 Activities  Turn on the computer and do the following:  

 Project 3A: Start at the top of page 879.  

  Instead of Activity 3.01 step 1 do the following: 

 1. Navigate to your PowerPoint Files folder and open p03A_Trails, which is 
one of the files you downloaded at the start of the term. 

 2. Save the file in your PowerPoint Files folder using the name 
LastName_FirstName_3A_Trails 

 3. Do NOT do steps 10 and 11 in Activity 3.17 on page 900. 

 4. Return here when you have completed Project 3A on page 900. 

Do NOT do GO! With Google 

Do NOT do Project 3B 

Step 3 Homework  After you have completed Project A ONLY for this Chapter, 

return here, do the problems listed below, and turn them in for grading. 

HW13-1 Trails (Based on Project 3A) 

Problem: How can customizable backgrounds, themes, and animations be 
added to a PowerPoint presentation? 

a. Open the presentation Lastname_Firstname_3A_Trails, which you created 
while following the directions in the textbook and saved on page 900. 

b. Save the presentation to your PowerPoint Files folder using the name 
HW13-1 HWID 3A_Trails_Done 

c. To help your audience focus on what you currently are saying, it sometimes 
helps to dim previous bullets when a new one enters the screen. To see how 
this works, do the following: 

 1. Click Slide 3 and then, on the 
Animations tab, in the Advanced 
Animation group, click Animation 
Pane. 

 2. Select the three bullets. 

 3. In the Animation Pane, click the 
Rectangle down arrow and select 
Effect Options. 
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 4. Click the After animation down arrow and select the color brown. 

   

 5. Click the Animate text down arrow and select By letter. 

 6. Click OK. 

 7. Click the Slide Show button on the Status Bar 
and click through the animations on this slide. 

 8. Repeat the process for Slide 4. 

 

d. Tap Ctrl + p and set up to print a handout as follows: 

• Has all six slides. 

• Six slides horizontal per page. 

• Portrait orientation. 

• Color, if using a black and white printer or grayscale, if using a color printer. 

• Date, updated automatically, in the format Day, Month Date, Year.  

• Page number but no header. 

• Name of the file in the footer.  

 Compare the preview with the key. Make needed corrections, print the 
handout, save the presentation, and close it.  
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HW13-2 Import from Word and Excel Documents 

Problem: How can tables and charts created in Word or Excel be inserted into a 
PowerPoint presentation? 

 I asked you to skip Project 3B in the textbook because it showed you how to 
create tables and charts from within PowerPoint. You already know how to do 
that in Word and Excel so all you really need to learn is how to import them into 
PowerPoint. In this exercise, you will copy a table from a Word document and a 
range of cells from an Excel workbook and paste them into a PowerPoint 
presentation. In HW13-3 you will import a chart from Excel. 

a. Open the Word document HW13-2a Word School Attendance Table 
Original, which is one of the files you downloaded at the start of the term. It is 
in your PowerPoint Files folder. Note that you cannot open it from within 
PowerPoint – you must double-click its icon to have Word open it.  

b. Copy the information by doing the following: 

 1. On the Home tab, in the Clipboard group (on the far left), click the 

Clipboard dialog box launcher  to open the Clipboard pane. 

 2. If necessary, click Clear All to delete any items stored on the clipboard. 

 3. Copy the title, School Attendance.  

 4. Select the table. Be careful to not include the School Attendance title or 
the paragraph mark at the bottom when you make your selection. 

   

 5. Copy the table.  

 6. Minimize Word but do NOT exit Word. 

b. Do the following to paste the Word items you just copied into PowerPoint. 

 1. Start PowerPoint and change the layout of the first slide to Blank. 

 2. Save the presentation to your PowerPoint Files folder using the name  
HW13-2d HWID Import from Word and Excel Done. 

 3. On the Home tab, in the Clipboard group, click the Clipboard dialog  

box launcher  to open the Clipboard pane. 
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 4. In the Clipboard pane, click the title School Attendance to insert it. 

 5. Change the font to 36 pt Arial Black. Move the title so it is near the top 
center of the slide. 

 6. Click a blank area of the slide to deselect the title. 

 7. In the Clipboard pane, click Attended Didn’t Attend... to insert the table.  

 8. On the Table Tools Layout tab, in the Table Size group, change the 
width of the table to 9 inches and the height to 3 inches.  

 9. Make the font 24 pt Arial. 

 10. Move the table to the center for the slide. 

 11. Center the text in each cell both vertically and 
horizontally. Center the table on the slide 
(Table Tools Layout tab, Alignment, Center 
Horizontally, Center Vertically).  

 12. Apply a table style of your choice. I checked Header Row, First Column, 
and Banded Rows and Medium Style 2 – Accent 2. 

   

 13. With the table still selected, on the Animations tab, in the Animation group, 
click the Add Animation down arrow, and select More Entrance Effects. 

 14. Click Bounce (under Exciting) and then click OK. 

 15. On the Animations tab, in the Timing group, click the Start down arrow 
and select With Previous. This will automatically start the animation 
when the slide show begins. 

c. Open the Excel workbook HW13-2b Excel Education Rates Table Original, 
which is one of the files you downloaded at the start of the term. It is in your 
PowerPoint Files folder. Copy the information by doing the following: 

 1. In Excel, if the Clipboard pane is not open, on the Home tab, in the 

Clipboard group, click the Clipboard dialog box launcher . 

 2. If necessary, click Clear All to get rid of the old items that were copied. 

 3. Click cell A1 and tap Ctrl + c to copy the title, Education Rates by State.  

 4. Select cells B2:H12. Tap Ctrl + c to copy the table. 

 5. Minimize Excel but do NOT exit Excel. 
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d. Do the following to paste the Excel items you just copied into PowerPoint. 

 1. Insert a new slide using the Blank layout. 

 2. Open the Clipboard pane and click the title Education Rates by State to 
insert it. 

 3. Change the font to 36 pt Arial Black and move it so it is near the top 
center of the slide. 

 4. Animate the entrance of the title with the Fly In animation (under Basic) 
and set it to start After Previous so it will enter when this slide opens. 

 5. Click a blank area of the slide to deselect the title. 

 6. In the Clipboard pane, click the table State High School... to insert it. 

 7. Make the width of the table 9 inches and the height 3 inches (Table 
Tools Layout, Table Size). Be sure to choose Table Size and not Cell 
Size. 

 8. Make the font 20 pt Arial Black. 

 9. Center the table on the slide. 

 10. Do a Google search for an education 
symbol. Pick one, copy it, and insert 
it as the background of the slide with 
85% transparency. On the Format 
Background pane, set all four 
Offsets to 0%.  

 11. Animate the entrance of the table using Fade (under Subtle) and set it to 
start After Previous with a 1 second delay. 

 12. Close the Clipboard pane. 

 13. Make the transition to this slide Fall Over (under Exciting). 

e. When importing information from Word or Excel, it is sometimes better to take 
screen shots, especially if complex formatting is involved and you will not 
need to make changes to the data while in PowerPoint. Do the following: 

 1. Insert a new slide. Use the Blank layout. 

 2. Open the Excel workbook HW13-2c Excel Current Literacy Rates 
Original, which is one of the files you downloaded at the start of the term. 
It is in your PowerPoint Files folder. 

 3. Use the Snipping Tool to take a screenshot of cells B2:F11. 

 4. Copy the map. FYI, to create the map I selected B4:C10 and, on the 
Insert tab, in the Charts group, I clicked the Maps down arrow and 
selected the map icon. 

 5. Copy the images of the girl reading and the books. 

 6. Paste the screenshot of the table into the PowerPoint blank slide. 

 7. Make the height 4 inches and the width 6 inches. Move the screenshot to 
the upper left corner of the slide. 
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 8. Paste the map, make the size 4 high inches by 7 inches wide, and drag it 
to the lower right corner of the slide. 

 9. Paste the image of the girl reading, make the size 3 inches by 3 inches, 
and drag it to the lower left of the slide. 

 10. Paste the image of the books, make the size 3 inches high by 4 inches 
wide, and drag it to the upper right of the slide. 

 11. Set animations to begin when the slide starts in the order Chart, Map, 
Girl, Books, entering automatically one after the other using the Fade 
animation with a one second delay between each. 33 

 12. Tap F5 to play your presentation. 

d. Tap Ctrl + p and set up to print a handout as follows: 

• Has all three slides. 

• Three slides per page. 

• Portrait orientation. 

• Color, if using a black and white printer or grayscale, if using a color printer. 

• Date, updated automatically, in the format Day, Month Date, Year.  

• Page number but no header. 

• Name of the file in the footer.  

 Compare the preview with the key. Make needed corrections, print the 
handout, save the presentation, and close it. Exit Word and Excel. 

HW13-3 Integration  

Problem: How can a PowerPoint presentation be created from a Word 
document and objects from other files? 

a. You will use the Table of Contents of the word document HW10-5 Large 
Document as the basis for PowerPoint slides. I have copied that TOC to a 
Word file called HW13-3b TOC Original. 

 1. Start PowerPoint and choose the Blank layout. 

 2. Save the presentation to your PowerPoint Files folder using the name 
HW13-3a HWID Integration Done 

 3. Tap Ctrl + O, click Browse, and navigate to your PowerPoint Files 
folder. At the bottom right of the dialog box, click the All PowerPoint 
Presentations down arrow and select All Files. 

   

  Double-click the Word file HW13-3b TOC Original. 

                                            
33 Click the chart, set it to Start With Previous; click the map and set it to Start After Previous and 

Delay 1.00; do the same for the girl and the books. 
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  Each line of the Word document is formatted using the built-in styles 
Heading 1 and Heading 2. The lines that were formatted with style 
Heading 1 are transformed into a new PowerPoint slide; the lines that were 
formatted with style Heading 2 appear as subheadings within the slides. 
Here is what it looks like in Slide Sorter view. 

 

b. Set up the slides by doing the following: 

 1. Switch to normal view and select all the slides (click anywhere in the 
thumbnails on the left and tap Ctrl + a). 

 2. On the Home tab, in the Slides group, click the Layout down arrow and 
select Title only.  

 3. On the Design tab, in the Themes group, in the lower 
right, click the More button       and apply the Wisp 
theme.  

  Notice that it has a little red right-pointing arrow 
on its left side. 
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c. Do the following to set up Slide 1 (Computer-mediated Instruction). 

 1. Click Slide 1 and make the title 60 pt bold with center alignment so it 
looks like this: 

   

 2. Minimize PowerPoint and open the PowerPoint Files folder. Double-click 
the Word file HW13-3c Large Doc PPT Original, which is one of the files 
you downloaded at the start of the term. Even though it is a Word file it is 
in the PowerPoint Files folder. Navigate to the Abstract page and copy 
to the clipboard the photo of the computer classroom. Then close Word. 

 3. Switch to PowerPoint. Be sure the title is not selected. Paste the photo 
into Slide 1. If the Design Ideas pane opens, close it. 

 4. Right-click the photo and click Size and Position. On the Format 
Picture pane, put a check next to Lock aspect ratio and change the 
height of the photo to 4.5”. With the aspect ratio locked, when you change 
the height the width automatically changes to keep the height and width 
in the same proportion as the original (hence, no distortion). 

 5. On the Picture Tools Format tab, in the Picture Styles 
group, click the Picture Effects down arrow and select Soft 
Edges, 50 Point.  

 6. Position the title and picture as shown below: 

   



PROJECT 13 POWERPOINT CHAPTER 3: ANIMATION, TABLES & CHARTS SG317 

 

d. Do the following to insert a graphic into Slide 2 (Overview of Computer-
mediated Software). 

 1. Click Slide 2 and make the title 60 pt bold with center alignment.  

 2. Click on a blank area of the slide to be sure the title is not selected. 
On the Insert tab, in the Images group, click Pictures. 

 3. Navigate to your PowerPoint Files folder and double-click the file 
HW13-3d Math Sample Original.jpg, which is one of the files you 
downloaded at the start of the term. The graphic will be inserted. 

 4. Make the height of the picture 4.4”. 

 5. Put a black border around the picture (Picture Tools Format, Picture 
Styles, Picture Border). 

 6. Adjust the location of the picture so that Slide 2 looks like this: 
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e. Adjust and animate the bullets on Slide 3 (Structure of Computer-mediated 
Courses) by doing the following: 

 1. Click Slide 3 and make the title 60 pt bold with center alignment. 

 2. Click the text box that contains the bullets and make the font 24 pt bold. 

 3. Make the four bullets Homework Assignments, Exams and Quizzes, 
Checkpoint Questions, and Evaluates subordinate to Daily Schedule 
of Class Activities. Adjust the text box so it looks like the following: 

   

 4. On the Animations tab, in the Advanced Animation group, click 
Animation Pane to display it on the right side of the screen. 

 5. Click the border of the text box that contains all the bullets. Set the bullets 
to enter using the Appear animation.  

 6. Notice that the four sub-bullets are set to enter when 
Daily Schedule of Class Activities enters (they all 

have the number  next to them). To make each 
individual bullet enter on its own mouse click, click 
the edge of the text box to select all the bullets and 
then, on the Animations tab, in the Timing group, 
set the Start box to On Click.  

  Now, all the entrance numbers are different, 
ranging from 1 through 6. 
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 7. In the Animation Pane, click the down arrow and select Effect Options. 

   

 8. In the After animation box, choose the color orange and, in the 
Animate text box, select All at once. This will cause the color of a 
bulleted line to change to orange when the next bullet enters. This keeps 
the information on the screen and helps to focus the audience on the 
bullet that just entered. 

 9. Click OK.  

 10. Click the Slide Show button  to start the presentation from this slide 
and watch the animations as you click the mouse. Click Esc to stop the 
slide show. 

f. Delete Slide 4 (Student Performance in Computer-mediated Courses and 
Lecture Classes). 

g. Add a video to the new Slide 4 (Trends in Computer-mediated 
Mathematics Instruction) by doing the following: 

 1. Make the new Slide 4 active, change the title to Quadratic 
Transformations, and make the title 60 pt bold with center alignment. 

 2. Animate the title using the Bounce entrance (click the More button, click 
More Entrance Effects, scroll down to Exciting, click Bounce). Set the 
animation to enter by letter (use Effect Options) and set the Start box to 
After Previous. Then, deselect the title. 

 3. On the Insert tab, in the Media group, click Video and select Video 
on my PC. Double-click HW13-3e Transformations Original, which 
is one of the files you copied at the start of the semester. This video 
was made on an iPad by students in CI 1806 College Algebra 
through Modeling after a visit to the Weisman Art Museum on 
campus. They were looking for mathematical themes in visual art. The 
two faces look like parabolas (quadratic functions). It appears that the 
face on the right is reproduced by the face on the left through a 
quadratic transformation. 34 

                                            
34 If you are interested in the project, see Staats, S., Ernst, D., Berken, S. & Robertson, D., 2015. 

Investigating the mathematics of inaccessible objects: Algebra videos with iPads. Chapter for M. 
Meletiou-Mavrotheris, K. Mavrou & E. Paparistodemou (Eds).  Integrating touch-enabled and 
mobile devices into contemporary mathematics education. IGI Global. 
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 4. On the Video Tools Playback tab, in the Editing group, click Trim 
Video and use the green slider to set the video to start at about 4 
seconds and the red slider so that the video ends at about 27 seconds. 

   

  Click OK. 

 5. On the Video Tools Playback tab, in the 
Video Options group, select Start 
Automatically and check Play Full Screen 
so the video fills the screen when played. 

 7. Make the height of the image 4 inches, center it under the title, and move 
it to just below the title. 

 8. Click the Slide Show button  to start the presentation from this slide 
and watch the video. Tap Esc to exit the presentation. 

h. Do the following to insert a graph from Excel into Slide 5 (Instructional 
Models). 

 1. Display Slide 5 and change the title to Preferences by Gender and 
Type, and make the title 60 pt bold with center alignment. Then, deselect 
the title. 

 2. Minimize PowerPoint and open the PowerPoint Files folder. Double-click 
the Excel file, HW13-3f Gender Graph Original, which is one of the files 
you downloaded at the start of the term. Even though it is an Excel file it 
is in the PowerPoint Files folder. 

 3. Select the graph by clicking near the upper left corner of the white area 
surrounding the graph. 

 

  Tap Ctrl + c to copy the graph and then close Excel. 

 4. Switch back to PowerPoint and tap Ctrl + v. The graph is inserted. 

 5. Change the font of the three axis labels to 18 pt purple. 

 6. Change the color of the two columns for Women to pink and the two 
columns for Men to blue. You will have to do the columns one at a time. 
To select a single column, click it, wait a second, and then click it again. 
Then, on the Chart Tools Format tab, in the Shape Styles group, click 
the Shape Fill down arrow and select the color. 
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 7. Make the height of the chart 5” (Chart Tools Format, on the left select 
Chart Area, and then, over on the right, change the Height to 5). 

 8. Position the title and graph so that the slide looks like the following: 

   

i. There are times when you may want to set up all the slides with particular 
objects, like a company logo or page numbers or specific text. Doing that 
individually to each slide is time consuming for a large presentation. To help 
with that task, you can use a Master Slide, similar to what you did when 
fixing printing on page SG290. This is like a style in Word. When you edit the 
Master Slide (or a style in Word) every slide in the presentation is affected 
(just like every paragraph with that style is affected in Word). To see how this 
works, do the following: 

 1. Click the thumbnail for Slide 1. 

 2. On the View tab, in the Master Views group, click Slide Master. This 
displays a new tab called Slide Master and displays the Master Slide 
and many different slide layouts. 

 

 3. Click the Insert tab and look in the Text group. 

Click Slide Number          and put a check in  

the box to the left of Slide Number.  
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 4. Click Apply to All to insert the slide number on the Master Slide. The 
current position is inside the red arrow. It can be dragged to any location 
but, leave it where it is. 

 5. On the Insert tab, in the Images group, click Pictures, navigate to your 
PowerPoint folder, and insert HW12-3 Goldy Original.  

 6. The background of the image covers up the Wisp theme. You can 
remove the background, if you wish, as you did on page SG301 
(this is optional). 

 7. Make the image height 1 inch and move it to the lower right corner of the 
slide. 

 8. Insert a text box, type American Mathematical Association, which is 
the organization that sponsored the conference where I made this 
presentation.  

 9. Make the font bold red and move the text box to the upper 
left of the slide, just under the large red arrow. 

 I used modified versions of the full 60 slide presentation at 
two conferences, one for the American Mathematical  

 Association and the other for the National Council of Teachers of 
Mathematics. Using the Master Slide feature I was able to quickly change the 
organization name on all the slides when I went from one conference to the other. 

 10. On the Slide Master tab, in the Close group, click Close Master View.  

j. Tap F5 to run the slide show and marvel at your work. Notice that each slide 
has the slide number and the image of Goldy. 

k. Tap Ctrl + p and set up to print a handout as follows: 

• Has all five slides. 

• Six slides horizontal per page. 

• Portrait orientation. 

• Color, if using a black and white printer or grayscale, if using a color printer. 

• Date, updated automatically, in the format Day, Month Date, Year.  

• Page number but no header. 

• Name of the file in the footer.  

 Compare the preview with the key. Make needed corrections, print the 
handout, save the presentation, and close it. Exit Word and Excel. 
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HW13-4 (Mis)-communication 

Problem: How can images from the web be copied, modified, and inserted into 
a PowerPoint presentation and then have animations applied? 

 In my precalculus class, I talk about the importance of clear communication when 
solving problems and communicating the solutions to others. I created a slide as 
a humorous way of illustrating how one person can explain an obvious solution 
that is completely misinterpreted by his colleague.  

 I started with the following BC comic, by Johnny Hart, that I downloaded from  
http://www.tcj.com/johnny-hart-to-appear-b-c/hart-9/  

   

 I used the Snipping Tool to copy the characters and pasted them in the 
slide. I wanted the text to be more readable so I typed it into text boxes and 
made the font Arial Black. Finally, I added animations and sounds. To get 
some experience with this sort of process, do the following: 

a. Open a new blank PowerPoint presentation and set the Layout to Blank. 
Save the presentation to your PowerPoint Files folder using the name 
HW13-4a HWID Communication Done 

b. Insert text boxes, type the text shown below, make the font 
24 point Arial Black, and position the text boxes as shown. 
You can quickly align the bottom 4 text boxes by selecting 
them and choosing Drawing Tools Format, Arrange, 
Align, Align Top. 

 To help viewers keep straight who is talking, make the color of the left-most 
and right-most text red and the color of the text in the two center boxes blue. 

 

http://www.tcj.com/johnny-hart-to-appear-b-c/hart-9/
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c. In your PowerPoint Files folder, double-click the JPEG file HW13-4b 

Communication Image Original. It may help to magnify the image by using 

the Display size tool           at the top center of the window. Make the image 

as large as you can while keeping the quality at an acceptable level. If you 

make the image too large it will become pixelated and not look good. 

d. Use the Snipping Tool to copy the BC characters and paste them as shown: 

 

e. Insert animations by doing the following: 

 1. Select the box with the text The wheel cannot be improved! and the 
image under it. 

 2. On the Animations tab, in the Advanced Animation group, click 
Animation Pane.  

 3. On the Animations tab, in the Animation group, click Fade.  

 4. Set the text box to Start: On Click. 

 5. Set the image to Start: With Previous. 

 6. Do the same for the three other pairs of text boxes and images. 
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 7. I wanted to have the last image appear on the left and travel across the 
screen until it is under Hmmm… To do this, drag the image under 
Hmmm… way over to the left and out of the slide. PowerPoint may resist 
you doing that so you may have to drag the image to the left, let up on the 
mouse button, and then drag the image left again. 

 

 8. With the image that has the four wheels still selected, on the Animations 
tab, in the Advanced Animation group, click the Add Animation down 
arrow and select More Motion Paths… 

 9. Select S Curve 2 and click OK. The animation will start at the green 
triangle and end at the red triangle. 

   

 10. Drag the red triangle to the right until it is under the Hmmm… text box. 
Set the animation to Start: With previous. 

 

f. Add sound effects by doing the following: 

 1. On the Insert tab, in the Media group, click the Audio down arrow, select 
Audio on my PC, and double-click HW13-4c Indy Car Pass Original, which 
is one of the files you downloaded at the start of the semester.  

 2. Drag the little speaker icon down so it is below the images. 

 3. On the Audio Tools Playback tab, put a check in the Hide During Show 
box.  

 4. On the Audio Tools Playback tab, select Start: Automatically. 
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 5. Click the down arrow next to HW13-4c Ind…  
and select Start With Previous. 

 6. Deselect the speaker icon. 

 7. On the Insert tab, in the Media group, click the Audio down arrow, select 
Audio on my PC, and click HW13-4d Hmmm Original, which is one of the 
files you downloaded at the start of the semester.  

 8. On the Audio Tools Playback tab, put a check in the Hide During Show 
box.  

 9. On the Audio Tools Playback tab, select Start: Automatically. 

g. Tap F5 to run the slide show and check that everything is working properly. 

h. So that I can see your animations, print the slide by doing the following: 

 1. Open a new Word document and save it using the name HW13-4e HWID 
Communication Word Done 

 2. Insert a footer that contains the name of the file. 

 3. Switch to PowerPoint. Be sure the Animations tab is selected and the 
Animation Pane is showing. Use the Snipping Tool to copy to the 
clipboard the entire slide, including the rulers and Animation Pane. 

 4. Switch to Word and paste the slide. 

 5. Tap Ctrl + p and compare the preview with the key (they should be close, 
but not necessarily exact). Make needed corrections, print the document, 
save the document and close Word. 

 6. Close PowerPoint and save the presentation. 

 OK, so now you know some ways to make your PowerPoint presentations flashy 
and hopefully more interesting. But, your message is the most important part so 
be sure to first figure out the message or facts you want your audience to leave 
with, then map out a talk that accomplishes your goal. Finally, consider adding 
animations, transitions, audio, video, and so on to liven up things. You want your 
audience to pay attention, to be surprised, to smile and nod and laugh at the 
right places and the extras can help with that. 

HW13-5 Course Evaluation 

Problem: How can you help to improve this course for future students? 

 During the last two weeks of the semester you will be sent an email telling you that 
the web-based evaluation for this course is available. To access the evaluation, 
follow the directions in the email, or go to https://srt.umn.edu/blue 

 The evaluation is only available until the last day of the 
semester so you must complete it by then. 

a. If you do not want to fill out the evaluation, log into the site anyway so the system 
knows you were there and then exit without answering any of the questions. 

https://srt.umn.edu/blue
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b. After you have exited from the course evaluation site, open Word and on 
separate lines type your four-character HWID, the date, and the name of 
this homework problem HW13-5 Course Evaluation and type the words 
I accessed the course evaluation web site. 

c. Save the document using the name HW13-5 HWID Course Evaluation 
Done, print it, and then close it. 

Step 4 Submit You now are ready to submit your homework for grading. 

  1. Put your 5 homework papers in the following order: 

HW13-1 3A Trails 
HW13-2 Import from Word and Excel 
HW13-3 Integration 
HW13-4 (Mis)-communication 
HW13-5 Course Evaluation 

  2. Cut out Submission Form 13 and put it on the top of the papers. 

  3. Staple the papers in the upper left corner. 

  4. Turn in the packet by the due date. 

Step 5 Backup Now would be a good time to backup your files. 
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Sample Exam Questions for PowerPoint 

The final exam will cover Excel, Word, and PowerPoint. As was the case with the 
Excel and Word exams, these sample PowerPoint questions will give you a place to 
start in your studying but they do not constitute a “practice” exam so you will need to 
also study the activities in your textbook as well as those in this Study Guide in order 
to be fully prepared for the real exam. I may ask you questions on material that was 
covered in the textbook and your projects that are NOT covered here. 

This is not to be handed in for grading. The file Sample-a PowerPoint 
Questions KEY is in your PowerPoint Files folder. 

The printed key is on page SG384. 

a. Start PowerPoint and open a new blank document. 

b. Save the presentation using the name Sample-a PowerPoint Questions Done. 

c. Slide 1 

 1. Change the layout to Blank. 

If you get stuck, look up the question in  
“How to solve the Sample Exam Questions for PowerPoint” 

 starting on page SG333 of this Study Guide. 

 2. Insert a WordArt object using the Fill – Orange, Accent 2, Outline – 
Accent 2 motif. Type the following text: PowerPoint Sample Exam 
Questions.  

 3. Make the text fill purple. 

 4. Make the font of the WordArt object Arial and the size 48 pt. 

 5. Modify the text effect of the WordArt object so that it has the  
Deflate Bottom transform. 

 6. Move the WordArt object to the top center of the slide. 

 7. Have the WordArt object enter automatically when the slide show 
begins. Use the Fly In animation. 

 8. Insert a text box and, on separate lines, type your FirstName, 
LastName, HWID, Major, Hometown, and the date. 

 9. Make the font 24 pt Arial Black. 

 10. Make the space before each line 12 pt. 

 11. Animate the six lines of text you just typed so that they enter one at a 
time, in order, each time the mouse is clicked. Use the Fly In animation. 

 12. Set the animation so that each of the 6 lines of text is dimmed to purple 
when the next bulleted line of text appears. 
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 13. Insert the photo Sample-b PowerPoint Balloons Original, which is one 
of the files you downloaded at the start of the term.  

 14. Change the height of the photo to 3 inches and the width to 5 inches. 

 15. Crop the bottom of the photo so that the trees are not visible. 

 16. Place a red border around the photo and make the border weight 6 pt. 

 17. Insert an oval. Make the height 4.6 inches and the width 7 inches. 

 18. Make the fill texture of the oval Bouquet texture and the border 6 pt red. 

 19. Send the oval behind the photo. Center the picture inside the oval. 

   

 20. Group the photo and the oval so they act as one object when moved. 

 21. Move the Photo/Oval to the lower right corner of the slide. 

 22. Set the background for this slide only to Bouquet texture fill. 

 23. In the PowerPoint Files folder, double-click the Word file Sample-c 
PowerPoint Table Original to open it. 

  Copy the table.  

  Paste the table into the PowerPoint slide, keeping the source 
formatting of the table. 

 24. Make the width of the table 6 inches and the height 2 inches.  

 25. Change the font to 14 pt Arial Black and right align the three columns on 
the right. 

 26. Move the table to the lower left corner of the slide. 

 27. Have the table enter with the Swivel animation automatically when the 
slide show begins. Swivel is under the Subtle category. Set the Duration 
(speed) to Medium (2.0). 
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d. Slide 2 

 1. Insert a new blank slide. 

 2. Insert a text box, type Gas Safety. Make the font 40 pt Arial Black. Move 
the title to the upper left corner of the slide. 

 3. Insert a text box. Type the following on separate lines: 

  As a Fuel 
  Light 
  Narrow Range 
  High Temperature 
  Low Toxicity 

 4. Change the text to 36 pt Arial. 

 5. Convert these five lines of text to a bulleted list. 

 6. Make the last four bullets subordinate to the first bullet, As a Fuel. 

 7. Move the line High Temperature so that it is between As a Fuel and 
Light. 

 8. Move the list so that it is under the title. 

 9. Animate all the bullets so they enter one at a time when the mouse is 
clicked. Use the Fly In animation. 

 10. Make each bulleted line dim to orange when the next bullet appears. 

 11. Open the Excel workbook Sample-d PowerPoint Chart Original, which 
is one of the files you downloaded at the start of the term.  

 12. Copy the chart and paste it into this slide. 

 13. Make the height of the chart 5 inches and the width 8 inches.  
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 14. Move the chart to the lower right corner of the slide. 

 15. Make the font color on both axes 14 pt bold red Arial. 

 16. Make the font on both axes labels (Value and Type) 18 pt blue. 

 17. Insert a straight line and an arrow as shown below. Make their weight 6 
pt and color red. 

 18. Arrange the line and arrow as shown below. 

 19. Group the line and arrow. 

 20. Animate the grouped line and arrow so the group enters when the mouse 
is clicked after the last bullet enters. Use the Spiral In animation (under 
Exciting). 

 21. Make the background of this slide Gradient fill. 

 

e. Slide 3 

 1. Insert a new blank slide. 

 2. Make the Theme of this slide only Parallax.  

 3. Insert a SmartArt object that uses the Hierarchy category  
and Horizontal Hierarchy subcategory. 

 4. Adjust the connection lines as shown below so that the three boxes on 
the right are connected to the top middle box. 

 5. Add the text shown below. 
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 6. Make the fill of each box red and the font Arial Black. 

   

f. Use the Shape transition when moving from slide 2 to slide 3. 

g. Click Slide 1 and then view the slide show. A printed handout is shown on 
page SG384. 

How to Solve the Sample Exam Questions for 

PowerPoint 

c. Slide 1 

 c1. Question c1 is on page SG329. Here is how to answer it: 

  On the Home tab, in the Slides group, click the Layout down arrow and 
select Blank. 

 c2. On the Insert tab, in the Text group, click the WordArt down 
arrow and select  Fill – Orange, Accent 2, Outline – Accent 2 

  Type PowerPoint Sample Exam Questions 

 c3. Select the text and, on the Drawing Tools Format tab, in the WordArt 
Styles group, click the Text Fill down arrow and select purple. 

 c4. On the Home tab, in the Font group, select Arial and 48 pt. 

 c5. On the Drawing Tools Format tab, in the WordArt Styles 
group, click the Text Effects down arrow, click Transform, 
and select Deflate Bottom. 

 c6. Drag the object to the top center of the slide. 

 c7. On the Animations tab, in the Animation group, click Fly In. 

  On the Animations tab, in the Advanced Animation group, click 
Animation Pane. The Animation pane will open on the right. 

  On the Animations tab, in the Timing group, click the Start down arrow 
and select With Previous.  
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 c8. On the Insert tab, in the Text group, click Text Box, move the cursor to 
anywhere on the slide, and drag the mouse to draw a text box. Then, type 
the six lines of text, one per line. 

 c9. Select the text you just typed and, on the Home tab, in the Font group, 
select 24 pt. and Arial Black. 

c10. With the text still selected, right-click, select Paragraph and, in the 
Spacing group set Before to 12 pt. Click OK. 

c11. With the text still selected, on the Animations tab, in the Animation 
group, click Fly In. Notice that the little numbers just to the left of each 
word are all set to 1. This means they will all enter at the same time so 
you need to change this. 

  On the Animations tab, in the Timing group, click the Start down arrow 
and select On Click. Now the little numbers show 1, 2, 3, 4, 5, 6, which 
means they will come in one at a time each time you click the mouse. 

c12. With the text still selected, in the Animation Pane, click the down 
arrow to the right of 6 Date and select Effect Options. 

   

  On the Effect tab, in the Enhancements group, click the After animation 
down arrow and select purple. Click OK. 

c13. On the Insert tab, in the Images group, click Pictures. Navigate to your 
PowerPoint Files folder, click Sample-b PowerPoint Balloons Original 
and click Insert. 

c14. On the Picture Tools Format tab, in the Size group, click the launch 
dialog button to show the Format Picture pane.  

  Uncheck Lock aspect ratio so you can change the height and width 
independently. 

  Type 3 in the height box and 5 in the width box. 

c15. On the Picture Tools Format tab, in the Size group, click the Crop down 
arrow and select Crop. Drag the bottom middle size handle                up 
until the trees are no longer visible. Click outside the photo. 
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c16. With the picture selected, on the Picture Tools Format tab, in the 
Picture Styles group, click the Picture border down arrow and select 
red. 

  With the picture still selected, on the Picture Tools Format tab, in the 
Picture Styles group, click the Picture border down arrow, click Weight, 
and select 6 pt. 

c17. On the Insert tab, in the Illustrations group, click the Shapes down 
arrow and select oval. 

  Move the cursor to a blank spot on the slide and drag the mouse.  

  On the Drawing Tools Format tab, in the Size group, change the height 
to 4.6 and the width to 7.  

c18. On the Drawing Tools Format tab, in the Shape Styles group, click the 
Shape Fill down arrow, click Texture, and select Bouquet. 

  With the oval still selected, on the Drawing Tools Format tab, in the 
Shape Styles group, click the Shape Outline down arrow and select red. 

  With the oval still selected, on the Drawing Tools Format tab, in the 
Shape Styles group, click the Shape Outline down arrow, click weight, 
and select 6 pt. 

c19. Right-click the oval, click Send to Back and select Send to Back. 

  Click the picture, hold down the Shift key, and click the oval. This selects 
both of them. 

  On the Drawing tools Format tab, in the Arrange group, click the Align 
down arrow, and select Align Center.  

c20. With the picture and oval still selected, right-click, click Group and select 
Group. 

c21. Drag the Photo/Oval group to the lower right corner of the slide. 

c22. In a blank part of the slide, right-click, and select Format Background.  

  In the Format Background pane, click Picture or texture fill. 

  To the right of Texture, click the down arrow and select Bouquet. 

c23. In the PowerPoint Files folder, double-click the Word file  
Sample-c PowerPoint Table Original to open it. 

  Select the table, tap Ctrl + c to copy it, switch to PowerPoint, and click a 
blank spot anywhere on the slide.  

  On the Home tab, in the Clipboard group, 
click the Paste down arrow and select 
Keep Source Formatting (K).  
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c24. With the table selected, on the Table Tools Layout tab, in the  
Table Size group, type 6 in the width box and 2 in the height box. 

c25. With the table selected, on the Table Tools Layout tab, in the  
Font group change the font type and size.  

  Select the three columns on the right. In the Paragraph group, click the 
Right Align button. 

c26. With the table still selected, drag it to the lower left corner of the slide. 

c27. With the table still selected, on the Animations tab, in the Animation 

group, click the More button  to open the Animation menu.  

  Click More Entrance Effects. 

  In the Subtle group, click Swivel and then OK. 

  On the Animations tab, in the Advanced Animation group, click 
Animation Pane to open it. 

  Select the Start box down arrow and select With Previous. 

  Type 2 in the Duration box.  

  In the Timing group, click the up arrow under Reorder Animation until 
the Table is first. 

   

  Tap F5 to start the slide show. The WordArt and the Table should 
automatically appear. As you click the mouse, the bulleted items should 
appear, and then dim to purple when the mouse is clicked again. 

d. Slide 2 

 d1. On the Home tab, in the Slides group, click the New Slide down arrow 
and select Blank. 

 d2. On the Insert tab, in the Text group, click Text Box, move the cursor to 
anywhere on the slide, and drag the mouse to draw a text box. Then, type 
Gas Safety. 

  Select the text and, on the Home tab, in the Font group, make the font 40 
pt Arial Black.  

  Select the text box and drag it to the upper left corner of the slide. 
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 d3. On the Insert tab, in the Text group, click Text Box, move the cursor to 
anywhere on the slide, and drag the mouse to draw a text box. Then, type 
the phrases. 

 d4. Select the text and, on the Home tab, in the Font group, change the text 
to 36 pt Arial. 

 d5. With the text still selected, on the Home tab, in the Paragraph group, 
click the Bullets down arrow and select Filled Round Bullets. 

   

 d6. Select the last four bullets and, on the Home tab, in the Paragraph 

group, click the Increase List Level button   

 d7. Click the bullet next to High Temperature and drag it up two lines. 

 d8. Click the text box outline and drag the list so that it is under the title. Make 
the text box wider if necessary. 

 d9. With the text still selected, on the Animations tab, in the Animation 
group, click Fly In. Notice that the little numbers just to the left of each 
word are all set to 1. This means they will all enter at the same time so 
you need to change this. 

  On the Animations tab, in the Timing group, click the Start down arrow 
and select On Click. Now the little numbers show 1, 2, 3, 4, 5, which 
means they will come in one at a time each time you click the mouse. 

d10. With the text still selected, in the Animation Pane, click the down arrow 
to the right of 5 Low Toxicity and select Effect Options. 

  On the Effect tab, in the Enhancements group, click the After animation 
down arrow and select orange. Click OK. 

d11. Navigate to the PowerPoint Files folder and double-click the Excel 
workbook Sample-d PowerPoint Chart Original, which is one of the files 
you downloaded at the start of the term.  

d12. With the chart selected, tap Ctrl + c to copy it. 

  Switch to PowerPoint, click an empty part of the slide, and tap Ctrl + v.  

d13. On the Chart Tools Format tab, in the Size group, change the height of 
the chart to 5 inches and the width to 7 inches.  

d14. Click the chart box and drag it to the lower right corner of the slide. 

d15. Click the vertical axis to select it and, on the Home tab, in the Font group, 
select 14 pt bold red Arial. 

  Repeat this for the horizontal axis. 
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d16. Select each label and change the font to 18 pt blue. 

d17. On the Insert tab, in the Illustrations group, click the Shapes down arrow 
and select the straight line. 

  Click an empty part of the slide, click and drag to draw the line. 

  With the line still selected, on the Drawing Tools Format tab, in the 
Shape Styles group, click the Shape Outline down arrow, select Weight 
and then 6 pt. Select red for the color. 

  Repeat the process for an arrow. 

d18. Click the line and move it to the proper position. Do the same for the arrow. 

d19. Click the line, hold down the Shift key, and click the arrow to select them 
both. Right-click, select Group, and select Group again. 

d20. With the group selected, on the Animations tab, in the Animation group, 

click the More button, , to open its menu. 

  Click More Entrance Effects. 

  Scroll down to the Exciting group, click Spiral In, and click OK. 

d21. Right-click a blank area of the slide and select Format Background. 

  In the Format Background pane, click Gradient fill. You can leave the 
options as they are. 

e. Slide 3 

 e1. On the Home tab, in the Slides group, click the New Slide down arrow 
and select Blank. 

 e2. On the Design tab, in the Themes group, click the More button, right-
click Parallax, and select Apply to Selected Slides. 

   

 e3. On the Insert tab, in the Illustrations group, click SmartArt. 

  Click Hierarchy, and then click Horizontal Hierarchy. 

 

  Click OK. 
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 e4. First, you need to delete the third Text Box in the right column. To do 
that, click the box edge to select it and tap the Del key. 

  Now, insert a new Text Box that is connected to the top box in the middle 
column. To do that, right-click an edge of the bottom Text Box in the right 
column, click the Add Shape arrow, and select Add Shape After. 

   

 e5. Enter these words into the Text Boxes: Atom, Nucleus, Electrons, 
Protons, Neutrons, Sub-Atomic. 

 e6. Select the six Text Boxes by clicking on the edge of the Atom Text Box, 
holding down the Shift key, and clicking the edges of the other five Text 
Boxes.  

  On the SmartArt Tools Format tab, in the Shape Styles group, click the 
Shape Fill down arrow, and select red. 

  With the Text Boxes still selected, on the Home tab, in the Font group, 
change the font to Arial Black. 

 f. On the Transitions tab, in the Transition to This Slide group, click 
Shape. 

 g. Tap the F5 key to play the slide show. 

Do not submit this work for grading but do go through it 
several times as a part of your preparation for the final exam.
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Project 14 

Access Chapter 1: Getting Started with Databases 

This project is extra credit. You may hand in the printed 
output at the final exam and points earned will be added to 

your Homework score when final grades are calculated.  
Access will NOT be covered on the final exam. 

Step 1 Read  Read the introductory material on page 519 of the textbook. 

Step 2 Activities  Turn on the computer and do the following:  

 Project 1A: Start at the top of page 521.  

  Instead of Activity 1.02 step 2 (page 523) do the following: 

 1. Start Access and click Blank database. 

 2. Locate the Browse folder, which is just to the right of the File Name box.  

   

  Click the Browse folder and navigate to your Access Files folder. 

We are not going to use sub folders (e.g., Access Chapter 1). You will put all 
your Access files in the Access Files folder so you can see them all at once. 

 3. In the File Name box, type LastName_FirstName_1A_Advising, where 
LastName is YOUR last name and FirstName is YOUR first name. 

 4. Click OK. 

 5. Click Create. 

  When you open a database you might get the following Security Warning: 

   

  If that happens, click . 

 6. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 3 and 4 in Activity 1.17 on page 553. 

 7. Return here when you have completed Project 1A on page 553. 

Do NOT do GO! With Google 

Do NOT do Project 1B 
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Step 3 Homework  After you have completed Project A ONLY return here, do 

the following additional activities, and turn them in for grading as extra credit. 

HW14-1 Advising Database (Based on Project 1A) 

Problem: How can a database be designed and populated with data? 

a. Open the database Lastname_Firstname_1A_Advising, which you created 
while following the directions in the textbook and saved on page 553. 

b. Do the following to save the database under a new name: 

 1. Click the File tab and click Save As. 

 2. Be sure Save Database As is selected. 

 3. Click Save As.  

 4. Navigate to your Access Files folder. 

 5. In the File name box type HW14-1 HWID 1A_Advising_Done. 

 6. Click Save. If you get a security warning click Enable Content. 

c. Do the following to print the query, which you saved on page 547: 

 1. Right-click LastName FirstName 1A All Students Query, select Rename, 
and replace the name with HW14-1 1A HWID All Students Query. 

 2. Open the query. 

 3. Choose File, Print, Print Preview and compare the preview with the key. 
Make needed corrections, save the query, and print it. 

 4. Close the query. 

d. Do the following to print the report, which you saved on page 552: 

 1. Rename Lastname Firstname 1A Faculty Advisors Report as  
HW14-1 1A HWID 1A Faculty Advisors Report. 

 2. Open the report. 

 3. Switch to Design View. 

 4. In the Report Header box, change the text to HW14-1 1A HWID Faculty 
Advisors. 

   

 5. Switch the View to Print Preview and compare the preview with the key. 
Make needed corrections, save the report, and print it. 

g. Exit Access. 
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Step 4 Submit You now are ready to submit your EXTRA CREDIT homework for 

grading. 

  1. Put your 2 homework papers in the following order: 

HW14-1 1A All Students Query 
HW14-1 1A Faculty Advisors Report 

  2. Cut out Submission Form 14 and put it on the top of the papers. 

  3. Staple the papers in the upper left corner. 

  4. Turn in the packet at the final exam. 

Step 5 Backup Now would be a good time to backup your files. 
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Project 15 

Access Chapter 2: Sort and Query a Database 

This project is extra credit. You may hand in the printed 
output at the final exam and points earned will be added to 

your Homework score when final grades are calculated.  
Access will NOT be covered on the final exam. 

Step 1 Read  Read the introductory material on page 595 of the textbook. 

Step 2 Activities  Turn on the computer and do the following:  

 Project 2A: Start at the top of page 597.  

  Instead of Activity 2.01 step 1 do the following: 

 1. Navigate to your Access Files folder and open a02A_Instructors_Courses, 
which is one of the files you downloaded at the start of the term 

 2. Save the file in your Access Files folder using the name 
LastName_FirstName_2A_Instructors_Courses 

 3. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 9 and 10 in Activity 2.16 on page 619. 

 4. Return here when you have completed Project 2A on page 618. 

Do NOT do GO! With Google 

 Project 2B: When you have completed Project 2A, start at the top of page 623. 

  Instead of Activity 2.17 step 1 do the following: 

 1. Navigate to your Access Files folder and open a02B_Athletes_Scholarships, 
which is one of the files you downloaded at the start of the term. 

 2. Save the file in your Access Files folder using the name 
LastName_FirstName_2B_Athletes_Scholarships 

 3. Complete the activities through Activity 2.24 on page 632. 

 4. Return here when you have completed Activity 2.24 on page 632. 

Do NOT do GO! With Google or GO! To Work   

Step 3 Homework  After you have completed Projects A and B, return here, do 

the problems listed below, and turn them in for grading as extra credit.  
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HW15-1 Instructors and Courses (Based on Project 2A) 

Problem: How can separate databases be linked and information extracted from 
each to answer questions concerning the data? 

a. Open the database Lastname_Firstname_2A_Instructors_Courses, which you 
created while following the directions in the textbook and saved on page 618. 

b. Save the database to your Access Files folder using the name 
HW15-1 HWID 2A_Instructors_Courses_Done 

c. Take a screen shot that shows you did all the queries by doing the following: 

 1. Change the name of the 2A No Credits Query, which you saved on page 
618, to HWID 2A No Credits Query. 

 2. Open HWID 2A No Credits Query.  

 3. While in Datasheet view, use the Snipping Tool to take a screen shot 
that includes the Navigation pane and the 2A No Credits Query. 

 

 4. Open a blank Word document, type HW15-1 2A Queries, HWID, and tap 
Enter. 

 5. Paste the screen shot you just made. 

 6. Save the Word document as HW15-1 HWID 2A Queries Done to your 
Access Files folder. 

 7. In the footer, insert fields for the file name and the date it was saved. 

 8. Tap Ctrl + p and compare the preview with the key. Make needed 
corrections, print the document, save it, and close it.  

d. Exit Access. 
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HW15-2 Athletes Scholarships (Based on Project 2B) 

Problem: How can complex queries be designed and applied to linked 
databases in order to answer specific questions? 

a. Open the database Lastname_Firstname_2B_Athletes_Scholarships, which 
you created while following the directions in the textbook and saved on page 632. 

b. Save the database to your Access Files folder using the name 
HW15-2 HWID 2B_Athletes_Scholarships_Done 

c. Open 2B Tennis OR Swimming Query, which you created while following 
the directions in the textbook and saved on page 631.  

 Rename the query HWID 2B Tennis OR Swimming Query. 

 Choose File, Print, Print Preview and compare the preview with the key. 
Make needed corrections, save the query, and print it. 

d. The textbook showed you how to import data from an Excel worksheet into an 
Access table. Data may also be exported from an Access table or query to an 
Excel worksheet using the Export command. To see how this works, export 
one of your queries to an Excel worksheet by doing the following: 

 1. Open 2B $300 or More Query, which you created while following the 
directions in the textbook and saved on page 627.  

 2. On the External Data tab, in the Export group, click Excel.  

 3. Click the Browse button, navigate to your Access Files folder, and save the 
workbook using the name HW15-2 HWID 300 or More Query Excel Done. 

 4. Click Save. 

 5. Check the box next to Export data with formatting and layout. 

 

 6. Click OK. Click Close without checking the save steps box. 
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e. Print the Excel workbook you just created. 

 1. Open the Excel workbook HW15-2 HWID 300 or More Query Excel 
Done. 

 2. Autofit the columns. 

 3. Insert a footer that contains the file name in the left section and the date 
in the right section. Fit all the columns on one page. 

 4. Tap Ctrl + p and compare the preview with the key. Make needed 
corrections, print, save the workbook, and close it and exit Excel. 

f. Take a screen shot that shows you did all the queries by doing the following: 

 1. Open 2B Awards May-June Query, which you saved on page 618.  

 2. While in Datasheet view, use the Snipping Tool to take a screen shot 
that includes the Navigation pane and the 2B Awards May-June Query. 

 

 3. Open a blank Word document, type HW15-2 HWID 2B Athletes 
Scholarships Queries and tap Enter. 

 4. Paste the screen shot you just made. 

 5. Save the Word document as HW15-2 HWID 2B Athletes Scholarships 
Queries Done to your Access Files folder. 

 6. In the footer, insert fields for the file name and the date it was saved. 

 7. Tap Ctrl + p and compare the preview with the key. Make needed 
corrections, print the document, save it, and close it.  

g. Exit Access. 
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Why use Access?35 

 Now that you have extensive knowledge of Excel, and a bit of knowledge about 
Access, you can see how they can do similar things. So, with Excel being so powerful 
and “easy” to use, why do so many businesses and institutions use Access? 

 Access helps you manage and manipulate data more effectively and efficiently 
than Excel. A spreadsheet program is good for small sets of data but it is not 
suited for handling tens of thousands of records or where data are stored in 
multiple locations. For example, Excel is ideal for me to keep track of my 
students’ scores because I have only about 300 students per semester. 
However, if I wanted to look at trends for homework, or performance on the Excel 
exam, or whatever, over the 25 years I have been teaching the course I would 
have to use Access because it would allow me to connect (form relationships 
between) the 50 gradebooks I have used. 

 As another example, think of the information the University keeps on each of its 
50,000 current students and millions of students who have attended the U over its 
169 year history. The data include things like name, address, phone, email, high 
school data, courses taken, health care used, employment, salaries, benefits, etc. 
Using Access, each of those attributes can be stored in separate databases and all 
linked through your U of M ID number as the "primary field." It would be easy to 
write queries to look for trends. For example, a simple query could generate a 
report that shows graduation trends of female Hispanic students between the ages 
of 18 and 22 who went to high school in South Dakota. Excel could not do that. 

 While you are in school, you probably will not have to manage or analyze huge 
sets of data so Excel will probably be your best bet. Once you enter the workforce 
you most likely will find that your knowledge of Access will come in handy. 

 Two of the major benefits of using a database are: 

 Fewer errors and inconsistencies. Maintaining one version of data minimizes 
the potential for duplication, errors, and inconsistent values (e.g., equivalent 
names such as William, Will, Willy, Bill, Billy). 

 Higher productivity. Using Access, you need only change a single record and 
all other related data in your database will automatically "see" the change. In 
Excel, you would need to change every occurrence of, say, a customer's name. 
Find and replace wouldn't necessarily catch that a customer's name is spelled six 
different ways. In a database, there is only one customer record to change. Every 
other record (orders, contacts, etc.) that relates to that customer record will never 
need to change because they are joined to the customer through a one to many 
relationship. 

                                            
35 Adapted from http://www.opengatesw.net/ms-access-tutorials/What-Is-Microsoft-Access-Used-For.htm 

http://www.opengatesw.net/ms-access-tutorials/What-Is-Microsoft-Access-Used-For.htm
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Step 4 Submit You now are ready to submit your EXTRA CREDIT homework for 

grading. 

  1. Put your 4 homework papers in the following order: 

HW15-1 2A Queries 
HW15-2 2B Tennis OR Swimming Query 
HW15-2 300 or More Query Exported to Excel 
HW15-2 2B Athletes Scholarships Queries 

 2. Cut out Submission Form 15 and put it on the top of the papers. 

  3. Staple the papers in the upper left corner. 

  4. Turn in the packet by the due date. 

Step 5 Backup Now would be a good time to backup your files. 
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Information on the Final Exam 

The two hour final exam is a closed book and notes exam that you will do on a 
computer in our regular classroom. Unlike the Excel and Word exams, the final 
exam will be given during a time that is different from our regular class time. Check 
the syllabus for the date and time for your exam.  

 Date: Check your syllabus for the exact date and time. 

 Length: 120 minutes 

 Location: 128 Appleby Hall, our regular classroom. 

 Notes: All exams will be closed book and notes but you may use one 8.5 inch 
by 11 inch sheet of notes, both sides, typed, hand written, scanned, or 
whatever. Since you will have to cram notes for all three applications 
onto one sheet you will have to think carefully about what you want to 
include. Your notes sheet will be collected when you hand in the exam 
so be sure to put your name and HWID on it. The exam room printer will 
be disabled during the exam time so be sure you print your notes sheet 
before you enter the classroom. 

  Open the Word file Notes Sheet for CI 1871 Final Exam Original, 
which is one of the files you copied at the start of the semester. Use that 
sheet to record your notes on Excel, Word, and PowerPoint. You will 
hand in this sheet when you finish the exam. 

The final exam will be more difficult than the Excel and Word exams because it will 
cover all three applications, Excel, Word, and PowerPoint and it will be longer. The 
questions will be similar to the Excel and Word exam questions in length, scope, and 
level of difficulty.  

Access will not be covered on the final exam. 

The order of the questions on the final exam is PowerPoint, Word, Excel, but you 
can do them in any order you wish. The Excel formulas are the very last part of 
the exam and will be the most difficult for most students so be sure to leave enough 
time for them (or, do them first). 

Be sure to go through the Sample Exam Questions for Excel, Word, and 
PowerPoint several times. You have not done Excel for three months and those 
formulas are the most difficult part of the course so be sure to spend extra study 
time on Excel. 

The ground rules for taking the final are the same as for the Excel and Word exams 
(see page SG149). Be sure to bring your U of M student ID and a pencil or pen. 

You should go through the Excel, Word, and PowerPoint, 
sample questions several times so you can do the 

procedures quickly and accurately. 
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Keys for Homework Projects Spring 2020 

 HW01-1 Practice Save HW01-2 Google Drive 

   

 HW01-3 Web-Based Training HW01-4 PDF Files 

  

Screens will vary 

for this HW. 

Screens will vary 

for this HW. 

Screens will vary 

for this HW. 
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 HW02-1 1A Quarterly Sales Worksheet HW02-1 1A Quarterly Sales Formulas Worksheet 

   

HW02-2 1B Plyometric Products Inventory Valuation 
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HW02-3 Vehicle Sales Data Worksheet 

 

HW02-3 Vehicle Sales 3-D Column Chartsheet 
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HW03-1 2A Tree Inventory 

 

 HW03-2 2B Weekly Sales Summary Worksheet HW03-2 2B Weekly Sales Bonus Worksheet Formulas 
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HW03-3 2G Inventory Summary Worksheet 

 

HW03-4 Payroll IF Data Worksheet 

 

Lines may not show 
on printed copy due 
to printer resolution. 
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HW03-4 Payroll IF Formulas Worksheet 
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HW04-1 3A Enterprise Fund Expenditures Chartsheet 

 

HW04-1 3A Enterprise Fund Expenditures Worksheet 
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 HW04-2 3B Tourism Spending Projection Worksheet HW04-2 3B Advertising Worksheet 

   

HW04-3 HLOOKUP Gradebook Formulas 

 

Printer in 128 Appleby may not 
show transparency properly. 
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HW04-4 VLOOKUP Shipping Data 
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HW05-1 River Chartsheet Modified 

 

HW05-2 Loans IF Formulas 
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 HW05-3 Rent IF Worksheet HW05-3 Rent IF Formulas Worksheet 

   

HW05-4 Commission IF 

 

Used Goal Seek to 
change this value so 
G6 is exactly $15,000. 
Remember that Notes 

do not print. 
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HW05-5 Sorting Values Filtered Worksheet 

 

HW05-5 Sorting Values Formulas Worksheet 
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HW05-6 Find and Macros Sec 1 Worksheet 

 

HW05-6 Find and Macros Server Worksheet 

 

 



SG366 PROJECT 6 (4 PAGES) KEY 

 

HW06-1 Sales Data Worksheet 

 

HW06-1 Column Chartsheet 

 

Used Goal 
Seek to 

change C4 
so E4 is 

exactly 25. 
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HW06-1 Bonus Data Two Worksheet 

 

HW06-1 Births Chartsheet 
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 HW07-1 1A Flyer With Field Codes Showing HW07-2 1B Programs (page 1 only) 

   

 HW07-3 Agenda HW07-4 Brochures 
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 HW08-1 2A Resume HW08-2 2B Cover Letter 

   

 HW08-3 Bill of Rights (page 2 only) HW08-4 Park 
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 HW08-5 Sales HW08-6 Infections Memo 

   



KEY PROJECT 9 (7 PAGES) PAGE 371 

 

HW09-1 3A Quantitative Technology (Works Cited page 4) HW09-2 3B Environment Newsletter 

   

 HW09-3 Home Address Labels HW09-4 Name Tag Labels 
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 HW09-5 Thank Merge DATA HW09-5 Thank Merge MAIN 

   

HW09-6 IF Merge MAIN With Merge Codes Showing 
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 HW10-1 Character Styles (page 1 only) HW10-2 Paragraph Styles (page 1 only) 

   

 HW10-3 Census (page 1) HW10-3 Census (page 2) 
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HW10-3 Census Sample Page (page 100) 

 

HW10-4 Track Changes (page 1 only) 
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 HW10-5 Large Document Table of Contents (section 3) HW10-5 Large Document Equations (page 7) 

   

 HW10-5 Large Document Table 1 (page 14) HW10-5 Large Document Index (page 32) 

  

The page numbers on these four 
pages may be different from yours 
due to computer and printer setups. 

Print pages that contain  

Table of Contents 
Equations 
Table 1 
Index 
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 Key for Sample-b Exam Questions  TOC Key for Sample-b Exam Questions (page 1) 

   

 Key for Sample-b Exam Questions (page 2) Key for Sample-b Exam Questions (page 3) 

    

Do NOT hand in these pages for grading. 

Do NOT hand in these pages for grading. 
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Key for Sample-b Exam Questions (page 101) 

 

 Key for Sample-c Graphics and Other Stuff  Key for Sample-e Table Sort  

    

Do NOT hand in this page for grading. 

Do NOT hand in these pages for grading. 
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 Key for Sample-g Merge MAIN Codes Showing Key for Sample-h Merge PRINTED (page 1 of 41) 

   

 Key for Sample-i Merge Labels  Key for Sample-j Merge Labels PRINTED (page 1) 

   

Do NOT hand in these pages for grading. 

Do NOT hand in these pages for grading. 



KEY PROJECT 11 (3 PAGES) PAGE 379 

 

HW11-1 1A KWY Overview (slides 1,3,4,5) 

 

 HW11-2 1B Seattle Itinerary (slides 1,3,4,5,6,7) HW11-3 Bird 
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 HW12-1 2A Safety HW12-2 2B Celebrations 

   

HW12-3 Graphics and Sound 

 

This is a handout, NOT a slide. 
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HW12-4 PowerPoint Poster 
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 HW13-1 3A Trails HW13-2 Import from Word and Excel 

   

 HW13-3 Integration HW13-4 (Mis)-communication 

   



KEY PROJECT 13 (5 PAGES) PAGE 383 

 

HW13-5 Course Evaluation 
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Key for PowerPoint Sample Exam Questions 

 

 
Do NOT hand in this page for grading. 
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 HW14-1 1A All Students Query HW14-1 1A Faculty Advisors Report 
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 HW15-1 2A Queries HW15-2 2B Tennis OR Swimming Query 

   

 HW15-2 300 or More Query Exported to Excel HW15-2 2B Athletes Scholarships Queries 
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Index 

Index entries are followed by a letter that indicates the section of this Study Guide 
in which the entry is located: [I] = Introduction, [GS] = Getting Started, [W] = Word, 
[P] = PowerPoint, [E] = Excel, [A] = Access 

& 

& used in COUNTIFS, 73 
& Used to connect formulas, 

45 

A 

absolute references [E], 55 
Adding mp3 clip to a 

PowerPoint slide [P], 303 
Ampersand & Used to connect 

formulas, 45 
Audio [P], 303 
Autotext [W], 153 

B 

Bookmark [W], 245 
Borders for tables [W], 175 
Borders, table [W], 175 
Button 

auto fill options [E], 100, 103 
increase indent [W], 161 
link to previous in header 

[W], 249 
mark all button for index 

[W], 253 
mark entry for index [W], 

252 
minimize window [GS], 20 
new style [W], 218 
no formatting in Find and 

Replace [W], 178 

C 

Character style [W], 214 
Chart 

bar [E], 42 
line [E], 46 

chartsheet [E], 47 
Clear formatting from a style 

[W], 226 
Clip art 

insert into Word [W], 156 
Computer access [I], 1 
Conditional format [E], 62, 110 
connector [P], 299 
Copy Worksheet [E], 40 
COUNTIF [E], 53 
COUNTIF function [E], 104 
COUNTIFS 

Use cell references in, 73 

Create PowerPoint 
presentation from Word 
document [P], 314 

Crop a picture [P], 295 
Cross reference [W], 245 
Custom format [E], 63, 103 

D 

Data Validation, 80 
Declaration of Independence 

[W], 214 
Dialog box 

bookmark [W], 245 
format picture [P], 292 
new style [W], 218 
page setup [W], 249 

Display formulas [E], 40, 52 
Document map [W], 241 

E 

Even page header [W], 250 
Exam 

information on Excel exam, 
149 

Excel 
absolute reference [E], 71 
conditional format, 62, 110 
COUNTIF function [E], 104 
custom format [E], 63, 103 
display formulas [E], 40, 52 
format chart [E], 88 
hide rows [E], 50 
HLOOKUP function [E], 69 
hyperlink, 111, 128 
IF function [E], 57, 59, 102, 

105 
line chart [E], 46 
sort data, 114 
SUMIF function, 53, 104 
trendline [E], 92 
VLOOKUP function [E], 74 

F 

Field code 
in mail merge [W], 204 
in Word [W], 152 

fields, update, 155 
File name extension [GS], 14 
Files needed [GS], 9 
Files, finding [GS], 15 
First page header [W], 249 
Format 

chart [E], 88 
paragraph [W], 178 
picture [P], 292 

H 

Header 
even page [W], 250 
first page [W], 249 
odd page [W], 250 

Help 
finding files [I], 15 

Hide rows [E], 50 
HLOOKUP function [E], 69 
Hyperlink 

Excel, 111, 128 
Word, 247 

I 

IF feature in mail merge [W], 
199, 207 

IF function [E], 57, 59, 102, 105 
IF, nested, 51, 106, 140 
IFS function, 51, 106, 140 
Increase indent button [W], 161 
Indent markers for paragraphs 

[W], 167 
Insert 

Excel chart into PowerPoint 
[P], 320 

graphic into PowerPoint [P], 
317 

page number [W], 245 
photo [P], 301 
section [W], 230 

ISERROR function, 119, 120 
isformula, 109 

K 

Keep lines together [W], 158, 
222 

Keep with next [W], 158, 222 
Keyboard Shortcuts [GS], 20 

L 

LEFT function, 118 
Line and page breaks [W], 222 
Link to previous button in 

header [W], 231 
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M 

macro, 124 
Mail merge 

create document [W], 202 
field code [W], 204 
IF feature [W], 207 

Mark button for index entry [W], 
252 

MID function, 118 
Modify a style [W], 221 

N 

New style, create[W], 218 

O 

Odd page header [W], 250 
Orphan [W], 158 
Outline, setting up [W], 160 

P 

Page break before [W], 158, 
222 

Page setup [W], 249 
Pane 

styles and formatting [W], 
221 

Paragraph 
indent markers [W], 167 
keep lines together [W], 

158, 222 
keep with next [W], 158, 222 
line and page breaks [W], 

222 
page break before [W], 158, 

222 
spacing before [W], 178, 

221, 223 
style [W], 221 

PowerPoint 
adding an mp3 clip to a 

slide [P], 303 

create presentation from 
Word document [P], 314 

insert a photo [P], 301 
insert Excel chart [P], 320 
insert graphic [P], 317 
insert sound [P], 302 
ruler [P], 299 

Print selected pages or 
sections [W], 255 

R 

Replace feature [W], 177, 180 
Ruler 

PowerPoint [P], 299 
Word [W], 165, 226 

S 

ScreenTip [E], 71, 89, 104 
Shutting Down the Computer 

[GS], 20 
SmartArt [W], 162, 204, 205 
Sort data 

Excel [E], 114 
Word [W], 188 

Sound clip [P], 302 
Spacing before in a paragraph 

[W], 178, 221, 223 
Style 

character [W], 214 
clear formatting [W], 226 
modify [W], 221 
paragraph [W], 221 
styles and formatting pane 

[W], 221 
SUMIF function [E], 53, 104 
Symbols, inserting [W], 165 

T 

Tabs, setting [W], 164 
Textbook for PsTL 1571 [I], 1 
Trendline [E], 92 

U 

update fields [W], 155 
USB drive [GS], 11 
USB drive, removing safely 

[GS], 20 

V 

VLOOKUP function [E], 74 

W 

Widow [W], 158 
Word 

autotext, 153 
borders for tables, 175 
clip art, inserting [W], 156 
count number of words, 170 
field codes, 152 
IF feature in mail merge, 

199, 207 
page number, inserting [W], 

245 
picture, insert from file [W], 

232 
print selected pages or 

sections [W], 255 
replace feature, 177, 180 
section, inserting [W], 230 
SmartArt, 162, 204, 205 
sort data, 188 
symbols, inserting, 165 
tabs, 164 
text from file, inserting [W], 

223 
Word count [W], 170 
WordArt [P], 329 
Worksheet, Copy [E], 40 

X 

XE code in an index [W], 252 

 


