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Course Details 

Instructor Contact Information 

Douglas F. Robertson 
Professor, Developmental Mathematics and Computing 
Department of Curriculum and Instruction 
College of Education and Human Development 
University of Minnesota 

Office: 270D Peik Hall, 612-625-1075 
Postal Mail: 125 Peik Hall, 159 Pillsbury Drive SE, Minneapolis, MN 55455-0208 
Campus Mail: 125 Peik (delivery code 4301) 

Email: droberts@umn.edu 
Web Site: http://www.z.umn.edu/robertson  

Prerequisites 

You should have some familiarity with Microsoft Windows, which is the operating 
system1 most PCs run on. The textbook and this Study Guide are written for 
Microsoft Windows 10.  

Mac: It is possible to do the course on a Macintosh computer, but it will be more 
difficult. For the most part, Macs and PCs can do the same things, but the 
interfaces, menus, and keyboard shortcuts often are different. For example, 
the       (Command) key on the Mac usually does the same thing as the   
Ctrl (Control) key in Windows. The textbook and this Study Guide have tips 
for Mac users to help get you through some of the rough spots, but some 
places will be a real challenge. If it becomes too frustrating, you can do the 
work in one of the public computer labs on campus. For locations, see 
http://www.oit.umn.edu/computer-labs/  

If you have never used Windows, you will find it useful to read the first hundred or so 
pages in the textbook. These pages contain basic information on Windows that will 
make the rest of the course go more smoothly for you. You do not have to do the 
activities on those pages. 

Computer access 

You may use any Windows or Macintosh computer that has the 2019 version of 
Microsoft Excel, Word, and PowerPoint. You can get Office 365 free through the U. 
See the syllabus for details.  

Using your own computer will be the most convenient and efficient way to do the 
course work. If you don't have a computer with the proper software, you may use a 
computer in a campus computer lab (http://www.oit.umn.edu/computer-labs/).  

 
1 An operating system, like Windows 10 or Mac OS, is a program that manages other programs, like 

Word. A program (AKA application or simply app) is a set of instructions that accomplishes a task.  

 

http://www.z.umn.edu/robertson
http://www.oit.umn.edu/computer-labs/
http://www.oit.umn.edu/computer-labs/
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Honesty  

You may get help and work with others on the projects, but you must submit your 
own work. That is, someone can help you figure out what to do but you must, in the 
end, do it yourself. Copying the work of someone else is academic misconduct and 
may result in your receiving a 0 on a project, failing the entire course, or being 
expelled from the University.  

Credits and Workload Expectations 

For undergraduate courses, one credit is defined as equivalent to an average of three 
hours of learning effort per week necessary for an average student to achieve an 
average grade in the course. Because this is a four-credit course, you should expect 
to spend 3 x 4 = 12 hours per week working on projects and studying for exams.  

Course Grade 

The course grade will be determined by your scores on 13 required homework 
projects and three exams. Projects 14 and 15 cover Access, a database program. 
They are for extra credit and are NOT required nor are they covered on any exam. 
If you do them, your scores will be added to your homework total when final grades 
are calculated. Thus, it is possible to earn up to 110% on homework projects. 

Mac: Access is not available for Mac. If you want to do the Access projects you 
will have to do them on a Windows computer in a campus computer lab. 

The letter grades will be determined according to the following chart. 

Letter Grade Points Needed Definition 

A = 4.00 100 – 95 Represents achievement that is outstanding 
relative to the level necessary to meet course 
requirements A- = 3.67 94 – 90 

B+ = 3.33 89 – 86 Represents achievement that is significantly 
above the level necessary to meet course 
requirements 

B = 3.00 85 – 82 

B- = 2.67 81 – 80 

C+ = 2.33 79 – 76 
Represents achievement that meets the 
course requirements in every respect 

C = 2.00 75 – 73 

C- = 1.67 72 – 70 

D+ = 1.33 69 – 68 Represents achievement that is worthy of 
credit even though it fails to meet fully the 
course requirements D = 1.00 67 – 65 

S none 100 – 73 
Represents achievement that is satisfactory, 
i.e., is equivalent to a 2.00 

F = 0.0 under 65 
Represents a failure to meet course 
requirements 

N = 0.0 under 73 
Represents a failure to meet course 
requirements 
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I will email you a four-character Homework ID number, HWID, that I will use to keep 
track of your homework and exam scores. It will have three digits and a letter, such 
as 100A. Be sure to include that on all submissions and any emails you send me. 

Student Learning Outcomes (SLOs)  

CI 1871 addresses the following SLOs: 

1. Identify, define, and solve problems You will gain experience identifying, 
defining, and solving problems by creating mathematical models that will help 
you make predictions to see how a situation will evolve over time. For example, 
in Project 5 you will use Excel to find out how much a person would need to sell 
in order to make a certain level of income. The assessment will be based on the 
computer output you produce. 

3. Master a body of knowledge and a mode of inquiry You will increase your 
technological knowledge base, especially in the area of data analysis, and you 
will gain insights into how computers can be used to collect, analyze, display, 
and present data and information. For example, in Project 5 you will use Excel to 
calculate and summarize sales commissions for employees. The assessment will 
be based on the computer output you produce and also your performance on 
exam questions. 

5. Communicate effectively You will use word processing and presentation 
software to communicate ideas, data, and charts from a wide variety of 
disciplines including business, economics, and social science. For example, in 
Project 13 you will create a presentation that includes text, tables, charts, audio, 
animation, and video to inform people about the benefits of computer-mediated 
instruction. In Project 10 you will modify a thirty-five page book chapter by 
including a Table of Contents, charts, cross references, mathematical equations, 
styles, and an index. 

7. Effective citizenship and life-long learning The skills, concepts, and 
knowledge you acquire in this course will help you to be an effective citizen in 
that you will be better able to understand how yourself and others can use 
computers to help store and retrieve data, make decisions, predict future events, 
and communicate with others. 

Information on Student Learning Outcomes can be found at 

http://academic.umn.edu/provost/teaching/cesl_loutcomes.html  

 

http://academic.umn.edu/provost/teaching/cesl_loutcomes.html
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Introduction 

In this course, you will learn concepts and develop competencies in the computer 
technologies that are most often used in the social sciences and in business to help 
solve problems. 

Textbook 

Gaskin, Vargas, Geoghan & Graviett. GO! with Microsoft Office 
365, 2019 Edition Introductory. New York: Prentice Hall, 2020.  

The course is set up to use Inclusive Access, which is a 
textbook model that uses an eText rather than a print text. The textbook title will 
appear as (Ia) Go! With Microsoft Office 365, 2019 on the bookstore website. You 
will receive access to the digital course material through Canvas on the first day of 
class. The Inclusive Access charge will be automatically billed to your account. 
Coffman Union Bookstore (612-625-6000, http://www.bookstore.umn.edu/) will notify 
you about the fees, and how and when it will be billed to your student account. The 
ISBN for this is 9780135417881. 

If you want to use a print copy of the textbook, you can opt out of Inclusive Access 
via the link provided to you, or by emailing inclusiveaccess@umn.edu with your 
course information and requesting to opt out. At your request, the Bookstore will 
issue a refund to your student account. Opt-outs are only accepted within the first 
seven days of the semester. If you opt out, you may rent or buy the printed version 
of the textbook from Amazon.com (search for ISBN 9780135417812). 

The print text and eText have the same basic content. So, which should you get? 

eText Print Text 

Requires an internet connection. You have to lug a big book around, but 
you can do the work without an internet 
connection. 

You can electronically search for 
specific pages, words, or phrases. 

You have to page through the text or 
use the Index to find things. 

Pointing to highlighted words opens a 
box that contains the definition. 

You can use the Glossary to find the 
definitions of words. 

Has videos that give you more 
background and take you through some 
instructions step by step. 

No videos. The videos are OK, but will 
not be very useful for most students.  

Is about $50 cheaper than renting a 
print text. 

More expensive. 

You will have to continually switch 
between the eText screen and the app 
screen you are working on (e.g., Excel). 
This will be very annoying if you have 
only one monitor. 

No need to switch between screens. 
This will be useful if you have only one 
screen (e.g., a laptop without an 
external monitor). 

http://www.bookstore.umn.edu/
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The front material of the text contains all sorts of information about the book and the 
specific features it contains to help you learn. Feel free to page through this material 
but reading it in detail will not be all that useful. 

If you are using the eText, when this Study Guide refers to textbook page 
numbers, you can go there by clicking the search magnifying glass in the 
upper right corner of the window, typing the page number you wish, and 
tapping Enter. Then, click the page number.  

In the textbook, the authors use the word press when they want you to tap one of 
the keys. So, when you see “press Enter” don’t hold down the key but quickly tap it. 
If you hold down the key it will be like hitting the key multiple times. 

In the textbook and in this Study Guide, when you are to hold down one key and 
then tap another, the two keys will be shown connected with the + sign. For 
example, “Press Ctrl + s to save the document.” Ctrl + s tells you to hold down the 
Ctrl key and, while holding down that key, tap the s key. The first key, Ctrl, is called 
a modifier key because it modifies the action of the second key. The + in Ctrl + s is 
there to tell you to hold down the first key while you tap the second key; you do NOT 
touch the + key on the keyboard.  

 Mac: The Command key      usually is equivalent to the Windows Ctrl key. 

To save time, when the textbook instructs you to print something DO NOT PRINT IT. 
When you complete all the work for a chapter, return to this Study Guide to find out 
exactly what output to create and submit for grading.  

At the very back of the textbook, page G-1, you will find a Glossary that you can use 
to look up the definitions of many words that have particular meanings when used in 
relation to computing. 

 

 

 

 

In the print text, the Index is located right after the Glossary. You can use the Index 
to find places in the textbook that contain instruction on specific topics. If you forget 
how to do something, look it up in the Index. The eText does not contain an index 
because you can use the search feature to find key words. 

Page number. 
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Companion Web Site for CI 1871 

In addition to a Canvas 2 site, where you will submit homework projects and exams, 
this course has a website where you will find links that will allow you to download 
the files you will need, the syllabus, this Study Guide, and exam instructions. The 
URL (Uniform Resource Locator) is http://www.z.umn.edu/robertson  

Study Guide 

This Study Guide has four components. 

Introductory material: You are reading that part right now.  

Projects: There are 13 required projects for you to complete, each of which contains 
several parts. The projects tell you what to read in the textbook and which hands-
on activities to complete. The projects also contain additional instruction on how to 
do some things that are not covered in the textbook but which I think are important. 
The projects contain the details of what to submit for grading. 

 There are two optional projects, 14 and 15, which cover Access. You may do 
those, if you wish, for extra credit. Getting all the points on those two projects will 
allow you to earn 110% on homework. Access will NOT be covered on any exam. 

Mac: Access is not available for Mac. If you choose to do the Access projects, you 
will have to do them on a Windows computer in a campus computer lab. 

Project keys: Starting on page SG391 of this Study Guide 3 is a section that contains 
the keys for the projects. As you complete each assignment, look at the key to see 
if your computer output matches the one in the key. If so, great. If not, figure out 
what you did wrong and fix it. Note that since all computers and printers are set up 
differently, some of your output may not look exactly like the output shown. This is 
especially true for line breaks, which are the points where the text on one line stops 
and continues on the next line, and page breaks, which are the points where the 
text on one page stops and continues on the next page. Don’t worry about this. 
When we grade the assignments, we look to see if you have correctly followed the 
directions. In most cases, your output and the key will match. 

Sample Exam Questions and Solutions: At the end of the sections on Excel, 
Word, and PowerPoint, you will find practice questions that are similar to the ones 
that will appear on the exams. The worked out solutions are included after the 
questions and the keys are in the Keys section at the back of this Study Guide.  

 
2  Canvas is a cloud-based system that manages digital learning tools and resources. For more 

information see https://it.umn.edu/services-technologies/canvas  
3 Page numbers with SG in front of them refer to pages in this Study Guide.  

http://www.z.umn.edu/robertson
https://it.umn.edu/services-technologies/canvas
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The Five Steps of Each Project 

To learn the material in the most efficient way, follow the steps given below: 

Step 1 Read  

 Before trying any activities, read the introductory material that is located at the 
beginning of each textbook chapter. This will help you get the overall picture of 
what you are going to do when you work at the computer. This will only take a 
minute or two, but it is time well spent. 

Step 2 Activities  

 The hands-on step-by-step exercises in the textbook are called Activities. Be 
sure to carefully read and follow the directions for each activity, and read and 
understand the explanations. Don't just punch the keys! Note that if the resolution 
of your display is not 1280 x 768 things may look a bit different from the 
screenshots in the textbook. Don’t worry if you need to make minor adjustments, 
especially to spacing, when working on your computer. 

 It is important that you do every step, except for printing, of every activity 
assigned. You will need some of the workbooks, documents, and presentations 
you create for later homework projects. If you skip something you will eventually 
have to go back and do it later, and this will be confusing.  

Step 3 Homework Projects 

 When you finish all the assigned textbook activities for a chapter, return to this 
Study Guide and begin work on the homework. The problems are designed to get 
you to think about what you have learned in the chapter and to show that you 
have mastered the concepts and skills described in the textbook and this Study 
Guide. If you get stuck, refer back to those pages in the textbook that cover 
relevant material. In the eText, you can search for specific words or phrases. In 
the print text the Index at the end of the textbook will be a big help.  

 You may have to go back through a chapter to see how to do something if you did 
not learn it well enough through your reading and doing the activities. 

 When you complete an assigned problem, compare your output with the key at 
the end of this Study Guide and make changes as needed. Be sure your output is 
correct before you submit it for grading because once an assignment has been 
graded you may not resubmit it or add to it.  

 Rather than produce printed copy, you will save your output as pdf (Portable 
Document Format) files and submit those to Canvas. 

Step 4 Submit 

 When you complete all the assigned problems for a project, place the pdf files in a 
folder, compress it (see page SG13) and submit it to Canvas for grading. 
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Step 5 Backup 

 It is good practice to backup your files 4 every so often, 
especially if they are stored on a USB drive (also known as 
Thumb drive, Memory stick, and Flash drive) 5, which can be 
lost or broken. To backup, drag your CI 1871 folder from one 
device to the other, e.g., from your USB drive to your computer’s hard drive or to 
Google Drive (a cloud storage facility described on page SG24). 

 The more important the file the more often you should back it up. For example, if 
you are writing a paper saving drafts with different names every hour is a good 
idea. Use names like SocPaper-1, SocPaper-2, SocPaper-3, etc. as you 
progress. That way you can always go back to a previous draft if you need to. 
When you have completed the paper, you can delete all drafts but the final one, 
and then copy that one to another device as a backup. 

What If Something Doesn’t Work? 

The textbook gives step-by-step instructions on how to do many spreadsheet, word 
processing, and presentation operations. If you follow the directions as described 
your results will be as shown. Sounds simple, doesn’t it? However, sometimes what 
you think you are doing may not be what you are really doing. I often see students 
get into trouble because they try to rush through the material or because they simply 
miss a step. Students will tell me “I did what the book said but it didn’t work!” My 
usual response is “OK, do it again while I watch.” Usually, the second attempt works 
because when I watch students are more careful about what keys they are tapping 
and they actually do what the textbook tells them to do.  

So, pay attention to what you are doing. If it doesn’t work, carefully read the 
directions and try it again.  

Schedule Your Time 

For the textbook chapters, you should set aside a two- to four-hour block of time to 
go through the activities and complete the reading (there are two guided projects for 
each chapter). Then, when you begin the homework projects, set aside another few 
hours. The projects vary quite a bit in the time needed to complete them so be 
prepared to be flexible. Don’t be afraid to go back to the textbook to redo some of 
the activities—there is a lot to learn and sometimes you need to do it more than 
once before it sinks in. 

Now, let's get started with the coursework. 

 
4 A computer file is electronic information, such as a Word document, an Excel workbook, or a 

photo, that is stored and organized in a container known as a folder. 
5 USB stands for Universal Serial Bus. It is a specification to establish communication between 

devices, such as a USB flash drive, mouse, keyboard, or printer and a host controller, usually a 
personal computer. USB connectors also supply electric power, so many devices connected by 
USB do not need a power source of their own. 





 

 

— SG11 — 

Project 1 

Getting Started 

Step 1 Read  For this project, there are no pages to read in your textbook. 

However, if you have never used Windows or any Microsoft Office programs (e.g., 
Excel, Word, PowerPoint) you will find it useful to work through the activities at the 
beginning of the textbook. These activities contain basic information that will make 
the rest of the course go more smoothly for you. 

Step 2 Activities  For this project, there are no textbook activities. To complete 

this project, do the following: 

Set Up Your Computer Filing System 

To reduce the typing that you will need to do, the textbook authors and I have 
created a set of files for you to get started on for most of the assignments. The files 
are located on Google Drive. This is a cloud storage service that allows you to store 
files online. Since the U of M is a Google campus, we all have access to unlimited 
free storage. Google Drive has lots of features that you might find useful. You can 
get more information at https://it.umn.edu/technology/google-drive?km 

a. To download the files, follow the steps given below. Most of the screenshots 
are from my office computer running Windows 10. If you are using a different 
version, or a Mac, things may look a bit different, but you should be able to 
follow the instructions without too much trouble. 

  1. On the desktop, right-click and select New and then Folder. 

 2. Right-click the folder and select Rename. Type CI 1871 as the new name 
and then tap Enter. 

  3. Open a web browser such as FireFox         or Safari         

 4. Type the following in the address bar near the top of the screen 

  http://www.z.umn.edu/1871s21  

  This is a “shortened” URL that actually points to 

https://drive.google.com/file/d/1P1heQhOEe79wbEmImkYo79SX7KUWZwb9/view?usp=sharing   

  Shortened URL’s all have the same first part, z.umn.edu/, which is easy to 
remember, and a unique second part, in our case 1871s21, which is easy 
to remember within the context of this course. There is a short introduction 
to this service, which anyone can use, at z.umn.edu/zhelp 

https://it.umn.edu/technology/google-drive?km
http://www.z.umn.edu/1871s21
https://drive.google.com/file/d/1P1heQhOEe79wbEmImkYo79SX7KUWZwb9/view?usp=sharing
http://www.z.umn.edu/zhelp
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 5. Tap Enter. Depending on your setup, you may have to sign in to your U of M 
account. Google Drive will open and show the file. If you get this message  

   

  click Download. Otherwise, move the cursor to the icon in the upper right 
and click the download arrow.  

 

 6. Google Drive may give you a warning that the file is too large to scan for 
viruses. In that case, click Download anyway. Depending on how your 
browser is set up, the CI1871S21OriginalFiles file may automatically go to 
your computer’s Downloads folder or you might get a message like this: 

   

  If you get the above message, click the button next to Save File. 

 7. Click OK. 
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 8. Close your browser. On your desktop, you should see the 
folder you just downloaded. Notice the zipper on the icon. To 
save time and space, the folder you just downloaded is 
compressed in ZIP 6 format. If you do not see the zipper, your 
system may be set up to automatically UNZIP folders. 

b. If necessary, UNZIP the folder by doing the following. 

 1. Point to the folder, right-click, and click Extract All. The Extract dialog box 
will appear. 

 

  The box shows the location where the folder will be saved. Here is the 
location as it looks like on my computer: 

  C:\Users\droberts\Desktop\CI1871S21OriginalFiles 

 C: represents the hard drive of my computer. 
 \ is a subdirectory delimiter (folder separator). 
 Users means my computer is set up for multiple users. 
 droberts is the part of the computer’s hard drive I am using. 
 Desktop means the folder will be put on my desktop. 
 CI1871S21OriginalFiles is the name of the folder. 

  If the shown location is not what you want, click Browse and then navigate 
to your preferred location.  

 2. Once you have the proper location displayed, click Extract. In a few 
seconds you will see a new folder called CI1871S21OriginalFiles. The new 
folder contains folders for each section of the course (Excel, Word, 
PowerPoint, and Access (extra credit). Each folder contains the UNZIPPED 
files you will need. Notice that this folder has no zipper. 

 3. Open the folder and drag the four folders (Access Files – EXTRA CREDIT, 
Excel Files, PowerPoint Files, and Word Files) to your CI 1871 folder. 

 4. You will not need the ZIPPED folder or the CI1871S21OriginalFiles folder 
any more so drag them to the Recycle bin. 

 5. Close any open windows. 

 6. If you will be using your own computer, you can drag the CI 1871 folder to 
any location you wish. 

 
6 ZIP is an archive file format that may contain one or more files or folders that have been 

compressed. ZIP was created in 1989 by Phil Katz, who named it ZIP as in "move at high speed".  
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c. Skip this part c and go to part d if you will not be storing your work on a 
USB drive. If you are not working on your own computer, you should store your 
files on a USB drive. To do so, insert it into one of the computer’s USB ports. It 
should go in easily. There is a right side up so if it does not fit one way turn it 
over and try again, but gently. 

 To see the contents of your drive, click File Explorer                          on the 
taskbar (or, hold down the Windows key      and tap the letter e, which stands 
for Explorer). Click your USB drive. It probably has a drive designator D: or E: 

 My screen looks like this: 

  

 The name of my USB drive is ROBERTSON. Several drive designators may be shown:  

A: is for a floppy diskette drive (no longer used). 
B: is for a second floppy diskette drive (no longer used). 
C: is for the hard drive. 
D: is for the DVD/CD drive, if there is one (my computer has none). 
E: is for a USB drive. 
F: is for another USB drive. 

 Click the Manage View tab and, in the Layout group, click Details.  

   

 Drag the CI 1871 folder to the USB drive window. This will copy the folder. 
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d. When the textbook or this Study Guide asks you to save a file, save it to one of 
the folders in the CI 1871 folder. To see how this works, do the following (this is 
part of your first homework project that you will submit for grading).  Note that: 

 Word files are called documents 
 Excel files are called workbooks 
 PowerPoint files are called presentations 
 Access files are called databases 

 1. Start Word by doing one of the following: 

Option 1 If your computer has a tiny Word icon on the taskbar,  
click it once. 

Option 2 If your computer has a Word icon on the desktop,  
click it twice. 

Option 3 Click the Windows icon at the lower left of the window, type Word 
and select Word. 

 2. After Word starts, click Blank document.     

 3. Type the following: This file belongs to FirstName 
LastName HWID, where HWID is the four-character 
homework ID I emailed you. Use your own name. 

 4. Tap the Enter key. The usual default line spacing in Word is 1.08 inch. The 
spacing on your computer may be different. 

 5. Type your U of M email address.  

 6. Tap the Enter key. Word may automatically underline the text, change its 
color to blue, and attach a hyperlink to it. Word does this because it 
recognizes the text as an email address and so applies its hyperlink style. If 
this happens, leave it as is. You will learn about inserting hyperlinks on 
page SG138 and more on page SG224.  

 

 

 

 

 

 7. Tap Ctrl + s (that is, hold down the Ctrl key and, while keeping that key 
held down, tap the s key). This will open the Save As dialog box.  

Mac:       + s or choose File, Save. 

  This allows you to specify where you want your file saved and what name 
you would like to give it. You can also get here by tapping the F12 key. 

Mac: Shift + Command + s Using symbols, this written as             s or select File, 
Save As.  

Spacing may be different 

on your computer. 
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 8. On the left, click Browse and navigate to the desktop. 

   

  Notice that Word is suggesting the first line of text in the file for the File name. 

 9.  Click Save. The title bar shows the file name and that it was saved. 

   

  Your computer may show the file name as This file belongs to HWID 
FirstName LastName.docx The .docx is called a file name extension. It 
tells the computer what program to use when opening the file. Depending 
on how your computer is set up, it may or may not display the file name 
extension (mine does not). Here are the extensions: 

  .docx for Word    .xlsx for Excel    .pptx for PowerPoint    .accdb for Access 

 Now, you are going to save the document using a different name. 

 10. Tap the F12 key (            + s on the Mac) or, click the File tab and select 
Save As. This will open the Save As dialog box. This allows you to save a 
copy of the file using a different name and/or in a different location. 

 11. Navigate to your CI 1871 folder, double-click it, and double-click the Word 
Files folder to open it. You will see a list of all the Word files in that folder. 
If you do not see any files listed, check to see if the Save as type: box is 

set to  

 12. In the File name: box, delete the suggested file name and type: 

  HW01-1 HWID Practice Save Done 

  where HWID is the four-character homework ID I emailed to you. If your 
HWID is 100A, you would type this: 

 

 

 13.  Click Save. The file will be saved in the Word Files folder with the name 
HW01-1 HWID Practice Save Done 

 14. Exit Word. 

Type this. 

 
Type this. 

Be sure the file type is this. 

 
Be sure the file  
type is this. 
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Word Recognition 

If you have to type a large document and you are not a good typist, you 
might try Word’s Dictate feature. You will need a microphone and Word 
365 installed on your computer. If you look in the upper right corner of the 
Word window, you will see the dictate icon.  

Click the icon and a red dot will appear in the icon showing you are being 
recorded. As you speak, the words will be typed on your screen. The transcription is 
good but not perfect so you will have to go back and do some editing. The process is 
a bit slow and in fact a good typist can go faster than the word recognition, but you 
might want to give this a try just to see how it works. Here's a web reference if you'd 
like more information https://support.office.com/en-us/article/dictate-your-
documents-d4fd296e-8f15-4168-afec-1f95b13a6408  

Finding Files 

Windows has a powerful search engine that will help you find files without having to 
sift through layers of folders. You can search for files with particular names, 
contents, modification dates, and many other characteristics. 

Mac: To search on a Mac, click the Spotlight icon (a little magnifying glass) in the 

right corner of the menu bar                                                          A nice video 

on Mac searching is at https://www.youtube.com/watch?v=pXIFPtBNt5g  

a. To see how this works, try the following. Your results will be different from mine 
because we are using different computers that contain different files and 
folders. In the illustration that follows, I searched my USB drive rather than my 
hard drive in order to reduce the number of files found. 

 1. To open the USB drive, I tapped Win + e (clicking File Explorer on the 
taskbar also works). Then, I clicked my USB drive ROBERTSON (D:) 

https://support.office.com/en-us/article/dictate-your-documents-d4fd296e-8f15-4168-afec-1f95b13a6408
https://support.office.com/en-us/article/dictate-your-documents-d4fd296e-8f15-4168-afec-1f95b13a6408
https://www.youtube.com/watch?v=pXIFPtBNt5g
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 2. In the upper right corner of the window, I clicked inside the box that says  
Search ROBERTSON (D:), typed excel, and tapped Enter. This searched 
the USB drive for files and folders whose name contains the letters excel. 
Capitalization of words does not matter so Excel or EXCEL will give the 
same result as excel. 

 

  This shows that I have two folders and seven files that have the word excel 
in their names. 

  To open a file, double-click its name. 

  To open the location of the file, right-click its name and select Open file 
location. 

  A new tab called Search Tools Search appears: 

  On the Search Tools Search tab, in the Location group, be sure  
All subfolders is highlighted. 
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 3. In the Search Tools Search tab, in the Options group, click Advanced 
options and CHECK File contents. Now the search will include files that 
contain the word excel (or Excel or EXCEL) in their names AND in their 
contents. 

 

  This returns 38    items. It lists files and folders that have excel in their 
names and also files that contain excel somewhere inside them. 

b. In searches, you can use Boolean operators 7 such as AND, OR, and NOT. For 
example, typing excel OR original shows all files that contain either word. 
Typing exc OR ori lists the same files plus others that start with the letters exc 
(e.g., exciting) or ori (e.g., origami). You must use UPPERCASE LETTERS for 
the operators.  

 
7 Named after the 19th century English mathematician, philosopher, and logician George Boole, who 

is considered one of the founders of the field of computer science. 
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c. You can search for items that were modified on specific dates. To see how this 
works, I deleted the text that was in the search box and then, on the Search 
Tools Search tab, in the Refine group, I clicked Date modified and selected 
Yesterday. Notice the search box says datemodified:yesterday. 

 

  Yesterday was 26 June 2020. On that day I modified four folders. 

  To find files or folders modified on a specific date, type the date (e.g., 7/28/18). 

  To find files or folders modified within a range of dates, type the dates with 
two dots between them. For example, to find the names of files that were 
modified between April and August 2016, inclusive, in the search box I 
typed datemodified:4/1/16..8/31/16  

 

  Close all open windows. 
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Keyboard Shortcuts in Windows 10 

An extensive list of Windows 10 shortcuts can be found at:  

https://support.microsoft.com/en-us/help/12445/windows-keyboard-shortcuts  

Mac: https://support.apple.com/en-us/HT201236  

Here are some keyboard shortcuts that may save you time. The  symbol refers to 

the Windows Key, which is in the bottom row of the keyboard, second from the left 
and also to the right of the Spacebar and Alt keys. 

   Open the Start Menu. 

  + d Minimize all windows and show the desktop. Tapping this again restores 
all the minimized windows. 

  + e Open the Computer window (to show drives C:, D:, E:, etc.). 

 Ctrl + y Redo the last action. 

 Esc Cancel the current task. 

Ctrl + F1 Show or hide the Ribbon. When you open a Word, Excel, or PowerPoint 
file, the top four lines of the window are called the Ribbon. If your 
computer has a small screen you may want to hide this so you can see 
more of your work. 

Mac: To show or hide the Ribbon, tap Option + Command + r. 

 Using symbols, this written as               r 

Shutting Down the Computer 

Before you shut down the computer, or remove a USB drive, be sure to close all 

open windows (don’t just minimize them with this button , but click the close 

box  to close them). Otherwise, you may lose some of your work. 

If you are using a USB drive, to be doubly sure, right-click the name 
of the USB drive and click Eject. The message Safe To Remove 
Hardware will show in the lower right corner of the screen. 

Pull out your USB drive. Don’t wiggle it, just pull it straight out.  

You now can safely shut down the computer.  

To sign out of a computer in a campus computer lab or classroom, tap the Windows 

key, click your account icon          and select Sign out. 

If you are using a campus computer anything you save to the hard drive will be 
deleted when the computer restarts so be sure to save all your work to a USB drive. 

https://support.microsoft.com/en-us/help/12445/windows-keyboard-shortcuts
https://support.apple.com/en-us/HT201236
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Step 3 Homework Projects 

Do the following four homework projects and turn them in for grading. Each begins 
with the statement of a Problem and then the activity guides you through the solution. 

  

HW01-1 Practice Save 

Problem: How can you open and save Word documents? 

This first problem is a quick one to be sure you know how and where to save your 
files and to remind you of the usefulness of the glossary. 

a. Do the following: 

 1. Navigate to the CI 1871 folder and double-click it. 

 2. Double-click the folder Word Files. 

 3. Double-click the file name HW01-1 HWID Practice Save Done, which you 
created while following the directions on page SG16 of this Study Guide. 
This will open the file. 

 4. Move the insertion point to the end of the document by pressing Ctrl + End. 
On a laptop, you may have to hold down the Fn key as well as the Ctrl key 
as you tap the End key. If neither work, use the Down Arrow key on the 
keyboard. 

 5. Tap Enter twice to insert a blank line. 

 6. Type the words Glossary Entries and tap Enter.  

 7. Type Font: and tap the Spacebar. Then, look up the glossary entry for 
Font, type it, and tap Enter. 

 8. Type Pt.: and tap the Spacebar. Then, look up the glossary entry for pt, 
type it, and tap Enter. 

 9. Place the insertion point at the end of the line with your last glossary entry, 
tap Enter (to insert a blank line), type the words Index Entries, tap Enter. 

 10. Type Drives: and tap the Spacebar. Then, look up in the index at the back 
of your textbook the page number where Drives occurs, type it, and tap 
Enter. If you are using the eText, use the search feature to find the page 
number of the first occurrence of the word Drives. 

 11. Type Flash Fill: and tap the Spacebar. Then, look up in the index at the 
back of your textbook the page number where Flash Fill occurs and type it. 
If you are using the eText, use the search feature to find the page number 
of the first occurrence of the word Flash Fill. 

 12. Tap Enter two times to insert a blank line. 

HW means 
HomeWork 

 
HW means 
HomeWork 

01 means 
Project 1 

 
01 means 
Project 1 

1 means 
Problem #1 

 
1 means 

Problem #1 
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 13. Type the following on separate lines but replace DATE and TIME with the 
proper date and time each exam is to be submitted to Canvas: 

   1871 Excel exam is due on DATE at or before TIME. 

   1871 Word exam is due on DATE at or before TIME. 

   1871 PowerPoint exam is due on DATE at or before TIME. 

 14. Mark on your calendar, organizer, Blackberry, iPhone, whatever, the dates 
and times for each exam. 

b. For this course, you will submit to Canvas electronic copies of your files. 
However, many times you will print your documents on paper. To be sure you 
know how to do this, make a hard copy of HW01-1 HWID Practice Save Done 
by doing the following: 

 1. Tap Ctrl + p to display the Print dialog box. 

 

 2. Compare the preview with the key on page SG391 of this Study Guide. If 
you need to make corrections, tap the Esc key (upper left corner of the 
keyboard) to get back to edit mode and then make your changes. When 
you are sure your document matches the key, print the file by taping  
Ctrl + p (if needed) and then clicking the Print button. 

  Keep the file open after printing. 
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c. Do the following to open the folder where HW01-1 HWID Practice Save Done 
is saved: 

 1. Click the File tab to open Backstage view. On the right, click Info. This 
provides information about the file.  

  In the lower right corner, click Open File Location. 

  This opens the folder that contains the file.  

 

  This is useful when you are working with several of files and drives. Check to 
be sure your file is in the correct place it (should be in the Word Files folder). 

 2. Close the folder you just opened. 

 3. Tap the Esc key to close Backstage view and return to normal view. 

d. Save HW01-1 HWID Practice Save Done, and close it. Rather than paper 
copy, you are going to submit your output to Canvas for grading. See page 
SG33 for instructions on how to do this.  

HW01-2 Saving Files to Google Drive 

Problem: How can you save files so they can be accessed from any computer that 
has an internet connection? 

When you set up your computer filing system on page SG11 you accessed files that 
I had put on Google Drive. In this project, you will experience uploading your own 
file to Google Drive. 

a. Create a new Word document. 

 1. Start Word and open a new blank document. 

 2. Type HW01-2 HWID, where HWID is your four-character homework ID. 

 3. Tap Enter. 

 4. Tap Ctrl + s, navigate to your Word Files folder, and save the document 
using the name HW01-2 HWID Google Drive Done. Do NOT close Word. 









Very useful
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b. You can access Google Drive by typing its URL in the address bar of your 
internet browser or by selecting Google Drive from the Google Aps button if 
your U of M email is open. Do the following: 

 1. Start a web browser, type mail.umn.edu in the address bar, and tap Enter.  

 2. Type your Internet ID (the characters in your U of M email address to the 
left of the @ symbol), type your email password, and click Sign In. 

 3. Click the Google apps button,  
(the nine tiny squares in the upper right 
corner of the window), and click Drive. 

 4. At the left of the window, click  

  and click File upload. 

 5. Navigate to your file HW01-1 HWID Practice Save Done and double-click. 

  When the upload is complete, you will see an Uploads completed window. 

   

  Under My Drive, you will see the file name. 

  6. Click the X in the 1 upload complete window to close it.  
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 Now, you need to specify who can access your uploaded file. 

  7. Right-click the file name and select Get link. 

   

  Under Get link it will show one of the following:  

• Restricted: If this is selected, you may choose who can access the file 
by clicking under Share with people and groups and then entering the 
email addresses of those with whom you would like to share the file. 
Nobody else will be able to access the file. 

• University of Minnesota Twin Cities: If this is selected, only those at 
the U of M Twin Cities campus with this link will be able to view the file. 

• Anyone with the link: If this is selected, anyone on the internet who has 
the link can view the file. 

  8. Choose Anyone with the link.  

  9. On the right, you will see one of the following: 

• Viewer: People can see the contents and download it. 

• Commenter: People can post comments on your document. 

• Editor: People can edit your document. 

  To not allow others to change the file, be sure Viewer is selected. 

 

 10. Click Copy link. The link is now on the clipboard. You can send it to 
anyone you want to be able to view your file. 
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c. Do the following to take a screenshot of your Google Drive Share window: 

 1. On the lower left side of the keyboard, tap the Windows key  (between 

Ctrl and Alt) to open the Start menu. 

 2. Type snip and Windows will list files on your 
computer that contain the word snip. Windows 
puts the names of programs at the top of the list.  

Mac: To take a screenshot, tap Shift + Cmd + 4. Drag across the part of the 
screen you want and let up the mouse button. A thumbnail will appear.  
Right-click it and select Save to Clipboard. 

 3. Click Snipping Tool to open the program.  

   

 4. Click Options and be sure Always copy snips 
to the Clipboard is checked.  

 5. Click OK. 

 6. Click Mode and select Rectangular Snip. 

 7. Drag the cursor around the Google Drive 
window to select it. When you let up the mouse button a picture will be placed 
on the clipboard and a sample of what you have captured will be shown. 

   

 8. Click the X to close the Snipping Tool. If asked to save the changes,  
click No. 
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 9. Click Done in the Google Drive Share window to close it and then close 
your web browser. 

 10. Switch to the Word document and tap Ctrl + v to paste the screenshot. 

d. Tap Ctrl + p and compare the preview with the key. Make needed corrections, 
save HW01-2 HWID Google Drive Done, and close it. 

HW01-3 Web-Based Training Using LinkedIn Learning 

Problem: How can you get online training videos on a wide range of topics? 

To make extensive online training available to all students, staff, and faculty, the 
University provides free access to LinkedIn Learning, which includes access to 
Lynda.com, a learning platform that teaches skills in a video format. Lynda.com was 
founded in 1995 by Lynda Weinman and Bruce Heavin. Users may watch videos on 
Business, Creativity, and Technology, including videos that cover some of the 
content of this course. In this project, you will have an opportunity to explore the site 
and watch a brief video of your choosing. 

More information may be found at https://it.umn.edu/technology/linkedin-learning 

a. Create a new Word document. 

 1. Start Word and open a new blank document. 

 2. All on one line, type HW01-3 HWID Web-Based Training Using LinkedIn 
Learning, where HWID is your four-character homework ID. 

 3. Tap Enter. 

 4. Navigate to your Word Files folder and save the document using the name 
HW01-3 HWID Web-Based Training Done. Do NOT close Word. 

b. Access the online learning videos by doing the following:  

 1. Start a web browser. Go to https://it.umn.edu/technology/linkedin-learning 

   

https://it.umn.edu/technology/linkedin-learning
https://it.umn.edu/technology/linkedin-learning
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 2. Scroll down and, in the lower right corner, just under Sign in, click  
Sign in to LinkedIn Learning. 

 3. Enter your Internet ID and Password and click Sign In. 

 4. To view a list of topics, click Browse: 

 

  Click a subject that interests you or, in the search box, type something.  
I typed ipad training and then I tapped Enter. 

 5. I was interested in the course iOS 12: iPhone and iPad Essential Training.  

 

 6. I clicked on the course title and the video started automatically. 

 

 7. For this problem, click any part of any video and play it. Use the Snipping 
tool as you did on page SG27 to take a screenshot of the video at any point.  

 8. Switch to Word and paste the screenshot. With the screenshot selected, a 
new tab appears called Picture Tools Format. Click that tab and, in the 
Picture Styles group, click the Picture Border arrow and select black for 
the color. 
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c. Tap Ctrl + p and compare the preview with the key. Obviously, your screenshot 
will be different from mine but that is fine. Make needed corrections, save 
HW01-3 HWID Web-Based Training Done, and close it. Close your web 
browser.  

HW01-4 PDF and Compressed Files 

Problem: How can you send files to others so that they will be able to view them as 
they would appear on your own computer? 

If you want someone to have access to one of your files you could put it up on 
Google Drive or email it as an attachment. Emailing files to yourself or others may 
require special handling. Email clients, like Gmail, usually have a size limitation so 
that very large files have to be compressed or broken up into several smaller files 
before they can be emailed. The file size limit for Gmail is 25 megabytes. Also, 
because different printers require different setup parameters, if you email a file to a 
friend the formatting on your friend's computer may not look exactly like it did on 
your computer. Or, your friend may not have Word or Excel or PowerPoint and so 
could not open the file. You can get around some of these limitations by saving files 
in Portable Document Format (pdf). Pdf was developed in 1991 by Adobe 
Systems. It is designed to represent documents in a manner independent of 
application software, hardware, and operating systems. Let's see how this works. 

a. Convert a Word file to a pdf file by doing the following: 

 1. Navigate to your Word Files folder and open the document HW10-1 
Character Styles and Declaration Original, which is one of the files you 
downloaded at the start of the term. You will use this file again in Project 10. 

 2. Tap the F12 key (Shift + Command + s on the Mac) to open the Save As 
dialog box.  

  In the File name box type HW01-4 HWID-a Pdf Done. 

  Just below this, on the right, click the Save as type arrow and select PDF. 

   

 3. Click Save. An accurate copy of this file now can be opened by any 
computer with the aid of Adobe Acrobat Reader, a program that is 
available free from http://get.adobe.com/reader/?promoid=JZEFU  

  If this file had been too large to email, for example this Study Guide, you 
could have saved it using two copies, say, SG-Part-1 and SG-Part-2, 
deleted the last half of the material in SG-Part-1 and the first half of the 
material in SG-Part-2, and then saved each as a pdf. 

 4. If necessary, close the newly created pdf file. Also, close HW10-1 
Character Styles and Declaration Original without saving changes to it. 

http://get.adobe.com/reader/?promoid=JZEFU
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b. Do the following to email to yourself (NOT me!) a compressed folder that 
contains some files: 

 1. Navigate to the Word Files folder. 

 2. Click ONCE the icon   just to the left of file name  
HW01-1 HWID Practice Save Done. 

 3. Hold down the Ctrl key and click the icons next to the file names  
HW01-2 HWID Google Drive Done and HW01-4 HWID-a Pdf Done. 

   

 

 

 

   

  Three items are selected. 

 4. With the arrow pointing at the icon next to file HW01-4 HWID Pdf Done, 
right-click, select Send to, and then select Compressed (zipped) folder. 

   

 

 

 

 

 

 

 

 

 

 

Mac: Right-click and select Compress 3 Items. 

  A new zipped file is created. Its icon is a 
folder with a zipper and it has the same name 
as the last file in the list that you zipped. 

 5. Right-click the name on the zipped folder, select Rename, type  
HW01-4 HWID-b ZIPPED Done, and tap Enter. 
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 6. Open your email program and compose an email with the message: 
Attached is the compressed file. 

 7. Type your own email address in the To box and 
HW01-4 in the Subject box. 

 

 8. If you are using Gmail, click the paperclip icon          near the bottom of the 
window to attach the file to the email. If you are using a different email 
program it will look a bit different. Navigate to your Word Files folder and 
double-click HW01-4 HWID-b ZIPPED Done. The file will be attached to 
the email. 

   

 9. Send the email to yourself (NOT to me). 

c. Do the following to create your homework file: 

 1. Start Word and open a new blank document. 

 2. Type HW01-4 HWID (use your own HWID), and then tap Enter. 

 3. Open your email program and then open the email you just sent to 
yourself. 

 4. Use the Snipping Tool to take a screenshot of the email. It should look 
something like this: 

   

 5. Click at the end of the new Word document and then tap Ctrl + v to paste 
the screenshot into the document. 

 6. Place a black border around the screenshot. 

d. Tap Ctrl + p and compare the preview with the key. Obviously, your screenshot 
will be different from mine but that is fine. Make needed corrections and then 
save the document using the name HW01-4 HWID-c Compressed Files Done, 
close it, and exit Word.  
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Step 4 Submit  Now you are ready to submit your homework for grading. Rather 

than submitting paper copy, you will upload to Canvas a ZIPPED folder that 
contains pdf versions of the following files: 

HW01-1 HWID Practice Save Done (page SG24) 

HW01-2 HWID Google Drive Done (page SG28) 

HW01-3 HWID Web-Based Training Done (page SG30) 

HW01-4 HWID-c Compressed Files Done (page SG32) 

Follow the steps below to submit your homework to Canvas: 

a. Create a pdf version of HW01-1 HWID Practice Save Done by doing the following: 

 1. Open HW01-1 HWID Practice Save Done. 

 2. Tap Ctrl + p to open the Print dialog. Check the print preview to be sure the 
output is what you want. If necessary, close the Print dialog and fix things. 

 3. If necessary, tap Ctrl + p to open the Print 
dialog again. Click the arrow under Printer 
and select Adobe PDF. 

 4. Click Print. 

Mac: In the lower left corner, click the PDF arrow and select Save as PDF. 

 5. In the File name box, enter HW01-1  
HWID Practice Save (use your HWID). 

 6. Navigate to the Desktop and click Save. 

 7 Close HW01-1 HWID Practice Save Done. 

b. Repeat the process for the other three homework 
problems for project HW01 so that all four pdf files are 
on your Desktop. The pdf file names should be: 

 HW01-1 HWID Practice Save 

 HW01-2 HWID Google Drive 

 HW01-3 HWID Web-Based Training 

 HW01-4 HWID-c Compressed Files 

c. Do the following to create a ZIPPED folder that contains your pdf files: 

 1. On your desktop, right-click, select New, Folder. Name the folder  
HW01 HWID LastName, FirstName. For this example, I will use  
HW01 100A Smith, Joe. 

 2. Drag the four pdf files for HW01 into this folder. 

 3. Right-click the folder, select Send to, and then Compressed (zipped) folder.  

Mac: Click Compress “HW01 100A Smith, Joe” 

  A new zipped file will be created. Its icon is a folder with a zipper.  
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d. By the due date, upload this folder to Canvas by doing the following: 

 1. Open your Web Browser, type https://canvas.umn.edu/ in the address bar, 
and tap Enter. You will be asked to log in using your U of M internet ID. 

 2. On the menu on the left, click Courses and click CI 1871 (00n) Computer 
Literacy and Problem Solving (Spring 2021).  
In 00n, the n is your section number (1, 2, 3, or 4). 

 3. On the menu on the left, click Assignments. 

 

 4. Click HW01 Getting Started.  

   

 5. On the right, click Submit Assignment. 

 6. Click Browse, navigate to your ZIPPED HW01 100A Smith, Joe folder, 
and double click it. 

   

 7. Click Submit Assignment. 

 8. On the right, you will see a confirmation. 

 9. Close your browser. 

 

Step 5 Backup Now would be a good time to backup your files. It will take only a 

minute or two to copy your files from their current location to your computer’s hard 
drive, or to another USB drive, or to upload them to Google Drive. 

https://canvas.umn.edu/
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Project 2 

Excel Chapter 1: Creating Worksheets and Charts 

This is your first project from the textbook. Some students will be using the printed 
textbook while others will be using the eText. Both versions have essentially the 
same content but look different. In addition to the printed material, the eText has 
videos that you can view for extra explanation.  

In the eText, to see the Table of Contents, click Menu in the upper left corner. 

 

On the top line, on the right, is a Search icon (a magnifying glass): 

This allows you to search for text and page numbers. For example, when this Study 
Guide says to read the material on page 315 of the textbook you may simply go to 
that page if you have the print text. If you are using the eText, you can search for the 
page by entering its number in the Search box and tapping Enter.  

 

Then, click the page number. 

 

Now, let’s get started. 

Step 1 Read  Read the introductory material on page 315 of the textbook. 
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Step 2 Activities  Turn on the computer and open the textbook to page 316. 

We are not using MyLab IT so SKIP Project Files for MyLab IT Grader. 

 

 

Just below that, under Project Results, the eText has a video that describes what 
you will do in this project. Watch it if you wish. 

Then, there is a picture of how your output will look after you finish the textbook 
activities for Project 1A Quarterly Sales and before you make the changes outlined 
in this Study Guide. This is not the final result for Project 1A because you will add to 
it by following the instructions that start on the next page. 

Project Results 

 

Print Text 

Do NOT 

do this. 

eText 

Do NOT 

do this. 
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 Just below the Project Results are directions for those NOT using MyLab IT. 
That is us. 

 

 

 

 This lists the files you will need for Project 1A. For this first project,  
you will need a New blank Excel workbook and nothing else.  

 We are not going to use sub folders (e.g., Excel Chapter 1). 
Instead, so you can see them all at once, save all your Excel files 

in the Excel Files folder you downloaded on page SG11. 

 If the resolution of your display is not 1280 x 768 things may look a bit different 
from the screenshots in the textbook. Don’t worry, especially if you need to 
increase or decrease the widths of cells to make things look right on your computer.  

 Keep this in mind: 

• Do NOT print when the textbook instructs you to print. 

• Do NOT do GO! With Google Sheets (pages 345-346).  

• When you have completed Project 1A, do Project 1B (pages 348-362). 

• Do NOT do GO! With Google Sheets (pages 363-364). 

• Do NOT do GO! To Work (page 365). 

Project 1A: Start reading on page 317 of the textbook. Read and complete 
all the activities through Activity 1.17 (page 342) EXCEPT, instead of 
Activity 1.01 step 1 do the following: 

 1. Start Excel and click Blank workbook to open a new blank workbook. 

   

 2. Tap the F12 key to open the Save As dialog box. 

Mac: Shift + Command + s. Or, you can click the File tab, and then Save As. 

 3. Navigate to the Excel Files folder. 
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 4. In the File name box replace Book1 with: 

  LastName_FirstName_1A_Quarterly_Sales 

  where LastName is YOUR last name and FirstName is YOUR first name. 

 5. Click Save. 

 6. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 11 and 12 in Activity 1.17 on page 344. 

 7. Return here when you have completed Project 1A on page 344. 

Do NOT do GO! With Google Sheets. 

 Project 1B: When you have completed Project 1A, start at the top of page 348. 

 Instead of Activity 1.18 step 1 do the following: 

 1. Open a blank Excel workbook and save it to your Excel Files folder using 
the name Lastname_Firstname_1B_Plyo_Products 

 2. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 12 and 13 on page 362. 

 3. Return here when you have completed step 11 of Project 1B on page 361. 

Do NOT do GO! With Google Sheets or GO! To Work. 

Step 3 Homework  After you have completed Projects A and B return here and 

complete the following additional activities, which you will submit for grading. A list 
of what to submit is on page SG49. The output keys begin on page SG392. 

Mac: The menus at the top of your screen will be a big help in locating features 
and allow you to do many of the same things as the menus on the Ribbon.  

 

 

 

 If you are in full screen mode, the top menus will not show unless you use 
your mouse to point to the very top of the window.  

 If you want to display the group titles in the Ribbon, as in  
the Windows version, click Excel, Preferences, View and,  
at the bottom, check Group Titles. 
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HW02-1 Quarterly Sales (Based on Project 1A) 

Problem: How can you organize, summarize, and change the way data and 
formulas are displayed? 

a. Open the workbook LastName_FirstName_1A_Quarterly_Sales, which you 
created while following the directions in the textbook and saved in step 3 on 
page 342. 

 If necessary, switch to normal view: View tab, Workbook Views group, Normal.  

 If you see a bunch of pound symbols, #####, it means the column is too narrow. 
To fix this, move the mouse pointer so that it is between two column heading 
letters. It will change to a double-headed arrow. Click and drag to the right. 

  

b. Save the workbook in your Excel Files folder using the name HW02-1 HWID 
1A_Quarterly_Sales_Done, where HWID is the four-character homework ID  
I emailed you. 

c. Create a bar chart of the total sales for machines by doing the following: 

 1. Select E4:E7. 

 2. On the Insert tab, in the Charts group, click the Insert 
Column or Bar Chart arrow and select 3-D Clustered 
Bar. Notice that a column chart is vertical, like the 
columns on a building, while a bar chart is horizontal. 

 3. On the Chart Tools Design tab, in the Location group, click Move Chart. 

 4. Click New sheet and type the new chart name Machines Bar Chart. 

   

  Click OK. This puts the chart on a separate chartsheet where only the chart 
is shown (versus a worksheet where both a chart and data cells may be 
shown). This will make it easier to work on. 

 5. To put names on the bars, on the Chart Tools Design tab, in the Data 
group, click Select Data to open its dialog box.  

 6. Under Horizontal (Category) Axis Labels click Edit.  
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 7. You could type the range for the labels but there is an easier way. Click the 
collapse dialog button        then click the Sheet1 tab and select A4:A7. 

  Click the collapse dialog button again. 

   

  This puts in the reference for you. It says to go to Sheet1 and select the 
names in cells A4:A7. Excel puts a green dotted line around that range so 
you can clearly see what you have selected. The $ indicate that these are 
absolute references. Here, they are optional. Later, you will use absolute 
references in some formulas. 

 8. Click OK. Now, the machine names show up under 
the Horizontal (Category) Axis Labels. 

 9. Click OK. 

 10. Click anywhere in the chart and a green cross         appears in the chart’s 
upper right corner. This is one of the Chart Elements buttons. Click that 
and put a check next to Data Labels.  

Mac: There is no green cross. On the Chart Design tab, on the left, click the Add 
Chart Element arrow and select More Data Label Options. If the Format 
Data Labels pane does not automatically open, on the Format tab click 
Format Pane. 

  

This puts the values (labels) at the ends of the bars.  

 11. On the Chart Tools Format tab, in the Current Selection 
group (upper left corner), click the Chart Elements arrow 
and select Series 1 Data Labels. Just under that, click 
Format Selection to select the data labels and open the 
Format Data Labels pane.  

Mac: Over on the right, click Format Pane to open the Format Data Labels pane. 

  Or, you could click one of the data labels and they all would be selected. 
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 12. On the Home tab, in the Font group, select Arial Black and make the size 9. 

 13. On the Chart Tools Format tab, in the Current Selection 
group, click the arrow and select Vertical (Category) Axis.  

  Just under that, click Format Selection.  

 14. On the Home tab, in the Font group, select Arial Black and make the size 9. 

 15. On the Chart Tools Format tab, in the Current Selection group, click the 
Chart Elements arrow and select Horizontal (Value) Axis. Just under 
that, click Format Selection. Tap the Del key to remove this axis. 

 16. On the Chart Tools Format tab, in the Current Selection group, click 
the Chart Elements arrow and select Chart Title. Just under that, click 
Format Selection. Click inside the formula bar and type Total Sales for 
Each Type of Machine.  

   

  Tap Enter. Make the font 12 pt Arial Black. 

 17. Click the bar for Rowing Machines once, wait a second, and click it again. 
This will select that single bar. This is not a 
“double-click” but a click, a pause, and then 
another click. Double-clicking will select all the 
bars and open the Format Data Series pane  
(not what you want).  

  Right-click, click the paint bucket, and select blue.  

 18. Follow the same procedure to change the color of 
the Treadmills bar to pink and the color of the 
Elliptical Machines bar to green. 

 19. On the Chart Tools Design tab, in the Location group, click Move Chart. 
Click the button next to Object in, select Sheet1 (if necessary), and click OK. 

 20. Position the new chart under the column chart. 
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 21. Click one of the labels to select them all.  
The Format Data Labels pane will open. 

 22. Click the Label Options button.  

 23. Click the Number arrow. 

 24. Click the Category arrow and select Currency. 

 25. Change the number of decimal places to 0.  
The $ should show under Symbol. 

 Depending on your screen resolution, the bar labels 
may be difficult to read and/or the digits may wrap. 
Do the following to make the labels more readable: 

 26. Click the Rowing Machines label value once, wait  
a second, and then click it again to select it. 

 27. On the Chart Tools Format tab, in the Shape Styles group, click the 
Shape Fill arrow and select White. Now the number is easier to read. 

 28. Grab the edge of the number box and position it as shown below. 
Repeat this process for the Treadmills and Exercise Bikes data labels. 

   

d. Add a callout by doing the following: 

 1. On the Insert tab, in the Illustrations group, click Shapes, and click 
Thought Bubble: Cloud (way down at the bottom of the menu).  
A small cross will appear.  

 2. Move the cross to about the middle of cell F30, hold down the left mouse 
button, and drag down and to the left to insert the callout. 

 3. Right-click the cloud and select Edit Text.  

 4. Type Too low! Change the font to black Arial Black. 

 5. Adjust the size. Drag the cloud to the position shown below.  
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 6. Point to the little orange tip and a white arrow will appear.  
Drag so the cloud points to the Elliptical Machines bar. 

   

  As you can see, when working with graphs, you sometimes have to fiddle 
around with the parts to get it to look the way you want it.  

e. Double-click the Sheet1 tab, type Data as the new name, and then tap Enter. 

f. Set up the Quarterly Sales Data worksheet for printing by doing the following: 

 1. Click cell A1 and tap Ctrl + p to open the Print window. 

Mac: On the Page Layout tab, in the Page Setup group, click Page Setup. 

 2. Click Page Setup. 

 3. Click the Page tab and confirm that the orientation is Portrait. 

 4. Click the Margins tab and put a check in the box next to Horizontally. 

 5. Click the Header/Footer tab and click Custom Footer.  

 6. Click inside the Left section box and click the Insert File Name icon  

 7. Click inside the Right section box and click the Insert Sheet Name icon 

Mac: Skip steps 8, 9, and 10. While Mac allows you to insert a picture there is 
no Format Picture icon so you cannot change its size to fit in the footer. 

 8. Click inside the Center section box and click Insert Picture icon 

 9. Navigate to your Word Files folder. Double-click HW07-2 Goldy Original. 

  Notice the codes inserted by Excel. Other icons allow you to modify the 
font, display the page number, date and time. 

 

 10. Select the code &[Picture], click the Format Picture icon             
Change the Height to 0.3 inch. 

 11. Click OK three times and compare the preview with the key on page SG392. 
Make corrections and save the workbook but do not close it.  
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g. Copy the DATA worksheet and display the formulas by doing the following: 

 1. Near the bottom left of the screen, right-click the Data tab  
and select Move or Copy from the menu. 

Mac: Option + right-click or Edit, Sheet, Move or Copy Sheet. 

 2. Click the Create a copy check box. 

 3. Click OK. This makes a duplicate of the worksheet and  
names it Data (2). 

 4. Double-click the tab name, Data (2), to select it.  
Type the new name, Formulas, and tap Enter. 

 5. If necessary, delete the two charts by clicking to select them, and then 
tapping the Del key. 

 6. Tap Ctrl + ` to display the formulas. The ` key is located at the upper left 
corner of the keyboard. You can also display the formulas by going to the 
Formulas tab and, in the Formula Auditing group, clicking Show Formulas. 

 7. Click the Select All box in the upper left corner of the worksheet. 
This selects all the cells of the worksheet. 

 8. Move the pointer to the column heading boundary between any  
two columns so the pointer becomes a double-headed arrow. 

   

 

  Double-click. This process, called AutoFit, will adjust the column widths to 
fit the formulas displayed. Don’t worry if the formatting looks different 
because displaying the formulas sometimes messes it up. 

 

 9. Click cell A1 to deselect all the cells. 
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h. Set up the Quarterly Sales Formulas worksheet for printing. The initial 
setup should be the same as for the Data worksheet, but check to be sure. 
In addition, do the following: 

 1. Tap Ctrl + p and then click Page Setup. 

 2. On the Page tab, loot at the Scaling section. Here, you can adjust the 
scale to any percent of normal size, larger or smaller, or have Excel Fit the 
output to a specific number of pages wide and tall. 

  Click the button to the left of Fit to: and confirm that 1 is in the box. 

   

 3. Click the Sheet tab. In the Print section, 
check the boxes next to Gridlines and Row 
and column headings. Printing these makes 
it easier to see if the formulas are correct.  

 4. Click OK. 

 5. Compare the preview with the key. Make needed corrections, save the 
workbook, and then close it.  

HW02-2 Plyometric Products Inventory (Based on Project 1B) 

Problem: How can you summarize data and construct and format graphs so that 
they are informative, visually appealing, and clearly display relationships 
between data? 

a. Open the workbook Lastname_Firstname_1B_Plyo_Products, which you 
created while following the directions in the textbook and saved in step 10 on 
page 361. 

b. Save the workbook in the Excel Files folder using the name HW02-2 HWID 
1B_Plyo_Products_Done, where HWID is your four-character homework ID. 

c. Set up the Plyometric Products worksheet to print in Landscape orientation, 
all on one page, centered horizontally but not vertically, and include a footer 
that contains the file name on the left and the sheet name on the right. 
Compare the preview with the key. Make needed corrections, save the 
workbook, and close it. 
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HW02-3 Vehicle Sales Charts 

Problem: How can you create detailed three-D column charts to visually display 
relationships between data? 

a. Open the workbook HW02-3 Vehicle Sales Original, which is one of the files 
you downloaded at the start of the term. 

b. Save the workbook to the Excel Files folder using the name  
HW02-3 HWID Vehicle Sales Done 

c. Set up the worksheet as follows: 

 1. Merge and center A1:E1. 

 2. Merge and center A2:E2. 

 3. In row 7, enter formulas that will calculate the sum for Cars for each year. 
Do the same for row 12 for Vans, for row 16 for SUVs, and for row 17 for 
Grand Total. 

 4. Click F17 and type ="Average is "&AVERAGE(B17:E17) The ampersand, 
&, allows you to display more than one item in a cell. It has the effect of 
concatenating (sticking together) the items so the text inside the quotation 
marks will be displayed followed by the calculated average. 

 5. Click the Enter checkbox      and the cell will display Average is 84.25. 

d. Insert Sparklines as follows: 

 1. In cell F5, insert a line Sparkline for the Sedans data.  
Use the options in the Sparkline Tools Design tab to  
make the color red and mark the High Point and Low Point in dark blue.  

 2. Do the same for the Coupes in F6. 

 3. In F9, insert a column Sparkline for the Full Sized Vans data. 
Do the same for the Mini Vans and the Four Wheel Drive Vans. 
Make the Sparkline for Full Sized red, for Mini green, and for 
Four Wheel Drive blue. 

e. Set up the Vehicle Sales Data worksheet to print in Portrait orientation, all on 
one page, centered horizontally but not vertically, and include a footer that 
contains the file name on the left and the sheet name on the right. Compare 
the preview with the key. Make needed corrections, save the workbook but do 
NOT close it. 
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f. Create a line chart of the Total Cars and Total Vans and Total SUVs for the 
years 2005 through 2020 by doing the following: 

 1. Click A3 and drag across to E3. This will set the scale at the bottom of the 
line chart. Note that even though A3 is empty you still need to select it so 
that there is consistency in the selection of the rest of the data. 

 2. Hold down the Ctrl key and select A7:E7. Now both A3:E3 and A7:E7 
ranges are selected. 

   

 3. Hold down the Ctrl key and select A12:E12. 

 4. Hold down the Ctrl key and select A16:E16. 

 5. On the Insert tab, in the Charts group, click Line,  
and select Line with Markers.  

 6. On the graph, click Chart Title, click the formula bar, type Vehicle Sales, 
and tap Enter. 

 7. Click the Chart Elements button, the green cross in the upper 
right corner of the chart, and put a check next to Axis Titles. 

Mac: Chart Design, Add Chart Element, Axis Titles, Primary Horizontal, 
Primary Vertical. If the Format Axis Title pane does not automatically 
open, click the Format tab, and click the Format Pane button. 

 8. Click the horizontal Axis Title and. in the formula bar type, Year, and then 
tap Enter. 

 9. Enter Hundreds of Vehicles for the vertical Axis Title. 

 10. Change the font of the Title, the two Axis Titles, and the two Axis Numbers 
to Arial Black.  

 11. On the Chart Tools Design tab, in the Location group, click Move Chart 
to open the Move Chart dialog box.  

 12. Next to New sheet, replace the word Chart1 
with Line Chart.  
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 13. Click OK. The chart now is in its own chartsheet. Do NOT print this chart. 

   

g. Do the following to create a 3-D Column chart for 2005, 2015, and 2020 using 
the data for Sedans, Coupes, Full Sized, Mini, and Regular. 

 1. Click the Data worksheet tab. Since you are skipping the 2010 column you 
cannot select the data like you did for the line chart. That is, you cannot 
drag across the rows of data; you must click each cell individually left to 
right, top to bottom. 

 2. Start by clicking A3 even though it is blank. Then, hold down the Ctrl key 
and click (do NOT drag) B3, then click D3, then click E3.  

 3. Move to row 5 and, with the Ctrl key still held down, click the cells you 
want, working left to right. Continue in this left to right and top to bottom 
manner, as if you were reading a book. 

   

 4. Once the data are selected for rows 3, 5, 6, 9, 10, and 14,  
on the Insert tab, in the Charts group, click 3-D Column.  
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Set up the chart so it has these characteristics:  

• Type: 3-D Column 

• Location: New chartsheet called 3-D Column Chart 

• Chart title (above chart):  
Selected Vehicle Sales for 2005, 2015, 2020  

• Horizontal axis title: Type of Vehicle 

• Vertical axis title: Hundreds of Vehicles 

• Depth axis title: Year  

• Make the Title and 3 Axis Titles 14 pt Arial Black 

• Make the 3 Axes Labels 9 pt Arial Black 

• Legend: None 

• Set the X Rotation to 50
o
 and the Y Rotation to 30

o
 

• Vertical Axis Gridlines: 3 pt red 

• Floor: Gray 

h. Set up the 3-D Column chartsheet to print in Landscape orientation. Include a 
footer that contains the file name on the left and the sheet name on the right. 
Compare the preview with the key. Make needed corrections, save the 
workbook, and close it. 

Step 4 Submit  Now, submit the following. Use these names for the pdf files: 

HW02-1 HWID 1A Quarterly Sales Data Worksheet 

HW02-1 HWID 1A Quarterly Sales Formulas Worksheet 

HW02-2 HWID 1B Plyometric Products Worksheet 

HW02-3 HWID Vehicle Sales Data Worksheet 

HW02-3 HWID Vehicle Sales 3-D Column Chartsheet 

 Follow the same procedure as you did for Project 1 on page SG33: 

  1. Open each file, click the appropriate worksheet or chartsheet, and tap 
Ctrl + p to open Print Preview. Check the key starting on page SG391 
to be sure your output is correct. 

  2. Click the Printer arrow and select Adobe PDF. 

  3. Click Print. 

  4. Navigate to the desktop and click Save. 

  5. When you have created all the pdfs, create a new folder called  
HW02 HWID LastName, FirstName using your own HWID and name. 

  6. Drag your pdf files into the new folder. 

  7. Compress the folder to form a new zipped file as you did on page SG31. 

  8. By the due date, upload the zipped file to the HW02 Excel Cpt 1 Creating 
Worksheets and Charts folder in Canvas. 

Step 5 Backup  Now would be a good time to backup your files. 





 

 

— SG51 — 

Project 3 

Excel Chapter 2: Functions, Tables, and Large 

Workbooks 

Step 1 Read  Read the introductory material on page 385 in the textbook. 

Step 2 Activities  Turn on the computer and do the following:  

 Project 2A: Start at the top of page 387.  

 Instead of Activity 2.01 step 1 do the following: 

 1. Navigate to your Excel Files folder and open e02A_Tree_Inventory, 
which is one of the files you downloaded at the start of the term. 

 2. Save the file in your Excel Files folder using the name 
Lastname_Firstname_2A_Tree_Inventory 

 3. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 12 and 13 in Activity 2.20 on page 409. 

 4. Return here when you have completed Project 2A on page 409. 

Do NOT do GO! With Google Sheets 

 Project 2B: When you have completed Project 2A, start at the top of page 413. 

 Instead of Activity 2.21 step 1 do the following: 

 1. Navigate to your Excel Files folder and open e02B_Weekly Sales, which 
is one of the files you downloaded at the start of the term. 

 2. Save the file in your Excel Files folder using the name 
Lastname_Firstname_2B_Weekly_Sales. 

 3. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 5 and 6 in Activity 2.36 on page 432. 

 4. Return here when you have completed Project 2B on page 432. 

Do NOT do GO! With Google Sheets or GO! To Work 
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Step 3 Homework  After you have completed Projects A and B return here, do 

the following additional activities, and turn them in for grading. 

HW03-1 Tree Inventory (Based on Project 2A) 

Problem: How can you use sophisticated statistics to analyze data? 

a. Open the workbook Lastname_Firstname_2A_Tree_Inventory, which you 
created while following the directions in the textbook and saved on page 409. 

b. Save the workbook to the Excel Files folder using the name  
HW03-1 HWID 2A_Tree_Inventory_Done 

c. When a worksheet has many rows or columns it is often useful to be able to 
see non-adjacent parts of the worksheet at the same time. The textbook 
showed you how to do this in a couple of ways: 

● freeze parts of the screen so specific rows or columns are always in view 
(textbook page 401) 

● split the screen horizontally so you can scroll the upper and lower parts 
independently or split the screen vertically so you can scroll the left and right 
parts independently (textbook page 406) 

 A third way is to hide rows or columns. To see how this works, do the following: 

  1. Select rows 17:41 by clicking on row number 17 and dragging to row 41. 

  2. While pointing to any selected row number, 
right-click and select Hide from the menu. 
Now it appears that row 16 is followed by row 
42. The other rows are still there but they are 
hidden from view. Notice that the count in B10 
has not changed. Even though you cannot 
see the hidden rows the values are taken into 
account in the formulas. However, when you 
print, those hidden rows will not print.  

  3. Select rows 16 to 42, right-click, and 
select Unhide. 

d. Hide rows 21 to 41.  

e. Set up the Tree Inventory worksheet to print in Landscape orientation, all on 
one page, centered horizontally but not vertically, and include a footer that 
contains the file name on the left and the sheet name on the right. Click the 
Sheet tab and click Row and column headings. Click OK. Compare the 
preview with the key. Make needed corrections, save the workbook, and close it. 
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HW03-2 Weekly Sales Summary (Based on Project 2B) 

Problem: How can you organize and summarize data from different sources? 

a. Open the workbook Lastname_Firstname_2B_Weekly_Sales, which you 
created while following the directions in the textbook and saved on page 432. 

b. Save the workbook to the Excel Files folder using the name  
HW03-2 HWID 2B_Weekly_Sales_Done 

c. Set up the Weekly Sales Summary worksheet to print in Portrait orientation, 
all on one page, centered horizontally but not vertically, and include a footer 
that contains the file name on the left and the sheet name on the right. 
Compare the preview with the key. Make needed corrections, save the 
workbook but do NOT close it.  

d. The IF function introduced on textbook page 396 allows you to choose 
between two alternatives based on the truthfulness of a condition called a 
logical test. The IF function evaluates the logical test and, if the logical test 
result is true, the first alternative is displayed; otherwise the second alternative 
is displayed.  

 The IFS function, described on pages 427-429, allows the user to display 
different things based on more than one condition (hence the S in IFS). 
However, the conditions must be placed in the correct order for the function to 
work properly. Here is the formula the authors provided: 

 =IFS(B4>4999,500,B4>3999,350,B4>2999,250,B4>0,0) 

 Notice that this starts with the highest cutoff, 4999.  
   IF that is exceeded, THEN 500 is displayed.  
     IF it is not, THEN the next highest cutoff, 3999, is checked.  
       And so on. 

 What happens if you reverse the order like this? 

 =IFS(B4>0,0,B4>2999,250,B4>3999,350,B4>4999,500) 

 In this case, the first condition, B4>0, is true for everyone and so the 
result is a bonus of 0 for everyone! Be sure to always check your  
formula results by hand because it is really easy to get things backwards. 

 Some people find using “nested” IF statements easier to understand. 
“Nested” means putting one IF statement inside another. We are choosing 
between four different bonus values, so we need three IF statements.  
For this problem, it would look like this: 

o
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To see how this works, do the following: 

 1. In cell C3 replace Bonus with Bonus using IFS. 

 2. In cell D3 type Bonus using nested IF. 

 3. Select B4:D7, right-click and select Format Cells. 

 4. On the Number tab, click Accounting and set the Decimal places to 0 
and display the $. 

 5. Select A1:D1 and, on the Home tab, in the Alignment group, click 
Merge & Center to deselect it and click it a second time to select it again. 

   

 6. Autofit columns A:D. 

 7. In cell D4 type =if(b4>4999,500,if(b4>3999,350,if(b4>2999,250,0))) 

 8. Fill D4 down to D7. Notice the values in columns C and D are the same. 

 You will learn more about nested IF functions on page SG133. 

e. Set up to show the formulas by doing the following: 

 1. Make a copy of the Bonus worksheet and name it Bonus Formulas. 

 2. Move the Bonus Formulas sheet tab so it is to the right of the Bonus 
sheet tab. 

 3. Display the formulas (Formulas, Formula Auditing, Show Formulas). 

 4. AutoFit columns A:D. 

 5. Set up the Weekly Sales Bonus Formulas worksheet to print in 
Landscape orientation, all on one page, centered horizontally but not 
vertically, and include a footer that contains the file name on the left and 
the sheet name on the right. Click the Sheet tab, click Gridlines and 
also Row and column headings. Compare the preview with the key. 
Make needed corrections, save the workbook, and close it. 

HW03-3 Inventory (Based on Project 2G) 

Problem: How can you summarize data based on certain conditions? 

a. Start at the top of textbook page 453. Instead of step 1 do the following: 

 1. Open the file e02G_Inventory, which is one of the files you downloaded at 
the start of the term. 

 2. Save the file in your Excel Files folder using the name 
Lastname_Firstname_2G_Inventory 
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b. Follow the directions for steps 2 through 23 for Project 2G Inventory on 
pages 453-454. 

c. After completing step 23, save your file to the Excel Files folder using the 
name HW03-3 HWID 2G_Inventory_Done 

d. The Tables may still be defined for the Bulbs and Trees worksheets. 
If necessary, do the following to remove the Table designation: 

  1. Click the Bulbs worksheet tab.  

  2. Click A15. If the Table Tools Design tab appears then this range is still 
designated as a table. To remove the table designation, on the Table Tools 
Design tab, in the Tools group. click Convert to Range. Click Yes to confirm 
the conversion. The Table Tools Design tab will no longer be present. 

  3. Do the same to remove the table from the Trees worksheet, if necessary. 

e. On page 405, step 8, the book showed you one way of determining the quantity 
in stock of Tulips on the Bulbs worksheet by using filtering. Below is an easier 
way of doing that, and one that will automatically update as the data change. 

  1. Click the Bulbs worksheet tab to make it active. 

  2. In C10, type Tulip Total using SUMIF. 

  3. In C11, type the following =SUMIF(F15:F42,"Tulips",A15:A42) and then 
click the Enter checkbox to keep C11 active. Notice the number, 433, is 
the same as the one you typed in B11. When the Quantity in Stock in 
column A changes this value in C11 will automatically be updated but the 
value in B11 will not. 

  The SUMIF function works like the COUNTIF function you learned about in 
Project 2A, except SUMIF finds the sum of selected values rather than 
counts how many there are. Here is the form of the function: 
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 range: What range of cells do you want to examine?  
You are looking for Tulips in the Category range so use F15:F42. 

 criteria: What are you looking for in the above range?  
The word "Tulips" The quotation marks are required. 

 sum range: When Excel finds Tulips in the above range, what should it sum? 
You want to sum the Quantity in Stock so use A15:A42. 
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=SUMIF( F15:F42 , "Tulips" , A15:A42 )

 



SG56 PROJECT 3 EXCEL CHAPTER 2: FUNCTIONS, TABLES AND LARGE WORKBOOKS 

  4. Click the Trees worksheet tab to make it active. 

  5. In C10, type Evergreen Total using SUMIF. 

  6. Click C11 and enter a formula that will sum the quantity in stock for Evergreens 
in the range F15:F42. You should get the same number as is in B11, 583. 

f. The AVERAGEIF function is like SUMIF but it finds averages rather than sums. 
For example, do the following to find the average price for the tulips: 

 1. Click the Bulbs sheet tab to make that sheet active. 

 2. In A12 type Tulip Average Price. 

 3. In B12, type =averageif( After you type the ( Excel provides a screen tip 
that shows the structure of the AVERAGEIF formula. 

   

  The range is where you want to look, which is F15:F42, Type that. 

   

  After you type the comma, the word criteria is highlighted asking you what 
to look for. You want the average for Tulips so type “Tulips”, 

   

  After you type the comma, the phrase average_range is highlighted 
asking you for the numbers whose average you wish to find. You want the 
average of the prices in column D so type d15:d42) and click the Enter 
checkbox to keep B12 active. The value 11.426 should show. 

   

  In the screen tip, Excel put square brackets around [average_range]. This 
means that part is optional in some cases. However, you should always 
put it in or an error might occur. 

  4. Click C11, right-click, and select New Note. In the box, type Used SUMIF.  

   

   Excel Notes are Post-It notes. Notes do not appear when the worksheet is 
printed. Notice that Excel inserts the name of the user automatically so if 
more than one person makes a Note you can see who did it. 
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  5. Click C11. Depending on how your version of Excel is set up, the Note may 
disappear, leaving only a small red triangle in the upper right corner of the 
cell. If you click the cell the Note textbox will appear. To have the Note stay 
on the screen, right-click the cell and select Show/Hide Note. To hide a 
Note, right-click and select Show/Hide Note again. To delete a Note, click 
the cell, right-click and select Delete Note (do not do that). 

g. Set up the Inventory Bulbs worksheet to print in Portrait orientation, all on 
one page, centered horizontally but not vertically, and include a footer that 
contains the file name on the left and the sheet name on the right. Notice that 
the Note does not appear on the output. Compare the preview with the key. 
Make needed corrections, save the workbook, and close it. 

h. Use the COUNTIF, SUMIF, and AVERAGEIF functions to collect summary 
data on the Bulbs and Trees by doing the following: 

  1. Click the Summary worksheet tab. 

  2. Starting in A11 type the labels shown below. Be careful of your spelling! 
Bold the labels and make the color blue to match cell A5. 

 

  3. Click B11. In the formula bar, place the insertion point just to the left of the i 
and tap Alt + Enter. Tap Enter. This will put in Stock below Number and 
apply Wrap Text. The row height should automatically adjust. If it does not, 
click between row numbers 11 and 12 so you see a double-headed arrow 
and drag down. 

  The formula bar only shows the word Number. If you click the arrow way 
over on the right, three lines of the formula bar will appear so you can see 
the in Stock. 

  4. Repeat for C11, D11. 
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  5. Repeat for B19, C19, and D19. 

  6. Change the widths of columns B, C, and D to 13 pt.  

  7. In B12, display the sum of the quantities of the different types of begonias 
in stock on the Bulbs worksheet. To do that, click B12 and type =sumif(  

   

  Notice how a screen tip appears showing you the structure of the SUMIF 
formula. That is: 

• range, which means “Where are you going to look?” (in the Category 
range on the Bulbs sheet). 

• criteria, which means “What are you looking for?” (the word Begonias). 

• [sum_range], which means “What will you sum when you find it?” 
(Quantity in stock). 

  Now, click the Bulbs worksheet, select F15:F42, and then type a comma  
then click the Summary worksheet, click A12, and then type a comma  
then click the Bulbs worksheet and select A15:A42 and then type a ) 
then click the Enter checkbox to keep B12 active.  

  B12 should display the number 314. 

  The formula bar will show SUMIF(Bulbs!F15:F42,Summary!A12,Bulbs!A15:A42) 

  This is similar to the previous SUMIF. The only difference is that the first 
and last cell ranges are on the Bulbs worksheet and the criteria is not a 
word in quotes ("Tulips") but a cell reference that has the criteria word in 
it. That is, A12, which contains the word Begonias, acts as the criteria. 
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=SUMIF(Bulbs!F15:F42 , Summary!A12 , Bulbs!A15:A42 )

 
  Before copying the formula to B13:B17, you need to convert the ranges on 

the Bulbs worksheet to absolute references so when you fill the formula 
down the ranges on the Bulbs worksheet will not change (similar to what 
you did on page 355 of the textbook). To do that quickly, in the formula 
click the cell reference F15 and then tap the F4 key.  

Mac: Use Command + t instead of the F4 key. 

  The cell reference changes to $F$15.  

  If you forget about the F4 key, you can always type the $ manually. 
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  Do the same for cell references F42, A15, and A42 and then tap the 
Enter check box on the formula bar. 

  The F4 key adds $ to make each cell reference absolute. Now the formula 
looks like this: 

  =SUMIF(Bulbs!$F$15:$F$42,Summary!A12,Bulbs!$A$15:$A$42) 

  Note that you want the cell reference to the criteria, A12, to change to A13 
and then A14 and so on so there are no $ in A12. 

 8. Point to the lower right corner of B12 and the fill handle (little black cross) 
will appear. Drag down to B17 and let up the mouse button. This copies 
(fills) the formulas. Note that if you double-click the fill handle the formula 
will be filled down automatically, without having to drag. 

 

  If you see any zeros, check your spelling in A12:A17. Be sure there are no 
blank spaces, which you cannot see but Excel knows are there. 

  When you point to a cell you will see one of three icons: 

 White Cross shows where the mouse is pointing. 

 Black Cross in lower right corner is the fill handle. To copy 
a formula down, drag this cross or double-click it. 

 Four-headed Arrow allows you to drag the contents of the 
cell in any direction. When you drag a cell onto another cell 
the contents of that cell will be replaced. 

  9. Enter similar formulas in cells B20:B24. A quick way to do that is to copy 
the formula in B12 and paste it into B20. Then, in B20 change Bulbs! to 
Trees! So, the formula in B20 would be 
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 10. Fill the formula in B20 down to B24. 
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i. In C12:C17, enter formulas that display the Number of Categories (that is, the 
number of different types of Begonias, Callas, etc.). Here, you are counting 
the different types of bulbs so you will use the COUNTIF function.8 

j. In C20:C24 do the same for Trees. 

k. In D12:D17, enter formulas that display the Average Price for the bulbs. Here, 
you are finding an average so you will use the AVERAGEIF function.9 

l. In D20:D24 do the same for Trees. 

m. The Sparklines in D5:D9 are not informative because all the tree prices are so 
much larger than the bulb prices. Do the following to remove them: 

 1. Select D5:D9. 

 2. Tapping the Del key does not delete the Sparklines. Instead, on the 
Sparkline Tools Design tab, in the Group group, click the Clear arrow, 
and select Clear Selected Sparklines. 

 3. Click D4 and use the Del key to delete Bulbs/Trees title. 

 4. While still in D4, right-click and select Format Cells. Click the Border tab 
and click the bottom border to delete it.  

   

 5. Click OK. 

n. Make the worksheet easier to read by doing the following: 

 1. Right align cells A5:A9. 

 2. Center align cells B12:C17 and B20:C24. 

 3. On the View tab, in the Show group, uncheck Gridlines. 

 4. Select cells A5:C9, right-click and select Format Cells. 

 5. On the Border tab, select the border under Style: None. 

 6. Click the Outline button and then click the Inside button. 

 7. Click OK.  

 8. In the same way, put a light border around cells B4:C4. 

   

 9. In the same way, put a light border around cells A11:D17 and A19:D24. 

 
8 =COUNTIF(Bulbs!$F$15:$F$42,Summary!A12) 
9 =AVERAGEIF(Bulbs!$F$15:$F$42,Summary!A12,Bulbs!$D$15:$D$42) 
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o. Set up the Inventory Summary worksheet to print in Portrait orientation, all on 
one page, centered horizontally but not vertically, and include a footer that 
contains the file name on the left and the sheet name on the right. Compare 
the preview with the key. Make needed corrections, save the workbook, and 
close it. 

HW03-4 Payroll IF 

Problem: How can you set up a payroll worksheet that automatically calculates 
regular, overtime, and total pay, and summary statistics? 

a. Open the workbook HW03-4 Payroll IF Original, which is one of the files you 
downloaded at the start of the term. 

b. Save the workbook to your Excel Files folder using the name  
HW03-4 HWID Payroll IF Done 

c. Sort the data alphabetically by name by doing the following: 

 1. Select rows 8 through 36. Be sure to select entire rows and not just the 
Name column or the data will be scrambled. To select an entire row, point 
to the row 8 number. The cursor will change to a right-pointing arrow.          
Click to select the entire row 8. Then, drag down to row 36. 

 

 2. On the Home tab, in the Editing group, click the Sort & Filter arrow, and 
select Custom Sort from the menu. 

 3. Be sure there is a check next to My data has headers so the titles in row 8 
will not be sorted with the rest of the data. 

 4. Select Name from the Column Sort by drop-down menu.  

 

  You want the names in alphabetical order so leave the Order as A to Z. 

 5. Click OK. 
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d. Break-up the names in column B so that the last names and first names are 
shown in separate cells by doing the following: 

 1. Select columns C and D, right-click, and choose Insert. This will move 
column C (Sex) right to become a new column E and leave two blank 
columns, now called C and D, that will hold the last and first names. 

 

  2. Type Last Name in C8 and First Name in D8. 

 3. In C9, type Anderson. This is the last name of the first person on the list. 
Click the Enter checkbox to accept the typing and remain in cell C9. 

 4. With C9 still selected, on the Home tab, in the Editing group, 
click Fill, and select Flash Fill. The last names are filled in 
column C. If a small icon appears click its arrow and click 
Accept suggestions. 

 5. In D9, type Amanda. This is the first name of the first person on the list. 
Click the Enter checkbox to accept the typing and remain in cell D9. 

 6. With D9 still selected, on the Home tab, in the Editing group, click Fill, and 
select Flash Fill. The first names are filled in column D. Click Accept 
suggestions, if necessary. 

 7. In C10, the last name of the second person is shown as Baker Jr. His last 
name actually is Baker; the Jr means he was named after his father. It is a 
good idea clean up raw data, so delete the Jr. Also, remove the III for the 
third person Bastian-Smith. The rest of the Last and First names look OK. 

 8. You no longer need the Name column so select the entire column (click the 
column letter B), right-click, and select Delete. The columns to the right are 
shifted left so now Sex is in column D, Pay Rate is in column E and so on. 

e. In G9, enter a formula to calculate the regular pay for Anderson. You can use 
the IF function to do that. The IF function chooses between two alternatives. In 
this case, the alternatives are two different ways of calculating regular pay, 
depending on the hours worked. 

 Here is the logic you need to use: 

• If she worked 40 hours or less (F9<=40) then the regular pay is computed by 
multiplying rate and hours (E9*F9). 

• If she worked over 40 hours, then she worked 40 regular hours. In that case, 
the regular pay is the product of rate and 40 (E9*40).  
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 1. Type your formula in G9 and tap Enter. 
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=IF( F9<=40 , E9*F9 , E9*40 )

 

 2. Check the result. Since Anderson worked 21 hours her regular pay will be 
her Pay Rate times her Total Hours, 6*21 = 126. 

 3. Fill the formula in G9 down to row 36. 

 4. Check the result for Baker, in G10. He worked 50 hours, which is 40 
regular hours and 10 overtime hours. So, his regular pay will be his 
Pay Rate times 40, 5*40 = 200. 

f. In H9, enter a formula to calculate the overtime pay for Anderson.  

• If Anderson worked 40 hours or less (F9<=40) then her overtime pay is 0 
(she has not worked overtime so her overtime pay is 0). 

• If Anderson worked over 40 hours, then her overtime pay is computed by 
multiplying the rate times 1.5 (for time and a half) times the number of 
overtime hours worked. Here, the overtime hours will be the total hours 
minus 40. Remember to use parentheses where appropriate because you 
want the computer to do the subtraction of the hours before it multiplies by 
the rate. 

 1. Type your formula in H9 and tap Enter. 
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=IF( F9<=40 , 0 , E9*1.5*(F9 - 40) )

 

 2. Check the result. Anderson worked 21 hours so her overtime pay will be 0. 

 3. Fill the formula in H9 down to row 36. 

 4. Check the result for Baker, in H10. he worked 50 hours, which is 40 regular 
hours and 10 overtime hours. So, his overtime pay will be his Pay Rate 
times 1.5 times 10, 5*1.5*10 = 75. 

g. In I9 (that is eye nine not 19) enter a formula that will add the regular and 
overtime pay for Anderson. Enter the same formula in J9. You will see why 
later. Fill the formulas in I9:J9 down to row 36. 
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h. Improve the “look” of the numbers in G9:J36 by doing the following: 

 1. Select G9:J36 and, on the Home tab, in the Number group. click the 
Increase Decimal button          twice to show cents. 

 2. Select G9:J36, right-click any cell, and 
choose Format cells. On the Alignment 
tab, under Text alignment, Horizontal, 
change Indent from 0 to 2.  

 3. Click OK. This looks nicer.  

   

i. Insert a rank indicator to show the rankings for Total Pay.  

 1. In K9 type =rank($i9,$i$9:$i$36) and tap Enter. This calculates 
Anderson’s rank in terms of total pay. The RANK function compares the 
value in I9 (Anderson’s Total Pay) with the values in I9:I36 and displays 
her rank (1, 2, 3, etc.). Note the use of dollar signs, which indicate 
absolute references: 

• The $ to the left of i says to NOT change the column indicator, I, when 
the formula is copied left or right. This is an absolute reference. 

• There is no $ to the left of the first 9 because when you fill the formula 
down you want this 9 to change to 10, and then to 11, and then to 12, so 
on. This is a relative reference. 

• The $ to the left of the second 9 and the 36 (in the range $i$9:$i$36) 
says to keep those row numbers the same when the formula is filled 
down. That will keep the range the same for all rows. 

 2. Fill the formula in K9 down to row 36. The ranks range from 1, highest pay 
(in I29), to 28, lowest pay (in I32). 

 3. Use a conditional format to highlight duplicate Pay Ranks. Since you want 
to format the ranks, select the range K9:K36. On the Home tab, in the 
Styles group, click Conditional Formatting, select Highlight Cells Rules, 
and select Duplicate Values. Click OK. Notice that Bostrom, Carter, and 
Iverson all made $120 so they are tied for 18th place. Hence, there is no 
19 and 20 rank. 

 4. Use a conditional format to make a bar graph of the Total Pay. Since you 
want the format to be on the Total Pay cells, select the range J9:J36. 
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 5. On the Home tab, in the Styles group, click Conditional Formatting, 
select Data Bars, and select the green Gradient Fill icon. 

       

  This provides a visual representation of the relation between the 
Total Pay values of the employees. 

 Having the numbers and the data bars in the same cell sometimes makes the 
numbers difficult to read. You can have only the data bars show in column J by 
doing the following: 

 6. Select the range J9:J36 again. On the Home tab, in the Styles group, click 
Conditional Formatting, Manage Rules.  

 7. Double-click the Data Bar rule to open its dialog box. 

 8. Under Edit the Rule Description, click the box next to Show Bar Only. 

   

 9. Under Bar Appearance, choose Solid Border and black for the Color. 

 10. Click OK. Then, click OK again. Now, the 
Total Pay numbers are in column I and 
the Data Bars are in column J. 

j. In J3, insert a function that will display the number of people who earned 
overtime pay. Since you are looking for a number of things, use COUNTIF.  
The form for COUNTIF is =COUNTIF(range, criteria) The range is “where to 
look” and the criteria is “what to look for”. Be sure to put the criteria inside 
quotation marks so you get this: =COUNTIF(H9:H36,">0") 

k. In J4, insert a function that will display the number of women who earned 
overtime pay. To count cells based on multiple criteria (here, sex and overtime 
pay), use the COUNTIFS function. It has the form: 
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 It is basically the COUNTIF function with two or more ranges and 
corresponding criteria (hence the S in COUNTIFS). Again, remember to put the 
criteria inside quotation marks, as in "=F".10 

 
10  =COUNTIFS(D9:D36,"=F",F9:F36,">40") 
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l. In J5, insert a SUMIF function that will display the sum of the Total Pay for 
people who worked overtime. Set the format for this cell to accounting. 
Remember, the form for SUMIF is SUMIF(range, criteria, sum range) Be sure 
to put the criteria inside quotation marks. 11 

m. In J6, insert a function that will display the total hours for men whose pay rate is 
under 5 dollars. To sum cells based on multiple criteria (here, pay rate and 
sex), use the SUMIFS function. It has the form: 
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 It is basically the SUMIF function with two or more ranges and 
corresponding criteria (hence the S in SUMIFS). The form is a bit different 
from SUMIF because the sum range comes first, and then the multiple 
criteria ranges and corresponding criteria. Think about the parts in 
relation to this problem: 

 sum range: Which cells do you want to sum? Total Hours (F9:F36). 

 criteria 1 range: Whose Total Hours do you want to include?  
Those of Men, so use the Sex range D9:D36 

 criteria 1: What should the Sex be? M, so use "=M" 

 criteria 2 range: What kind of men do you want to include?  
Those who have a certain Pay Rate, which is in E9:E36 

 criteria 2: What should the Pay Rate be? Under 5, so use "<5" 12 

n. Create a conditional format so that the last names of the people who worked 
overtime has Bold Italic Red text and a Yellow cell fill by doing the following: 

 1. You want to apply the formatting to the last names, so select B9:B36. 

 2. On the Home tab, in the Styles group, click Conditional Formatting and 
select Manage Rules. 

 3. Click  

 4. Click the last bullet, Use a formula…  

 5. Type this into the formula box: =f9>40 This tells Excel to see if the value in 
F9 (the Hours for Anderson) is greater than 40. If it is, apply a special 
format to B9; otherwise, leave the cell alone. 

 6. Click                  and set the font to Bold Italic Red and the fill to Yellow. 

 
11  =SUMIF(H9:H36,">0",I9:I36) 
12  =SUMIFS(F9:F36,D9:D36,"M",E9:E36,"<5") 
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 7. Click OK twice. 

   

  Notice that the formula =F9>40 looks like it will only evaluate Anderson's 
pay. However, under Applies to the range for this conditional format is 
$B$9:$B$36 so Excel will use =F10>40 for Baker, and =F11>40 for 
Bastian-Smith, and so on. That is because you selected $B$9:$B$36 
before you created the conditional format. 

 8. Click OK to return to edit mode. The format is applied to the last names of 
the people who have worked overtime. 

o. Excel stores dates and times as whole numbers representing the number of 
days since 1900-Jan-0, plus a fractional portion of a 24-hour day. This is called 
a serial date, or serial date-time. For example, 19 July 2019 at 9:35 am is 
stored as 43665.3999127315.  

 Be careful if you switch between Windows and Mac because, for historical 
reasons, Mac uses its starting date as 1904 rather than 1900. If you change the 
date system for a workbook that already contains dates, the dates will shift by 
four years and one day (1462 days taking Leap Years into account).  

 In Windows, if you want to change your dates to the 1904 version use File, 
Options, Advanced, When calculating this workbook and check the box 
next to Use 1904 date system. This is NOT recommended. 13 

 Enter the date and time and apply custom formatting by doing the following: 

 1. Click B3 and enter the current date. You can either type the date or tap 
Ctrl + ; (that is, hold down the Ctrl key and tap the semicolon key) and 
then tap Enter. This is a static date, which means that it will stay at that 
value until you enter in a new one. 

 2. Click B4 and enter the current time. You can either type the time or tap 
Shift + Ctrl + : (that is, hold down both the Shift key and the Ctrl key and 
tap the colon key) and then tap Enter. This is a static time, which means 
that it will stay at that value until you type in a new one. 

 
13  For more information see https://support.microsoft.com/en-us/help/214330/differences-between-

the-1900-and-the-1904-date-system-in-excel  

https://support.microsoft.com/en-us/help/214330/differences-between-the-1900-and-the-1904-date-system-in-excel
https://support.microsoft.com/en-us/help/214330/differences-between-the-1900-and-the-1904-date-system-in-excel
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 3. Click B5, type =now() and tap Enter. Note the parentheses () with nothing 
inside them! This enters the current date and time and it will automatically 
change each time Excel recalculates any formula. Excel also has a DATE 
function, but that does not display the date! DATE displays a number that 
Excel uses to internally keep track of time. It is not very useful unless you 
are a programmer. 

 4. Click B6, type =now() and tap Enter again. 

 5. Select cells B3 and B5. To select non-adjacent cells, click the first cell, 
then hold down the Ctrl key and click the second cell. With the two cells 
selected, right-click, and select Format Cells.  

 6. Click the Number tab and click Custom. 

 7. Replace the text in the Type: box with ddd d mmm yyyy. This tells 
Excel to display the date using the day of the week (ddd), the date (d), 
the month (mmm), and the four-digit year (yyyy). 

 8. Click OK. If you see ####### in the cell it means the column is too narrow. 
Make the column wider if necessary. 

 9. Select cells B4 and B6 and follow the same procedure except replace the 
text in the Type: box with h:mm am/pm and tap Enter. The h tells Excel to 
display the hour, mm tells Excel to display the minutes, and AM/PM tells 
Excel to display either AM or PM, depending on whether the current time is 
before noon or after noon. Notice that the times in the 
two cells are different. Cell B4 displays the time when 
you tapped Shift + Ctrl + : while B6 displays the current 
time (it was just updated when you tapped Enter). 

 10. Click J3, right-click, and select Format Cells. On the 
Number tab, click Custom. Replace the text in the Type: box 
with #" people"_)  

# tells Excel to display the number without decimal places,  

" people" says to display the word people,  

_) says to leave one blank space on the right (so this will line up nicely with 
the accounting format that will be in J5). 

  Click OK. 

 11. Click J4 and follow the same procedure except replace the text in the 
Type: box with #_) This puts a space on the right to line up things. 

 12. Click J5, right-click, and select Format Cells. On the Number tab, click 
Accounting. Be sure two decimal places and the $ show. Click OK. 

  For historical reasons, the Accounting style places the $ on the left edge 
of the cell whereas the Currency style places it against the number. Also, 
the Accounting style places a blank space to the right of the number. 

  Accounting:                                  Currency:  
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 13. Click J6 and follow the same procedure except replace the text in the 
Type: box with #" hours"_) 

 

p. Excel allows you to change the font characteristics of text. Try this: 

 1. Double-click A1 to enter edit mode. 

 2. Select the four letters roll in the word Payroll. 

 3. On the Home tab, in the Font group, click the launch dialog button    
(lower right corner of the Font group). 

 4. Put a check in the box next to Subscript, 
make the color red, and the font Arial Black.  

 5. Click OK and then tap Enter.  

q. Follow a similar procedure make the following changes: 

 In I3, make the word people bold and purple. 

 In I4, make the word women bold and red. 

 In I6, make the word men bold and blue. 

r. Note that the time in B4 is the same as it was when you tapped Shift + Ctrl + : 
but the time in B6 is the current time because you just made a change to I6 and 
so Excel did a recalculation of all cells. If you open this file tomorrow, the date 
in B3 will be today’s but the date in B5 will be tomorrow’s. 

s. Autofit the columns (see page SG44). Then, change the width of column I to 
13. To do that, point to the column letter I, right-click, select Column Width…, 
and type 13. 

  

t. Name the worksheet Payroll IF Payroll Data. Set it up to print in Landscape 
orientation, all on one page, centered horizontally but not vertically, and 
include a footer that contains the file name on the left and the sheet name on 
the right. Compare the preview with the key. Make needed corrections, save 
the workbook but do NOT close it. 
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u. Copy the Payroll Data worksheet and name the new worksheet Payroll Formulas. 

v. Display the formulas (Formulas, Formula Auditing, Show Formulas) and 
Autofit the widths of the columns. Then, change the width of column I to 6. 

 Note that cell B3 has the number Excel 
uses for dates (in my case, 44019) and 
cell B4 has the number Excel uses for 
time (in my case, 0.60694444444444). 
However, cells B5 and B6 show the NOW 
formula, which calculates the current date 
and time. 

w. Set up the Payroll IF Payroll Formulas worksheet to print in Landscape 
orientation, all on one page, centered horizontally but not vertically, and with 
left and right margins set to 0.5. Include a footer that contains the file name 
on the left and the sheet name on the right, and without gridlines but with row 
and column headings showing. Compare the preview with the key. Make 
needed corrections, save the workbook, and close it. 

Step 4 Submit  Now, submit the following. Use these names for the pdf files: 

HW03-1 HWID 2A Tree Inventory Worksheet 

HW03-2 HWID 2B Weekly Sales Summary Worksheet 

HW03-2 HWID 2B Weekly Sales Bonus Formulas Worksheet  

HW03-3 HWID 2G Inventory Bulbs Worksheet 

HW03-3 HWID 2G Inventory Summary Worksheet 

HW03-4 HWID Payroll IF Payroll Data Worksheet 

HW03-4 HWID Payroll IF Payroll Formulas Worksheet 

 Create a pdf file of the output for each of the above, place them in a folder 
called HW03 HWID LastName, FirstName, zip the folder and, by the due date, 
submit it to the Canvas folder HW03 Excel Chapter 2: Functions, Tables, and 
Large Workbooks.  

Step 5 Backup  Now would be a good time to backup your files. 

 



 

 

— SG71 — 

Project 4 

Excel Chapter 3: Analyzing Data with Charts and 

What-If Tools 

Step 1 Read  Read the introductory material on page 459 in the textbook. 

Step 2 Activities  Turn on the computer and do the following:  

 Project 3A: Start at the top of page 461.  

 Instead of Activity 3.01 step 1 do the following: 

 1. Navigate to your Excel Files folder and open e03A_Enterprise_Fund, 
which is one of the files you downloaded at the start of the term. 

 2. Save the file in your Excel Files folder using the name 
Lastname_Firstname_3A_Enterprise_Fund 

 3. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 9 and 10 in Activity 3.11 on page 473. 

 4. Return here when you have completed Project 3A on page 473. 

Do NOT do GO! With Google Sheets 

 Project 3B: When you have completed Project 3A, start at the top of page 476. 

 Instead of Activity 3.13 step 1 do the following: 

 1. Navigate to your Excel Files folder and open e03B_Tourism, which is one 
of the files you downloaded at the start of the term. 

 2. Save the file in your Excel Files folder using the name 
Lastname_Firstname_3B_Tourism. 

 3. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 11 and 12 in Activity 3.22 on page 494. 

 4. Return here when you have completed Project 3B on page 494. 

Do NOT do GO! With Google Sheets or GO! To Work 
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Step 3 Homework  After you have completed Projects A and B return here, do 

the following additional activities, and turn them in for grading. 

HW04-1 Enterprise Fund (Based on Project 3A) 

Problem: How can you visually display the relationship between expenditures for 
an enterprise? 

a. Open the workbook Lastname_Firstname_3A_Enterprise_Fund, which you 
created while following the directions in the textbook and saved on page 473. 

b. Save the workbook to the Excel Files folder using the name  
HW04-1 HWID 3A_Enterprise_Fund_Done 

c. Set up the Enterprise Fund Expenditures chartsheet to print in Landscape 
orientation and include a footer that contains the file name on the left and the 
sheet name on the right. Compare the preview with the key. Make needed 
corrections, save the workbook but do NOT close it. 

d. Set up the Enterprise Fund Expenditures worksheet to print in Portrait 
orientation, all on one page, centered horizontally but not vertically, and 
include a footer that contains the file name on the left and the sheet name on 
the right. Compare the preview with the key. Make needed corrections, save 
the workbook, and close it. 

HW04-2 Tourism Spending Projection (Based on Project 3B) 

Problem: How can you make data-based predictions concerning tourism at a 
resort? 

a. Open the workbook Lastname_Firstname_3B_Tourism, which you created 
while following the directions in the text and saved on page 494. 

b. Save the workbook to the Excel Files folder using the name  
HW04-2 HWID 3B_Tourism_Done 

c. Click the Expenditures tab. The background picture makes the chart more 
interesting and visually pleasing, but it may detract from clearly seeing the data. 
That is a problem with being cute: it sometimes makes it more difficult to see 
that which is important. Adjust the transparency of the chart by doing the 
following: 

 1. Click anywhere in the chart. 

 2. On the Chart Tools Format tab, in the Current Selection group, click the 
arrow and select Chart Area. 

 3. Click Format Selection to open the Format Chart Area pane.  

 4. Click the paint bucket to show the Fill & Line choices. 

 5. Click the Fill arrow to show its options. 
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 6. Make the Transparency 30%. Now you can better see the information 
on the chart. You still can see the picture, but it is not so overpowering. 
Depending your printer, the transparency may not work correctly. If it 
does not, don’t worry about it. 

d. Click cell A1 to be sure the chart is not selected. Set up the worksheet to print 
in Portrait, all on one page, centered horizontally but not vertically and 
include a footer that contains the file name on the left and the sheet name on 
the right. Compare the preview with the key. Make needed corrections, save 
the workbook, but do NOT close it. 

e. Set up the Tourism Advertising worksheet to print in Portrait orientation, all 
on one page, centered horizontally but not vertically, and include a footer that 
contains the file name on the left and the sheet name on the right. Compare 
the preview with the key. Make needed corrections, save the workbook, and 
close it.  

HW04-3 HLOOKUP Gradebook 

Problem: Given the total points earned by students in a course, how can you 
assign the corresponding letter grades? 

a. Open the workbook HW04-3 HLOOKUP Gradebook Original, which is one of 
the files you downloaded at the start of the term. 

b. Save the workbook to your Excel Files folder using the name  
HW04-3 HWID HLOOKUP Gradebook Done. 

 At the end of each semester I assign letter grades based on the total number of 
points students earned on homework and exams. Here is the table I use: 

 

 To assign a specific letter grade, I have Excel “look up” the total points in the 
above table and then display the corresponding letter grade. For this, I use one 
of Excel’s LOOKUP functions. 

 The above table is horizontal, so I use the HLOOKUP function. If the table were 
vertical I would use VLOOKUP. The HLOOKUP function has the following 
form: 
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• lookup value is the value to be found in the first row of the table. It can be a 
value, a reference, or a text string. In this example it is the Total Points 
earned. For example, Aanon’s total points is located in J11. 

• table array is the range where the lookup value is to be looked up.  
In this case, it is C5:M7. 

• row index number is the number of the row in the table I want displayed. In 
this example, it is row 3. Note that this is NOT the worksheet row number, 
which is 7. It is the row number within the range C5:M7. 

• range lookup is an optional parameter that is either TRUE or FALSE.  
It specifies whether you want Excel to find an exact match or an 
approximate match.  

 If you type TRUE or omit this parameter, then the values in the first row of the 
table must be placed in ascending sort order. In that case, Excel will find an 
approximate match. For example, if the lookup value (total points) is 79, 
Excel will scan the first row of the table for 79. Since 79 is not listed, Excel will 
use the next lowest number in the table (76) and display the corresponding 
letter grade (C+). If the lookup value were 80, Excel would display B-. 

 If you type FALSE then the values in the first row of the table may be in any 
order. In that case, Excel will look for an exact match. If no exact match exists 
Excel will display #N/A. In this example, Aaron’s total of 79 is not in the table so 
Excel would display the error message. 

 1. Click K11 and type =hlookup(  

  A ScreenTip will appear to remind you of the form of the function. 

   

 2. Finish by typing j11,$c$5:$m$7,3) 

  Your complete formula should be =hlookup(j11,$c$5:$m$7,3) 

 3. Click the Enter checkbox. The grade C+ appears in K11 and the formula 
appears in the Formula Bar. 

  Note the absolute references (the dollar signs) in $c$5:$m$7. You need 
the dollar signs so that when you copy the formula for the other students 
the location of the table will remain constant.  
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c. To make the worksheet easier to work with, split the screen by doing the 
following: 

 1. Select row 17 (click the 17 row number). 

 2. On the View tab, in the Window group, click Split. This splits the screen 
into two parts. The top shows rows 1 through 16. The bottom shows the 
rest of the rows. 

 3. Click B17, tap the End key (just under Home), and then tap the down 
arrow on the keyboard. This will move the active cell to the last non-blank 
cell in column B (Zachary in B121). This same technique works moving to 
the last non-blank cell on the right (End then right arrow) or on the left 
(End then left arrow). 

d. Copy the formula in K11 by doing the following: 

 1. Click K11 and tap Ctrl + C to copy the cell. 

 2. With K11 still active, hold down the Shift key and click cell K121. 
This selects the range K11:K121. 

 3. Point to K11 again, right-click, and select Paste Options: Formulas (F).  

   

 A second way of duplicating the formula is to use the Fill Handle. Point to the 
lower right corner of K11 and the fill handle (little black cross) will appear. Click 
the little black cross and drag down to K121. If you copy the formulas this way 
be sure to select Fill Without formatting from the Auto Fill Options menu to 
preserve the heavy black border at the bottom of K121. 

  

e. For cells L11:L121, create an HLOOKUP formula that will display the 
appropriate comment from the table in cells C5:M7. The comment should be 
based on the Total in column J. It will look very similar to the formulas in 
column K. In fact, the only difference will be that the row index number will be 
2 rather than 3. 
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f. In C8, enter a formula that will display the number of students that earned the 
grade in C7. Give it a try. You want to count the number of students who 
earned the grade so you will use COUNTIF, which has the form: 

 

to lookwhere

range that
has grade
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grade

to l

in C7

o for

s

ok

=COUNTIF(criteria range , criteria )

 

 The criteria (letter grades) are located in row 7 so use a cell reference rather 
than typing the criteria inside quotation marks. Be sure to use absolute 
referencing where appropriate so you can duplicate the formula in D8:M8.14 

 Copy the C8 formula to D8:M8. 

g. At the start of the precalculus course, students take a diagnostic pretest to see 
if they have the necessary high school algebra background. I want to know how 
many students who scored below a certain cutoff on the diagnostic test also 
scored above a certain cutoff in their final total points. In other words, I want to 
know how badly a student can do on the pretest and still pass the course. 

 To do this, create a formula for J4 that will display the number of students with 
diagnostic test scores below the diagnostic test cutoff score in J2 AND above 
the total points cutoff score in J3.  

 You want to count the number of students who meet two criteria at the same 
time so use the COUNTIFS function, which has the form:  
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 criteria 1 range is the location of the diagnostic test scores, E11:E121 
 criteria 1 is under the value in J2 

 criteria 2 range is the location of the total points, J11:J121 
 criteria 2 is at least the value in J3 

 
14  Here is the formula for C8: =COUNTIF($K$11:$K$121,C7) 
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 To use > or < with cell references for criteria you must put > or < inside quotation 
marks and you must put an ampersand & to the left of the cell reference (that 
does not make sense to me, but Excel requires it). Here is the formula: 
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 You can see that out of 111 students only 1 who scored under 65 on the 
diagnostic test was able to earn at least 65 for a total and pass the course. I have 
to make a decision: Should I force students who score under 65 on the test to 
drop to a lower course or should I only suggest that they do it, knowing that not 
dropping would almost certainly be a time-wasting and money-wasting mistake. 

 On the Excel exam, I will not ask you to do something this complicated. I show it 
here so you can see what Excel is capable of doing and maybe use it on the job. 

h. You can use Conditional Formatting to identify which students failed the 
diagnostic test and still passed the course: 

 1. Click B11, hold down the Shift key, and click B121. 

 2. On the Home tab, in the Styles group, click Conditional Formatting, and 
select New Rule.  

 3. Select Use a formula to determine which cells to format. 

 4. In the Formula box, type =and($e11<$j$2,$j11>=$j$3) 

 5. Click Format, Fill, and select orange. Click OK two times. 

 6. Select E11:E121 and repeat the process. You can save typing by copying 
the formula you just entered and pasting it into the new Formula box. 

 7. Select J11:J121 and repeat the process.  

 8. Scroll down and you can see that Beth Earlywine just missed the 
diagnostic cutoff by one point.  

 

  Maybe I should lower the cutoff a bit? 
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i. Remove the split screen (View, Split). Make a copy of the Gradebook 
worksheet and name the copy Gradebook Formulas. Display the formulas 
on that worksheet and Autofit the columns. Set the print area to I1:L11 
(select I1:L11, Page Layout, Print Area, Set Print Area).  

 Set up the Gradebook Formulas worksheet to print in Landscape orientation, 
all on one page, centered horizontally but not vertically, and include a footer 
that contains the file name on the left and the sheet name on the right. Click 
the Sheet tab and click Row and column headings. Click OK. Compare the 
preview with the key. Make needed corrections, save the workbook, and close it. 

HW04-4 VLOOKUP Shipping 

Problem: Given the weight of an item, how can you look up the corresponding 
shipping cost? 

The VLOOKUP function works the same way as the HLOOKUP function except the 
table array is a vertical table rather than a horizontal table. 

a. Open the workbook HW04-4 VLOOKUP Shipping Original, which is one of the 
files you downloaded at the start of the term. 

b. Save the workbook to your Excel Files folder using the name  
HW04-4 HWID VLOOKUP Shipping Done 

c. For cells D10:D69, you want Excel to display the Shipping Cost for each Item 
Number. The cost depends on the weight of the item. To do the calculation, you 
can use the VLOOKUP function. It has the same form as HLOOKUP except H 
is replaced by V and row is replaced by column.  
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 1. Click D10 and type =vlookup( and a screen tip will appear:  

   

• lookup_value is what you want to find, the weight.  

 Type c10, (be sure to type the comma). 

• table_array is the vertical range where you want to look. It is the range 
that contains the Weights and Shipping costs.  

 Type g10:h19, (be sure to type the comma). 

• col_index_num is the number of the column in the table whose value 
you want displayed. 

 Column G, which is Column 1 in the table, contains the Weights. 

 Column H, which is Column 2 in the table, contains the corresponding 
Shipping costs. This is what you want to display. 
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  Type 2, (be sure to type the comma). 

   

  When you type the comma after 2 a screen tip provides the definition of 
TRUE and FALSE for the [range_lookup]. 

• [range_lookup] tells Excel if you want an exact match or an 
approximate match. 

FALSE says to look for an exact match. If there is no exact match the 
error message #N/A will be displayed. This is not what you want 
because the weights are in tenths of a pound and the Weights are in 
whole pounds. 

TRUE says that data in the first column of table_array are in ascending 
sort order, which they are, and you want either an exact match or an 
approximate match. If an exact match is found, great; if not then Excel 
settles for the next lowest value. The weight in C10 is 7.5 so Excel 
would choose the Shipping Cost for 7.0 (the next value below 7.5). 
This is what you want. 

  Type true) and then click the Enter checkbox. The cost is $30.60. 

 2. You are going to fill this formula down to row 69 so you must figure out if 
you need absolute referencing (the $ ) and, if so, where to put them. 

  Put the $ in the proper places, click the Enter checkbox, and then fill the 
D10 formula down to D69 and preserve the formatting. If you get an #N/A 
error then go back and check your absolute references, the $. 

   

  For this example, if a weight is between two whole numbers, then the 
Shipping Cost for the lower weight is used. Thus, a weight of 7.9 would 
use the Shipping Cost for 7.0. If you wanted to use the higher weight, then 
you would use C10+0.99 for the lookup_value. The formula would be: 

  =VLOOKUP(C10+0.99,$G$10:$H$19,2,TRUE)  Don’t use this one! 

  This formula is a bit more complicated, but it probably is more realistic 
because the shipper will always want to charge the highest shipping cost 
he can. 
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d. In G3, insert a function that will display the total weight and total shipping cost 
of all the items, as well as text that gives meaning to the numbers.  

 Total weight is 329.5 lbs and total shipping cost is $1,555.60 

 To display this, you need a formula that contains four separate parts which are 
joined together end to end. Computer programmers refer to this type of joining 
as CONCATENATION. Here are the four parts: 

lText 1 e Calculan to ioi T xtCa culat 2 n 21

sT  lbs and total h $5 ipping cw ost ig 329 5s otal ei ht is 1,5. 5 .60

  Text 1 will go inside quotation marks: "Total weight is " 
 Calculation 1 finds the sum of all the weights: SUM(C10:C69) 

 Text 2 will go inside quotation marks: " lbs and total shipping cost is " 
 Calculation 2 finds the sum of all the shipping costs: SUM(D10:D69) 

 To join these four pieces into one formula you can use the ampersand, &, 
between the pieces as follows: 

 1. Type the following formula into G3 and click the Enter checkbox. 

= "Total weight is "&SUM(C10:C69)&" lbs and total shipping cost is "&SUM(D10:D69) 

 This displays the text between quotation marks Total weight is 
   then it displays the SUM of C10 through C69 
     then it displays the text between quotation marks lbs and total shipping cost is 
       then it displays the SUM of D10 through D69 

 

 2. The formula in G3 displays the cost as 1555.6. This is the correct value, 
but it should be in currency style as in $1,555.60. To do that you can use 
the TEXT function. It has the form: 

  =TEXT(value, format) 

• value is a number or cell reference. 

• format is the way you want the value to be displayed. This part must go 
inside quotes. For example, use 

 "m/d/yyyy" to display 12/31/2020 

 "ddd d mmm yyyy" to display Tue 31 Dec 2020 

 "$#,###.00" to display $1,555.60 

• The value you want to display is calculated by SUM(D10:D69) so that will 
be the value in the TEXT function. The format you want is currency so 
"$#,###.00" will be the format. 
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• Modify the formula in G3 by putting SUM(D10:D69) inside the TEXT 
function. 

 

e. Enter a function in G4 that will display the Item Number of the item with the 
highest weight. The MAX function can be used to find the highest weight in 
C10:C69. To find the Item Number you can use the VLOOKUP function. 
Unfortunately, Item Number is to the left of Weight in the table so VLOOKUP 
cannot be used directly. To get around this, create a “scratch area” where 
Weight is to the left of Item Number. Do the following: 

 1. In J8, type Scratch Area and center and merge it across J8:L8. 

 2. In J9 type Weight, in K9 type Item Number, and in L9 type Shipping Cost. 

 3. In J10, type =c10, in K10, type =b10 and in L10 type =d10 

 4. Fill the formulas in J10:L10 down to J69:L69. This creates a new table 
where the Weight is to the left of the Item Number, which is required by 
VLOOKUP. 

 5. To make the table easier to read, format it as shown below. To put in 
borders, select the table, right-click, select Format cells, click the Boarders 
tab, and apply the borders. There is a heavy border around the outside, a 
light border on the inside, row 8 has a gray fill, and the titles are bold. 
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 6. In G4, enter a VLOOKUP function that will display the Item Number of the 
item with the highest Weight. Here is the structure: 
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• lookup value is the highest Weight in J10:J69. Use MAX(j10:j69) 

• table array is the range that contains Weights and Item Numbers in 
the scratch area. 

• column index num is the number of the column in the table whose 
value you want displayed. 

 Column J, which is Column 1 in the table, contains Weights 

 Column K, which is Column 2 in the table, contains Item Numbers 

• range lookup is TRUE or FALSE. Make your choice by noting that the 
Weights are not in ascending sort order and you want an exact match. 

 TRUE for approximate match 

 FALSE for exact match 

 7. Enter your formula and click the Enter checkbox. 

   

 8. Use the Ampersand, &, to display the following text to the left of 80680: 

  Highest weight is for item number 

  When you tap Enter you may see ########, which indicates the value to 
display will not fit entirely in G4. To fix that, select G4:L4, on the Home tab, 
in the Alignment group, click Merge & Center, and then click the Align 
Left button.15 

 

 
15 ="Highest weight is for item number "&VLOOKUP(MAX(J10:J69),J10:L69,2,FALSE) 
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f. Enter a function in C7 that will display the Shipping Cost for an item whose 
Item Number is entered in B7. You want to find (lookup) a number in a vertical 
list, so VLOOKUP is a good choice. Excel does have a FIND function (see 
page SG145) but that does not “find” items in a list, so we do not use that.  
Do the following: 

 1. Enter 43913 in B7. This is the Item Number whose Shipping Cost you seek. 

 2. In C7, enter a formula that will display the Shipping Cost for the item 
whose Item Number is in B7. 
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• lookup value is the Item Number in B7. 

• table array is the range that contains Item Numbers and Shipping 
Costs. This is B10:D69. 

• column index num is the number of the column in the table whose 
value you want displayed. 

 Column B, which is Column 1 in the table, contains Item Numbers 

 Column C, which is Column 2 in the table, contains Weights 

 Column D, which is Column 3 in the table, contains Shipping Costs 

• range lookup is TRUE or FALSE. The Item Numbers are not in 
ascending sort order and you want an exact match. 

 TRUE for approximate match 

 FALSE for exact match 
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g. Enter a function in E7 that will display the Shipping Cost for an item whose 
Weight is entered in D7. Type 1.1 in D7 as a test value. Give it a try by 
following the same process you did for the formula in C7. If you have difficulty, 
follow these steps: 

lwhat

weight

to look for to oo

w

where

ran

k to dcolumn

number of column
ith shie ps

i

w

s

g

p

t

l

g

a

i

y

e th
w i h and
shipping cost

c
s

ping osts

=VLOOKUP( lookup value , table array , column index num

exact
approximate

approx

rneed o
ma

imate mat

h

c

tc ?

h

, range lookup )  

• lookup value is the weight in D7.  

• table array is the range that contains Weights and Shipping Costs. 
This is G10:H19. 

• column index num is the number of the column in the table whose 
value you want displayed. 

 Column G, which is Column 1 in the table, contains Weights 

 Column H, which is Column 2 in the table, contains Shipping Costs 

• range lookup is TRUE or FALSE. The Weights are sorted low to high 
and you want only an approximate match (that is, the exact weight in D7 
need not be listed in G10:G19). 

 TRUE for approximate match 

 FALSE for exact match 

   

  The weight in D7 is 1.1, which is between 1.0 (Shipping Cost is $15.75) 
and 2.0 (Shipping Cost is $18.50). Excel chooses the lower weight so the 
cost is $15.75. 
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h. Misspelled words can be embarrassing.16 For example, a news headline read 
“Floods from the Mississippi may be prevented by putting big dames in the 
river.” Here is a road sign from South Bend Indiana: 

  

 When you misspell a word in an email or letter the reader often can figure out 
what you are trying to say from the context. Try reading this: 

I cdnuolt blveiee taht I cluod aulaclty uesdnatnrd waht I was rdanieg. 
The phaonmneal pweor of the hmuan mnid. Aoccdrnig to rscheearch 
it deosn't mttaer in waht oredr the ltteers in a wrod are, the olny 
iprmoatnt tihng is taht the frist and lsat ltteer be in the rghit pclae. The 
rset can be a taotl mses and you can sitll raed it.  

 Just about every word is misspelled, but our amazing brain is able to fill in what 
it needs to make sense of this from the context and your facility with English. 

 However, if you enter a wrong number in Excel the user probably will not be 
able to tell if it is wrong by looking at the context, and any analysis which uses 
that number will be wrong. While you cannot completely prevent data entry 
errors, Excel allows you to check some of the characteristics of data you enter 
through its Data Validation feature. Let’s see how this works. 

 1. Click B7, and then, on the Data tab, in the Data Tools group, click the 
Data Validation arrow and select Data Validation. There are a lot of 
choices that you can explore on your own. For this project, Item Number 
must be one of those in the range B10:B69.  

 2. Click the Settings tab and select List from the Allow menu. 

 3. In the Source box, type the range where the Item Numbers 
are listed. That is type =$b$10:$b$69 (or select that range 
with your mouse). 

 
16  Adapted from http://www.dummies.com/how-to/content/limit-data-entry-with-data-validation-in-

excel-201.html  

http://www.dummies.com/how-to/content/limit-data-entry-with-data-validation-in-excel-201.html
http://www.dummies.com/how-to/content/limit-data-entry-with-data-validation-in-excel-201.html
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 4. Click the Input Message tab and in the Input message box type Select or 
type item number.  

   

  Now, when you click B7 the message will appear to remind you of what 
type of data goes in B7. 

 5. Click the Error Alert tab and, in the Error message box, type Item 
Number not found. Now, if you enter an Item Number that is not on the 
list of numbers in B10:B69 you will get an error message. 

  The default under Style is Stop. That means Excel will not allow a number 
outside the range. If you change the Style to Warning Excel will display 
the error message as a warning, but it will allow the value to be entered if 
you wish. 

      

 6. Leave the Style as Stop and click OK. You will see the Input message for 
cell B6. 
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 7. To see how data validation works, click B7, type 1, and tap Enter. 

   

  Here, you can click Retry or Cancel. Click Cancel. 

 8. When B7 is active, there will be an upside triangle just to the right of the 
cell. This is a drop-down menu that can be used to select an Item Number 
rather than type it. 

  To see how the drop-down menu works, click the arrow, scroll up a bit, and 
select 80680. The Shipping Cost in C7 will show $33.00. 

i. Here is another type of validation rule. Set up things so that the weights entered 
must be between 0 and 10 pounds. Give it a try. If you need help, do the 
following: 

 1. Click D7, and then, on the Data tab, in the Data Tools group, click the 
Data Validation arrow and select Data Validation. 

 2. Click the Settings tab and select Decimal from the Allow drop-down menu. 

 3. In the Data box, select between. 

 4. In the Minimum box type 0. 

 5. In the Maximum box type 10. 

 6. Click the Input Message tab. In the Input message box type  
Enter decimal between 0 and 10.  

 7. Click the Error Alert tab and, in the Error message box, type 
Weight must be a decimal between 0 and 10. 

 8. In the Style box confirm that Stop is selected. 

 9. Click OK. 

 10. To see how data validation works, click D7, type 11, and tap Enter. You 
should see the error message. 

 11. Click Cancel. 
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 If you want to find cells to which Data Validation has been applied, tap the F5 
key to open the Go To Special dialog box, click the Special button, click the 
Data Validation option button, and click OK. Every cell that has Data 
Validation will be highlighted (B7 and D7). 

  

 If you want to get rid of Data Validation assigned to a particular cell range, first 
select the range. Then, on the Data tab, in the Data Tools group, click the Data 
Validation arrow and select Data Validation. Click the Clear All button and 

then click OK. Do NOT do this now. 

j. Set the Print Area to B1:L18 (Page Layout, Page Setup, Print Area, Set 
Print Area). Set up the VLOOKUP Shipping Costs worksheet to print in 
Landscape orientation, all on one page, centered horizontally but not 
vertically, and include a footer that contains the file name on the left and the 
sheet name on the right. Click the Sheet tab and click Row and column 
headings. Click OK. Compare the preview with the key. Make needed 
corrections, save the workbook, and close it. 
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HW04-5 PivotTables 

Problem: How can raw data be organized into meaningful reports that can reveal 
patterns or trends? 

A PivotTable is a table of statistics that summarizes the data of an Excel worksheet 
or Access database. This summary might include sums, averages, or other 
statistics, which the PivotTable groups together in meaningful ways. The PivotTable 
allows you to arrange and rearrange ("pivot") the data in order to draw attention to 
useful information.  

For example, you might have data on family expenses like this: 

 

Here, the variables or fields are in columns and the individual data are in rows.  

With a few mouse clicks, the data can be summarized by creating a PivotTable like 
this, which summarizes the amount spent by each family member: 

 

A couple more mouse clicks and the data can be summarized in a more detailed 
report that shows how much each person spent on each type of item: 
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Two more mouse clicks and the data can be “pivoted” to show the details by person: 

 

One more mouse click, and a PivotChart of the data may be created: 

 

To see how to create PivotTables and PivotCharts, do the following: 

a. Open the workbook HW04-5 PivotTables Original, which is one of the files 
you downloaded at the start of the term. 

b. Save the workbook to your Excel Files folder using the name  
HW04-5 HWID PivotTables Done. 

c. The worksheet shows the call data to Fire and Police Departments for three 
months.17 

  

 For example, row 2 shows that 924 Medical calls were received from Fire 
Station 1 during the month of January. 

 
17  Based on Project 7 in Gaskin & Vargas. GO! with Microsoft Excel 2016 Comprehensive. New 

York: Prentice Hall, 2017. 
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 Your task is to organize the data in several different ways so that staffing and 
resource decisions can be made. You will do this by “pivoting” or arranging the 
information in different ways in order to see it from different perspectives. To 
see how this works, do the following: 

 1. First, you need to make sure the data have clear column headings. In row 
1, change Loc to Location and N to Num.  

 2. The structure of the data must be consistent. So, for example, you must 
remove blank columns (there are none for this worksheet) and blank rows.  

• Option 1 By Eye: One way to remove blank rows is to find them by eye 
and, when you see a blank row such as row 4, select the entire row, 
right-click, and select Delete. That will be time consuming for a large 
data set we will not do that. Instead, use Option 2 below. 

• Option 2 By Sorting: A second way to remove blank rows is to sort the 
data. To see how this works, do the following: 

 3. Select all the rows and, on the Home tab, in the Editing group, click Sort 
& Filter and Custom Sort. Be sure the My data has headers box is 
checked. Then, add four sort levels, one each for Fire/Police, Month, 
Location, and Class.  

Mac: Add Level, Delete Level, and Copy Level are in the lower left corner of the 

Sort dialog box. They look like this:  

  Except for Month, set the sort Order to A to Z. For Month, you want the 
data chronologically rather than alphabetically, so click its Order arrow, 
select Custom List, and select Jan, Feb, Mar, Apr, … 

 

  Click OK. 

 4. Convert the data into a Table by selecting A1:E79 and, on the Insert tab, 
in the Tables group, clicking Table and then OK.  
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 5. On the TableTools Design tab, in the Properties group, in 
the Table Name box, type RawData, and then click OK. 

  The reason you convert the data into a table is if you were to add data to 
the blank rows under the table, the data would be added to the PivotTable 
when it is refreshed (updated). 

 6. Click anywhere in the data and, on the Insert tab, in the Tables group, click 
PivotTable. A dialog box will appear that shows the RawData table will be 
used as the basis for the PivotTable. Under Choose where you want the 
PivotTable report to be places, be sure New worksheet is checked. 

 7. Click OK. Excel adds a new Sheet1.  

 8. Rename the worksheet Pivot. 

 Two new PivotTable Contextual tabs appear on the Ribbon. 

Note: If you do not see one of the PivotTable tabs, it may be that your screen is too 
small to fit it on the Ribbon. In that case, you may have to remove some tabs. To 
do that, click the File tab, select Options, and click Customize Ribbon. 

Mac: Click the Excel menu, select Preferences, and click Ribbon & Toolbar. 

 Uncheck the tabs that you rarely use and click OK (Save on the Mac). 

 Also, if you are working on a small screen, you may want to show or hide the 
Ribbon by tapping Ctrl + F1 (Option + Command + R on the Mac). 

 On the right, the top part of the PivotTable Fields 
pane lists the Field (column) headings from the 
RawData table. This is called the Field section. 

 

 

 

 

 Just below this is the Layout section. This is where 
you will place the fields that will form the PivotTable. 

 You may change the relative sizes of the Field and 
Layout sections by pointing to the border between 
them. A double headed arrow will appear. Left-click 
and drag to change the sizes. 

  

Field 

Section 

Layout 

Section 
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d. Set up the PivotTable by doing the following: 

 1. Since you are interested in the number of calls, from the 
Field section drag the Num field to the Values box in the 
Layout section. 

  It says Sum of Num because, by default, the sums of the numbers are 
displayed. Later, you will see how other statistics, such as average, may be 
displayed. Notice that a check appears next to Num in the Field area.  

  On the left, a small PivotTable appears. Right now, it only 
contains the total number of calls for all the Stations and 
Precincts. 

 2. Drag the Fire/Police field down to the Rows box. The 
PivotTable is modified to show the number of calls to Fire and the number 
of calls to Police, as well as the total number of calls. 

   

 3. Drag the Location field down so it is under the Fire/Police field in the 
Rows box.  

     

  The PivotTable is modified to include the Locations of the calls. 
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 4. In the Layout section, in the Rows area, point to Fire/Police, hold down 
the left mouse button, and then drag the field name upward into the Filters 
box.  

 

 

 

 

 

  On the left, the Fire/Police label is inserted into cell A1, 
and the Precinct rows are moved above the Station 
rows (because P comes before S).  

 5. On the right, drag Class down so it is under Location.  
On the left, a little      appears next to each Precinct and Station.  

 

  In cell A4, click the  next to Precinct 1. Class for that Location 
disappears, and the  changes to a , indicating that there is more 
information under that label. 

   

 6. Point to the  or  of any location, right-click, point to Expand/Collapse, 
and select Expand Entire Field. Now, the sub-data (Class) appear for all 
Precincts and Stations again. 
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 7. You can change the order of the fields by dragging. This is called “Pivoting.” 
For example, under Rows, drag Class up so it is above Location. 

 

 

  Now, the PivotTable shows Location subordinate to Class. 

 

 8. Drag Class back under Location to return to the previous arrangement. 

 9. On the right, from the Field section, drag the Month field down to the 
Columns area. This allows you to see the month by month data. 

  Now you can see, for example, that Precinct 2 Crime (row 11) decreased 
from January (310) to February (175), but Precinct 3 Crime (row 15) 
increased from 196 to 224 during that same time period. 

   

 

 

 

 

 

 

 

 

 

  It would be a good idea to investigate why this is so. 
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 10. To make the PivotTable easier to read, select columns B, C, and D, right 
align them, and make the column width 9. Apply Wrap Text to cell B3. 

  On the PivotTable Tools Design tab, in the PivotTable Styles group, 
click More       and select Rose, Pivot Style Medium 10. 

   

  Now, the PivotTable looks like this: 

Mac: The style may look a bit different on a Mac. 

 

e. When you make a PivotTable, Excel takes a “snapshot” of the raw data by 
making a copy. The result is that if you modify the data on the Raw Data tab, 
the PivotTable is not automatically updated – you must do that manually. To 
see how this works, do the following: 

 1. Click the Raw Data worksheet. Click cell E30 (Precinct 2 Crime for 
January), change it from 310 to 5000, and tap Enter. 

  Click the Pivot worksheet and notice that cell B11 still shows 310.  
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 2. To update the PivotTable, right-click any cell in the PivotTable and select 
Refresh. The value now is 5000 and all the values that depend on that cell 
are updated. 

   

 3. Now, change the data back by clicking the Raw Data worksheet, 
clicking cell E30 and changing the Precinct 2 Crimes value for 
January from 5000 back to 310.  

  Click the Pivot worksheet, right-click any cell in the table and select 
Refresh. B11 is 310 again and all the cells that depend on B11 are 
updated. 

 If you want to add new raw data, you would enter it in the row just below the 
last row on the Raw Data worksheet. Then, you would refresh the PivotTable 
as you just did. 

 4. You can focus on either Fire or Police data by using the filter arrow in B1. 
Click the filter arrow and then click Fire. 

Mac: Click the check next to Police to deselect it. 

  Click OK  

Mac: There is no OK button. Click the red dot to close the dialog. 
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  The Police data disappear leaving only the Fire data displayed.  

 

 5. Repeat the process, but this time select All so all the data appear again. 

f. If you want to send a PivotTable to someone else so they can do an analysis, 
make a copy of the worksheet in a new workbook. To see how this works, do 
the following: 

 1. Right-click the Pivot worksheet tab and select Move or Copy to open its 
dialog box. 

Mac: Edit menu, Sheet, Move or Copy Sheet. 

 2. Click the Create a copy box. 

 3. In the box under To book, click the arrow and select (new book). 

 4. Click OK. A new workbook, titled Book1, is created. 

 5. Save the new workbook in the Excel Files folder using the name HW04-5b 
HWID Fire & Police PivotTable Done. 

 6. Close the new workbook HW04-5b HWID Fire PivotTable. 

 Now, you have a copy of the PivotTable. You can manipulate the data as you 
see fit. However, since this is a “snapshot” of the data, the data cannot be 
updated and refreshed. 

g. Specific data may also be displayed using Slicers (filters). 

 1. Make a copy of the Pivot worksheet and rename it Slicer-1.  

 2. On the PivotTable Tools Analyze tab, in the Filter group, click Insert 
Slicer. This displays the field names in a dialog box. 

 3. Click the Fire/Police check box and then click OK.  
A new tab called Slicer Tools Options appears. 
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 4. On the Slicer Tools Options tab, in the Slicer Styles group, select 
Light Green. 

 5. In the Slicer box, click Fire to display only the Fire data. The filter 
button now shows a red X. To remove the filter, click that button 
(DO NOT do that now).  

 6. Click any cell in the PivotTable and insert a second slicer. Click Class in 
this new dialog, and then click OK.  

 7. Apply the Lavender style. 

 8. Arrange the two slicers on the right so you can clearly see both. 

 9. On the Class slicer, click the Medical filtering button.  

 

  The Fire/Police slicer filters out the Police data, and the Class slicer filters 
out Fire calls. The three police Class buttons are grayed because the 
Police data have been already filtered out by the Fire/Police slicer. 

h. Set up the PivotTables Slicer-1 worksheet to print in Portrait orientation, all 
on one page, centered horizontally but not vertically, and include a footer that 
contains the file name on the left and the sheet name on the right. Click the 
Sheet tab, click Gridlines and also Row and column headings. Compare the 
preview with the key. Make needed corrections, save the workbook but do NOT 
close it.  

i. In this Activity, you will “pivot” the order of the fields to view the data from a 
different perspective. 

 1. Click the Pivot worksheet. In the Layout section of the PivotTable Fields 
pane, from the Columns area, drag Month upward into the white Field 
section. This removes the Month data from the PivotTable.  
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 2. In the Layout section, from the Rows area, drag the Class field into the 
Columns area. 

 

  Class now is in columns rather than rows. The column names are listed in 
alphabetical order, which is not very useful since Fire data are intermixed 
with Police data. 

 3. Right-click Medical, in cell E4, point to Move, and then click Move 
“Medical” to Beginning. This moves those data to the beginning of the 
columns in column B. 

 4. Repeat the process for Fire. The Fire data now are adjacent to each other, 
as are the Police data. This makes things easier to read. 
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j. You can display select PivotTable report details in a new worksheet. For 
example, do the following to make a report that shows Crimes reported each 
month by Precinct: 

 1. On the Pivot worksheet, double-click cell E15 (Grand Total for Crimes). 
This creates a new worksheet with the details of the Crimes for each 
Precinct and Month. 

   

 2. Rename the worksheet Crime. At this point, you should have four 
worksheets in this workbook.  

k. Apply conditional formats to this Crime worksheet so that each month’s row will 
have a different color. Do the following: 

 1. You are going to do some complex sorting and set conditional formats so 
convert this table into a regular Range. To do that, on the Table Tools 
Design tab, in the Tools group, click Convert to Range and then click 
Yes. Notice the filter arrows disappear. 

 2. With A1:E19 selected, on the Home tab, in the Styles group, click the 
Conditional Formatting arrow, click New Rule and then click Use a 
formula … 

Mac: Select New Rule, Style: Classic, Use a formula… 

 3. In the box, type =$b1=”Jan” 

 4. Click the Format button.  

Mac: Click Format with and select Custom Format. 

 5. Click the Fill tab and click light red. 

 6. Click OK. Click OK again. 

 7. Repeat the process for Feb and Mar, using different colors for those months. 
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l. Sort the data by Month, Jan to Mar, and then by Num, in descending order. 
Here are the steps: 

 1. With A1:E19 selected, on the Home tab, in the Editing group, click the 
Sort & Filter arrow, and select Custom Sort. Be sure My data has 
headers is checked.  

 2. Click the Sort by arrow and select Month. Click the arrow under Order 
and select Custom List. Choose Jan, Feb, Mar, … and click OK. 

 3. Click Add Level (+ on Mac). Click the Then by arrow and select Num. 

Click the arrow under Order, select Largest to Smallest, and click OK. 

m. Insert Data Bars to graphically show the data. To do that: 

 1. Select column E, copy, click the column F column label, and paste. You are 
going to put the data bars in column F so you can easily see both the 
numbers and the data bars. 

 2. Select F2:F19 (you do not want F1 because that contains the field name). 

 3. On the Home tab, in the Styles group, click Conditional Formatting, point 
to Data Bars, and select More Rules. 

 4. Check the box that says Show Bar Only (so the numbers do not show). 

 5. Click the arrow under Fill and select Gradient Fill. 

 6. Select dark gray for the color. 

 7. Click the arrow under Border and select Solid Border with the color black. 
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  Click OK. Here we can see that Precinct 2 had the highest Num of 
Crimes in January, but was in the bottom half for February and March. 
This would be something to investigate. 

   

 

 

 

 

 

 

 

 

 

 

 

n. Set up the PivotTables Crime worksheet to print in Portrait orientation, 
Adjust to 150 % of normal size, centered horizontally but not vertically, and 
include a footer that contains the file name on the left and the sheet name on 
the right. Compare the preview with the key. Make needed corrections, save 
the workbook but do NOT close it. 

o. In order to make analysis easier, you can display data on separate worksheets. 
For example, let’s do this for Fire and Police data. Doing so will make it easier 
to answer questions about the calls handled by each department. 

 1. On the Pivot worksheet tab, click cell A1.  

 2. On the PivotTable Tools Analyze tab, in the PivotTable group (on the 
left), click the Options arrow, and then click Show Report Filter Pages.  
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  In the dialog box, confirm that Fire/Police is selected and click OK. 

  This adds two new worksheets, one for Fire and one for Police. 

 

 

 

 

 

  The data are copied, not moved. That is, the data for each worksheet 
remains on the original Pivot worksheet. 

 3. Hide the Fire worksheet by right-clicking its worksheet tab 
and selecting Hide. 

 4. In the same way, hide the Police worksheet. You can unhide a worksheet 
by right-clicking its tab and selecting Unhide. 

p. The default summary statistic is to find sums. It is also possible to calculate 
other quantities. Do the following: 

 1. On the Pivot worksheet tab, point to cell G5 (Grand Total for Precinct 1), 
right-click, and click Value Field Settings. 

 2. Under Summarize value field by, select Average, and click OK.  
All the calculated values are changed from Sum to Average. Notice that 
cell A3 changes from Sum of Num to Average of Num. 

 3. Right-click any numeric value and select Value Field Settings. In the lower 
left corner of the dialog box, click Number Format to open its dialog box. 

 4. Under Category, click Number. Make the Decimal places 0 and check 
the Use 1000 separator box. Click OK. Click OK again. 
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q. You can create charts of the PivotTable. Do the following on the Pivot worksheet: 

 1. On the PivotTable Tools Analyze tab, in the Tools group, click PivotChart. 
In the Insert Chart dialog box, on the left side, if necessary, click Column, 
and then click OK to accept the default chart – Clustered Column. 

Mac: There is no Insert Chart dialog box.  

 

  This is a chart of all the Fire and Police data. It shows: 

   6 Police Precincts with their 3 Classes, Accidents, Crime, and Sent 
   4 Fire Stations with their 2 Classes, Fire, and Medical.  

  Notice the Filter Buttons for:  

   Fire/Police  

   Average of Num  

   Location  

   Class . 

Mac: There are no Filter Buttons on Mac PivotCharts. The Microsoft Macintosh 
Team felt they were unnecessary clutter because you can do the filtering 
from the PivotTable or from slicers. 
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 2. On the chart, click the Fire/Police Filter Button.  

  Select Fire and click OK. The Fire/Police Filter Button  
now shows the filter icon instead of the arrow. The same is true for the filter 
button in cell B1 on the PivotTable. 

Mac: On the PivotTable, click the arrow in cell B1 and uncheck Police so that only 

Fire is checked. 

 

  Repeat this process to display All the data again. 

 3. In the lower left, click the Location Filter Button to open its dialog box. 

Mac: In the PivotTable, click the arrow in cell A4, Row Labels. 

  Click the Value Filters arrow, select Top 10… and, in the dialog box, 
change 10 to 4 and click OK. 

Mac: Under Filter, next to By value, click the Choose one arrow and select Top 
10. Under Top 10, change the 0 to 4 and close the dialog box. 
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  Now, the four Locations with the most calls are displayed. They are Police 
Precincts 2, 3, 4, and, 6. 

 

 4. On the right middle of the chart, click the Class arrow. 

Mac: In the PivotTable, click the arrow in cell B3, Column Labels. 

  Deselect everything but Accidents and Crime.  

  Click OK. 
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 5. Move the chart to its own chartsheet (PivotChart Tools Design, Location, 
Move Chart) and label it 3-D Chart. 

 6. On the PivotChartTools Design tab, in the Type group, click Change 
Chart Type, select 3-D Stacked Column, and then click OK. 

 7. Click the green cross  and place checks next to Axes (Primary 
Horizontal, Primary Vertical), Chart Title (Above Chart), Data Labels 
(Center), Gridlines (Primary Major Horizontal), and Legend (Right). 

Mac: There is no green cross. On the Chart Design tab, in the Chart Layouts 
group (on the far left), click the Add Chart Element arrow and set the Axes, 
Chart Title, Data Labels, Gridlines, and Legend. 

 8. Enter 1st Quarter Crime and Accident Calls for Top Four Precincts as 
the title. Change the font to 12 pt purple Arial Black. 

 9. Change the font of the column data labels to 12 pt yellow Arial Black. 

 10. Change the font of both axes and the legend 12 pt purple Arial Black. 

 11. Make the Major Gridlines purple and Width 2 pt. (PivotChart Tools Format, 
Current Selection, Vertical (Value) Axis Major Gridlines, Format Selection 
(Format Pane on Mac), Line, Solid line, Color Purple, Width 2 pt).  

 12. Follow a similar procedure to make the floor gray. 

 

  The columns show the Accidents (blue) and Crime (red) calls added together. 
The different colors illustrate how much each contributes to the total. 
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 13. Click the Pivot worksheet tab. Since the charts were based on this 
PivotTable, and you changed the items displayed in the chart the 
PivotTable shows only Accidents and Crime for the top four Precincts.  

   

  If you were to change the filters on this PivotTable, the graph that is based 
on this PivotTable would change also.  

r. Click the 3-D Chart tab and click in the chart. On the PivotChart Analyze tab, in 
the Show/Hide group, click the Field Buttons arrow and select Hide All so 
those do not show on the printout. (To show them again, click that button again).  

Mac: Field Buttons do not exist on Mac PivotCharts. 

 Set up the PivotTables 3-D Chart chartsheet to print in Landscape 
orientation. Include a footer that contains the file name on the left and the 
chartsheet name on the right. Compare the preview with the key. Make 
needed corrections, save the workbook but do NOT close it. 

s. Unhide the Fire and Police tabs (right-click a visible tab to open the Unhide 
dialog box, click the name of the tab you wish to unhide, and click OK). 

 There may be too many worksheet tabs in this workbook to see them all at one 
time. If you see arrows to the left of the left-most tab, it means some tabs are 
not visible. To see them, click the arrow as many times as is necessary. The 
arrow will change as you display worksheet tabs or hide them. 

              means there are more tabs on the right. 

                  means there are more tabs on both the left and right. 

                   means there are more tabs on the left. 

 You may want to adjust the space for the tab labels. To do that, move the 
mouse pointer to the three vertical dots next to the horizontal 
scroll bar. The pointer becomes a double headed arrow. Click 
and drag left or right to make less or more room for the tab 
labels. This will expand or contract the horizontal scroll bar. 

Mac: The horizontal scroll bar is just above the tab names so skip this. 

t. Save and close the workbook. 
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Step 4 Submit  Now, submit the following. Use these names for the pdf files: 

HW04-1 HWID 3A Enterprise Fund Expenditures Chartsheet 

HW04-1 HWID 3A Enterprise Fund Expenditures Worksheet 

HW04-2 HWID 3B Tourism Expenditures Projections Worksheet 

HW04-2 HWID 3B Tourism Advertising Worksheet 

HW04-3 HWID HLOOKUP Gradebook Formulas Worksheet 

HW04-4 HWID VLOOKUP Shipping Costs Worksheet 

HW04-5 HWID PivotTables Slicer-1 Worksheet 

HW04-5 HWID PivotTables Crime Worksheet 

HW04-5 HWID PivotTables 3-D Chart Chartsheet 

 Create a pdf file of the output for each of the above, place them in a folder 
called HW04 HWID LastName, FirstName, zip the folder and, by the due date, 
upload it to the Canvas folder HW04 Excel Chapter 3: Analyzing Data with 
Charts and What-If Tools.  

Step 5 Backup Now would be a good time to backup your files. 

 



 

 

— SG111 — 

Project 5 

Excel: Customize Charts, Make Decisions, and Sort 

Step 1 Read  For this project, there are no pages to read in your textbook. 

Step 2 Activities  For this project, there are no textbook activities. 

Step 3 Homework  Do the problems listed below, and turn them in for grading. 

This Project will extend your knowledge of using Excel to make graphs and to help 
make decisions using IF/THEN/ELSE logic. 

HW05-1 River Chart 

Problem: How can you create a mathematical model (formula) based on empirical 
data and put two graphs on one chart? 

In this exercise you will be given measurements that show the relationship between 
the depth of a river, the distance from one of its banks, and the water temperature. 
Water depth measurements are routinely made to help keep rivers navigable and to 
help with flood control and prevention. Your task is to graph these relationships and 
to create a mathematical model that can be used to predict the expected water 
depth at any distance from the shore. Where the actual depth does not match the 
model might indicate that dredging is needed. On the same graph, you will also 
graph bottom water temperature versus distance from the riverbank. Having these 
two graphs on one grid will enable you to see the relation between depth and 
temperature. 

a. Open the workbook HW05-1 River Original, which is one of the files you 
downloaded at the start of the term. 

b. Save the workbook to your Excel Files folder using the name  
HW05-1 HWID River Done. 
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c. Graph the distance/depth data by doing the following: 

 1. Select cells B2:B9. 

 2. On the Insert tab, in the Charts group,  
click Scatter and then select Scatter. 

   

 3. Be sure the chart is selected and then on the Chart Tools Design tab in 
the Location group (way over on the right), click Move Chart. 

 4. Click the button next to New sheet, type River Depth Chart, and click OK. 
The chart appears in its own chartsheet.  

   

 5. Be sure the chart is selected and then on the Chart Tools Design 
tab in the Data group (way over on the right), click Select Data.  

Worksheet has 

cells and may 

have a chart. 

Chartsheet 

has no cells, 

only a chart. 
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 6. Under Legend Entries (Series), click Edit. 

Mac: There is no Edit button. The boxes below automatically appear. 

 7. Fill in the Edit Series box as follows: 

 In the Series name box type Depth. This gives the data a name.  
In a bit, you will enter another series called Temperature. 

 Next to the Series X values box, click the collapse dialog button:  

  

 Click the River Data worksheet and select A2:A9, which contains the 
distance data. Notice how the location is inserted in the box: 

  

 Click the collapse dialog button again. 

 8. The Series Y values should already show the range B2:B9 in the River 
Data worksheet. Click OK. 

   

 9. Click OK again. 
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d. Format the chart as follows: 

 1. Click anywhere in the chart so the chart elements buttons are 
displayed in the upper right corner. 

Mac: There are no chart elements buttons. The Add Chart Element menu 
is in the upper left corner of the screen. Click its arrow to open it. 

  Open the Chart Elements menu by clicking the green cross. 

  Insert checks as shown below: 

    

 2. Click the Chart Title textbox (it probably has the word Depth in it). Click 
the formula bar, and type River Depth vs. Distance From West Bank 

  Tap Enter to update the title. 

Mac: If you have trouble selecting a chart element, tap the Tab key to cycle 
through the elements until the one you want is selected. 

 3. Using the same technique, change the Vertical Axis Title to Depth (feet). 

   Change the Horizontal Axis Title to Distance From West Bank (feet). 

 4. For each of the three titles, make the font 14 point Arial Black. 
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e. Format the data points by doing the following: 

 1. On the Chart Tools Format tab, in the Current Selection group (on the 
left), click the arrow and select Series “Depth”. This selects the data points. 

   

 2. On the Chart Tools Format tab, in the Current Selection group click  
Format Selection to open the Format Data Series pane (on the right). 

Mac: Click the Format Pane button on the right side of the ribbon. 

  Click the paint bucket        to see the Line and 
Marker options. 

 3. Click Marker, click the triangle next to Marker 
Options to open its menu, and then click the 
Built-in button. 

  Click the Type arrow and be sure it is set to circle 
(third choice from the bottom).  

  Change the size to 10. 

 4. Click the Fill triangle to open its menu, click 
Solid fill, and then change the color to dark red. 
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f. Change the background color of the chart by doing the following: 

 1. On the Chart Tools Format tab, in the Current Selection group, click the 
arrow, select Chart Area, and then click Format Selection to open the 
Format Chart Area pane. 

 2. If necessary, click the Fill triangle to show its menu and then click Picture 
or texture fill. 

 3. Click the arrow to the right of Texture  

  and click the Blue tissue paper texture.  

g. Format the axes and gridlines as follows: 

 1. On the Chart Tools Format tab, in the Current Selection group, click the 
arrow, select Vertical (Value) Axis, and click Format Selection. 

 2. Click the paint bucket        change the Line color to purple and make the 
width 3 pt. 

 3. Follow the same procedure to format the Horizontal (Value) Axis line 
to 3 pt purple. 

 4. On the Chart Tools Format tab, in the Current Selection group, click the 
arrow, select Vertical (Value) Axis Major Gridlines, and click Format 
Selection. 

  Click the paint can and change the Color to dark gray and the Width to 2 pt. 
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 5. Use the same procedure to make these changes:  

 Make the Vertical (Value) Axis Minor Gridlines 0.5 pt dark gray. 

 Make the Horizontal (Value) Axis Major Gridlines 2 pt dark gray. 

 Make the Horizontal (Value) Axis Minor Gridlines 0.5 pt dark gray. 

 

h. Have Excel calculate and insert a trend line by doing the following:  

 1. If necessary, click inside the chart to show the Chart Elements button 
(green cross). Click the arrow next to Trendline and select More Options.  

 Mac: Click the Chart Design tab, click the Add Chart Element arrow, select 
Trendline, and select More Options. 

  If it is not already selected, click  to open the Trendline Options 
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 2. Notice how most of the points of the graph look like they would fall on an 
upside down parabola. So, you will try a mathematical model whose graph 
is a parabola. To do this, if necessary, click the Trendline Options triangle 
to open its menu and select More options. 

   

  Click the button next to Polynomial. Confirm that the Order is set to 2. 

   Excel uses a mathematical technique called polynomial regression to 
create the second degree (quadratic) polynomial that best describes the 
data. The graph of the equation is a parabola. You will study regression 
when you take a statistics course. 

 3. Check the box next to Display Equation on chart. 

 4. Check the box next to Display R-squared value on chart. This value 
gives an idea of how well the mathematical model describes the data. The 

optimal value is R2 = 1, which indicates a perfect fit. 

  The actual data points are represented by the red dots and the 
mathematical model calculated by Excel is represented by the trendline. 

The displayed R2 value, 0.9919, indicates that the mathematical model fits 
the data very well. 

 5. Click the Fill & Line paint bucket  and change the trendline color to 
dark red, the Width to 3 pt, and the Dash type to solid. 

   

 6. Save your file. 
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i. Different mathematical models will fit the data more or less precisely. To see 
this, do the following: 

 1. Make a copy of the River Depth Chart chartsheet. 
To do this, right-click the chartsheet name, select 
Move or Copy, click Create a copy, and click OK. 
Double-click the new chart name, River Depth 
Chart (2), type River Depth and Temp Chart, and 
then tap Enter. 

 2. Be sure Series “Depth” Trendline1 is selected 
and click Format Selection.  

  Change the Trendline to Linear.  

  You may have to move the equation so you can see it more easily. 

 

  The shape of the trendline changed to a straight line, the mathematical 

model now has only two terms, and the R2 value of 0.0101 indicates that this 
new model does not fit the data very well, which is obvious from the graph.  
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 3. Change the Trendline to Polynomial and change the Order to 6.  

  Notice how the shape of the trendline has changed to a more complex 
curve that better follows the flow of the data, the displayed equation has 

more terms, and the displayed R2 value of 0.9985 indicates that this new 
model fits the data even better than the quadratic model. There is an 
obvious trade-off here: when the model is more complex it generally fits the 
data better, but it also may be more difficult to work with. 

 4. Click the equation textbox. 

 Change the font to dark red 9 pt Arial Black. 

 Make the fill of the textbox white. 

 Click inside the box and, just to the right of R² = 0.9919, type a space, 
and then type where y is Depth and x is Distance from West Bank. 

Mac: Select the Series “Depth” Trendline 1 Equation. Point to the very edge of 
the textbox, right-click, and select Edit Text. I found this tricky on my Mac so 
if you cannot get it to work just leave it out. 

 

j. Do the following to add a second graph that shows how bottom temperature 
varies from one side of the river to the other: 18 

 1. Click anywhere in the River Depth and Temp Chart. 

 2. On the Chart Tools Design tab in the Data group click Select Data. 

 3. Click the Add button.  

Mac: There is no Add button. Under the box labeled Legend entries (Series), 

click the + 

 
18 For Mac users, check out https://www.youtube.com/watch?v=99XaQFINf_Q 
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 4. Fill in the boxes as follows: 

 For the Series name type Temperature. 

 Next to the Series X values box, click the collapse dialog button. 

 Click the River Data worksheet and select A2:A9, which contains the 
distance data. Notice how the location is inserted in the box. 

  

 Click the collapse dialog button again. 

 For the Series Y values, follow 
the same procedure to select the 
Temperature data in C2:C9 on 
the River Data worksheet. 

 Click OK and then click OK again. 
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k. Do the following to add a secondary vertical axis scale: 

Mac: Instead of steps 1 through 5 below, do this: 

 • On the Chart Format tab, select Series Temperature.  

 • On the Chart Design tab click Change Chart Type. 

 •  From the drop-down menu choose X Y (Scatter) and then Scatter with 
    Smooth Lines and Markers. 

 •  With Series Temperature still selected, click Format Pane. 

 •  With the Series Options selected, click Secondary Axis.  

 1. On the Chart Tools Design tab in the Type group click Change Chart Type. 

 2. At the bottom of the choices on the left, click  

 3. Put a check in the Secondary Axis box next to the right of Temperature. 

   

  Notice the graph types have automatically changed. Use the arrows to 
select Scatter for the Depth and Scatter with smooth line and markers 
for the Temperature. 

   

 4. Click OK. 

 5. On the Chart Tools Format tab, in the Current Selection group select 
Series “Temperature” and click Format Selection.  

Mac: Continue with Step 6 below. 
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 6. Click the paint bucket, change the line color to blue and the Width to 3 pt. 

 

l. Format the vertical and horizontal axes as follows: 

 1. On the Chart Tools Format tab, in the Current Selection group, select 
Vertical (Value) Axis, and click Format Selection. 

 2. In the Format Axis pane on the right, click the Axis Options icon  

 3. If necessary, click the triangle to the left of Axis Options to open its menu. 
If necessary, under Bounds, change the Minimum to 0 and the Maximum 
to 25. 

 4. If necessary, click the triangle to the left of Number to open its menu.  

 5. Under Category, select Number 
from the drop-down menu and set 
the number of decimal places to 0.  

 6. Format the vertical axis numbers to 
dark red 10 pt Arial Black. 

 7. Repeat this process to change the Horizontal (Value) Axis Minimum to 0 
and Maximum to 100. Also, under Number change the Category to 
Number with 0 decimal places. Format the axis numbers to 10 pt Arial 
Black. Leave the color as is. 
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 8. Repeat this process to change the Secondary Vertical (Value) Axis 
Minimum to 0 and Maximum to 80. Also, under Number change the 
Category to Number with 0 decimal places. Format the secondary vertical 
axis numbers to blue 10 pt Arial Black. 

  Notice that the right scale numbers shown do not line up with the major 
gridlines. It will make the graph look better if those numbers were to line up 
with the major gridlines. Since the right vertical axis scale goes from 0 to 80 
and there are 5 major gridlines, we divide 80 by 5 to get 16.  
Thus, change the Major Units to 16. 

   

 9. Click the Green Cross to open the Chart Elements menu, click the 
triangle to the right of Axis Titles, and put a check next to Secondary 
Vertical. 

   

 10. Click the Secondary (Right) Vertical Axis title and type Bottom 
Temperature (deg F). Make the font blue 14 pt Arial Black. 

 11. With the Right Vertical Axis title selected, click the Size and Properties icon         
and, under Alignment Text direction, select Rotate all text 90O. 
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 12. Make the left vertical axis title Depth (feet) dark red. 

 

  The two graphs clearly show that the depth and temperature are inversely 
related. That is, as you go from the shore to the middle of the river the 
depth increases while the temperature decreases. 

m. Color code the graphs, equation, and labels to make it easier to distinguish 
them by doing the following: 

 1. Click the title and change it to River Depth and Bottom Temperature 
vs. Distance From West Bank. 

 2. In the title, select the word Depth and make its color dark red. 

Mac: I don’t think you can change individual words on a Mac so skip it. 

 3. In the title, select the Bottom Temperature and make its color blue. 

 4. Center the equation textbox just above the horizontal axis. 

n. Set up the River Depth and Temp Chart chartsheet to print in Landscape 
orientation and include a footer that contains the file name on the left and the 
sheet name on the right. Compare the preview with the key. Make needed 
corrections, save the workbook, and close it. 
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HW05-2 Loans IF 

Problem: How can you determine if a loan payment is overdue? 

The worksheet you develop for this problem will determine if a loan payment is more 
than 30 days past due and, if so, it will calculate the number of days it is overdue. 
This project and the next two will give you more experience in working with the IF 
function, which you used to calculate regular and overtime pay on page SG63. 

a. Open the workbook HW05-2 Loans IF Original, which is one of the files you 
downloaded at the start of the term. 

b. Save the workbook using the name HW05-2 HWID Loans IF Done. 

c. For cells D6:D9, construct a formula that uses the IF function to display the word 
OVERDUE if the payment is more than 30 days overdue. Here is the form: 

 =IF(logical test, value if true, value if false) 

 To help you write the IF function, consider the following three parts: 

Logical test — how will Excel choose between the two possibilities (to display 
the word OVERDUE or to display a blank)? The difference of Today's Date 
and the Due Date must be greater than 30. Write this inequality as you 
would in algebra using cell references instead of variables. 

Value if true — if the Logical test is true, what should be displayed?  
You want to display the word OVERDUE. You must put OVERDUE inside 
quotation marks or Excel will think it is a special function or a named range 
and not know what to do with it. 

Value if false — if the Logical test is false, what should be displayed?  
You want to display a blank so you must type two sets of double quotation 
marks next to each other, like this "". This is called a null string since it 
contains nothing (it is null). 

 In the space below, write the IF statement for D6: 

 

logical test
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display if display if
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 1. Once you have constructed the formula, type it in 
D6 and then fill down to D9. After you fill, be sure 
to click the arrow on the Auto Fill Options button 
and select Fill Without Formatting to preserve 
the original formatting of the cells. If you do not, 
the bottom border of D9 will be incorrect.  

   

  Notice the #VALUE! error in D8. Click D8 to show the formula it contains: 

   

  When you filled down the formula, Excel changed the row numbers in the 
formula one at a time. That is, B6 became B7, and then B7 became B8, 
and so on. That is what you want. However, Excel also changed B3 to B4, 
and then B4 to B5 and so on. That is NOT what you want because 
Today's Date is in B3 and so B3 should remain B3 in all the formulas.  

  To tell Excel to keep B3 the same use an absolute reference. So, in D6 
change B3 to B$3. The $ to the left of 3 means to keep that row number 
constant (absolute) when you fill down. Note that you also could use $B$3 
but since you are not copying left or right the B will not change anyway. 
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 2. Correct the formula in D6 and fill down, again preserving the formatting. 

   

 3. Check D6. It should display OVERDUE since Today’s Date, 13 Jul is more 
than 30 days after the Due Date, 11 Jun. 

 4. Check D7. It should be blank since Today’s Date, 13 Jul is only 14 days 
after the Due Date, 30 Jun. 

d. For cells E6:E9, construct a formula that will display the number of days the 
loan is overdue, if it is, or a blank, if it is not overdue. These formulas will be 
almost the same as the formulas in cells D6:D9 but in place of "OVERDUE" 
have Excel calculate the actual difference in dates by subtracting them. 

 In the space below, write the IF statement for E6: 
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e. Make a copy of the worksheet and rename the new worksheet Loan Formulas. 

f. Display the formulas (Formulas, Formula Auditing, Show Formulas) and 
Autofit the columns. 

g. Set up the Loans IF Loan Formulas worksheet to print in Landscape 
orientation, all on one page, centered horizontally but not vertically, and 
include a footer that contains the file name on the left and the sheet name on 
the right. Click the Sheet tab and click Row and column headings. Click OK. 
Compare the preview with the key. Make needed corrections, save the 
workbook, and close it. 
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HW05-3 Rent IF 

Problem: How can you determine which of several rates should be applied to rental 
properties? 

The worksheet you develop for this problem will determine the payment that is 
due for renting floor space. In this situation, there are two possible rates: a low, 
introductory rate of $5.00 per square foot for clients that have been renting for 
under a year, and a regular rate of $9.00 per square foot for older clients. 

a. Open the workbook HW05-3 Rent Original IF, which is one of the files you 
downloaded at the start of the term. 

b. Save the workbook as HW05-3 HWID Rent IF Done 

c. For cells D9:D12, construct a formula that displays the payment for renting floor 
space. The condition in the IF function should test to see if the difference of 
Today's Date and the Initial Date is greater than 365 (that is, one year). If it is, 
the payment is calculated by multiplying the Floor Space by the Normal Rate 
(in B5); otherwise, the payment is calculated by multiplying the Floor Space by 
the Introductory Rate (in B6). 

 To help you write the IF function, consider the following three parts: 

Logical test — how will Excel choose between the two possibilities (what 
criteria will Excel use to choose between the formula that uses the Normal 
Rate or the Introductory Rate)? 

Value if true — if the Logical test is true, what should be displayed (which 
formula should be used)? 

Value if false — if the Logical test is false, what should be displayed (which 
formula should be used)? 

 In the space below, write the IF statement for D9: 
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 1. Once you have constructed the formula, type it into D9. Be sure to include 
absolute references (the $) where appropriate. 

 2. Check D9. The Initial Date, 10 Oct 2015 is more than 365 days 
from Today’s Date, 11 July 2019, so the payment should use the 
Normal Rate: 9*5000 = 45000.  
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 3. If your formula displays 45000, fill it down to D12. Otherwise, fix it. After 
you fill, be sure to click the arrow on the Auto Fill Options button and 
select Fill Without Formatting to preserve the original formatting of the 
cells. If you do not, the bottom border of D12 will be incorrect. 

 4. Check the value in D10. The difference between Today’s Date and the 
Initial Date is less than 365 so the Introductory Rate should be used: 
5*1500 = 7500. If that does not check, look at your formula. Did you put in 
absolute referencing for the cells that should not change (B3, B5, and B6)? 
If necessary, click D9, put in the $ where appropriate, fill down again 
preserving formatting, and check the results. 

 5. Format the dollar amounts in column D as currency with two decimal places. 

d. Apply custom formats to some cells by doing the following: 

 1. Select cells B5:B6, right-click B5, select Format Cells, click the Number 
tab, and click Custom. The shortcut for displaying Format Cells is Ctrl + 1. 

 2. Change the text in the Type box to $#.00" per sq. ft." (the quotation marks 
are needed). 

$ says to display the dollar sign. 

#.00 is a place holder that says to display the number, rounded to two 
decimal places. 

" per sq. ft." says to display the text between the quotation marks exactly 
as it is shown. 

 3. Click OK.  

 4. Select cells B9:B12 and follow the same procedure as above to apply this 
custom format: #,###" sq. ft." 

#,### says to display the number with a comma if the number is over one 
thousand. 

" sq. ft." says to display the text between the quotation marks exactly as it 
is shown. 

 5. Click OK. 
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e. In D14, enter a formula that displays the number of 
payments that are over $8,000. Here, you are counting 
something so use the COUNTIF function. If you forget 
the form, type =countif( and a ScreenTip will remind you.  

 If you have an internet connection, you can click the underlined blue COUNTIF 
for a more extensive explanation. 

 1. Type the formula. Remember to use quotation marks around the condition. 19 

 2. Check your answer (there are 2 payments over $8,000). 

 3. Left align the cell and format the number with zero decimal places. 

f. In D15, display the sum of the payments that are over $8,000.  

 1. Type the formula. Here, you are finding a sum so use the SUMIF function. 20 

 2. Check your answer. The first and last payments are over $8,000 so the 
sum should be 45000 + 10000 = 55000. 

 3. Left align the cell and format it as currency with two decimal places. 

g. In D16, display the sum of the Floor space where the Payment is over $8,000.  

 1. Type the formula. Here, you are finding a sum so use the SUMIF function. 
Note that the range where the criterion is checked (D9:D12) is different 
from the sum_range that you will sum (B9:B12). 

 2. Check the result. The first and last payments are over $8,000 so the sum 
should be 5000 + 2000 = 7000. 

 3. Format the cell the same as B9. 

h. Set up the Rent IF Rent worksheet to print in Portrait orientation, all on one 
page, centered horizontally but not vertically and include a footer that contains 
the file name on the left and the sheet name on the right. Compare the preview 
with the key. Make needed corrections, save the workbook but do NOT close it. 

i. Copy the worksheet and rename the new worksheet Rent Formulas. 

j. Display the formulas (Formulas, Formula Auditing, Show Formulas) and 
Autofit the columns. Then, change the width of column C to 6. 

k. Set up the Rent IF Rent Formulas worksheet to print in Portrait orientation, all 
on one page, centered horizontally but not vertically and include a footer that 
contains the file name on the left and the sheet name on the right. Show the 
row and column headings. Compare the preview with the key. Make needed 
corrections, save the workbook, and close it. 

 
19 =COUNTIF(D9:D12,">8000") 
20 =SUMIF(D9:D12,">8000",D9:D12) 
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HW05-4 Commission IF 

Problem: How can you determine an employee's commission, total pay, and target 
pay based on their sales record? 

a. Open the workbook HW05-4 Commission IF Original, which is one of the files 
you downloaded at the start of the term. 

b. Save the workbook using the name HW05-4 HWID Commission IF Done 

c. In D4, enter a formula that will calculate Sherri’s hardware commission. Use the 
following rules to construct the formula: 

• If an employee sells up to $20,000 worth of hardware, she earns a hardware 
commission of 10% of her hardware sales. For example, Mary will earn 10% 
of $13,500, which is $1,350. 

• If an employee sells more than $20,000 worth of hardware, she earns a 
hardware commission of 10% of $20,000 plus 12% of the amount that her 
hardware sales were over $20,000. For example, Sherri will earn 10% of 
$20,000 plus 12% of $3,000, which is $2,000 + $360 = $2,360. 

 Basically, you want to use the IF function to select between two formulas: one 
that calculates the commission if the hardware sales are $20,000 or less and 
the other if the sales are over $20,000. This commission problem is similar to 
the overtime pay problem described in Project HW03-4 on page SG61. 

 In the space below, write the IF statement for D4. To find the sales over 
$20,000, subtract 20000 from the Hardware Sales (so Sherri would be 3000). 
Be sure to put that in parentheses so Excel does the subtraction before the 
multiplication by 12%. 

1
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 1. Type the formula in D4 and tap Enter. 

 2. Check the result. Sherri's Hardware Sales were 23000. So, her commission 
should be 10%*20000 + 12%*3000 = 2360. 

 3. Fill D4 down to row 80. Check the result for Mary in D5. Her Hardware 
Sales were 13500 so her commission should be 10%*13500 = 1350. 

d. Click E4 and enter an Excel formula to calculate the software commission. An 
employee earns 8% on software sales. You do not need an IF function here 
because there is no decision to be made—every software commission is 
calculated in the same way. 
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e. Click F4 and enter an Excel formula to calculate the total commission (the sum 
of the Hardware Commission and the Software Commission). 

f. Click G4 and enter an Excel formula to calculate the Total Earnings for Sherri. 
Employees earn a base salary plus their Total Commission. The base salary 
is calculated as follows: 

 $10,000 if the Total Commission is $1,200 or less; 

 $11,000 if the Total Commission is between $1,200 and $1,400; 

 $12,000 if the Total Commission is $1,400 or over. 

 Follow the directions below to do this calculation using “nested” IF formulas. 
You use nested IF logic in your daily life. For example, when you approach a 
traffic signal while driving your car: 

 IF green light THEN keep going, ELSE  

    IF red light THEN stop ELSE  

      the light is yellow so speed up or slow down depending on how far you  
         are from the light. 

 For this problem the logic will go like this:  

 IF Total Commission <= 1200 THEN 10000 + Total Commission ELSE  

IF Total Commission < 1400 THEN 11000 + Total Commission ELSE 

12000 + Total Commission  

 When you write your Excel formula, you will use the cell reference for Total 
Commission (F4 for Sherri) rather than the words, and commas instead of 
THEN and ELSE. If your version of Excel has the IFS function you could use 
that instead of nested IF, but the logic will be the same. 

 Do the following: 

 1. Type your formula in G4 and tap Enter. Do NOT put commas in the 
numbers in the formula. Excel considers commas delimiters (separators) 
between parts of a formula and will give you an error message. 

Conditio
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Condit 2
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  
    
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  Here is the formula using IFS: 
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 2. Check the result. Sherri's Total Commission is 2,424. Since this is over 
1,400 her base will be 12,000. So, her Total Earnings should be 12,000 + 
2,424, which is 14,424. 

 3. Fill E4:G4 down to row 80.  

  Check the result for Mary in G5. Her Total Commission is 1,390, which is 
between 1,200 and 1,400, so her base is 11,000. Her Total Earnings 
should be 11,000 + 1,390, which is 12,390. 

  Check the result for Monica in G8. Her Total Commission is 970.24, 
which is less than 1,200, so her base is 10,000. Her Total Earnings 
should be 10,000 + 970.24, which is 10,970.24. 

g. In cells B81:G81, enter formulas for the Totals of columns B:G. 

h. In cells B82:G82, enter the formulas for the Averages of columns B:G. 

i. Perform a Goal Seek for Lawrence to see what his Hardware Sales would 
have to be to make his Total Earnings $15,000 (Data, Forecast, What-If, 
Goal Seek). The answer is $28,200.00 

 Click B6 and insert a note that says Used Goal Seek here (right-click, New Note). 

  

j. Set up a conditional format to highlight the high performers by making the cell 
fill for Employee names yellow if their Total Earnings is over $20,000.21 

k. Split the worksheet below row 10 (View, Split) and adjust things so you can 
see the top and bottom rows. 

 
21  Select A4:A80 since that is where you want the formatting to appear. Click Conditional 

Formatting, New Rule, Use a formula to determine which cells to format, =G4>20000, 
Format, Fill. 
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l. Format the worksheet so that it looks like the following: 

 

 There is no AutoFormat style that you can use to do the formatting. So, you 
will have to use the buttons on the Home tab and the Format Cells dialog box. 
For example: 

• For Row 1, center the title across the table, and make it bold, italic, 16 pt. 

• For Row 3, bold the cells. To make the text wrap where you want, use a 
manual line break. For example, in B3 place the insertion point to the left of 
the S in Sales and tap Alt + Enter. This places Sales below Hardware. If it 
is not done automatically, wrap the text. 

• Autofit the columns. 

• For Row 3 through Row 82, use Format Cells and the Border tab to set the 
different border types. For the borders, be sure you select the cells whose 
borders you wish to set before choosing Format Cells. Once you are in the 
Border tab, click the style of the line you want (light line, double line, thick 
line) in the Line Style box, click where you want the line to be applied in the 
Border box, and then click OK.  

 There is a light border around most of the cells and a bold border around 
the entire table and between row 80 and 81. 

 There is a double line border between rows 3 and 4, and between 
columns A and B.  

 This will take some experimentation on your part and will help you gain 
familiarity with these powerful formatting features. 
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m. Do the following to print the worksheet: 

 1. Remove the split screen. 

 2. Hide rows 11 through 75.  

 3. Set the Print Area to A1:G82. 

 4. Set up the Commission IF Sales Data worksheet to print in Landscape 
orientation, all on one page, centered horizontally but not vertically and 
include a footer that contains the file name on the left and the sheet name 
on the right. Show the column and row headings. Remember that Notes 
do not print. Compare the preview with the key. Make needed corrections, 
save the workbook, and close it. 

 5. Copy the Sales Data worksheet and rename the new worksheet 
Sales Data Formulas. 

 6. Show the formulas and autofit the columns. 

 7. Hide rows 11 through 75.  

 8. Set the Print Area to D1:G82 

 9. Set up the Commission IF Sales Data Formulas worksheet to print in 
Landscape orientation, all on one page, centered horizontally but not 
vertically, and set all margins to 0.5 inch. Include a footer that contains the 
file name on the left and the sheet name on the right. Show the column 
and row headings. Compare the preview with the key. Make needed 
corrections, save the workbook, and close it. 

HW05-5 Sorting Values 

Problem: How can you create summary information on home values and then 
display particular values based on certain conditions? 

a. Open the workbook HW05-5 Sorting Values Original, which is one of the files 
you downloaded at the start of the term.  

b. Save the workbook using the name HW05-5 HWID Sorting Values Done. 

c. Number the addresses by doing the following: 

 1. In B3, to display the row number of the cell, type =row() click the Enter 
checkbox. The number 3 is displayed. 

 2. Change B3 to =row()-2 and tap Enter. The number 1 is displayed. This is 
the first entry in the list. Later, when you sort the rows, the number 1 will 
remain in B3 indicating that there is a new number 1 in the list.  

 3. Fill the formula down to B17. You can see that there are 15 items in the list. 
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d. Often, it is useful to be able to distinguish between cells that contain formulas 
and those that contain labels or raw data. To see how this works, do the 
following: 

 1. Click the Select All triangle in the upper left corner of the worksheet. 

 2. On the Home tab, in the Styles group, click Conditional Formatting, 
select New Rule, and click Use a formula to determine which cells. 

 3. Type this into the formula box: =isformula(a1). This is true if a cell contains 
a formula (that is, it begins with an = sign). While the formula indicates only 
cell A1, it will apply to all the cells of the worksheet because you selected 
all the cells before Conditional Formatting. 

 4. Click Format and set the font color to dark red. 

 5. Click OK twice. The numbers in cells B3:B17 now are red. 

e. Create a conditional format so that the data for homes whose Lot Sizes are 
greater than 1 will have an orange fill. If you need help, follow the steps below: 

 1. You want to apply the formatting to all the data so select B3:I17. 

 2. On the Home tab, in the Styles group, click Conditional Formatting, 
select New Rule, and click Use a formula to determine which cells. 

 3. Type this into the formula box: =$f3>1 This tells Excel to see if the value in 
F3 (the Lot Size for the first home) is greater than 1. If it is, Excel will apply 
a special format; otherwise, the format will not change. Note the use of the 
$. You need that so that Excel will always check the value in column F and 
not values in other columns. 

 4. Click Format and set the fill to light orange. 

 5. Click OK twice. 
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f. Create additional summary information by doing the following: 

 1. In C19, enter a formula that will display the number of houses that have a 
Cable TV Hookup. Check the result. 22 

 2. In C20, enter a formula that will display the number of properties that are 
over one acre in size and whose Property Taxes is under $2,100. Check 
the result. 23 

 3. In C21, enter a formula that will display the sum of the Property Taxes for 
lots that are over one acre.24 Check the result. A quick way of checking is 
to click the Property Tax of home 2, hold down the Ctrl key, and then click 
the Property Taxes of homes 4, 9, and 10. Now, look in the bottom right 
corner of the window, on the Status Bar, and you can see the SUM of the 
selected cells is $8,724.00. 

   

 4. In C22, enter a formula that will display the sum of the Estimated Value of 
the properties whose Lot Size is over 1 and that do not have Cable TV 
Hookup. Check the result. 25 

 5. In C23, type Click here to open Zillow.com to see more home values. 
Click the Enter checkbox to keep C23 active. 

 6. With C23 still active, tap Ctrl + k. This is the shortcut for Insert Hyperlink. 
You can also click Hyperlink on the Insert tab. 

 7. Near the bottom of the Insert Hyperlink dialog box, in the Address box, 
type the URL for Zillow: http://www.zillow.com/ 

   

 
22 You are counting the number of houses based on a condition so use COUNTIF. 
23 You are counting the number of houses based on two conditions so use COUNTIFS. 
24  You are looking for a sum with certain conditions so use SUMIF. 
25 =SUMIFS(D3:D17,F3:F17,">1",G3:G17,"No") 

http://www.zillow.com/
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 8. Click OK. The hyperlink is created and the style for the URL is 
automatically set to Hyperlink (underlined blue text). 

 9. Point to (do NOT click) C23 to see the hyperlink. 

   

 10. Click C23 and your web browser 
will open and take you to the web 
site. Just for fun, if you wish, type 
your home address and Zillow will 
show you its estimated value. Here 
is what you will see if you type 
1600 Pennsylvania Ave NW, 
Washington, DC 20006. This is the 
White House, valued at about $400 
million. 

 11. Close the web browser. 

 If you want to select the cell that contains the hyperlink, point to it and hold 
down the left mouse button for 3 seconds. That selects the cell without 
activating the link. 

 If you want to remove the link, select the cell, tap Ctrl + k, and the click the 
Remove Link button. 

g. In Project 1 you used Boolean Operators when searching for files that 
contained specific words. Those operators, AND, OR, and NOT can be 
used in IF functions. To see how this works, do the following:  

 1. Click H3. You want to create a formula that will determine which homes 
have a small lot AND cable TV. To do that you can use the AND operator 
inside an IF formula. 

 2. Type =if(and(F3<1,G3="Yes"),"Yes","") and click the Enter checkbox. 
Here, the AND function requires that both conditions be met. That is, F3, 
the Lot Size, must be less than 1 and also G3, Cable TV Hookup, must 
be Yes. If either is not true, then the condition is not true. 

  Check the result. The Lot Size for the first home is 0.80, which is 
less than 1, AND the Cable TV Hookup is Yes so the result should 
be Yes. 

 3. Fill the formula down to row 15. Check the result for the second home. 
It's Lot Size is 1.20, which is greater than 1, and the Cable TV Hookup 
is Yes. Since one of the two conditions is not true, the entire condition is 
not true and so H4 displays a blank. 
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 4. Click I3. Create a formula that determines which homes have a small lot OR 
cable TV. To do that you can use the OR operator inside an IF formula. 

  Type =if(or(F3<1,G3="Yes"),"Yes","") and click the Enter checkbox. 

  Here, the OR function requires that either condition be met. That is, F3,  
the Lot Size, must be less than 1 OR G3, Cable TV Hookup, must be 
Yes. If both are not true then the condition is not true. 

  Check the result. The Lot Size for the first home is 0.80, which is less than 1, 
and the Cable TV Hookup is Yes so, the result should be Yes. 

 5. Fill the formula down to row 15. Check the result for the second home. 
It's Lot Size in 1.20, which is greater than 1 so that does not match. 
But, the Cable TV Hookup is Yes and that does match. So, it meets 
at least one of the conditions and so I4 displays Yes. 

  For the fourth home, the lot size is over 1 and there is no cable. Since 
neither condition is true the entire condition is false and a blank is displayed. 

h. Do the following to filter the data in the table so that only rows with the 
Property Tax between 1500 and 2100, inclusive, are displayed: 

 1. Select the range B2:I2 

 2. On the Home tab, in the Editing group, click Sort & Filter, and select 
Filter. This puts little upside down triangles in row 2. 

 3. Click the triangle in E2, select Number Filters, and select Between. 
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 4. Enter 1500 and 2100 in the Custom Autofilter dialog box. 

   

 5. Click OK.  

 

i. Add a second filter so that only rows whose Address has an orange fill are 
displayed. To do this, click the filter button in cell C2 and select Filter by Color 
and click the orange box. 

  

 Now, the only data displayed are for those whose Property Tax is between 
1500 and 2100 AND whose Address cell fill is orange (which corresponds to 
Lot Size is greater than 1). 

 

j. Set up the Sorting Values Original (filtered) worksheet to print in Portrait 
orientation, all on one page, centered horizontally but not vertically and 
include a footer that contains the file name on the left and the sheet name on 
the right. Include row and column headings. Compare the preview with the 
key. Make needed corrections, save the workbook but do NOT close it. 
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k. Do the following to sort the data in ascending order by Cable TV Hookup 
status and then, within that, in descending order by Estimated Value. 

 1. Copy the Values Original worksheet and rename the new worksheet 
Values Sorted. 

 2. Remove the filters so all rows show. 

 3. Select rows 2:17 (be sure to select the entire rows by clicking the row 
numbers on the left). 

 4. On the Home tab, in the Editing group, click Sort & Filter, and then select 
Custom Sort. Be sure My data has headers is checked.  

 5. In the Sort by drop-down menu, select Cable TV Hookup and confirm that 
the Order is A to Z. 

 6. With the Sort dialog box still open, click Add Level. 

Mac: Add Level, Delete Level, and Copy Level are in the lower left corner of the 

Sort dialog box. They look like this:  

 7. In the Then by section select Estimated Value and choose Largest to 
Smallest from the drop-down menu under Order. 
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 8. Click OK. The data are sorted by Cable TV Hookup with the No’s first, 
and then the Yes’s. Within the No’s, the data are sorted by Estimated 
Value in reverse numerical order. Likewise, within the Yes’s, the data are 
sorted by Estimated Value in reverse numerical order. 

 

  Notice that the Num column is still in order but the numbers are assigned to 
different houses. That is because rather than typing the numbers individually 
you used the ROW() function to have them keyed to the row number. 

l. Do the following to set up the formulas for printing: 

 1. Copy the Values Sorted worksheet and make the new name Values 
Sorted Formulas. 

 2. Display the formulas (Formulas, Formula Auditing, Show Formulas) and 
Autofit the columns. 

 3. Change the width of column C to 19, D to 9, and E, F, and G to 4. 

 4. Set up the Sorting Values Formulas worksheet to print in Landscape 
orientation, all on one page, centered horizontally but not vertically. 
Make the left and right margins 0.25 inch. Include a footer that contains the 
file name on the left and the sheet name on the right. Include gridlines 
and row and column headings. Compare the preview with the key. Make 
needed corrections, save the workbook, and close it. 
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HW05-6 Find and Macros 

Problem: How can you download data, break up the values into meaningful pieces, 
and use buttons to sort data and to move about a worksheet? 

Before the start of each semester, I download from the University’s database Excel 
files that contain my class lists. A typical file looks like this: 

 

For each student, I need to place the last name and first name in separate cells so I 
can access each individually. In HW03-4 Payroll IF (page SG62) you did just that by 
using the Flash Fill feature in the Data Tools group on the Data tab. That was quick 
and easy and is fine if you occasionally need to break up data strings. However, 
every semester I have to set up a gradebook for each of the 8 sections of the 2 
different courses that I regularly teach so using Flash Fill would not be efficient. To 
get around this I created Excel formulas to do the separation automatically. To see 
how this works, do the following. 

a. Open the workbook HW05-6a Find and Macros Original, which is one of the 
files you downloaded at the start of the term. This is a simplified version of my 
gradebook for CI 1871 section 1. 

b. Save the workbook using the name HW05-6c HWID Find and Macros Done. 

c. Open the workbook HW05-6b Find and Macros DATA Original, which is one 
of the files you downloaded at the start of the term. This a the file I downloaded 
from the University’s database. For privacy sake, I scrambled the names, 
emails, and student IDs. 

d. Select the data in the range B11:L45 (I do not need the FERPA data in column M). 
Here are three ways of doing the selection (your choice): 

• Click B11 and drag to L45. This is fine for small ranges but if the range 
crosses multiple screens the scrolling can be a pain. 

• Type B11:L45 in the Name Box.  

  

 Tapping Enter will select the range. This is fine if you know the range 
exactly. The files I download have between 1 and 50 rows of data so 
this method does not work for me. 

• Select B11:L11, press and hold down Shift, tap End, and then tap the 
Down Arrow. This selects the cells in columns B:L until just before the 
first blank row. This method is great for large files. 

e. Tap Ctrl + C to copy the selected cells. 
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f. Switch to HW05-6c HWID Find and Macros Done, click the 
Server tab, right-click B3, and click Paste Values.  
This will paste the data without its formatting. 

 Close HW05-6b Find and Macros DATA Original. 

g. You need to put the Last Name and First Name in separate 
cells, but they are in a single cell with this structure: 

 Last Name, comma, First Name, space, middle initial. 

 This means that the Last Name consists of the characters from the start of the 
name until the comma. You can use the FIND function to find the position of the 
comma and then display the letters to the left of that position.  

 The FIND function has the form: =FIND(find text,within text) 

 You are looking for the comma in the cell that has the student name: 

 

tLooking C3 has he name
so use

a
C3

for comm
so use ","

=FIND( , )what t f wherr e to loo lo oo kok

 

 To see how this works, do the following: 

 1. On the Server sheet, in V3 type =find(",",c3) and click the Enter checkbox. 
For Berg,Alex D the comma is the 5th character from the left so 5 will be 
displayed. That means the last name is the first 4 characters in the string.  
If there had been no comma in C3, then #VALUE! would have been 
displayed. 

 2. The First Name consists of the characters between the comma and the 
space. Use FIND to find the position of the space. 

  
tLookin C3 has he name

so use C
e

3
g for spac

so use " "

=FIND( , )what t f wherr e to loo lo oo kok

 

  In W3 type =find(" ",c3) and click the Enter checkbox. 

  For Berg,Alex D the space is the 10th character from the left so 10 will be 
displayed. If there had been no space in C3, then #VALUE! would have 
been displayed. 

 Note that the FIND function does not help you “find” something in a range. 
For that you would use one of the LOOKUP functions (see page SG73). 
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h. Use the LEFT function to display in U3 the Last name. LEFT has the form: 

 =LEFT(text,num chars) 

 You are looking in the cell that contains the student name and want to display 
the characters up to the comma. 

 C Position of comma -3 has th 1e name

numberwhere to look= of cLEF haractersT( , )

 

 The position of the comma is in V3 so the number of characters for the first 
name is V3 – 1. That is, 5 - 1 = 4 for Berg. 

 In U3 type =left(c3,v3-1) and click the Enter checkbox. Since the value in V3 is 5, 
this will pick off the first 4 characters in C3. Berg will be displayed. 

  

i. The First Name consists of the characters between the comma at position 5 
and the space at position 10.  

 





s MILa tst Fir

Ale

5

Berg D,

23

x

 

 The MID function can be used to display text in the middle of a string.  
It has the form: =MID(text,start num,num chars) 

 You are looking in the cell that contains the student name, starting to the right of 
the comma, and choosing the characters between the space and the comma. 

Posit Position of space - 1 - Position oC3 ha f commaion of comma +s 1the name

=MID( number of chposition where aracter, , )where to look sto start  

 The position of the comma is in V3 so the position where to start is one more 
than that, V3+1.  

 The number of characters is the difference between the position of the space 
(in W3) and the position of the comma (in V3) minus 1, which is W3-V3-1. 

 Click T3 and type =mid(c3,v3+1,w3-v3-1) and click the Enter checkbox. 
This will pick off the characters in the middle of the string between the comma 
and the space. Alex is displayed. 

 OK, whew, that was a fair amount of work but now that you know how to do it 
you can use the formulas and techniques to automatically break up any string 
of characters you wish. This is too complicated to ask you to do on a test. I 
show it here so you can see what Excel is capable of. 
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j. In cell N3, display the Last name and First name, separated by a comma and 
a space. For Berg,Alex D it should look like Berg, Alex. You can use the & to 
concatenate the Last name, the comma and space, and the First name.26 

k. In cells O3:S3 insert formulas to display the ID, College (Program), Year 
(Acad Level), Major (Primary Plan), and email for each student. These will be 
simple reference statements. For example, to display the ID in O3 you would 
enter =B3 since B3 is where the ID is displayed. 

 

l. The worksheet has both raw data and formulas. It will be helpful to make their 
fonts different colors so you can easily distinguish them. As you did in HW05-5 
(page SG137) you can do that using a conditional format. Do the following: 

 1. Click the Select All box to select all the cells.   

 

 2. On the Home tab, in the Styles group,  
click Conditional Formatting and choose New Rule. 

 3. Click Use a formula to determine which cells to format. 

 4. Click inside the box and type =isformula(a1) The ISFORMULA function is 
TRUE if a cell contains a formula (that is, it begins with an = sign). It looks 
like the formula will only work for cell A1, but since you first selected all of 
the cells, and then typed the formula, it will apply to all of the cells. 

 5. Set the format so that the font for formulas is red. 

 6. Click OK two times. The font of the cells that contain formulas turns red. 

m. Fill the formulas for N3:W3 down to row 42 and preserve the formatting. 

 The rows that have no student data (38 to 42) have errors and zeros displayed. 
That is no big deal because you will not use those cells. If you want things to 
look nicer, you could use the IF function to tell Excel to display a blank for each 
cell that does not correspond to a student. For example, cell N3 would be 
=IF(C3="","",U3&", "&T3) rather than simply =U3&", "&T3. You will get 
around this problem later so do NOT change the formula. 

 
26 =U3&", "&T3 
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 The error #VALUE! appears in N6 and T6. That indicates the formulas cannot 
be calculated. The problem is that the name in cell C6 looks like this:  
Bing Jr,William Bill. Here, a space appears to the left of the comma and that 
means in the formula =MID(C6,V6+1,W6-V6-1) the W6-V6 is a negative 
number and the MID function does not know what to do with it. You could put in 
more formulas to take such a situation into account, but it would make the 
worksheet much more complicated and since this seldom occurs it is easiest to 
simply change Bing Jr to Bing. This brings up the important point that 
unexpected errors can occur and so you should always eyeball your formula 
results to be sure things look OK. To make locating errors like this easier to 
find, set up a conditional format to make them stand out by doing the following: 

 1. Select the entire Server worksheet. 

 2. On the Home tab, in the Styles group, click Conditional Formatting and 
choose New Rule. 

 3. Click Use a formula to determine which cells to format. 

 4. In the box, type =iserror(a1) The ISERROR function is TRUE if the cell 
contains one of these errors: #N/A, #VALUE!, #REF!, #DIV/0!, #NUM!, 
#NAME? or #NULL! 

 5. Set the format so the cells with an error have an orange fill. 

 6. Click OK two times. The cells that contain #VALUE! are highlighted. 

 

 7. Fix the problem for Bing Jr,William Henry by deleting space Jr in C6. 
The #VALUE! error disappears. 

 8. There is also a problem with Tondryk,Marvin in row 33. Marvin has no 
middle name so there is no “space” for the FIND function to locate. Fix this 
by clicking C33 and adding a space to the end of the name Marvin. Again, 
you could take care of this automatically by adding more code, but it 
seldom occurs so do not bother. If you are interested, here is a fix: 

  

THEN pretend
spac

OTHERWISE show
position of spacee is at end

If no space is found

ISERROR(FIN=IF( , FIND(" ",C33)LD(" ",C EN(C33 ,)+ )3 ) 13 )

 

  This says if there is an error in attempting to find the space then pretend 
there is a space at the end of the string. Otherwise, display the location of 
the real space. 
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n. Set up the gradebook by doing the following: 

 1. On the Server worksheet, copy N3:U37. Notice we are leaving off the rows 
that have no data and so show errors. 

 2. Click the Sec 1 worksheet tab, click B11, and use Paste Special to paste 
the values only. To save you lots of typing, I have already entered scores 
for the students so you can test the formulas you will enter that calculate 
the HW, Tot Pts, and Grade. 

 3. Autofit the widths of columns B:K. 

 4. The email for Biff, Timothy in G13 is 0. On the original data file that cell 
was blank but when you entered the formula =L5 in cell S5 on the Server 
worksheet Excel replaced the blank with a 0. Delete the 0 in G13. 

 5. I always get students adding the course after I have downloaded the data. 
Add the following student, Ben Apple, and his data to row 46. When you 
add the email address, Excel probably will convert it to a hyperlink with 
underlined blue text. To undo that, tap Ctrl + z right after moving to the 
next cell. 

 

 6. Like the Server worksheet, the Sec 1 worksheet has both raw data and 
formulas. As you did on page SG137, set up a conditional format that uses 
ISFORMULA to make the font red for all cells that contain formulas. 

o. This workbook is larger than can fit on a single screen. Do the following to 
freeze the panes so that the column headings (row 10) and the student 
names (column B) are always visible. 

 1. Click C11. When you apply Freeze Panes the rows above 11 and the 
columns to the left of C will be frozen. 

 2. On the View tab, in the Window group, click Freeze Panes and select 
Freeze Panes.  
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 3. To see how freeze panes works, scroll horizontally and vertically until the 
screen looks like the following. Freeze lines are indicated by the vertical 
line just to the right of column B and the horizontal line just below row 10.  

 

 

 

 

 

 

 

 

 

 

p. In AG11, enter a formula that will calculate the score for homework, rounded to 
the nearest whole number. A student's homework score is the sum of the 
student’s scores divided by the sum of the points possible for each homework 
project, and then multiplied by 100. That is, for AG11 

 

=
sum of R11 through AF11

HW *100
sum of R9 through AF9

 

 Written in Excel code this is =SUM(R11:AF11)/SUM($R$9:$AF$9)*100 

 Notice the use of the absolute references (the $ signs) in the denominator. 
Those are needed so that when the formula is filled down the data in row 9 are 
always used in the denominator. 

 1. Type the formula in AG11. The result is 96.2025. 

 2. To round off the homework score to a whole number, use the ROUND 
function, which has the form: 

  =ROUND(number,num digits) 

  You want to round SUM(R11:AF11)/SUM($R$9:$AF$9)*100 to 0 digits: 

    =ROUND(SUM(R11:AF11)/SUM($R$9:$AF$9)*100,0) 

  Modify the formula in AG11. The result is 96. 

 3. If a student name is blank, you want a blank displayed rather than a 0. Use 
an IF function to do that. That is, if the name in B11 is blank, display a 
blank (a null string ""); otherwise, display the results of the formula. 

  =IF(B11="","",ROUND(SUM(R11:AF11)/SUM($R$9:$AF$9)*100,0)) 

  Modify the formula in AG11. 

Vertical Freeze Line 

Horizontal 

Freeze 

Line 
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 4. Fill the formula down to row 50 and preserve the format. As a result of the 
IF formula, cells AG47:AG50 are blank. 

 Think about how this formula was constructed. It was built up in three steps. 
That is a good technique to use when constructing complicated formulas. If you 
find a formula is incorrect, you can reverse the process – that is, remove parts 
one at a time until you see where the error occurred. 

q. Calculate the total points and letter grade for each student by doing the following: 

 Total points is calculated using weightings of 35% for the Excel exam, 
20% for the Word exam, 10% for the PowerPoint exam, and 35% for the 
homework score. That is: 

 Total points = 35% * Excel exam score + 20% * Word exam score +  
 10% * PowerPoint exam score + 35% * Homework score 

 The weights for the exams are listed in O5:Q5 and the weight for the homework 
is in AG9. The Excel code will use those cell references along with the cell 
references of the individual scores. Type the following in AG9. Notice the use of 
absolute references (the $) on the cells that contain the percentage weightings: 

 

Convertm s
to a

per e

W

n

Po

t

were Poin oEx ord rt o

c

kc l H ew

=( 5 $Q$5*Q $AG$9*A 1$P$5*P11 )+ + + / 100$ G1O$ 1 1*O11

 

 1. Enter your formula in AH11. The answer should be 86.75.  

 2. Add ROUND and IF functions as you did for the homework score and 
type your formula in cell AG11.27 

 3. In AI11, enter a formula that will display the letter grade based on the total 
points in AH11 and the table of points and letter grades in U1:AE2. You 
are looking up a letter grade in a horizontal table so use HLOOKUP. 
Remember to use absolute references, $, where appropriate. 

 4. Use an IF function to display a blank if the student name is blank.28 

 5. Fill the formulas in AH11:AI11 down to row 50 and preserve the formatting. 

 
27 =IF(B11="","",ROUND(($O$5*O11+$P$5*P11+$Q$5*Q11+$AG$9*AG11)/100,0)) 
28 =IF(B11="","",HLOOKUP(AH11,$U$1:$AE$2,2)) 

Be sure to read footnotes
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r. If a student registers for a class, and then drops, instructors are required to 
keep the name in the gradebook and record a grade code of either NOL or W. 

 NOL stands for Not On List. This is for students who drop before week 3 of 
the semester. In that case, the course will not appear on their transcript. 

 W stands for Withdraw. This is for students who drop after week two of the 
semester. In that case, the course will appear on their transcript with a 
grade of W. 

 It helps to keep track of such students by using a conditional format to gray fill 
the cells that contain their data. Do the following: 

 1. In K14 enter NOL and in K15 enter W so you can see if your conditional 
format works properly. 

 2. Select A11:AI50. 

 3. On the Home tab, in the Styles group, click Conditional Formatting, select 
New Rule, and click Use a formula to determine which cells to format. 

 4. Enter a formula that will be true if K11 is either NOL or W. Since there are 
two conditions, use the OR function to make the cells have a gray fill if 
either condition is true.  

  The formula is =or($k11="NOL",$k11="W")  

  Note that a $ is needed to the left of K11 to ensure that Excel only checks 
column K, where the grade code is located. If you leave off the $ the 
formula will still work but only the cells in column A will be shaded. 

 5. Set the format to gray fill and then click OK twice. 

s. There are some operations that you have to do repeatedly within a workbook. 
For example, in my gradebook I sometimes need student names in alphabetical 
order, such as when I check registrations and submit my final grades, while 
other times I need the names in HWID order, such as when I insert scores from 
the paper grader. Since I do these two types of sorts many times throughout 
the semester for each of my gradebooks, I have constructed macros so I can 
do the sorts with a single mouse click. A macro is a small program or set of 
commands you can have Excel carry out with a single mouse click or 
keystroke. Think of them as mini-apps. While very useful, macros have the 
potential to completely mess up a worksheet, so it is a good idea to make a 
backup copy of the workbook before constructing macros. 

 To see how macros work, do the following: 

 1. To be safe, make a backup. To do that, save your workbook. Then, tap F12 
(Shift + Command + s on the Mac) to open the Save As dialog box and 
type a new name, such as HW05-6d HWID Find and Macros Done, and 
tap Enter. Now, HW05-6c HWID Find and Macros Done is the backup. 
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 2. If the Developer tab is not showing, click the File tab, click Options, click 
Customize Ribbon. 

Mac: Click Excel, Preferences, Ribbon & Toolbar. 

  Down on the right, put a check in the box next to Developer. Then, click 
OK. The new Developer tab appears on the ribbon. 

 

 Excel macros use a programming language called Visual BASIC. If you know 
the language you can directly write your own macros. If you do not know the 
language, you can ask Excel to record your keyboard and mouse actions and it 
will write the code for you. To see how this works, do the following: 

 3. Click the Developer tab. 

 4. In the Code group, click Record Macro.  

 5. In the Macro name: box, type SortByName. Macro names can contain 
only letters and numbers and must begin with a letter. 

 6. Click OK. Excel will record all of your keystrokes and mouse actions until 
you tell it to stop. 

 7. Select rows 10:50. 

 8. On the Home tab, in the Editing group, click Sort & Filter, and select 
Custom Sort. 

 9. Be sure that there is a check in My Data has headers. In the Sort by box, 
select Name and be sure A to Z is selected. 

 10. Click OK. 

 11. Tap Ctrl + Home to make C11 active. 

 12. Click the Developer tab and click Stop Recording. You should see 136 
Apple, Ben at the top of the list. 

   

 13. On the Developer tab, in the Code group, click Macros.  

Mac: Click Visual Basic. 
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  The new macro is listed. To see what the code looks like, click Edit. 

 

  Sub at the top and End Sub at the bottom indicate that this is what 
programmers call a subroutine, which is a mini-program within a larger 
one. The apostrophes indicate comment lines where you can write any 
comments you wish. The rest of the lines are the executable code. 

 14. Tap Alt + Q to close the Visual Basic window. 

 15. Tap Ctrl + s to save the file. You will get an error message that says: 

 

  This says you cannot save a file that has macros (Visual Basic subroutines) 
unless you save it as a macro-enabled file. If you click Yes the file will be 
saved without the macros. DON’T DO THAT! 

 16. Click No and the Save As dialog box will open. 

 17. Navigate to your Excel Files folder. 

 18. Change the file name to HW05-6e HWID Find and Macros Done. 

 19. Change the file type to Excel Macro-Enabled Workbook. 

   

 20. Click Save. Now, each time you save the file the macros will be saved also. 
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t. Follow a similar procedure to create a macro called SortByHWID that sorts the 
data by the HWID in column A. 

Don’t Forget to Stop Recording! 

u. To create buttons that you can click to run the macros, do the following: 

 1. On the Insert tab, in the Illustrations group, click Shapes and click 
Rectangle: Rounded Corners. 

   

 

 

  The curser will turn into a small cross. 

 2. Drag the cross down and to the right to form the rectangle.  

 3. Let up the mouse button to reveal the rectangle.  

 4. Make the height of the rectangle 0.4 and the width 1.5. 

 5. Drag the rectangle to the upper left corner of the window, about at cell A2. 

 6. Right-click the rectangle, select Edit text, and type 
Sort By Name. Make the font 12 pt Arial Black. 

 7. Right-click the rectangle and click Assign Macro. 

 8. Click SortByName and then OK. Now, you have a button that will run the 
macro with a single mouse click. 

 9. Select the button by holding down the Ctrl key and clicking the button. 

 10. Tap Ctrl + D to create a duplicate of the button.  

 11. Change the name to Sort By HWID. 

 12. Assign the SortByHWID macro to this button. 

 13. Ctrl + Click the new button and drag it so that it is 
just below the other one.  

 14. Click the Sort By Name button and notice how the data 
are sorted by Name with 136 Ben Apple at the top. 

 15. Click the Sort By HWID button and notice how the data are sorted by 
HWID with 101 Berg, Alex at the top. 
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v. Macros can be used to move to specific places in a worksheet with the click of 
a button. This is useful for large worksheets where scrolling would be time 
consuming. To see how this works, do the following: 

 1. On the Developer tab, in the Code group, click Record Macro.  

 2. In the Macro name: box, type GoToGrades and then click OK.  

 3. In the Name Box, type fx500 and tap Enter. This will move 
the active cell to a place far away from the cell you want to 
go to. This is needed because if the active cell is close to the target cell 
Excel may not adjust the screen properly. 

 4. In the name box, type ag1 and tap Enter. This is where you want to be. 

 5. Click the Developer tab and click Stop Recording. 

 6. Create a button with the label Go To Grades and assign this new macro to 
it. Drag the button so it is just below the Sort By HWID button. 

 7. Try your new macro by making C11 active and then clicking the Grades 
button to make AG1 active. 

   

w. Enter formulas that summarize the total points for students in different colleges 
and at different academic levels by doing the following: 

 1. In D3, enter a formula that will display the number of CLA students in the 
gradebook. Since you want the NUMBER of students who meet a certain 
criterion, COUNTIF would be a good choice. Because you are going to fill 
this formula down, be sure to use $ where appropriate. 29 

 2. Fill down the formula in D3 to D8 and preserve the formatting.  

 
29 =COUNTIF($D$11:$D$50,C3) 
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 3. In E3, enter a formula that will display the average total points of CLA 
students. Since you want the AVERAGE of students who meet a certain 
criterion, AVERAGEIF would be a good choice.  
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e

)

 

  Remember to put in $ on cells that you do NOT want to change when the 
formula is filled down. 

  =AVERAGEIF($D$11:$D$50,C3,$AH$11:$AH$50) 

 4. Fill down the formula in E3 and preserve the formatting.  

 5. Since there are no CSE or UC students, AVERAGEIF displays the #DIV/0! 
error. To fix that, modify the formula in cell E3 so that if the number of 
students in D3 is 0, then n/a will be displayed. 

  Here, we just put the AVERAGEIF inside an IF function: 

  =IF(D3=0,"n/a",AVERAGEIF($D$11:$D$50,C3,$AH$11:$AH$50)) 

 6. Fill down the formula in E3 and preserve the formatting.  

   

 Except for the CLA students, it looks like everyone did really well. Can CLA 
student average total points really be 52? What happened?  

 The problem is that, CLA student 104 Bing never attended (his code is NOL) 
and so his total points is 0, and 105 Cheng withdrew early on (her code is W) 
and so her total points is 13. You do not want those numbers to be included in 
the average. To not include NOL and W students, use the AVERAGEIFS 
function. It has the form: 

=AVERAGEIFS(range to average, criteria range 1, criteria 1, criteria range 2, criteria 2, …) 

• range to average is the total points in AH11:AH50 

• criteria range 1 is K11:K50 and criteria 1 is NOL 

• criteria range 2 is K11:K50 and criteria 2 is W 

• criteria range 3 is D11:D50 and criteria 3 is C3 

 This is just like the SUMIFS function you used on page SG66.  
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  In E3, replace the AVERAGEIF with this AVERAGEIFS: 

=IF(D3=0,"n/a",AVERAGEIFS($AH$11:$AH$50,$K$11:$K$50,"<>NOL", 
$K$11:$K$50,"<>W",$D$11:$D$50,C3))  

 7. Fill E3 down. Now the average for CLA students is 98. That makes more sense. 

 I know, this one probably blew your socks off, and it took a while. Think about how 
the formula was built up in parts, each one addressing a problem caused by the 
data. 

x. Enter a function that will display the current date and time by doing the following: 

 1. Merge A9:C9 and left align. 

 2. In A9, use the NOW function to enter the current date and time.  

 3. Format the merged cells so they display something like  
Printed Sun 19 Jul 2020 at 3:13 PM 30  . 

y. Set up the worksheets for printing by doing the following: 

 1. On the Sec 1 worksheet, hide columns F:AA (select the columns, 
right-click, select Hide). 

 2. Set the print area of the Sec 1 worksheet so that A1:AI17 will be printed 
(select A1:I15, click Page Layout, Print Area, Set Print Area). 

 3. Set up the Find and Macros Sec 1 worksheet to print in Landscape 
orientation, all on one page, centered horizontally but not vertically, and 
set all margins to 0.5 inch. Include a footer that contains the file name on 
the left and the sheet name on the right. Print with row and column 
headings. Compare the preview with the key. Make needed corrections, 
save the workbook but do NOT close it. 

 4. Click the Server worksheet. Display the formulas (Formulas, Formula 
Auditing, Show Formulas).  

 5. Autofit the columns and then change the width of column N to 7.  

 6. Set the print area to N1:W8.  

 7. Set up the Find and Macros Server worksheet (formulas) to print in 
Landscape orientation, all on one page, centered horizontally but not 
vertically and, set all margins to 0.5 inch. Include a footer that contains the 
file name on the left and the sheet name on the right. Print with row and 
column headings. Compare the preview with the key. Make needed 
corrections, save the workbook, and close it. 

 
30 The Format Cells code is "Printed "ddd d mmm yyyy " at " h:mm AM/PM 
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Step 4 Submit  Now, submit the following. Use these names for the pdf files: 

HW05-1 HWID River Depth and Temp Chartsheet 

HW05-2 HWID Loans IF Loan Formulas Worksheet 

HW05-3 HWID Rent IF Rent Worksheet 

HW05-3 HWID Rent IF Rent Formulas Worksheet 

HW05-4 HWID Commission IF Sales Data Worksheet 

HW05-4 HWID Commission IF Sales Data Formulas Worksheet 

HW05-5 HWID Sorting Values Original Worksheet (filtered) 

HW05-5 HWID Sorting Values Formulas Worksheet 

HW05-6 HWID Find and Macros Sec 1 Worksheet 

HW05-6 HWID Find and Macros Server Worksheet (formulas) 

 Create a pdf file of the output for each of the above, place them in a folder 
called HW05 HWID LastName, FirstName, zip the folder and, by the due date, 
upload it to the Canvas folder HW05 Excel: Customize Charts, Make 
Decisions, and Sort.  

Step 5 Backup  Now would be a good time to backup your files. 

 

 





 

 

— SG161 — 

Project 6 

Sample Exam Questions for Excel 

Step 1 Read  For this project, there are no pages to read in your textbook. 

Step 2 Activities  For this project, there are no textbook activities. 

Step 3 Homework  Review for the Excel exam.  

HW06-1 Sample Exam Questions for Excel 

Problem: How can you do well on the Excel exam? 

Go back through projects 2 through 5 and be sure you know how to do the activities 
in both the textbook and this Study Guide. You do not have to re-do them all, just 
skim them and, if you think you have forgotten how to do something, read through 
the material on that activity. 

After reviewing the activities, do the following sample exam questions. As you go 
through the sample questions, if you get stuck on something or forget something 
write that down on a notes sheet that you can refer to later. 

When I grade your exam, I will look at your formulas as well as the displayed results. 
So, if you cannot get something to work DO NOT waste time trying to figure out the 
answer by hand and typing in the result. You will get no points for that. Instead, write 
as much of the formula as you can and type it WITHOUT the equal sign. That way, I 
will be able to see your formula and you may earn partial credit. 

Recall that as you start typing a function, Excel will display a screen tip that will show 
the structure of the function. So, for example, typing =vlookup( will display the 
following: 

 

The screen tips should help jog your memory. Here, it shows that you must enter:  

lookup_value (the cell reference of the thing you are looking for, e.g. A4) 

table_array (the range of cells where you are looking, e.g., C5:D12) 

col_index_num (the number of the column in the table_array that contains the 
thing you want to display, e.g., 2) 

[range_lookup] (TRUE if the table_array is sorted low to high and you want only an 
approximate match, or FALSE if you must have an exact match. The square 
brackets [  ] mean this is optional. It is assumed to be TRUE if you leave it out) 
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Below are some tips on the seven functions students find most difficult: 

=VLOOKUP(what to find, where to look, what column to display, TRUE or FALSE) 

 Used to locate an item in a vertical list and then to display something in the same 
row. See SG78. If the list is horizontal, use HLOOKUP. See SG73.  

 Example: =VLOOKUP(B7,B10:D69,3,FALSE) from HW04-4 

=IF(logical test, display if true, display if false) 

 Used to choose between two things based on a logical test. See SG63. 

 Example: =IF(F9<=40,0,E9*1.5*(F9-40)) from HW03-4  

 If there is more than one condition, use IFS (SG53) or nested IF’s (SG133). 

=COUNTIF(where to look, what to look for) 

 Used to find the number of things that match the what to look for criteria. 
Criteria must be inside quotes or a cell reference. See textbook page 395. 

 Example: =COUNTIF(H9:H36,">0") from HW03-4 

 If there is more than one condition, use COUNTIFS. See SG65. 

=SUMIF(where to look, what to look for, which cells to sum up) 

 Used to find a total of things that match the what to look for criteria.  
Criteria must be inside quotes or a cell reference. See SG55. 

 Example: =SUMIF(F15:F42,"Tulips",A15:A42) from HW03-3 

 If there is more than one condition, use SUMIFS. See SG66.  

=AVERAGEIF(where to look, what to look for, which cells to average) 

 This is just like SUMIF but it calculates the average of things that match the what 
to look for criteria. Criteria must be inside quotes or a cell reference. See SG56. 

 Example: =AVERAGEIF(Bulbs!$F$15:$F$42,Summary!A12,Bulbs!$D$15:$D$42) 

 from HW03-3 

 If there is more than one condition, use AVERAGEIFS. See SG157. 

Conditional format 

 Used to highlight values that match specific criteria. Select the range you want to 
format BEFORE you open the conditional formatting dialog box. Then, choose 
Conditional Formatting, Manage Rules, New Rule, Type the condition that 
describes what you want to find and then choose a format. See SG66. 

 Example from HW03-4: 
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Do the following:  

a. Open the workbook HW06-1a Excel Practice Questions Original, which is 
one of the files you downloaded at the start of the term. 

b. Save the workbook to your Excel Exam folder using the name  
HW06-1b HWID Excel Practice Questions Done. 

The keys for the following questions are in the Excel Exam folder in the files  
    HW06-1b HWID Excel Practice Questions - KEY 
    HW06-1d HWID Excel Practice Questions PivotTable - KEY 

Sales Data Worksheet 

c. Click the Sales Data worksheet tab and do the following. If you get stuck, look 
up the question in How to Solve Sample Exam Questions for Excel starting 
on page SG172 of this Study Guide. 

 1. Insert the following data in between the rows for Braasch and Good: 

   

 2. In C17, insert a formula that will find the total of the values in C4:C15. 

This formula and all the others you construct must work if the 
data change. In other words, you cannot simply figure out the 

sum on your calculator and then type in the answer. 

 3. In C18, insert a formula that finds the average of the values in C4:C15. 

 4. In D4, enter a formula that will calculate the commission for Adams. If her 
total sales are below $5,000, the commission is $9,000 plus 8% of her total 
sales. Otherwise, the commission is $9,400 plus 12% of the total sales that 
are above $5,000. Fill the formula down to D15. 

 5. In E4, enter a formula that will calculate the percent of Total Sales for 
Adams. This is the value in C4 divided by the total in C17 and then 
multiplied by 100. Fill the formula down to E15.  

 6. Format C4:D20 as currency with two decimal places and the dollar sign 
showing. Use currency style, not accounting style. 

 7. Format E4:E15 as a number with one decimal place showing. 

 8. In F4, display the word Great if Adams’ Total Sales in C4 are over $8,000, 
Good, if C4 is between $6,000 and $8,000, and Poor if C4 is $6,000 or 
less. Fill the formula down to F15. 

 9. In D20, enter a formula that will display the sum of the Total Sales for 
people whose Commissions are over $9,800. 
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 10. Create a conditional format so that the names and department name of the 
people in the Marketing Department whose commissions are over $9,600 
have a yellow fill.  

 11. In D22, enter a formula that will display the number of commissions that 
are over $9,600 for people in the Marketing Department. 

 12. In D1, enter a formula that will automatically display the date and time the 
worksheet is printed. The format should look like Printed on Tue 8 July 
2020 at 11:50 AM. 

 13. Change the value in C4 so that Adam's % of Total Sales is exactly 25.00.  

 14. Change the widths of all the columns to 12. 

 15. Merge D1:F1 and left align it. 

 16. Center and wrap the text in D21. 

 17. Center D19:D22. 

 18. Set the Print Area to A1:F22. 

 19. Set up the Sales Data worksheet to print in Landscape orientation, all on 
one page, centered horizontally but not vertically with 1 inch margins. 
Include a footer that contains the file name on the left and the sheet name 
on the right. Show gridlines and row and column headings. Compare 
the preview with the key. Make needed corrections, save the workbook but 
do NOT close it. 

Column Chart 

d. Create a chart of the data on the Sales Data worksheet. 

 1. Create a clustered column chart of the data in C4:C15.  

 2. Place the chart on a new chartsheet called Column Chart. 

 3. Use the data in A4:A15 for the horizontal axis. 

 4. Type your four-character HWID as the Chart Title. 

 5. Type Total Sales for the Vertical Axis Title.  

 6. Type People for the Horizontal Axis Title. 

 7. Display the Data Labels and make their font red Arial Black rounded to the 
nearest whole dollar. 

 8. Do not show the Legend.  

 9. Add a Thought Bubble: Cloud callout with 
the text Wow! Position the callout as shown. 
Make the font 12 pt Arial Black and the color 
yellow.  

 10. Change the background of the chart to 
Newsprint texture.  
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 11. Set up the Column Chart chartsheet to print in Landscape orientation and 
include a footer that contains the file name on the left and the sheet name 
on the right. Compare the preview with the key. Make needed corrections, 
save the workbook but do NOT close it. 

Bonus Data Worksheet 

e. Click the Bonus Data worksheet. Remember, the SOLUTIONS to these 
questions start on page SG172 of this Study Guide. 

 1. Click A1 and make the text bold and red and center the text across 
columns A:G. 

 2. Enter a formula in C4 that will display the bonus for the sales value in B4. 
Use the data table in B10:G12. Fill the formula down to C8 and preserve 
the formatting. 

 3. Sort the rows of data by Bonus in decreasing order. 

 4. Create a conditional format that will make the Names, Sales, and 
Bonuses bold red and the background of the cell light green if the 
bonus for a person is between $300 and $900. 

 5. In A2, display this: Highest Bonus Awarded was $x,xxx.00, where xxx is 
the largest value in C4:C8. Merge across A2:D2. 

   

 6. Create an orange Column Sparkline in C9 of the values in C4:C8. 

 7. In cell D3, enter a formula that shows the average of the Total Sales on 
the Sales Data worksheet. Format D3 so that it displays Average of Total 
Sales is $x,xxx.00. Merge and Center D3:F3. 

 8. Set up the Bonus Data worksheet to print in Landscape, all on one page, 
centered horizontally but not vertically and include a footer that contains 
the file name on the left and the sheet name on the right. Include 
gridlines and row and column headings. Compare the preview with the 
key. Make needed corrections, save the workbook, but do NOT close it. 

Sort Data Worksheet 

f. Make the Sort Data tab active and do the following: 

 1. Delete Row 8 (it has red text). 

 2. Delete Column C (it has blue text).  

 3. Sort the data by Class in ascending order (A to Z) and, within Class by 
Trend in descending order (Largest to Smallest). 

 4. Filter the data in A1:D33 so that only rows with Class to C or T are showing.  
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Births Data Worksheet 

g. Click the Births Data worksheet tab. Remember, the SOLUTIONS to these 
questions begin on page SG172 of this Study Guide. 

 1. Split the screen just below row 9 and then scroll the bottom half of the 
screen down so you can see row 28. 

   

 2. Set up Data Validation for A2:A28. The ages should be whole numbers 
between 14 and 50, inclusive. If an error occurs, have a Warning message 
display the text Age must be between 14 and 50, inclusive. Here is what 
should happen if you type 1 in A2 and tap Enter. 

   

 3. Create an XY Scatter plot of the data in columns A and B. Do not connect 
the points by a smooth line. 

 4. Move the chart to its own chartsheet called Births Chart. 

 5. Make the Chart Title Live Births Per Thousand Women vs. Age 
Make the font 14 pt Arial Black. 

 6. Make the Horizontal Axis title Age (years) Make the font 12 pt Arial Black. 

 7. Make the Vertical Axis Title Live Births Per Thousand Women 
Make the font 12 pt Arial Black. 

 8. Show the Major and Minor gridlines for both axes. 

 9. Make the data points square, green, and 8 point width. 

 10. Add a Trendline that is a degree 5 polynomial. Display the equation and R 
squared value. Make their font 10 pt Arial Black. Make the trendline solid, 
red, and 3 pt width.  

 11. Make the color of the Chart and Plot areas pink.  

 12. Make the horizontal and vertical axes 4 point width and dark blue and the 
numbers Arial Black. 

 13. Make the major gridlines 2 point width and dark gray. 

 14. Do not display the minor gridlines. 
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 15. Scale the horizontal axis so that it starts at 12 and ends at 52 and make 
the interval between major grid lines 4. 

 16. Add a second set of data markers using Age for the Horizontal (X) axis and 
Fertility Index for the Vertical axis (Y). Use Index for the Series name. 

 17. Move the equation and R squared value textbox so it is just above the 
horizontal axis 

 18. Add a Thought Bubble: Cloud callout that points to the data gap between 
ages 25 and 29. Insert the text Data unavailable  

 19. Arrange the sheet tabs alphabetically left to right. 

 

 20. Set up the Births Chart chartsheet to print in Landscape orientation and 
include a footer that contains the file name on the left and the sheet name 
on the right. Compare the preview with the key. Make needed corrections, 
save the workbook, and close it. 

h. Open the workbook HW06-1c Excel Practice Questions PivotTable Original, 
which is one of the files you downloaded at the start of the term. 

i. Save the workbook to your Excel Files Excel Exam folder using the name  
HW06-1d HWID Excel Practice Questions PivotTable Done 

 The workbook shows three months of data for an Aquatics Program sponsored 
by a Parks and Recreation department.  

  

 For example, row 2 shows that in April a total of $2,009 was taken in on Food 
supervised by Albe at the Haven pool. 

PivotTable – Clean Up Data 

j. Remove blank rows, rename a field, and convert to a table. 

 1. On the Data worksheet, in cell D1, change $ to Income. 

 2. Remove all blank rows. Do NOT sort. 

 3. Convert the data into a table called IncomeTable. 
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PivotTable – Construct PivotTable 

k. Construct a PivotTable by doing the following: 

 1. Using the data in IncomeTable, insert a PivotTable on a new worksheet 
named Pivot. Place Income under Values, Pool under Rows, and Item 
under Columns. 

 2. Pivot the table so Item forms the rows and Pool forms the columns. 

 3. In the Rows area, display Month above Item. 

 4. Display the averages rather than sums. Round the numbers to the nearest 
dollar and display the dollar sign. 

 5. Collapse the data so the Items only show for April. 

 

  Notice that A3 displays Average of Income but H4 and A14 display Grand 
Total. The values in column H and row 14 are not Totals but Averages. 
For example, cell H5 is the average of H6:H11. Also, cell H14 is the 
average of H6:H11 and H13:H18 and H20:H25, even though the last two 
ranges are not visible. It is also the average of B14:G14. While those totals 
might be useful when sums are displayed, they are not useful when 
averages are displayed. 

PivotTable – Construct 3-D Pie Chart 

l. Construct a 3-D Pie Chart of the PivotTable: 

 1. Starting on the Data worksheet, create a new PivotTable with Income 
under Values and, Pool, Month, Item, and Staff, in that order under 
Rows. 

 2. Rename the worksheet Pools. 

 3. Collapse the fields so that only the Pool field shows. 

 4. Create a 3-D Pie Chart of the data. 

 5. Place the chart on its own chartsheet called 3-D Pie. 
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 6. Show the Data Labels and format them to be percentages rather than sums. 

 7. Make the data labels white 18 pt Arial Black. 

 8. Make the title Contribution of Each Pool. Make the font 18 pt Arial Black. 

 9. Take a screenshot of the PivotTable on the Pools worksheet and paste it 
into the lower left corner of the chartsheet. Place a black border around the 
screenshot. Adjust the size as shown below. 

Mac: Your graph will not show the Field Buttons. Those do not exist on the Mac. 
Also, the tilt (perspective) of your graph may be different from that shown. 
That is OK. 

 10. Set up the chartsheet to print in Landscape orientation. Include a footer 
that contains the file name on the left and the chartsheet name on the 
right. Compare the preview with the key. Make needed corrections, save 
the workbook but do NOT close it. 

PivotTable – Slicers 

m. Use slicers to filter data: 

 1. Click the Data tab and insert another PivotTable named Filtered. Place 
Income under Values, Month under Filters, Pool under Rows, and Item 
under Columns. 

 2. Format the values as currency with 0 decimal places and the $ showing. 

 3. Insert a slicer for the Pool field. Apply a yellow slicer design.  

 4. Insert a slicer for the Item field. Apply a green slicer design.  

 5. Move the slicers so they are under the table. 

 6. Use the two slicers to filter the data to show the Income for Dive and 
Swim for the Beach, Haven, and Tropics Pools. 

   

  Drag the slicers so that they are just under the PivotTable. 

 7. Set up the worksheet to print in Portrait orientation, Adjust to 150 % of 
normal size, centered horizontally but not vertically. Include a footer that 
contains the file name on the left and the worksheet name on the right. 
Compare the preview with the key. Make needed corrections, save the 
workbook and create the pdf file, but do NOT close it.  
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PivotTable – Individual Reports 

n. Place the Dive Lessons and Swim Team data for Beach on its own worksheet 
named Beach. Autofit the columns. 

  

PivotTable – Stacked Column Chart 

o. Create a Stacked Column Chart based on the PivotTable on the Filtered 
worksheet. 

 1. From the Filtered worksheet, insert a Stacked PivotChart.  

 2. Filter the chart to show the April and May Income for Dive and Swim for 
the Coral, Haven, Sands, and Tropics pools. 

 3. Display the Averages rather than the Sums. 

 4. Move the chart to its own chartsheet called Stacked. 

 5. Make the chart title April and May Income for Dive and Swim for Coral, 
Haven, Sands, and Tropics pools. 

 6. Make the title, legend, and axes 12 pt Arial Black. 

 7. Hide the Filter Buttons. 

Mac: You do not have Filter Buttons so you cannot hide them. 

 8. Set up the chartsheet to print in Landscape orientation. Include a footer 
that contains the file name on the left and the chartsheet name on the 
right. Compare the preview with the key. Make needed corrections, save 
the workbook but do NOT close it. 
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 9. Click the Filtered worksheet and notice how the PivotTable has changed. 
This is because you changed the filters on the chart. 

   

PivotTable – Change Data and Update PivotTable 

p. You are going to update the raw data on the Data worksheet. This will change 
all the PivotTables to reflect the new data. However, for this practice activity, 
we want to keep those PivotTables as they were so you can go back and look 
at them later if you wish. For that reason, you are going to make a copy of the 
Data worksheet and base a new PivotTable on those data. Do the following: 

 1. Make a copy of the Data worksheet and name it Updated Data. 

  Remember, if there are too many tabs in this workbook, you can right-click 
a tab and select Hide to make more room. Or, use the arrows on the left of 
the tab list to scroll the tab names back and forth. 

 2. Starting from the Updated Data worksheet, insert a PivotTable that 
has Income in the Values box, Pool in the Rows box, and Item in 
the Columns box. Name the worksheet Updated Pivot. 
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 3. Go back to the Updated Data worksheet and, in cell D2 (April Haven Food) 
replace $2,009 with $40,000. 

   

 4. Add the following to the bottom of the table on the Updated Data worksheet. 

   

 5. Click the Updated Pivot worksheet and refresh the PivotTable. You should 
see a new column for Souvenirs with data, 600 and the Haven Food 
changed from $5,264 to $43,255. 

 6. Set up the worksheet to print in Portrait orientation, centered horizontally 
but not vertically. Include a footer that contains the file name on the left 
and the worksheet name on the right. Compare the preview with the key. 
Make needed corrections, save the workbook, and close it. 

Step 4 Submit  Now, submit the following. Use these names for the pdf files: 

HW06-1 HWID Excel Practice Questions Sales Data Worksheet 

HW06-1 HWID Excel Practice Questions Column Chartsheet 

HW06-1 HWID Excel Practice Questions Bonus Data Worksheet 

HW06-1 HWID Excel Practice Questions Births Chartsheet 

HW06-1 HWID Excel Practice Questions PivotTable 3-D Pie Chartsheet 

HW06-1 HWID Excel Practice Questions PivotTable Filtered Worksheet 

HW06-1 HWID Excel Practice Questions PivotTable Stacked Chartsheet 

HW06-1 HWID Excel Practice Questions PivotTable Updated Pivot Worksheet 

 Create a pdf file of the output for each of the above, place them in a folder called 
HW06 HWID LastName, FirstName, zip the folder and, by the due date, upload 
it to the Canvas folder HW06 Sample Exam Questions for Excel.  

How to Solve Sample Exam Questions for Excel 

Sales Data Worksheet – Solutions 

 c1. Question c1 is on page SG163. Here is how to solve it: 

  Click the number for row 7, drag down to row 8, right-click, and select 
Insert. This inserts two blank rows. Then, type the new data. 

 c2. You are finding a total of numbers so use SUM. Type =sum(, drag down 
from C4 through C15, type ), and the tap Enter. 

 c3. Do the same as for c2 but replace the word SUM with AVERAGE. 
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 c4. You are entering a formula that displays one of two things. That is, the 
formula will choose between  

  Choice 1: $9,000 plus 8% of total sales. 

  Choice 2: $9,400 plus 12% of the total sales that are above $5,000. 

  The formula makes the choice by seeing if total sales are below $5,000. 
So, the condition is C4<5000. Type =IF(C4<5000, 

  If the condition is true, display Choice 1, which is $9,000 plus 8% of her 
total sales. Since total sales are in C4, add this to the formula 
9000+8%*C4, to get =IF(C4<5000,9000+8%*C4, 

  If the condition is false, display Choice 2, which is $9,400 plus 12% of the 
total sales that are above $5,000. To find the total sales that are above 
5000 subtract C4-5000 (for Adams this will be 5644-5000, which is 644). 
Then, take 12% of that. Note that you must use parentheses, so the 
computer does the subtraction first and then multiplies by 12%. That is, 
12%*(C4-5000). Finally, add 9400 to this to get 9400+12%*(C4-5000). 
Thus, the final formula is  

  =IF(C4<5000,9000+8%*C4,9400+12%*(C4-5000)) 

  Tap Enter. 

  To fill the formula, click D4, drag down to D15, and tap Ctrl + D. Or, use 
the Fill Handle by pointing to the lower right corner of D4 (so the little black 
cross appears), and drag down to D15. 

 c5. To find the percentage that something is of a whole, divide that something 
by the whole. That gives a decimal. Multiply by 100 to convert the decimal 
into a percent. For Adams, her total sales are in C4 and the sum of the total 
sales for all employees is in C17. So, type =C4/C17*100  

  You are going to fill this formula down to row 15. You want the C4 to 
change to C5, and then to C6 and so on. But, you want C17 to always 
remain C17 so you must use an absolute reference (the $ signs). 
Thus the formula is =C4/$C$17*100. To fill the formula, click E4, drag 
down to E15, and tap Ctrl + D.  

 c6. Select C4:D20, right-click, Format Cells, Number tab, Currency. 
Be sure the Symbol is $ and Decimal places is 2. 
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 c7. Select E4:E15, right-click, Format Cells, Number tab, Number, Decimal 
places 1. Note that since we multiplied by 100 in the formula, we do not 
use the percentage format. If you did, Adams would show 716.6%. 

 c8. You need to display one of three words depending on the value in C4. 
Since there are three choices you need two IF statements, one nested 
inside the other. 

  
  
    

  

Else ElseTHEN THEN

= sC hot w tn hF id ssshow th how tIF Condition 1 , , I ons i iio 2 s, hi ,  

  Develop the formula in steps: 

What to do Excel Code 

Check to see if Total 
Sales are over 8000. 

=IF(C4>8000, 

If that is TRUE, display 
the word Great. 

=IF(C4>8000,"Great", 

If it is FALSE, check to 
see if C4 is over 6000. 

=IF(C4>8000,"Great",IF(C4>6000, 

If that is TRUE, display 
the word Good. 

=IF(C4>8000,"Great",IF(C4>6000,"Good", 

If that is FALSE display 
the word Poor. 

 =IF(C4>8000,"Great",IF(C4>6000,"Good","Poor")) 

  Or, you could do it in the reverse order like this: 
=IF(C4<=6000,"Poor",IF(C4<8000,"Good","Great")) 

  Or, you could do it this way: 
=IF(C4>8000,"Great",IF(C4<6000,"Poor","Good")) 

  If your version of Excel has the IFS function, you could use that instead of 
the nested IF’s. In that case, the formula would be: 

  =IFS(C4>8000,"Great",C4>6000,"Good",C4<=6000,"Poor") 

  In the key, I put in all four of these formulas so you could see how they 
work. Fill down in the usual way. 

 c9. You want to find a sum of Total Sales for people who meet a certain 
condition (Commissions are over $9,800). So, use SUMIF.  

  The range to look in to see if the condition is met is D4:D15.  
So, you have =SUMIF(D4:D15  

  The condition is >9800. So you have =SUMIF(D4:D15,">9800"  
Note the quotation marks on the condition. This is different than when using IF. 

  You want to sum the Total Sales, which are in C4:C15. So, you have 
=SUMIF(D4:D15,">9800",C4:C15) 
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c10. For conditional formats, first select the cells that are to be formatted. Here, 
you want the names formatted so select A4:B15. 

  Click Conditional Formatting, New Rule, Use a formula to determine 
which cells to format. 

  The employee must meet two criteria: Department (column B) is Marketing, 
and Commission (column D) is over 9600. So, use the AND function: 
=AND($B4="Marketing",$D4>9600) The $ are needed because you want 
two columns formatted. Also, notice that here you do not put in the range 
B4:B15 but only B4. Same goes for column D. For Conditional Formatting, 
you select the cells where you want the formatting first, then you put in the 
rule for the first person and Excel does it for all the people that you have 
selected in A4:B15.  

  Finally, click the Format button, click Fill, and click yellow. Click OK a 
couple of times to close the conditional formatting dialog box. 

c11. You are to display the number of things based on two criteria so use 
COUNTIFS. 

  The first condition is that the Commission (in column D) must be over 
9600. So, you have =COUNTIFS(D4:D15,">9600"  

  The second condition is that the department is Marketing (in column B). 
So you have =COUNTIFS(D4:D15,">9600",B4:B15,"Marketing") 

  Note that in each case the condition must be inside quotation marks. 

c12. To have the date and time update automatically, NOW(). Do NOT use 
DATE since that is used when you need to take three separate values 
and combine them to form a date (not very useful).  

  Once you have entered =NOW() click the green check. The date is stored 
as the number of days it is after January 1900. The time is stored as a 
fractional portion of a 24 hour day. So, if the date and time are 20 Jul 2020 
at 3:23 PM, the number will be 44032.64127. 

  To format the date and time, right-click, Format Cells, Number tab, and 
Custom. The phrase Printed on must be in quotes since it is text. Then, 
enter the code for the day (ddd), the date (d), the month (mmm), the year 
(yyyy), the word “ at “ and the hour (h) a colon, the minutes (mm) and 
am/pm so Excel uses our normal 12 hour clock rather than military time. 
This is "Printed on " ddd d mmm yyyy" at "h:mm am/pm 

c13. Use Data, Forecast, What-If, Goal Seek to 
get the exact value.  

  The answer is 24370.6624489115. 

c14. Select the entire worksheet, point to column 
heading A, right-click, select Column width, 
and enter 12. 

c15. Select D1:F1, click Merge and Center, then click Right align. 
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c16. Select D21, click Center align, click Wrap text. 

c17. Select D19:D22 and click Center align. 

c18. Select A1:F23. On the Page Layout tab, in the Page Setup group, click 
the Print Area arrow, and click Set Print Area. 

c19. Tap Ctrl + p, click Page Setup, and make the settings look like these: 
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Column Chart – Solutions 

 d1. Select C4:C15. On the Insert tab, in the Charts group, select 2-D column, 
and then Clustered Column. 

 d2. Do NOT copy and paste the chart into a new worksheet. On the Chart 
Tools Design tab, in the Location group, click Move Chart, and type the 
name Column Chart. This creates a new chartsheet that contains only the 
chart and no cells. 

d3.  On the Chart Tools Design tab, in the Data group, click Select Data, 

Horizontal (Category) Axis Labels, Edit. Click        to collapse the dialog, 

switch to the Sales Data worksheet, select A4:A15, and click        again. 

   

  Click OK and click OK again. 

 d4. The green cross allows you to put in many different chart elements.  

Mac: There is no green cross. On the Chart Design tab, on the left, use the Add 
Chart Element. 

  Put a check next to Chart Title, if necessary. With Chart 
Title selected, in the formula bar, type your HWID. 

 d5. Click the green cross and put a check next to Axis Titles. 
If necessary, click the vertical axis title so select it.  
Type Total Sales and tap Enter. 

 d6. Click the horizontal axis title and type People and tap Enter. 
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 d7. Click the green cross and put a check next to Data Labels. Then, on the 
Chart Tools Format tab, way over on the left, click the arrow and select 
Series 1 Data Labels to select them. 

  With the Data Labels selected, click the Home tab and change the font. 

  On the ChartTools Format tab, in the Current Selection 
group, be sure Series 1 Data Labels is selected, and click 
Format Selection. In the Format Data Labels pane, click 
Label Options. Click the Number triangle and, under Category, select 
Currency, and make the Decimal places 0. 

 d8. Click the green cross and be sure Legend is NOT checked. 

d9.  On the Insert tab, in the Illustrations group, select Shapes, Callouts, and 
click Thought Bubble: Cloud. Drag to open the callout. Type the text and 
then format the font. To point to the Adams column, grab the little orange 
circle at the end of the point and drag it to the desired position. 

d10. On the Chart Tools Format tab, in the Current Selection group, click the 
arrow, select Chart area, and click Format selection. Click the paint 
bucket and under Fill click Picture or texture fill. Click the arrow to the 
right of Texture and select Newsprint. 

d11. Set up to print as usual. 

Bonus Data Worksheet – Solutions 

 e1. To center across cells, select A1:G1 and, on the Home tab, in the 
Alignment group, click Merge and Center. 

 e2. The sales and bonus data are in B10:G12. This is a horizontal table so use 
HLOOKUP.  

  You want to look up the value in B4 so use =HLOOKUP(B4 

  You want to lookup that value in the horizontal table B10:G12 so use 
=HLOOKUP(B4,$B$10:$G$12 Note the use of absolute references (the $). 
This is because when you fill down this formula you want the location of the 
table to remain constant, which is what the $ do.  

  When the value of B4 is found in row 1 of the table, you want to display the 
value in row 3, so use =HLOOKUP(B4,$B$10:$G$12,3 

  Since you do not need an exact match and the table is in ascending order, 
type TRUE as the last parameter, =HLOOKUP(B4,$B$10:$G$12,3,TRUE).  
TRUE is the default so you can leave it off if you wish. 

  When you fill down, to preserve the formatting be 
sure to select Fill Without formatting from the 
Auto Fill Options. 
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 e3. Be sure you select all the data in each row and not just the data in column 
C. That is, click the number for row 4 and drag down to row 8 to select 
those five rows and then, on the Home tab, in the Editing group, select 
Sort & Filter, Custom Sort. Under Sort by, select Column C and Largest 
to smallest, and then click OK. 

 e4. Select A4:C8 since those are the cells you want to format. Then, on the 
Home tab, in the Styles group, click Conditional Formatting, New Rule, 
Use a formula to determine which cells to format. There are two 
conditions, less than 900 and also greater than 300. Use AND for the 
condition, like this: =and($c4<900,$c4>300). Notice the use of the $ 
because you have selected more than one column and you want all three 
to have the format. 

   

 e5. Here are two ways of doing this: 

Method I: Since you are looking for the highest number in C4:C8 use 
=MAX(C4:C8). This gives you the number $1,000. To format the cell 
right-click, select Format Cells, click the Number tab, click Custom and 
type "Highest Bonus Awarded was "$#,###.00 The part inside quotes 
is text that will be displayed exactly as written. To the right of the quote 
shows the format for the number: The $ indicates currency, the # 
indicates numbers (you cannot use x’s here), the comma indicates that 
it should be put there if the value is over one thousand, the period 
shows the decimal point, and the 00 shows that zeros should be 
displayed. Select A2:D2 and click Merge & Center, and then Align Left. 

Method II: This method uses the & to connect (concatenate) the text 
Highest Bonus Awarded was with the number 1000. So, use 
="Highest Bonus Awarded was "&TEXT(MAX(C4:C8),"$#,###.00") 
The TEXT function must be used to show Excel how to format the 
number. If you do it this way you will not have to use Merge & Center to 
see the result. 

 e6. Click C9. On the Insert tab, in the Sparklines group, click Column 
Sparkline. For the Data Range enter C4:C8 and for the Location enter 
C9. Then, on the Sparkline Tools Design Style tab, in the Style group, 
click Sparkline color, and select Orange. 
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 e7. Click D3, type =, click the Sales Data worksheet, click C18, tap Enter. 
The formula will look like this: ='Sales Data'!C18 This says go to the 
Sales Data worksheet and display the contents of cell C18. 

  Right-click D3, Format Cells, Number tab, Custom, type  
"Average of Total Sales is "$#,###.00  

  Select D3:F3 and, on the Home tab, in the Alignment group, 
select Merge & Center. 

e8. Set up to print as usual. 

Sort Data Worksheet – Solutions 

 f1. Click the number for row 8, right-click, and select Delete. Row 9 becomes 
row 8. This gets rid of the entire row and not just the data in a row. 

 f2. Click the letter for column C (Height), right-click, and select Delete. 
Column D becomes column C. 

 f3. Click the number for row 1 and drag down to the number for row 33. This 
selects all the data in those rows and not just the data in a particular 
column. On the Home tab, in the Editing group, select Sort & Filter, 
Custom Sort. Be sure My data has headers is checked. Under Sort by, 
select Class and A to Z, click Add Level, select Trend and Largest to 
Smallest. Click OK. 

 f4. Select A1:D1. On the Home tab, in the Editing group, select Sort & Filter 
and click Filter. Click the Class arrow and click Select All (to deselect 
everything) and then click C and T. Click OK. 

   

Births Data Worksheet – Solutions 

 g1. Click the number for row 10 and on the View tab, in the Window group, 
click Split. Scroll to the bottom part of the screen so row 28 shows. 

 g2. Select A2:A28. Since the screen is split, rather than scrolling it will be 
faster to click A2, hold down Shift, and click A28. 

  On the Data tab, in the Data Tools group, click the Data Validation arrow 
and select Data Validation. On the Settings tab, under Allow, select 
Whole number. Under Data select between, under Minimum enter 14, 
and under Maximum enter 50. Click the Error Alert tab and under Style 
select Warning, and under Error message type Age must be between 14 
and 50, inclusive. Click OK. 

  In cell A2, type 1 to check if the warning comes up. Click cancel and the 1 
will return to its original value. 



PROJECT 6: SAMPLE EXAM QUESTIONS FOR EXCEL SG181 

 

 g3. Select A2:B28. On the Insert tab, in the Charts group, select XY Scatter. 

 g4. On the Chart Tools Design tab, in the Location group, click Move Chart. 
Next to New sheet, type Births Chart, and click OK. 

 g5. Click the green cross and put a check next to Chart Title, if necessary. 
On the Chart Tools Format tab, in the upper left corner, click the arrow 
and select Chart Title. In the formula bar, type Live Births Per 
Thousand Women vs. Age. Change the font size and type. 

 g6. Do the same for the Horizontal (Category) Axis Title and type  
Age (years). Change the font size and type. 

 g7. Do the same for the Vertical Axis Title and type Live Births Per 
Thousand Women. Change the font size and type. 

 g8. Click the green cross, click 
the triangle to the right of 
Gridlines and put a check 
next to each box. 

 g9. On the Chart Tools 
Format tab, in the upper left corner, click the arrow and select Series 1. 
This selects the data points. Just under that click Format Selection to 
open the Format Data Series pane. Click the paint bucket and click 
Marker and then Marker options.  

  To the right of Type, select square, to the right of Size, select 8 pt. 

  Click the triangle next to Fill, click Solid fill, and select green. 

g10. Click the green cross, click the arrow to the right of Trendline and select 
More Options to open the Format Trendline pane. Click the little column 
graph, click Polynomial and set the Order to 5. Put checks next to 
Display Equation and Display R-squared. Select those on the chart and, 
on the Home tab, make the font 12 pt Arial Black. 

  Click the Trendline to select it. Click the paint bucket, click the Dash Type 
arrow, select the solid line, change the Width to 3, and the color to red. 

g11. In the upper left corner select Plot Area from the drop-down menu and 
click Format Selection to open the Format Plot Area pane. Click the 
paint bucket, click Fill, click Solid fill and select pink as the Color. 

  Repeat for the Chart Area. 

g12. In the upper left corner select Horizontal (Value) Axis from the drop-down 
menu and click Format Selection to open the Format Axis pane. Click the 
paint bucket and then Line if necessary. Set the width to 4 pt and the 
color to dark blue. 

  On the Home tab, in the Font group, select Arial Black and Blue. 

  Repeat for the Vertical (Value) Axis. 
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g13. On the Chart Tools Format tab, in the Current Selection group, select 
Horizontal (Value) Axis Major Gridlines from the drop-down menu and 
click Format Selection to open the Format Major Gridlines pane. Click 
the paint bucket and then Line if necessary. Set the Width to 2 pt and the 
Color to gray. Do the same for the Vertical (Value) Axis Major Gridlines. 

g14. On the Chart Tools Format tab, in the Current Selection group, select 
Horizontal (Value) Axis Minor Gridlines from the drop-down menu and click 
Format Selection to open the Format Minor Gridlines pane. Click No line. 
Do the same for the Vertical (Value) Axis Minor Gridlines. 

g15. On the Chart Tools Format tab, in the Current Selection group, select 
Horizontal (Value) Axis from the drop-down menu and click Format 
Selection to open the Format Axis pane. Click the little column graph, 
click Axis Options and set the Minimum to 12 and the Maximum to 52. 
Set Units Major to 4 (no need to set the Minor units since the minor 
gridlines are not showing). 

g16. On the Chart Tools Design tab, in the Data group, click Select Data, and 
click the Add button to open the Edit Series dialog box.  

  For Series name type Index.  

  For Series X values, click the collapse dialog button , click the Births 

  Data worksheet tab, select A2:A28, and 
click the collapse dialog button again.  

  For Series Y values, click the collapse 
dialog button, click the Births Data 
worksheet, select C2:C28, and click the 
collapse dialog button again.  

  Click OK. Click OK again. 

g17. Select the textbox and drag it under the title. 

g18. Click anywhere in the chart. On the Insert tab, in the Illustrations group, 
click the Shapes arrow and, near the bottom, select the Thought Bubble: 
Cloud callout. Drag the tiny cross to open the callout and enter the text. 
Grab the tiny orange circle and drag it to the data gap. 

g19. Click each tab and drag it into position. 

g20. Set up to print as usual. 

PivotTable – Clean Up Data – Solutions 

 j1. Click cell D1 and type Income. 

 j2. Click the row number of row 5 so a right pointing arrow appears. 

   

  Right-click and select Delete. Repeat for row 9 (old row 10) and row 85 
(old row 87). 
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 j3. Select the range A1:F109. On the Insert tab, in the Tables group, click 
Table and then click OK. 

   

  On the Table Tools Design tab, in the Properties 
group, type IncomeTable in the Table Name box. 

PivotTable – Construct PivotTable – Solutions  

 k1. Click anywhere inside the table. On the Insert tab, in the Table group, click 
PivotTable and click OK. 

  From the PivotTable Fields pane, drag the Income field so that it is under 
Values in the Layout section. Repeat for Pool and Item. 

  Double-click the new worksheet name and type Pivot. 
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 k2. Drag Pool so that it is under Columns and Item so that it is under Rows. 

 

 k3. Drag Month down to the Rows area, just above Item. 

 k4. Right-click Sum of Income in cell A3 and select Value Field Settings. In 
the dialog box, click Average and then click Number Format. Under 
Category, click Currency, and change the Decimal places to 0. Be sure 
the $ is showing next to Symbol. Click OK. Click OK again. 

 k5. In cell A12, click  next to May to collapse that field. Repeat for June. 

PivotTable – Construct 3-D Pie Chart – Solutions  

 l1. Click the Data worksheet tab to make it active. On the Insert tab, in the 
Table group, click PivotTable and click OK. From the PivotTable Fields 
pane, drag the fields to the proper locations in the Layout area.  

   

 l2. Double-click the new tab and type Pools. 

 l3. In cell A4, right-click  next to Beach, point 
to Expand/Collapse, and select Collapse 
Entire Field. 
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 l4. Click anywhere in the PivotTable. On the PivotTable Tools Analyze tab, in 
the Tools group, click PivotChart, click Pie select 3-D Pie, and click OK. 

Mac: Clicking PivotChart inserts a column chart. To change it, on the PivotChart 
Design tab, in the Type, group, click Change Chart Type, select Pie, and 
then 3-D Pie. 

 l5. On the PivotChart Tools Design tab, in the Location group, click Move 
Chart. In the dialog box, replace Chart1 with 3-D Pie, and click OK. 

 l6. Click anywhere inside the chart. Click the Green Cross, point to Data 
Labels, and click More Options. 

Mac: On the PivotChart Tools Design tab, in the Chart Layouts group, click Add 
Chart Element, Data Labels, More Data Label Options. 

  This opens the Format Data Labels pane. Click Percentage 
and deselect Value. 

 l7. Click any data label to select them all and, on the Home tab, in the Font 
group, make the changes. 

 l8. On the chart, click the title box to select it. Or, on the PivotChart Tools 
Format tab, in the Current Selection group, click the arrow and select 
Chart Title. Then, click Format selection. In the formula box, type the title. 
Select the title and make the font changes. 

 l9. Click the Pool tab. Tap the Windows key (bottom row of keyboard), type 
Snip, and select Snipping Tool. Drag across the PivotTable to place the 
image on the clipboard.  

Mac: Tap Cmd + Shift + 4. This saves the image to the desktop. Right-click the 
image and select Save to Clipboard. 

  Click the 3-D Pie tab and paste the image. 

  Drag the image to the proper location. 

  l10. Set up to print as usual. 
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PivotTable – Slicers – Solutions  

m1. Click the Data tab to make it active. On the Insert tab, in the Table group, 
click PivotTable and click OK. From the PivotTable Fields pane, drag the 
fields to the proper locations in the Layout area.  

  Double-click the new worksheet tab and type Filtered. 

 

m2. Right-click Sum of Income in cell A3 and select Value Field Settings. In 
the dialog box, click Number Format. Under Category, click Currency, 
and change the Decimal places to 0. Be sure the $ is showing next to 
Symbol. Click OK. Click OK again. 

m3. On the PivotTable Tools Analyze tab, in the Filter group, click Insert 
Slicer. Click Pool and then OK. 

  On the Slicer Tools Options tab, in the Slicer Styles group, click Yellow. 

m4. On the PivotTable Tools Analyze tab, in the Filter group, click Insert 
Slicer. Click Item and then OK. 

  On the Slicer Tools Options tab, in the Slicer Styles group, click Green. 

m5. Click each slicer heading and drag into position. 
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m6. In the Pool slicer, click the Multi-Select button . Then, click the pools 
you do not want leaving Beach, Haven, and Tropics. 

  Repeat the process in the Item slicer, leaving only Dive and Swim. 

 

m7. Set up to print as usual. 

PivotTable – Individual Reports – Solutions  

 n. On the Filtered worksheet, double-click D5, Grand Total for Beach. A new 
worksheet appears. Double-click the worksheet tab and type Beach. 

PivotTable – Stacked Column Chart – Solutions  

 o1. Click inside the table on the Filtered worksheet. On the PivotTable 
Tools Analyze tab, in the Tools group, click PivotChart, select 
Stacked Column, and click OK. 

Mac: Clicking PivotChart inserts a column chart. To change it, on the PivotChart 
Design tab, in the Type, group, click Change Chart Type, select Column, 
and then Stacked Column. 
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 o2. Windows users can use the Filter Buttons on the chart (they do not exist 
on the Mac). Alternatively, Windows and Mac users can use the cells in the 
PivotTable and/or the slicers 

Filter Button on Chart Cell in PivotTable Slicer 

 
B1  

 
A3  

 
A4 (Row Labels) Pool 

 
B3 (Column Labels) Item 

  Here are the steps using the cells in the PivotTable: 

• Click the arrow in cell B1, check Select Multiple Items, check April and 
May, and click OK. 

• Click the arrow in cell B3 (Column Labels), check Dive and Swim, and 
click OK. Or, use the Item slicer. 

• Click the arrow in cell A4 (Row Labels) and check Coral, Haven, 
Sands, and Tropics, and click OK. Or, use the Pool slicer. 
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 o3. Right-click cell A3 (Sum of Income) and select Value Field Settings. 
Click Average and then OK. 

 

 o4. On the PivotChart Tools Design tab, in the Location group, click Move 
Chart. Click the New sheet button, type Stacked, and click OK. 

 o5. On the Stacked chartsheet, click the green cross and select Chart Title, 
Above Chart. 

Mac: On the PivotChart Tools Design tab, in the Chart Layouts group, click 
Add Chart Element, Chart Title, Above Chart. 

  Select the Chart Title and type the title. 

 o6. Click the title to select it. On the Home tab, in the Fonts group, select 12 pt 
and Arial Black. Repeat for the legend, and axes. 

 o7. On the PivotChart Tools Analyze tab, in the Show/Hide group, click Field 
Buttons, and select Hide All. 

 o8. Set up to print as usual. 



SG190 PROJECT 6: SAMPLE EXAM QUESTIONS FOR EXCEL  

PivotTable – Change Data and Update PivotTable – Solutions  

 p1. Click the Data worksheet, right-click its tab, select Move or Copy, check 
Create a copy, and click OK. Double-click the worksheet tab, type 
Updated Data, and tap Enter. 

 p2. Click inside the data table and, on the Insert tab, in the Table group, click 
PivotTable. Drag the fields to the appropriate boxes. 

 p3. Double-click the worksheet tab, type Updated Pivot, and tap Enter. 

 p4. Click the Updated Data worksheet and change the value in cell D2 from 
$2,009 to $40,000. 

 p5. Starting at cell A110, type the new data. 

 p6. Click the Updated Pivot worksheet. In still shows the original data. 

   

  Right-click any number and select Refresh.  

 

 

 

 

 

 

 

  The data are updated and appear in the PivotTable. Cell H6 shows a value 
of 600 for the Cape pool in the new column for Souvenirs. Cell D8, Haven 
Food, has changed from 5264 to 43255. 

 p7. Set up to print as usual. 



 

 

— SG191 — 

Information on the Excel Exam 

The first exam will cover only Excel. You may not submit any Excel homework on 
or after the day the exam is sent to you. 

Date and Time: Check your syllabus for the date and time. 

Location: At your home on your own Windows or Macintosh computer. 

Length: I will email the exam to you in the morning and you will have to upload your 
zipped solution folder to Canvas by the afternoon of the next day. 

Materials: I will email you a pdf copy of the exam questions and the original files you 
are to modify. 

Submission: You will submit your exam in the same way as you did for the 
homework except you will NOT send pdf files. Instead, you will submit your 
modified Excel files so that I can see your formulas as well as the regular output.  
Do the exam as soon as you get it. Do not wait until the last minute. If you 
miss the submission deadline you will receive a score of 0.  

Preparation: Before exam day, be sure you have submitted HW06-1 Sample Exam 
Questions for Excel and gone over the Sample Exam Questions for Excel a 
few times. Be sure you have a reliable internet connection and computer. You 
may use either a Windows computer or a Mac. The exam will work on both 
platforms. 

Questions: If you have questions during the exam, email me. Of course, I will not 
give you any help or hints, but if you think something is wrong with your copy of 
the exam let me know immediately. 

Honesty: The exam is open book and notes, but you may NOT discuss the exam or 
get any help from anyone else or do the exam with anyone else. Doing so will 
result in your receiving a 0 for the exam and an F for the course. 
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Project 7 

Word Chapter 1: Creating Documents 

Step 1 Read  Read the introductory material on page 103 of the textbook. 

Step 2 Activities  Turn on the computer and do the following:  

 Project 1A: Start at the top of page 105.  

 Instead of Activity 1.01 step 1 do the following: 

 1. Open a blank Word document and save it to your Word Files folder using 
the name Lastname_Firstname_1A_Flyer 

We are not going to use sub folders (e.g., Word Chapter 1). You will put all 
your Word files in the Word Files folder so you can see them all at once. 

 2. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 7 and 8 in Activity 1.16 on page 123. 

 3. Return here when you have completed Project 1A on page 123. 

Do NOT do GO! With Google Docs 

 Project 1B: When you have completed Project 1A, start at the top of page 127. 

 Instead of Activity 1.17 step 1 do the following: 

 1. Navigate to your Word Files folder and open w01B_Programs, which is 
one of the files you downloaded at the start of the term. 

 2. Save the file in your Word Files folder using the name 
Lastname_Firstname_1B_Programs 

 3. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 5 and 6 in Activity 1.29 on page 146. 

 4. Return here when you have completed Project 1B on page 146. 

Do NOT do GO! With Google Docs or GO! To Work 
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Step 3 Homework  After you have completed Projects A and B return here, do 

the following additional activities, and turn them in for grading. 

HW07-1 Flyer (Based on Project 1A) 

Problem: How can you create a flyer to advertise an upcoming event? 

a. Open the document Lastname_Firstname_1A_Flyer, which you created while 
following the directions in the textbook and saved on page 123. 

b. Save the document in the Word Files folder using the name  
HW07-1 HWID 1A_Flyer_Done 

c. In this project you learned how to insert a field code that displayed the name of 
the file in the footer. This is a bit different from Excel but the result is the same. 
Insert a few more field codes by doing the following: 

  1. Tap Ctrl + End to go to the bottom of the document. 

  2. Tap Enter twice, type Today's Date: and then a space. 

  3. On the Insert tab, in the Text group,  
click the Quick Parts arrow and select Field. 

  4. In the Field names group, scroll down and click Date. 

  5. In the Date formats group, select the format that has day, month, date, and year. 

   

  6. Click OK. The current date will be shown.  

  7. To make it easy to identify text that is the result of a field code, tell Word to 
highlight all fields in the document by doing this:  

  Click the File tab, click Options, click Advanced, scroll down to the Show 
document content group, click the Field shading arrow, and select Always. 

   



PROJECT 7 WORD CHAPTER 1: CREATING DOCUMENTS SG195 

 

Mac: To have the field codes always shaded, from the Word menu, select 
Preferences, View and, next to Field shading, select Always. 

  8. Click OK. The date now appears with a shaded background. However, the 
shading will not appear on the printed copy. 

   

  9. Tap Alt + F9 to view the actual field code:  

Mac: Right-click and select Toggle Field Codes. 

   

  To show the results of the field codes, you would tap Alt + F9 again. But, 
do not do that yet. Alt + F9 is called a toggle because it switches 
(toggles) between two things. 

 10. Use the same technique to insert under the date field the following fields 
with appropriate text, one per line. If necessary, adjust the position and 
height of the orange textbox so that it does not cover the field codes. 

  Date Last Saved: SAVEDATE 

  Last Saved By: LASTSAVEDBY 

  Edit time in minutes: EDITTIME 

   

d. You are going to add a footer that contains the file name for every Word 
document you save. Here is a quick way of doing that using Word’s AutoText 
feature. First, you will add AutoText to the Quick Access Toolbar. 

 

 

  1. Click the File tab, click Options, and click Quick Access Toolbar. 
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  2. In the list under Choose commands from, click All Commands. 

  3. Scroll through the list of commands until you see AutoText. 

  4. Click AutoText. 

   

 

 

  5. Click Add. The AutoText button         appears in the Quick Access Toolbar. 

  6. Click OK. 

e. To add an entry to the AutoText gallery, do the following: 

  1. Select the text that you want to add to the AutoText gallery. In this case, 
double-click the footer area where the file name appears and select the file 
name field code. 

   

  2. In the Quick Access Toolbar, click AutoText, and then click Save Selection 
to AutoText Gallery.  

  3. Type FileName in the Name box of the Create New Building Block dialog 
box. Leave the other boxes as they are. 

   

  4. Click OK. 

  5. Click the AutoText button and you will see the 
FileName entry you just created. 

  Even though the actual file name shows the AutoText entry it is really the 
field code that will change if you change the file name. 

f. Do the following to insert the AutoText entry:  

  1. Double-click anywhere in the body of the document to close the 
Header/Footer window and then tap Ctrl + End to place the insertion point 
at the end of the document. 

  2. On the Quick Access Toolbar, click the AutoText button and select 
FileName. The file name field code is inserted. 

 

  3. Tap Ctrl + z to undo the insertion so you do not have two file names listed. 
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g. You can have Word insert the file name field code directly into the footer 
without having to open the footer first.  

  1. On the Quick Access Toolbar, click the the AutoText button, point to 
FileName, right-click, and select Insert at Page Footer. 

   

  The file name field code is inserted directly into the footer (now it is there 
twice). If necessary, adjust the size of the orange textbox so the file names 
in the footer are visible. 

 

  2. Tap Alt + F9 to hide the field codes and display their results. 

  3. Save the document. 

 Depending on how your system is set up, the fields may not have automatically 
updated their values. To do that: 

  4. Select the four lines in the body of the document that contain field codes, 
and then tap F9. This will update them. 

Mac: Right-click and select Update Field. 

h. Tap Ctrl + p and compare the preview with the key. Make needed corrections, 
save the document, and close it.  

HW07-2 Programs (Based on Project 1B) 

Problem: How can you create a flyer that advertises available internships? 

a. Open the document Lastname_Firstname_1B_Programs, which you created 
while following the directions in the textbook and saved on page 146. 

b. Save the document in the Word Files folder using the name  
HW07-2 HWID 1B_Programs_Done 
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c. Do the following to adjust the title so that it is on two lines. 

  1. On the Home tab, in the Paragraph group, click the Show/Hide button         
so you can see the paragraph codes.  

        shows where the Enter key has been tapped. It indicates a new paragraph. 

      a dot shows where the Spacebar has been tapped. 

       a right-pointing arrow shows where the Tab key has been tapped.  

                                    indicates a manual page break. 

                                               indicates a section break. 

  2. In the title, click just to the left of the word Productions. 

  3. Tap the Backspace key to remove the blank space. 

  4. Tap Shift + Enter to insert a manual line break.  
It is indicated by a left-pointing arrow  

   

  This means the two lines are still considered a single paragraph. If you had 
tapped Enter the two lines would be considered separate paragraphs. 

d. Scroll down so you can see the break between pages 1 and 2. Notice how the 
second list is split between the two pages.  

  

 If possible, it is a good idea to keep all items of a list on a single page so the 
reader can see all lines in the list at once. 

 Fix this by doing the following: 

  1. Select the text from Here is a partial list… through the end of the list. 

  2. Right-click and select Paragraph. 

  3. Click the Line and Page Breaks tab. 
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  4. Check first three boxes. 

Widow is the last line of a paragraph that 
appears by itself at the top of a page. 
It is considered good form to force a 
second line to accompany a widow.  

Orphan is the first line of a paragraph 
that appears at the bottom of a page by itself. It is considered good form 
to send an orphan to the next page to rejoin its paragraph. 

Keep with next forces the current paragraph to appear on the same page 
as the next paragraph. This is good for lists and for rows of tables (so 
the table will not split across a page break) and subheads (so the 
subhead will stay with its following text). 

Keep lines together forces a paragraph to have all of its text on the same 
page, rather than split between the bottom of one page and the top of 
the next. This is good to do for short paragraphs, but it is not practical for 
long paragraphs. 

Page break before. This puts the text on the next page no matter what. 

  5. Click OK. The selected items now are together 
on page 2. 

e. Change the bullet type on the first page: 

  1. Select the first bulleted list and, on the Home 
tab, in the Paragraph group, click the Bullet 
icon arrow, and select Define new Bullet. 

  2. Click Picture. 

  3. Click Browse next to From File. 

  4. Navigate to the Word Files folder, select HW07-
2 Goldy Original, click Insert and then OK. If 
the image of Goldy cannot be added to the 
gallery, drag the file HW07-2 Goldy Original to 
the desktop and try again. If that fails, use any 
image in the gallery. 

f. Tap Ctrl + p and compare the preview with the key (page 1 only). Make 
needed corrections, save the document, and close it.  
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HW07-3 Agenda 

Problem: How can you create a draft agenda for a club meeting? 

a. Open the document HW07-3 Agenda Original, which is one of the files you 
downloaded at the start of the term. 

b. Save the document in the Word Files folder using the name 
HW07-3 HWID Agenda Done. 

c. Insert a footer that contains the name of the file. 

d. Change all four margins to 1.25 inches. 

e. Put a border on the page. The border should have a purple thick and thin 3 pt 
line (Design, Page Background, Page Borders). 

  

f. Insert a Watermark that says Draft slanted across the page (Design, Page 
Background, Watermark) 

g. Make the font of the first two lines of the Agenda Arial Black, 18 pt, and red. 

h. Set up the agenda as an outline. 

  1. Select the lines starting with New Business and continuing all the way 
through Continue discussion of fundraising projects.  

 2. On the Home tab, in the Paragraph group, click the 

Multilevel List arrow , and then click this format:  

  The list will appear with numbers going from 1 to 12.  
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i. Do the following to change the outline level of the lines from Treasurer’s report 
through Other new business so that they are subordinate to New Business. 

  1. Select those lines. 

  2. On the Home tab, in the Paragraph group, click the Increase Indent 

button        . Notice how the numbers of the selected lines are automatically 

changed to letters. 

   

j. Change the outline level of the list of officers. 

  1. Select the lines from President through Secretary. 

  2. Click the Increase indent button. The list of officers will be indented and 
listed with Roman Numerals. 

k. Follow a similar procedure to change the outline level of the last two lines 
(Reading of minutes and Continue discussion of fundraising projects) so 
that they are subordinate to Old Business. 

l. To see how Word will automatically adjust the lettering of the items, add the 
following two lines just under Big brother and big sister project:  

 Food Shelf donations  
 Tax program 

 Notice how the items are automatically given letters and the letters of following 
items are changed. 

  

m. Delete the line with Vice President. Again, notice how the numbers for 
Treasurer and Secretary are automatically updated. 
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n. Insert a SmartArt object. 

  1. Tap Ctrl + Home to move to the top of the document. 

  2. On the Insert tab, in the Illustrations group, click the SmartArt button. 

  3. From the Relationship category, choose the Basic Venn shape. 

 

  Click OK. 

  4. In the top circle, type Service; in the left circle, type Respect; in the right 
circle, type Dignity. 

  5. Apply a Colorful theme. 

   

  6. Make the font purple 12 pt Comic Sans MS. 

  7. Make the height and width of the object 2 inches. 
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  8. Set the Wrap Text to In Front of Text. 

   

  9. Move the object to the upper right corner just inside the page border.  

o. Tap Ctrl + p and compare the preview with the key. Make needed corrections, 
save the document, and close it.  

HW07-4 Brochures 

Problem: How can you create a memo outlining features of a brochure that will be 
published? 

a. Open the document HW07-4 Brochures Original, which is one of the files you 
downloaded at the start of the term. 

b. Save the document in the Word Files folder using the name 
HW07-4 HWID Brochures Done 

c. Insert a footer that contains the name of the file. 

d. Set up the company logo and memo header by doing the following: 

  1. Insert the JPG file, HW07-4 Brochures Logo Original. 

  2. With the image selected, on the Drawing Tools Format tab, in the 
Arrange group, click the Wrap Text arrow and select In Front of Text. 
You can also do this by clicking the Layout Options icon         and 
selecting the In Front of Text icon   

  Drag the logo so it is in the upper left corner of the page, about a quarter 
inch from the top and side.  

  3. Insert a textbox (Insert, Text, Text Box, Draw Text Box) and enter this 
text: 

PO Box 75732 
Colorado Springs, CO 80970 
719-638-9511 
JohnWells@ad-excellence.net 
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  4. Change the font to 10 pt Comic Sans MS. 

  5. Move the textbox to the upper right corner of the page about a quarter inch 
from the top and side. It should have no border or fill (Drawing Tools 
Format, Shape Styles, Shape Outline, No Outline). 

  6. Select the word MEMO and, on the Insert tab, in the Text group, click the 
Word Art arrow, and select the pink 

  7. Move the Word Art so everything is aligned like this: 

 

e. Change the tab settings on the first 7 lines of the memo. Keep this in mind: 

Page Margins are the amounts of blank white space at each side of the page 
(left and right, top and bottom). 

Paragraph Indents are the little triangles that show where the first line, the left 
edge, and the right edge of a paragraph are located. 

Tab Stops are locations where you want text to line up. When you tap the Tab 
key the text moves to line up with a tab stop. 

 

 In the above, notice how the  

 •  middle names (Ann, Sylvia, Paul) are lined up on the right 

 •  last names (Lamb, Robertson, Ozols) are lined up on the left 

 •  occupations (Blacksmith, Student, Lecturer) are lined up in their middles 

 •  numbers are lined up on their decimal points 

Mac: Tab stops look a bit different on a Mac. 

  

   1. Select the 7 lines starting with the line that contains TO and ending with the 

line that contains DATE. Set a right tab stop  at 1 inch and a left tab 

stop  at 1.25 inches. 
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  2. Click the Show/Hide button       to show the codes. Click just to the left of P 
in Patricia (between the O in TO and the P) and then tap the Tab key. It 
looks like nothing happened! Now, click just to the left of the T in TO: and 
tap Tab. Notice how the colon in TO: lines up with the right tab stop and 
the P in Patricia lines up with the left tab stop.  

   

 

  Remember, the Tab stops are the markers on the ruler  and  that 
show where the text will be aligned, while the Tabs are the little arrows  
that show where the Tab key was tapped to move the text. 

  3. Repeat this procedure for the FROM, SUBJECT, and DATE lines. 

  4. Click to the right of the tab arrow in the DATE line. Insert the PrintDate 
field, which will display the date the memo was printed (Insert, Text, Quick 
Parts, Field). Set the date format to show the day, month, date, and year. 

   

  5. Click OK. The field will display XXX, XXX 0, 0000 because you have not 
yet printed the document.  

  

  When you print, the proper date will appear. 

  6. Tap Alt + F9 to see the field code. 

 

Mac: Right-click and select Toggle Field Codes. 

  7. Tap Alt + F9 again to see the result. 

f. Click in the paragraph that begins with The concept for the new... and set the 
first line indentation to 0.25 inch. You can do this by right-clicking the paragraph 
and then selecting Paragraph from the shortcut menu or by sliding the upside 
down triangle  on the left side of the ruler to 0.25. 

g. Click in the paragraph that begins I need to schedule.... Tap Ctrl + y. This is 
the shortcut for the Repeat command. It repeats your last action or text entry. 
The first line indent is set to 0.25 inch.  
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h. Move the insertion point to the left of the first word of the paragraph that begins 
Be prepared to discuss. You are to insert a bullet here without using the 
automatic bulleted list feature. Like many of Word’s automated features, the 
automatic bulleted list feature can save time, but it also can be annoying and do 
things behind your back that you do not want. 

 1. On the Insert tab, in the Symbols group, click Symbol and then click 
More Symbols. 

 2. In the dialog box, if necessary click the Symbols tab.  

 3. From the Font box drop-down menu, select (normal text)  

 4. From the Subset box drop-down menu, select Miscellaneous Symbols.  

 5. Scroll down until you see the symbol for beamed eighth notes 
If you have trouble finding it, type 266B in the Character code box near  
the bottom of the window. You may       use a different symbol if you wish. 

  

 

 

 

 

 

 

 

 

 

 

 

 The lower left corner of the dialog box says you have selected Beamed Eighth 
Notes and it gives you the option of creating a Shortcut Key for this symbol. 
Let’s do that so that if you want to insert this symbol again all you have to do is 
tap the shortcut. 

 6. Click Shortcut key. 

 7. Click inside the box under Press new shortcut key and then tap 
Alt + n (n for note). 

 8. Click Assign and then click Close. 

 9. Click Insert and then click Close. The symbol is inserted.  

 10. In the Symbol dialog, click Close. 

 11. Tap Tab to move the text Be prepared to discuss… to the next tab stop. 
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 12. Follow the same procedure, or use the new shortcut key, Alt + n, to insert 
the Beamed Eighth Notes just to the left of Have ready in... 

 

 13. Select the two paragraphs you just worked on and use your mouse to slide 
the indent markers on the ruler as follows: 

  First line indent  to 0.25 inch 

  Left indent (handing indent)  to 0.5 inch.  

  Right indent  to 5.5 inches. 

 

 14. For the two paragraphs you just worked on, set a right tab stop with a dot 
leader at 5.5 inches by doing the following: 

  First, select the two paragraphs. Then:  

  Right-click and select Paragraph. 

  Click the Tabs… button. 

  Type 5.5 in the Tab stop position box.  

  Click Right in the Alignment group. 

  Click 2…. in the Leader group. 

  Click the Set button. 
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 15. Click OK. The new right tab stop appears in the ruler. 

 

 16. In the first of the two paragraphs, click to the right of the words proud of, 
delete the period, tap the Tab key, and then type IMPORTANT! 

 

 

 

  Depending on how your computer is set up, you might have noticed that 
the word Be in the first bulleted paragraph has a blue squiggly underline. 
Word does this to alert you that the grammar might incorrect. It is like Word 
asking you “Are you sure this is the word you want?” In this case, it is. 

i. Use tabs to align the items in the list near the bottom of the document. 

  1. The items are separated by a comma and a space. Replace the comma 
and space by a TAB. You can do that in one of two ways:  

• Use your mouse and the TAB key and make the changes one by one. 
This is easy but soooo unsophisticated and takes time. 

• OR, select the four lines and tap Ctrl + h to open the Replace dialog. 

Mac: From the menu bar, click Edit, Find, Advanced Find and Replace, Replace. 

 Type a comma and a space in the Find what box, type the TAB code, ^t, 
in the Replace with box, and click Replace All. Twelve replacemets will 
be made. When asked if you want to continue from the top of the 
document, click No. 

 

  2. Select the four lines and, on the ruler, insert the following tab stops: 

  Right tab stop at 2 inches  

  Left tab stop at 2.5 inches  

  Decimal tab stops at 4 and 5 inches.  

  Bar tab stop at 5.5 inches.  

Little arrow shows TAB key was tapped. 

Dot leader 
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  3. Click at the left of each line. Tap the TAB key to right align the first word of 
each line. 

 

j. Changing the locations of the tab stops is easy. Do the following: 

  1. Select the four lines you just worked on. 

  2. Move the right tab stop to 1 inch (click it and drag to the left). 

  3. Move the left tab stop to 2 inches and set a dot leader for this tab 
(double-click any tab stop to open the Tabs dialog box). 

  4. Change the decimal tab stop at 4 inches to a left tab. To do that, click the 
tab stop and drag it down off the ruler. Then, set the tab type to Left and 
click at 4 inches. Notice that when you do this the numbers in the column 
no longer line up on their decimal points. 

  5. Drag the bar tab to 3 inches. 

 

 6. Select only the line with the titles and change the decimal tab at 5 inches to 
a left tab at 4.75 inches. This lines up the title Thickness a bit better. 

k. Put in some textboxes to highlight parts of the memo. 

  1. Insert a textbox (Insert, Text, Text Box, Draw Text Box).  

  2. Type the text Decimals lined up and make it Arial Black 14 point red.  

  3. Make the textbox border red 3 pt and Format 
the Shape Fill to No Fill. 

  4. Adjust the position and size of the textbox so its 
box surrounds the last column of numbers. 

  5. Insert an oval and place it around the second column of numbers.  

  6. Set the oval to have no fill. 

  7. Make the border 3 pt and blue. 

  8. Adjust the position and size so the oval 
surrounds the second column of numbers.  
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  9. Insert a Cloud Thought Bubble (Insert, Illustrations, Shapes, Callouts). 

 10. Type Decimals NOT lined up and make the font Arial Black 14 pt white. 

 11. Set the Fill to Texture, Purple mesh. 

 12. Position the callout as shown below. To move the pointer 
part of the callout, click the little yellow box and drag it. 

 

l. When you fill out a form or write a paper for publication you typically are given a 
limit on the number of words or characters you may use. Word has a feature to 
help you determine this. 

  1. Be sure nothing is selected and, on the Review tab, in the Proofing group, 
click Word Count. You should see that this document has about 161 
words (plus or minus a few). 

  2. Use the Snipping Tool to take a screenshot of the Word Count window 
and then close the window. 

  3. Paste the screenshot into the document. 

  4. Make the screenshot 2 by 2 inches. You may notice that if you change one 
dimension to 2 inches, the other dimension automatically changes. Excel, 
Word, and PowerPoint do this to keep the same relative dimensions (called 
the aspect ratio) on an inserted picture.  

  To get around this, first select the screenshot. 

  On the Picture Tools Format tab in the Size group, click the launch dialog 
button to open the Format Picture pane. On the Size tab, uncheck Lock 
aspect ratio so you can change each dimension separately.  

Mac: Remove the check in the box to the right of the height and width values.

 

  Then, enter 2 in the Height box and 2 in the Width box. Click OK 

  5. Drag the screenshot to the bottom right corner of the page 
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m. Insert a video on designing a brochure by doing the following: 

  1. Move to the end of the last sentence and tap Enter twice. 

  2. Open your browser, type youtube.com in the address bar, and tap Enter. 

  3. Type brochure design in word in the YouTube search box and tap Enter.  

  4. Decide which video you want.  

Mac: Take a screenshot of the video window. Switch to Word and paste the image. 
Then, switch back to your browser. 

  Open the video and copy the URL from the address bar. Here is the one I 
chose: https://www.youtube.com/watch?v=nY9ayMpARHg  

   

  5. Return to your Word document, move to the line just below the last 
sentence, paste the URL, and then tap Enter. 

Mac: Skip steps 6 and 7 below. Instead, right-click the screenshot, select 
Hyperlink, paste the URL in the box, and click OK. 

  6. On the Insert tab, in the Media group, click Online Video. 

  7. Paste the URL in the box. 

   

  Click Insert. 

  8. Make the video height 2 inches and position it just below the last sentence 
of the document. Right-click and select Open link to play the video. 

Mac: Click the screenshot to play the video. 

  9. Save the Word document and close your browser. 

https://www.youtube.com/watch?v=nY9ayMpARHg
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n. Insert a motivational shape by doing the following: 

  1. Just to the right of Is that correct?, on the 
Insert tab, in the Shapes group, under 
Basic Shapes, select Smiley Face.  

  2. Drag the cross to open the smiley face. 

  3. Make the height and width 0.5 inch. 

  4. Apply the Preset 10 Shape Effect.  

  5. Make the fill color red.  

 6. Change the Layout Option to In Front of Text and move the shape so it is 
centered on the line. 

o. Tap Ctrl + p and compare the preview with the key. Make needed corrections, 
save the document, and close it.  

Step 4 Submit  Now, submit the following. Use these names for the pdf files: 

HW07-1 HWID 1A Flyer 

HW07-2 HWID 1B Programs (page 1 only) Do NOT submit pages 2 and 3. 

HW07-3 HWID Agenda 

HW07-4 HWID Brochures 

 Create a pdf file of the output for each of the above, place them in a folder 
called HW07 HWID LastName, FirstName, zip the folder and, by the due date, 
upload it to the Canvas folder HW07 Word Chapter 1: Creating Documents.  

Step 5 Backup  Now would be a good time to backup your files. 

 

 



 

 

— SG213 — 

Project 8 

Word Chapter 2: Creating Letters and Tables 

Step 1 Read  Read the introductory material on page 169 of the textbook. 

Step 2 Activities  Turn on the computer and do the following:  

 Project 2A: Start at the top of page 171.  

 Instead of Activity 2.01 step 1 do the following: 

 1. Navigate to your Word Files folder and open w02A_Experience, which is 
one of the files you downloaded at the start of the term. 

 2. Save the file in your Word Files folder using the name 
Lastname_Firstname_2A_Resume 

 3. To save time, instead of typing the text shown in several places in the 
textbook you may copy the text from the file HW08-1 Resume Extra Text 
Original and paste it in the locations described in the textbook: 

  Page 173, Activity 2.02, Step 2 

  Page 173, Activity 2.02, Step 3 

  Page 176, Activity 2.03, Step 11 

  Page 179, Activity 2.06, Step 4 

 4. The Resume Assistant is mentioned in Step 4 on page 174. That is NOT 
installed on the campus computers so, on textbook page 174, skip to Step 9. 

 5. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 17 and 18 in Activity 2.10 on page 186. 

 6. Do NOT do Activity 2.11 on pages 186-187. 

 7. Return here when you have completed Project 2A on page 185. 

Do NOT do GO! With Google Docs 

 Project 2B: When you have completed Project 2A, start at the top of page 191. 

 Instead of Activity 2.12 step 1 do the following: 

 1. Open a blank Word document and save it to your Word Files folder using 
the name Lastname_Firstname_2B_Cover_Letter 

 2. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 8 and 9 in Activity 2.20 on page 206. 

 3. Do NOT do Activities 2.21 through 2.24 on pages 206-211. 
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 4. Return here when you have completed Project 2B on page 206. 

Do NOT do GO! With Google Docs or GO! To Work 

Step 3 Homework  After you have completed Projects A and B return here, do 

the following additional activities, and turn them in for grading. 

HW08-1 Resume (Based on Project 2A) 

Problem: How can you create a professional looking resume? 

a. Open the document Lastname_Firstname_2A_Resume, which you created 
while following the directions in the textbook and saved on page 185. 

b. Save the document to your Word Files folder using the name 
HW08-1 HWID 2A_Resume_Done 

c. Make the following modifications. 

 1. On the Table Tools Layout tab, in the Table group, if necessary, click 
View Gridlines so you can see the non-printing cell gridlines. 

 2. In the first column, select from OBJECTIVE through HONORS AND 
ACTIVITIES. 

 3. On the Home tab, in the Font group, click the Change Case button  
and select Capitalize Each Word. 

   

  The letters are converted from all UPPERCASE so that each individual word 
is capitalized. This is really useful if you mistakenly tap the CAPS LOCK key 
and type a bunch of stuff that you did not want to be UPPERCASE. 

d. Tap Ctrl + p and compare the preview with the key. Make needed corrections, 
save the document, and close it.  
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HW08-2 Cover Letter (Based on Project 2B) 

Problem: How can you create a cover letter that will catch the attention of the reader? 

a. Open the document Lastname_Firstname_2B_Cover_Letter, which you 
created while following the directions in the textbook and saved on page 206. 

b. Save the document to your Word Files folder using the name 
HW08-2 HWID 2B_Cover_Letter_Done 

c. Modify the table in this document by doing the following: 

 1. Select the first row of the table. 

 2. Right-click and select Insert, Insert Rows Above. 

   

 3. In the new top row, type Program in the left cell and Duty in the right. 

 4. Select the entire table. On the Home tab, in the Paragraph group, click the 

arrow next to the border icon             and select  

 5. Click                     so you can change individual cell borders without 

affecting others. 

 6. Under Color, select red. Under Width, select 3 pt. In the Preview section, 
click on the four borders of the table. 

 7. Make the Style dashed, the Color blue, and the Width 1 pt. In the Preview 
section, click on the inside horizontal and vertical lines.  
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 8. Click OK. 

 9. Select row 1. On the Home tab, in the Paragraph group, click the arrow 
next to the border icon and select Borders and Shading.  

 10. Click the Shading tab and select gray for the Fill. 

d. Tap Ctrl + p and compare the preview with the key. Make needed corrections, 
save the document, and close it. 

 Setting up a resume is a necessary first step in finding a job while you are in 
school, and a must as graduation approaches. This project gave you some 
experience creating a resume that should help you get started using your own 
information. The next step is to make connections with employers and others who 
are working at jobs that might be of interest to you. “Networking” often is important 
in landing a job and in being effective once you are hired. One way to do that is 
through social networking sites like Twitter, Instagram, Facebook, and 
LinkedIn. Here are two links with some good information: 

 http://jobsearch.about.com/od/networking/a/socialmedia.htm 

 http://www.cehd.umn.edu/career/networking/social/default.html 

HW08-3 Bill of Rights 31 

Problem: How can you reformat text from an email to make it easier to read? 

During the debates on the adoption of the U.S. Constitution, its opponents 
repeatedly charged that the Constitution as drafted would open the way to tyranny 
(cruelty and injustice in exercising authority) by the central government. Fresh in 
their minds was the memory of the British violation of civil rights before and during 
the American Revolution. They demanded a bill of rights that would spell out the 
immunities of individual citizens. Several state conventions in their formal ratification 
of the Constitution asked for such amendments; others ratified the Constitution with 
the understanding that the amendments would be offered. 

On September 25, 1789, the First Congress of the United States therefore proposed 
to the state legislatures 12 amendments to the Constitution that met arguments most 
frequently advanced against it. The first two proposed amendments, which 
concerned the number of constituents for each Representative and the 
compensation of Congressmen, were not ratified. However, Articles 3 to 12 were 
adopted and ratified by three-fourths of the state legislatures. They constitute the 
first 10 amendments of the U.S. Constitution. These amendments are collectively 
known as the Bill of Rights. 

The amendments are necessarily brief and were designed to be applicable for 
centuries to come. It is the duty of the U.S. Supreme Court to interpret those rights in 
light of our current society. This is not easy. For example, the second amendment 
says “A well-regulated Militia, being necessary to the security of a free State, the 
right of the people to keep and bear Arms, shall not be infringed.” In 1789 “Arms” 
were knives, swords, and front loading single shot muskets. Today “Arms” include 
assault weapons, bazookas, and rocket-propelled grenades. Should every citizen be 
allowed to own those, or only front loading muskets, or something in between? 

 
31 Adapted from http://www.archives.gov/exhibits/charters/charters.html 

http://jobsearch.about.com/od/networking/a/socialmedia.htm
http://www.cehd.umn.edu/career/networking/social/default.html
http://www.archives.gov/exhibits/charters/charters.html
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a. Open the file HW08-3 Bill of Rights Original, which is one of the files you 
downloaded at the start of the term. 

b. Save the document in the Word Files folder using the name  
HW08-3 HWID Bill of Rights Done 

c. Insert a footer that contains the name of the file. 

 This copy of the Bill of Rights was received as a forwarded email. Instead of 
employing word wrap, the email program inserted paragraph marks at the end of 
each line. Your task is to reformat the document by removing the paragraph 
marks, restoring word wrap, and formatting the document to make it easier to read 
and more interesting to look at. This project will provide instruction and practice on 
using the powerful Find and Replace features of Word. 

d. Center the first three lines of the document and change the font to Arial Black. 

e. Make the font of the first line 18 point. 

f. If necessary, click the Show/Hide button to make the paragraph marks  
visible. Notice that most of the lines in the body of the text are separated by 
double paragraph marks. Replace the double paragraph marks with a space by 
doing the following: 

 1. Open the Find and Replace dialog box by tapping Ctrl + h (or, on the 
Home tab, in the Editing group, click Replace). 

Mac: From the menu bar, click Edit, Find, Advanced Find and Replace, Replace. 

 2. If the More button                  is showing, click it to display the advanced 

options of the Replace feature. If the Less button                  is showing the 

advanced options are already displayed. 

 3. In the Find What box, type two paragraph codes: ^p^p 

To type a circumflex, ^, tap Shift + 6. The paragraph codes may also be 

selected from the Special menu 

 4. In the Replace With box, type a space 
(tap the Spacebar). 

 5. Be sure that none of the boxes are 
checked and, unless it is dimmed, click the 
No Formatting button to be sure character 
formatting will be ignored. 

 6. Click Replace All. There should be 
56 replacements. 

 7. Click OK and then close Find and Replace. 

There is a blank space 
here but you cannot see it. 

 
There is a blank space 
here but you cannot see it. 
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g. Format the paragraphs by doing the following. 

 1. Right-click anywhere in the paragraph that begins Amendment I and 
choose Paragraph. 

 2. Type 12 in the Spacing before box. This will put some blank space before 
(above) each paragraph and help to visually separate the paragraphs. 

 3. Under the word Special, select First line from the drop-down menu. 
Confirm that 0.5" shows in the By box (if not, type it in). This will indent the 
first line of each selected paragraph. 

  In the Spacing group, you can also specify the line spacing. But there is no 
need to do that now unless you want to. 

 4. Click OK. 

h. The document will be easier to read if you make each occurrence of the word 
Amendment into a heading. To do this, you can use one of Word’s built in 
heading styles. 

 1. Move the insertion point to the top of the document and then tap Ctrl + h to 
open the replace dialog. 

Mac: From the menu bar, click Edit, Find, Advanced Find and Replace, Replace. 

 2. In the Find What box, type Amendment  

  With the insertion point still in the Find What box, click the Match case box to 
ensure that words like amendment (lowercase a) will not match the criteria. 

  Also click the Find whole words only box to ensure that words like 
Amendments (it has an s on the end) will not match the criteria. 

 3. In the Replace With box, type ^pAmendment. The ^p is equivalent to 
tapping the Enter key before each occurrence of Amendment so they will 
appear on their own lines. 
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 4. Click Replace All. There should be 10 replacements. Click OK. 

 

 5. In the Find What box, type six spaces (tap the Spacebar 6 times). If 
necessary, uncheck the Match case and Find whole words only boxes. 

 6. In the Replace With box, type a single paragraph code: ^p 

 7. Click Replace All. There should be 10 replacements. Click OK. 

 

i. Use Replace to change all occurrences of two spaces to one space. To do 
that, put two spaces in the Find What box, one space in the Replace With box, 
and click Replace all. There should be 16 replacements. Click OK. 
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j. Apply a heading style to each line that contains the word 
Amendment by doing the following: 

 1. In the Find What box, type Amendment 

 2. With the insertion point still in the Find What box, 
make sure the Match case and Find whole words 
only boxes are checked.  

 3. In the Replace With box, clear any text or spaces 
so that the box is blank. Be sure the insertion point 
is in that box. 

 4. At the bottom of the Find and Replace window, 
click the Format button and then select Style. 
This will display a list of the styles available to 
this document.  

 5. Scroll down and click Heading 1. 

 6. Click OK. 

 

 

 

 

 

 

 7. Click Replace All. There should be 10 replacements. Click OK.  
All the amendment headings are changed to the Heading 1 style. 

 

Nothing in here 

       Style here 
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k. To see how replace works within paragraphs, tell Word to find and modify only 
words that exactly match The by doing the following: 

 1. Tap Ctrl + Home to move to the top of the document. 

 2. In the Find What box, type The Confirm that the Find whole words only 
and the Match case boxes are checked. This will ignore words like the, 
which is not capitalized, and these and thereof, which have the embedded 
within them. 

 3. Click inside the Replace With box and delete any text. Click No 
Formatting to remove the reference to the Heading 1 style.  

 4. In the lower left corner of the Find and Replace window, click Format and 
select Font. 

 5. Change the font to red Arial Black. Click OK. 

   

 6. Click Replace All. There should be 3 changes. Click OK and then close 

Find and Replace. Under Amendment IV you should see a red The. 

 7. Save the document but do not close it. 

l. Excel sometimes can be used to help edit text for Word documents. To see 
how this works, do the following: 

  1. Navigate to your Word Files folder. Right-click the file name HW08-3 List 
of 1789 Senators Original and select Open with Adobe Acrobat. 

 

  Do NOT double-click the file icon. If you do, it may open in a web browser 
and will not be useful to us. 

  This is a pdf file that contains the names of the US Senators in March 1789 
when the Bill of Rights was proposed. I downloaded these names from  

http://www.senate.gov/artandhistory/history/common/briefing/senators_chronological.htm 

  This file is in pdf format so it can be easily read on any computer. You 
want to insert these names at the end of the Bill of Rights document and in 
the form FirstName LastName. 

http://www.senate.gov/artandhistory/history/common/briefing/senators_chronological.htm
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  As will be explained on page 258 in Activity 3.14 of the textbook, you can 
open a pdf file directly from within Word and have Word convert it to a 
Word document so you can edit it, but that conversion usually is not 
perfect. For this project we need only a small part of the file so we will use 
copy and paste. 

  2. Scroll to page 2 and select the lines with the names of the senators as of 
March 4, 1789 (Bassett through Wingate). 

 

  3. Tap Ctrl + c. 

  4. Open a new blank Excel file. Be sure cell A1 is active.  
On the Home tab, in the Clipboard group, click the  
Paste arrow, and click Keep Text Only. 

  5. Autofit column A. As you can see, all the 
data are in A1:A23. 

  Note: If this paste did not work correctly, close the file and 
then open HW08-3 List of Senators if pdf does not work 
Original and use that one. 
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  6. Do the following so all rows have the same structure: 

• In row 1, delete March 4 <space> 

• Delete the entire row 3, which contains (Served again 1802).  
Now, Carroll, Charles is in row 3. 

• Delete the entire row 20, which contains (Served again 1797).  

  Now, all 21 remaining rows have this same pattern: 

  LastName, FirstName (stuff in parentheses) Date Number 

 7. In B1 type Richard and tap Enter. 

  8. On the Home tab, in the Editing group, click the Fill arrow and select 
Flash Fill. This will enter the first names in column B. 

 9. In C1 type Bassett and tap Enter. 

 10. On the Home tab, in the Editing group, click the Fill arrow and select 
Flash Fill. This will enter the last names in column C. 

 

 11. In D1 enter a formula to concatenate FirstName space LastName.32 

 12. Fill the formula down to row 21. 

 13. Copy D1:D21. 

 14. Switch back to HW08-3 HWID Bill of Rights Done  

 15. Tap Ctrl + End to go to the end of the document. 

 16. Tap Enter. 

 17. Type Names of Senators in March, 1789 and, on the Home tab, in the 
Styles group, click the Heading 1 style. 

 18. Tap Enter. 

 19. Use Paste Special to paste the names as text only. 

 20. Select the names and remove the space before each paragraph. 

 21. Save the document HW08-3 HWID Bill of Rights Done but do not close it. 

 22. Close Excel without saving, and close Adobe Acrobat. 

 
32 The formula is =B1&" "&C1 
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m. If your document will be read online it may be useful to include hyperlinks to 
web sites so that the user can go directly there with a single mouse click. The 
process in Word is similar to the one you used in Excel. 

 1. In the blank line under Ratified December 15, 1791, type the following all 
on one line:  

  The Constitution may be viewed at 
http://www.archives.gov/exhibits/charters/constitution.html 

 2. Remove the first line indent, if necessary. 

 3. Select the web address and tap Ctrl + k. This is the shortcut for Insert 
Hyperlink. You can also click Hyperlink on the Insert tab. 

   

  The top box shows the text that will be displayed. Leave that as is so if 
someone is reading a printed copy, they will be able to see what to type to 
get to the web page. The bottom box has the actual web address. That is 
where you want to send the user when she clicks the link in the online 
document. 

 4. Click OK. The hyperlink is created and the style for the web address is 
automatically set to Hyperlink (underlined blue text). Point to the hyperlink 
and a screen tip will appear. 

 

http://www.archives.gov/exhibits/charters/constitution.html
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 5. Hold down the Ctrl key and click the hyperlink. Your web browser will open 
and take you to the web site. 

   

 6. Right-click the image of the Bill of Rights and select Copy Image. 

 7. Close the web browser. 

 8. Paste the image in the second page of the Bill of Rights document. Change 
the height to 4 inches and set the Wrap Text to In Front of Text. Move the 
image so that it is in the lower right corner of the page. 

n. Put some text in the background of the document. 

 1. On the Design tab, in the Page Background group, click the Watermark 
arrow and select Custom Watermark. 

 2. Click the button to the left of Text watermark. 

 3. In the textbox type We the People 

 4. In the Font box, select Script MT Bold (if that is not available, pick another). 

 5. In the Color box, select dark red and leave Semitransparent checked. 

   

 6. Click OK. 

o. Tap Ctrl + p and compare the preview with the key (page 2 only). 
Make needed corrections, save the document, and close it. 



SG226 PROJECT 8 WORD CHAPTER 2: CREATING TABLES AND LETTERS 

HW08-4 Park 

Problem: How can you create an eye-catching memo that includes tables? 

a. Open the document HW08-4 Park Original, which is one of the files you 
downloaded at the start of the term. 

b. Save the document in the Word Files folder using the name  
HW08-4 HWID Park Done. 

c. Insert a footer that contains the name of the file. 

d. To the right of DATE in line 3, enter the Date field code. Use the format Day, 
Month Date, Year. 

e. Select the five lines starting with Days, Open, Closes through Sunday…  

 1. Set the left and first line indents to 0.5 inch. 

 2. Change the commas to tabs. A quick way to do this is to select the lines 
and then use the Replace feature with a comma in the Find what box and 
the tab code, ^t, in the Replace with box. There are 13 commas. 

 3. Set a right tab stop at 3 inches and a left tab stop at 3.75 inches. Make the 
tab stops have dot leaders. 

f. Select the 5 lines starting with the line that has Ave, One Day, Season Pass. 
Convert the text to a table (Insert, Table, Convert Text to Table). If necessary, 
change the font to 12 pt Arial. 

g. Shade some of the cells by doing the following: 

 1. Select the three column headings and, on the Home tab, in the Paragraph 
group, click the Borders arrow, and select Borders and Shading. 

 2. Click the Shading tab and set the fill to gray. Confirm that the Apply to box 
shows Cell. 

 3. Click OK. 

 4. Do the same to shade the cells that have Toddler, Junior, Adult, and Senior. 

h. Remove the top and left border of the upper left cell by doing the following: 

 1. Click in the upper left cell and on the Home tab, in the Paragraph group, 
click the Borders arrow, and select Borders and Shading. 

 2. In the Apply to box, select Cell so your changes will only affect the one cell. 

 3. Under Settings, click Custom Cell. 

 4. To remove the top border, click the border itself or the box next to 
the top border. 
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 5. Use the same process to delete the left cell border. 

 6. Click OK. It may appear that there still is a border on the upper left cell! 

   

  The lines are not borders but cell gridlines. They will not print. To hide the 
gridlines, on the Table Tools Layout tab, in the Table group, deselect 
View Gridlines. 

i. Adjust the position and size of the columns by doing the following: 

 1. Select the whole table by clicking the icon at the upper left of the table  

  An alternative way of selecting the entire table is to go to the Table Tools 
Layout tab, in the Table group, click the Select arrow, and click Select 
Table. 

  With the whole table selected, right-click and select Table Properties. 

 2. On the Cell tab, in the Preferred width box, enter 1.2”. 

   

  Click OK. 

 3. With the entire table still selected, on the Home tab, in the Paragraph 
group, click the Center icon. This will center the table between the page 
margins. 

 4. To center the characters inside the cells, select the cells, but not the whole 
table, and click the Center icon. 

 

j. Tap Ctrl + p and compare the preview with the key. Make needed corrections, 
save the document, and close it.  
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HW08-5 Sales 

Problem: How can you convert raw data into a table, sort the data, and format the 
table? 

a. Open the document HW08-5 Sales Original, which is one of the files you 
downloaded at the start of the term. 

b. Save the document in the Word Files folder using the name  
HW08-5 HWID Sales Done. 

c. Insert a footer that contains the name of the file. 

d. Select the lines starting at Date and all the way down to the last line of data. 
Convert the data to a table. 

e. With the table selected, on the Table Tools Layout tab, in the Cell Size group, 
select the AutoFit arrow, and select AutoFit Contents. 

f. Format the table so numbers and dates are aligned on the right and headings 
are centered and bold. 

g. Do the following to sort the table by Sales Rep and, within Sales Rep, by Amount: 

 1. Select the entire table and, on the Home tab, in the Paragraph group, click 
the Sort button. 

 2. Be sure Header row is selected in the My list has area. In the Sort by box, 
select Sales Rep. Notice that the Type is automatically changed to Text. 

 3. In the Then by box, select Amount. If the Type is not automatically 
changed to Number, make this change. 

 4. Choose Descending order for the Amount column. 

 

 5. Click OK. The data are sorted by Sales Rep, in alphabetical order and, for 
each Sales Rep, the data are listed by amount from largest to smallest. 
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h. Calculate the sum of the Amounts and the average of the Points by doing the 
following: 

 1. Click the lower right cell and tap the Tab key. This inserts a new row. 

 2. In the cell at the bottom of the Amount column, type Sum = and a space. 

 3. On the Table Tools Layout tab, in the Data group, click the Formula 
button. Notice the formula =SUM(ABOVE) shows. This means that the sum 
of the numbers above the cell will be calculated. 

 Within these Word formulas, you can use positional arguments to indicate 
which numbers you would like summed. These include LEFT, RIGHT, ABOVE, 
and BELOW.  

 4. Click OK. The sum will be 115,950. 

 5. In the cell at the bottom of the Points column, type Ave = and a space.  

 6. On the Table Tools Layout tab, in the Data group, click the Formula 
button. Delete the formula that is there and type =average(above).  

 7. Click OK. The average should be 281.88. 

 If the numbers change, you will have to update the formulas manually. It is not 
automatic as in Excel. 

 8. In the last cell of the Amounts column, change 700 to 750. Notice that the 
Sum just below this cell has not changed. Select the cell with the Sum in it 
and tap the F9 key. This updates the selected fields. The cell will now show 
Sum = 116,000. 

   

i. Format the table borders by doing the following:  

 1. Center the table on the page. 

 2. Bold the column headings and the last row (with the Sum and Ave). 

 3. Put a heavy (3 pt width) red border around the outside of the entire table 
and a light (1 pt width) red dashed border on each cell on the inside. 
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 4. Put a red 3 pt width double line border between the column headings and 
the data. To do this, select the row with the column headings, open 
Borders and Shading, and fill in the parameters. 

   

  It should look like this: 

   

 5. Remove part of the border on the two cells in the last row, as shown below. 
You will have to select the cells whose borders you want modified and then 
open Borders and Shading and change the borders individually. 

   

j. Tap Ctrl + p and compare the preview with the key. Make needed corrections, 
save the document, and close it.  

HW08-6 Infections Memo 

Problem: How can you create a memo that includes a table of data and a graph of 
those data? 

Excel tables and charts can be inserted into Word documents. Follow these 
directions to copy a data table and chart from an Excel workbook. 

a. Open the document HW08-6 Infections Memo Original, which is one of the 
files you downloaded at the start of the term. 

b. Save the document in the Word Files folder as  
HW08-6 Infections Memo Done 

c. Insert a footer that contains the name of the file. 
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d. Replace <name> with the field code for UserName (Insert, Text, Quick Parts, 
Field, UserName). This will insert the name of the owner of the computer you 
are using (this may not be you if you are using a friend’s computer or a 
computer in a lab). 

e. Replace <creation date> with the field code for the present date. Use the 
format that shows the day, month, date, and year. If you want to see the field 
codes, tap Alt + F9.  

 

Mac: Right-click and select Toggle Field Codes. 

 To hide the field codes, tap Alt + F9 again. 

f. Copy information from Excel and paste it into the memo by doing the following: 

 1. Open the Excel file HW08-6 Infections Data Original, which is one of the 
files you downloaded at the start of the term and is in the Word Files 
folder. You cannot open the file while you are in Word. Either start Excel 
and then open the file, or open your Word Files folder in Windows Explorer 
and double-click the file name. 

 2. Click the Infections Data tab and select A1:C22. 

 3. Tap Ctrl + c to copy the data table. 

 4. Switch to Word and tap Ctrl + End to move the insertion point to the 
bottom of the document. 

 5. Tap Ctrl + v to paste the data as a table into the memo.  

 6. Switch to Excel and click the Infections Chart tab. 

 7. Select the Chart Area (Chart Tools Format, Current Selection, Chart Area). 

 8. Tap Ctrl + c to copy the chart. 

 9. Close Excel. 

 The shape of the graph is called a logistic curve. It shows how infections 
spread in a community or, in the case of a pandemic, the world. At the start, the 
virus spreads slowly, and then infections rapidly rise as more and more people 
come in contact with those infected. Finally, when almost everyone has 
become infected, the rate flattens out. This is called Herd Immunity, meaning 
that so many people have become infected and developed antibodies that the 
spread to new people becomes negligible.  

 The blue dots represent the actual number of 
infections while the red curve represents the 
predicted spread from this mathematical model: 
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 9. Switch to Word and, on the Home tab, in the Clipboard group, click the 
Paste arrow, select Paste Special, and select Picture (JPEG).   

   

  Click OK. This inserts the chart as a picture that cannot be altered. If you 
had wanted the user to be able to edit the chart, you would have chosen 
Microsoft Excel Chart Object. That is NOT what we want.  

g. Adjust the chart as follows: 

 1. Select the chart. Click the Layout Options button        and select In Front 
of Text. 

 2. Change the Width to 5 inches. The height should automatically change to 
3.62 inches. 

 3. Click the edge of the chart and drag it so that it is just to the right of the table. 

h. Insert a video by doing the following: 

 1. Just under the table, type What you should know about COVID-19. 

  2. Open your browser, type youtube.com in the address bar, and tap Enter. 

  3. Type What you should know about COVID-19 in the YouTube search 
box and tap Enter.  

  4. Decide which video you want.  

Mac: Take a screenshot of the video window. Switch to Word and paste the image. 
Then, switch back to your browser. 

  Open the video and copy the URL from the address bar. Here is the one I 
chose: https://www.youtube.com/watch?v=677pSwGauqs  

   

https://www.youtube.com/watch?v=677pSwGauqs
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  5. Return to your Word document, move to just below the last sentence, paste 
the URL, and then tap Enter. 

Mac: Skip steps 6 and 7 below. Instead, right-click the screenshot, select 
Hyperlink, paste the URL in the box, and click OK. 

  6. On the Insert tab, in the Media group, click Online Video. 

  7. Paste the URL in the box and click Insert. 

  8. Make the height of the video 2 inches. 

  9. Close your browser. 

i. Tap Ctrl + p and compare the preview with the key. Make needed corrections, 
save the document, and close it. 

Step 4 Submit  Now, submit the following. Use these names for the pdf files: 

HW08-1 HWID 2A Resume 

HW08-2 HWID 2B Cover Letter 

HW08-3 HWID Bill of Rights (page 2 only) 

HW08-4 HWID Park 

HW08-5 HWID Sales 

HW08-6 HWID Infections Memo 

 Create a pdf file of the output for each of the above, place them in a folder 
called HW08 HWID LastName, FirstName, zip the folder and, by the due date, 
upload it to the Canvas folder HW08 Word Chapter 2: Creating Letters and 
Tables.  

Step 5 Backup  Now would be a good time to backup your files. 

 

 





 

— SG235 — 

Project 9 

Word Chapter 3: Research Papers, Newsletters, 

and Mail Merge 

Step 1 Read  Read the introductory material on page 235 of the textbook. 

Step 2 Activities  Turn on the computer and do the following:  

 Project 3A: Start at the top of page 237.  

 Instead of Activity 3.01 steps 1 through 6 do the following: 

 1. Navigate to your Word Files folder and open 
w03A_Quantative_Technology, which is one of the files 
you downloaded at the start of the term. 

 2. Save the file in your Word Files folder using the name 
Lastname_Firstname_3A_Quantative_Technology 

 3. Start on at Activity 3.02 on page 238 and do the rest of the Activities for 
this Project EXCEPT do NOT do Activity 3.12 or 3.13 or 3.14 on pages 
251-258. Save your file after completing step 8 of Activity 3.11. 

 4. Return here when you have completed Project 3A on page 251. 

Do NOT do GO! With Google Docs 

 Project 3B: When you have completed Project 3A, start at the top of page 262. 

 Instead of Activity 3.15 step 1 do the following: 

 1. Navigate to your Word Files folder and open 
w03B_Environment_Newsletter, which is one of the files you downloaded 
at the start of the term. 

 2. Save the file in your Word Files folder using the name 
Lastname_Firstname_3B_Environment_Newsletter 

 3. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 13 and 14 in Activity 3.26 on page 279. 

 4. Do NOT do Activities 3.27 or 3.28 or 3.29 on pages 280-284. 

 5. Return here when you have completed Project 3B on page 279. 

Do NOT do GO! With Google Docs or GO! To Work 
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Step 3 Homework  After you have completed Projects A and B return here, do 

the following additional activities, and turn them in for grading. 

HW09-1 Research Paper (Based on Project 3A) 

Problem: How can you create a short research paper? 

a. Open the document Lastname_Firstname_3A_Quantitative_Technology, 
which you created while following the directions in the textbook and saved on 
page 251. 

b. Save the document to your Word Files folder using the name 
HW09-1 HWID 3A_Quantitative_Technology_Done 

c. Tap Ctrl + p and compare the preview with the key (page 4 only). Make needed 
corrections, save the document and close it.  

HW09-2 Newsletter (Based on Project 3B) 

Problem: How can you create a newsletter? 

a. Open the document Lastname_Firstname_3B_Environment_Newsletter, 
which you created while following the directions in the textbook and saved on 
page 279. 

b. Save the document to your Word Files folder using the name 
HW09-2 HWID 3B_Environment_Newsletter_Done 

c. Tap Ctrl + p and compare the preview with the key. Make needed corrections, 
save the document, and close it.  

HW09-3 Home Address Labels 

Problem: How can you create address labels? 

In this project you will create labels that have your campus address. You can put 
these on your books, USB drive, etc. to identify them as yours. These are not mail 
merge labels because there is no data file involved. 

a. Start Word and open a blank document. 

 1. On the Mailings tab, in the Create group, click Labels.  

 2. Click the Labels tab and then Options. Under Label vendors, select 
Avery US Letter. 
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 3. Under Product number, select 5160 Address Labels. 

   

  Notice under Printer information, Page printers is checked and Bypass 
Tray is shown. That assumes you will insert blank label sheets one at a 
time in the Bypass Tray. If you want to print several sheets you can select 
Continuous-feed printers.  

 4. Click OK. In the Address box, type the following using your own data: 

Joe College HWID 
Room 203 Bailey Hall, St. Paul Campus 
Campus mail code: 6017 
651-555-1234 
coll001@umn.edu 

 5. Click New Document. A new document with the mailing labels is 
produced. The gridlines will show, but they will not be printed, which is 
what you want. 
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b. Save the New Document in the Word Files folder using the name 
HW09-3 HWID Home Address Labels Done  

 When you want to print actual labels you should print on regular paper first and 
then check to see if the printed labels line up properly with the labels on the 
sheet. Often, you will have to make minor adjustments due to differences in 
printer characteristics. Printing on paper first will save you the cost of label 
sheets you might have to throw away. 

c. Tap Ctrl + p and compare the preview with the key. Make needed corrections, 
save the document, and close it.  

HW09-4 Name Tag Labels 

Problem: How can you create individual name tags? 

In this project you will create labels to be used as name tags at an orientation session. 

a. Create the blank labels. 

 1. Start Word and open a blank document. 

 2. On the Mailings tab, in the Start Mail Merge group, click 
Start Mail Merge and select Labels. 

  Notice you are not selecting Labels from the Create 
group, which makes all the labels the same. For this 
project, you want each label to have different information. 

 3. Be sure the Label vendor is Avery US Letter. Select the 5095 Adhesive 
Name Badges. These are described in detail on the Avery.com web site. 

 4. Click OK. If the table gridlines do not show, on the Table Tools Layout 
tab, in the Table group, click View Gridlines. 

 5. Select the table and change the font to 10 pt Arial. 

b. Save the document to your Word Files folder using the name 
HW09-4 HWID Name Tag MAIN Done 

 It is good practice to use the word MAIN in the name of a mail merge file to 
indicate that this is the main document into which the data from the DATA 
document will be inserted. 

c. Select the data file by doing the following: 

 1. On the Mailings tab, in the Start Mail Merge group, click Select Recipients, 
and then Use Existing List. 
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 2. Navigate to your Word Files folder and select HW09-4 Name Tag Labels 
DATA Original It is good practice to use the word DATA in the name of a 
mail merge data file to indicate that it contains the data for a main file. This 
data file is an Excel file where the first row contains the names of the 
merge fields. You could copy the data and paste it into a new Word 
document but that is not necessary. 

 

 3. Click Open. 

   

 4. Click OK. 

 5. On the File tab, click Options, click Advanced, scroll down to the Show 
document content group and verify that the Field shading box is set to 
Always. This allows you to easily distinguish between normal text and text 
that is displayed by a field. 

 6. Click OK. 

d. Insert the field codes. 

 1. Click the upper left corner of the first cell in the table. Type Hello, my 
name is and then tap the Spacebar. 

 2. On the Mailings tab, in the Write & Insert Fields group, click 
Insert Merge Field and select First. 

  The code for the person’s first name is inserted.  
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 3. Click Preview Results to see what the merge will look like. 

   

 4. Tap Alt + F9 to see the field codes. 

   

 5. Click the Show/Hide button so you can see the paragraph marks. Type the 
text and insert the fields as shown below. Remember that to insert a tab 
within a table cell you tap Ctrl + Tab rather than Tab because tapping Tab 
will send you to the next cell or add a row to the bottom of a table. 

   

e. In the data file, some of the Dorm information is missing and the campus of the 
dorm not included. Word can use an IF/THEN/ELSE structure similar to the one 
in Excel to help with a situation like that. 

 1. To the right of Interest3, tape Enter to go to the next line. On the Mailings tab, 
in the Write & Insert Fields group, click Rules and select If…Then…Else. 

 2. Set the dialog as follows. Leave the Otherwise insert this text box blank.  

   

  This says that if the Dorm field is Bailey then I live in Bailey Hall on the 
St. Paul Campus will be displayed. Otherwise, nothing will be displayed. 



PROJECT 9 WORD CPT 3: RESEARCH PAPERS, NEWSLETTERS, AND MAIL MERGE SG241 

 

 3. Click OK. 

   

  Notice that the code for the IF/THEN/ELSE rule has a form that is similar to 
an Excel IF function. Where Excel uses a comma to separate the three 
parts Word uses a space. 

Excel: =IF(A1="Bailey","I live in Bailey Hall on the St. Paul Campus","") 

Word: { IF { MERGEFIELD Dorm } = "Bailey" "I live in Bailey Hall on the St. Paul Campus" "" } 

 5. Enter a similar rule for Territorial Hall. You could go through a similar 
process as you did for Bailey Hall or you could simply copy the rule for 
Bailey Hall, paste it, and then change Bailey to Territorial and St. Paul to 
Minneapolis.  

   

f. Add an image to the labels. 

 1. Click to the left of H in Hello. 

 2. On the Insert tab, in the Illustrations group, click Pictures. 

 3. Navigate to the Word Files folder and select the picture of Goldy  
(HW07-2 Goldy Original). Or, choose any other picture you wish. 

 4. Click Insert. 

 5. Double-click the image and change its height to 0.5 inch. 

 6. Click the Layout Options button        and select In Front of Text. 

 7. Move the image to the upper right corner of the first cell. 
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 8. On the Mailings tab, in the Write & Insert Fields group, click Update 
Labels to copy this cell to all the other cells. 

 

 9. Tap Alt + F9 to preview the results (click Preview Results if necessary). 

 

g. Create a file that has the labels by doing the following: 

 1. On the Mailings tab, in the Finish group, click Finish & Merge, and select 
Edit Individual Documents. This will send the output to a new Word file 
that you can edit if you need to. Click OK. 

 2. Save the file using the name HW09-4 HWID Name Tag PRN Done. 

 Next time you open HW09-4 HWID Name Tag MAIN Done, Word will ask if 
you want to insert the data from the file that contains the data. Click Yes. 

h. Tap Ctrl + p and compare the preview with the key. Make needed corrections, 
save the document, and close it. Also save and close HW09-4 HWID Name 
Tag MAIN Done. 
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HW09-5 IF Merge 

Problem: How can you create customized letters or emails that will send different 
information to different people depending on given conditions? 

In this activity you will set up a mailmerge email that offers a deal on magazine 
subscriptions to Sports Illustrated for men and Ms. Magazine for women. Also, 
you will display a different shipping and handling charge depending on the zip code 
of the person. The data file contains information like this: 

 

a. In order to offer the correct magazine, you have to know the sex of the person. 
The title Mr. clearly indicates a man while Ms., Miss, or Mrs. clearly indicates a 
woman. But what if the title is missing, or if it is listed as Dr. or Professor? You 
can use Excel to try to figure out the sex. Do the following: 

 1. Open the document HW09-5 IF Merge DATA Original, which is one of the 
files you downloaded at the start of the term. 

 2. Save the document to the Word Files folder using the name  
HW09-5 HWID IF Merge DATA Done. 

 3. Copy the data, start Excel, and paste the data as text starting in A1. The 
tabs in the Word file will indicate how the data should be placed into cells. 

 4. In H1 type Sex. 

 5. In H2 enter an Excel formula that will display: 

  Male if the title in A2 is Mr.  

  Female if the title in A2 is Ms., Miss, or Mrs.  

  Unknown if neither of the above is true (that is, the sex is not obvious). 

=IF(A2="Mr.","Male",IF(OR(A2="Ms.",A2="Miss",A2="Mrs."),"Female","Unknown")) 

 6. Fill the formula in H2 down to H39. 

 



SG244 PROJECT 9 WORD CPT 3: RESEARCH PAPERS, NEWSLETTERS, AND MAIL MERGE 

  If it is important, you could eyeball the data and manually enter the sex of 
the Unknown people, if possible. For example, Dr. Alexander Ayu most 
likely is a man so you could type Male in H5. However, in row 6 Terry 
Bagha could be either male or female so you are out of luck there. With 38 
names cleaning the data would take 2 minutes; with 50,000 names it might 
not be worth the time and money. That is why it sometimes is difficult to 
have data about yourself corrected (say your social security number or 
date of birth) — it is difficult and costs too much if the database is large. 

 7. Copy A1:H39, switch to Word, tap Ctrl + A to select everything, tap Delete, 
and finally tap Ctrl + v to paste the new data. It will paste as a table but 
that is fine. 

 8. Select the table and, on the Table Tools Layout tab, in the Cell Size 
group, click AutoFit and select AutoFit Contents. 

   

 9. Save and close HW09-5 HWID IF Merge DATA Done. 

 10. Save the Excel file using the name HW09-5 HWID IF Sex Added Done 
and then close it. 

b. Set up the mail merge main file by doing the following: 

 1. Open the document HW09-5 IF Merge MAIN Original, which is one of the 
files you downloaded at the start of the term. 

 2. Save the document to the Word Files folder using the name  
HW09-5 HWID IF Merge MAIN Done 

 3. Insert a footer that contains the name of the file. 

 4. On the Mailings tab, in the Start Mail Merge group, click Start Mail Merge 
and select Letters. 

 5. On the Mailings tab, in the Start Mail Merge group, click Select 
Recipients and select Use an Existing List. Navigate to your Word Files 
folder and double-click HW09-5 HWID IF Merge DATA Done. 

 6. Replace the red text Title, Firstname, Lastname, Address, City, State, ZIP 
with their merge field codes (Mailings, Write & Insert Fields, Insert 
Merge Field). 
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c. Create the mail merge by doing the following: 

 1. You want to skip records where the Sex is Unknown. Be sure the insertion 
point is at the top of the document and then, on the Mailings tab, in the 
Write & Insert Fields group, click Rules and select Skip Record IF…  

 2. Select Sex for the Field name, select Equal to for the Comparison, and 
type Unknown for the Compare to boxes. 

   

 3. Click OK. 

 4. Select the red text MagazineChoice.  

 5. On the Mailings tab, in the Write & Insert Fields group, click Rules and 
select If…then…Else. 

 6. Choose Sex from the Field name menu and Equal to from the 
Comparison menu. Type Male in the Compare to box. Type Sports 
Illustrated in the Insert this text box. Leave the Otherwise box empty 
and click OK. 

  7. Repeat the process but type Female in the Compare to box. Type 
Ms. Magazine in the Insert this text box. Leave the Otherwise box 
empty and click OK. 

  8. Tap Alt + F9 to view the codes. 

 

 Take a moment to look at the field codes. For example: 

 { IF { MERGEFIELD Sex } = “Male” "Sports Illustrated" "" } 

 You can edit the field parameters as if they were text. For example, if you 
wanted to change Sports Illustrated to Newsweek, you would delete Sports 
Illustrated and type Newsweek in its place. 

  9. Tap Alt + F9 again to hide the codes. 
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 10. The prices of the two magazines are different. Sports Illustrated costs 
$15.99 while Ms. Magazine costs $13.99. Follow the same procedure as 
above to replace the red word Price with the following:  

   

 11. In the same way, replace the red word Shipping with the following:  

   

d. On the Mailings tab, in the Preview Results group, click the Preview Results 
button. This will show the results for the first person in the data file, Eric 
Anderson. If you click the Next Record arrow you will see the results for 
Jennifer Arias. 

e. On the Mailings tab, in the Finish group, click Finish & Merge and select 
Edit Individual Documents. When the Merge to New Document dialog box 
appears, click OK. This will produce a new document that contains the 
individual letters, one per page.  

 Scroll down a bit and notice that Ayu, Bagha, Baker, Baltz, and others were 
skipped because their sex is unknown. 

f. Close the newly merged document without printing or saving it. 

g. Do the following to print the main document with the field codes displayed: 

 1. Click the File tab, select Options, click Advanced, scroll down to the Print 
group and click the box next to Print field codes instead of their values.  

Mac: Click Word menu, preferences. Under Output and Sharing, click Print. 
Under Include in Print Version, check Field codes. 

 2. Click OK. 
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 3. Tap Ctrl + p and compare the preview with the key. Notice that the field 
codes will be printed rather than their values. This is what you want. Make 
needed corrections and save the document but do not close it. This is 
what you will do when you create the pdf version of the file for submission. 

 4. Now, turn off the field codes printing by doing this: Click the 

File tab, select Options, click Advanced, scroll down to the Print group 
and clear the check in the box next to Print field codes instead of their 
values. Click OK. 

Mac: Click Word menu, preferences. Under Output and Sharing, click Print. 
Under Include in Print Version, uncheck Field codes. 

 5. If the field codes are still displayed, tap Alt + F9 so the results are 
displayed rather than the codes. 

h. Save the document and exit Word. 

Step 4 Submit  Now, submit the following. Use these names for the pdf files: 

HW09-1 HWID 3A Quantitative Technology (Works Cited page 4 only) 

HW09-2 HWID 3B Environment Newsletter 

HW09-3 HWID Home Address Labels 

HW09-4 HWID Name Tag Labels Merged 

HW09-5 HWID IF Merge MAIN With Merge Codes Showing 

 Create a pdf file of the output for each of the above, place them in a folder 
called HW09 HWID LastName, FirstName, zip the folder and, by the due date, 
upload it to the Canvas folder HW09 Word Chapter 3: Research Papers, 
Newsletters, and Mail Merge.  

Step 5 Backup  Now would be a good time to backup your files. 

 





 

— SG249 — 

Project 10 

Word: Styles, Cross-References, TOC, Indexes 

Step 1 Read  For this project, there are no pages to read in your textbook. 

Step 2 Activities  For this project, there are no textbook activities. 

Step 3 Homework  Do the problems listed below, and turn them in for grading. 

In Word, a style is defined as a collection of text and paragraph formats. The 
formats are saved as a collection, given a name, and applied to text just like any 
other format. As you will see below, styles are extremely useful. 

Word has five style types: 

Character styles contain formatting characteristics that can be applied to text, such 
as font name, size, color, bold, italic, underline, borders, and shading. In a list of 
styles, character styles are indicated using this icon  

Paragraph styles include everything that a character style contains, but it also 
controls all aspects of a paragraph's appearance, such as text alignment, tab 
stops, line spacing, and borders. In a list of styles, paragraph styles are indicated 
using this icon  

Linked styles behave as either character styles or paragraph styles, depending on 
what you select. If you click in a paragraph or select a paragraph and then apply a 
linked style, the style is applied as a paragraph style. However, if you select a 
word or phrase in the paragraph and then apply a linked style, the style is applied 
as a character style, with no effect on the paragraph as a whole. In a list of styles, 
linked styles are indicated using this icon  

List styles determine the look of lists, including characteristics such as bullet style 
or number scheme, indentation, and any label text. 

Table styles determine the look of tables, including characteristics such as the text 
formatting of the header row, gridlines, and accent colors for rows and columns.  

HW10-1 Character Styles and the Declaration of Independence 

Problem: How can you create character formats that can be changed throughout a 
document by changing one occurrence? 

There may be times when you want a particular word or phrase to have special font 
characteristics throughout a document. For example, in this Study Guide, the default 
paragraph font is black 12 point Arial, without bold or italic or other enhancements. 
However, all computer file names appear in 12 point Arial, dark blue, bold. This 
makes them stand out from the rest of the text and helps the reader quickly identify 
them as file names. 



SG250 PROJECT 10 WORD: STYLES, CROSS-REFERENCES, TOC, INDEXES 

Individually applying 12 point Arial dark blue bold to each of the 226 occurrences of 
file names that appear in this Study Guide would be very time consuming. To get 
around problems like this, you can use character styles. When you want a 
particular word or phrase to have those characteristics, you simply select the text 
and tell Word to apply the character style you have defined. 

If you want to change any characteristic (color, size, etc.) of a character style, that is 
easily done. When the definition is changed all text with that character style changes 
immediately everywhere in the document.  

To see how this works, you will carry out some 
character style modifications on an excerpt from the 
Declaration of Independence.33 The Declaration was 
drafted by Thomas Jefferson (who later became the 
third president of the United States) between June 11 
and June 28, 1776. In it, Jefferson expressed the 
convictions in the minds and hearts of the American 
people. The political philosophy of the Declaration was 
not new; its ideals of individual liberty had already 
been expressed by people such as John Locke (not 
the stoic guy in Lost but the seventeenth century English philosopher and physician). 
What Jefferson did was to summarize this philosophy in self-evident truths (ideas 
so obvious that they need no proof), such as “all men are created equal” 34. The 
Declaration is considered to be a powerful and important statement on human rights. 
It also set forth a detailed list of grievances against King George III of England in 
order to justify before the world the breaking of ties between the American colonies 
and Great Britain. Benjamin Franklin and John Adams (who later became our 
second president) had a hand in editing Jefferson’s draft.  

The original Declaration, hand printed on parchment most likely by a clerk named 
Timothy Matlack, currently is on display in the National Archives in Washington, DC. 
The Continental Congress voted to declare independence from Great Britain on July 
2, 1776 and approved the wording of the Declaration on July 4, which we celebrate 
as Independence Day. Many copies were printed on paper and read aloud from 
town squares throughout the colonies so that those who could not read would 
receive the news about the intended separation from England. 

In declaring their independence, the thirteen British colonies referred to themselves 
as States and that they were uniting to form a new and independent country in 
America; hence, the United States of America. 

 
33 Text is adapted from http://www.archives.gov/national-archives-

experience/charters/declaration.html  
34 While he espoused equality, Jefferson himself owned slaves, as did 11 other presidents at one 

time. He was always deeply in debt and slave labor made his lifestyle and many accomplishments 
possible. In an 1820 letter he wrote about slavery, "We have the wolf by the ears; and we can 
neither hold him, nor safely let him go. Justice is in one scale, and self-preservation in the other.” 
To his shame, he chose “self-preservation.” Although he was born into one of the wealthiest 
families in North America, Jefferson was deeply in debt when he died. 

http://www.archives.gov/national-archives-experience/charters/declaration.html
http://www.archives.gov/national-archives-experience/charters/declaration.html
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a. Start the process of formatting the document by doing the following: 

 1. Open the document HW10-1 Character Styles and Declaration Original, 
which is one of the files you downloaded at the start of the term. 

 2. Save the document in the Word Files folder using the name 
HW10-1 HWID Character Styles Done 

 3. Insert a footer that contains the name of the file. Note that the background 
graphic of the flag takes up the entire header/footer area so you 
cannot exit the footer by simply double-clicking in the body of 
the document. To exit, on the Header & Footer Tools Design 
tab, in the Close group, click Close Header and Footer.  

b. On page SG195, in HW07-1 Flyer, you learned how to modify the Quick Access 
Toolbar by placing the AutoText icon on it. In this project you will be working a 
lot with styles so it will be helpful to add the Styles icon. Do the following: 

Mac: I don’t think you can do this on a Mac. Instead, on the Home tab, in the Styles 
group, click the arrow, and select Styles Pane to show the styles. Skip to part C. 

 1. Click the File tab, click Options, and then click Quick Access Toolbar. 

  2. In the list under Choose commands from, click All Commands. 

  3. Scroll through the list of commands until you see Style. A quick way to 
get to Style is to click any command, and then tap the t key. This will 
take you to the start of the t's in the list. Then scroll up a little until you 
see Style. There are a bunch of Style commands, but Word does not tell 
you what each one does. I found out the one I wanted by trial and error. 
It has this icon on its right  

   

 

 

 

 

 

  4. Click Add and then OK. The Style menu 
now appears in the Quick Access 
Toolbar. It shows you the style of the 
paragraph that contains the insertion point. 
If you click the arrow, you will get a list of 
the styles in your document and you can 
select what you want from the list. Or, you 
can simply type the style name in the box. 
Here is what it looks like on my computer: 
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c. Word allows you to assign keyboard shortcuts to most commands. Using the 
keyboard often is quicker than selecting with the mouse. Do the following: 

 1. Click the File tab, click Options, click Customize Ribbon, and finally click 
Customize just to the right of Keyboard shortcuts. Here, you can select a 
command and then assign a shortcut key.  

  Let’s assign the F7 key to open the paragraph dialog box. 

 2. Under Categories, scroll down and click Home Tab. This will display the 
commands that appear on the Home tab.  

 3. Under Commands, scroll down and click FormatParagraph. 

   

  The box under Current keys is blank, which means currently there are no 
shortcut keys to open the Paragraph dialog box. 

 4. Click inside the box under Press new shortcut key and tap the F7 key. 

   

  Word indicates the F7 key currently is assigned to ToolsProofing.  

 5. Click the Assign button to reassign the F7 key. 

 6. Click Close. 

 7. Click OK. 
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 8. To test the new assignment, tap F7. The Paragraph dialog box will open. 

   

 9. Click Cancel. 

 10. Follow the same procedure to assign Ctrl + 9 to the Go Back command 
(All Commands, GoBack). The Go Back command tells Word to move 
the insertion point to its previous location. If you execute the command 
again, Word moves the insertion point back to the next previous location. 
If you execute the command a third time, Word moves the insertion point 
back to where it started (in other words, you can only "Go Back" to two 
previous locations). 

 FYI, here are the keyboard assignments that I have made on my computer: 

 F1 Help – This one cannot be changed. 

 F2 Cut (Home Tab, EditCut) 

 F3 Copy (Home Tab, EditCopy) 

 F4 Paste (Home Tab, EditPaste) 

 F5 Keep with next – ensures that the current paragraph is on the same 
page as the next paragraph (All Commands, ParaKeepWithNext) 

 F6 Paste Special – makes it easy to paste things from the clipboard in 
different formats. I use this to paste text without any formatting (Home 
Tab, EditPasteSpecial) 

 F7 Paragraph dialog – Opens the paragraph dialog box (Home Tab, 
FormatParagraph) 

 F8 Bold (Home Tab, Bold) 

 F9 Update Field – This is the default value. 

 F10 Repeat last Find – I use this so I do not have to keep going back to 
the Find and Replace dialog when I want to move to the next item in 
a search (All Commands, RepeatFind) 

 F11 Revert to style – Removes any “extra” formatting from the style of the 
current paragraph (All Commands, ResetPara) 

 F12 Save As – This is the default value. 

  Ctrl + Num 0 Go back to the previous location (All Commands, GoBack) 

 Alt + a Repeat the last action – Ctrl + y does this but it is too difficult to do 
with one hand (All Commands, EditRedoOrRepeat) 

 Alt + d Insert date (Insert, InsertDateTime) 

 End Moves to end of document (All Commands, EndOfDocument) 

 Home Moves to top of document (All Commands, StartOfDocument) 
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d. Now, you will change all occurrences of the word Government to blue 18 point 
bold Arial Black by creating a character style called gov and then applying it to 
every occurrence of the word Government in the file. Do the following: 

 1. At the top of the document, click just to the left of the first letter in the 
sentence that begins The unanimous Declaration. 

 2. On the Home tab, in the lower right corner of the Styles group, click the Styles 

dialog box launcher . This will open the Styles and Formatting pane. 

   

 3. Click the New Style
 
button at the bottom left of the pane.   

  This will open the Create New Style from Formatting dialog box. 

  In the Name box, replace Style1 with gov. This defines the name of the 
style for future reference. 

  In the Style type box, select Character from the drop-down menu. This 
defines the style as a character style and so only selected characters will 
be affected by this style, rather than entire paragraphs. 

  Change the font to Arial Black, 18 pt, bold, blue. 

   

 4. Click OK. The new style, gov, will appear in the list of styles.  

  The little letter, , to the right of gov indicates that this is a character style. 
The other styles, like Normal, have a little paragraph mark       showing 
that these are paragraph styles (discussed later). 
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e. Apply the new character style to all occurrences of the word Government 
throughout the document. You could do this manually by looking for and then 
selecting each occurrence of Government and making the changes 
individually, but that would be time consuming. Here is a faster way: 

 1. Tap Ctrl + Home to move the insertion point to the top of the document. 

 2. Tap Ctrl + h to open the Find and Replace dialog box. 

 3. If the More button                   is showing, click it to display the advanced 

options of the Replace feature. If the Less button                  is showing the 

advanced options are already displayed. 

 4. Click inside the Find what box and type the word Government. 

  With the insertion point still in the Find What box, click the Match case 
box. This will ensure that words like government (it starts with a lowercase 
g rather than an uppercase G) will not match the criteria. 

 5. Click the Find whole words only box. This will ensure that words like 
Governments (it has an s on the end) will not match the criteria. 

 6. Click inside the Replace With box and clear any text so that the box is blank.  

 7. At the bottom of the dialog box, choose Format, Style. 

  This will display a list of all the styles available to this 
document. Scroll down and click gov (if you type the 
letter g Word will automatically scroll to the first word that 
begins with the letter g; that saves scrolling time). 

   

 8. Click OK. 
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 9. Click Replace All. There should be 5 replacements.  

 10. Click OK. 

 11. Close the Find and Replace dialog box. Notice the effect on all occurrences 
of the word Government. 

f. Suppose you want to make the word Government red instead of blue and you 
want the font to be underline italic. There is no need to do this manually. All you 
have to do is redefine the gov style. Do the following: 

 1. On the Home tab, in the Styles group,  
right-click the gov style and select Modify. 

 2. Click the Italic button and the Underline 
button and change the font color to red. 

 3. Click OK. Notice that all occurrences of the word Government now are 
red, italic, and underlined. 

g. Tap Ctrl + p and compare the preview with the key. Make needed corrections, 
save the document, and close it.  

HW10-2 Paragraph Styles  

Problem: How can you create paragraph formats that can be changed throughout a 
document by changing one occurrence? 

Paragraph styles are like character styles but they affect an entire paragraph rather 
than only a word or phrase.  

a. Do the following to get some practice in creating paragraph styles. 

 1. Open the document HW10-2a Paragraph Styles Original, which is one of 
the files you downloaded at the start of the term. 

 2. Save the document in the Word Files folder using the name  
HW10-2c HWID Paragraph Styles Done 

 3. On the Home tab, in the Styles group, click the launch dialog button to 
show the Styles pane. Click the arrow next to Normal and select Modify 
from the drop-down menu. 

 4. Set the font to 12 point Times New Roman and click OK. This changes all 
the text because every paragraph is in Normal style. 

 5. Select the paragraph with the title, center align it, and change the font to 
Arial Black 16 point. 
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 6. Click anywhere in the paragraph which begins In 1988 the mathematics. 

  On the Home tab, in the Paragraph group, click the dialog box launcher 
Set the Left Indentation to 0.5 inch, the Right Indentation to 0.5 inch, the 
First line Indentation to 0.5 inch, the Spacing before to 12 pt, and the 
Line spacing to single. 

   

 7. Click OK. 

 8. Click the New Style button at the bottom left of the Styles pane to open 
the Create New Style from Formatting dialog box. 

  In the Name box type Para1. This new style is automatically set to match 
the formatting of the paragraph you just modified. 

  Be sure the Style type is set to Paragraph. 

 9. Click OK. A new paragraph style called Para1 appears in the Styles pane 
and in the Quick Styles Gallery. 

 10. Select the text from just after the first paragraph (starting 
with the line that contains the single word Courses) to the 
end of the document and apply the Para1 style by clicking 
its name in the Styles group. 

b. Set up a style for the sideheads (the subtitles that separate parts of the text). 
These should stand out from the regular text.  

 1. Select the paragraph that contains the single word Courses and change 
the style of that paragraph to Normal. 

 2. Change the font to 14 point Arial bold. 

 The way text breaks across pages can affect the readability of a document. For 
example, it is best that a sidehead does not appear at the bottom of a page 
when the following text appears at the top of the next page. Word has several 
ways of addressing line and page breaks as you will see below. 



SG258 PROJECT 10 WORD: STYLES, CROSS-REFERENCES, TOC, INDEXES 

 3. Right-click the single word Courses and choose Paragraph.  

 4. Change the Spacing Before to 12 points. 

 5. Click the Line and Page Breaks tab. 

 6. Put a check in the box next to Keep with next. This forces the current 
paragraph to appear on the same page as the next paragraph. This is good 
for rows of tables (so the table will not split across a page break) and 
sideheads (so the sidehead will stay with its following text). 

 7. Put a check in the box next to Keep lines together. This forces a 
paragraph to have all of its text on the same page, rather than split 
between the bottom of one page and the top of the next. This is good for 
short paragraphs, but it is not practical for long paragraphs. 

 8. Click OK. 

 9. With the insertion point still in the word Courses, open the Styles dialog 
box. Create a new style called Sidehead that has the characteristics you 
just set for this paragraph. 

 10. Scroll down and apply the Sidehead style to the line with the single word 
Implementation and to the line with the two words Typical Class. 

 11. Scroll up to the second paragraph under the sidehead Courses (the 
paragraph begins Educational research findings...) and click anywhere in 
that paragraph. This is a quotation and so it needs to be formatted 
differently from other paragraphs. 

 12. Apply the normal style. Right-click anywhere in the paragraph and select 
Paragraph. If necessary, click the Indents and Spacing tab. Set the left 
indent to 1.5 inches, the right indent to 1.5 inches, the first line indentation 
to none, the space before to 0, and the line spacing to single. 

 13. Click OK. 

 14. With the insertion point still in the paragraph, open the Styles dialog box. 
Create a new style called Quote1 that has the characteristics you just set 
for this paragraph. 

c. Add text at the bottom of this file by inserting the text from another file. 

 1. Tap Ctrl + End to move the insertion point to the end of the document. 

 2. On the Insert tab, in the Text group, click the arrow to the right of the 

Object button           and select Text from File. Navigate to the document 

HW10-2b Paragraph Styles Add Text Original, which is one of the files 

you downloaded at the start of the term. Then, click the Insert button.  

 3. Click anywhere in the paragraph under Typical Class sidehead and select 
all the text below it. Apply the Para1 style to this text. 

 4. Apply the Sidehead style to the blue headings Discussion, Problem Types, 
New Courses, Effects, and Conclusion.  
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 5. Apply the Quote1 style to the two new paragraphs in red (The idea is to 
help students... and I think the three mathematics professors...). 

 6. Modify the Quote1 style so that the paragraphs have 12 pt spacing before 
and so the text is purple. 

 7. Modify the Normal style so that is has Widow/orphan control. 

d. Be sure you understand the difference between character styles, which only 
affect individual words or phrases, and paragraph styles, which affect entire 
paragraphs. 

 1. Create a character style called Math that makes the font Arial Black,  
10 point, red.  

 2. Use the Replace feature to change all occurrences of the word 
mathematics to style Math. Do NOT change the word Mathematics to 
that style. There should be 9 replacements. 

 

 

 

 

 

 

 

 

 

e. Insert a footer that contains the name of the file. 

f. Tap Ctrl + p and compare the preview with the key. Make needed corrections, 
save the document, and then close it. 

Character style Math 

Paragraph 

style 

Sidehead 

Paragraph 

style 

Para1 Paragraph 

style 

Quote1 
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HW10-3 Census 

Problem: How can you break up a document into different sections that can be 
formatted independently? 

a. Open the document HW10-3a Census Original, which is one of the files you 
downloaded at the start of the term. 

b. Save the document in the Word Files folder using the name 
HW10-3c HWID Census Done. 

c. Insert a HEADER that contains the following: 

• On the left, insert a field with the name of the file. 

• On the Home tab, in the Styles group, click the dialog box launcher 
to open the Styles pane. Modify the Header style so that it is bold and the 
paragraph is underlined with a 3 pt width border. Remove the center tab stop 
located at 3.25 inches. 

• On the right, type the word Sec and a space, insert the automatic section 
number (Insert, Quick Parts, Field, Section). Then type a space the word 
Page, a space, and insert the automatic page number.  

 

d. In the numbered list at the bottom of the first page, convert the spaces after the 
numbers into periods followed by tabs. You could do this by hand for each of 
the ten paragraphs but using the Replace feature is more illustrative. 

 You cannot simply replace the space with a tab (using the ^t code) because 
some lines have more than one space and you only want to change the space 
next to the number. So, you will apply bold to the space to the right of each 
number and then change the bold spaces into ^t codes. Do the following: 

 1. Select the numbered paragraphs.  

 2. Tap Ctrl + h to open the Replace dialog box. Clear any text or options that 
may be in the Find what and Replace with boxes. 

Mac: From the menu bar, click Edit, Find, Advanced Find and Replace, Replace. 
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 3. In the Find what box, type ^# and tap the Spacebar. The ^# represents 
any single digit so Word will "find" a digit followed by a space. You can see 
a list of special symbols by clicking Special at the bottom of the dialog box.  

  Click inside the Replace with box and tap Ctrl + b. This will replace the 
^# space with the same characters but bolded. 

   

 

 

 

 

 4. Click Replace All. There will be 10 replacements. Click No when asked if 
you want to search the rest of the document. 

   

 5. Now, change the bold spaces to ^t by doing the following: 

  With the ten numbered paragraphs still selected, in the Find what box, 
enter a single space and tap Ctrl + b. 

  In the Replace with box, enter .^t. Be sure to type the period to the left of ^t. 

 6. Click Replace All. There will be 10 replacements. 
Click No when asked if you want to search the rest of the 
document. Notice the spaces have been replaced with the 
tab arrows.  

 7. Remove the bold from all the numbered paragraphs. 

There is a space after the # 

Found item will be bolded 
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 8. Apply the style Outdent 1 to all the lines and add Outdent 1 to the Quick 
Style Gallery. 

   

e. The last two paragraphs of the document have been set to have indentations 
and red bold italic text. Remove all the formatting and create a new style by 
doing the following: 

 1. Select the last two paragraphs. 

 2. If necessary, on the Home tab, in the Styles group, click the dialog box 

launcher  to open the Styles pane.  

 3. Scroll to the top and click Clear All. This will return the formatting of the 
selected paragraphs to normal style. The keyboard shortcut for this is  
Ctrl + Spacebar. 

 4. Click anywhere in the second to last paragraph (the one that begins Rental 
The National Archives rents microfilm …). Point to the upside down 
triangle on the left side of the ruler        and drag it to the 0.5 inch mark. 
This is the first line indent. 

 5. Point to the up pointing triangle on the left side of the ruler  and drag 
it to the 1 inch mark. This is the left or hanging indent. Be sure the first line 
indent triangle stays at 0.5. 
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 6. Point to the triangle on the right side of the ruler        and drag it to the 5.5 

inch mark. This sets the right indent 5.5 inches from the left margin. 

 7. Right-click anywhere in the second to last paragraph and select 
Paragraph to open its dialog box. In the Spacing section type 12 in the 
Before box. This puts 12 points of space before (above) the paragraph. 
Type 12 in the After box. This puts 12 points of space after (below) the 
paragraph. Also, select 1.5 lines from the Line spacing box. 

   

   

 

 

 

 

 

 

 

 

 

 

 8. Click OK. 

 9. In the Styles pane, click the New Style button  (lower left corner). 

 10. In the Create New Style from Formatting dialog box, type Hang in the 
Name box. This will create the new style based on the formatting of the 
selected paragraph. 

 11. Click OK. The Hang paragraph style name appears in the Styles pane and 
in the Styles group on the Home tab.  

    

 12. Apply the style Hang to the last paragraph by clicking anywhere in the last 
paragraph and then, on the Home tab, in the Styles group, click Hang (or, 
click Hang in the Styles pane). 

Note that in the Paragraph Dialog the 
Right Indentation is measured from the 
right margin whereas on the ruler is it 
measured from the left margin! 
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f. Create a new style for the titles of the last two paragraphs. 

 1. Make this a character style called Emphasize1 with the font 11 pt, 
Arial Black, italic, and blue. 

 2. Apply the style to the word Sales by selecting Sales and clicking the 
Emphasize1 name in the Quick Styles Gallery. Because this is a 
character style only the selected word is modified.  

 3. Apply Emphasize1 to the word Rental in the second to last paragraph.  

g. Word has a large number of predefined styles that you can apply to words or 
paragraphs. For example, do the following to apply the predefined paragraph 
style Heading 3 to the title and four headings:  

 1. Tap Ctrl + Home to move to the top of the document. 

 2. If necessary, click the Styles dialog box launcher to open the Styles pane. 
At the bottom of the Styles pane, click the Options button. 

 3. In the Style Pane Options dialog box, under Select styles to show, 
select All styles. This will display all the styles available to this document. 

 4. Click OK. 

 5. Add Heading 3 to the Style Gallery so you can apply it to a paragraph quickly. 

 6. Close the Styles pane. 

 7. Apply the Heading 3 style to the following 4 headings: 

  Introduction, The Document, Census Schedules Available to the Public, 
and Microfilm Rental and Sales. 

h. Modify the style Heading 3 so that it has the following characteristics: 

• The font is 12 pt Arial Black, italic, and red. 

• There is a 3 pt wide red border around the paragraph. 

i. Tap Ctrl + Home to move to the top of the document. Create a new paragraph 
style called T1 that has these characteristics: 

• The font is 16 pt Arial Black, italic, and green. 

• Center the paragraph 

• No space before 
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j. In the first line of the document, insert a line break just before the word 
Economics and another line break just before the word BUREAU. To do this, 
place the cursor just before each word and tap Shift + Num Enter (that is, hold 
down the Shift key and, with the Shift key held down, tap the Enter key on the 
numeric keypad). The little arrows       indicate where the line breaks are. 

 

 

 

 

k. Click the left side of the heading Census Schedules Available... and tap  
Ctrl + Enter. This will insert a page break so that the heading Census 
Schedules Available... will begin at the top of page 2. The Page Break code is 
inserted just below item 10. 

  

 You can also insert a page break by choosing Insert, Pages, Page Break. 

 There are times when it is appropriate to break up a document into several 
sections that have different characteristics, such as page layout (portrait or 
landscape), margins, headers and footers, and numbers of columns.  

 For example, I wanted a different header for each project in this Study Guide so 
the reader could quickly see which project was being discussed. I did this by 
separating the projects into different sections and then putting the name of the 
project in the header of each section. 

 For this document, you will display some of the text in a 3 column format and also 
insert a graphic that is better viewed in landscape orientation. Do the following: 

l. The Status Bar is located at the bottom of the document window. 

  

 This one shows the location of the insertion point (PAGE 2), the section number (1), 
that you are on page 2 of a total of 3, that the document has 714 words, a button for 
page proofing, and that Track Changes are off. Your Status Bar will be different. 

Line breaks 
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 Right-click the Status Bar to see its options: 

  

 A check means the item is shown on the Status Bar. You can set your Status 
Bar as you wish but for this project be sure the first three items are checked. 

 The difference between Formatted Page Number and Page Number will be 
explained in HW10-5 on page SG283. 

m. Move the insertion point to the left of the heading Microfilm Rental and Sales. 

On the Layout tab, in the Page Setup group, click                  and in the 

Section Breaks section select Next Page. This is like a page break but it also 

creates a new section to which you can apply different characteristics. 

 Notice that the Status Bar now shows the insertion point is on PAGE 3 and in 

Section 2. The header also shows this information. 

 

n. Insert a new header for this section by doing the following: 

 1.  Double-click in the header area. 

 

 

 

 

 

 

 

  Notice the header for the current page is labeled Header-Section 2 while 
the footer of the previous page is labeled Footer-Section 1. 

  You can tell Word wants to use the same header for section 2 as for 

section 1 because in the Navigation group Link to Previous    

is highlighted and                              appears in the header section. 
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 2. To be able to insert a different header for this section, click the Link to 
Previous button to turn it off. Same as Previous disappears. 

 3. To the left of the file name, type Microfilm and a blank space. 

 

 

 

 4. Close the Header. 

o. Move the insertion point to the bottom of the document and insert another Next 
Page Section Break. The Status Bar and Header both show the insertion point 
is in section 3 and on page 4. 

p. Change the header of the new section. 

 1. Double-click in the Header area on page 4 to open it.  

 2. Turn off the Link to Previous button. 

 3. Replace the word Microfilm with the word Census. 

 

 4. Close the Header. 

q. Since you are about to insert a picture that should be displayed sideways you 
must set this new section to landscape orientation. Be sure the insertion point is 
in the new section (this is section 3). 

  1. On the Layout tab, in the Page Setup group, click Orientation and select 
Landscape.  

  Scroll up a few lines to see that the previous section remains in portrait 
(vertical) while the new section is changed to landscape (sideways). 

 2. Open the Header and move the right tab stop to the right indent marker at 
9 inches so Sec 3 Page 4 is all the way over on the right. 

 

 

 

 

 
 3. Close the Header. 

Sec 3 is in Landscape 

Sec 2 is in Portrait 
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 4. On the Insert tab in the Illustrations group, click the Picture button. 
Navigate to your Word Files folder and insert the file HW10-3b Census 
Picture Original.jpg, which is one of the files you downloaded at the start 
of the term. This is a photo of a census record from 1910. 

 5. Place a black border around the image and, if necessary, change to 
Normal the style of the paragraph that contains the graphic. 

r. Place a border around section 3 only by doing the following: 

 1. On the Design tab, in the Page Background group, click Page Borders.  

 2. Select This section from the drop-down menu under Apply to. This will 
ensure that the border is placed around the pages in this section only and 
not every page in the document. There is only one page in this section. 

 3. Click the arrow next to Art and choose a border you like. I chose stars. 

 4. Change the number in the Width box to 10. 

 5. Confirm that under Setting, the Box icon is selected. 

   

 6. Click OK. 

s. Different sections of a document can have different page number sequences. 
You will see how this is useful when you work on a large document that has a 
Table of Contents in HW10-5. To see how this works now, change the 
automatic page number in the last section to 100 by doing the following: 

 1. Be sure the insertion point is on the page with the Census and that the 
Census is NOT selected. Then, on the Insert tab, in the Header & Footer 
group, click Page Number and select Format Page Numbers. 

  This allows you to have the page numbers displayed in different formats, 
such as letters or Roman Numerals. It also allows you to change where the 
page numbering begins for this section. 
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 2. To the right of Start at type 100. 

   

 3. Click OK. The page numbering is set to start at 100 for section 3. 

 

t. Change every occurrence of the word National to the Emphasize1 style by 
doing the following: 

 1. Tap Ctrl + h to open the Find and Replace dialog box.  

Mac: From the menu bar, click Edit, Find, Advanced Find and Replace, Replace. 

  In the Find what box, type National 

  Put a check mark next to Match case so national will not be changed.  

  Put a check mark next to Find whole words only so Nationalized will not 
be changed. 

  In the Replace with box, clear any text, click the Format arrow, select 
Style, and select Emphasize1. 

   

 2. Click OK and then Replace All. There will be 5 replacements. 
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u. Displaying text in multiple columns can make a document easier to read because 
the reader’s eyes do not have to track so far from the end of a line to the start of 
the next line. Do the following to make part of this document display in 3 columns: 

 1. On page 2, click just to the left of the first word in the second paragraph 
(Microfilm copies of the original…). 

 2. On the Layout tab, in the Page Setup group, click Breaks and select 
Continuous under Section Breaks. 

 

 3. Insert another continuous section break at the start of the paragraph that 
begins A number of State and territorial…  

 4. Click anywhere between the two continuous section breaks. The status bar 
should show . 

 5. On the Layout tab, in the Page Setup group, click Columns and select 3. 

 6. Click to the left of the first word in the paragraph that begins There are sound…. 

 7. On the Layout tab, in the Page Setup group, click Breaks and select 
Column. This will ensure the second column starts at that point. 

 8. Click to the left of the first word in the paragraph that begins Researchers 
may find… and insert another column break. 
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v. Tap Ctrl + p and compare the preview with the key. Make needed corrections, 
save the document, and then close it. 

HW10-4 Track Changes 

Problem: How can several people collaborate on and edit a document and allow 
everyone to see the changes made by each individual? 

If you are working on a group project you may need to make changes to documents 
that were written by other group members. The person who writes the original draft 
is referred to as the author. The others who read the document and suggest 
changes are referred to as the reviewers.  

You can use Word’s Comment feature to insert comments into a document, 
perhaps expanding on something or clarifying something, or suggesting some 
change that needs to be made. To see how this works, you will edit a paper 
concerning mathematical modeling and global poverty 35 

a. Set up the document by doing the following: 

 1. Open the document HW10-4a Track Changes Original. 

 2. Save the document to your Word Files folder using the name 
HW10-4b HWID Track Changes Done 

 3. On the Review tab, in the Tracking group, click the launch dialog button. 
Make the settings match the following: 

   

  Click Change User Name. Set the User name and Initials to your HWID. 
Check Always use these values… 

   

 4. Click OK. 

 
35  Material adapted from Staats, S. K., Robertson, D. F. (2009). International Inequalities: Algebraic 

Investigations into Health and Economic Development. MathAMATYC Educator, 1(1) 6-11. 
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b. Set the options and insert some comments by doing the following: 

 1. In the Track Changes Options dialog box, click Advanced Options. 

  Here is where you can set the way changes are indicated and the colors 
that will be used. If necessary, make the settings as follows: 

   

 2. Click OK and click OK again. 

 3. On the Review tab, in the Tracking group, be sure All Markup  
is showing. If not, select it from the drop-down menu. 

 4. Select the author’s names (Douglas Robertson and Susan Staats) 

 5. On the Review tab, in the Comments group, click New Comment. The 
screen is redrawn with the selected text highlighted and a balloon on the 
right. 

 6. Type the following in the balloon: The names of the authors should be 
reversed since Sue did the original draft. 
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 7. Point to the selected text and a screen tip appears showing the date and 
time the comment was made and the name of the person who made it. 

   

 8. In the first paragraph, click just to the right of Sub-Saharan Africa (it is 
bold lavender) and insert a comment with the text Should we list 
countries here? 

 9. Near the end of the first paragraph, click just to the right of the word 
complex and insert the comment Should we use the word 
"complicated" instead? 

 10. On the Review tab, in the Comments group, four buttons now are available. 

   

  You can insert a New Comment, Delete a selected comment, move to the 
Previous comment, or move to the Next comment. 

 11. Click anywhere in the second comment. 

 12. In the Review tab in the Comments group click the Delete arrow and 
select Delete. You can also delete a comment by clicking in it, right-
clicking, and selecting Delete Comment from the menu. 

c. If you want to make changes to a document and have Word keep a record of 
those changes you can use the Track Changes feature. This is helpful to the 
author and other reviewers because it allows them to see specifically what you 
think should be added, deleted, or modified, and how. For example, a comment 
like This paragraph is confusing would be useful but it would be much more 
helpful if you made specific suggestions as to how the paragraph could be 
changed to make it better. Once you save the document and send it to others 
they can accept, reject, or modify the changes. 

 Note that even if you set the Track Changes options as directed above, your 
computer may be set up so things look a bit differently. Don’t worry about it. 

 1. If Track Changes: Off shows in the Status Bar, click it to turn it on. Or, on 
the Review tab, in the Tracking group, click Track Changes. 

 2. Right after the last sentence in the first paragraph, type a space and then 
insert the following text: Unfortunately, many people try to avoid using 
mathematics because they perceive it to be beyond their capabilities. 
Because you set insertions to be red and underlined that is how the text 
appears.  
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 3. At the start of the next paragraph, make the second word (relatively) italic. 
The change in formatting is noted on the right side. 

 4. In the same sentence, select the words to become and type in becoming. 
Notice how easy it is to see what was deleted and what was inserted. 

 

  The lines that have changes (added text, deleted text, and formatting) are 
indicated on the left side by a vertical line. 

 5. On page 2, select the following text, including the paragraph mark: 

 

  Cut the text. Track Changes notes the deleted text on the right side. 

 

 6. Go back to page 1, click just to the left of the start of the third paragraph, 
In this paper, we…, and paste the deleted text. 

 

d. You can choose to view your document in four different ways. Do the following: 

 1. On the Review tab, in the Tracking group, notice that All Markup is 
displayed. This tells you that the current view of the document details 
all the comments and proposed changes. 

 2. Click the arrow and select Simple Markup. This shows a simplified version 
of the markup.  

 3. Click the arrow and select No Markup. This shows how the document will 
look if all the changes are accepted. 

 4. Click the arrow and select Original. This shows how the document looked 
before you started making changes. 

 5. Click the arrow and select All Markup again. 
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e. Tap Ctrl + p and compare the preview with the key. Make needed corrections, 
save the document but do NOT close it. 

f. Now, let’s process the suggested changes. 

 1. Save a new copy of the document using the name  
HW10-4c HWID Track Changes Done 

 2. Tap Ctrl + Home to move to the top of the document. On the Review tab, in 
the Changes group, click the Next button. This will select the first comment. 

 3. Click the Next button again to select the second comment. 

 4. On the Review tab, in the Changes group, click the Reject button arrow and 
select Reject and Move to Next. The comment is deleted and the next 
change is selected, which is the inserted text Unfortunately, many people... 

 5. On the Review tab, in the Changes group, click the Accept button arrow 
and select Accept and Move to Next. This will retain this change and move 
to the next change, which is the format change of the word relatively. 

  You can move through the document rejecting and accepting changes one 
at a time. You can accept all the remaining changes by clicking the arrow 
on the Accept button and selecting Accept All Changes. Using a similar 
procedure, you can reject all the rest of the changes. 

 6. Turn off Track Changes. 

 7. Save the document and close it. 

HW10-5 Large Document 

Problem: How can a large document, such as this Study Guide, be organized and 
include graphs, equations, a table of contents, an index, and cross 
references? 

The following book chapter on computer-mediated mathematics courses serves as 
the basis for this assignment:  

Kinney, D. P., Kinney, L. S., Robertson, D. F. (2005). Learning Mathematics 
Through Computer-mediated Instruction. In J. L. Higbee, D. B. Lundell, & D. R. 
Arendale (Eds.), The General College vision: Integrating intellectual growth, 
multicultural perspectives, and student development (299-318). Minneapolis: 
University of Minnesota, General College, Center for Research on Developmental 
Education and Urban Literacy.  

a. Open the document HW10-5a Large Document Original, which is one of the 
files you downloaded at the start of the term. 

b. Save the document to the Word Files folder using the name  
HW10-5 HWIDf Large Document Done 

The page numbers in your document might not exactly match those 
described here due to different computer and printer setups. 
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c. One way to move quickly through a document is to use the Navigation Pane, 
which displays a list of headings and subheadings in the document. When you 
click a heading in the Navigation Pane, Word jumps to that heading in the 
document, displays it at the top of the window, and highlights the heading in the 
Navigation Pane. To see how this works, do the following: 

 1. On the View tab, in the Show group, click the checkbox to the left of 
Navigation Pane. This displays an outline of the document in a pane 
on the left side of the window. 

   

   

 

 

 

 

 

 

 

 

  The outline entries are automatically generated using built-in styles called 
Heading 1, Heading 2, Heading 3, etc. For example, I applied the 
following styles to various parts of this book chapter: 

Heading 1: This heading normally would be used for the title but later on you 
will create a Table of Contents from the first three levels of headings and you 
do not want the title in the Table of Contents. So, Heading 1 is not used. 
However, you do want the title to appear in the Navigation Pane so I applied 
Heading 5 to it. 

Heading 2: Section headings such as Computer-mediated Instruction, 
Overview of Computer-mediated Software, and Structure of Computer-
mediated Courses. 

Heading 3: Some sections have sub-parts. For example, Structure of 
Computer-mediated Courses has sub-parts such as Daily Schedule of 
Class Activities, Homework Assignments, and Exams and Quizzes.  

    

With this, you can see how a good outline of a paper can be helpful later on as 
the paper grows and details are filled in. 

Heading 5 

Heading 2 

Heading 3 
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 2. If you think the width of the Navigation Pane is too narrow or too wide, you 
can change it. Point to the vertical bar that separates the 
Navigation Pane from the document screen and the pointer 
will change to a double pointed arrow. Drag left or right to 
change the width. 

 3. In the Navigation Pane, click Structure of Computer-mediated Courses. 
The insertion point will jump to that section of the document. 

 4. Click the arrow  on the left of Structure of Computer-mediated Courses. 
The down-pointing arrow turns into a right-pointing arrow, and the 
subheadings of Structure of Computer-mediated Courses are hidden.  

   

  You can use the arrows to collapse or expand any section that you wish. 
In a large document, collapsing and expanding selected levels can make it 
easier to see the parts of the document you are working on. 

 5. Click the arrow on the left of Structure of Computer-mediated Courses 
to once again display its subheadings. 

 6. Point to any heading, right-click, and select Collapse all to show only the 
major headings. Then, click Expand all so you can see all the headings 
and subheadings again. 

 7. This document contains many hidden codes that will be explained 
later. If the codes are visible, hide them by clicking the Show/Hide 
button on the Home tab. 

d. Insert a photo of the room where the classes are taught by doing the following: 

 1. Use the Navigation Pane to move the insertion point to Insert Photo Here 
(third line from the top in the Navigation Pane). 

 2. Select the entire line. 

 

 3. On the Insert tab, in the Illustrations group, click the Pictures button.  

 4. Navigate to your Word Files folder and double-click the file  
HW10-5b Photo Original.jpg. 

 5. Center the picture, make the height of the picture 5 inches, and place a 
black border around it. 
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e. Insert two tables and a graph by doing the following: 

 1. Move the insertion point to Insert Table 1 Here (around page 16). 

 2. Select the entire line.  

 3. On the Insert tab, in the Text group, click the arrow on 
the right of Object and choose Text from File.  

 4. Navigate to your Word Files folder and then  
double-click the file HW10-5c Table 1 Original, which 
is one of the files you downloaded at the start of the term.  

 5. Change the style of the caption, Table 1: Course Satisfaction, to 
Heading 5 (Home, Styles, scroll down and click Heading 5). 

 

 6. Use the Navigation Pane to move the insertion point to Insert Table 2 Here 
(about page 17). Follow the same procedure as you did for Table 1 to insert 
the file HW10-5d Table 2 Original, which is one of the files you downloaded 
at the start of the term. Change the style of the caption to Heading 5. 

 7. Use the Navigation Pane to move the insertion point to Insert Figure 1 
Here (about page 22). Follow the same procedure as you did for Table 1 to 
insert the file HW10-5e Graph Word Original, which is one of the files you 
downloaded at the start of the term. Change the style of the caption to 
Heading 5. Center the figure on the page. If the caption is on the next 
page, set them to be on the same page (select the line with the figure, then 
right-click, Paragraph, Line and Page Breaks, and Keep with next). 

f. Word offers two ways to enter equations.  

• Use an equation editor such as MathType. This is an app you must 
purchase and install in Word. If you are a STEM major and will be typing a 
lot of equations this is a good investment because it is fast and efficient. 

• Use a pallet from which you can choose mathematical symbols and 
structures. This is slower but it is easier to use and free. You will use this 
way since most of you are not STEM majors and probably will not do this 
very often. Do the following: 

 1. Use the Find feature to locate the red text QuadraticFormulaHere. 

 2. Delete the red text QuadraticFormulaHere.  

  You will insert this formula at this location: 
2

1,2

4

2

−  −
=

b b ac
x

a
 

 3. On the Insert tab, in the Symbols group, click the big pi symbol.  
This opens up the Equation Tools Design tab. 
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 4. It will be easier if you change the magnification to 200% by repeatedly clicking 
the plus symbol on the Status Bar in the lower right corner of the window. 

   

 5. Click the Script arrow and select Subscript. 

   

  This inserts a template where you can enter the values. 

  In the larger box, type x and in the smaller box type 1,2 

 6. Tap the Right Arrow key to move out of the subscript box and type = 

 7. Click the Fraction arrow and select Stacked Fraction 

 8. Click the numerator and type –b. 

 9. In the Symbols group, click the plus or minus symbol  

 10. Click the Radical arrow and select Square Root. 

 11. Click inside the square root symbol, click the Script arrow and select 
Superscript. Type b in the base box and 2 in the superscript box. 

   

 12. Tap the Right Arrow key to move out of the superscript box and type –4ac 

 13. In the denominator type 2a 

   

 14. Click outside the editor box to return to normal Word editing mode. 

 15. Follow the same procedure to replace EquationHere with the equation 
25 3 1 0− + =x x . The line should look like the following: 
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 16. Change the magnification back to 100% by repeatedly clicking the minus 
symbol on the Status Bar in the lower right corner of the window. 

 17. After the quotation mark, insert a footnote that says Here, quad refers to 
the number of sides of a square, which has 2 dimensions. If 
necessary, change the font of this footnote to Times New Roman. 

g. Create cross references to specific pages in the document so the reader can 
be directed to other places for more information. Here is an example of a cross-
reference in this Study Guide: 

For information on opening a Navigation Pane see page SG276. 

 You cannot simply type the page numbers because as parts of the document 
are added or deleted the page numbers will change. Word has a way of 
creating page references that will automatically update each time the document 
is saved or printed. 

 Do the following: 

 1. Locate the caption Figure 1: Gender and Type of Class Chosen.  
Select the text Figure 1. 

 2. On the Insert tab, in the Links group, click Bookmark.  
This will display the bookmark dialog box. 

 3. Type Figure1 in the Bookmark name: box. A bookmark name must begin 
with a letter and may contain numbers or the underscore but no spaces. 
So, Figure1 and Figure_1 are fine but Figure 1 is not. 

 4. Click Add. The dialog box closes automatically. This creates a hidden 
bookmark at this location. If you want to see where bookmarks are, click 
the File tab, click Options, click Advanced, scroll down to Show 
document content, and put a check next to Show bookmarks.  

  If they enclose text, bookmarks will show as gray brackets:  

  If no text was selected when you created the bookmark, a gray I beam 

will show. 

  To go to a specific bookmark, open the Bookmark dialog box, click the 
bookmark you want, and click Go To. 

   

  To delete a bookmark, open the Bookmark dialog box, click the bookmark 
you want, and click Delete. 

 5. Set up a bookmark for Table 1: Course Satisfaction. 
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 6. Be sure the Show/Hide feature is off. Use the Find feature to locate the 
blue text page xx near the top of the document (about page 3). You want 
to replace xx with the page number where the reference can be found. 

 7. Delete xx. Then, on the Insert tab, in the Links group, click  
Cross-reference. 

 8. Set the choices in the Cross-reference dialog box as follows:  

  • Reference type: Bookmark • Insert reference to: Page number 

  • Insert as hyperlink • For which bookmark: Figure1 

   

 9. Click Insert and close the dialog box. The page number, 23, is inserted.  

 

  If you add or delete text from the document this page number will 
automatically be updated when you save or print. 

  Since you checked the box next to Insert as 
hyperlink, if you hold down the Ctrl key and click the 
page number cross-reference you just set up, the 
insertion point will jump to that part of the document.  

 10. Two lines down locate the blue text page yy. Replace yy with a cross-
reference that contains the page number where Table 1 can be found. 

 11. Close the Cross-reference dialog. 

h. Breakup the document into different sections and insert headers for each 
section by doing the following: 

 1. Right-click the Status Bar to open the Customize Status Bar dialog box. 
If they are not already there, click to place check marks to the left of 
Formatted Page Number (explained later) and Section. 
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 2. Use the Navigation Pane to move the insertion point to the left of the 
heading Abstract near the top of the document. On the Layout tab, in the 
Page Setup group, click the Breaks button and select Section Breaks, 
Next page.  

  Now, the Abstract section starts at the top of page 2. The Status Bar will 
show PAGE: 2 Section: 2. 

 3. Use the Navigation Pane to move the insertion point to the left of the 
heading Insert Table of Contents Here and insert a next page section 
break. Now, the Table of Contents section starts at the top of page 3. The 
Status Bar will show PAGE: 3 Section: 3. 

 4. Use the Navigation Pane to move the insertion point to the left of the 
heading Computer-mediated Instruction and insert a next page section 
break. The Status Bar will show PAGE: 4 Section: 4. 

 5. Use the Navigation Pane to move the insertion point to the left of the 
heading Works Cited near the end of the document and insert a next page 
section break. The Status Bar will show PAGE: 32 Section: 5. 

 6. Use the Navigation Pane to move the insertion point to the left of the 
heading Insert Index Here and insert a next page section break. The 
Status Bar will show PAGE: 35 Section: 6. 

i. Adjust the page numbers of the body of the paper by doing the following: 

 1. Use the Navigation Pane to move the insertion point to the left of the 
heading Computer-mediated Instruction near the top of the document. 

  Look at the Status Bar in the lower left corner of the window. The page 
number is 4, which is not what you want. This is because the title page, 
abstract, and Table of Contents are all counted as pages. The Computer-
Mediated Instruction section should begin on page 1.  

 2. On the Insert tab, in the Header & Footer group, click Page Number, and 
click Format Page Numbers. In the Page Number Format dialog box, 
click Start at and be sure a 1 is in the Start at box. 
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 3. Click OK. Look at the Status Bar:  

PAGE: 1 is called the Formatted Page Number. That is the page number 
that will appear in the document header or footer. This is the page 
number you just set to 1 in the Page Number Format dialog box. 

SECTION: 4 means the insertion point is in the fourth section of the document. 

Page 4 of 35 means the insertion point is in the "real" 4th page of the 
document and the document has a total of 35 "real" pages. Your 
document may have 34 or 36 "real" pages due to differences in printer 
setups. That is no big deal. 

 4. Save the document. 

j. Put in headers by doing the following: 

 1. Use the Navigation Pane to move the insertion point to just to the left of the 
Computer-mediated Instruction heading near the top of the document.  

 2. On the Layout tab, in the Page Setup group, click the dialog box launcher 

 to open the Page Setup dialog box.  

Mac: From the menu, click Format and select Document. 

  Click the Layout tab, click the check boxes next to Different odd 
and even and Different first page. In the drop-down menu next to 
Apply to, be sure This section is selected. 
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 3. Click OK. In the Status Bar it says Page 5 of 36, which means there now 
are 36 “real” pages in the document and the insertion point is on the “real” 
page 5. Word has automatically inserted an invisible blank page after page 
3 because you just told it to set up different headers for the first page of the 
section, the odd pages of this section, and the even pages of this section. 

 4. Double-click in the Header area. On the Header & Footer Tools Design 
tab, in the Navigation group, click Link to Previous to deselect it. This will 
enable you to change the header for this section without affecting the 
header in the previous section. The header area is now called First Page 
Header -Section 4. This is the first page of section 4 and you do not want 
a header on this page. 

   

 5. Scroll down and click in the Even Page Header -Section 4 in the header 
area, deselect the Link to Previous button and remove the center tab stop.  

  Insert field codes so that the automatic page number is displayed on the 
left and the file name is displayed on the right. 

 

 6. Scroll down and click in the next header area. It has the label Odd Page 
Header -Section 4. Deselect the Link to Previous button and remove the 
center tab stop.  

  Type a header that contains your HWID on the left and the automatic 
page number on the right.  

 

 7. Close the Header and Footer area. 

k. Add a Table of Contents by doing the following: 

 1. Use the Navigation Pane to move the insertion point to the left of the 
heading Insert Table of Contents Here.  

 2. Replace the text with the words Table of Contents and tap Enter. 

 3. Change the style of the line that contains Table of Contents to normal. 

 4. Format the line that contains Table of Contents as 18 point, bold, Arial, 
and center the line between the margins. 
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 5. Right-click anywhere in the Table of Contents line and 
select Paragraph. Set the Outline Level to Level 5.  

  Click OK. 

  This will make the Table of Contents heading at the 
same level as paragraphs that have style Heading 5 
and it will appear in the Navigation Pane. Do not use 
Heading 1 or Heading 2 or Heading 3 style because 
you do not want the Table of Contents heading to be 
in the actual Table of Contents. 

 6. Click in the blank line just under Table of Contents. 

 7. On the References tab, in the Table of Contents group, click Table of 
Contents and select Custom Table of Contents near the bottom of the 
menu. The Table of Contents dialog box opens. Set it to look like the 
following (show the page numbers, right align the page numbers, apply a 
dotted tab leader to the page numbers, choose the format from a template, 
and show the top 3 levels only): 

   

 8. Click OK. The Table of Contents is inserted. 

  You can use the Table of Contents to quickly go to any item listed. To do 
this, point to the item, hold down the Ctrl key, and click.  

   

  Try it. Hold down the Ctrl key, point to Homework Assignments and click. 
The insertion point is moved to the Homework Assignments section. 
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l. An index is helpful in a large document because it can help the reader quickly 
find particular words and phrases of interest. Creating an index involves four 
steps:  

Step 1 Mark words and phrases that are to appear in the index. For this 
document, I have already marked quite a few index entries in order to save 
you time. You are going to mark a few more and then create the index.  

Step 2 Edit the index codes so the wording is appropriate and makes sense. 

Step 3 Have Word create the index from the index codes. 

Step 4 Check the index and edit the index codes as needed. 

 Do the following: 

 1. Use the Navigation Pane to move the insertion point to the left of the 
heading Computer-mediated Instruction. 

  If the hidden codes are not showing, on the Home tab, in the Paragraph 

group, click the Show/Hide button   

  This will display the paragraph marks, , tabs , spaces,  , and other 

document marks such as index codes.  

  The first index code look like this: { XE "computer-mediated" }  

  The prefix XE stands for indeX Entry. The word or phrase that will appear 
in the index is shown inside quotation marks.  

 

 2. Select learner-centered in the first paragraph. It is in red to help you find it.  
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 3. Tap Alt + Shift + x (or choose References, Index, Mark Entry). 

   

  The selected word appears in the Main entry box. 

  If you want to change it for some reason you can type what you want.  

  If you click Mark the index entry will be marked for this occurrence only. 

  If you click Mark All the entry will be marked for every occurrence of 
learner-centered in the document. 

 4. Click Mark. The phrase learner-centered is marked as an index entry.  

   

  The Mark Index Entry dialog box stays open so you can mark more 
entries. 

 5. Move four lines down and select graphics (it is in red). Click anywhere in 
the Mark Index Entry dialog box and then click Mark All. This will mark 
every occurrence of graphics in the document. Note that this will NOT 
mark graphic or graphical. That is one of the drawbacks of the Mark All 
button — variations on the word or phrase will not be marked even though 
they may be important. Hence, you will have to carefully read the document 
and tweak the index to make it accurate. This takes time! 

 6. Close the Mark Index Entry dialog box. 
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m. Create the index by doing the following. 

 1. Move the insertion point to the heading Insert Index Here at the bottom of 
the document. 

 2. Replace the text Insert Index Here with the single word Index and apply 
the Heading 2 style. 

 3. Click in the blank line below Index. 

 4. Turn off the Show/Hide feature by clicking the Show/Hide button   

If you do not turn off the Show/Hide feature the page numbers will be 
incorrect because the text of the marked index entries will add to the length 
of the document.  

 5. On the References tab, in the Index group, click Insert Index.  

  In the Columns box, change the number of columns to 3. 

  In the Formats box, click the arrow, scroll down, and select Bulleted. 

   

 6. Click OK to create the index. Note that the page numbers in your index may 
be slightly different from those shown due to the setup for different printers. 
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n. It is often the case that after you create the index you will have to modify it. For 
example, the index you just created lists attitude and attitudes as separate 
entries even though they are the same topic. The same is true for Evaluate and 
Evaluates. So, after you create the index it is a good idea to print it, go through 
the entries, and make changes as appropriate. But, do NOT edit the index 
directly — only edit the marked entry codes in the body of the document. Once 
you make the entries consistent you can create a new index with a single 
keystroke. 

 Change the Evaluates index entries to Evaluate by doing the following: 

 1. Tap Ctrl + Home to move to the top of the document. 

 2. Turn on the Show/Hide feature by clicking the Show/Hide button   

 3. Tap Ctrl + h to open the Find and Replace dialog box. 

  In the Find what box type: XE "Evaluates 

  In the Replace with box type: XE "Evaluate 

 4. Click Replace All. Word replaces all the index entries that contain 
Evaluates with Evaluate (there should be 3 replacements). Word does 
not change the text of the document, only the index entry codes. 

 5. Click OK. 

 6. Repeat the process changing the index entries for attitudes to attitude 
(there should be 3 replacements). Close the Find and Replace dialog box. 

 7. Turn off the Show/Hide feature by clicking the Show/Hide button .  

 8. Now, you need to update the index. To do that, click anywhere in the index, 
right-click, and select Update Field. You could also choose References, 
Index, Update Index. or tap F9. Now, only attitude appears in the index. 

       

 There are several other similar situations (e.g., focus groups & Focus 
groups, and math placement & mathematics placement) but, to save time, 
you can leave those alone. 
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o. Do NOT submit the entire document for grading. Instead, create pdf files for 4 
specific pages by doing the following: 

 1. Tap Ctrl + p to open the Print dialog box.  

 2. Under Printer, select Adobe PDF.  

 3. In the Settings section, click the Pages box. The Screen Tip shows you 
how to print selected pages or sections. 

   

 4. Type s3 in the Pages box. This will make a pdf of section 3, which has the 
Table of Contents. 

 5. Click Print. If get the following message, click the Update entire table button. 

   

 6. Click OK. Save the pdf file as HW10-5g HWID Large Document TOC Done 
Compare the preview with the key. Make needed corrections to the Word file 
and try again. 

 7. Move the insertion point to the page that contains the quadratic formula. 
This probably is formatted page 7 (real page 11) but, depending on your 
printer, it could be page 6 or page 8. Tapping Ctrl + g, typing 7, and 
clicking Go to will send you to page 7. 

 8. Tap Ctrl + p to open the Print dialog box. 
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 9. In the Settings section, click the arrow and select Print Current Page. 
This will print the page that currently contains the insertion point. 

   

 10. Be sure Adobe PDF is still showing under Printer and then click Print. 
Save the pdf file as HW10-5h HWID Large Document Equations Done 

 11. Follow the same procedure to print the page that contains Table 1.  
Save the pdf file as HW10-5i HWID Large Document Table 1 Done 

 12. Follow the same procedure to print the page that contains the Index.  
Save the pdf file as HW10-5j HWID Large Document Index Done 

p. Save the document and close it.  

Step 4 Submit  Now, submit the following. Use these names for the pdf files: 

HW10-1 HWID Character Styles (page 1 only) 

HW10-2 HWID Paragraph Styles (page 1 only) 

HW10-3 HWID Census (page 1) 

HW10-3 HWID Census (page 2) 

HW10-3 HWID Census Sample Page (page 100) 

HW10-4 HWID Track Changes (page 1 only) 

HW10-5 HWID Large Document Table of Contents (section 3) 

HW10-5 HWID Large Document Equations (page 7) 

HW10-5 HWID Large Document Table 1 (page 14) 

HW10-5 HWID Large Document Index (page 32) 

 Create a pdf file of the output for each of the above, place them in a folder 
called HW10 HWID LastName, FirstName, zip the folder and, by the due date, 
upload it to the Canvas folder HW10 Word: Styles, Cross-References, TOC, 
Indexes.  

Step 5 Backup  Now would be a good time to backup your files. 

 





 

— SG293 — 

Sample Exam Questions for Word 

These sample questions will help you study for the Word exam but they do not 
constitute a “practice” exam. So, you also will need to study the activities in your 
textbook as well as those in this Study Guide in order to be fully prepared for the real 
exam. I may ask you questions on material that was covered in the textbook, this 
Study Guide, or your projects that is NOT specifically covered here. 

After reviewing the textbook activities, do the following sample exam questions. You 
will NOT submit these activities for grading. However, the output keys are in this 
Study Guide, starting on page SG418. The solutions start on page SG304. 

General Word Operations 

a. Open the Word document Sample-a Exam Questions Original, which is one 
of the files you downloaded at the start of the term. 

b. Save the file to your Word Exam folder using the name Sample-b Exam 
Questions Done 

c. Heading style 

 1. Apply the h1 style to the 9 headings labeled Part 1, Part 2, Part 3, Part 3a, 
Part 3b, Part 3c, Part 4, Part 5, and Part 6 and also, at the end of the 
document, to the paragraph containing the word Index. 

 2. Modify the h1 style so that the font color is purple, the font size is 16, the 
paragraph is center aligned and there is a 3 pt. purple border around the 
paragraph. 

d. Part 1 

 1. For the two paragraphs under Part 1, set the spacing before to 24 pt. and 
the spacing after to 12 pt. 

 2. Insert the picture of Goldy (HW07-2 Goldy Original) anywhere in the first 
paragraph. Change the height to 0.5 inch and the width to 1 inch.  
Position the picture as shown below: 
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e. Part 2  

 TABS and INDENTS are VERY important. See page SG204 for more details. 

 For the 3 lettered items under Part 2, use the ruler to do the following: 

• Set the left indent to 1.5 inches. 

• Set the first line indent to 1 inch.  

• Set the right indent to 6 inches. 

f. Part 3  

 1. Double space the paragraph that begins with DOUBLE SPACE THIS 
PARAGRAPH. 

 2. Set the Part 3 heading and the four lines below it so that they always 
appear on the same page. 

 3. Under Part 3a, click anywhere in the phrase SIDE HEAD ONE. Create a 
new paragraph style called s1 that makes the font Arial Black, 14 point, 
blue, and the paragraph centered.  

  Apply this style to SIDE HEAD ONE. 

 4. Find the phrase SIDE HEAD TWO and apply the s1 paragraph style. 

 5. Create a new character style called e1 that makes font Arial, 12 pt., bold, 
italic, underlined, and red. 

 6. Apply style e1 to all occurrences of the word Disk. Words like disk and 
Diskette should not have the style applied.  

Mac: In top menu, click Edit, point to Find, click Advanced Find and Replace, 
Replace. In lower left, click the arrow to show more options. 

  There should be 3 replacements. 
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 7. Under Part 3c, at the end of the phrase Vertex form of the quadratic 

function construct this formula 𝒇(𝒙) = 𝒂(𝒙 − 𝒉𝟏)
𝟐 + 𝒌𝟏 

  Note that the default font of the equation is Cambria Math and not Arial like 
the rest of the document. To change the font, Word Help says to select the 
text, right-click, choose font, and select the one you want. That does not 
work! Leave the font as it is. You can change the font if you use the app 
MathType. However, changing the font size and applying bold do work in 
the usual ways. 

g. Part 4 

 1. Select the phrase Part 4 and insert a bookmark called Part4. 

 2. Break up the paragraph which begins BREAKUP THIS PARAGRAPH. 
Make the breaks just before (a), just before (b), and just before (c). 

 3. Set the line and page breaks so that the side head Part 4 and the four lines 
below it always appear on the same page. 

 4. For each lettered paragraph (a), (b), and (c), set a left tab stop at 1 inch, a 
center tab stop at 3 inches, and a decimal tab stop at 5 inches. Make the 
decimal tab have a leader that is a dotted line.  

  Use the Tab key to make these paragraphs look as follows: 

 

 5. Insert a footnote mark to the right of the word SKINNY. The text of the 
footnote should be By skinny, we mean really thin. 

h. Part 5 

 1. Convert the four paragraphs under Part 5 to a table. Format the table as 
follows: 

• The outside border should be solid red 6 pt. 

• The inside lines should be dotted blue 3 pt.  

 2. Make the fill color pink of the cell that contains the word Ms. 

 3. Insert a new row between the rows for Doug and Melissa.  

 4. Delete the row for Noah.  

 5. Make the height of all the rows 0.3 inch and the width of all the columns 
1 inch.  
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 6. Center the table on the page. 

 7. Adjust the borders so that they look like the following: 

 

i. Part 6 

 1. Use the Multilevel List feature on the 16 lines under Part 6 to make them 
look like the following: 

 

 2. Insert a textbox next to the heading Part 6 and type the following in the 
textbox: More colors are available on our Web site.  

  Make the text orange Arial Black. Remove the outline. 

 3. Insert an arrow pointing from the textbox to the word Colors in the outline. 
Make the weight of the arrow 3 pt. and the color blue.  

 4. Insert an orange four-pointed star with a blue outline under the textbox.  
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 5. Arrange the items as shown below: 

 

j. Table of Contents 

 Insert a Table of Contents by doing the following: 

 1. Set to 2 the outline level of the paragraph BREAKUP THIS PARAGRAPH 
so it will appear in the Table of Contents. 

 2. Go to the top of the document, click in the blank line below Table of 
Contents, and insert a Table of Contents. Construct the table using the 
first two heading levels only in the Distinctive format, show page 
numbers, right align the page numbers, and make them have a dot 
leader. 

 3. Click to the left of the heading Part 1 and insert a next page section break 
so the heading Part 1 appears on the next page and in the new section 2.  

  You might want to click the Status Bar (very 
bottom of window) and put a check next to Section 
so you can easily tell which section you are in. 

k. Cross Reference 

 Just after the second paragraph of the document, find the phrase Part 4 is on 
page XX of this document. Replace the XX with the automatic page number 
cross-reference to the Part4 bookmark. Make the page number red bold. 
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l. Headers 

 Set up the headers for section 2 (it starts at Part 1) as follows (be sure to 
deselect Link to Previous): 

 1. Set the layout for section 2 so that it has a different First Page Header, 
and different Even and Odd page headers. 

 2. First Page Header should contain the filename on the left, the word Page, 
a space, and the automatic page number in the middle, and the date the 
file was last saved on the right in the format Day, Month Date, Year. 

 3. Even Page Header contains the word Page, a space, and the automatic 
page number on the left and the word Sec, a space, and the automatic 
section number on the right. 

 4. Odd Page Header contains your HWID on the left and the word Page, 
a space, and the automatic page number on the right. 

m. Index 

 Set up and insert an Index by doing the following: 

 1. Mark the following as index entries: disk, quadratic function, and  
REALLY PORTLY.  

 2. Move to the end of the document. Insert a next page section break so the 
word Index is on the next page. 

 3. Move to the end of the document and tap Enter. Be sure to turn off the 
Show/Hide codes so the page numbers will be correct.  

  Insert an index. Use the Modern format, two columns, right align page 
numbers, and a dot leader. 

 4. Change the automatic page number for the Index page to start at 101. 

 

 5. For the page that contains the word Index and the index itself, make the 
orientation Landscape. All other pages should remain in Portrait mode. 
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 6. Place a 3 pt. red border around the page that contains the Index.  
No other pages should have that border. 

 

 

 

 

n. Select the entire document and tap F9 to update all the fields. Then, tap Ctrl + p 
and compare the preview with the key. Make needed corrections. Save Sample-b 
Exam Questions Done and close it. Note that Word automatically put a blank 
page right after the Table of Contents and just before the Index so while there are 
5 pages with text on them there are 7 “real” pages. 

Graphics and Other Stuff 

a. Start Word, open a new blank document, and save the file in your Word 
Exam folder as Sample-c Graphics and Other Stuff Done 

b. Type the following (tap Enter where you see the    ): 

  

c. Change the Normal style so the font is 12 pt. Arial Bold and the 
paragraph has 8 pt. spacing after. 

d. Sections and Columns: 

 1. Insert the text from the file w02B_Cover_Letter_Text, which is one of the 
files you downloaded at the start of the term. 

 2. Correct the spelling and grammar. 

 3. Put the text from I can be accessible… through In addition, I have… in 
three column format so it looks like the following: 

 

 

 

 

 

 

Page 3 is in Portrait orientation 

Page 101 is in Landscape orientation 
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e. SmartArt 

 1. Move to the top of the document and insert a SmartArt object Process, 
Continuous Block Process. 

   

 2. Enter the following phrases, one in each textbox: Sleep, Alert, Good Grades, 
Happy Student, Good Life. 

 3. Make the object 4 inches wide and 2 inches high. 

 4. Change the colors to Colorful. 

 5. Change the font to 8 pt. Arial Black and make the color black. 

 6. Move the object to the upper right corner of the page so it just touches the 
top and right side. 

 

f. Picture 

 1. Move to the top of the document and insert the picture w01A_Bird, which 
is one of the files you downloaded at the start of the term. 

 2. Change both the height AND width to 2 inches so the picture is square. 

 3. Apply the Soft Edge Oval style.  

 4. Rotate the picture 45 degrees clockwise. 

 5. Move the picture to the lower right corner of 
the document. 
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g. Move to the end of the document, just after the phone number. Insert as a table 
the data in B2:F10 from the Data tab of the Excel file Sample-d Education 
and Earnings Original. 

h. Screenshot 

 1. Insert a screenshot of your Word Exam folder.  

 2. Make both the height and width 1.5 inches.  

 3. Place a black border around it  

 4. Move the screenshot to the bottom center of the document. 

i. Tap Ctrl + p and compare the preview with the key. Make needed corrections. 
Save Sample-c Graphics and Other Stuff Done and close it. 

Sorting 

a. Open the file Sample-e Table Sort DATA Original, which is one of the files 
you downloaded at the start of the term. You will use this file in this section on 
sorting and on the next two sections on Mail Merge and Mailing Labels 
(hence the word DATA in the file name). 

b. Save the document to your Word Exam folder using the name  
Sample-f Table Sort DATA Done 

c. Convert the text into a table. 

d. Autofit the column widths. 

e. Make the background of the document White Marble. 

Mac: I don’t think you can do this on a Mac. 

f. Make the table style Grid Table 5 Dark – Accent 6. 

  

g. Sort the data in the table by State in Descending order (Z to A) and, within 
State, by LastName in Ascending order (A to Z). 

h. Center the table horizontally on the page. 

 

i. Tap Ctrl + p and compare the preview with the key. Make needed corrections. 
Save Sample-f Table Sort DATA Done and close it. 
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Mail Merge 

a. Create a Mail Merge MAIN document by doing the following: 

 1. Start Word, open a new blank document, and save the file in your Word 
Exam folder as Sample-g Merge MAIN Done 

 2. Change the Normal style of the document so that the font is 12 pt. Arial 
bold and the left and right indents are set to 1 inch.  

 3. Type the following letter: 

 

 4. Convert the document to a mail merge letters document. 

 5. Select Sample-f Table Sort DATA Done as the data source. 

 6. Set the mail merge to skip data where the Height field is empty. 

 7. In place of the word LastName insert the merge field code LastName. 

 8. In place of the word HEIGHT insert the merge field code Height. 

 9. In place of the word WEIGHT insert the merge field code Weight. 

 10. In place of the word IF insert fields so that if Weight is over 200 Word will 
display you need to LOSE a few pounds. If the weight is between 200 
and 110, Word should display you are in good shape. If the weight is 110 
or less, Word should display you need to GAIN a few pounds. 

b. Tap Ctrl + p and compare the preview with the key. Make needed corrections. 
Save Sample-g Merge MAIN Done but do not close it. 

c. Merge to a new document. It will contain all the individual letters, except for 
Harrison and Jefferson because their Heights are missing. If you show the 
paragraph marks (click       ) and, on the View tab in the Views group, click the 
Web Layout button, you should see the following: 
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d. Save the new document as Sample-h Merge PRINTED Done  

e. Tap Ctrl + p and compare the preview with the key. Make needed corrections. 
Save Sample-h Merge PRINTED Done and close it. 

Mailing Labels 

a. Create a set of mailing labels by doing the following: 

 1. Start Word, open a new blank document, and save the file in your Word 
Exam folder as Sample-i Merge Labels MAIN Done 

 2. Create mailing labels using the Avery US Letter 5160 Address Labels 
product number. 

 3. Use the file Sample-f Table Sort DATA Done as the data source.  

 4. Include on each label on separate lines FirstName, LastName, and 
BirthDate of each person. 

 5. Insert the picture HW07-2 Goldy Original, which is one of the files you 
downloaded at the start of the term. 

 6. Make the picture height and width 0.5 inch and move it to the lower right 
corner of each label. 

 7. Update all the labels. The document should look like the following: 

 

b. Save Sample-i Merge Labels MAIN Done. Tap Ctrl + p and compare the 
preview with the key. Make needed corrections. Save the document but do not 
close it. 

c. Merge the files to a new document. Save the document as Sample-j Merge 
Labels PRINTED Done 

d. Tap Ctrl + p and compare the preview with the key. Make needed corrections. 
Save the document and close it. 
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How to Solve the Sample Exam Questions for Word 

General Word Operations - Solutions 

c. Heading style 

 c1. Click in the heading Part 1. On the Home tab, in the Styles group, click the 
launch dialog button (lower right corner of the group).  

Mac: Click Styles. 

  Click the style labeled h1. Repeat for Part 2 through Part 6 headings and 
the Index. 

  Another way to do this is to tap Ctrl + h to open the Find/Replace box. In 
the Find what box type Part 

  Click More > > and check Match case and Find whole words only. 

  Click inside the Replace with box, click the Format arrow, 
and select Style. Scroll to the style labeled h1 and click it.  

  Click the Find Next button to find Part 1. Click Replace. 
Repeat this for all the other headings and Index. There should 
be 10 replacements. This is very useful if you have a large 
document. You could also click Replace All if you are SURE 
there are no other instances of Part in the document (NOT 
true for this document!).  

 c2. On the Home tab, in the Styles group, click the launch dialog button. 
Right-click the style labeled h1 and select Modify.  

Mac: Click Styles, point to the h1 style, right-click, and select Modify Style. 

  Change the font color to purple, the font size to 16, and click the Align 
Center icon. Click Format arrow, select Border, and make the border 3 pt. 
Click Box and then click OK. 

   

  Click OK again. 
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d. Part 1 

 d1. Select the two paragraphs, right-click, and select Paragraph. Under 
Spacing Before (above), set the size to 24 pt. Under Spacing After 
(below), set the size to 12 pt. Click OK. 

 d2. On the Insert tab, in the Illustrations group, click Pictures. Navigate to 
HW07-2 Goldy Original and click Insert. 

  Click the picture to select it. On the Picture Tools Format tab, in the Size 
group, click the launch dialog button. 

  In the Scale group uncheck Lock aspect ratio. In the Height group enter 
0.5”. In the Width group enter 1”. 

Mac: Remove the check to the right of the height and width values.

 

  On the Picture Tools Format tab, in the Arrange group, 
click Wrap Text and select Tight.  

Mac: Right click the picture, point to Wrap Text, select Tight. 

  Use your mouse to position the picture as shown. 

e. Part 2 

Select the three paragraphs.  

On the ruler, drag the left indent marker       to 1.5 inches.  

On the ruler, drag the first line indent marker      to 1 inch. 

On the ruler, drag the right paragraph indent marker        to 6 inches. 

 

f. Part 3  

 f1. Select the paragraph, right-click, and select Paragraph. In the Line 
spacing area, click the arrow and select Double. 

 f2. Select the 4 lines starting at Part 3. Right-click, select Paragraph, click the 
Line and Page Breaks tab, and check Keep with next and Keep lines 
together. It looks like nothing happened because right now they are all on 
the same page anyway. 
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 f3. On the Home tab, in the Styles group, click the launch dialog button. 

Mac: Click Styles Pane. 

  At the bottom, click the New Style button.  

  Set the parameters as shown below: 

   

  Notice how this Paragraph style affects the entire paragraph and not just some 
of the characters. To change only selected characters, use a Character style. 

 f4. Click anywhere in the phrase SIDE HEAD TWO and then click the s1 style.  

 f5. On the Home tab, in the Styles group, click the launch dialog button if 
necessary. At the bottom, click the New Style button.  

  Set the parameters as shown below: 

   

Affects entire paragraph 



SAMPLE EXAM QUESTIONS FOR WORD SG307 

 

 f6. Click at the top of the document. Tap Ctrl + h 
to open Find/Replace.  

Mac: In top menu, click Edit, point to Find, click 
Advanced Find and Replace, Replace. In 
lower left, click the arrow to show more 
options. 

  In the Find what box type Disk. 

  Check the Match case and Find whole 
words only boxes. 

  Click inside the Replace with box, delete any 
text, click the Format arrow, and select Style. 
Scroll down to e1, select it, and tap OK. 

  Click Replace All. There should be 3 
replacements. Click OK and close the Find 
and Replace dialog. 

 f7. Click at the end of the phrase and, on the Insert tab, in the Symbols 
group, click the Equation arrow, and select Insert New Equation.  

  This opens the Equation Tools tab and inserts a box where you can type 
the equation. 

   

  Type f(x) = a  

  On the Equation Tools tab, in the Structures group, click the Script arrow 

and select superscript to show   

  Click inside the large box. On the Equation Tools tab, in the Structures 

group, click the Bracket arrow and select parentheses to show  

  Click inside the large box and type x - to show  

  On the Equation Tools tab, in the Structures group, click the Script arrow 

and select subscript to show  

  Click inside the large box and type h.  

  Click inside the small box and type 1 to show  

  Click inside the exponent box and type 2 to show  

  Tap the Right Arrow key to move out of the exponent box and type + to 

show  
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  On the Equation Tools tab, in the Structures group, click the Script  

  arrow and select subscript to show  

  In the large box type k; in the small box type 1 to show  

g. Part 4 

 g1. Select the phrase Part 4 and, on the Insert tab, in the Links group, click 
Bookmark. 

  In the Bookmark name box type Part4. 

   

  You cannot see the bookmark code unless you click the File tab, click 
Options, click Advanced, scroll down to Show Document Content, and 
check Show bookmarks. The brackets indicate the bookmark. 

 

Mac: In top menu, click Word, select Preferences, click View, check Bookmarks. 

 g2. Click to the left of the parenthesis in (a) and tap Enter.  
Do the same for (b), and (c). 

 g3. Select the four lines from Part 4 through (b), right-click, select Paragraph, 
click the Line and Page Breaks tab, and check Keep with next. You do 
not need to click the line with (c) because that does not have to be on the 
same page at the line with Part 5. 

 g4. Select the three paragraphs. 

  On the left side of the ruler, point to the Tab Type box.  
A screen tip will tell you what kind of tab stop is active. 

Mac: Tab stops look a bit different on a Mac. 

 

  Be sure the tab type is Left        and click the ruler at the 1-inch mark. 

  Click the Tab Type box once to make the type a center tab stop   
and then click the ruler at the 3-inch mark. 

  Click the Tab Type box twice to make the type a decimal tab stop 
and then click the ruler at the 5-inch mark. 
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  Double-click the decimal tab stop to open the Tab dialog box.  

  Click the 5” stop. Under Leader, click the bullet to the left of 2… 

   

   

 

 

 

 

 

 

  Click Set and then OK. 

  Now, set the tab stops by doing the following: 

• Click to the left of (a) and tap the Tab key. 

• Click to the left of SKINNY and tap the Tab key. 

• Click to the left of 0.0025 and tap the Tab key. 

  Repeat this for (b) and (c). 

  To see where the Tab key was tapped, click the Show/Hide button  

 

 g5. Click to the right of the Y in SKINNY and, on the References tab, in the 
Footnotes group, click Insert Footnote. Then, type the text. 

h. Part 5 

 h1. Select the four paragraphs. On the Insert tab, in the Tables group, click 
the Table arrow, and select Convert Text to Table. Click OK. 

  Select the table and, on the Home tab, in the Paragraph group, click the 
Borders arrow and select Borders and Shading. 

  Select red for the color.  

  Select 6 pt. for the Width. 

  Click Box. That will apply the border to the outside of the table. 
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  Click Custom so you can change each border individually. 

  Select dotted for the Style, blue for the Color, and 3 for the Weight.  

  Click the inside borders to make them blue and dotted. 

 

  Click OK. 

 h2. Select the cell that contains the word Ms. 

  On the Home tab, in the Paragraph group, click the Borders arrow and 
select Borders and Shading. 

  Click the Shading tab. Be sure the Apply to box shows Cell so only the 
selected cell will be changed. 

  From the Fill menu, select pink and then click OK. 

  Or, you could select the cell, click the paint bucket, and select the color. 

 h3. Select the bottom row, right-click, click Insert, and select Insert Rows Above. 

 h4. Select the row that contains Noah, right-click, and click Delete Rows. 

 h5. Select the table, right-click, and select Table Properties. 

  Click the Row tab, click the check box next to Specify height, type 0.3” in 
the box, and select Exactly from the Row height is drop-down menu. 

   

  Follow a similar procedure to set the width of all the columns to 1 inch.  
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 h6. Select the table and, on the Home tab, in the Paragraph group, click the 
Center Align button. 

 h7. Adjusting the borders will take several steps. 

  Select the blank cell under Melissa and, on the Home tab, in the Paragraph 
group, click the Borders arrow, and select Borders and Shading. 

  Be sure the Apply to box says Cell. 

  Make the Style a solid line, the color red, and the width 6 pt.  

  Click the Custom box so you can independently change each border and 
click the edges of the box, so it looks as indicated. 

 

  Repeat the procedure for the blank box under 555-0000. 

i. Part 6 

 i1. Select the 16 lines and, on the Home tab, in the Paragraph 
group, click the Multilevel list arrow, and select the list with 
Arabic numerals, letters, and Roman numerals. 

  This puts all the lines at the same level. 

  Select the lines Black through Blue and, on the Home tab,  
in the Paragraph group, click the Increase Indent button.  

  This will make those line subordinate to the word Colors.    

  Select the lines that contain Light and Dark and click the Increase Indent 
button again. This will make those lines subordinate to the word Red. 

  Repeat the process for the Sizes. 
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 i2. On the Insert tab, in the Text group, click the Text Box arrow and select 
Draw Text box. Drag the cross to form the box. Inside the box, type More 
colors are available on our Web site. Select the text and change the 
color and font type. 

  Click the edge of the textbox and on the Design Tools Format tab, in the 
Shape Styles group, select Shape Outline and click No Outline. 

 i3. On the Insert tab, in the Illustrations group, click the Shapes arrow and 
select Arrow. Drag from the textbox to the word Colors.  

  With the arrow still selected, on the Design Tools Format tab, in the 
Shape Styles group, select Shape Outline and click the blue color box 
and make the Weight 3 pt. 

 i4. On the Insert tab, in the Illustrations group, click the Shapes arrow and, 
under Stars and Banners, click the four-pointed star. Drag to form the 
star. With the star still selected, on the Design Tools Format tab, in the 
Shape Styles group, select Shape Fill and click orange. 

 i5. Use your mouse to position the textbox and star. 

j. Table of Contents 

 j1. Click anywhere in the phrase BREAKUP THIS PARAGRAPH, right-click, 
select Paragraph and, on the Indents and Spacing tab under General, 
select Level 2 from the Outline level drop-down menu.  

 j2. On the References tab, in the Table of Contents group, click the Table of 
Contents arrow, and select Custom Table of Contents. Set the 
parameters as follows: 

   

  Click OK. 

 j3. Click just to the left of the heading Part 1 and, on the Layout tab, in the 
Page Setup group, click the Breaks arrow and, under Section Breaks, 
click Next Page. 
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k. Cross Reference 

  Select XX and, on the Insert tab, in the Links group, click Cross-reference.  

  Set the parameters as follows and then click Insert and then Close. 

   

 

 

 

l. Headers 

 l1. Be sure the insertion point is in section 2.  
On the Layout tab, in the Page Setup group, 
click the launch dialog button. 

Mac: From the menu, click Format and select 
Document. 

  Click the Layout tab. 

  In the Headers and footers group, put checks next to Different odd and 
even and Different first page. Click OK. 

 l2. On the Insert tab, in the Header & Footer group, click the Header arrow 
and select Blank. Or, simply double-click in the Header area. 

  On the Header & Footer Tools tab, in the Navigation group, click Link to 
Previous to deselect it. This will turn off Same as Previous in the Header. 

  On the Insert tab, in the Text group, click the Quick Parts arrow and 
select Field. 

Mac: From the menu, click Insert and then select Field. 

  Under Field names, select FileName, and click OK. 

  Tap the Tab key to move to the center tab stop and type Page and a space.  

  Click the Quick Parts arrow and select Field. 

  Under Field names, select Page, and click OK. 

  Tap the Tab key to move to the right tab stop.  

  Click the Quick Parts arrow and select Field. 
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  Under Field names, select SaveDate and, under Field properties, select 
the format dddd, MMMM d, yyyy. 

   

Mac: Click Options, select the format, and click Add to Field. 

  Click OK. 

 

 l3. Follow a similar procedure for the Even Page Header. 

 l4. Follow a similar procedure for the Odd Page Header. 

m. Index 

m1. Find and select the word disk. It is under Part 2, subpart b. 

  On the References tab, in the Index group, click Mark Entry. 

  At the bottom of the Mark Index Entry dialog box, click Mark. This will 
insert an index entry. 

   

  Repeat the procedure for quadratic function, and REALLY PORTLY. 

m2. Move to the end of the document and click to the left of the word Index. 
On the Layout tab, in the Page Setup group, click the Breaks arrow and 
select next page section break. 
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m3. Move to the end of the document. On the References tab, in the Index 
group, click Insert index. Make the dialog box look like the following: 

   

m4. While still at the end of the document, on the Insert tab, in the 
Header & Footer group, click the Page Number arrow and select 
Format Page Numbers. 

  At the bottom of the dialog box, click Start at and type 101. Click OK. 

m5. Select the line with the word Index and the index itself. On the Layout tab, 
in the Page Setup group, click the launch dialog button. On the Margins 
tab, in the Orientation group, click Landscape. Be sure the Apply to box 
shows Selected sections so only the Index page will be in landscape. 

Mac: There is no Apply to box. If you have the text selected only that section will 
be changed to Landscape. 

m6. With the paragraphs still selected, on the Design tab, in the Page Background 
group, click the Page Borders arrow, and click the Page Border tab. Set it up 
to look like the following (be sure Apply to shows This section). 

   

  Click OK. 



SG316 SAMPLE EXAM QUESTIONS FOR WORD 

Graphics and Other Stuff – Solutions 

c. Change Style 

 On the Home tab, in the Styles group, click the launch dialog button. Right-
click Normal in the list and click Modify. Change the font to 12 pt. Arial Bold. 

Mac: Select the paragraphs and change the font. Then, choose Format 
Paragraph and set the Spacing After to 8 pt. Finally, click Styles, right click 
on Normal, and click Update Normal to Match Selection. 

d. Sections and Columns 

 d1. On the Insert tab, in the Text group, click the Object arrow and select 
Text from File. Navigate to your Word Exam folder and double-click 
w02B_Cover_Letter_Text. 

 d2. Right-click those words that are underlined in red and select the correct 
spelling. Ignore FPCC. Fix the grammar of phrases underlined in blue. 

 d3. Select the text. On the Layout tab, in the Page Setup group, click the 
Columns arrow and select Three. This will put a continuous section break 
before and after the selected text and display the text in three columns. If 
the columns do not break as shown, place the insertion point where you 
want a new column to start and, on the Layout tab, in the Page Setup 
group, click the Breaks arrow, and choose Column. 

 

e. SmartArt 

 e1. On the Insert tab, in the Illustrations group, click SmartArt.  
Click Process and then Continuous Block Process. Click OK. 

 e2. Click the left-pointing arrow. 

  Type the phrase in each box. 
To add a box, tap Enter. 
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 e3. On the SmartArt Tools Format tab, in the Size group, enter 4 inches and 
2 inches.  

 e4. On the SmartArt Tools Design tab, click the Change Colors arrow and 
select a colorful icon. 

 e5. Click an edge of the object and, on the Home tab, change the font, color, 
and size. 

 e6. Click the Layout Options button and select In Front of Text. 

Mac: Click the edge of the object, right-click, click Warp Text, and then click  
In front of Text. 

  Then, drag the object into position. 

f. Picture 

 f1. Move to the top and, on the Insert tab, in the Illustrations group, click 
Pictures. Navigate to your Word Exam folder and double-click the picture 
of the bird. 

 f2. With the picture selected, on the Picture Tools Format tab, in the Size 
group, click the launch dialog button. Remove the check next to Lock 
Aspect Ratio and type 2 in the height and weight boxes.  

 f3. With the picture selected, on the Picture Tools Format tab, in the Picture 
Styles group, click the More arrow and select Soft Edge Oval. 

   

 f4. With the picture selected, on the Picture Tools Format tab, in the Arrange 
group, click the Rotate arrow and select More Rotation Options. In the 
Rotate group, enter 45. 

 f5. With the picture selected, click the Layout Options button and select In 
Front of Text. Then, drag the object into position. 
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g. Open the Excel file, select B2:F10 on the Data tab, and copy.  

 Switch back to your Word document, move to the line just after the phone 
number, and paste. If the bird disappears, undo the Excel paste and move the 
bird up. Paste again  

 Drag the bird to the proper position. 

h. Screenshot 

 h1. On the Insert tab, in the Illustrations group, click the Screenshot arrow 
and click on the image of your Word Exam folder.  

Mac: Minimize your document so the Word Exam folder shows. Tap Shift + Cmd 
+ 4 and drag across the folder. Right-click the thumbnail in the lower right of 
the screen and select Save to Clipboard. Tap Cmd + v to paste the picture. 

 h2. With the screenshot selected, on the Picture Tools Format tab, in the 
Size group, click the open dialog box. Uncheck Lock aspect ratio and 
type 1.5 in the Height and Width boxes. Click OK. 

 h3. With the screenshot selected, on the Picture Tools Format tab, in the 
Picture Styles group, click the Picture Border arrow and select black.  

 h4. With the screenshot selected, click the Layout Options button and select 
In Front of Text. Then, drag the object into position. 

Sorting – Solutions 

c. Select the paragraphs and, on the Insert tab, in the Tables group, click the 
Table arrow and select Convert Text to Table. Click OK. 

d. Select the table and, on the Table Tools Layout tab, in the Cell Size group, 
click the AutoFit arrow and select AutoFit Contents. 

e. On the Design tab, in the Page Background group, click the Page Color 
arrow and select Fill Effects. Click the Texture tab and click White Marble. 

Mac: I could not figure out how to do this on a Mac! 

f. On the Table Tools Design tab, in the Table Styles group, click the More 
arrow and select Grid Table 5 Dark – Accent 6. 
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g. Select the table. On the Home tab, in the Paragraph group, click sort 

 Be sure My list has Header row is checked and then set the 
parameters as follows: 

 

 Click OK. 

h. Select the table. On the Home tab, in the Paragraph group, click the Center 
Align button. Since the entire table is selected, Center Align centers the table 
rather than the text in the individual cells. 

Mail Merge – Solutions 

 a2. On the Home tab, in the Styles group, right-click the Normal style icon and 
select Modify.  

Mac: Click Styles. 

  Change the font to 12 pt. Arial bold. Click the Format arrow and select 
Paragraph. Set the left and right indents to 1 inch. The right indent will 
show up at 5.5 on the ruler. 

 

 a3. Type the text. 

 a4. On the Mailings tab, in the Start Mail Merge group, click the Start Mail 
Merge arrow and select Letters. 

 a5. On the Mailings tab, in the Start Mail Merge group, click the Select 
Recipients arrow and select Use an Existing List. Navigate to your Word 
Exam folder and double-click Sample-f Table Sort DATA Done. 
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 a6. Go to the top of the document. On the Mailings tab, in the Write & Insert 
Fields group, click the Rules arrow and select Skip Record If. In the Field 
name box, select Height. In the Comparison box, select Equal to. Leave 
the Compare to box empty. 

   

 a7. Select the word LastName. On the Mailings tab, in the Write & Insert 
Fields group, click the Insert Merge Field arrow and select LastName. 

 a8. Repeat the process for Height. 

 a9. Repeat the process for Weight. 

a10. Select the word IF. On the Mailings tab, in the Write & Insert Fields 
group, click the Rules arrow and select If…Then…Else, and fill in the 
boxes: 

   

 

 

 

 

  Click OK. 

  Because you have three choices, you need to have three IF fields. So, 
repeat the process with 110 in the Compare to box and you are in good 
shape in the Insert this text box.  

  Repeat the process again with Less than or equal to in the Comparison 
box, 110 in the Compare to box, and you need to GAIN a few pounds in 
the Insert this text box. 
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  If you tap Alt + F9 you should see the following codes: 

   

c. On the Mailings tab, in the Finish group, click the Finish & Merge arrow, and 
select Edit Individual Documents. Click OK to create the new merged 
document. 

Mailing Labels – Solutions 

 a2. On the Mailings tab, in the Start Mail Merge 
group, click the Start Mail Merge arrow and 
select Labels. In the Label vendors box, 
select Avery US Letter. In the Product 
number box, select 5160 Address Labels.  

  Tap OK. 

 a3. On the Mailings tab, in the Start Mail Merge 
group, click the Select Recipients arrow, click Use an Existing List, and 
select Sample-f Table Sort DATA Done  

 a4. On the Mailings tab, in the Write & Insert Fields group, click the Insert 
Merge Field arrow, select FirstName, and tap Enter. Do the same for 
LastName, and BirthDate. 

 a5. On the Insert tab, in the Illustrations group, click Pictures. Navigate to 
your Word Files folder and double-click the picture of Goldy. 

 a6. With Goldy selected, on the Picture Tools Format tab, in the Size group, 
click the launch dialog button. Uncheck the box to the left of Lock aspect 
ratio.  

Mac: Remove the check to the right of the height and width values.

 

  In the Height group enter 0.5”. In the Width group enter 0.5”. 
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  On the Picture Tools Format tab, in the Arrange group, click Wrap Text 
and select In Front of Text and drag into position. 

Mac: Right click the picture, point to Wrap Text, select In Front of Text. 

 a7. On the Mailings tab, in the Write & Insert Fields group, click Update 
Labels. 

c. On the Mailings tab, in the Finish group, click the Finish & Merge arrow and 
select Edit Individual Documents. Click OK.  

Do NOT submit for grading the Sample Exam Questions for Word 
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Information on the Word Exam 

The second exam will cover only Word. You may not submit any Word homework 
on or after the day the exam is sent to you. 

Date and Time: Check your syllabus for the date and time. 

Location: At your home on your own Windows or Macintosh computer. 

Length: I will email the exam to you in the morning and you will have to upload it to 
Canvas by the afternoon of the next day. 

Materials: I will email you a pdf copy of the exam questions and the original files you 
are to modify. 

Submission: You will submit your exam in the same way as you did for the 
homework except you will NOT send in pdf files. Instead, you will submit your 
modified Word files so that I can see your field codes as well as the regular text.  
Do the exam as soon as you get it. Do not wait until the last minute. If you miss 
the submission deadline you will receive a score of 0.  

Preparation: Be sure you have gone over the Sample Exam Questions for Word 
a few times before exam day. Be sure you have a reliable internet connection and 
computer. You may use either a Windows computer or a Mac. The exam will work 
on both platforms. 

Questions: If you have questions during the exam, email me. Of course, I will not 
give you any help or hints, but if you think something is wrong with your copy of the 
exam let me know immediately. 

Honesty: The exam is open book and notes, but you may NOT discuss the exam or 
get any help from anyone else. Doing so will cause you to receive a 0 for the exam 
and an F for the course. 
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Project 11 

PowerPoint Chapter 1: Getting Started 

Step 1 Read  Read the introductory material on pages 743-745 of the textbook. 

Step 2 Activities  Turn on the computer and do the following:  

 Project 1A: Start at the top of page 747.  

 Instead of Activity 1.01 step 5 (page 749) do the following: 

 1. In the upper right corner of your screen, click the red Close X to close 
PowerPoint. Do NOT save your file. 

We are not going to use sub folders (e.g., PowerPoint Chapter 1). You will put 
all your files in the PowerPoint Files folder so you can see them all at once. 

 2. Navigate to your PowerPoint Files folder and open 
p01A_KWT_Overview, which is one of the files you downloaded at the 
start of the term. 

 3. Save the file in your PowerPoint Files folder using the name 
LastName_FirstName_1A_KWT_Overview 

 4. Do NOT do steps 8 and 9 in Activity 1.14 on page 766. 
Do NOT do Activities 1.15 through 1.16 on pages 767-769. 

 5. Return here when you have completed Project 1A on page 766. 

Do NOT do GO! With Google Slides 

 Project 1B: When you have completed Project 1A, start at the top of page 773. 

 Instead of Activity 1.17 step 1 do the following: 

 1. Navigate to your PowerPoint Files folder and open p01B_Seattle, which 
is one of the files you downloaded at the start of the term. 

 2. Save the file in your PowerPoint Files folder using the name 
Lastname_Firstname_1B_Seattle 

 3. Do NOT do steps 8 and 9 of Activity 1.33 on page 790. 

 4. Return here when you have completed Project 1B on page 790. 

Do NOT do GO! With Google Slides or GO! To Work 
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HW11-1 Overview (Based on Project 1A) 

Problem: How can you create an electronic presentation suitable for large 
audiences? 

a. Open the presentation Lastname_Firstname_1A_KWT_Overview, which you 
created while following the directions in the textbook and saved on page 766. 

b. Save the document to your PowerPoint Files folder using the name 
HW11-1 HWID 1A_KWT_Overview_Done 

c. On the Design tab, in the Customize group, click Slide Size.  

  

 Notice that this slide is set to Widescreen format, that is, a 16 to 9 ratio of 
width to height. Standard dimensions have a 4 to 3 ratio of width to height. 
Most of the presentations are in Widescreen but feel free to change the ratio to 
Standard if you wish. 

d. To make the text easier to read, in Slide 5 change the paragraph to three 
columns by doing the following: 

 1. On Slide 5, About Our Company, click anywhere in the bottom textbox. 

 2. On the Home tab, in the Paragraph group, click the Align Text 
arrow and select More Options. 

 3. In the Format Shape pane, click 
Text Options and then click Do 
not Autofit. This will allow the 
text to stay the same size when 
you insert the columns. 

 4. Click Columns and set the Number 
to 3 and the Spacing to 0.5. 

   

 5. Click OK. 

 6. On the Home tab, in the Paragraph group, click the left align button. 
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e. Remove the slide numbers from the slides by doing the following: 

 1. On the Insert tab, in the Text group, click Insert Slide Number. 

 2. On the Slide tab, uncheck Slide number. 

 3. Click Apply to All. 

f. Set up a handout for printing by doing the following: 

 1. Tap Ctrl + p.  

  In the box next to Slides, type 1,3,4,5 (you do not want slide 2 printed). 

  Click the Full Page Slides arrow and, under Handouts, select 4 Slides 
Horizontal 

  From the Orientation drop-down menu, select Landscape Orientation. 

  From the Grayscale drop-down menu, select Color. 

   

 

 

 

 

 

 

 

 

 

 

 

 

 

 2. At the bottom of the window, click Edit Header & Footer and then click the 
Notes and Handouts tab. Set up the handout as follows: 

• Include the Date and time, updated automatically. From the drop-down 
menu, choose the format that shows Day, Month Date, Year.  

• Include the page number. In my version of Office 365 you cannot remove 
the slide numbers from the handouts! 

• Do not include a header. 

Do NOT print Slide 2 
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• Check the Footer box and type the name of the file in the footer. 
HW11-1 HWID 1A_KWT_Overview_Done 
Unlike Excel and Word, PowerPoint does not have an automatic way 
of inserting the file name so you must insert it manually.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 3. Click Apply to All and compare the preview with the key. Depending on 
your printer, the bottom edge of the footer may be partially cut off, like this: 

   

  If that happens, you can do the following to fix it: 

• Tap the Esc key to cancel printing. 

• On the View tab, in the Master Views group, click Handout Master. 

• Click an edge of the textbox that contains the file name, hold down the 
Shift key, and click on an edge of the textbox that contains the page 
number. This selects them both. 

• Drag up a bit. 

 

• On the Handout Master tab, in the Close group, click Close Master View. 

 4. Tap Ctrl + p and compare the preview with the key. Make needed 
corrections, save the presentation, and close it. 

It seems that the handout page number will  

show up whether this is checked or not! 
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HW11-2 Seattle Itinerary (Based on Project 1B) 

Problem: How can you edit and format a presentation and include custom 
transitions between slides? 

a. Open the presentation Lastname_Firstname_1B_Seattle, which you created 
while following the directions in the textbook and saved on page 790. 

b. Save the document to your PowerPoint Files folder using the name 
HW11-2 HWID 1B_Seattle_Done 

c. Tap Ctrl + p and set up to print a handout as follows: 

• Has slides 1, 3, 4, 5, 6, and 7 (do not print slide 2). 

• Six slides horizontal per page. 

• Portrait orientation. 

• Color. 

• Date, updated automatically, in the format Day, Month Date, Year.  

• Page number but no header. 

• Name of the file in the footer.  

 Compare the preview with the key. Make needed corrections, save the 
presentation, and close it. 

HW11-3 Bird 

Problem: How can you add graphics to a PowerPoint presentation and then edit 
the images? 

a. Open the presentation HW11-3 Bird Original, which is one of the files you 
downloaded at the start of the term.  

b. Save the presentation in the PowerPoint Files folder using the name 
HW11-3 HWID Bird Done 

c. Paste a picture of a bird into the slide by doing the following: 

 1. Look in the PowerPoint Files folder and double-click on the Word file 
HW11-3 Bird Graphic WORD Original, which is one of the files you 
downloaded at the start of the term. This is a Word file so you cannot 
open it from within PowerPoint. 

 2. Select the picture of the bird, copy it, and then close Word. 

 3. Switch to PowerPoint and paste the picture. If the Design Ideas pane 
opens, close it. 

  If your slide shows gridlines and you want to get rid of them, on the View 
tab, in the Show group, click the box to the left of Gridlines to remove the 
check. I left mine in. 
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d. Adjust this image so that it is a "washout" (a light grayscale picture, sometimes 
this is called a "watermark") and place it behind the text on the slide by doing 
the following: 

 1. Right-click the bird and select Format Picture to open its pane. 

 2. Click the Picture icon          and then click the arrow next to Picture Color. 

 3. To the right of Recolor, click the arrow and select Washout. 

   

  The picture now is much lighter, washed out like faded jeans. 

 4. Click the Size and Properties button          and, if necessary, click the Size 
arrow to open its menu. 

 5. Put a check in the Lock aspect ratio box so that when you change one of 
the dimensions the other dimension will change to keep the height to width 
ratio the same. 

Mac: Put the check to the right of the height and width values. 

 

 6. Change the height to 6 inches and tap Enter. Center the image below the title. 

 7. Notice that the bird is blocking some of the text. To fix this, right-click the 
bird, choose Send to back, and then Send to Back. Now the bird is 
behind the text. 
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e. Duplicate the slide and adjust the image on the new slide by doing the following: 

 1. In the Slides/Outline pane (on the left), right-click the slide and select 
Duplicate Slide. This makes an exact copy of the slide and makes the new 
copy active.  

 2. For this new slide, you want the text to go only halfway across the screen. 
Click anywhere on the bulleted text to display the textbox, click the right 
center resize handle (the little circle on the middle of the right side of the 
rectangle), and drag to the left until the textbox is half its original size. 

f. Crop, resize, and move the picture so that only the head of the bird appears in 
the lower right corner of the slide by doing the following: 

 1. Click the picture. In the Format Picture pane, click the picture icon, and 
then click Reset. This restores the picture to its original form. 

 2. On the Picture Tools Format tab, in the Size group, click the Crop arrow 
and select Crop.  

 3. Move the cursor to the bottom left cropping handle,  press and hold the 
mouse button, and drag up and right until you just reach the shoulder of the 
bird. Then, let up on the mouse button 

   

 4. Once again, click the Crop button to turn off the cropping feature. 

 5. Make the height 4 inches and drag the picture to lower right corner. 

g. Apply a light blue blended background to the slide by doing the following: 

 1. Move the pointer to a blank area of the slide, right-click, and choose 
Format Background to open its pane.  

 2. If necessary, click the arrow next to Fill to display its options and then click 
the button next to Gradient fill to apply a colorful background. 

h. On the Review tab, in the Proofing group, click Spelling and fix the errors. 
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i. If necessary, remove the slide numbers from the slides by doing the following: 

 1. Be sure nothing is selected and, on the Insert tab, in the Text group, click 
Insert Slide Number. 

 2. On the Slide tab, uncheck Slide number. 

 3. Click Apply to All. 

 In my version of Office 365 I cannot remove the slide numbers from the 
handouts! 

j. Tap Ctrl + p and set up to print a HANDOUT as follows: 

• Has both slides. 

• Two slides per page. 

• Portrait orientation. 

• Color. 

• Date, updated automatically, in the format Day, Month Date, Year.  

• Page number but no Header. 

• Name of the file in the footer.  

 Compare the preview with the key. Make needed corrections, save the 
presentation, and close it. 

Step 4 Submit  Now, submit the following handouts (not slides). Use these names 

for the pdf files: 

HW11-1 HWID 1A KWY Overview (slides 1,3,4,5) Handout 

HW11-2 HWID 1B Seattle Itinerary (slides 1,3,4,5,6,7) Handout 

HW11-3 HWID Bird Handout 

 Create a pdf file of the output for each of the above, place them in a folder 
called HW11 HWID LastName, FirstName, zip the folder and, by the due date, 
upload it to the Canvas folder HW11 PowerPoint Chapter 1: Getting Started.  

Step 5 Backup  Now would be a good time to backup your files. 
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Project 12 

PowerPoint Chapter 2: Formatting Presentations 

Step 1 Read  Read the introductory material on page 813 of the textbook. 

Step 2 Activities  Turn on the computer and do the following:  

 Project 2A: Start at the top of page 815.  

 Instead of Activity 2.01 step 1 do the following: 

 1. Navigate to your PowerPoint Files folder and open p02A_Safety, which is 
one of the files you downloaded at the start of the term. 

 2. Save the file in your PowerPoint Files folder using the name 
LastName_FirstName_2A_Safety 

 3. Do NOT do steps 8 and 9 in Activity 2.21 on page 838. 

 4. Return here when you have completed Project 2A on page 838. 

Do NOT do GO! With Google 

 Project 2B: When you have completed Project 2A, start at the top of page 843. 

 Instead of Activity 2.22 step 1 do the following: 

 1. Navigate to your PowerPoint Files folder and open p02B_Celebrations, 
which is one of the files you downloaded at the start of the term. 

 2. Save the file in your PowerPoint Files folder using the name 
Lastname_Firstname_2B_Celebrations 

 3. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 6 and 7 in Activity 2.34 on page 854. 

 4. Do NOT do Activity 2.35 on pages 854-855. 

 5. Return here when you have completed Project 2B on page 854. 

Do NOT do GO! With Google Slides or GO! To Work 

Step 3 Homework  After you have completed Projects A and B for this Chapter, 

return here, do the problems listed below, and turn them in for grading.  



SG334 PROJECT 12 POWERPOINT CHAPTER 2: FORMATTING PRESENTATIONS 

HW12-1 Safety (Based on Project 2A) 

Problem: How can lists, pictures, textboxes, and shapes be added to a PowerPoint 
presentation? 

a. Open the presentation Lastname_Firstname_2A_Safety, which you created 
while following the directions in the textbook and saved on page 838. 

b. Save the document to your PowerPoint Files folder using the name 
HW12-1 HWID 2A_Safety_Done 

c. For the first slide, change the font color to red and the background color to 
white. This will save a lot of ink if you ever have to print it. 

d. Tap Ctrl + p and set up to print a handout as follows: 

• Has all six slides. 

• Six slides horizontal per page. 

• Portrait orientation. 

• Color. 

• Date, updated automatically, in the format Day, Month Date, Year.  

• Page number but no header. 

• Name of the file in the footer.  

 Compare the preview with the key. Make needed corrections, save the 
presentation, and close it. 

HW12-2 Celebrations (Based on Project 2B) 

Problem: How can specially formatted artwork be created and added to a 
PowerPoint presentation? 

a. Open the presentation Lastname_Firstname_2B_Celebrations, which you 
created while following the directions in the textbook and saved on page 854. 

b. Save the document to your PowerPoint Files folder using the name 
HW12-2 HWID 2B_Celebrations_Done 

c. Tap Ctrl + p and set up to print a handout as follows: 

• Has slides 3, 4, 5 only. 

• Three slides per page. 

• Portrait orientation. 

• Color. 

• Date, updated automatically, in the format Day, Month Date, Year.  

• Page number but no header. 

• Name of the file in the footer.  

 Compare the preview with the key. Make needed corrections, save the 
presentation, and close it. 
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HW12-3 Graphics and Sound 

Problem: How can graphics sound be added to a PowerPoint presentation? 

a. Start PowerPoint and open a blank presentation. Change the slide layout to 
Blank (Home, Slides, Layout, Blank). 

b. Set the background for the slide to the canvas texture fill (right-click, Format 
Background, Fill, Picture or texture fill, click the second texture in the first row). 

c. Save the document to your PowerPoint Files folder as  
HW12-3a HWID Graphics and Sound Done 

d. Add some drawing objects by doing the following: 

 1. If the ruler or gridlines are not showing, turn 
them on (View, Show, Ruler, Gridlines). 

 2. On the Insert tab, in the Illustrations  
group, click the Shapes arrow and choose  
Rectangle: Rounded Corners.  
The mouse pointer will turn into a cross  

 3. Move the mouse pointer onto the slide, and 
then click and drag to produce a small square.  

  On the Drawing Tools Format tab, in the Size 
group, change the Height and Width to 2 
inches. 

 4. Click inside the square and type Access. 

 5. Make the font Arial Black, 24 pt, and yellow. If necessary, center align the 
text within the box. 

 6. Insert a diamond that is 2 inches high and 3 inches wide. You can start 
from scratch, as you did for the rectangle, or you can use the Format 
Painter as you did in Word and Excel to copy the text formatting quickly. 
Inside, type Hard, tap Enter, and type Work.  

 7. Insert an oval that is 1.5 inches high and 3.5 inches wide. Inside, type the 
word Excellence. 

e. Add some lines to connect the three shapes by doing the following: 

 1. On the Insert tab, in the Illustrations group, click Shapes, and then 
Connector: Elbow. 
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 2. Move the mouse pointer, which is now a cross, to the middle of the right 
side of the square and then click and drag to the right and down to connect 
to the top center of the diamond and release the mouse button.  

   

  The green dots show the objects are “connected” by the line. When you 
move an object, the line will stay connected and move with the object. 

  With the new line still selected, on the Drawing Tools Format tab, in the 
Shape Styles group, click the Shape Outline arrow and select Weight 
and then 3 pt. Change the line color to red. 

 3. Use the same technique to add a connector between the oval and the 
diamond. A quick way to do this is to select the line you just created and 
tap Ctrl + d. This duplicates the line. Then, drag the ends to the proper 
locations. The ends will be green dots when the connections are correct. 

   

f. Add some textboxes by doing the following: 

 It will be easiest if you create the textbox at an arbitrary location on the slide 
and then use the mouse or arrow keys to position it after you have entered the 
text and formatted it. 

 1. On the Insert tab, in the Text group, click Text Box. 

 2. Draw a textbox. Make the height 0.5 inch and the width 2. Type Plus in the 
box. Make the font Arial, red, 24 pt, and bold. Use Ctrl + d to duplicate the 
Plus box and then change the text to Equals. 

  Adjust the locations of the textboxes and shapes as shown. 
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g. Insert a couple of photos by doing the following: 

 1. On the Insert tab, in the Images group, click Pictures. Navigate to your 
PowerPoint Files folder and select HW12-3b Photo Original.jpg, which is 
one of the files you downloaded at the start of the term. 

 2. Click Insert. 

 3. Make the photo height 3.5 inches. 

 4. Move the photo to the lower left corner of the slide. 

 5. Insert the picture HW12-3c Goldy Original, which is one of the files you 
downloaded at the start of the term. 

 6. Make the picture height 2.5 inches. 

 7. Move the picture to the upper right corner of the slide. 

 8. The background of the image covers up the slide background. You can 
remove the background, if you wish, by doing the following (this is a bit 
tricky so it is optional): 

• With the image still selected, on the Picture Tools Format tab, in the 
Adjust group, click Remove Background. This makes the part of the 
image look magenta. That is the part which will be removed. Notice that 
it cuts off part of the large       and part of Goldie. 

  

 

 

 

 

 

 

 

 

• On the Picture Tools Background Removal tab, in the Refine group, 
click Mark Areas to Keep. This will produce a little white pencil. Now the 
tricky part. Click those areas of Goldy and the M that you want to keep. It 
takes some trial and error. Clicking at various points removes the 
magenta in blocks, which are not obvious! 

• On the Background Removal tab, click Keep Changes and the texture 
background will show through. 
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h. Add a sound clip from an audio file that is already on your computer. 

 1. On the Insert tab, in the Media group, click the Audio arrow and select 
Audio on My PC. Navigate to your PowerPoint Files folder and double-
click HW12-3d Audio Kottke Original, which is one of the files you 
downloaded at the start of the term. The file will be inserted. This is a clip of 
guitarist Leo Kottke.  

 2. Drag the speaker icon to the center bottom of the slide. 

 3. Click the play arrow      to hear a preview. 

i. Add sound clips from a large U of M audio database. Since you are a U of M 
student you have access to a huge number of free video and audio files that 
can be downloaded and used as you wish.  

 If you have trouble with the following you can skip it and move on to part j. 

 If you are working from off campus, you will have to connect to the U through a 
VPN (Virtual Private Network). The directions for installing a VPN client are at 

 https://it.umn.edu/services-technologies/virtual-private-network-vpn  

 1. To open the VPN client, on the Taskbar, click the Show 
hidden icons arrow and click Cisco AnyConnect 
VPN: Disconnected. 

 2. From the drop down arrow, select  
AnyConnect-UofMvpnFull 

   

 3. Click Connect and enter your internet ID and email password. 
Click OK. Use Duo Two-Factor Authentication to join the full-
tunnel network.  

 4. Open your web browser, and type the following in the address box: 
https://it.umn.edu/stock-content-0  

https://it.umn.edu/services-technologies/virtual-private-network-vpn
http://click.ecommunications2.umn.edu/?qs=9e413f0a328f3b008a5dc0793cc5ea7d2d17f20f23785d9f8a3c6453b8cc1e28d6d0d65ea610232693d6c39caf33c8a35accfde6840acf80
https://it.umn.edu/stock-content-0
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 5. Scroll down a bit and you will see: 

   

 6. Click AudioBlocks. 

 7. Select Sound Effects from the drop down menu in the top center of the 
window. 

 8. Type Applause in the search box. 

   

 9. Click Applause at the top of the list.  

 

  To play a clip, click its Play arrow.  

 10. Choose one of the clips. On the right, find its download icon. 

 11. Click the download icon and select MP3 36. 

 12. A dialog box will appear allowing you to Open or Save the 
file. Click the button next to Save File and then click OK. 

  The file will be downloaded to your Downloads folder as an MP3 file.  

 13. Rename the file HW12-3e Audio Applause U Database. Drag the file to 
your PowerPoint Files folder. 

 
36 MP3 (also known as MPEG-3) is the designation for a group of audio and video coding standards 

agreed upon by the Moving Picture Experts Group (MPEG). It was released in 1993. 
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 14. Close your browser. Open the VPN client on the Taskbar, click the Show 
hidden icons arrow, click Cisco AnyConnect, and then click Disconnect. 
Close the Cisco dialog box. 

 15. Insert the new audio clip and drag its icon so it is just above the 
other audio icon.  

 16. Click the top icon (applause). On the Audio Tools Playback tab, in the 
Audio Options group, from the Start box select Automatically and then 
put a check next to Hide During Show. 

  Repeat this for the bottom icon. 

 17. Tap F5 to start the slide show. The clapping will start as soon as the show 
starts and then the music will play.  

 18. Tap the Esc key to end the slide show. 

j. Tap Ctrl + p and set up to print a handout as follows: 

• Has the one slide. If one slide handout is not an option, use 2 slide handout. 

• One slide per page. 

• Landscape orientation. 

• Color. 

• Date, updated automatically, in the format Day, Month Date, Year.  

• Page number but no header. 

• Name of the file in the footer. 

 Look at the bottom of the Print Preview. Depending on your printer, you may 
see that the footer is partially cut off at the bottom. 

  

 You can fix that as you did on page SG328. 

 If necessary, tap Ctrl + p again and compare the preview with the key. Make 
needed corrections, save the presentation, and close it.  
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HW12-4 Poster 

Problem: How can a PowerPoint presentation be transformed into a very large 
poster suitable for display at a research conference? 

PowerPoint is useful when one person 
wants to present information to an 
audience and there is a computer and 
projector available. PowerPoint can also 
be used to create large posters that can 
be displayed in a room or hall where 
people are walking by. In such a setting, 
people can read the posters that have 
topics which interest them. Typically, the 
person who made the poster is available 
to have one-on-one discussions of their 
work with passers-by. 

In this project, you will create a large poster by modifying one of your previous 
PowerPoint presentations. More information, useful tips, and some nice templates 
can be found at https://www.craftofscientificposters.com/  

One of their templates is included in your PowerPoint Files folder under the name 
HW12-4 PowerPoint Poster Template Original 

a. Open the presentation HW12-3a HWID Graphics and Sound Done, which you 
created for HW12-3. 

b. Save the presentation to your PowerPoint Files folder using the name 
HW12-4 HWID Poster Done 

c. Modify the slide by doing the following: 

 1. Delete the two sound icons. 

 2. On the Design tab, in the Customize group, click Slide Size. 

 3. Select Custom Slide Size. 

 4. In the Slides sized for box click the arrow and select Custom. 

https://www.craftofscientificposters.com/
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 5. Set the width to 40 inches and the height to 32 inches. Be sure the 
Orientation is Landscape. 

   

 6. Click OK and then click Maximize. 

 7. Move the Access square so its top is at about 
12 inches on the vertical ruler. Notice how the 
connector line stays attached to the shape. 

  Move the Excellence oval so its bottom is at about 10 inches. 

 8. Resize Goldy to be 3 inches high and 4 inches wide (remember to uncheck 
Lock aspect ratio). Move the image to the upper right corner of the slide. 

 9. Make the height of the photo 8 inches and the width 12 inches. Move the 
image to the lower left corner. 

 10. Right-click one of the red connectors and select Format Shape to open 
that pane. Click the paint bucket and Line and change the Width to 20 pt. 
Click the other connector and change its Width to 20 pt. 

 11. Change the font of Plus and Equals to Arial Black. Readjust the positions 
so they are centered just below their connectors. 

 12. Insert a textbox at the top of the slide with the text General College 
University of MN. Make the text Arial Black and 128 pt. Adjust the textbox 
size so the text is all on one line and in the upper left of the slide. 

 13. Insert a textbox at the top of the slide under the word College and type 
Presented by HWID (use your HWID). Make the text purple Arial Black 
and 88 pt. Adjust the textbox as shown below: 
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 14. Insert another textbox above the photo and enter the following text in bold 
66 pt Arial. You can either type the text or copy it from the file HW12-4 
PowerPoint Poster Text Original, which is one of the files you 
downloaded at the start of the term, and then paste it. 

  Mission: To develop, through teaching, research, and service, the 
potential for baccalaureate education in students who are serious 
about fulfilling their previously undeveloped or unrecognized 
academic promise. 

  Make the textbox 8 inches high and 15 inches wide. 

 15. Just below Goldy, enter this text in bold 66 pt Arial. 

  Purpose: GC provides entry to the University for students from a wide 
range of ethnic, social, and economic backgrounds who would like to 
pursue a four-year degree, but who lack the academic skills or 
records to realistically compete in a regular degree-granting college.  

  Make the textbox 9 inches high and 17 inches wide. 

 16. Just below Excellence, enter this text in bold 66 pt Arial. 

  Students: The GC student cohort is comprised of approximately equal 
numbers of late-teen men and women, 33% of whom are students of 
color, and 68% of whom are on some form of financial aid. 

  Make the textbox 5 inches high and 23 inches wide. 

 17. Make the titles Mission, Purpose, and Students red. 

 18. Adjust the textboxes so the slide looks like the following: 
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d. The poster is ready to print. Because you will make a pdf of it to fit an 8.5 by 11 
inch piece of paper. Do the following: 

 1. Tap Ctrl + p to open Print Preview. 

 2. In the Settings group, click the Full Page Slides arrow and be sure there 
is a check next to Scale to fit paper. 

 3. Choose Color. 

 4. Compare the preview with the key. Make needed corrections, save the 
presentation, and close it.  

 If you want to print a poster on a large format printer you can use the lab in 
B060 Coffman Union. The cost is $4.50 per square foot so the poster you 
created for this homework would run you about $36. For details on printing, see 

http://it.umn.edu/services/all/academic-technology-spaces/computer-labs/large-format/  

 If you are a CEHD student, you can have your poster printed for free by 
emailing it to cehd104@umn.edu. Poster must be in PDF format and be no 
wider than 42 inches. For more information call the CEHD Dean’s office at 
612-626-9252 or drop by 104 Burton Hall. 

Step 4 Submit  Now, submit the following. The first three are HANDOUTS but the 

fourth is a SLIDE. Use these names for the pdf files: 

HW12-1 HWID 2A Safety Handout 

HW12-2 HWID 2B Celebrations Handout 

HW12-3 HWID Graphics and Sound Handout 

HW12-4 HWID PowerPoint Poster This is a pdf of a SLIDE not a handout 

 Create a pdf file of the output for each of the above, place them in a folder 
called HW12 HWID LastName, FirstName, zip the folder and, by the due date, 
upload it to the Canvas folder HW12 PowerPoint Chapter 2: Formatting 
Presentations.  

Step 5 Backup  Now would be a good time to backup your files. 

 

http://it.umn.edu/services/all/academic-technology-spaces/computer-labs/large-format/
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Project 13 

PowerPoint Chapter 3: Animation, Tables & Charts 

Step 1 Read  the introductory material on page 877 of the textbook. 

Step 2 Activities  Turn on the computer and do the following:  

 Project 3A: Start at the top of page 879.  

 Instead of Activity 3.01 step 1 do the following: 

 1. Navigate to your PowerPoint Files folder and open p03A_Trails, which is 
one of the files you downloaded at the start of the term. 

 2. Save the file in your PowerPoint Files folder using the name 
LastName_FirstName_3A_Trails 

 3. Do NOT do steps 10 and 11 in Activity 3.17 on page 900. 

 4. Return here when you have completed Project 3A on page 900. 

Do NOT do GO! With Google 

Do NOT do Project 3B 

Step 3 Homework  After you have completed Project A ONLY for this Chapter, 

return here, do the problems listed below, and turn them in for grading. 

HW13-1 Trails (Based on Project 3A) 

Problem: How can customizable backgrounds, themes, and animations be added 
to a PowerPoint presentation? 

a. Open the presentation Lastname_Firstname_3A_Trails, which you created 
while following the directions in the textbook and saved on page 900. 

b. Save the presentation to your PowerPoint Files folder using the name 
HW13-1 HWID 3A_Trails_Done 

c. To help your audience focus on what you currently are saying, it sometimes 
helps to dim previous bullets when a new one enters the screen. To see how 
this works, do the following: 

 1. Click Slide 3 and select the three bullets. 

 2. On the Animations tab, in the Advanced Animation group, click 
Animation Pane. 

 3. In the Animation Pane, click the Rectangle arrow and select Effect 
Options. 
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 4. Click the After animation arrow and select the color brown. 

   

 5. Click the Animate text arrow and select By letter. 

 6. Click OK. 

 7. Click the Slide Show button on the Status Bar 
and click through the animations on this slide. 

 8. Repeat the process for Slide 4. 

 9. Click the photo. In the Animation Pane, Content Place  

  is highlighted. The 5 means the photo will enter after the four bullets. To make 

the photo appear before the bullets, click the upward pointing triangle 

in the upper right corner of the pane. Content Place moves above Rectangle 

and the 5 changes to a 0. 

 

d. Tap F5 to play the slideshow and note how the animations work. 

e. Tap Ctrl + p and set up to print a handout as follows: 

• Has all six slides. 

• Six slides horizontal per page. 

• Portrait orientation. 

• Color. 

• Date, updated automatically, in the format Day, Month Date, Year.  

• Page number but no header. 

• Name of the file in the footer.  

 Compare the preview with the key. Make needed corrections, save the 
presentation, and close it.  
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HW13-2 Import from Word and Excel Documents 

Problem: How can tables and charts created in Word or Excel be inserted into a 
PowerPoint presentation? 

I asked you to skip Project 3B in the textbook because it shows you how to create 
tables and charts from within PowerPoint. You already know how to do that in Word 
and Excel so all you really need to learn is how to import them into PowerPoint. In 
this exercise, you will copy a table from a Word document and a range of cells from 
an Excel workbook and paste them into a PowerPoint presentation. In HW13-3 you 
will import a chart from Excel. 

a. Open the Word document HW13-2a Word School Attendance Table 
Original, which is one of the files you downloaded at the start of the term. It is 
in your PowerPoint Files folder. Note that you cannot open it from within 
PowerPoint – you must double-click its icon to have Word open it.  

b. Copy the information by doing the following: 

 1. On the Home tab, in the Clipboard group (on the far left), click the 

Clipboard dialog box launcher  to open the Clipboard pane. 

 2. If necessary, click Clear All to delete any items stored on the clipboard. 

 3. Copy the title, School Attendance.  

 4. Select the table. Be careful to not include the School Attendance title or 
the paragraph mark at the bottom when you make your selection. 

 5. Copy the table.  

   

 6. Minimize Word but do NOT exit Word. 

c. Do the following to paste the Word items you just copied into PowerPoint. 

 1. Start PowerPoint, open a Blank presentation, and change the layout of the 
first slide to Blank. 

 2. Save the presentation to your PowerPoint Files folder using the name  
HW13-2d HWID Import from Word and Excel Done. 

 3. On the Home tab, in the Clipboard group, click the Clipboard dialog  
box launcher to open the Clipboard pane. 
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 4. In the Clipboard pane, click the title School Attendance to insert it. 

 5. Change the font to 36 pt Arial Black. Move the title so it is near the top 
center of the slide. 

 6. Click a blank area of the slide to deselect the title. 

 7. In the Clipboard pane, click Attended Didn’t Attend... to insert the table. 
If the Design Ideas pane opens, close it. 

 8. On the Table Tools Layout tab, in the Table Size group, change the width 
of the table to 9 inches and the height to 3 inches.  

 9. Make the font bold 24 pt Arial. 

 10. Move the table to the center of the slide. An exact way to do this is to, on 
the Table Tools Layout tab, in the Arrange group, click the Align arrow 
and click Align Center to center the table horizontally. Do it again but this 
time click Align Middle to center the table vertically. 

 11. Center the text in each cell both vertically and horizontally. 
Center the table on the slide (Table Tools Layout tab, 
Alignment, Center Horizontally, Center Vertically).  

 12. Apply a table style of your choice. I checked Header Row, 
First Column, and Banded Rows and Medium Style 2 – 
Accent 1, which is blue. 

   

 

 

 

 
 

 13. With the table still selected, on the Animations tab, in the Animation 
group, click the Add Animation arrow, and select More Entrance Effects. 

 14. Click Bounce (under Exciting) and then click OK. 

 15. On the Animations tab, in the Timing group, click the Start arrow and 
select With Previous. This will automatically start the animation when the 
slide show begins. 

d. Insert an Excel table by doing the following: 

 1. Open the Excel workbook HW13-2b Excel Education Rates Table 
Original, which is one of the files you downloaded at the start of the term. 
It is in your PowerPoint Files folder.  

 2. In Excel, if the Clipboard pane is not open, on the Home tab, in the 
Clipboard group, click the Clipboard dialog box launcher. 

 3. If necessary, click Clear All to get rid of the old items that were copied. 
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 4. Click cell A1 and copy the title, Education Rates by State. 

 5. Copy cells B2:H12. 

 6. Minimize Excel but do NOT exit Excel. 

e. Do the following to paste the Excel items you just copied into PowerPoint. 

 1. Insert a new slide using the Blank layout. 

 2. Open the Clipboard pane and click the title Education Rates by State to 
insert it. 

 3. Change the font to 36 pt Arial Black and move it so it is near the top center 
of the slide. 

 4. Animate the entrance of the title with the Fly In animation (under Basic) 
and set it to start With Previous so it will enter when this slide opens. 

 5. Click a blank area of the slide to deselect the title. 

 6. In the Clipboard pane, click the table State High School... to insert it. 

 7. Make the width of the table 9 inches and the height 3 inches (Table Tools 
Layout, Table Size). Be sure to choose Table Size and not Cell Size. 

 8. Make the font 20 pt Arial Black. 

 9. Center the table on the slide. 

 10. Animate the entrance of the table using Fade (under Subtle) and set it to 
start After Previous with a 1 second delay. 

 11. Do a Google search for an education symbol. 
Pick one, copy it, and insert it as the 
background of the slide with 85% 
transparency. On the Format Background 
pane, set all four Offsets to 0%.  

 12. Close the Clipboard pane. 

 13. Make the transition to this slide Fall Over 
(under Exciting). 

f. When importing information from Word or Excel, it is sometimes better to take 
screenshots, especially if complex formatting is involved and you will not need 
to make changes to the data while in PowerPoint. Do the following: 

 1. Insert a new slide. Use the Blank layout. 

 2. Open the Excel workbook HW13-2c Excel Current Literacy Rates 
Original, which is one of the files you downloaded at the start of the term. 
It is in your PowerPoint Files folder. 

 3. Open the Clipboard pane and use the Snipping Tool to take a screenshot 
of cells B2:F11. 
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 4. Copy the map. FYI, to create the map I selected B4:C10 and, on the Insert 
tab, in the Charts group, I clicked the Maps arrow and selected the map 
icon. 

 5. Copy the image of the girl reading and then copy the image of the books. 

 6. Switch to PowerPoint and paste the screenshot of the Excel table into the 
blank slide. Make the height 4 inches and the width 6 inches. Drag it to the 
upper left corner of the slide. 

 7. Paste the map. Make the size 4 high inches by 7 inches wide. Drag it to the 
lower right corner of the slide. 

 8. Paste the image of the girl reading. Make the size 3 inches by 3 inches. 
Drag it to the lower left of the slide. 

 9. Paste the image of the books. Make the size 3 inches high by 4 inches 
wide. Drag it to the upper right of the slide. 

 10. Animate the Table, Map, Girl, and Books, so that they enter automatically, 
one after the other, using the Fade animation, with a one second delay 
between each. 37 

 

 11. Tap F5 to play your presentation. 

g. Tap Ctrl + p and set up to print a handout as follows: 

• Has all three slides. 

• Three slides per page. 

• Portrait orientation. 

• Color. 

• Date, updated automatically, in the format Day, Month Date, Year.  

• Page number but no header. 

• Name of the file in the footer.  

 Compare the preview with the key. Make needed corrections, save the 
presentation, and close it. Exit Word and Excel. 

 
37 Click the chart, set it to Start With Previous; click the map and set it to Start After Previous and 

Delay 1.00; do the same for the girl and the books. 
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HW13-3 Integration  

Problem: How can a PowerPoint presentation be created from a Word document 
and objects from other files? 

a. You will use the Table of Contents of the large word document you edited in 
HW10-5 as the starting point for PowerPoint slides. Do the following: 

 1. Open HW10-5f HWID Large Document Done, which is in your 
Word Files folder. 

 2. Copy the Table of Contents. 

 3. Open a new blank Word document. 

 4. On the Home tab, in the Clipboard group, click the Paste arrow, and 
select Paste Special. Click Unformatted Text. 

   

  Click OK. 

 5. Tap Ctrl + h to open the Replace dialog box. 

Mac: From the menu bar, click Edit, Find, Advanced Find and Replace, Replace. 

  In the Find what box type ^t Click Replace All. This will remove the tab codes. 

 6. In the Find what box, delete ^t and type ^# 
Click Replace All. This will remove all page numbers. 

 7. Tap Ctrl + a to select all the text. On the Home tab, in the Styles group, 
click Heading 1. 

 8. Select from Daily Schedule of Class Activities through Role of the 
Instructor and click Heading 2. 

 9. Select from The Mathematics Placement Exam through Focus Groups 
and click Heading 2. 

 10. Select all the text. Change the font to Arial and the color to black. 

 11. Tap F12 (           s on the Mac), navigate to your PowerPoint Files folder, 
and type HW13-3a TOC Done in the File name box. Click the Save as 
type (File Format on Mac) arrow and select Rich Text Format. 

   

  Click Save. 

 12. Close all Word files. 
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b. Use the document you just created as the starting point for your PowerPoint 
presentation by doing the following: 

Mac: Instead of steps 1 and 2 below, navigate to your PowerPoint Files folder, 
right-click the name HW13-3a TOC Done, select Open With, and select 
Other. From the Enable menu, select All Applications. Scroll down and 
double-click Microsoft PowerPoint. 

 1. Start PowerPoint and choose Blank Presentation. 

 2. Tap Ctrl + O, click Browse, and navigate to your PowerPoint Files folder.  
At the bottom right of the dialog box, click the All PowerPoint Presentations 
arrow and select All Files. 

   

 

  Double-click the Word file HW13-3a TOC Done. 

 3. The lines of HW13-3a TOC Done that were formatted with style Heading 1 
are transformed into new PowerPoint slides while the lines that were 
formatted with style Heading 2 appear as subheadings within the slides. 

  Save the presentation to your PowerPoint Files folder using the name 
HW13-3b HWID Integration Done 

 4. On the Design tab, in the Themes group lower right,  

click the More button       and apply the Wisp theme.  

  If the Design Ideas pane opens, close it. 

 5. Click on any thumbnail (on the left) and tap Ctrl + a. This selects all the slides. 

 6. On the Home tab, in the Slides group, click the Layout arrow and select 
Title only.  

c. Do the following to set up Slide 1 (Computer-mediated Instruction). 

 1. Click Slide 1 (be sure the other thumbnails are not selected) and make the 
title 60 pt bold with center alignment so it looks like this: 

   

 2. Click in a blank area of Slide 1. On the Insert tab, in the Images group, 
click Pictures. Navigate to your Word Files folder and double-click 
HW10-5b Photo Original. If the Design Ideas pane opens, close it. 
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 3. Right-click the photo and click Size and Position. On the Format Picture 
pane, confirm there is a check next to Lock aspect ratio, and change the 
height of the photo to 4.5”. With the aspect ratio locked, when you change 
the height the width automatically changes to keep the height and width in 
the same proportion as the original (hence, no distortion). 

 4. On the Picture Tools Format tab, in the Picture Styles group,  
click the Picture Effects arrow and click Soft Edges, 50 Point.  

Mac: On the Format Picture pane and click Effects (the pentagon). 

 5. Position the title and picture as shown below: 

   

d. Do the following to insert a graphic. 

 1. Click Slide 2 and make the title 60 pt bold with center alignment.  

 2. Click a blank area of the slide to be sure the title is not selected. 
On the Insert tab, in the Images group, click Pictures. 

 3. Navigate to your PowerPoint Files folder and double-click the file 
HW13-3c Math Sample Original.jpg, which is one of the files you 
downloaded at the start of the term. The graphic will be inserted. 

 4. Make the height of the picture 4.4 inches. 

 5. Put a black border around the picture (Picture Tools Format, Picture 
Styles, Picture Border). 
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 6. Adjust the location of the picture so that Slide 2 looks like this: 

   

e. Adjust and animate the bullets on Slide 3 by doing the following: 

 1. Click Slide 3 and make the title 60 pt bold with center alignment. 

 2. Click the textbox that contains the bullets and make the font 24 pt bold. 

 3. Make the four bullets Homework Assignments, Exams and Quizzes, 
Checkpoint Questions, and Evaluates subordinate to Daily Schedule of 
Class Activities. Adjust the textbox so it looks like the following: 

   

 4. On the Animations tab, in the Advanced Animation group, click 
Animation Pane to display it on the right side of the screen. 

 5. Click the border of the textbox that contains all the bullets. Set the bullets to 
enter using the Appear animation.  
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 6. Notice that the four sub-bullets are set to enter when 

Daily Schedule of Class Activities enters (they all 

have the numeral       next to them). To make each 

individual bullet enter on its own mouse click, click the 

edge of the textbox to select all the bullets and then, 

on the Animations tab, in the Timing group, set the 

Start box to On Click. Now, all the entrance numbers 

are different, ranging from 1 through 6. 

Mac: You may have to open the Animations pane and click the Timing arrow. 

 7. In the Animation Pane, click the arrow and select Effect Options. 

 8. In the After animation box, choose the color orange and, in the Animate 
text box, select All at once. This will cause the color of a bulleted line to 
change to orange when the next bullet enters. This keeps the information on 
the screen and helps to focus the audience on the bullet that just entered. 

 9. Click OK.  

 10. Click the Slide Show button  to start the presentation from this slide 
and watch the animations as you click the mouse. Click Esc to stop the 
slide show. 

f. Delete Slide 4 (Student Performance in Computer-mediated …). 

g. Add a video by doing the following: 

 1. Make the new Slide 4 (Trends in Computer-mediated Mathematics 
Instruction) active, change the title to Quadratic Transformations, and 
make the title 60 pt bold with center alignment. 

 2. Animate the title using the Bounce entrance (on the Animations tab, in 
the Animation group, click the More button, click More Entrance Effects, 
scroll down to Exciting, click Bounce, and click OK). Set the animation to 
enter by letter (use Effect Options) and set the Start box to After 
Previous. Then, deselect the title. 
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 3. On the Insert tab, in the Media group, click Video and select Video on my 
PC. Navigate to your PowerPoint Files folder and double-click HW13-3d 
Transformations Original, which is one of the files you copied at the start 
of the semester. This video was made on an iPad by students in CI 1806 
College Algebra through Modeling after a visit to the Weisman Art 
Museum on campus. They were looking for mathematical themes in visual 
art. The two faces look like parabolas (quadratic functions). It appears that 
the face on the right is a shift of the face on the left through a quadratic 
transformation. 38 

Mac: You can skip steps 4 and 5 below. I could not get it to work on my Mac. 
Microsoft says “On macOS, this feature is only available to Microsoft 365 
subscribers.” I am not. https://support.microsoft.com/en-us/office/trim-a-
video-music-clip-or-sound-clip-in-powerpoint-1fc386f2-8404-43e8-9dbd-
fee3a11a1d8f#Platform=Mac  

 4. On the Video Tools Playback tab, in the Editing group, click Trim Video 
and use the green slider to set the video to start at about 4 seconds and 
the red slider so that the video ends at about 27 seconds. 

   

  Click OK. 

 5. On the Video Tools Playback tab, in the 
Video Options group, select Start 
Automatically and check Play Full Screen 
so the video fills the screen when played. 

 6. Make the height of the image 4 inches, center it under the title, and move it 
to just below the title. 

 7. Click the Slide Show button  to start the presentation from this slide 
and watch the video. Tap Esc to exit the presentation. 

h. Do the following to insert a graph from Excel. 

 1. Display Slide 5 (Instructional Models) and change the title to 
Preferences by Gender and Type, and make the title 60 pt bold with 
center alignment. Then, deselect the title. 

 2. Minimize PowerPoint and open the PowerPoint Files folder. Double-click 
the Excel file, HW13-3e Gender Graph Original, which is one of the files 
you downloaded at the start of the term. Even though it is an Excel file it is 
in the PowerPoint Files folder. 

 
38 If you are interested in the project, see Staats, S., Ernst, D., Berken, S. & Robertson, D., 2015. 

Investigating the mathematics of inaccessible objects: Algebra videos with iPads. Chapter for M. 
Meletiou-Mavrotheris, K. Mavrou & E. Paparistodemou (Eds).  Integrating touch-enabled and 
mobile devices into contemporary mathematics education. IGI Global. 

https://support.microsoft.com/en-us/office/trim-a-video-music-clip-or-sound-clip-in-powerpoint-1fc386f2-8404-43e8-9dbd-fee3a11a1d8f#Platform=Mac
https://support.microsoft.com/en-us/office/trim-a-video-music-clip-or-sound-clip-in-powerpoint-1fc386f2-8404-43e8-9dbd-fee3a11a1d8f#Platform=Mac
https://support.microsoft.com/en-us/office/trim-a-video-music-clip-or-sound-clip-in-powerpoint-1fc386f2-8404-43e8-9dbd-fee3a11a1d8f#Platform=Mac
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 3. Select the graph by clicking near the upper left corner of the white area 
surrounding the graph. 

 

  Tap Ctrl + c to copy the graph and then close Excel. 

 4. Switch back to PowerPoint and tap Ctrl + v. The graph is inserted. 

 5. Change the font of the three axis labels to 18 pt purple. 

 6. Change the color of the two columns for Women to pink and the two 
columns for Men to blue. You will have to do the columns one at a time. To 
select a single column, click it, wait a second, and then click it again. Then, 
on the Chart Tools Format tab, in the Shape Styles group, click the 
Shape Fill arrow and select the color. 

Mac: On the Home tab, click the Drawing arrow, and select the color.  

 7. Make the height of the chart 5 inches (Chart Tools Format, on the left 
select Chart Area, and then, over on the right, change the Height to 5). 

 8. Position the title and graph so that the slide looks like the following: 
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i. There are times when you may want to set up all the slides with particular 
objects, like a company logo or page numbers or specific text. Doing that 
individually to each slide is time consuming for a large presentation. To help 
with that task, you can use a Master Slide, similar to what you did when fixing 
printing on page SG328. This is like a style in Word. When you edit the Master 
Slide (or a style in Word) every slide in the presentation is affected (just like 
every paragraph with that style is affected in Word). To see how this works, do 
the following: 

 1. Click the thumbnail for Slide 1. 

 2. On the View tab, in the Master Views group, click Slide Master. This 
displays a new tab called Slide Master and displays the Master Slide and 
many different slide layouts. 

 

 3. Click the Insert tab and look in the Text group. 

Click Slide Number        and put a check in  

the box to the left of Slide Number.  

 4. Click Apply to All to insert the slide number on the Master Slide. The 
current position is inside the red arrow. It can be dragged to any location 
but, leave it where it is. 

 5. On the Insert tab, in the Images group, click Pictures, navigate to your 
PowerPoint Files folder, and insert HW12-3c Goldy Original.  

 6. The background of the image covers up the Wisp theme. You can remove 
the background, if you wish, as you did on page SG337 (this is optional). 

 7. Make the image height 1 inch and move it to the lower right corner of the 
slide. 

 8. Insert a textbox, type American Mathematical Association, which is the 
organization that sponsored the conference where I made this 
presentation.  

 9. Make the font bold red and move the textbox to the upper 
left of the slide, just under the large red arrow. Adjust it to 
look like this: 
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 I used modified versions of the full 60 slide presentation at two conferences, 
one for the American Mathematical Association and the other for the 
National Council of Teachers of Mathematics. Using the Master Slide 
feature, I was able to quickly change the organization name on all the slides 
when I went from one conference to the other. 

 10. On the Slide Master tab, in the Close group, click Close Master View.  

 11. Delete slides 6 through 10. 

j. Tap F5 to run the slide show and marvel at your work. Notice that each slide 
has the slide number and the image of Goldy. 

k. Tap Ctrl + p and set up to print a handout as follows: 

• Has all five slides. 

• Six slides horizontal per page, even though you only have 5 slides. 

• Portrait orientation. 

• Color. 

• Date, updated automatically, in the format Day, Month Date, Year.  

• Page number but no header. 

• Name of the file in the footer.  

 Compare the preview with the key. Make needed corrections, save the 
presentation, and close it. Exit Word and Excel. 

HW13-4 (Mis)-communication 

Problem: How can images from the web be copied, modified, and inserted into a 
PowerPoint presentation and then have animations applied? 

In my precalculus class, I talk about the importance of clear communication when 
solving problems and communicating the solutions to others. I created a slide as a 
humorous way of illustrating how one person can explain an obvious solution that is 
completely misinterpreted by his colleague.  

I started with the following BC comic, by Johnny Hart, that I downloaded from  
http://www.tcj.com/johnny-hart-to-appear-b-c/hart-9/  

 

http://www.tcj.com/johnny-hart-to-appear-b-c/hart-9/
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I used the Snipping Tool to copy the characters and pasted them in the slide. I 
wanted the text to be more readable, so I typed it into textboxes and made the font 
Arial Black. Finally, I added animations and sounds. To get some experience with 
this sort of process, do the following: 

a. Open a new blank PowerPoint presentation and set the Layout to Blank. Save 
the presentation to your PowerPoint Files folder using the name HW13-4a 
HWID Communication Done 

b. Insert textboxes, type the text shown below, make the font 24 
point Arial Black, and position the textboxes as shown. You can 
quickly align the bottom 4 textboxes by selecting them and 
choosing Drawing Tools Format, Arrange, Align, Align Top. 

 To help viewers keep straight who is talking, make the color of 
the left-most and right-most text red and the color of the text in 
the two center boxes blue. 

 

c. In your PowerPoint Files folder, double-click the JPEG file HW13-4b 

Communication Image Original. It may help to magnify the image by using 

the Zoon         button at the top center of the window. Make the image as large 

as you can while keeping the quality at an acceptable level. If you make the 

image too large it will become pixelated and not look good. 
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d. Use the Snipping Tool to copy the BC characters and paste them as shown: 

 

e. Insert animations by doing the following: 

 1. Select the box with the text The wheel cannot be improved!. 

 2. On the Animations tab, in the Advanced Animation group, click 
Animation Pane.  

 3. On the Animations tab, in the Animation group, click Fade.  

 4. Set the textbox to Start: On Click. 

 5. Select the image below The wheel cannot be improved!. 

 6. On the Animations tab, in the Animation group, click Fade.  

 7. Set the image to Start: With Previous. 

 8. Do the same for the three other pairs of textboxes and images. 
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 9. I wanted to have the last image appear on the left and travel across the 
screen until it is under Hmmm… To do this, drag the image under 
Hmmm… way over to the left and out of the slide. PowerPoint may resist 
you doing that so you may have to drag the image to the left, let up on the 
mouse button, and then drag the image left again. Repeat as needed. 

 

 10. With the image that has the four wheels still selected, on the Animations 
tab, in the Advanced Animation group, click the Add Animation arrow 
and select More Motion Paths… 

 11. Under Lines and Curves, select S Curve 2  

 12. Click OK. The animation will start at the green triangle, follow the S curve, 
and end at the red triangle. 

   

 

 

 

 

 

 13. Drag the red triangle to the right until it is under the Hmmm… textbox. Set 
the animation to Start: With previous. 
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f. Add sound effects by doing the following: 

 1. Click in a blank part of the slide. On the Insert tab, in the Media group, 
click the Audio arrow, select Audio on my PC. Navigate to your 
PowerPoint Files folder and double-click HW13-4c Indy Car Pass 
Original, which is one of the files you downloaded at the start of the 
semester.  

 2. Drag the speaker icon down so it is below the images. 

 3. On the Audio Tools Playback tab, select Start: Automatically and put a 
check in the Hide During Show box.  

 4. On the Animation tab, in the Timing group, select Start With Previous. 

 5. Deselect the speaker icon. 

 6. On the Insert tab, in the Media group, click the Audio arrow, select Audio 
on my PC. Navigate to your PowerPoint Files folder and double-click 
HW13-4d Hmmm Original, which is one of the files you downloaded at the 
start of the semester.  

 7. Drag the speaker icon down so it just above the first speaker icon. 

 8. On the Audio Tools Playback tab, select Start: Automatically and put a 
check in the Hide During Show box.  

g. Tap F5 to run the slide show and check that everything is working properly. 

h. So that I can see your animations do the following: 

 1. Open a new Word document and save it using the name HW13-4e HWID 
Communication Word Done 

 2. Insert a footer that contains the name of the file. 

 3. Switch to PowerPoint. Be sure the Animations tab is selected and the 
Animation Pane is showing. Use the Snipping Tool to copy to the 
clipboard the entire slide, including the rulers and Animation Pane. 

 4. Switch to Word and paste the image. Put a black border around the image. 

 5. Tap Ctrl + p and compare the preview with the key (they should be close, 
but not necessarily exact). Make needed corrections, save the document 
and close Word. 

 6. Close PowerPoint and save the presentation. 

 OK, so now you know some ways to make your PowerPoint presentations 
flashy and, hopefully, more interesting. But, your message is the most 
important part so be sure to first figure out the message or facts you want your 
audience to leave with, then map out a talk that accomplishes your goal. 
Finally, consider adding animations, transitions, audio, video, and so on to liven 
up things. You want your audience to pay attention, to be surprised, to smile 
and nod and laugh at the right places and the extras can help with that. 
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HW13-5 Course Evaluation 

Problem: How can you help to improve this course for future students? 

During the last two weeks of the semester you will be sent an email telling you that 
the web-based evaluation for this course is available. To access the evaluation, 
follow the directions in the email, or go to https://srt.umn.edu/blue/ 

 The evaluation is only available until the last day of the 
semester (BEFORE finals) so you must complete it by then. 

a. If you do not want to fill out the evaluation, log into the site anyway so the 
system knows you were there and then exit without answering any of the 
questions. 

b. After you have exited from the course evaluation site, open Word and on 
separate lines type your four-character HWID, the date, the name of this 
homework problem HW13-5 Course Evaluation, and the words I accessed 
the course evaluation web site. 

c. Save the document using the name HW13-5 HWID Course Evaluation Done, 
and close it. 

Step 4 Submit  Now, submit the following. The first three are handouts and the 

last two are Word files. Use these names for the pdf files: 

HW13-1 HWID 3A Trails Handout 

HW13-2 HWID Import from Word and Excel Handout 

HW13-3 HWID Integration Handout 

HW13-4 HWID (Mis)-communication Slide in WordThis is a pdf of a Word file 

HW13-5 HWID Course Evaluation Word FileThis is a pdf of a Word file 

 Create a pdf file of the output for each of the above, place them in a folder 
called HW13 HWID LastName, FirstName, zip the folder and, by the due date, 
upload it to the Canvas folder HW13 PowerPoint Chapter 3: Animation, 
Tables & Charts.  

Step 5 Backup  Now would be a good time to backup your files. 

 

 

https://srt.umn.edu/blue/
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Sample Exam Questions for PowerPoint 

These sample questions will help you study for the PowerPoint exam but they do not 
constitute a “practice” exam. So, you also will need to study the activities in your 
textbook as well as those in this Study Guide in order to be fully prepared for the real 
exam. I may ask you questions on material that was covered in the textbook, this 
Study Guide, or your projects that is NOT specifically covered here. 

After reviewing the textbook activities, do the following sample exam questions. You 
will NOT submit these activities for grading. However, the output keys are in this 
Study Guide, starting on page SG426. The solutions start on page SG369. 

a. Start PowerPoint and open a new blank presentation. 

b. Save the file to your PowerPoint Exam folder using the name Sample-a 
PowerPoint Questions Done. 

Slide 1 

c. Make the following changes to Slide 1. 

 1. Change the layout to Blank. 

 2. Insert a WordArt object. I used the orange  in the top row, but you can 

use any color you wish. Type the following text: PowerPoint Sample 
Exam Questions.  

Mac: When you insert a WordArt object, the WordArt options will appear in the 
ribbon. 

 

 

 

 When you click outside the WordArt object to deselect it those options 
disappear. I cannot figure out how to get those options back without inserting 
a new WordArt object. Let me know if you figure it out! 

 3. Modify the text effect of the WordArt object so that it has the  
Deflate Bottom transform. 

 4. Make the text fill purple. 

 5. Make the font of the WordArt object Arial Black and the size 48 pt. 

 6. Move the WordArt object to the top center of the slide. 

 7. Have the WordArt object enter automatically when the slide show begins. 
Use the Fly In animation. Have the object enter from the lower right corner. 

 8. Insert a textbox and, on separate lines, type your FirstName, LastName, 
and HWID. 
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 9. Make the font 36 pt. Arial Black. 

 10. Make the space before each line 12 pt. 

 11. Animate the six lines of text you just typed so that they enter one at a 
time, in order, each time the mouse is clicked. Use the Fly In animation. 

 12. Set the animation so that each of the 6 lines of text is dimmed to purple 
when the next bulleted line of text appears. 

 13. Insert the photo Sample-b PowerPoint Balloons Original, which is one 
of the files you downloaded at the start of the term.  

 14. Crop the bottom of the photo so that the trees are not visible. 

 15. Change the height of the photo to 3 inches and the width to 5 inches. 

 16. Place a red border around the photo and make the border weight 6 pt. 

 17. Insert an oval. Make the height 4.6 inches and the width 7 inches. 

 18. Make the fill texture of the oval Bouquet texture and the border 6 pt. red. 

 19. Send the oval behind the photo. Center the picture inside the oval. 

   

 20. Group the photo and the oval so they act as one object when moved. 

 21. Move the Photo/Oval to the lower right corner of the slide. 

 22. Set the background for this slide only to Bouquet texture fill. 

 23. In the PowerPoint Files folder, double-click the Word file Sample-c 
PowerPoint Table Original to open it. Copy the table. Do NOT copy the 
title or the text below the table. 

  Paste the table into the PowerPoint slide, keeping the source formatting 
of the table. 

 24. Make the width of the table 6 inches and the height 2 inches.  

 25. Change the font to 14 pt. and right-align the three columns on the right. 

 26. Move the table to the lower left corner of the slide. 
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 27. Have the table enter with the Swivel animation automatically when the 
slide show begins. Swivel is under the Subtle category. Set the Duration 
(speed) to Medium (2.0). 

 28. Insert a curved connector that connects the bottom of the SmartArt 
textbox to the top of the oval. If you drag the oval the connector should stay 
connected. 

 

Slide 2 

d. Create a new Slide 2 and set it up by doing the following. 

 1. Insert a new slide and make the Layout blank. 

 2. Make the background of this slide Texture fill Papyrus. 

 3. Insert a textbox, type Natural Gas Safety. Make the font Bold 40 pt. Arial. 
Move the title to the upper left corner of the slide. 

 4. Insert a textbox. Type the following on separate lines: As a Fuel, Light, 
Narrow Range, High Temperature, Low Toxicity. 

 5. Change the text to 36 pt. Arial. 

 6. Convert these five lines of text to a bulleted list. 

 7. Make Light, Narrow Range, and High Temperature subordinate to the 
first bullet, As a Fuel. 

 8. Move the line High Temperature so that it is between As a Fuel and 
Light. 

 9. Move the list so that it is under the title. 

 10. Animate all the bullets so they enter one at a time when the mouse is 
clicked. Use the Fly In animation. 

 11. Make each bulleted line dim to purple when the next bullet appears. 
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 12. In the PowerPoint Files folder, double-click the Word file Sample-c 
PowerPoint Table Original to open it. Copy the text that is below the 
table. Do NOT copy the title or the table. 

  Paste the text into the PowerPoint slide, keeping the source formatting. 

  Make the font 24 pt. Arial. Feel free to move the textbox so you can see it better. 

 13. Make the text in the box display in three columns. Make the spacing 
between the columns 0.4 inch. 

 14. Adjust the columns so they look like the following and then drag the textbox 
to the lower left corner of the slide. 

   

 15. Have the text enter using the Fly In animation from the lower left corner 
and one letter at a time. 

 16. Open the Excel workbook Sample-d PowerPoint Chart Original, which is 
one of the files you downloaded at the start of the term.  

 17. Copy the chart and paste it into this slide. 

 18. Make the height of the chart 5 inches and the width 8 inches.  

 19. Move the chart to the upper right corner of the slide. 

 20. Insert a straight line and an arrow as shown below. Make their weight 6 
pt. and color red. 

 21. Arrange the line and arrow as shown below and group them. 

 22. Animate the grouped line and arrow so that it enters after the last bullet 
enters. Use the Spiral In animation (under Exciting). 
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Slide 3 

e. Create a new Slide 3 and set it up by doing the following. 

 1. Insert a new blank slide. 

 2. Make the Theme of this slide only Berlin.  

 3. Insert a SmartArt object that uses the List category  
and Basic Block List subcategory. 

 4. Add the text shown below. 

 5. Make the fill of each box blue and the font bold Arial. 

 6. Animate the six textboxes so they enter, one by one, when the mouse is 
clicked. Use the Fly In animation. 

f. Use the Push transition when moving from slide 2 to slide 3. 

g. Click Slide 1 and then view the slide show.  

How to Solve the Sample Exam Questions for 

PowerPoint 

Slide 1 – Solutions  

 c1. On the Home tab, in the Slides group, click the Layout arrow and select 
Blank. 

 c2. On the Insert tab, in the Text group, click the WordArt arrow and the 

orange  in the top row, or a different one. Type the text. 

 c3. On the Drawing Tools Format tab, in the WordArt Styles 
group, click the Text Effects arrow             click Transform, 
and select Deflate Bottom. 

 c4. Select the text and, on the Home tab, in the Font group, select purple from 
the Font Color drop down menu. 

 c5. On the Home tab, in the Font group, click the open dialog button 
and change to size to 48.  

Mac: Click the Format menu, select Font, and change to size to 48. 

 c6. Drag the object to the top center of the slide. 
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 c7. On the Animations tab, in the Animation group, click Fly In. 

  On the Animations tab, in the Advanced Animation group, click 
Animation Pane. The Animation pane will open on the right. 

  On the Animations tab, in the Timing group, click the Start arrow and 
select With Previous. That will make it start when the show starts. 

  On the Animations tab, in the Advanced Animation group, click the 
Effect Options arrow and select From Bottom-Right.  

 c8. On the Insert tab, in the Text group, click Text Box, move the cursor to 
anywhere on the slide, and drag the mouse to draw a Text Box. Then, type 
the 3 lines of text, one per line. 

 c9. Select the text you just typed and, on the Home tab, in the Font group, 
select 36 pt. and Arial Black. 

c10. With the text still selected, right-click, select Paragraph. 

Mac: Click the Format menu and select Paragraph. 

  In the Spacing group set Before to 12 pt. Click OK. 

c11. With the text still selected, on the Animations tab, in the Animation group, 
click Fly In. Notice that the little numbers just to the left of each word are all 
set to 1. This means they will all enter all at the same time, so you need to 
change this. 

  On the Animations tab, in the Timing group, click the Start arrow and 
select On Click. Now the little numbers show 1, 2, 3, which means they will 
come in one at a time each time you click the mouse. 

c12. With the text still selected, in the Animation Pane, click the arrow to the 
right of 3 HWID. 

Mac: There is no arrow. Just click the 3 

  Select Effect Options. 

   

 

 

 

 

 

 
  On the Effect tab, in the Enhancements group, click the After animation 

arrow and select purple. Click OK. 

Mac: Click More Colors, which is just above Don’t Dim. 
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c13. On the Insert tab, in the Images group, click Pictures. Navigate to your 
PowerPoint Files folder, Double-click Sample-b PowerPoint Balloons 
Original. 

c14. With the picture selected, on the Picture Tools Format tab, in the Size 
group, click the Crop arrow and select Crop.  

  Drag the bottom middle size handle                 up until the trees are no 

longer visible. Click outside the photo. 

c15. On the Picture Tools Format tab, in the Size group, click the launch 
dialog button to show the Format Picture pane.  

  Uncheck Lock aspect ratio so you can change the height and width 
independently. 

  Type 3 in the height box and 5 in the width box. 

Mac: To change the Height and Width independently  
you must first remove the check mark to the  
right of the Height and Width boxes. 

 

c16. With the picture selected, on the Picture Tools Format tab, in the Picture 
Styles group, click the Picture border arrow and select red. Then, click 
the Picture border arrow, click Weight, and select 6 pt. 

c17. On the Insert tab, in the Illustrations group, click the Shapes arrow and 
select oval. Move the cursor to a blank spot on the slide and drag the 
mouse.  

  On the Drawing Tools Format tab, in the Size group, change the height 
to 4.6 inches and the width to 7 inches.  

c18. On the Drawing Tools Format tab, in the Shape Styles group, click the 
Shape Fill arrow, click Texture, and select Bouquet. Then, click the 
Shape Outline arrow and select red. Finally, click the Shape Outline 
arrow, click weight, and select 6 pt. 

c19. Right-click the oval, click Send to Back and select Send to Back. 

  Click the picture, hold down the Shift key, and click the oval. This selects 
both of them. On the Drawing tools Format tab, in the Arrange group, 
click the Align arrow, and select Align Center. Repeat but this time select 
Align Middle. 

c20. With the picture and oval still selected, right-click, click Group and select 
Group. 

c21. Drag the Photo/Oval group to the lower right corner of the slide. 
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c22. In a blank part of the slide, right-click, and select Format Background.  

  In the Format Background pane, click Picture or texture fill. 

  To the right of Texture, click the arrow and select Bouquet. 

c23. In the PowerPoint Files folder, double-click the Word file  
Sample-c PowerPoint Table Original to open it. 

  Select the table, tap Ctrl + c to copy it, switch to PowerPoint, and click a 
blank spot anywhere on the slide.  

  On the Home tab, in the Clipboard group, click the 
Paste arrow and select Keep Source Formatting (K). 

c24. With the table selected, on the Table Tools Layout 
tab, in the Table Size group, type 6 in the width box 
and 2 in the height box. 

Mac: Grab the upper left size handle and drag until the 
height and width are correct. Get as close as you 
can – it need not be perfect. 

c25. With the table selected, on the Home tab, in the Font group change the 
font type and size.  

  Select the three columns on the right. In the Paragraph group, click the 
Right Align button. 

c26. With the table still selected, drag it to the lower left corner of the slide. 

c27. With the table still selected, on the Animations tab, in the Animation 
group, click the More button       to open the Animation menu.  

  Click More Entrance Effects. 

  In the Subtle group, click Swivel and then OK. 

  On the Animations tab, in the Advanced 
Animation group, click Animation Pane to open it. 

  Select the Start box arrow and select With 
Previous. This automatically starts the animation 
when the slide show starts. 

  Type 2 in the Duration box.  

  In the Timing group, under Reorder Animation 
click Move Earlier until the Table is first. 
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c28. On the Insert tab, in the Illustrations group, click the Shapes arrow and 
click Curved Connector.  

   

  A small cross will appear. Move the cross until it is on 
top of the gray dot just below the I in Sample.  

  Click, drag to the top of the circle, and click to draw the connector. The two 
ends should be green dots. 

   

  With the connector selected, on the Drawing Tools Format tab, in the 
Shape Styles group, click the Shape Outline arrow and select red. Then, 
click the Shape Outline arrow again, click Weight, and select 6 pt. 

 Tap F5 to start the slide show. The WordArt and the Table should 
automatically appear. As you click the mouse, the bulleted items should 
appear, and then dim to purple when the mouse is clicked again. 

Slide 2 – Solutions  

 d1. On the Home tab, in the Slides group, click the New Slide arrow and 
select Blank. 

 d2. Right-click a blank area of the slide and select Format Background. 

  In the Format Background pane, click Fill, Picture or texture fill. A little 
way down to the right of the word Texture, click the arrow and select 
Papyrus. 

 d3. On the Insert tab, in the Text group, click Text Box, move the cursor to 
anywhere on the slide, and drag to draw a Text Box. Then, type Natural 
Gas Safety. 

  Select the text and, on the Home tab, in the Font group, make the font 
Bold 40 pt. Arial.  

  Select the textbox and drag it to the upper left corner of the slide. 
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 d4. On the Insert tab, in the Text group, click Text Box, move the cursor to 
anywhere on the slide, and drag to draw a Text Box. Then, type the 
phrases. 

 d5. Select the text and, on the Home tab, in the Font group, change the text to 
36 pt. Arial. 

 d6. With the text still selected, on the Home tab, in the Paragraph group, click 
the Bullets arrow and select Filled Round Bullets. 

   

 d7. Select the bullets and, on the Home tab, in the Paragraph group, click the 

Increase List Level button  (Indent More on the Mac). 

 d8. Click the bullet next to High Temperature and drag it up two lines. 

 d9. Click the textbox outline and drag the list so that it is under the title. Make 
the textbox wider if necessary. 

d10. Select the lines of text and, on the Animations tab, in the Animation 
group, click Fly In. Notice that the little numbers just to the left of each 
word are all set to 1. This means they will all enter at the same time, so you 
need to change this. 

  On the Animations tab, in the Timing group, click the Start arrow and 
select On Click. Now the little numbers show 1, 2, 3, 4, 5, which means 
they will come in one at a time each time you click the mouse. 

d11. With the text still selected, in the Animation Pane, click the arrow to the 
right of 5 Low Toxicity and select Effect Options. 

  On the Effect tab, in the Enhancements group, click the After animation 
arrow and select purple. Click OK. 

d12. Navigate to the PowerPoint Files folder and double-click the Word file  
Sample-c PowerPoint Table Original to open it. 

  Select the text below the table, tap Ctrl + c to copy it, switch to 
PowerPoint, and click a blank spot anywhere on the slide.  

  On the Home tab, in the Clipboard group, click the Paste arrow and select 
Keep Source Formatting (K). 

d13. On the Home tab, in the Paragraph group, click the Add or Remove 

Columns arrow             and select More Options. Change the Number to 3 

and the Spacing to 0.4. Click OK. 
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d14. There is no Column Break as in Word so use the Enter key to make the 
three columns break as shown. You may have to adjust the size and 
location of the textbox to get the desired result. 

d15. Select the textbox and, on the Animations tab, in the Animation group, 
click Fly In.  

  Click the Effect Options arrow and select From Bottom-Left. 

  In the animation pane, click the Effect arrow and click Effect Options… 

   

  Under Enhancements, next to Animate text select By letter. Click OK. 

Mac: Do not click Effect Options. Rather, click the  
triangle next to Text Animations. 

 

 

 

d16. Navigate to the PowerPoint Files folder and double-click the Excel 
workbook Sample-d PowerPoint Chart Original, which is one of the files 
you downloaded at the start of the term.  

d17. With the chart selected, tap Ctrl + c to copy it. Switch to PowerPoint, click 
an empty part of the slide, and tap Ctrl + v.  

d18. On the Chart Tools Format tab, in the Size group, change the height of 
the chart to 5 inches and the width to 8 inches.  

Mac: With the chart selected, double-click the edge to open the Format Chart 
Area pane. Click the Size & Properties button and type the height and width. 

d19. Click the edge of the chart box and drag it. 

d20. On the Insert tab, in the Illustrations group, click the Shapes arrow and 
select the straight line. 

  Click an empty part of the slide, click and drag to draw the line. 

  With the line still selected, on the Drawing Tools Format tab, in the Shape 
Styles group, click the Shape Outline arrow, select Weight and then 6 pt. 
Select red for the color. 

  Repeat the process for an arrow. 
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d21. Click the line and move it to the proper position. Do the same for the arrow. 

  Click the line, hold down the Shift key, and click the arrow to select them 
both. Right-click, select Group, and select Group again. 

d22. With the group selected, on the Animations tab, in the Animation group, 

click the More button, , to open its menu. Click More Entrance Effects. 

  Scroll down to the Exciting group, click Spiral In, and click OK. 

  In the Timing group, select After Previous from the Start menu. 

  In the Timing group, click Move Earlier until the group us just below Low Toxicity. 

Slide 3 – Solutions  

 e1. On the Home tab, in the Slides group, click the New Slide arrow and 
select Blank. 

 e2. On the Design tab, in the Themes group, click the More button, right-click 
Berlin, and select Apply to Selected Slides. 

   

 e3. On the Insert tab, in the Illustrations group, click SmartArt. 

  Click List, and then click Basic Block List subcategory. 

  Click OK. 

 e4. Type the text in the first five boxes. To add a box, right-click in the Toyota 
box, click Add Shape, click Add Shape After, and type Honda. 

   

 e5. Select the six textboxes by clicking on the edge of the Ford textbox, 
holding down the Shift key, and clicking the edges of the other five 
textboxes.  

  On the SmartArt Tools Format tab, in the Shape Styles group, click the 
Shape Fill arrow, and select blue. 

Mac: Click the Format menu and select Format Object to open the Format 
Shape pane. Click the triangle next to Fill, click Solid fill, and choose the 
color blue. 

  With the textboxes still selected, on the Home tab, in the Font group, 
change the font to bold Arial. 
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 e6. Select the six textboxes. On the Animations tab, in the Animation group 
open the Animation Pane.  

  Click the Fly In animation. The numeral         indicates that all the boxes 
will appear as a group.   

  To make the boxes appear one by one, in the Animation Pane, click the 
arrow next to Diagram 1 and select Effect Options. Click the SmartArt 
Animation tab and, from the Group graphic box, select One by one. 

   

  Click OK. The numerals 1 through 6 indicate that the boxes will appear one 
after the next. Be sure that Start is set to On Click. 

   

f. On the Transitions tab, in the Transition to This Slide group, click Push. 

g. Tap the F5 key to play the slide show. 

For your reference, screenshots of the three slides showing the animation codes are 
on page SG426. 
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Information on the PowerPoint Exam 

The third exam will cover only PowerPoint. You may not submit any PowerPoint 
homework on or after the day the exam is sent to you. 

Date and Time: Check your syllabus for the date and time. 

Location: At your home on your own Windows or Macintosh computer. 

Length: I will email the exam to you in the morning and you will have to upload it to 
Canvas by the afternoon of the next day. 

Materials: I will email you a pdf copy of the exam questions and the original files you 
are to modify. 

Submission: You will submit your exam in the same way as you did for the 
homework except you will NOT send in pdf files. Instead, you will submit your 
modified PowerPoint files so that I can see your animations as well as the regular 
output. Do the exam as soon as you get it. Do not wait until the last minute. If you 
miss the submission deadline you will receive a score of 0.  

Preparation: Be sure you have gone over the Sample Exam Questions for 
PowerPoint a few times before exam day. Be sure you have a reliable internet 
connection and computer. You may use either a Windows computer or a Mac. The 
exam will work on both platforms. 

Questions: If you have questions during the exam, email me. Of course, I will not 
give you any help or hints, but if you think something is wrong with your copy of the 
exam let me know immediately. 

Honesty: The exam is open book and notes, but you may NOT discuss the exam or 
get any help from anyone else. Doing so will cause you to receive a 0 for the exam 
and an F for the course. 
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Project 14 

Access Chapter 1: Getting Started with Databases 

Access Projects are extra credit. You may submit the files by the due date 
listed in your syllabus and points earned will be added to your Homework 
score when final grades are calculated. Access is not available for Mac so 
Mac users will have to do it in a computer lab on campus. 

Step 1 Read  Read the introductory material on page 519 of the textbook. 

Step 2 Activities  Turn on the computer and do the following:  

 Project 1A: Start at the top of page 521.  

 Instead of Activity 1.02 step 2 (page 523) do the following: 

 1. Start Access and click Blank database. 

 2. Locate the Browse folder, which is just to the right of the File Name box.  

   

  Click the Browse folder and navigate to your Access Files folder. 

We are not going to use sub folders (e.g., Access Chapter 1). You will put all 
your Access files in the Access Files folder so you can see them all at once. 

 3. In the File Name box, type LastName_FirstName_1A_Advising, where 
LastName is YOUR last name and FirstName is YOUR first name. 

 4. Click OK. 

 5. Click Create. 

  When you open a database, you might get the following Security Warning: 

   

  If that happens, click  

 6. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 3 and 4 in Activity 1.17 on page 553. 

 7. Return here when you have completed Project 1A on page 553. 

Do NOT do GO! With Google 
Do NOT do Project 1B 
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Step 3 Homework  After you have completed Project A ONLY return here, do 

the following additional activities, and turn them in for grading as extra credit. 

HW14-1 Advising Database (Based on Project 1A) 

Problem: How can a database be designed and populated with data? 

a. Open the database Lastname_Firstname_1A_Advising, which you created 
while following the directions in the textbook and saved on page 553. 

b. Do the following to save the database to your Access Files folder under a new 
name: 

 1. Click the File tab and click Save As. 

 2. Be sure Save Database As is selected. 

 3. Click Save As.  

 4. Navigate to your Access Files folder. 

 5. In the File name box type HW14-1a HWID 1A_Advising_Done 

 6. Click Save. If you get a security warning, click Enable Content. 

c. Do the following to set up for submission the two tables: 

  

 1. Open the table Lastname Firstname 1A Faculty Advisors. 

 2. Click the File tab, click Print, and then click Print Preview. Compare the 
preview with the key. You will submit only page 1 (of 3) so that is all that is 
shown in the key. On the Print Preview tab, in the Close Preview group, 
click Close Print Preview. Make needed corrections. 

 3. Click the File tab, click Print, and click Print to open the Print dialog. In 
the Name box, select Adobe PDF. In the Page Range group click Pages 
and enter 1 in the From box and 1 in the To box. 
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 4. Click OK. The Save PDF File As dialog box will open.  

 5. In the File name box type HW14-1b HWID 1A Faculty Advisors Table. 
Be sure the Save as type box shows PDF files (*.PDF). 

 6. Click Save. 

 7. Open the table Lastname Firstname 1A Students and follow the same 
procedure to save as a pdf file (there is only 1 page). Name the pdf file 
HW14-1c HWID 1A Students Table.  

 8. Close both tables. 

d. Do the following to set up the query, which you saved on page 547, for 
submission 

 1. Right-click LastName FirstName 1A All Students Query, select Rename, 
and replace the name with HW14-1 HWID 1A All Students Query. 

 2. Open the query. 

 3. Follow the same procedure as you did for the tables to save as a pdf its 
first page. Name the pdf file HW14-1d HWID 1A Students Query. 

 4. Close the query. 

e. Do the following to set up the report, which you saved on page 552 for 
submission: 

 1. Rename Lastname Firstname 1A Faculty Advisors Report as  
HW14-1 HWID 1A Faculty Advisors Report. 

 2. Open the report. 

 3. Switch to Design View. 

 4. In the Report Header box, change the text to HW14-1 HWID 1A Faculty 
Advisors. 

   

 5. Follow the same procedure as you did for the tables to save as a pdf its 
first page. Name the pdf file HW14-1e HWID 1A Faculty Advisors Report. 

 6. Close the report. 

f. Exit Access. 
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Step 4 Submit  Now, submit the following Extra Credit projects. Use these 

names for the pdf files: 

HW14-1 HWID 1A Faculty Advisors Table (page 1) 

HW14-1 HWID 1A Students Table (page 1) 

HW14-1 HWID 1A All Students Query 

HW14-1 HWID 1A Faculty Advisors Report 

 Place the pdf file of each of the above in a folder called HW14 HWID 
LastName, FirstName, zip the folder and, by the due date, upload it to the 
Canvas folder HW14 Access Chapter 1: Getting Started with Databases.  

Step 5 Backup  Now would be a good time to backup your files. 
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Project 15 

Access Chapter 2: Sort and Query a Database 

Access Projects are extra credit. You may submit the files by the due date 
listed in your syllabus and points earned will be added to your Homework 
score when final grades are calculated. Access is not available for Mac so 
Mac users will have to do it in a computer lab on campus. 

Step 1 Read  Read the introductory material on page 595 of the textbook. 

Step 2 Activities  Turn on the computer and do the following:  

 Project 2A: Start at the top of page 597.  

 Instead of Activity 2.01 step 1 do the following: 

 1. Navigate to your Access Files folder and open 
a02A_Instructors_Courses, which is one of the files you downloaded at 
the start of the term 

 2. Save the file in your Access Files folder using the name 
LastName_FirstName_2A_Instructors_Courses 

 3. Complete the rest of the Activities for this Project EXCEPT do NOT do 
steps 9 and 10 in Activity 2.16 on page 619. 

 4. Return here when you have completed Project 2A on page 618. 

Do NOT do GO! With Google 

 Project 2B: When you have completed Project 2A, start at the top of page 623. 

 Instead of Activity 2.17 step 1 do the following: 

 1. Navigate to your Access Files folder and open 02B_Athletes_Scholarships, 
which is one of the files you downloaded at the start of the term. 

 2. Save the file in your Access Files folder using the name 
LastName_FirstName_2B_Athletes_Scholarships 

 3. Complete the activities through Activity 2.24 on page 632. 

 4. Return here when you have completed Activity 2.24 on page 632. 

Do NOT do GO! With Google or GO! To Work 
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Step 3 Homework  After you have completed Projects A and B, return here, do 

the problems listed below, and turn them in for grading as extra credit.  

HW15-1 Instructors and Courses (Based on Project 2A) 

Problem: How can separate databases be linked and information extracted from 
each to answer questions concerning the data? 

a. Open the database Lastname_Firstname_2A_Instructors_Courses, which you 
created while following the directions in the textbook and saved on page 618. 

b. Save the database to your Access Files folder using the name 
HW15-1a HWID 2A_Instructors_Courses_Done 

c. Take a screenshot that shows you did all the queries by doing the following: 

 1. Change the name of the 2A No Credits Query, which you saved on page 
618, to HWID 2A No Credits Query. 

 2. Open HWID 2A No Credits Query and switch to Design View. 

 3. While in Design view, use the Snipping Tool to take a screenshot that 
includes the Navigation pane and the HWID 2A No Credits Query. 

 

 4. Open a blank Word document, type HW15-1b 2A No Credits Query, 
HWID, and tap Enter. 

 5. Paste the screenshot you just made and place a black border around it. 

 6. Save the Word document as HW15-1b HWID 2A No Credits Query Done 
to your Access Files folder. 

 7. In the footer, insert a field for the file name, tap the Spacebar, type saved 
on, tap the Spacebar, and enter a field for the date it was saved. 

 8. Tap Ctrl + p and compare the preview with the key. Make needed 
corrections, save the document, and close it.  

d. Exit Access. 
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HW15-2 Athletes Scholarships (Based on Project 2B) 

Problem: How can complex queries be designed and applied to linked databases in 
order to answer specific questions? 

a. Open the database Lastname_Firstname_2B_Athletes_Scholarships, which 
you created while following the directions in the textbook and saved on page 632. 

b. Save the database to your Access Files folder using the name 
HW15-2a HWID 2B_Athletes_Scholarships_Done 

c. Take a screenshot that shows you did all the queries by doing the following: 

 1. Open 2B Tennis OR Swimming Query, which you created while following 
the directions in the textbook and saved on page 631.  

 2. Rename the query HWID 2B Tennis OR Swimming Query. 

 3. Open HWID 2B Tennis OR Swimming Query and switch to Design View. 

 4. While in Design view, use the Snipping Tool to take a screenshot that 
includes the Navigation pane and the HWID 2B Tennis OR Swimming 
Query. 

 

 5. Open a blank Word document, type HW15-2b 2B Tennis or 
Swimming Queries, HWID, and tap Enter. 

 6. Paste the screenshot you just made and place a black border around it. 

 7. Save the Word document to your Access Files folder using the name 
HW15-2b HWID 2B Tennis or Swimming Queries Done 

 8. In the footer, insert a field for the file name, tap the Spacebar, type saved 
on, tap the Spacebar, and enter a field for the date it was saved. 

 9. Tap Ctrl + p and compare the preview with the key. Make needed 
corrections, save the document, and close it.  
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d. The textbook showed you how to import data from an Excel worksheet into an 
Access table. Data may also be exported from an Access table or query to an 
Excel worksheet using the Export command. To see how this works, export 
one of your queries to an Excel worksheet by doing the following: 

 1. Open 2B $300 or More Query, which you created while following the 
directions in the textbook and saved on page 627.  

 2. On the External Data tab, in the Export group, click Excel.  

 3. Click the Browse button, navigate to your Access Files folder, and save the 
workbook using the name HW15-2c HWID 300 or More Query Excel Done. 

 4. Click Save. 

 5. Check the box next to Export data with formatting and layout. 

 

 6. Click OK. Click Close without checking the save steps box. 

e. Set up for submitting the Excel workbook you just created. 

 1. Open the Excel workbook HW15-2c HWID 300 or More Query Excel Done. 

 2. Autofit the columns. 

 3. Set up the workbook to print in Portrait orientation, all on one page, 
centered horizontally but not vertically. Include a footer that contains the 
file name on the left and the sheet name on the right. Compare the 
preview with the key. Make needed corrections, save the workbook, and 
close it. 

f. Set up for submitting the 2B Awards May-June Query: 

 1. Open the query 2B Awards May-June Query. 

 2. Click the File tab, click Print, and then click Print Preview. Compare the 
preview with the key. On the Print Preview tab, in the Close Preview 
group, click Close Print Preview. Make needed corrections. 
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 3. Click the File tab, click Print, and click Print to open the Print dialog. In 
the Name box, select Adobe PDF.  

 4. Click OK. The Save PDF File As dialog box will open.  

 5. In the File name box type HW15-2d HWID 2B Awards May-June Query. 
Be sure the Save as type box shows PDF files (*.PDF). 

 6. Click Save. 

g. Exit Access. 

Why use Access?39 

 Now that you have extensive knowledge of Excel, and a bit of knowledge about 
Access, you can see how they can do similar things. So, with Excel being so 
powerful and “easy” to use, why do so many businesses and institutions use 
Access? 

 Access helps you manage and manipulate data more effectively and efficiently 
than Excel. A spreadsheet program is good for small sets of data, but it is not 
suited for handling tens of thousands of records or where data are stored in 
multiple locations. For example, Excel is ideal for me to keep track of my 
students’ scores because I have only about 120 students per semester. 
However, if I wanted to look at trends for homework, or performance on the 
Excel exam, or whatever, over the 25 years I have been teaching the course I 
would have to use Access because it would allow me to connect (form 
relationships between) the 50 gradebooks I have used. 

 As another example, think of the information the University keeps on each of its 
50,000 current students and millions of students who have attended the U over 
its 170 year history. The data include things like name, address, phone, email, 
high school data, courses taken, health care used, employment, salaries, 
benefits, etc. Using Access, each of those attributes can be stored in separate 
databases and all linked through your U of M ID number as the "primary field." 
It would be easy to write queries to look for trends. For example, a simple query 
could generate a report that shows graduation trends of female Hispanic 
students between the ages of 18 and 22 who went to high school in South 
Dakota. Excel could not do that. 

 While you are in school, you probably will not have to manage or analyze huge 
sets of data so Excel will probably be your best bet. Once you enter the 
workforce you most likely will find that your knowledge of Access will come in 
handy. 

 Two of the major benefits of using a database are: 

 Fewer errors and inconsistencies. Maintaining one version of data minimizes 
the potential for duplication, errors, and inconsistent values (e.g., equivalent 
names such as William, Will, Willy, Bill, Billy). 

 
39 Adapted from http://www.opengatesw.net/ms-access-tutorials/What-Is-Microsoft-Access-Used-For.htm 

http://www.opengatesw.net/ms-access-tutorials/What-Is-Microsoft-Access-Used-For.htm
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 Higher productivity. Using Access, you need only change a single record and 
all other related data in your database will automatically "see" the change. In 
Excel, you would need to change every occurrence of, say, a customer's name. 
Find and replace wouldn't necessarily catch that a customer's name is spelled 
six different ways. In a database, there is only one customer record to change. 
Every other record (orders, contacts, etc.) that relates to that customer record 
will never need to change because they are joined to the customer through a 
one to many relationship. 

Step 4 Submit  Now, submit the following Extra Credit projects. Use these 

names for the pdf files: 

HW15-1b HWID 2A No Credits Query Word Document 

HW15-2b HWID 2B Tennis OR Swimming Query Word Document 

HW15-2c HWID 300 or More Query Exported to Excel 

HW15-2d HWID 2B Awards May-June Query 

 Place the pdf file of each of the above in a folder called HW15 HWID 
LastName, FirstName, zip the folder and, by the due date, upload it to the 
Canvas folder HW15 Access Chapter 2: Sort and Query a Database.  

Step 5 Backup  Now would be a good time to backup your files. 
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Keys for Homework Projects Spring 2020 

 HW01-1 Practice Save  HW01-2 Google Drive 

   

 HW01-3 Web-Based Training HW01-4 Compressed Files  

  

Screens will vary 

for this HW. 

Screens will vary 

for this HW. 
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 HW02-1 1A Quarterly Sales Data Worksheet HW02-1 1A Quarterly Sales Formulas Worksheet 

   

HW02-2 1B Plyometric Products Worksheet 

 

Mac will not have Goldie. 
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HW02-3 Vehicle Sales Data Worksheet 

 

HW02-3 Vehicle Sales 3-D Column Chartsheet 
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HW03-1 2A Tree Inventory Worksheet 

 

HW03-2 2B Weekly Sales Summary Worksheet 
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HW03-2 2B Weekly Sales Bonus Formulas Worksheet  

 

 HW03-3 2G Inventory Bulbs Worksheet HW03-3 2G Inventory Summary Worksheet 
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HW03-4 Payroll IF Payroll Data Worksheet 

 

HW03-4 Payroll IF Payroll Formulas Worksheet 
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HW04-1 3A Enterprise Fund Expenditures Chartsheet 

 

HW04-1 3A Enterprise Fund Expenditures Worksheet 
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HW04-2 3B Tourism Expenditures Projections Worksheet HW04-2 3B Tourism Advertising Worksheet 

   

HW04-3 HLOOKUP Gradebook Formulas Worksheet 
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HW04-4 VLOOKUP Shipping Costs Worksheet 

 

 HW04-5 PivotTables Slicer-1 Worksheet HW04-5 PivotTables Crime Worksheet 
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HW04-5 PivotTables 3-D Chart Chartsheet 
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HW05-1 River Depth and Temp Chartsheet 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

HW05-2 Loans IF Loan Formulas Worksheet 
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 HW05-3 Rent IF Rent Worksheet HW05-3 Rent IF Rent Formulas Worksheet 

   

HW05-4 Commission IF Sales Data Worksheet 

 

Used Goal Seek to 
change B6 so G6 is 

exactly $15,000. 
Remember that Notes 

do not print. 
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HW05-4 Commission IF Sales Data Formulas Worksheet 

 

HW05-5 Sorting Values Original Worksheet (filtered) 
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HW05-5 Sorting Values Formulas Worksheet 

 

HW05-6 Find and Macros Sec 1 Worksheet 
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HW05-6 Find and Macros Server Worksheet (formulas) 
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HW06-1 Excel Practice Questions Sales Data Worksheet 

 

HW06-1 Excel Practice Questions Column Chartsheet 

 

Used Goal 
Seek to 

change C4 
so E4 is 

exactly 25. 
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HW06-1 Excel Practice Questions Bonus Data Worksheet 

 

HW06-1 Excel Practice Questions Births Chartsheet 
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HW06-1 Excel Practice Questions PivotTable 3-D Pie Chartsheet 

 

HW06-1 Excel Practice Questions PivotTable Filtered Worksheet 
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HW06-1 Excel Practice Questions PivotTable Stacked Chartsheet 

 

HW06-1 Excel Practice Questions PivotTable Updated Pivot Worksheet 
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 HW07-1 1A Flyer HW07-2 1B Programs (page 1 only) 

   

 HW07-3 Agenda HW07-4 Brochures 
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 HW08-1 2A Resume HW08-2 2B Cover Letter 

   

 HW08-3 Bill of Rights (page 2 only) HW08-4 Park 
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 HW08-5 Sales HW08-6 Infections Memo 
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HW09-1 3A Quantitative Technology (Works Cited page 4) HW09-2 3B Environment Newsletter 

   

 HW09-3 Home Address Labels HW09-4 Name Tag Labels Merged 
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HW09-5 IF Merge MAIN With Merge Codes Showing 
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 HW10-1 Character Styles (page 1 only) HW10-2 Paragraph Styles (page 1 only) 

   

 HW10-3 Census (page 1) HW10-3 Census (page 2) 
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HW10-3 Census Sample Page (page 100) 

 

HW10-4 Track Changes (page 1 only) 

 

Depending on how your computer is set 
up, your Track Changes may look a bit 
different from mine. Don’t worry about it. 
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 HW10-5 Large Document Table of Contents (section 3) HW10-5 Large Document Equations (page 7) 

   

 HW10-5 Large Document Table 1 (page 14) HW10-5 Large Document Index (page 32) 

  

The page numbers on these four 
pages may be different from yours 
due to computer and printer setups. 

Print pages that contain  

Table of Contents 
Equations 
Table 1 
Index 
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 Key for Sample-b Exam Questions TOC Key for Sample-b Exam Questions (page 1) 

   

 Key for Sample-b Exam Questions (page 2) Key for Sample-b Exam Questions (page 3) 

    

Do NOT hand in these pages for grading. 

Do NOT hand in these pages for grading. 
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Key for Sample-b Exam Questions (page 101) 

 

 Key for Sample-c Graphics and Other Stuff  Key for Sample-f Table Sort  

    

Do NOT hand in this page for grading. 

Do NOT hand in these pages for grading. 
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 Key for Sample-g Merge MAIN Codes Showing Key for Sample-h Merge PRINTED (page 1 of 41) 

   

 Key for Sample-I Merge Labels Main Key for Sample-j Merge Labels PRINTED (page 1) 

   

Do NOT hand in these pages for grading. 

Do NOT hand in this page for grading. 
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HW11-1 1A KWY Overview (slides 1,3,4,5) Handout 

 

 HW11-2 1B Seattle Itinerary (slides 1,3,4,5,6,7) Handout HW11-3 Bird Handout 
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 HW12-1 2A Safety Handout HW12-2 2B Celebrations Handout Slides 3, 4, 5 

   

HW12-3 Graphics and Sound Handout 

 

This is a handout, NOT a slide. 
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HW12-4 PowerPoint Poster 
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 HW13-1 3A Trails Handout HW13-2 Import from Word and Excel Handout 

   

 HW13-3 Integration Handout HW13-4 (Mis)-communication Slide in Word 
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HW13-5 Course Evaluation Word File 
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Slide 1 Screenshot for PowerPoint Sample Exam Questions – Do NOT hand in for grading 

 

Slide 2 Screenshot for PowerPoint Sample Exam Questions – Do NOT hand in for grading 
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Slide 3 Screenshot for PowerPoint Sample Exam Questions – Do NOT hand in for grading 
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 HW14-1b 1A Faculty Advisors Table (page 1) HW14-1c 1A Students Table (page 1) 

   

 HW14-1d 1A Students Query HW14-1e 1A Faculty Advisors Report 
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 HW15-1b HWID 2A No Credits Query Word Document HW15-2b 2B Tennis OR Swimming Query Word Document 

   

 HW15-2c 300 or More Query Exported to Excel HW15-2d 2B Awards May-June Query 
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Index 

Index entries are followed by a letter that indicates the section of this Study Guide 
in which the entry is located: [I] = Introduction, [GS] = Getting Started, [W] = Word, 
[P] = PowerPoint, [E] = Excel, [A] = Access 

& 

& used in COUNTIFS, 76 
& Used to connect formulas, 

46 

A 

absolute references [E], 58 
Ampersand & Used to connect 

formulas, 46 
Audio [P], 338 
Autotext [W], 195 

B 

Bookmark [W], 280 
Borders for tables [W], 215 
Borders, table [W], 215 
Button 

auto fill options [E], 127, 130 
increase indent [W], 201 
link to previous in header 

[W], 284 
mark all button for index 

[W], 287 
mark entry for index [W], 

287 
minimize window [GS], 21 
new style [W], 254 
no formatting in Find and 

Replace [W], 217 

C 

Chart 
line [E], 47 

Clear formatting from a style 
[W], 262 

Computer access [I], 1 
Conditional format [E], 66, 137 
connector [P], 335 
Copy Worksheet [E], 44 
COUNTIF [E], 55 
COUNTIF function [E], 131 
COUNTIFS 

Use cell references in, 76 
Crop a picture [P], 331 
Cross reference [W], 280 
Custom format [E], 68, 130 

D 

Data Validation, 85 

Declaration of Independence 
[W], 250 

Dialog box 
bookmark [W], 280 
format picture [P], 330 
new style [W], 254 
page setup [W], 283 

Display formulas [E], 44 
Document map [W], 276 

E 

Even page header [W], 284 
Exam 

information on Excel exam, 
191, 323, 379 

Excel 
absolute reference [E], 74 
conditional format, 66, 137 
COUNTIF function [E], 131 
custom format [E], 68, 130 
display formulas [E], 44 
format chart [E], 114 
hide rows [E], 52 
HLOOKUP function [E], 73 
hyperlink, 138 
IF function [E], 62, 129, 132 
line chart [E], 47 
sort data, 142 
SUMIF function, 55, 131 
trendline [E], 117 
VLOOKUP function [E], 78 

F 

Field code 
in Word [W], 194 

Files needed [GS], 11 
Files, finding [GS], 17 
First page header [W], 284 
Format 

chart [E], 114 
paragraph [W], 218 
picture [P], 330 

H 

Header 
even page [W], 284 
first page [W], 284 
odd page [W], 284 

Help 
finding files [I], 17 

Hide rows [E], 52 
HLOOKUP function [E], 73 

Hyperlink 
Excel, 138 
Word, 281 

I 

IF feature in mail merge [W], 
240, 243 

IF function [E], 62, 129, 132 
IF, nested, 53, 133, 174 
IFS function, 53, 133, 174 
Increase indent button [W], 201 
Indent markers for paragraphs 

[W], 207 
Insert 

Excel chart into PowerPoint 
[P], 356 

graphic into PowerPoint [P], 
353 

page number [W], 280 
photo [P], 337 
section [W], 266 

ISERROR function, 147, 148 
isformula, 137 

K 

Keep lines together [W], 199, 
258 

Keep with next [W], 199, 258 
Keyboard Shortcuts [GS], 21 

L 

LEFT function, 146 
Line and page breaks [W], 258 
Link to previous button in 

header [W], 266 

M 

macro, 152 
Mail merge 

IF feature [W], 243 
Mark button for index entry [W], 

287 
Modify a style [W], 256 

N 

New style, create[W], 254 
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O 

Odd page header [W], 284 
Orphan [W], 199 
Outline, setting up [W], 200 

P 

Page break before [W], 199 
Page setup [W], 283 
Paragraph 

indent markers [W], 207 
keep lines together [W], 

199, 258 
keep with next [W], 199, 258 
line and page breaks [W], 

258 
page break before [W], 199 
spacing before [W], 218, 

257, 259 
style [W], 256 

PowerPoint 
insert a photo [P], 337 
insert Excel chart [P], 356 
insert graphic [P], 353 
insert sound [P], 338 
ruler [P], 335 

R 

Replace feature [W], 217, 220 
Ruler 

PowerPoint [P], 335 

Word [W], 205, 262 

S 

ScreenTip [E], 74, 115, 131 
Shutting Down the Computer 

[GS], 21 
SmartArt [W], 202 
Sort data 

Excel [E], 142 
Sound clip [P], 338 
Spacing before in a paragraph 

[W], 218, 257, 259 
Style 

clear formatting [W], 262 
modify [W], 256 
paragraph [W], 256 

Submit homework to Canvas, 
33 

SUMIF function [E], 55, 131 
Symbols, inserting [W], 206 

T 

Tabs, setting [W], 205 
Textbook for PsTL 1571 [I], 5 
Trendline [E], 117 

U 

USB drive [GS], 14 
USB drive, removing safely 

[GS], 21 

V 

VLOOKUP function [E], 78 

W 

Widow [W], 199 
Word 

autotext, 195 
borders for tables, 215 
count number of words, 210 
field codes, 194 
IF feature in mail merge, 

240, 243 
page number, inserting [W], 

280 
picture, insert from file [W], 

268 
replace feature, 217, 220 
section, inserting [W], 266 
SmartArt, 202 
symbols, inserting, 206 
tabs, 205 
text from file, inserting [W], 

258 
Word count [W], 210 
WordArt [P], 365 
Worksheet, Copy [E], 44 

X 

XE code in an index [W], 286 

 


